How to Fix an Overexposed Photo

Hey there PaintShop Pro users, my name is Bob or, as bunch of you from the Facebook community know me—Tattoo Bob. I’m a big fan of PaintShop Pro, often using it to draw and create my own original artwork, edit photos and create fun compositions.

Here on Points of View, I’ll be bringing you all sorts of tutorials to help you get to know PaintShop Pro a little better.

In my first lesson, we’ll look at how to fix a photo that’s overexposed in one part, but not in another. If you take a look at this photo I took, you’ll see the background is overexposed and appears too bright. This often happens when you take pictures outside and your camera lets in a little too much light, leaving you with bright spots and dark spots. To fix this overexposed photo, we’ll play with the RGB channels and Layer Masks. If you haven’t already installed PaintShop Pro X8, download the free 30-day trial and follow along by downloading the sample image, just in case you don’t have an overexposed photo on hand that needs fixing.

1

Step 1 – Open Your Image
The first step is to open up the overexposed photo you want to fix. If you’re already in PaintShop Pro, just go to the File menu in the top left of your screen, select Open, and navigate to find the photo you’re looking for. You should now be looking at something similar to the screenshot above. Notice that the background of the image is blown out.

Step 2 – Duplicate the Background Layer3
Once you’ve got your image open, right-click the Background layer in the Layers palette and click Duplicate. This puts a copy of your photo on a second layer so you can always maintain your original. Any changes you make will be applied to the second layer you just created (for more on layers, check out this post, an Introduction to Working with Layers in PaintShop Pro).

Step 3 – Split RGB Channels and Copy
Now that you have a second layer to work on, click on Image in the menu bar at the top of the screen, select Split Channel, then click Split to RGB. This will show you how the image appears in the Red, Green, and Blue channels.

You should now see three (3) black and white images on your screen. From those images, find the one that looks darkest in the overexposed area of the original and click on it to make it the active file, bringing it to the top.

4

Step 4 – Paste As New Layer & Set Blend Mode5
With the darkest channel selected, go up to  the Edit menu and click Copy. You can go ahead and close all three black and white photos now. Next, go back to the Edit menu and select Paste As New Layer. The black and white image should now appear as the top layer in the Layers palette. Still in the Layers palette, set the Blend Mode to Multiply (as seen in the screenshot below, by default it is set to Normal).

Step 5 – Paint In Your Layer Mask
The next step is to create your Layer Mask to get rid of the dark tint we added to the properly exposed areas.6

At the bottom of the Layers palette, click the New Layer Mask button and then select Show All.

Your next step is to click on the Paint Brush tool. With your foreground color set to black and the brush hardness set to around 25, start painting over the parts that were not overexposed. Be sure to change up your brush size so you can really get into some of the more detailed areas.

This is what my image looked like before I tackled the edges and detail work.7

What else can you do?
If you find the overexposed areas of the photo are still blown out, you can continue to fix them by duplicating your mask layer to darken things up some more. You can make corrections to both mask layers as you see fit. And, if you want to get a better blend with the original, try changing the Opacity of the Layer Mask to allow the original to show through.

Once you’re satisfied your photo no longer looks overexposed, similar to how mine looks below, you can continue to enhance the image just as you normally would.

Not sure what else you can do with your photos after correcting the overexposure? Then be sure to tune in for my next tutorial here on blog. And, in the meantime, you can  visit the Corel Discovery Center too for even more tips and tricks!

8 final