Adding Drama with Selective Color

Adding Drama with Selective Color



Discovery Center Team


Canon, EOS 5D







Focal Length

13 mm


2313 x 1515

View Full Size Image
Discovery Center Team

Adding Drama with Selective Color

Difficulty: difficulty-icondifficulty-icon 37146 views

Selective color is a popular post-processing technique where the majority of an image is converted to black and white, while some parts of the image are left in color. This is a great way to emphasize subject matter in your photos, or add a dramatic tone to them.

In this PaintShop Pro tutorial, you will learn how to:

  • Work with multiple layers.
  • Use selection tools.
  • Convert an image to black and white.
  • Isolate color on a black and white image.

Take a look at the before and after images below.

Want to see what’s new in PaintShop Pro? You can download your FREE 30-day trial here or check out our special offers today!

Written Tutorial



Welcome to this tutorial on adding drama to your photos with selective color. 

User-added image

Selective color is a popular post-processing technique where the majority of an image is converted to black and white, while some parts of the image are left in color.

In this tutorial we will show you how to use the selective color technique to add a dramatic tone to a photo with PaintShop Pro.

1. First, launch PaintShop Pro and click on the Edit workspace.

User-added image

2. Open image that you will be working with.

User-added image

3. Since this project uses multiple layers, you will need to have the Layers palette open for the remainder of this tutorial. To open the Layers palette, press the F8 key on your keyboard.

4. Duplicate the Background layer by going to the Layers menu and selecting Duplicate.

User-added image

5. Rename this layer Black and White.

User-added image

6. Next, from the Effects menu, select Photo Effects and then Black and White Film.

User-added image

7. Set the Brightness to -50 and the Clarity to 50.

8. Duplicate the Black and White layer and rename this duplicate Vignette.

9. Launch the Instant Effects palette by going to View > Palettes > Instant Effects.

User-added image

10. Apply the Instant Effect Vignette to this layer.

User-added image

11. Select the Background layer and Duplicate again. This will create a copy of the background. Hold down the left mouse button and drag this layer to the top of the layers palette.

User-added image

12. Rename this layer Selective Color.

13. From the Tools toolbar, choose the Smart Selection Brush.

User-added image

14. Set the Mode to Add and adjust the Size to match the project that you're working on. This tool will quickly create a smart selection based on a sample brush stroke.

15. Left-click over the areas of the image you want to select and the selection will automatically expand to the edges.

User-added image

When you have the bulk of your subject selected, you can use some of the other selection tools to get further details.

16. From the Selections menu click on Invert and then hit the Delete key on your keyboard. This will remove everything but the main subject.

User-added image

17. Final touch-ups can be done with the eraser tool.

18. To add an additional soft vibrant light to the subject, duplicate the Selective Color layer and change the Blend Mode of the duplicate to Soft Light. If the color is too vibrant you can adjust the opacity of the layer.

User-added image

When the project is complete, it is important to save a version as a PaintShop Pro Image file, this way, your layers remain intact.

19. From the File menu click Save As and select the PSPImage file type.

20. Next, save a version that can be printed or shared online by going to File > Save As and selecting JPEG.

Note: When saving a multi-layer project as a JPEG file, you will get a warning message and this is because JPEGs can contain only a single layer. Click YES to continue.

User-added image

If you have enjoyed this tutorial, be sure to check out the other tutorials that are available in the Discovery Center. If you have any ideas for tutorials or projects that you would like to see in the future, please leave us some Feedback.