Create a Haunted House Collage

Create a Haunted House Collage



Discovery Center Team


Canon, PowerShot S100





Focal Length

5 mm


1040 x 780

View Full Size Image
Discovery Center Team

Create a Haunted House Collage

Difficulty: difficulty-icondifficulty-icon 7221 views

This fun photo editing tutorial will show you how to make a creative haunted house project while teaching you about using layers.

You will learn how to:

  • Use the Time Machine photo effects.
  • Use layers to create a collage with images and Picture Tubes.
  • Adjust the transparency of layers.
  • Change the brightness and saturation of an image.
  • Output your project to a single image.

Check out the difference of the before and after images below!

Want to see what’s new in PaintShop Pro? You can download your FREE 30-day trial here or check out our special offers today!

Written Tutorial


Welcome to this tutorial using PaintShop Pro! This tutorial will teach you how to take an ordinary photo of a house and transform it into a creepy, haunted dwelling.

User-added image

What you will Learn

'Getting Started

To start with, you will need an image of a house. The one in this example is very old and the windows are boarded up; it already looks very creepy but you can make virtually any house look haunted in PaintShop Pro.

User-added image

To prepare for a collage you will want to first find the images you wish to incorporate into the piece and remove the backgrounds from those pictures, if they're not transparent already. If you would like to learn more about how to do that, please watch the tutorial on Background Removal in PaintShop Pro.

User-added image

Preparing the background image

User-added image

1. Before you begin, make sure that you have removed any objects from the image that make it look modern. If the shot has a distraction in it such as a pop can or other litter on the ground, you can remove it first. In this shot the spot light will need to be removed with the Clone Brush. To find out how to do this, check out the Discovery Center tutorial: Advanced Cloning.

2. Next, to bring out the detail of the house, click on Enhance Photo and then Local Tone Mapping. With Preview on Image selected you will be able to see the improvements on the photo while you make them.

User-added image

Using the Time Machine

Making the image look like it was taken during the 1800's is very easy in PaintShop Pro. There is an effect that's dedicated to replicating photography from different eras and this is also the only photo editing feature that offers a history lesson about photography while you use it.

1. Go to: Effects > Photo Effects > Time Machine. When the Time Machine window opens it displays examples of what the image would look like had it been taken using different technologies available throughout history. By clicking on a thumbnail you will be able to see a preview as well as a brief lesson on how that style of photo used to be developed. There is even an option to add Photo Edges so that when the image is printed it looks like it was developed during that time period. In this example however, since the image is a collage project, the Photo Edges will be disabled. For the haunted house, the Daguerreotype effect is the obvious choice as it replicates the appearance of photos taken in the mid 1800's.

User-added image

Working with Layers

For the remainder of this tutorial you will need to have the layers palette open. If the Layers palette is closed you can open it from the Palettes section of the View menu or by pressing the F8 key on your keyboard.

User-added image

A good start for a haunted mansion would have to be the old family grave yard. In this project all the elements have been opened and they appear as tabs along the top of the screen.

User-added image

1. After opening the image click on Selections and then Select All or use the key combination Ctrl A on your keyboard.

User-added image

2. Next, click on Edit and Copy or use the keys Ctrl C on your keyboard.

3. Select the House image and then from the Edit menu choose Paste As New Layer.

User-added image

4. You will see the image appear in the layers palette to the right and then, to keep organized, re-name the layer appropriately.

5. Now you can position and size the object.

6. To make these tombstones look like they were in the original image, the same Time Machine effect, Daguerreotype can be used on them. Now they blend in perfectly.

User-added image

Since the photo was taken in early spring, the trees are bare, but in this collage it would look more in the Halloween theme if there were a few leaves still on the branches. Luckily there is a picture tube perfect for this job and it comes free of charge with PaintShop Pro X5.

Using Picture Tubes

1. First, create a Layer which will be used for the leaves. To do this click on Layers and then Create New Raster Layer.

2. You can now rename the layer to Leaves.

3. Click on the Picture Tube Tool and then browse through the selection of picture tubes until you find the leaves. By adjusting the size of the Picture Tube you can easily make the objects appear to be close or far away.

User-added image

4. To use the leaves as subtle splash of color while maintaining the weathered look, choose Effects, Photo Effects, Time Machine and then select Early Color.

User-added image

Landscapes and Wildlife

Adding a moon to an image is also very easy when using layers in Paintshop pro. To do this, follow the same procedure as earlier to select the image, copy and then paste as new layer. Rename the layer to ""moon"" and then position the moon in the sky. In an image of a night sky it would work perfectly to just paste a moon, but in a case just like this where the photo was taken during the day, you will need to adjust the transparency of the layer to make it appear as a daytime moon. To do this, lower the transparency in the layers Palette.

User-added image
User-added image

Although a true full moon cannot be seen during the day due to its position relative to the sun, in the case of a Halloween collage, artistic licence can go a long way.
You can continue to add items to the page in the same way, such as bats flying over the full moon into the distance.

User-added image

In this next example a small picture of a starling can be converted to a big scary crow or raven. Once again, the image will be placed on the background as a new layer.

User-added image

You will then have to size the bird and position it on the background.

1. Zoom out and then drag one of the corner handles toward the center to resize.

2. Next, click on Adjust, Hue and Saturation and then Hue/Saturation/Lightness.

User-added image

3. By lowering both the saturation and the brightness you can make a little starling look very dark, large raven.

User-added image

Adding a G'

A Haunted House just isn't complete without a ghostly apparition!

1. To do this you will need a full size image of a person, once again with the background removed. It is also preferable if the person is wearing white and if you have some old black and white photos from the 19'th
century or even a recent photo of somebody wearing period clothing from that era, it will make the impact that much better.

User-added image

2. Paste the image as a new layer and name the layer ""ghost"". Next resize the ghost so that it matches the background.

3. Adjust the Transparency of the layer to make the ghost semi-transparent.

User-added image

4. To make this ghost look less like a transparent person and more like an apparition it will need to have an eerie glow around it. To do this, go to Layers and New Raster Layer. You can call this layer Glow. From the Standard toolbar click on the Airbrush tool.

User-added image

Also make sure that white is selected in the Materials palette. If your Materials palette is not visible you can select it from the Palettes section of the View menu or by pressing F6 on your keyboard.

User-added image

5. Resize the Airbrush so that it's width is about three times the width of the ghost and then brush over the ghost from head to toe so that the airbrushed area covers it completely.

User-added image

6. Adjust the layer transparency to about 30% or wherever it looks the best on your image.

User-added image

The resulting effect should look something like this next image.

User-added image

Creating Fog and Mist

1. To add mist, create a new Raster Layer, name that Layer ""Mist"" and set the Layer Transparency to 50%.

2. Select the Airbrush tool and resize the it so that it covers at least the height of the area you wish to cover with the mist.

3. Brush over the areas you want to add the mist to and then lower the transparency of the layer further until it looks just right. You can also add and eerie orange glow by selecting that color from the Materials pallet and clicking over the sky. When the project is complete go to File> Save As and select Jpeg. You will get a prompt warning and this is because a Jpeg can only contain a single layer. When saving a collage it is also important to keep a PSPImage version so that if you wish to make changes at a later time your layers will remain intact.

User-added image

If you have enjoyed this tutorial, be sure to check out the other tutorials that are available in the Discovery Center. If you have any ideas for tutorials or projects that you would like to see in the future, e-mail