Painting Tips

All Painting Tips

May 18, 2015

Adjusting brushes using dynamic shortcuts

The following dynamic shortcuts allow you to adjust brush size, opacity, squeeze, and angle. Hold down Command + Option (Mac OS) or Ctrl + Alt (Windows), and drag the circle to adjust the brush. To switch to a different mode, hold down ...

May 11, 2015

Ensuring image quality

Because Corel Painter images are bitmaps, you can’t increase their size or resolution without compromising their quality. Therefore, when setting the canvas size and resolution for new images, a good rule of thumb is to choose a larger ...

April 20, 2015

Controlling the intensity of brushstrokes

Sometimes you may find that the brushstrokes that you apply over existing media appear too dark. To better control the intensity of the media that you overlay, you can switch between the Cover and Buildup methods from the General brush ...

April 20, 2015

Customizing icons for custom palettes

You can quickly create a custom icon for any command in a custom palette by right-clicking the command and choosing Set Custom Icon. You can then browse to find the icon file that you want to use....

April 13, 2015

Controlling perspective guide vanishing points

You can control the vanishing points when using perspective guides in Corel Painter. First, enable the guides by clicking the Perspective Guides tool in the toolbox. Next, click the Enable Perspective Guides button on the property bar, ...

April 6, 2015

Speeding up multi-layer transformations

You can speed up multi-layer transformations by choosing the Transform tool from the toolbox and clicking the Fast Preview Mode button on the toolbar. The Fast Preview Mode displays only a grayscale rendering of the layers in the ...

March 30, 2015

Refining brush search results

You can refine your brush search results by using multiple keywords in your search. Try combining keywords that are based on a brush category and variant (e.g.pencil real). You can also try combining keywords from dab types and brush ...

March 23, 2015

Reducing watercolor drying time

Watercolor layers can flow for a long time, but you can speed up the drying time by choosing Layer > Dry Watercolor Layer. To quickly access this command, add it to a custom palette by choosing Window > Custom Palette > Add ...

March 16, 2015

Choosing colors within the context of your image

You can use a floating color palette, called the temporal colors palette, that displays in the document window to view and choose colors. To view the temporal colors palette, press Command + Option + 1 (Mac OS) or Ctrl + Alt +1 (Windows)....

March 9, 2015

Preserving brush changes

If you make changes to a brush, you should export the brush to prevent the changes from being lost during an application reset. To export the brush, choose Brushes > Export > Brush....

March 2, 2015

Controlling selections

When you make a selection using one of the selection tools, you can choose a Drawing Mode to control which part of the selection is protected before applying brushstrokes. The drawing mode controls whether brushstrokes are placed ...

February 23, 2015

Optimizing bristle brush performance

You can improve the performance of bristle brushes by increasing the Feature setting. To increase the Feature setting, choose Window > Brush Control Panels > Bristles and adjust the Feature slider....

February 16, 2015

Versioning documents

You can save the current state of your image at any time, which is called an iterative save. Iterative saving automatically numbers the image file to identify the versions. This is great for tracking the progress of your image over ...

February 2, 2015

Smoothing out brushstrokes

You can produce smoother brushstrokes by boosting brush damping. To adjust damping, press Command + B (Mac OS) or Ctrl + B (Windows) to display the brush control panels. Double-click the Smoothing tab and adjust the Damping slider to ...

January 26, 2015

Borrowing colors from photos

Are you inspired by the colors in a photo and would like to use them in a painting? In Corel Painter X3 you can transform PNG, RIFF, TIFF, JPEG, and PSD files into Mixer pads. In the Mixer panel, click the Mixer options button, choose ...

January 12, 2015

Working with Wacom Multi-touch support

Corel Painter supports two ways of working with Wacom multi-touch device gestures. You can either work with the gestures enabled or disabled. Change the gesture setting from the application preferences by choosing Corel Painter X3 menu ...