Painting Tips

All Painting Tips

December 12, 2014

Improving brush performance with spacing

Digital Art

You can improve the performance of a selected brush by increasing brush spacing. To increase brush spacing, choose Window > Brush Control Panels > Spacing and adjust the Spacing slider. You can see the effect that spacing has on...

September 29, 2014

Boosting pressure sensitivity

Digital Art

You can get the most out of your tablet’s pressure capabilities by increasing pressure sensitivity in Painter. Adjust pressure sensitivity by choosing Edit > Preferences > Brush Tracking (Windows) or Corel Painter 13 >...

September 8, 2014

Changing brush behavior

Digital Art

You can alter the basic nature of a brush by choosing a different brush method, which can dramatically change the a brushstroke’s appearance. To change the brush method, choose Window > Brush Control Panels > General and choose...

July 7, 2014

Restoring factory default settings

Digital Art

You can restore the Corel Painter workspace to its default factory settings by holding down Shift and then starting the application. It’s important to note that the restoring process removes all modifications and customizations...

June 30, 2014

Improving Help search results

Digital Art

In Corel Painter X3, you can now use quotes to search for an exact word or phrase in the Help. For example, type “reference image” instead of reference image in the Help Search box to narrow down the search results....

June 2, 2014

Restoring lost files

Digital Art

If Painter crashes due to application instability, a copy of the file that you were working on may be found in the My Documents folder (Windows). Simply relaunch the application and browse to the folder to open the file....

May 26, 2014

Cloning Images Quickly

Digital Art

You can quickly set up an image for cloning by opening the image that you want to clone and then choosing File > Quick Clone. The Quick Clone feature automatically sets up everything you need to start cloning the image....

May 19, 2014

Changing Eraser Modes

Digital Art

You can quickly toggle between the Eraser tool’s Soft and Hard modes by holding down Option (Mac OS) or Alt (Windows) as you drag in the image window....

April 28, 2014

Creating New Brush Libraries

Digital Art

Currently, there is no method for creating brush libraries from scratch. To create a new brush library, open an existing brush library and hide any brush categories and variants that you don’t need. Then, add any new categories or...