Cloning with Thick Paint brushes

Turn a Thick Paint brush into a cloner by clicking the Clone Color button  in the Color panel (Window > Color Panels > Color) and start painting.

If you are not satisfied with the appearance of the brushstrokes, try the following:

1. Increase the brush size. Move the Size slider on the property bar to the right to increase the brush size.

2. Increase the droplet radius. Click the Show or hide the Thick Paint – Media panel button  on the extended property bar. In the Droplets area of the panel, move the Radius slider to the right to increase the size of the paint droplets.

3. Decrease the brush density. Select a Thick Paint brush variant. Click the Show or hide the Thick Paint – Brush panel button  on the extended property bar. Move the Brush Density slider to the left in small amounts (for example, minus 2%) to reduce the number of bristles in the brush.

4. Blur the clone source by painting with brushes from the Blenders category or by applying a Focus effect (Effects > Focus), such as Depth of Field, Glass Distortion, Motion Blur, Zoom Blur or Woodcut (Click Effects > Surface Control > Woodcut. Disable the Output black check box. Move the Color edge slider to the right). To blur the clone source, in the Clone Source panel, enable the Show Source Image check box. Click in the Source Image window, and click OK. Blur the source image by using a blender brush or an effect. Once you are done, click the clone document, and enable the Create New option in the dialog box that appears.

Learn more about cloning in the Corel Painter Help.