Adding Drama with Selective Color

Adding Drama with Selective Color

By Discovery Center Team

Selective color is a popular post-processing technique where the majority of an image is converted to black and white, while some parts of the image are left in color. This is a great way to emphasize subject matter in your photos, or add a dramatic tone to them.

In this PaintShop Pro tutorial, you will learn how to:

  • Work with multiple layers.
  • Use selection tools.
  • Convert an image to black and white.
  • Isolate color on a black and white image.

Love the selective color effect? You can get this look even faster using our collection of 5 scripts in the Selective Color script bundle – just one click and the script will apply the effect for you!

Welcome to this tutorial on adding drama to your photos with selective color.

Kissing wedding couple staying over beautiful landscape

Kissing wedding couple staying over beautiful landscape

Selective color is a popular post-processing technique where the majority of an image is converted to black and white, while some parts of the image are left in color.

In this tutorial we will show you how to use the selective color technique to add a dramatic tone to a photo with PaintShop Pro.

1. First, launch PaintShop Pro and click on the Edit workspace.

2

2. Open image that you will be working with.

3

3. Since this project uses multiple layers, you will need to have the Layers palette open for the remainder of this tutorial. To open the Layers palette, press the F8 key on your keyboard.

4. Duplicate the Background layer by going to the Layers menu and selecting Duplicate.

4

5. Rename this layer Black and White.

5

6. Next, from the Effects menu, select Photo Effects and then Black and White Film.

6

7. Set the Brightness to –50 and the Clarity to 50.

8. Duplicate the Black and White layer and rename this duplicate Vignette.

9. Launch the Instant Effects palette by going to View > Palettes > Instant Effects.

7

10. Apply the Instant Effect Vignette to this layer.

8

11. Select the Background layer and Duplicate again. This will create a copy of the background. Hold down the left mouse button and drag this layer to the top of the layers palette.

9

12. Rename this layer Selective Color.

13. From the Tools toolbar, choose the Smart Selection Brush.

10

14. Set the Mode to Add and adjust the Size to match the project that you’re working on. This tool will quickly create a smart selection based on a sample brush stroke.

15. Left-click over the areas of the image you want to select and the selection will automatically expand to the edges.

11

When you have the bulk of your subject selected, you can use some of the other selection tools to get further details.

16. From the Selections menu click on Invert and then hit the Delete key on your keyboard. This will remove everything but the main subject.

12

17. Final touch-ups can be done with the eraser tool.

18. To add an additional soft vibrant light to the subject, duplicate the Selective Color layer and change the Blend Mode of the duplicate to Soft Light. If the color is too vibrant you can adjust the opacity of the layer.

13

When the project is complete, it is important to save a version as a PaintShop Pro Image file, this way, your layers remain intact.

19. From the File menu click Save As and select the PSPImage file type.

20. Next, save a version that can be printed or shared online by going to File > Save As and selecting JPEG.

Note: When saving a multi-layer project as a JPEG file, you will get a warning message and this is because JPEGs can contain only a single layer. Click YES to continue.

Kissing wedding couple staying over beautiful landscape

Kissing wedding couple staying over beautiful landscape

 

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

Want to try out PaintShop Pro for FREE?

Download your FREE 30-day trial to see what’s new in PaintShop Pro — your complete photo-editing software for photos that matter.


Related Tutorials


Tools You Need




PaintShop Pro X9

Bring ideas to life with the image editing and design versatility of PaintShop Pro X9.



Super Selfie Script

Give your portraits a makeover with the Super Selfie Script and get perfect selfies every time!



PaintShop Pro X9 Ultimate

Get everything you need to take your photos to bold new levels with our best-ever collection of premium photo software.
selectivecolor_sample

Selective Color Script Bundle

Make your photos POP with these scripts that will focus on one color and turn the rest of your image to grayscale.


Related Images

Share this post

Comment (1)

  • Kerrey Reply

    Nice tutorial, thanks for making a text version as well for those of us on limited data that cannot watch the videos

    August 9, 2016 at 5:43 pm

Leave a Reply

Your email address will not be published. Required fields are marked *