Creating the Dragan Effect

Creating the Dragan Effect

By Discovery Center Team

The Dragan Effect is one of the most popular image-editing effects right now. Created by Polish photographer Andrzej Dragan, this effect uses dramatic lighting and editing techniques that enhance the tonality and skin texture of the images subject. In this tutorial, you will learn how to simulate the Dragan Effect on your photos using Paintshop Pro. Watch the video above and get started!

Done watching? Now do it even faster with the Dragan Effect Script!

In this tutorial, you will learn how to simulate the Dragan effect on your photos using Paintshop Pro.

Step 1: Choose an Image

This effect can be applied to any photos you have, but for best effect, choose a well-lit portrait with the eyes fully visible. Once you have made your choice, open the image in Paintshop Pro.

face portrait of an old unhappy frowning senior man

face portrait of an old unhappy frowning senior man

Step 2: Prepare Your Workspace

  1. Make sure that the Layers palette is open. You can do this by pressing F8 on your keyboard or by going to Palettes > Layers.
  2. In your Layers palette, duplicate the Background layer twice by clicking on your right-mouse button, and then select Duplicate. Rename as indicated below.

Step 3: Apply effects to layers

  1. Select your Negative layer then desaturate the image by going to Adjust > Hue and Saturation > Hue/Saturation/Lightness(Shift + H). Set the values as indicated below.
Hue: 0
Saturation: -100
Lightness: 0

 2.  Invert the color of the image by going to Image > Negative Image.

3.  Going back to your Layers palette, set the Blend Mode to Overlay. At this point, the image should look washed-out.

4.  Now open the Gaussian Blur dialogue box by going to Adjust > Blur > Gaussian Blur. Depending on the image used, you can set the Radius between 0-100. In this particular tutorial, the radius is set to 20.

5.  Combine the Negative and the Merge layer. To do this, right-click on the Negative layer then select Merge > Merge Down.

6.  Open the Hue/Saturation/Lightness dialogue box again (Shift + H) then set values as indicated below.

Hue: 7
Saturation: -40
Lightness: 0

 7.   Add back the contrast. Open the Levels dialogue box by going to Adjust > Brightness and Contrast > Levels. Set the values as indicated below.


Step 4: Enhance the details

In this step we will be enhancing the details of the subject by further increasing the contrast of the eyes and creases of the skin.

  1. Zoom into the eyes of your subject. Select the Dodge tool (J) from the tool box and adjust the brush size so that it would only be small enough to brush over the eyes. Set the opacity of the brush to 30. You can also use the Sharpen Brush to add details to the eyes.
Top: Before using the Dodge and Sharpen tool. Bottom: After using the Dodge and Sharpen tool on the eyes.

2. Using the Burn tool with the same settings as the Dodge tool, brush over the creases of the skin and dark areas, including the lips, hair and clothing.

3. Finally, apply High Pass Sharpen by going to Adjust> Sharpness> High Pass Sharpen. Set the Radius to 18, Strength to 40 and the Blend mode to Soft Light.
Step 5: Finishing touches

To completely set the mood for your photo, apply a vignette effect. To do this, go to Effects > Photo Effects > Vignette. Using the Circular selection tool and set a wide area of focus in your image. You can experiment with the parameter. In this tutorial, Dark is set at -60, Feather edge is set at 50 and the rest is 0.


Using Paintshop Pro’s Black and White Film filter (Effects > Photo Effects > Black and White Film), would give your image an even more dramatic appeal.

face portrait of an old unhappy frowning senior man

face portrait of an old unhappy frowning senior man

You now have a “Draganized” photo. You can enable/disable the visibility of the top layer to compare the before and after of the image. Save your project in JPEG format in theFile > Save As dialogue box.

If you have enjoyed this tutorial, be sure to check out the other tutorials that are available in the Discovery Center. If you have any ideas for tutorials or projects that you would like to see in the future, please leave us some Feedback.

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

Want to try out PaintShop Pro for FREE?

Download your FREE 30-day trial to see what’s new in PaintShop Pro — your complete photo-editing software for photos that matter.

Related Tutorials

Tools You Need

PaintShop Pro X9

Bring ideas to life with the image editing and design versatility of PaintShop Pro X9.

Halloween Photo Frames

Add some spooky touches to your photos with this collection of 4 picture frames for PaintShop Pro.

PaintShop Pro X9 Ultimate

Get everything you need to take your photos to bold new levels with our best-ever collection of premium photo software.

Dragan Effect Script

With just one click you can give your portraits a dramatic makeover with the Dragan Effect script for PaintShop Pro.

Related Images

Share this post

Comments (10)

  • Alyice Reply

    I purchased the dragan script using the app in the X8 version which uses the “InstallScript Setup Launcher Unicode”. HOWEVER no matter how many times I download the script, it does NOT show up in the “Scripts Restricted or Scripts Trusted folders under Documents” as per the script video information.

    How can I get a copy of the script I purchased? I tried emailing your customer service but am getting nowhere. First the guy wanted me to send a screenshot, which I didn’t understand cause I have nothing to screen shot but sent him a screen shot of the “get more” area under effects that shows the script was purchased (though he already had my purchase information). Then he replied back with a link to this page… on how to do it manually, not how to get the script I paid for.

    June 9, 2016 at 9:53 am
    • Adam Reply

      Hello Alyice,

      If you are having trouble using the automated process, installing the script manually may be the simpler way to go. To do this, simply navigate to the .zip archive containing your script (in this case it would be called “”). In most browsers this defaults to C:\Users\YOURNAME\Downloads, but depending on your browser settings it may be in a different location.

      Once there, open the archive with the archiving program of your preference, and copy the .Pspscript file to your Scripts-Restricted folder. In PSP X8, you can find that folder here:
      C:\Users\YOURNAME\Documents\Corel PaintShop Pro\18.0\Scripts-Restricted

      There is also a PDF copy of the full script installation instructions inside the .zip archive along with your script.

      Hope this helps!
      Corel Discovery Center Team

      June 9, 2016 at 12:57 pm
  • GingerR Reply

    I have X7. The menus are a tad different but all the functionality is there. Very useful. If my photos are awful it’s not because I don’t have the tools, it’s that I don’t know how to use them.

    April 24, 2016 at 3:08 pm
  • Sara shepherd Reply

    Love the eyes, beautiful! Do you have a low key tutorial; taking a normal photograph and changing the image to low key, whilst still capturing the shining details of the eyes of the Dragan effect photo?

    I’m on a bunch of medication that have very strong sedating affects that decreases my concentration; making it extremely difficult to remember and learn things which, as you can guess is extremely frustrating and dis heartening. I am no longer the special person I use to be. So I need all the help I can obtain.

    Articles including video and written, like the Dragan effect posted are ideal tools for me, as I can see then have the written instructions besides me, as I play.

    Thanks for you assistance in advance,

    April 15, 2016 at 10:31 am
    • adampotter Reply

      Hello Sara,

      Thank you for the suggestion! We do not currently have a tutorial on creating a low-key effect, and have passed this on to the tutorial team for their consideration. We are always considering what tools and techniques we should cover next, and comments like this are a great way to tell us what you need.

      All the best,
      Corel Discovery Center Team

      May 10, 2016 at 3:49 pm
  • Gommers Reply

    What is the difference between X8 and X8 ultimate?

    April 13, 2016 at 3:00 pm
    • gilliandarby Reply


      PaintShop Pro X8 Ultimate includes extra programs such as on1 Perfect Effects 9.5, Corel AfterShot 2, Perfectly Clear by Athentech Imaging, and a Creative Collection of brushes, textures and royalty-free backgrounds. You can see more details about these features and a complete list of features in Pro vs. Ultimate at Hope this helps!

      April 19, 2016 at 1:45 pm
  • Richard V. Zavala Reply

    Fantastic! I always wanted to learn how to do that; thank you.

    April 13, 2016 at 2:33 pm
  • Peter Blakesley Reply

    Bought the special a couple of weeks ago and it doesn’t like the provided numbers. Gave up!

    April 13, 2016 at 1:53 pm
    • adampotter Reply

      Hello Peter,

      Were you having trouble installing the Dragan Effect script? If so, there is a pdf with instructions on how to install and run it included in the .zip file with the script itself. If you are still having difficulties after checking that out, please send us a message at, and we can take a closer look at this with you!

      May 11, 2016 at 12:57 pm

Leave a Reply

Your email address will not be published. Required fields are marked *