Black and White Techniques

Black and White Techniques

By Discovery Center Team

Converting color photos to black and white is a great way to convey mood or add emotional appeal to your photographs. There are several ways to convert photos to black and white in PaintShop Pro – this tutorial covers some basic techniques, and also demonstrates how to further make a subject stand out in a black and white image.

You will learn how to:

  • convert a photo to black and white by removing saturation
  • apply various black and white Instant Effects to photos
  • make your subject the focus in a black and white photo

Take a look below at some of the before and after photos used in this tutorial!

1

This tutorial will show you some simple ways to convert your color photo to black and white, as well as how you can make some minor edits to enhance the subject matter for greater impact.

Let’s go over some of the simplest techniques first.

Removing the Color from a Photograph:

2

In this first example, I can convert an image to black and white simply by removing the color.

1. Open your image in PaintShop Pro and launch the Edit workspace.

3

2. Go to Adjust > Hue and Saturation > Colorize.

4

3. Reduce the Saturation to 0.

5

The same technique can be applied by going to Adjust > Hue and Saturation > Hue/Saturation/Lightness, and reducing the Saturation to 0′ Lightness of the image.

 

6

 

Note: With Preview’ on Image checked, you will be able to see the change take place on the photo below this window.

7

Black and White Instant Effects

In this next example, we will convert an image to Black and White using some of selections in the Instant Effects collection.

8

1. From the View menu, select Palettes > Instant Effects. Next, scroll down to the section Black and White.

9

2. As you can see from the thumbnail examples, there are various different Black and White effects that can be used. For example, the Red Filter 1 will do a very light conversion of this image and show the red areas in light grey, almost white.

10

3. If you select the Heavy filter, you can see how this effect shows a much darker and vibrant result.

11

4. Clarify High is somewhere in between these two but provides more contrast than you would get by simply reducing the saturation.

12

5. Another option in the Instant effects is the Film Styles section. These filters mimic how images may have looked had they been taken using various photographic technologies, including cameras that used Black and White film. The below example is the Platinum Instant Effect.

13

For more information on using Instant Effects, please view our tutorial dedicated to this topic : Adding Instant Effects.

Making a Subject Stand Out Using the Black& White Film Effect and Layers

 

14

In this last example, let’s look at how we can bring greater attention to the subject matter with some easy yet powerful adjustments.

1. I will first convert this image to black and white by going to Effects > Photo Effects and then selecting the Black and White Film effects.

15

2. You can adjust the Brightness and Clarify settings until they look right to you.

16

3. Duplicate this layer by going to Layers and selecting Duplicate.

17

4. Change the Blend Mode of this layer to Soft Light, and reduce the opacity. In this example, I’ll reduce it to 18%. This adds depth and contrast.

18

5. Next, Duplicate the bottom image again and drag it to the top of the Layers palette. Change the Blend Mode of this layer to Screen.

You will notice everything appears light and over-exposed, so simply use the eraser on this layer over the subject until the right amount of your desired subject shines through.

19

6. You will have greater control as you erase if you set your Hardness to 0 to give it a soft edge, and reduce the Opacity to 40-50%.

20

Once completed, you can see how the lighter areas around your subject make it stand out so much more.

21

7. If you want to take it a step further and really highlight your subject, create a white vignette around the boarders. To do this, create a new layer by selecting New Raster Layer from the Layers menu.

22

8. From the Tools, select the Paintbrush and set the color to white in the Materials Palette.

9. You can reduce the opacity of the brush in the Tool Options Palette at the top of the screen, and increase or decrease the brush size so that it will cover a large portion of the background.

23

As you can see, adding this white haze to the edges of the image makes the subject stand out even more.

24

When the project is complete, it is important to save a version as a PaintShop Pro image file, this way, your layers remain intact.

10. From the File menu click Save As and select the PSPImage file type.

11. Next, save a version that can be printed or shared online by going to File > Save As and selecting JPEG.

12. When saving a multi-layer project as a JPEG file, you will get a warning message and this is because JPEGs can contain only a single layer. Click YES to continue.

 

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

Want to try out PaintShop Pro for FREE?

Download your FREE 30-day trial to see what’s new in PaintShop Pro — your complete photo-editing software for photos that matter.


Related Tutorials


Tools You Need

PaintShop Pro 2018

PaintShop Pro 2018 is your affordable photo editing and graphic design software—without the restrictions of a subscription.

Post Apocalyptic Fresco Script

Turn your photos into a fresco painting with an eerie, parchment look using this script for PaintShop Pro.

PaintShop Pro 2018 Ultimate

Get the full photo-editing power of PaintShop Pro 2018 plus an exclusive bonus collection of premium photo software.

Lighting and Color Script Bundle

Easily create dramatic black and white or color High and Low Key images with this collection scripts.


Related Images

Share this post

Leave a Reply

Your email address will not be published. Required fields are marked *