Correct Images Quickly and Easily in Corel PHOTO-PAINT®

Correct Images Quickly and Easily in Corel PHOTO-PAINT®

By Discovery Center Team

For digital artists and graphic designers, being able to adjust and correct images quickly and easily is critical. In this article, we’ll look at several quick methods of punching up your images in Corel PHOTO-PAINT® in a few, easy-to-apply steps.

This tutorial has been written for CorelDRAW® Graphics Suite X7. While some features might be available in previous releases, the tutorial will be fully applicable to CorelDRAW Graphics Suite X7 only.

For digital artists and graphic designers, being able to adjust and correct images quickly and easily is critical. In this article, we’ll look at several quick methods of punching up your images in Corel PHOTO-PAINT® in a few easy steps.

We’ll also look at which file formats are the best for use on the Web and for work with service bureaus.

 

Determining What Resolution to Use

The destination of your images determines the resolution for your finished product. You can use the following table to determine what resolution you should use:

Output

Resolution*

Web 72 dots per inch (dpi)
Newspaper 125 dpi to 170 dpi
High-quality brochures and magazines 200 dpi to 400 dpi
Book layouts 175 dpi to 350 dpi


Scanning Images for Corel PHOTO-PAINT

There are a couple of important things to consider when scanning: the quality of your print or film scanner, and the quality of the image being scanned. The higher the quality of both your scanner and the original image, the better the image that you work with in Corel PHOTO-PAINT.

A high-quality original yields the best results, whether it’s print or film. Here are some things to look for:

  • Good color saturation
  • Edge-to-edge sharpness
  • Smooth color graduation (no banding)
  • Smooth contrast definition from highlights to shadows, where highlights retain some detail and aren’t blown out, and shadows contain detail and don’t suddenly fall to solid black.

It’s a good idea to scan a document at a higher resolution than the one you need. For example, if you’re scanning an image for the Web, scan at 150 dpi instead of 72 dpi. Once the image is scanned, reduce the image to the size you need.

 

Fixing Moiré Patterns

When scanning, sometimes you’ll encounter moiré patterns, rainbow-colored streaks which are caused by a misalignment between the pixels and the scanning device or camera. Sometimes moiré patterns are the result of an original image that has tightly knit, multicolored areas or a tightly repeating pattern, such as a hound’s tooth design in fabrics.

In my experience, moiré patterns often occur when scanning images from a magazine. In the process of printing the magazine, dots are overlaid to create the color image that you see. In some cases, scanning such an image creates a moiré pattern.

You can often reduce moiré patterns by skewing the document while scanning it. With the document flat on the scanner surface, rotate it at an angle from the vertical, and then scan it. After the scan comes up in Corel PHOTO-PAINT, you can rotate the image back to the vertical by clicking Image > Rotate and choosing a rotation option.

 

1
Skewing an image can often reduce moiré patterns.

You can also quickly and easily remove moiré patterns in Corel PHOTO-PAINT by clicking Effects > Noise > Remove Moiré.

 

2

In the Remove Moire dialog box, you can adjust moiré-removal settings.

 

Correcting Exposure Problems Quickly

Corel PHOTO-PAINT lets you quickly correct exposure problems, which are caused by too much light (overexposure) or not enough light (underexposure) at the time the photo was taken. Here are a couple of quick techniques that you can use.

 

Using the Image Adjustment Lab

The Image Adjustment Lab consists of automatic and manual controls, which are organized in a logical order for image correction. You can access the Image Adjustment Lab by clicking Adjust > Image Adjustment Lab. For a quick fix, click Auto-Adjust in the upper-right corner, and then click OK. In many cases that will be enough to correct any exposure problems.

3
The Image Adjustment Lab

 

Adjusting Exposure in the Objects Manage Docker

You can also adjust exposure in the Object Manager docker, which you can open by clicking Object > Object Manager. In the docker, drag the background object down onto the New Object button at the bottom of the docker to make a copy of the background.
Then, choose either Add or Multiply from the Merge Mode list box at the top of the docker. The Add mode increases the exposure (often quite dramatically), while the Multiply mode decreases the exposure. You may need to make several copies of the background to obtain the exposure you want. You can reduce the effect by adjusting the opacity of an object with the Opacity slider.

4
The Merge Mode list box (left) and the Opacity box (right) are at the top of the Objects Manager docker.

 

5
The Add merge mode dramatically increases the exposure.

 

6
The Multiply merge mode decreases the exposure.

When you’re satisfied with the exposure, you can merge all objects into one by clicking Objects > Select All Objects and then clicking the Combine Selected Objects button at the bottom of the Object Manager docker.

 

7

The original image exposure (left) and the image with the Add merge mode applied (right)

 

Choosing Output File Formats

Two common image-output destinations are the Web and service bureaus. The file format for your final image is determined by where it is going to be viewed.

For the Web, I recommend using the JPEG format for most images. For 8-bit images, I recommend using the GIF or PNG format. Depending on the image, the compression may be slightly more or less in a PNG file than in a GIF file. Check out this article to learn more about image optimization for the web.

When you’re working with a service bureau, TIFF is the universally preferred file format. You can also use Corel PHOTO-PAINT to create a PDF, which produces excellent results.

 

Exporting to PDF from Corel PHOTO-PAINT and CorelDRAW

When I created my book cover, I used Corel PHOTO-PAINT to do some color correction on my photographs, which I then imported into CorelDRAW®. Once I completed my layout, I saved it as a TIFF, which merged my photos into the background and gave me a solid black. From there, I imported the image into Corel PHOTO-PAINT and used the Publish to PDF command to create the image you see below.

8

The final book cover layout

To export your file to PDF, click File > Publish to PDF. You can access a wide variety of options by clicking Settings in the Publish to PDF dialog box, which opens the PDF Settings dialog box. For example, you can add crop or registration marks, set JPEG compression, and add a password to the file.

9
The PDF Settings dialog box

For layouts created solely in CorelDRAW, you can make things easier for the printer by clicking File > Collect For Output in CorelDRAW. This launches a wizard that lets you gather all the files in the layout (such as fonts), create a PDF, and store all the files in one folder, making it easy to send the files to a service bureau. I recommend sending the PDF, all the fonts, and the original CDR file. To make things even simpler, use WinZip® to group and compress all your files together before sending them.

In this tutorial, you’ve learned some important design and image manipulation techniques, such as how to set up your layouts, create high-quality scans, make quick exposure corrections, and work with service bureaus. Applying this knowledge will speed up your workflow and make it easier to obtain the results that you seek.

Save

Save

Save

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

Want to try out CorelDRAW Graphics Suite for FREE?

Download your FREE 15-day trial and try out the new features like the real-time LiveSketch™ drawing tool, revamped node editing, touch-friendly interface and more!


Related Tutorials


Tools You Need




CorelDRAW Graphics Suite 2017

Combine your creativity with the power of CorelDRAW Graphics Suite to design graphics and layouts, edit photos, and create websites.



Animal Clipart

Get 150+ animal-themed clipart images, stylized quotes, borders and backgrounds for your creative projects.



CorelDRAW Home & Student Suite X8

A complete design suite for home and students. Edit photos and create reports, drawings, flyers, ads, business cards, logos and more.



Pets Collage Templates

Show off your photos of your furry friends and faithful companions with this collection of whimsical collage templates.

Related Images

Share this post

Leave a Reply

Your email address will not be published. Required fields are marked *