Create An Out Of Bounds Photo

Create An Out Of Bounds Photo

By Discovery Center Team

Have you heard the term “Out Of Bounds photo” and wondered what that could mean? The Out Of Bounds Effect is a photo editing technique that turns your photo into a 3D photo frame and makes it look like part of the image is coming right out of the frame. Although this effect can be mind-blowing, it is actually quite simple to create this effect. In this tutorial you’ll learn:

• How to import a photo onto a background as a new layer • How to use the rectangle tool to frame an image • How to convert a layer from Vector to Raster • How to adjust the angle of an object • How to change layer transparency • How to erase part of the background

You’ll be amazed at how simple it is to create a 3D photo frame or Out of Bounds effect with your photos so give it a try today!

Check out another example below!

Welcome to this tutorial on creating 3D Photo Frames in Corel PaintShop Pro.

1

What You Will Learn:

  • How to import a photo onto a background as a new layer
  • How to use the rectangle tool to frame an image
  • How to convert a layer from Vector to Raster
  • How to adjust the angle of an object
  • How to change layer transparency

 

In this tutorial we will show you how to make an image that appears to defy the laws of photography by leaping out of the picture.

First, open your image in PaintShop Pro and make sure that the Edit tab is active.

2

1. Go to the File menu and select New.

2. You will want to choose a wider background than your photo and it can be cropped down to size later. In this example we will set the image size to 900 by 800 and select a pattern for the background.

3

3. Click OK and then OK again to continue.

4. Now you will need to paste the image on top of the background. Click on the tab containing your photo and then from the Selections menu choose Select All.

4

5. To copy, use the key combination CTRL C on your keyboard or select Copy from the Edit menu.

6. Next, click on your background and from the Edit menu select Paste As New Layer.

5

7. As you can see the image is massive, so what we can do here is zoom out, select the corner nodes and drag them to re-size the image.

6

8. Now we’ll need to frame the image so that it appears to be on an angle. To do this, select the Shape Tool and choose Rectangle.

7

9. Set the outline width and choose an outline color by left-clicking in the Materials palette. In this example we’ll use a white outline color.

8

10. The fill color will need to be set to Transparent. To do this, select the far right button on the bottom color swatch and set it to Transparent. The swatch should appear to have a strike out sign in it.

11. Draw a rectangle around part of the image and size it appropriately.

12. This will create a Vector Layer because the rectangle is a vector object. In order to make the rectangle appear to be on a three dimensional angle, we will need to convert the layer to a Raster Layer. To do this, right-click on the layer and select Convert To Raster Layer.

9

13. In the Interactive Properties bar at the top of the screen, type 10 into the X Perspective and hit Enter. Don’t’ worry if the number may change slightly after you’ve hit Enter; this is due to the re-adjustment process after the new angle has been created.

10

14. Now that the perspective has been changed, you may need to reposition the rectangle so that it frames the image just right. Click on the layer containing the photo. You can remove the large portions from the outside edges of the image by selecting them with the Selection tool and then hitting the Delete key on your keyboard. In this example I will remove the left, top and bottom edges, cutting them off just under the frame.

15. Next, erase the background from the front of the image where it will be jumping out of the frame. You can use the Eraser tool to remove the large portions and then the Background Eraser tool for the detailed edges.

11

For more information on the Background Eraser tool, please watch our video on Background Removal in PaintShop Pro which can be found on the Discovery Center website.

16. When the erasing is complete, click on the layer containing the frame. Reduce the Layer Transparency so that you can see through the frame as this will make it easier to pin point what areas need to be erased.

12

17. Carefully erase the rectangle at selected locations.

13

18. When you have finished you can restore the opacity to the rectangle in the Layers palette.

19. From the Layers menu, select Merge All Flatten to combine all the layers into one image.

20. Next, use the Crop tool to select just the amount of background you want.

And that is how you can make part of your photo appear to be jumping right out of its frame.

14

 

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

Want to try out PaintShop Pro for FREE?

Download your FREE 30-day trial to see what’s new in PaintShop Pro — your complete photo-editing software for photos that matter.


Related Tutorials


Tools You Need

PaintShop Pro 2018

PaintShop Pro 2018 is your affordable photo editing and graphic design software—without the restrictions of a subscription.

Post Apocalyptic Fresco Script

Turn your photos into a fresco painting with an eerie, parchment look using this script for PaintShop Pro.

PaintShop Pro 2018 Ultimate

Get the full photo-editing power of PaintShop Pro 2018 plus an exclusive bonus collection of premium photo software.

Photo Blocks Script

Watch your photos transform into a collage of overlapping blocks with this PaintShop Pro script.


Related Images

Share this post

Comments (10)

  • bob Reply

    Can paint shop pro do cut outs for pic collages using 2 photos, cutting part of an image from 1 photo and pasting onto another, such as Microsoft’s pic-it used to do for me until windows 10 came along. (program doesn’t work in win 10)

    August 13, 2017 at 8:53 pm
  • MikeB Reply

    An update for this technique using X8 would be great!

    December 12, 2016 at 11:01 pm
  • Al Reply

    The bottom of the frame needs to be pushed in for a correct perspective. The top and bottom should both converge inward. It would make it more pleasing and correct.

    August 26, 2016 at 2:39 am
  • Jack Reply

    could the out of Bound effect Video be updated to work with the later version of Paintshop Pro X9, it does not work in the X8 and X9 versions. or it be useless to show this in the latest editions of learn how to

    August 20, 2016 at 11:43 am
    • Larry Reply

      It does work in version 8 but you really have to figure out the tool bar menu’s as they are different . I have two monitors so that makes it real easy to watch the video and copy it step by step. You can pause the video and back it up etc. In the tutorial with the horse coming out of bounds there are several places where she is clicking on something and not explaining and the mouse cursor is moving fast so very hard to figure out what is going on.A lot of start and stop and backing up in the video. Corel needs to do a new video on this and do it so people can actually follow it. Make the mouse cursor bigger and slow done the action so it can be followed.

      December 1, 2016 at 6:50 am
  • Dorothy Majors Reply

    Excellent for a beginner. (which I am) Thanks

    June 27, 2016 at 7:17 pm
  • Pat Thompson Reply

    Fantastic. I can hardly wait to try this. Thank you for the tutorials. They are a great help.

    June 24, 2016 at 10:14 am
  • Hallie Dodd Reply

    PS: Thank you for sharing videos like this …………… 🙂 Truly appreciated. Anxious to try out some new ‘toys’ 🙂

    Sorry about my comments being in more than one message. Hope you have a great weekend.

    June 18, 2016 at 8:23 pm
  • Hallie Dodd Reply

    I have GOT to figure out what pictures I have to give this a try …………. LOVE IT !!!!!!!!!!!!!!!!!!!!!

    June 18, 2016 at 8:22 pm

Leave a Reply

Your email address will not be published. Required fields are marked *