Painting Your Pet

Painting Your Pet

Photographed by Dennis Gillette of Best Friends Pet Photography

In this tutorial, I will show you how I use cloning tools in Painter 12 to transform a photo of a dog named Brutus into a painting. I will walk you through each of the steps in my process, which includes color sampling and blending techniques.

When I start painting, I find it easiest to work on the areas that are farthest away from my focal point, and then I work my way into the details. In this painting of Brutus, for example, my first step is to paint in the background, my next step is to block in Brutus using larger brush strokes, and then I build up the details by using smaller brushes. The details include painting in forms and completing the ears, nose, and eyes. My last step is to refine any lost edges between Brutus and the background.

Applying paper texture

Before I start painting, I select a paper texture with some tooth. I find that this is an important step because it allows the brushes, such as the Chalk brushes, to reveal the beautiful paper texture on canvas! My personal favorite is the Artists Canvas paper texture.

1. I open the image in Painter 12.

2. I press Ctrl + 9 (Windows) or Cmd + 9 (Mac) to open the Paper Libraries panel.

 

Pet_Tutorial_with_Heather_Michelle

3. I click the Artists Canvas swatch to select it.

Cloning the image

I use Painter’s Quick Clone feature to automatically generate a cloned copy of Brutus.

NOTE: After using Quick Clone, the brushes automatically snap to Cloner brushes in the brushes library panel (unless the Quick Clone preferences were changed). In addition, the new document in the document window has a slightly gray tone. This is a result of the Tracing Paper Opacity setting, which I will adjust later in the Clone Source panel.

1. I click File > Quick Clone to clone the image. The Quick Clone feature automatically generates a new clone document named “Untitled” in the document window. I can start cloning in source information in this document.

2. Once the clone is generated, the Clone Source panel should automatically display in the workspace. However, if you don’t see it, you can open it by clicking Window > Clone Source.

3. In the Clone Source panel, I make sure the prepped jpg is set as the clone source by selecting it in the list.

4. In the Clone Source panel, I also adjust the Tracing Paper Opacity to 0%. I often toggle the tracing paper on and off to view my progress.

Pet_Tutorial_with_Heather_Michelle1

 

NOTE: I press Ctrl T (Windows) or Command T (Mac) to toggle tracing paper on or off. I find that it’s a great way to view a source file without having to physically switch between the files. I, personally, cannot draw straight lines to save my life, so this is an excellent way to make sure my strokes are accurate.

5. I save the document by clicking File > Save As. I prefer saving to the Photoshop (PSD) file format, but you can also save the file to RIFF. When saving as a PSD file, I make sure to enable the Uncompressed check box. I also enable the Append File Extension check box (Mac only).

Letʼs Paint!

1. Before I start painting the clone, I need to make sure that I’m in Clone Color mode. I can quickly tell if I’m painting in Clone Color mode by looking at the Color panel. If the color wheel is grayed out, I know I’m in Clone Color mode. If it’s in full color, I’m in Color mode. To enable Clone Color mode, or to toggle between the two modes, I simply click on the Clone Color stamp icon in the lower-right corner of the Color panel or press U (shortcut key).

2. With the Clone Color mode enabled, I can start laying down my base layer of paint. From the Brush Selector, I choose Cloner (category) > Soft Cloner (variant).

3. I apply brushstrokes to fill in his face and some of his neck.

 

Pet_Tutorial_with_Heather_Michelle2

4. From the Brush Selector, I choose Chalk and Crayons (category) >Square Chalk (variant). I use it to apply blocks of color in the background space.

5. On the property bar, I set Opacity to 70-90, Grain to 10, Resaturation to 20, and Bleed to 0. However, I do feel that you should set opacity according to your comfort level.

 

Pet_Tutorial_with_Heather_Michelle3

NOTE: When I start applying color, I should see some of the paper texture showing through. If there are dots instead of canvas texture, I apply the paper texture from the Paper Libraries panel by pressing Ctrl + 9 (Windows) or Cmd + 9 (Mac) and click the Artist Canvas swatch.

6. From the toolbox, I click the Dropper tool or press D (shortcut key). With the Dropper tool, I click in the image to select a mid tone neutral color from Brutusʼ fur. I continue selecting colors from him (and then slightly boost the saturation/chroma on the color wheel in the Color panel).

7. From the toolbox, I click the Brush tool and then start painting.

Pet_Tutorial_with_Heather_Michelle4

 

When I’m painting a head-shot of an animal, itʼs imperative that I remain conscious of its light source. It also helps to “ground” the subject by adding some darker tones to the bottom area where the light would naturally fall off. In this case, the darker tones are to Brutusʼ right (lower left).

8. As I continue building up colors, I lower the opacity. I also add darker tones closer to his body, and then add a touch of highlight area to the top of him.

Pet_Tutorial_with_Heather_Michelle5

9. Using the same brush (Chalk and Crayons (category) > Square Chalk (variant)), I continue painting in hints of his chest.

10. From the Brush Selector, I choose Oils (category) > Smeary Round (variant). I use it as a blender to soften the fur and background areas.

11. On the property bar, I set Opacity to 40, Resaturation to 0, Bleed to 50, and Feature to 9. Resaturation must be set to zero for the brush to become a blender. If there is a value other than 0 in this field, the brush continues to lay down color. Again, you can set the opacity according to your comfort level.

Pet_Tutorial_with_Heather_Michelle6

NOTE: The Feature control sets the spacing between the bristles, which determines the level of “scratchiness” or “bristliness” of a painting. The feature changes according to the size of the area that you are painting. For example, smaller areas require a smaller feature value and larger areas require a larger feature value.

12. Using the Smeary Round brush, I blend the hairs out into the background in the same direction as the hairs lay. Think of it as brushing long hair. I need to brush outward into the background.

Pet_Tutorial_with_Heather_Michelle7

13. Now I need a blender, so I open the Brush Selector, and choose the Square Chalk variant from the Recent Brushes area. The Recent Brushes area displays at the top of the Brush Library panel and lists the ten most recently used brush variants.

14. On the property bar, I verify that Resaturation is set to 0% to make sure the brush has retained its blender capabilities. I then use the brush to start layering textures. The goal is simply to produce a nice, heavily painted underpainting. I’m careful not to get carried away with too many details yet!

15. From the Brush Selector, I choose Oils (category) > Smeary Round (variant).

16. I enable the Clone Color mode by clicking the Clone Color stamp icon on the Color panel or by pressing U (shortcut key).

17. On the property bar, I set Opacity to 100, Resaturation to 20, Bleed to 30, and Feature to 9. I use this brush to continue cloning in Brutusʼ hair. I set a smaller brush size when painting in smaller areas (and set a smaller Feature value). I then continue building up his facial features while cloning with this brush. I also make it a habit of saving periodically.

18. From the Brush Selector, I choose Chalk and Crayons (category) > Square Chalk (variant) to paint individual hairs in color. This brush is excellent for fur – both short and long – provided the paper texture has some sort of tooth. For example, the Artist Canvas texture has more tooth than the Basic Paper texture.

Pet_Tutorial_with_Heather_Michelle8

19. On the property bar, I set Opacity to 40 to start, but this will vary as I progress. I also set Grain to 10, Resaturation to 20, Bleed to 20, and Jitter to 0.

Painting the details

Now that Iʼve worked on the background, edges, and large areas of Brutus, Iʼm going to start honing in on the details of the ears, nose, and eyes. The very last touch will be refining any edges between Brutus and the background.

The key to painting in the details is to sample the areas where I want to lay down paint. I sample image colors using the Dropper tool. For example, in darker areas, I sample a dark color in that approximate spot that I plan on painting , and then, in the Color panel, I pick a darker shade of the same color on the color wheel. If itʼs a lighter color, then I pick a lighter shade of the same color. Sampling existing colors, and exaggerating them, really brings a painting to life. It’s best to avoid choosing a color, such as a hot white, and then applying it all over the canvas. It’s better to sample colors often and then apply the color with very deliberate strokes. Using this approach produces frequent color temperature changes.

 

Pet_Tutorial_with_Heather_Michelle4 (1)

1. From the Brush Selector, I choose the Oil (category) > Smeary Round (variant).

2. On the property bar, I reduce the Size and Feature settings to create a smaller brush.

3. In the Color panel, I enable Clone Color mode and start cloning in the nose area with the small brush. I continue building up details with multiple brushstrokes. It’s important to clone in every single pixel in this canvas because I need to cover every area with “paint.”

4. I choose the Square Chalk variant from the Recent Brushes list and use it to enhance the highlights, lowlights, and shadows. I love building highlights upon highlights. To do this, I sample a lowlight (or darkened highlight) and lay down a brushstroke or two of color. I then boost the value of that color on the color wheel in the Color panel (amount of black/white) and lay a smaller brushstroke on top. On top of these brushstrokes, I add a final specular, hot highlights using small brushstrokes.

Pet_Tutorial_with_Heather_Michelle11

5. If I need to blend any highlights, I set the Resaturation to 0 on the property bar to use it as a blender. Again, the Square Chalk brush works great as a blender.

6. I now proceed with completing the mouth and eyes. I make it a point not to move any highlights because this would change the shape of the face. If I need to refer to my source file, I toggle the Tracing Paper by pressing Ctrl + T (Windows) or Command + T (Mac). This allows me to see where the highlights fall on the face.

7. I need to add the final details to the eyes. The key to painting eyes is being cognizant of light. The area directly across from the catchlight will be the lightest area in the iris (counter-catchlight), as this is the area that reflects the light. From the Brush Selector, I choose Oils (category) > Detail Oil Brush (variant).

8. On the property bar, I set Opacity to 20-30, Resaturation to 30, Bleed to 30, and Jitter to 0, Using this brush, I build up small brushstrokes in Brutusʼ eyes.

Pet_Tutorial_with_Heather_Michelle12

 

9. For the eyes, I use the same technique of building highlights upon highlights. I make sure to paint the counter-catchlight details last.

10. I choose the Square Chalk variant from the Recent Brushes list. I use this brush to make the whites in the eyes “pop” by sampling the existing color (do not use pure white in all areas) and lightening it on the color wheel in the Color panel. Itʼs a simple way to bring the eyes to life! I do not choose the hottest white available because I do not want to go overboard.

Pet_Tutorial_with_Heather_Michelle14.

11. When painting eyelashes, the best rule is: Keep it simple. I start the brushstroke from the eyelid, and paint lightly outward (the same as applying mascara). To paint eyelashes, I choose the Oils (category) > Detail Oil Brush (variant). I usually limit myself to one or two passes at the lash line. If you add too many lashes, the painting may look a bit too “glamorous”.

12. From the Brush Selector, I choose the Oil (category) > Smeary Round (variant) to blend any harsh areas.

Pet_Tutorial_with_Heather_Michelle15

13. At this stage, I apply Zoom To Fit by pressing Ctrl + 0 (Windows) or Command + 0 (Mac) to view the overall painting in the document window. NOTE: If I notice that I lost some of the edges between Brutus and the background, I use either the Oil (category) > Smeary Round (variant) brush to apply or blend colors or choose the Chalk and Crayons (category) > Square Chalk (variant) to build up areas that I may have over-blended.

Pet_Tutorial_with_Heather_Michelle16

 

14. When the painting is complete, I choose File > Save, and voila! NOTE: If I need to print a painting, I save it as a JPG.

We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

Want to try out Painter for FREE?

Download your FREE 30-day trial to see what’s new in Painter and explore the world’s most expressive digital art software for traditional art, illustration and photo art.


Related Tutorials


Tools You Need




Painter 2017

Experience Painter 2017, the world’s most expressive digital art software that’s changing what's possible in art.



ParticleShop

Create one-of-a-kind effects with ParticleShop, a powerful NEW brush plugin for PhotoShop, CorelDRAW and PaintShop Pro.



Painter Essentials 5

Create unique art and incredible photo effects. Easily sketch, draw or paint on a blank canvas with award-winning Natural-Media® brushes that are custom selected for beginners.



ParticleShop

Create one-of-a-kind effects with ParticleShop, a powerful NEW brush plugin for Photoshop.

Related Images

Share this post

Leave a Reply

Your email address will not be published. Required fields are marked *