Spooky Lighting Effects

Spooky Lighting Effects

By Discovery Center Team

Give any photo a creepy and eerie appearance in the spirit of Halloween. Using various tools in PaintShop Pro, this tutorial will show you how to add haunting effects to any photo.

You will learn how to:

  • Use various Retro Lab photo effects to change the appearance of light.
  • Make a photo look like it was taken using Infrared or Night Vision technology.
  • Use the Colorize function to alter colors.
  • Add special effects with Picture Tubes.

Check out different possible effects in the examples below!

What You Will Learn

  • How to use various Retro Lab photo effects to change the appearances of light
  • How to make a photo look like it was taken using Infrared or Night Vision technology
  • How to use the Colorize function in Hue and Saturation to alter colors
  • How to add special effects with the Picture Tube tool. A video version of this tutorial can be viewed at the Corel Discovery Center.


Artistic Jack-O-Lantern Shots

1. First, open the File in PaintShop Pro and make sure the Edit screen is active.

1

2. Use Show Navigation to locate the images you wish to work with by clicking on the icon with the two ?le folders on it. After selecting the folder, click the icon again to Hide the Navigation.

2

Let’s start with an example on how to take a shot of any ordinary Jack-o’-lantern and make it look freaky!

In this first example, the Jack-o’-lantern in this shot had its picture taken early in the evening, so you can see a lot of detail, but it could use some help to look a lot scarier.

3

Luckily, there are a lot of fun effects that can be done with candle light.

3. From the Effects menu, select Photo Effects and then Retro Lab.

4

4. In the left Preview pane, draw a circle around the Jack-o’-lantern by pointing toward the center and dragging the cursor outwards. This will create a vignette of darkness around the object like a halo.

5

5. Adjust the Hue somewhere between -35 and -15 to see a more dynamic fiery look.

6

In this example the colors are also altered to add more Magenta and Yellow to the overall glow. Click OK.

That is how easy it is for you to create a stunning Jack-o’-lantern shot in PaintShop Pro.

7

Now it’s time to have some fun with these effects;

One of the great things about the Retro lab is its versatility. If you want to give your Jack-o’-lantern a fabulously frightening face, green frames are a classic look and can be created quite easily.

5. Open the original image and re-launch the Retro Lab.

6. Increase the Hue to between 50% and 70% and the Green to 75%.

8

7. Re-drawing a bigger circle around the Jack-o’-lantern in the Preview pane will enlarge the area being adjusted and cast that green illumination across a substantial portion of the background.

9

As you can see, the result can look very supernatural.

10

 

Creating a Blood Moon

Another wonderful Halloween effect that can be done using the Retro Lab is the Blood Moon, also known as a Sanguine or Hunters
Moon. The procedure takes a few extra steps but the results are worth the effort.

A Blood Moon is usually very contrasted and has a combination of deep reds and dark shadows. To prepare the photo for such a color alteration you will need to make some initial touch ups to the image before altering any of the colors.

1. Open the image and then, from the Learning Center palette on the right, select Quick Adjustments followed by Smart Photo Fix.

11

If the Learning Center palette is not open already it can be selected from the Palettes section of the View menu or by pressing F10 on your keyboard.

2. In this example bring the Brightness down to -59, increase Saturation to 43 to create a rich color contrast. Lastly, Increase the Focus to 80 for a sharper look.

12

3. From the Effects menu, select Photo Effects and then Retro Lab.

4. In this example the photo of the full moon has a yellowish glow; to create a perfect blood moon from this image or one of very similar color, use a Hue of -50, and a saturation of -16.

5. On the color scales: Decrease the Cyan to Red gage to -20, the Magenta to Green gage to -31 and the Yellow to Blue gage to -38.

6. Change the Dark/Light Range to -50, remove any Blur effects, increase the Diffuse glow range to 78 and maximize the Feathered edge to 100%.

13

As you can see, the result is the time honored representation of a Sanguine or Blood Moon as depicted in many classic horror films.

14

Because light changes as it passes through the earth’s atmosphere, the color of the moon can appear very different from one image to the next (as shown below), based on the time of year, time of day, and location where the photo was taken. So, keep in mind that the settings used in the Retro Lab may need to be adjusted accordingly.

15


Infrared & Night Vision

Sometimes it only takes a single adjustment to make a relatively normal image look extremely ominous. One of the easiest ways to do this is with the use of an Infrared effect.

1. With the image open, select Effects from the Main Menu, followed by Photo Effects and then Infrared Film.

2. With Preview on Image checked you will see a noticeable change immediately.

3. Set the Strength to 70, the Flare to 30 and the Gain to 30 for photos taken at night with a flash.

16

This will make them indistinguishable from the images used on Paranormal Investigation shows.

17

4. To go a step further and make the shot appear as if it were seen through night vision goggles, click on Adjust, followed by Hue and Saturation and then Colorize.

18

5. Setting the Hue to 75 and the Saturation to 125 will produce an image that appears to have been shot using Night Vision Technology.

19

 

Combining Effects & Picture Tubes

In this last example, you will learn how to take a classic Halloween icon, the Skull, and create a dramatic spine-chilling aftereffect.

1. To do this, open the image and then, from the View menu, select Palettes and then Instant Effects.

There are two Instant Effects that will need to be applied.

2. From the Landscape Effects, double click on Contrast More. Next, from the Retro Effects, double click on Retro Dark and then close the Instant Effects Palette.

20

The skull is already starting to look very ominous at this point but it’s not finished yet.

21

3. Click on the Adjust menu followed by Hue and Saturation, then select Colorize. By altering the Hue, you can change the color of the skull drastically and the Saturation is used to determine how much of that color is applied.

In this example, use a Hue of 175 and a Saturation of 125 and click OK.

22

4. Select the Picture Tube tool from the Standard Toolbar on the left and the Lightning Picture Tube from the drop down list in the Interactive Properties bar.

23

Since the image in this example is very large the Scale and Step of the Picture Tube have both been set to the maximum.

5. Randomly click the areas around the skull until the image looks just right.

24

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

Want to try out PaintShop Pro for FREE?

Download your FREE 30-day trial to see what’s new in PaintShop Pro — your complete photo-editing software for photos that matter.


Related Tutorials


Tools You Need




PaintShop Pro X9

Bring ideas to life with the image editing and design versatility of PaintShop Pro X9.


 

Dragan Effect Script

With just one click you can give your portraits a dramatic makeover with the Dragan Effect script for PaintShop Pro.




PaintShop Pro X9 Ultimate

Get everything you need to take your photos to bold new levels with our best-ever collection of premium photo software.

Halloween Picture Frames Collection

Add some spooky touches to your photos with this new collection of 4 picture frames.


Related Images

Share this post

Leave a Reply

Your email address will not be published. Required fields are marked *