Using Contours in CorelDRAW

Using Contours in CorelDRAW

The Contour command adds a parallel bounding shape, or shapes, to a selected vector or text object. We shall be looking at the different settings available for achieving a variety of contour types and we’ll discuss about where and how they can be used.

The Contour tool is available on the Effects flyout present on the toolbar (hold the black triangle on the Effects button to reveal the flyout). Pressing Ctrl + F9 will open the Contour docker, or else this can also be opened under: Effects > Contour on the Menu bar.

Settings Available on the Contour Property Bar

Contour Types:

  1. To Center: Contours are created at an offset distance to the center. For this type of contour, steps are auto-calculated, depending on the offset distance and the possible space available inside the object. Steps cannot be set by the user in this type of contour.
  2. Inside Contour: Offset distance and number of steps can be set by the user to get contours inside the object. (Users may get an error “Offset too large” in case the offset distance set, is larger than the space available to create a contour in above types of contour).
  3. Outside Contour: Offset distance and number of contour steps can be set by the user to get contours to outside of the object.

Applying a Contour

Contours can be applied to a vector or an Artistic Text object, and can be added in two ways

  1. Click on the selected object and drag outside or inside of the object with the Contour tool.
  2. Pick the object and click on any of the Contour Type buttons on the Property bar.

Once the contour has been added to an object, you can change the settings on the Property bar to get the desired results.

Examples of Simple Contours

Adding a contour to a Text object

Contour applied (Contour Type: Inside Contour, Contour Steps: 9 Steps, Contour Offset: 0.5mm, Corner: Mitered contour, Contour Fill: Red fill, Outline: No outline).

Adding a contour to a vector object (see images below)

  1. Contour Type: Outside Contour, Contour Steps: 9 Steps, Contour Offset: 0.5mm, Corner: Mitered contour, Contour Fill: Red, Outline: Red
  2. Contour Type: To Center, Contour Steps: NA, Contour Offset: 0.5mm, Contour Corner: Mitered contour, Contour Fill: Red, Outline: Red outline
  3. Contour Type: Inside Contour, Contour Steps: 2 Steps, Contour Offset: 1 mm, Contour Corner: Mitered contour, Contour Fill: Red, Outline: Red outline

Contours can be separated by the Break Apart (Ctrl + K) command. The object will be separated from the contour shapes that were created equal to the number of steps defined. The contour objects will be grouped together on breaking apart.

Using contour object to get some amazing results

Step 1: Artistic Text object with Contour applied (Contour Type: Inside, Contour Steps: 1 Step, Contour Offset: 1mm, Contour Corner: Mitered contour, Contour Fill: White fill, Outline: No outline).

Step 2: Break the contour apart by pressing Ctrl + K. The text object and the contour will be separated. (The color of the contour shape has been changed here from white to blue for better visibility).

Step 3: Now keeping the original text object and the contour object in their place, duplicate (Ctrl+D), and horizontally shift the original text object. The sky blue object below is the duplicate of original red text object but horizontally shifted.

Step 4: Use the sky blue object (duplicate), to trim the white object to get the final result as shown below. (To trim, select both objects and click on the Trim icon in the Property bar). Once done, the sky blue object can be deleted.

Using contours to create shading in complex illustrations.

This may need some extra skills to create the required shapes and choose the right colors for creating perfect shading.

Below is a colored illustration with contours used on different shapes to create the shading effects. There could be a few objects in the illustration where some other effect, for example a Blend, is used.

  1. Original drawn Vector Object/Shape
  2. Contour Object filled with a Fountain Fill from C0 M25 Y25 K0 to C0 M50 Y45 K0 and Outline set to ‘None’
  3. Contour applied with following settings: Contour Type: To Center, Contour Offset: 0.3 mm, Contour Corner: Mitered contour, Contour Fill: Fill Color C0 M35 Y40 K0 to Last color C0 M20 Y25 K0
  4. A wireframe view (View > Wireframe), of the object after the contour has been applied.

Looking at the color illustration, you will find a few areas with color shading which creates a simulated 3D effect in the illustration. Most of the color shadings in this illustration are created using different shapes and contours with different settings. Compare the colored illustration with the wireframe to understand the areas where the contours may have been applied.

A few more Contour settings which can be used to get different results as desired.

Color Blend: There are three different options a user can set to blend the colors between the color of original object and the color set for the contour. Fill color and the outline colors will be blended as the case may be. Color blends can be set to a) Linear, b) Clockwise, or c) Counter clockwise.

Acceleration: By using acceleration, you can set the rate at which the contour changes the shapes between steps. You can also set the acceleration for color in the Contour docker.

Contour Corners: Contour corners can be set to get mitered, rounded or beveled corners.

In addition to simulating 3D effects, contours can be used to create cuttable outlines for outputting to devices such as plotters, engraving machines, or vinyl cutters. Contours can be used for creating a bleed for the objects used in artworks for offset- or silk-screen printing.

Did you know?

  1. Contours can be applied and edited on screen interactively.
  2. Contour supports uniform fills as well a fountain fills.
  3. Contour properties can be copied from one to other object by either:
    • Using the ‘Copy contour’ button on Property Bar.
    • Using the Attributes dropper by clicking a contour object and transferring the properties by clicking on the other object.
    • Or by navigating to Effects > Copy Effect > Contour from…
  4. Contour effects can be cloned. The clones will automatically follow the changes made to the Master object. To clone a contour, go to: Effects > Clone Effect.
  5. There could be a few objects that may not be eligible for creating a contour, e.g. objects with applied transparencies. However some exciting effects can be created by applying a contour to an object and then applying transparencies to objects after breaking the contour group apart.

We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

Want to try out CorelDRAW Graphics Suite for FREE?

Download your FREE 15-day trial and try out the new features like the real-time LiveSketch™ drawing tool, revamped node editing, touch-friendly interface and more!


Related Tutorials


Tools You Need

CorelDRAW Graphics Suite 2017

Combine your creativity with the power of CorelDRAW Graphics Suite to design graphics and layouts, edit photos, and create websites.

Holiday Clipart

Create greeting cards and invitations or decorate photos with this collection of 100+ holiday-themed images and sayings.

CorelDRAW Home & Student Suite X8

A complete design suite for home and students. Edit photos and create reports, drawings, flyers, ads, business cards, logos and more.

Best-sellers Collage Template Bundle

Get 20 of our best-selling collage templates, from holiday themes to geometric designs to scrapbook layouts.


Share this post

Leave a Reply

Your email address will not be published. Required fields are marked *