Working with Text and Graphics

Working with Text and Graphics

Welcome to this tutorial on adding text and graphics to your PaintShop Pro photo projects. PaintShop Pro has many useful tools that will allow you to add text, graphics, objects and borders which will turn an ordinary picture into a creative work of art.

1

 

Getting Started

1. Open PaintShop Pro and make sure that you are using the Edit workspace.

2

2. Open the image that you will be using as your background.

3

Adding Text

1. Text can be copied into PaintShop Pro from other programs such as word processors, e-mails or websites. Select all the text and then copy by using the key combination Ctrl C on your keyboard.
2. Select the Text tool from the Standard toolbar and click over the image around where the text will go. It doesn’t have to be perfectly accurate as you will be able to move the text box later.

4

All the options for text in PaintShop Pro appear in the Interactive Properties toolbar at the top of the screen, including Fonts, Size, Styles and other common text properties. You can change these settings before or after placing your text.

5

3. Use the key combination Ctrl V on your keyboard to paste the copied text.
4. To make changes to the text you will first need to highlight it.
5. Color can be changed in the Materials Palette. In this example, the fill and the outline color will be made the same by right-clicking and then left-clicking on the dark blue.

6

6. To move the text, click the center of the text box using the Pick tool and drag the text to position.
7. A great trick when creating a title is to only highlight that particular part of the text; then, when you change the font size or other text properties, they will apply only to the part that has been highlighted.

7

8. To arrange the text so that it lines up, you can create a guideline by dragging the mouse cursor down from the ruler at the top of the screen, over the image.
This line will not appear in the final saved image, nor will it be printed if you print your final project.

Importing a Graphic:

1. Open the file containing the graphic and then, from the selections menu, choose Select All or use the key combination Ctrl+A on your keyboard.

 

8

 

2. Copy the image using Ctrl+ C or the Copy option from the edit menu.
3. Click on the tab where your project is.
4. From the Edit menu select Paste as New Layer.

 

9

 

By pasting the graphic as a new layer, you will be able to move it around and easily resize it at any time while working on your project.

5. Place this image just below the text and resize it by dragging the corner handles.

 

10

 

Using Preset Shapes:

Let’s frame the text box to make it stand out.

1. Click on the Shape tool and select the “Rectangle”.

 

11

 

2. Draw a rectangle around the border of the text and the graphic. When you let go of the cursor the rectangle will automatically create its own new layer.
3. With the rectangle selected, right-click on a color in the Materials Palette to change the fill.
4. To round the edges, click on the Mode tool, select a corner handle and pull along the line.

 

12

 

5. Use the Width option in the Interactive Properties toolbar to increase the size of the border around the rectangle.

Layer Opacity:

To bring down the transparency of the layer and make the rectangle blend in with the background.

 

13

 

Opacity can range between “0” and “100” percent and can be applied to any layer in PaintShop Pro.

Adding a Border:

Last but not least, the right border will be the crowning glory of the piece.

1. From the Image menu select Picture Frame.
2. There are many picture frames to choose from, in this example we will be using the Cross Process frame.

 

14

 

3. Make sure that you have selected to place the frame outside the image, that way it will not cut off any of the picture or text you have created.

Saving:

After finishing a collage or multi-layer project such as this, be sure to save as a PSPIMAGE file, that way if you wish to return at a later time and make changes, your layers will remain intact.

To create a version that can be sent to friends or shared online, go back to File > Save As and choose “JPEG”.

Whenever you save a multi-layer project as a JPEG you will get a message warning and this is to explain that a JPEG can only contain a single layer. Click OK to this message to continue.

15

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

Want to try out PaintShop Pro for FREE?

Download your FREE 30-day trial to see what’s new in PaintShop Pro — your complete photo-editing software for photos that matter.


Related Tutorials


Tools You Need




PaintShop Pro X9

Bring ideas to life with the image editing and design versatility of PaintShop Pro X9.



Filmstrip Script

Create a filmstrip with a collection of 4-12 of your favorite photos with this script from Creation Cassel.



PaintShop Pro X9 Ultimate

Get everything you need to take your photos to bold new levels with our best-ever collection of premium photo software.



Artistic Effects Scripts

Discover the artist in you and create beautiful works of art using your own photos and these PaintShop Pro scripts.

Related Images

Save

Share this post

Comments (6)

  • Tania Reply

    So utterly overjoyed to find a real alternative to the other ‘subscription based’ brand. I simply will not support that greedy and consumerist ideology.
    I am so pleased to have found paintshop pro and related products. I downloaded the free trial although I am happy to purchase it and any updates. Thanks Corel 💖

    March 4, 2017 at 7:53 pm
  • Nadine Reply

    What does the new Pain shop pro, cost after the free trail expires?

    August 29, 2016 at 11:07 am
  • Kelly Reply

    Ok, under ‘Navigation’, there is ‘Pictures’. With “Pictures” highlighted, right click and you’ll see ‘Create New Folder’, among other things. Left click ‘Create New Folder’. Once it’s there in the list of Folders, you can right click it and you get options including renaming it.

    August 10, 2016 at 8:01 am
  • carol burdett Reply

    Excellent! Now, if I could just find something on the simple basics. I don’t know how to create folders, upload from my camera, get photos off the work station, etc.

    August 6, 2016 at 12:55 pm
    • Kelly Reply

      Yeah, creating folders isn’t easy. I think I figured out how to do it, and if I remember, I’ll post back!

      August 10, 2016 at 7:47 am

Leave a Reply

Your email address will not be published. Required fields are marked *