Save Time with Keyboard Shortcuts

Save Time with Keyboard Shortcuts

By Carole Asselin

Paintshop Pro has various features that will help you save time in your regular tasks including contextual menus and keyboard shortcuts. You can access all tools and features with a mouse or a stylus, but many can also be invoked with a keyboard shortcut, which allows you to keep your cursor in one place and use your other hand to access tools or execute tasks. Download the PaintShop Pro 2018 keyboard shortcut cheat sheet here. Once you familiarize yourself with the shortcuts, using them can greatly improve the speed of your workflow and allow you to complete projects faster.

The tools

If you tend to switch from one tool to another, using your cursor means moving it from your work area to the left side of the workspace (or wherever you placed the Tools toolbar) and back to your project. However, with a single click on the keyboard, you can activate another tool. Click M to move your layer. Click B to paint with the Brush tool. Click T to type with the Text tool. Click X to correct a mistake with the Eraser tool.

The palettes

Palettes contain useful information, but they can also take up a lot of space if you don’t need them all the time. In order to get one particular palette to display, you can go the “long” way, with View > Palette and then choose the one you want, or you can use a single keyboard shortcut using the function keys (on top of your keyboard). Use F3 to display the History palette, F6 to bring up the Material palette, F7 for the Histogram and F10 for the  Learning Center. Notice that clicking those keys when the palettes are displayed will simply hide them.

The editing commands

Almost all the commands under the Edit menu have a keyboard shortcut. And many of those shortcuts are similar in other programs, so you might already be familiar with them. Among the most common ones in most programs are the Copy (Ctrl-C), Cut (Ctrl-X), Paste (Ctrl-V) and of course, the Delete key that will clear (or delete) whatever is active or selected.

There are many other tasks you can do exclusively with your keyboard. For example, you can Select All (Ctrl-A) to select everything on a specific layer, or Float (Ctrl-F) and Defloat (Ctrl-Shift-F) to select or deselect only the non-transparent elements on your layer. If you add Invert Selection (Ctrl-Shift-I), you’ll have everything BUT your elements selected. When you are done with the selection you were working on, Ctrl-D will Deselect everything so you will be ready for the next command.

Keyboard shortcuts (with one hand) can be combined with your cursor (with the other hand) to save time since each hand ends up performing tasks in quick succession. For example, you’ll need to Select All (Ctrl-A) before executing Select Color Range. Or you might want to select a color with the Dropper tool (E) and immediately add a dot with the Brush tool (B) in the same position. All without having to move the cursor.

Image commands

When you work on images, it is important to work on a copy of it so you don’t end up saving over your original file.  To do this, use Shift-D to duplicate your image, then  close your original file. If you want to resize your image, Shift-S will bring up the Resize dialogue box, and Ctrl-R will invoke Free Rotate.

Repeat and undo

It’s likely that you will want to apply the same action multiple times on one or many images, or to different layers. For example, if you need to apply a Drop Shadow to 10 elements on 10 separate layers, you can apply it to one layer, then change layer with your cursor, and use the Repeat shortcut (Ctrl-Y). You can then continue selecting a new layer and repeating the command each time. This shortcut can also be used between images. Interestingly, it will also apply the exact same settings you chose initially so you don’t have to open the dialogue box for that particular command. This can be a HUGE time-saver.

Undo (Ctrl-Z) is also a very common shortcut in many programs. It should be the first shortcut to learn for anyone using a computer. It does exactly what it says: undo what was just done. If you applied a particular effect and you don’t like the end result, Ctrl-Z will bring you back to your previous step so you can try something else. You can also use this shortcut multiple times to undo many steps.

Create your own

Not every single tool and command has an assigned shortcut. But again, not every keystroke combination is a shortcut either. This means that if you are using one particular command very often, you can create a shortcut  yourself.

Let’s take Gaussian Blur which is a common command for some users, but has no assigned shortcut. Looking at the PaintShop Pro 2018 keyboard shortcuts cheat sheet, you’ll notice that the Ctrl + Alt + B is not used for anything (and using a B for a blur command is easy to remember). Go to View > Customize and select the Keyboard tab. Select Adjust (1) as a Category (because Gaussian Blur is part of that menu) and scroll to the Gaussian Blur command (2). On your keyboard, press the key combination you want to become your shortcut (3) and click Assign (4). Now, your new shortcut is ready to be used.

You don’t have to remember every single shortcut there is, as you might not use them all. Of course, some of them will become second nature and you won’t even have to think about them. In the meantime, download the PaintShop Pro 2018 keyboard shortcut cheat sheet for reference, so you can learn other shortcuts to speed up your workflow.

Share this post

Comments (6)

  • Frank Silva Reply

    My customize dialog window is so different. I have psp 2018 but seem like a different software. My dialog is not tabbed and only have one tab called options, with very ambiguous options for toolbarsicons scroll bars, lines and bounding boxes, and a big button saying reset my data usage.

    April 14, 2018 at 1:31 am
    • Adam Reply

      Hello Frank,

      Which workspace are you in? The Essentials workspace introduced in Painter 2018 is designed to streamline your experience, but does hide some tools and functions in order to make that happen. You can switch between the Essentials and Complete workspace from the File > Workspace menu.

      Hope this helps!
      Discovery Center Team

      April 15, 2018 at 12:02 am
      • Frank Silva Reply

        yes it was the workspace. I had it on essentials. I don´t think youshould change the customize dialog window with that setting. it hides really useful settings like creating shortcuts for personalized functions that does not have one assigned by default

        April 17, 2018 at 11:33 pm
  • Pat Wilkinson Reply

    I have PaintShop Pro X8 and have noticed that many of the standard keyboard shortcuts don’t work like they used to or just don’t work. Even the ctrl+x for “cut” doesn’t work and when I try to map it in the Customize – Keyboard window, when I enter the “ctrl+x” in the Press New Shortcut Key field, it displays “????” in the Assigned to: column below the fields and the Assign key remains disabled. Ctrl+c for “copy” is the same way; it won’t let me map it. I can’t find anywhere in the online help or guide that even mentions the “????”. This is so frustrating and I’d like some feedback on what this means and how I can get it to work properly. Thanks in advance for your assistance!

    March 29, 2018 at 11:03 am
    • Adam Reply

      Hello Pat,

      Unfortunately PaintShop Pro X8 is no longer supported, and our technicians would be unable to help with this issue. That said, we do have some information that may be of use!

      The first thing to try is a factory reset of PaintShop Pro X8. You can find instructions on how to do that in this support article. A factory reset will remove any changes you have made to the user interface, but all your files will be untouched.

      If the problem persists after that, or if you are not quite ready to go through with a factory reset, we would suggest taking a look at the Knowledgebase, where we keep the solutions to many previously resolved issues, or the User Forums to see if anyone in the community has had a similar problem and resolved it.

      Hope this helps!
      Discovery Center Team

      April 1, 2018 at 6:48 pm
  • Hoàng Nam KT Reply

    Thanks for the article, it is very helpful to me!

    October 11, 2017 at 3:17 am

Leave a Reply

Your email address will not be published. Required fields are marked *


Pin It on Pinterest

Share This