CorelDRAW – 作業領域をカスタマイズする方法

CorelDRAW – 作業領域をカスタマイズする方法

ここでは、最もよく使うツールをすぐに使えるように CorelDRAW の作業領域をカスタマイズする5つの方法を紹介します。

まず、CorelDRAW の主なカスタマイズオプションのエリアを確認してみましょう。[ツール] > [オプション] > [カスタマイズ]に進みます。ここでは、表示されるツールバーを制御します。ここでは、新しいコマンドバー(ツールバー)にコマンド(ボタン)を追加します。

新しい作業領域の作成

CorelDRAWの作業領域をカスタマイズする最初のステップは、新しい作業領域 を作成することです。[オプション]- [カスタマイズ]ダイアログボックスで・・・

  • 上部右にある[作業領域]をクリックします。
  • 新しい作業領域 を作成するには、[複製] をクリックします。
  • 名前と説明を入力し、[OK]をクリックします。

新しい作業領域の横には、使用中の作業領域であることを示すチェックマークが付いているはずです。

新しいツールバーの作成

ここでは、カスタムツールバー(コマンドバーとも呼ばれる)を作成します。

  • [カスタマイズ]エリアの[コマンドバー]をクリックし、[新規]をクリックします。
  • 名前を入力してEnterキーを押します。

新しいツールバーは作業領域 のどこかに表示されますが、右上の角に「X」のついた小さなボックスがあるだけなので、見にくいかもしれません。新しいツールバーを表示するには、[オプション] ダイアログ ボックスを横に移動するか、[OK] をクリックして閉じる必要があるかもしれません。

ツールバーは作業領域 内の好きな場所にドラッグすることができます。ツールバーを浮かせたり、ツールバーの上部または左側の領域にドッキングさせることもできます。コマンドを追加している間は、左側に浮いたままにしておくことをお勧めします。後ほどドッキングします。

ツールバーにツールを追加する

この例では、エンハンストビューとワイヤーフレームビューコマンドを使用してデモを行います。新しいツールバーを見つけるために[カスタマイズオプション]ダイアログボックスを閉じた場合は、再度開いてください([ツール] > [カスタマイズ])。

  • [ツール]-[オプション]-[カスタマイズ]セクションの[コマンド]をクリックします。
  • ドロップダウンボックスをクリックして、[表示]を選択します。
  • 下にスクロールすると[エンハンスト]が見つかります。
  • [エンハンスト] をクリックして、マウスの左キーを押したまま、新しいツールバーにドラッグします。
  • 空のツールバーウィンドウに灰色の点線が表示されたら、マウスを放してコマンドをツールバーにドロップすることができます。

注意: 新しいツールバー領域の外でコマンドを手放すと、新しいツールバーが作成されます。

[コマンド]ウィンドウに戻り、[表示]リストの下にある[ワイヤーフレーム]を見つけるまでスクロールします。拡張コマンドと同じように、新しいツールバーに追加します。

どのメニューの下にコマンドが表示されているか分からない場合は、ドロップダウンメニューの下にある検索ウインドウから、探しているコマンドの名前を入力してください。

目的のコマンドを見つけたら、新しいツールバーにドラッグします。

ヒント:ツールバーにコマンドを水平に表示させたい場合は、右端をつかんで引っぱることができます。

既存のツールバーのツールを新しいツールバーに追加することもできます。CtrlキーとAltキーを押しながら、ツールを選択して新しいツールバーにドラッグします。これは、ツールグループのフライアウト内に隠れているコマンド、例えば、シェイプツールグループの下にあるスムースツールのような場合に特に便利です。

ツールバーのドッキング

インターフェイスの上部にあるプロパティバーエリアにツールバーをドッキングすることができます。

  • 新しいツールバーの名前をクリックします。
  • マウスキーを押したまま、プロパティバーまでドラッグしてください。
  • 灰色の部分が表示され、新しいツールバーをそこにドロップすることができます。

注意: 新しいツールバーを別の場所に移動させたい場合は、ツールのいずれかを右クリックして、ツールバーのロックのチェックを外してください。灰色の点線が表示され、ツールバーを移動できることを示します。

プロパティ バーにツールバーを追加すると、作業領域にツールが凝縮されることがあります。2 つの小さな右向きの矢印が表示されます。これは、表示されていないツールが増えたことを意味します。細い線をすべてのボタンが表示されるまで右にドラッグすると、ツールバーを拡張できます。

ツールバーアイコンをキャプションに置き換える

よく使うツールバーのアイコンをキャプション (ツール名) に変換して、簡単に認識できるようにすることができます。ここではグループ化とアングループ化を例に説明しますが、これらを表示させるためには、まずグループ化できるオブジェクトを作成する必要があります。

  • 矩形ツールを有効にして、ページ上の任意の場所に3つの矩形を作成します。
  • ピックツールを有効にして、長方形の周りにマーキーを描いて、四角形を束ねます。

[グループオブジェクト]ボタンを右クリックし、[カスタマイズ]>[ツールバー項目]>[キャプションのみ]を選択します。

ボタンの代わりに「オブジェクトのグループ化」というキャプションが表示されます。これをクリックして、長方形をグループ化します。グループ化解除ボタンとすべてのグループ解除ボタンのキャプションを作成するプロセスを繰り返します。

右クリックメニューのカスタマイズ

CorelDRAWの作業領域 をカスタマイズするもう1つの方法は、右クリックメニューにコマンドを追加することです。この例では、[テキストの編集]コマンドを使用します。

[ツール] > [オプション] > [カスタマイズ]をして、[カスタマイズ]ウィンドウを再度開きます。最初にしなければならないことは、コンテキストメニューバーをオンにすることです。ここには、右クリックメニューの情報がすべて保存されています。カスタマイズセクションのコマンドバーをクリックして、[コンテキストメニューバー]の横にチェックマークを入れます。

では、コマンドをクリックしてドロップダウンメニューからテキストカテゴリを選択して、[テキストの編集]コマンドを探してみましょう。[テキストの編集]が見つかるまで下にスクロールします。

これでクリックしてコンテキストメニューバーにドラッグすることができるようになりましたが、まず、どこに移動させたいかを正確に把握しておきましょう。ここでは、「選択されたアートテキスト」の右クリックメニューの一部として「テキストの編集」コマンドを表示させてみたいと思います。

[テキストの編集]コマンドをつかみ、マウスキーを押しながらコンテキストメニューバーにドラッグします。マウスキーを押したまま、「選択範囲」の上にドラッグすると、「選択範囲」メニューが展開されます。灰色の線が挿入されたインジケータは、マウスキーを離して右クリックメニューにコマンドをドロップすると、コマンドが表示される場所を示しています。

同じ[テキストの編集]コマンドを他の右クリックメニューにも追加することができます。たとえば、スピード編集をしている場合、テキストを直接右クリックするとは限らないので、[テキストの編集] コマンドを [ドキュメント デスクトップ] と [ページ] の右クリック メニューに追加すると、さらに簡単にアクセスできるようになります。これを試すには、テキストの編集コマンドを[コンテキストメニューバー]-[作業領域] > [ドキュメントのデスクトップ] と [作業領域] > [ページ] にドラッグするのと同じ手順に従ってください。

[OK] をクリックして [オプション ]-[カスタマイズ] ウィンドウを閉じます。新しくカスタマイズした右クリックメニューを試してみたい場合は、テキストツールを有効にして、ページ上の任意の場所にテキストを作成します。

ピックツールを有効にして、作成したテキストを選択します。ここで、テキストおよび/または文書デスクトップおよび/またはページを右クリックすると、右クリックメニューにテキストの編集コマンドが表示されていることがわかります。

ショートカットの追加と変更

CorelDRAW作業領域 をカスタマイズするもう1つの方法は、新しいショートカットを追加したり、既存のショートカットを変更したりすることです。この例では、以前に新しいツールバーに追加した「ワイヤーフレームビュー」と「拡張ビュー」コマンドを再び使用します。

  • [拡張ビュー]アイコンを右クリックします。
  • [カスタマイズ] > [ツールバーの項目] > [プロパティ] を選択します。
  • ウィンドウの右側にある「ショートカットキー」タブをクリックします。

新しいショートカットキーボックスに「Q」(またはショートカットにしたいもの)と入力して「割り当て」をクリックし、「OK」をクリックします。

注: Shiftキーを押したまま大文字のQを入力すると、ショートカットはShift + Qと表示されるので、キーボードのQキーを押してください。

[ワイヤーフレーム]コマンドでも同じ手順を繰り返し、ショートカットとして「W」を割り当てます。これで、キーボードの Q キーと W キーを使うだけで、ワイヤーフレームビューと拡張ビューを簡単に切り替えることができるようになりました。また、ビューメニューの下を見ると、メニューのコマンドの横にショートカットが表示されるようになりました。

既存のショートカットを変更することもできます。この例では、グループとアングループコマンドのショートカットを、Ctrl + G と Ctrl + U から G と U だけに単純化します。

  • [ツール] > [オプション] > [カスタマイズ]
  • コマンドをクリック
  • ドロップダウンボックスでオブジェクトメニューを選択
  • [グループ化]コマンドを見つけるまでスクロール
  • [グループ化] を選択し、ショートカットキータブをクリック
  • [新規ショートカットキー] ボックスに G と入力し、[割り当て] をクリックします。
  • [グループ解除]コマンドで同じ処理を繰り返し、U を新しいショートカット キーに割り当てます。

すでに使用されているショートカットを割り当てようとするとどうなりますか?例えば、ページソータービューコマンドの新しいショートカットキーに “S “を割り当てたいとします。しかし、「新しいショートカットキー」ボックスに「S」と入力すると、「現在、LiveSketch コマンドに割り当てられている」と表示されます。

[割り当て]で[競合にナビゲート]の横にチェックを入れます。AssignをクリックしてSを新しいショートカットキーにすると、自動的にLiveSketchコマンドが表示されるので、ここで新しいショートカットキー(Alt + Sなど)を割り当てて競合を解決します。

カスタム作業領域の保存

CorelDRAW作業領域 をカスタマイズするための変更が完了したら、いつでも再読み込みしたり、他のユーザーと共有できるように、保存しておくことが重要です。[ツール] > [オプション] > [カスタマイズ]に移動します。新しい作業領域 の横には、使用中の作業領域 であることを示すチェックマークが表示されているはずです。エクスポート] ボタンをクリックします。

エクスポートしたい作業領域を選択し、コンピュータ上の保存場所を選択して、ファイル名を入力し、[保存] をクリックします。

作業領域を再インストールする必要がある場合は、[ツール] > [カスタマイズ] で [作業領域 ] をクリックします。次に、[インポート] ボタンをクリックし、保存したワークスペースを参照して選択し、[開く] をクリックします。

作業領域を選択し、新しい作業領域 または現在のワークスペースにインポートするかどうかを選択します。次に、[インポート] をクリックします。

CorelDRAWの作業領域 をカスタマイズする方法がわかったと思います。お気に入りのツールをすぐに使えるようにしてワークフローを高速化する作業領域を簡単に作成できます。

無償トライアル

Windows または Mac で利用可能な15日間の無料トライアルをダウンロードして、新しいコラボレーションツール、可変フォント、AIベースのエフェクトやイメージの強化など、クリエイティブの壁を打ち破ってください。

この記事は、How to Customize the CorelDRAW Workspace を翻訳したものです。

Share this post