PaintShop Pro – レース柄を作って写真を飾ろう

PaintShop Pro – レース柄を作って写真を飾ろう

思い入れのある写真から「万華鏡」ツールでレース柄を作り、お気に入りの写真を飾ってみましょう。

レースを実際に編むのはもちろん、パターンを作成するだけでも大変な時間と労力が必要ですが、Corel PaintShopの「万華鏡」ツールを使えば、写真1枚あれば、世界にたった1つのレース柄が手軽に作れるのですから魅力的です。しかも柄のパターンは無限大。気に入ったパターンは保存しておけば何度でも使うことができます。 (ケーキの写真からレース柄ができあがります)

1.パターン用の写真を正方形に切り取る

PaintShop Pro の「編集」ワークスペースで「cake.jpg」を開きます。多少暗い感じの写真ですが、白黒化するのでこれで十分です。

最初に円形のパターンを作るので、パターン作成用の写真を正方形に切り取ります。
「画像」メニュー→「キャンバスのサイズ」を選びます。

まず「元のサイズ」を確認します。この画像の場合「幅」が「1200ピクセル」、「高さ」が「900」ピクセルの長方形なので、長辺を短辺の長さに合わせて、正方形にします。

「縦横の比率を保持する」のチェックが外れていることを確認して、「新しいサイズ」の「幅」を「900」に設定します。
「配置」の中央にある「◆」ボタンをクリックして「OK」をクリックします。

写真が正方形に切り取られました

2.万華鏡ツールでパターンを作る

写真から万華鏡のパターンを作ります。
「効果」メニュー→「反射効果」→「万華鏡」を選びます。

ここでは「画像の領域」および「万華鏡の設定」の設定値を細かく調整して、好みのパターンを作ります。
とはいっても、数値を1つ変えただけでもガラリと印象が変わりますし、写真によっても柄は異なります。
いろいろ試すうちにランダムでお気に入りの柄が現れるといった、おおらかな気持ちで行ってください。

ここでは次のように数値を設定しています。

「横方向のオフセット」を「81」、「縦方向のオフセット」を「42」、「回転の角度」を「78」、「スケール」を「-60」、「分割数」を「10」、「起動の数」を「0」、「パターン作成元の幅」を「0」、「エッジモード」を「反射」に設定して、「OK」をクリックします。

万華鏡の柄ができあがりました

3.パターンを白黒化する

カラーのパターンを白黒化して、レース調にします。
「調整」メニュー→「明るさとコントラスト」→「しきい値」を選びます。

「画像のプレビュー」にチェックを入れて、白と黒のバランスを見ながら「しきい値」の数値を調整します。数値が大きいと黒い範囲が広がります。ここでは「153」に設定して「OK」をクリックします。

白黒のレース調のパターンができました

4.パターンを円形に切り取る

パターンを円形に切り取ります。
ツールバーで「選択」ツールを選び、ツールオプションで「選択の種類」から「円形」を選びます。

パターンの中心から外側にドラッグして、切り取る範囲を円形で選択します。

選択した円形のパターンを、新しいレイヤーに貼り付けます。
「編集」メニュー→「コピー」を選び円形のパターンをコピーします。
続けて「編集」メニュー→「新しいレイヤーとして貼り付け」を選びます。
するとコピーした円形のパターンの「ラスター1」レイヤーが追加されます。

追加された「ラスター1」レイヤー

「選択範囲」メニュー→「選択の解除」でいったん選択範囲を解除します。

5.パターンをくりぬく

次に、円形に切り取ったパターンの「黒い」部分を削除して、白いレース部分だけを残します。
ツールバーで「自動選択」ツールを選び、ツールオプションで「隣接した部分」のチェックを外します。

画像の黒い部分をクリックすると、円形のパターンの黒い部分だけが選択されます。

「編集」メニュー→「クリア」を選ぶと黒い部分だけが削除されます。
続けて「選択範囲」メニュー→「選択の解除」を選んで選択範囲を解除します。

これでレース柄ができあがりましたので、ここでいったん保存をしておきます。
「ファイル」メニュー→「名前を付けて保存」もしくは「コピーに名前を付けて保存」を選びます。

レイヤーの状態を保ちながら保存するので、「ファイルの種類」で「PSPIMAGE(*.pspimage)」を選びます

レース柄の完成画像はこちらです。

lace_comp.pspimage

保存をしたら画像を閉じずに、次の工程へ進めます。

6.レースをコピーして写真に貼り付ける

完成したレース画像をコピーします。
「ラスター1」レイヤーを選択した状態で「編集」メニュー→「コピー」を選びます。

次に、レースを貼り付ける写真を開きます。ここでは「hana.jpg」を開きます。

コピーしたレースを花の写真に貼り付けます。
「編集」メニュー→「新しいレイヤーとして貼り付け」を選びます。

レース柄が貼り付けられました

7.レースを透けさせる

貼り付けたレイヤーを少し透けさせて、透明感を出します。
「レイヤー」パレットの「ラスター1」レイヤーのサムネイルをダブルクリックすると開く「レイヤーのプロパティ」で、「不透明度」を「50」に設定し、「OK」をクリックします。

レースが透けました

8.レースの位置と大きさを調整する

レースを縮小します。
ツールバーの「ピック」ツールを選び、ツールオプションで「モード」を「スケール」に設定します。
レースを囲む枠の角にあるポイントを内側にドラッグして縮小します。

次にレースを写真の好きな位置に移動します。
レースを囲む枠の中央にあるポイントをドラッグして移動します。

同様の手順でレースを貼り付けて重ねて配置し、完成です。

完成画像はこちらです。

Share this post