PaintShop Pro – 不要なものを削除

PaintShop Pro – 不要なものを削除

不要なもの削除して写真を完成させる

写真から元彼、写真を台無しにするもの、見苦しいものを削除したいとき、PaintShop Pro なら、選択ツール、クローンツールでそれを実現することができます。

誰でも不要なものを削除することではるかに良くなる写真があることでしょう。写真ライブラリからその写真を見つけて、5つの簡単な手順に従ってみてください。

手順1: PaintShop Pro で写真を開く

PaintShop Pro の編集タブに写真をドラッグするか、[ファイル]-[開く]から、不要なものを削除したい写真を開きます。

手順 2: 自由選択ツールを使用して、削除したいものを選択

ツールバーから、[選択ツール]-[自由選択] ツールを選択します。左クリックを押しながらドラッグして、削除したいものを大まかに囲みます。

手順3:境界をぼかす

ツール オプションパレットで、[境界をぼかす] で調整します。これは、画像がより自然に見えるように、周囲の領域に選択範囲をブレンドします。 境界をぼかすの値が高いほど、選択範囲が柔らかくなります。

手順4: 選択した上にクローンを作成する

[ツール]バーから[クローン] ツールを選択します。クローンブラシを使用すると、画像の別の部分で塗りつぶすことで、傷や不要なものを覆い隠すことができます。ツールオプションパレットで、ブラシの先端、サイズ、不透明度、その他の設定を選択します。準備ができたら、右クリックして、不要なものを覆い隠すコピー元の領域を選択します。左クリックを押しながらドラッグして、不要なもの上にクローンを作成していきます。新しいコピー元を選択することは、別の場所を右クリックします。

手順5: 選択解除

選択解除する領域を選択したら、[選択範囲]-[選択の解除]します。

以上です。

この5つの手順が写真の不要なものを削除するために必要なすべてです!

PaintShop Pro には、オブジェクトリムーバー、マジックムーブ、マジックフィルなど、写真の不要なもの取り除くために使用できる他のツールもあります。写真や削除したいものによっては、別の手段の方が優れた結果が得られる可能性があるため、いろいろ試してみるとよいでしょう。

この記事は、Remove Flaws, Objects and Distractions を翻訳したものです。

Share this post