PaintShop Pro でつくる、パステル調の ソフトフォーカスな写真

PaintShop Pro でつくる、パステル調の ソフトフォーカスな写真

よくあるスナップ写真をCorel PaintShopで優しいパステル色調にしてソフトにぼかし、光をちりばめたフワッと明るい雰囲気のある作品にしてみましょう。パステル調を作りだすキーワードは「モノクロ」と「緑色」と「オレンジ色」。さらに PaintShop Pro ならではのソフトフォーカス効果により、どこか懐かしい色調の作品に生まれ変わります。
※ご利用のバージョンによって、製品画面が一部異なる場合があります。

1. モノクロ写真を作る

PaintShop Pro の「編集」ワークスペースで写真を開きます。ここでは「1200×900」ピクセルの写真「pacific.jpg」を開いています。

PaintShop Pro の「編集」ワークスペースで写真を開いたところ

最初に、写真をパステル調にするための準備として、写真を複製してモノクロ化します。

1.「レイヤー」パレットの「背景」レイヤーを右クリックします。

2. 「複製」を選びます。すると「コピー-背景」レイヤーが追加されます。

次に複製したレイヤーを白黒のモノクロ化します。
「効果」メニュー→「写真効果」→「白黒フィルム」を選びます。

ここでは「明るさ」を「0」、「明確化」を「50」に設定し、「OK」をクリックします。写真が白黒になります。

写真が白黒化されました

2. モノクロ写真を「緑」に着色

次に、この写真を緑色に着色します。「調整」メニュー→「色相と彩度」→「単色効果」を選びます。

「色相」を「68」、「彩度」を「128」に設定して「OK」をクリックします。

白黒写真のグレーの部分が緑で着色されました

緑色のモノクロ化した写真のレイヤーのブレンドモードと不透明度を調整します。

「コピー-背景」レイヤーのサムネイルをダブルクリックすると開く「レイヤーのプロパティ」で「ブレンドモード」を「オーバーレイ」に、「不透明度」を「50」に設定して「OK」をクリックします。

緑色のフィルターがかかったような写真になりました

3. 「オレンジ」に着色して合成

さらに緑色のモノクロ化した写真のレイヤーを複製して、今度はオレンジ色に着色して合成します。
「コピー-背景」レイヤーを右クリックして先ほどと同じように「複製」を選び、「コピー(2)-背景」レイヤーを追加します。

「コピー-背景」レイヤーの複製である「コピー(2)-背景」レイヤーを追加したところ

「調整」メニュー→「色相と彩度」→「単色効果」を選び、「色相」を「31」、「彩度」を「128」に設定して「OK」をクリックします。

写真にオレンジ色の色調が加わりました

4. 写真を明るくする

オーバーレイ合成することにより、写真の濃い部分と明るい部分が強調され、コントラストがきつい印象なので、写真全体を明るく補整します。まず補整するためのレイヤーを作成します。

「編集」メニュー→「拡張コピー」→「結合部分をコピー」で、写真の見えている状態をコピーして、「編集」メニュー→「新しいレイヤーとして貼り付け」を選びます。「レイヤー」パレットには「ラスター1」レイヤーとして追加されます。

「ラスター1」レイヤーが追加されたところです

次に「調整」メニュー→「明るさとコントラスト」→「ヒストグラムの調整」を選びます。

見た目複雑そうに見える画面ですが、操作は簡単です。

「画像のプレビュー」にチェックを入れて、中央にある「ガンマ」を調整する「▲」を右にドラッグすると、写真がみるみる明るくなるので、写真が白っぽくならない程度に設定します。ここでは「ガンマ」を「2.81」に設定しています。「OK」をクリックします。

写真が明るくなりました

5. ソフトフォーカス効果を加える

さらに写真にソフトフォーカス効果を加えます。
「調整」メニュー→「調整」→「ソフト」→「ソフトフォーカス」を選びます。

「ソフト」を「35」、「エッジの重要度」を「52」、「散光を含む」にチェックを入れて、「量」を「15」、「ハローのサイズ」を「15」、「ハローの可視度」を「15」に設定して、「OK」をクリックします。

写真にソフト効果が加わりました

これでひとまずパステル調の写真は完成です。
完成写真はこちらです。

pacific_comp01.jpg
pacific_comp01.pspimage

6. 縁にビネット効果を加える

さらにトイカメラ風に写真の縁に黒いぼかし効果を加えたい場合は、次の手順で「ビネット」を加えます。

「効果」メニュー→「写真効果」→「ビネット」を選びます。

  1. 「円形選択ツール」を選びます。
  2. プレビューの「使用前」の画面中央から外側にドラッグして円形の領域を作成します。
  3. 「暗さ/ライト」を「-37」、「ぼかし」を「0」、「拡散光」を「0」、「境界ぼかし」を「20」に設定します。
  4. 「OK」をクリックします。

写真の縁に黒いぼかしの枠が加わり完成!

完成写真はこちらです。

pacific_comp02.jpg
pacific_comp02.pspimage

Share this post