PhotoMirage – フォトミラージュを始めるには

PhotoMirage – フォトミラージュを始めるには

PhotoMirage の使い方はとても簡単で、病みつきになるほど楽しいものです。このチュートリアルでは、PhotoMirage の直感的なツールを使って、わずかな手順で画像を魅惑的なアニメーションに変換する方法を説明します。

PhotoMirage を初めて起動すると、便利なビデオチュートリアルやその他の学習コンテンツが詰まった「はじめに」ページと、インスピレーションを与えてくれるユーザーのフォトアニメーションのギャラリーが出迎えてくれます。

手順1:画像を開く

PhotoMirageを起動したら、まず最初に画像を取り込みます。JPEG、GIF、PNG、BMP、TIFF、RAWなどの画像フォーマットを扱うことができます。これにはいくつかの方法があります。

  • 作業領域の中央にある「開く」ボタンをクリックして、コンピューターに保存してある画像を参照します。
  • ファイルメニューで「新規または開く」を選択します。
  • 写真を作業領域にドラッグ&ドロップすると、すぐに作業を始めることができます。

手順2: モーションアローの追加

最初に使うツールは、「アニメ化 」アイコンの下にある「アニメ化」ツールです。

次に、クリック、ドラッグ、リリースを繰り返して、画像のアニメーションさせたい部分にモーションアロー(矢印)を描きます。モーションアローは、動きを出したい方向に向かって描くようにしてください。

手順3: アンカーポイントの追加

次に、アンカーポイントのアイコンをクリックし、画像の静止させたい部分にアンカーポイントを置きます。

アニメーションをプレビューする準備ができたら、下部にあるコントロールバーの「再生」ボタンをクリックします。

[再生]

手順4:アニメーションを手直しする

試した結果が思っていたのと異なる場合、アニメーションを手直しできます。

「アニメ化」アイコンの下には、先に配置したモーション矢印やアンカーポイントの編集・削除、アニメーションの速度調整などができるようになっています。

モーション矢印アイコンが選択されている状態で、画像上に既にプロットされているモーション矢印をクリックして移動させます。 削除アイコンをクリックすると、モーション矢印やアンカーポイントをクリックして削除することができます。

そして、「速度」のスライダーを左右にドラッグして、アニメーションのスピードを調整します。

手順5: マスクツールの使用

マスクツールは、写真の中で静止させたい部分を指定するためのもうひとつの方法です。

マスクをクリックします。ブラシサイズスライダを使ってブラシサイズを大きくし、アニメ化したくない部分をドラッグしてマスクします。

手順6: 選択ツールの使用

選択ツールを使うと、複数のモーションアローやアンカーポイントを同時に移動・操作することができます。

「選択」アイコンをクリックして、複数のモーションアローとアンカーポイントの周りをドラッグすると、それらが選択されます。または、「フリーハンド選択」アイコンをクリックして、複数のモーションアローやアンカーポイントの周りを描いて選択します。

[上] 選択
[下] フリーハンド選択

手順7:スマート修整

「スマート修整」は、画像の明るさ、彩度、シャープネス、ホワイトバランスを自動的に調整します。変更を削除したい場合は、コントロールバーの「元に戻す」ボタンをクリックします。

手順8: アニメーションのトリミング

「トリミング」をクリックし、ボックスを画像に適用してトリミング領域を設定します。プリセットを使えば、書き出しの準備ができます。多くの場合、トリミング プリセットはエクスポート プリセットと一致しています。

手順9: 表示/非表示レイヤーの使用

表示/非表示レイヤーは、モーション矢印やアンカーポイント、トリミングボックス、マスク、画像ファイルなど、フォトアニメーションプロジェクトのさまざまな要素を表示または非表示にして、作業内容をより明確に確認することができます。それぞれのアイコンをクリックすると、そのレイヤーの表示・非表示を切り替えることができます。

表示/非表示レイヤー

手順10: その他ツール

PhotoMirageワークスペースの下部にあるコントロールバーには、画像の表示や共有、変更の取り消しややり直しに役立つ多くの追加ツールが用意されています。

電子メール: MAPI規格をサポートするデフォルトの電子メールアプリケーション (Microsoft Outlookなど) を使用している場合、PhotoMirageから直接アニメーションを電子メールで送信することができます。
出力: 出力ウィンドウを開き、さまざまな書き出しプリセットから選択するか、カスタム設定を選択します。
元に戻す:最後に行った操作を元に戻します。
やり直し:直近の「元に戻す」をキャンセルします。
実寸表示:画像のズームレベルを実際の画像サイズの 100% に設定します。
ウインドウのサイズに合わせて大きさ変更:画像の長辺をフィットさせます。画像の長辺をプレビュー領域に合わせて、画像全体を表示します。
パン:現在のズーム設定で画像が隠れてしまう場合、パンをクリックしたまま、表示したい画像の部分を選択します。
ズームレベル : ズームスライダーをドラッグしてズームレベルを設定するか、スライダーの両端にあるズームアイコンをクリックしてズームレベルを下げたり上げたりします。

上部の「ファイル」メニューには、「保存」や「名前を付けて保存」などのコマンドが用意されています。フォトアニメーションをPhotoMirageのネイティブファイルである.cpm形式で保存しておけば、後からいつでもプロジェクトを編集することができます。(エディションによりプロジェクト保存機能がないことがあります。)

また、アプリケーションのインストール時に他の言語をインストールした場合は、「ファイル」メニューでユーザーインターフェースの言語を変更することができます。

また、「ユーザーインターフェース」メニューでは、好みのカラーテーマを選択できます。

「ヘルプ」メニューでは、PhotoMirageを使いこなすための様々な情報が参照できます。

以上が、PhotoMirageを使い始めるために必要なことです。楽しみながらいろいちようせんいただくことで、プロのような作品ができるでしょう。

この記事は、Getting Started with PhotoMirage を日本語化したものです。

Share this post