VideoStudio – PaintShop Pro との連携

VideoStudio – PaintShop Pro との連携

もっと自由に写真を編集したり、写真の好きな部分を使って動画編集に活かせたら・・・。VideoStudio とPaintShop Proで簡単に実現できます。

VideoStudio では、PaintShop Proで編集、加工した画像のレイヤー構成をそのまま動画編集のパーツとして取り込めるようになりました。これにより、写真の好きな部分を切り取ってボタンに利用したり、オリジナルのフレームを作って動画に活用することができます。パーツをレイヤーに分けることで、動画編集の自由度が格段に広がります。

では早速、PaintShop Proで写真を編集したパーツをレイヤーごと VideoStudio に取り込んで、活用する方法を紹介します。いろいろな写真から切り取って貼り付けた合成画像はもちろん、写真1枚からでも簡単な操作でオリジナルの動画用パーツができあがりますので、ぜひお試しください。
※ご利用のバージョンによって、製品画面が一部異なる場合があります。


PaintShop Pro のレイヤー階層のままVideoStudio で活用可能

1.一枚の写真からパーツを作る

PaintShop Pro の「編集」画面で写真を開きます。
今回は梅の花の写真を使って、「背景」「花」「フレーム」の3つのパーツを作り、レイヤーに分けていきます。

写真を開くと、「レイヤー」パレットには「背景」という名前のレイヤーが1つ開いています。名前のとおり、このレイヤーがベースになります。


PaintShop Pro で写真を開いた状態

この写真から梅の花を選択してコピーし、梅の花だけのレイヤー(パーツ)を作ります。

[自由選択]ツールを選び、オプションの「選択の種類」で「スマートエッジ」を選びます。


[自由選択]ツールで「スマートエッジ」を選択

ツールバーの「1段階拡大」ボタンを数回クリックして梅の花の部分を拡大表示して、

  1. 花の輪郭でクリックします。ポインターを輪郭に沿って移動すると、
  2. 四角い枠が表示されます。この枠の中に輪郭を収めて、
  3. 輪郭上でクリックします。図ではよく見えませんが、
  4. 境界線が自動的に輪郭に吸着します。

この操作を繰り返しながら、花の輪郭をぐるりと1周囲みます。


開始点にポインターを重ねて右クリックします。
すると境界線が選択範囲に変わります。

選択範囲になった状態

選択した花をコピーして、新たなレイヤーに貼り付けます。メニューバーの「編集」→「コピー」を選び、レイヤーパレットを右クリックすると開く一覧から「選択範囲をレイヤーに変換」を選びます。


「選択範囲をレイヤーに変換」を選択

レイヤーが追加されます。下図は「背景」レイヤーを非表示にした状態です。花の周りが透明になっていることがわかります。メニューバーの「選択範囲」→「選択の解除」を選んで選択範囲を解除しておきます。

2.フレームを作る

次に、写真や動画をはめ込むためのフレーム素材を作ります。

新たなレイヤーを追加して、そこに自分でフレームを描いたり、他の写真を加工してフレームを作ることも可能ですが、ここではPaintShop Pro の便利な「ピクチャフレーム」を利用します。「ピクチャフレーム」は本来、写真を飾るフォトフレームや額縁風の効果で、さまざまなユニークなデザインが収録されています。写真をはめ込む部分が透明になるので、簡単に動画用のフレームとして活用できます。

メニューバーの「画像」→「ピクチャフレーム」を選びます。

開く画面で「ピクチャフレーム」が表示されているボックスをクリックします。一覧が開くので、この中から好きなフレームを選び、クリックします。ここでは「らせん」を選択しています。

「方向」で「フレームキャンバス」と「画像の内側」を選択して[OK]をクリックします。

写真にフレームが追加されます。


フレームが追加された状態

追加されたフレームは「ピクチャフレーム」という新しいレイヤーに追加されています。

フレームが大きすぎるので、適当なサイズに縮小します。[ピック]ツールを選び、フレームを囲む枠の角を内側にドラッグして縮めます。

なお、角をドラッグすると縦横比を保ちながら縮小します。編の中央にある[□]をドラッグすると、幅や高さを自由に変形でき、フレームを囲む枠の中央にある[■]をドラッグするとフレームの位置を調整できます。


フレームを縮小した状態

これですべてのパーツができあがりましたので、保存をします。

メニューバーの「ファイル」→「名前を付けて保存」を選びます。保存する場所を選び、ファイル名に「umenohana」と入力します。ファイルの種類は必ずレイヤーの状態を保持しながら保存できる「PSPIMAGE(*.pspimage)」形式を選び、[保存]をクリックします。


「PSPIMAGE」形式を選択

3.VideoStudio に取り込む

作成したPSPIMAGE画像をVideoStudio に取り込みます。VideoStudio を起動して、「編集」画面を開き、「タイムラインビュー」表示にします。「メディア」の「メディアファイルを取り込み」をクリックします。

先に保存した「umenohana」PSPIMAGEファイルを選択して[開く]をクリックします。

一覧の最後に、取り込んだ画像のサムネイルが追加されています。このサムネイルをタイムラインにドラッグして挿入します。するとレイヤー階層が個々のビデオトラックに自動的に配置されます。


追加されたPSPIMAGE画像を複数のビデオトラックに自動的に配置

あとは通常の編集を行うことができます。フレームの上にビデオトラックを1つ追加して、ビデオクリップや写真クリップを挿入して、フレーム内に収まるように大きさを調整します。


写真を挿入して大きさと位置を調整

また、梅の花をボタンとして利用したり、ビデオトラックをダブルクリックして、アニメーションや透明度などの効果を加えます。


梅の花に効果を加える

4.完成した動画

フレームの中に写真が徐々に現れて、半透明の梅の花が回転しながら移動する例です。

このようにして、PaintShop Pro で写真を編集することで、よりオリジナリティに富んだ作品作りや、自由度の高いビデオ編集に役立ちます。

Share this post