VideoStudio – パソコンの操作をビデオにしよう

VideoStudio – パソコンの操作をビデオにしよう

離れた場所に住むおじいちゃんやおばあちゃん、友だちなどから、パソコンの操作を聞かれても、電話やメールでは、なかなかうまく教えられないものです。

そんなとき、VideoStudio の「画面の録画」機能が役に立ちます。「画面の録画」は、パソコンの操作、たとえばサンプル例のように「ファイル」メニューからコマンドを選択したり、画像をトリミングしたりしている操作を録画する機能です。

もちろん、録画したビデオはVideoStudio で編集できるので、タイトルやテロップ、ナレーションなどを挿入できます。それでは「画面の録画」機能を使ったビデオを作成してみましょう。

※アプリケーションにより録画できない場合があります。

1.画面録画の準備

1.[編集]タブをクリックします。
2.パソコンのデスクトップ画面を録画するには、「取り込み」オプションパネルの「画面を録画」ボタンをクリックします。
3.表示される[記録/取り込み]ダイアログボックスの[画面の録画]をクリックします。

2.録画範囲の指定

VideoStudioが最小化され、パソコンのデスクトップが現れて、[画面の録画]ウインドウが表示されます。デフォルトでは、デスクトップの全画面を録画します。

1.アプリケーションのウインドウや画面の一部を録画するには、画面の端にある四角いポインタをドラッグして調整します。
2.録画の設定を行うには、[設定]をクリックします。

3.録画の設定

1.ファイルの設定では、ファイル名や保存先、取り込み形式などを変更できます。
2.[音声]は、パソコンの操作などを録画する場合、同時にナレーションも録画できます。パソコンにマイク機能が内蔵されていない場合は、マイクを別途用意して、パソコンに接続します。
デフォルトでは[|](オン)になっています。音声の同時録音をしたくないときは[○](オフ)をクリックします。
3.録画を開始するには[記録の開始]ボタンをクリックします。

4.録画の開始

画面にカウントダウンが表示されます。数字の[1]が表示された後、録画が開始されます。

5.パソコンの操作

パソコンのデスクトップのみが表示されます。パソコンの操作をはじめます。ここではWindowsに標準搭載されている[ペイント]ソフトを起動して、絵を描く操作を録画します。[音声]をオンに設定した場合は、操作をしながらマイクに向かって話します。

6.録画の終了

録画する操作が終われば、[F10]キーを押します。録画した映像の場所を知らせるダイアログボックスが表示されます。[OK]をクリックします。

7.[画面の録画]ウインドウを閉じる

パソコンの操作がビデオとして保存されます。[画面の録画]ウインドウの[×]をクリックします。

8.ビデオクリップの挿入

録画したビデオファイルはメディアライブラリにも表示されます。

1.ビデオクリップをビデオトラックにドラッグします。

録画した画面のビデオクリップには、他のビデオクリップと同様に、タイトルを挿入したり効果を加えたり、さまざまな編集ができます。

ここからは、録画した映像の一部拡大表示する方法を解説します。

9.フィルターの適用

1.[FX]ライブラリをクリックします。
2.[ビデオのパンとズーム]をビデオクリップにドラッグします。
3.[オプション]ボタンをクリックします。

10.[ビデオのパンとズーム]ウインドウの表示

スタートメニューから選択しているところを拡大表示します。

1.[属性]タブをクリックします。
2.[フィルターをカスタマイズ]をクリックします。

11.全画面の表示

[ビデオのパンとズーム]ウインドウが表示されます。

1.黄色のポインタにマウスカーソルを移動して、両矢印に変わったら斜め右下にドラッグします。

12.キーフレームの追加

画面全体が選択されます。

1.スライダーを右にドラッグします。
2.[キーフレームを追加]ボタンをクリックします。

13.表示する範囲の設定

1.スタートメニューだけが表示されるように表示範囲を小さくするために黄色のポインタをドラッグします。
2.キーフレームを右クリックします。
3.表示されるメニューから[コピー]をクリックします。

14.キーフレーム設定のコピー

1.スタートメニューが表示される位置にキーフレームを設定して、キーフレームを右クリックします。
2.表示されるメニューから[貼り付け]をクリックします。
これでコピー先から貼り付け先までが同じ表示サイズになります。

15.全画面の表示

今度は[ペイント]ソフトが起動したときに画面全体が見えるようにします。

1.スライダーを少し右にドラッグしてキーフレームを設定します。
2.右上の黄色のポインタを右上までドラッグします。

16.[ペインティングクリエーター]の起動

[アクセサリ]フォルダを選択するときに目立つように、[アクセサリ]フォルダを赤い線で囲みます。

1.スライダーを[アクセサリ]フォルダが表示される位置にドラッグします。
2.[ツール]メニューをクリックします。
3.[ペインティングクリエーター]をクリックします。

17.[ペインティングクリエーター]の設定

1.[透明度設定]のスライダーを左端にドラッグして、画面がはっきり見えるようにします。
2.ペイントツールを選択します。ここでは[ペイントブラシ]をクリックします。
3.ペンのサイズを調整します。
4.カラーピッカーで使用する色をクリックします。
5.赤丸を描きやすいように、[ズームイン]ボタンをクリックして拡大します。
6.スライダーをドラッグして描画位置を調整します。
7.[記録開始]ボタンをクリックします。

18.アニメーションの描画

1.囲みたい場所をドラッグします。
2.描き終わったら、[記録停止]ボタンをクリックします。

19.表示する範囲の設定

メディアライブラリに表示されたアニメーションのクリップをオーバーレイトラックにドラッグします。
[ペインティングクリエーター]で描画したアニメーションは、デフォルトで3秒に設定されています。[アクセサリ]フォルダが表示されている時間にアニメーションの再生時間を調整します。

1.クリップの終わりの部分にマウスポインタを移動し、[Shift]キーを押しながらドラッグして、再生時間を調整します。

20.[スチルモード]に切り替え

次に、[ペインティング]が表示されているときに赤い囲みが点滅するように設置します。

手順16と同様にして[ペインティング]が表示される位置にジョグスライダーを移動して、[ツール]メニューから[ペインティングクリエーター]をクリックします。

1.[ペインティングクリエーター]で[カメラ]ボタンをクリックして、[スチルモード]をクリックします。

21.全画面の表示

1.手順17と同様に、ペイントツールや描画サイズ、色を選択して、[ペイント]を囲むようにドラッグします。
2.[静止画]をクリックします。
3.[OK]をクリックします。

22.静止画クリップの配置

1.メディアライブラリに表示された静止画のクリップをオーバーレイトラックにドラッグします。
2.[オプション]をクリックします。

23.再生時間の設定

1.[ビデオの長さ]を[10]フレームに設定します。

24.静止画クリップのコピー

1.静止画のクリップをクリックして、[Ctrl]+[C]キーを押してコピーします。マウスカーソルを右に10フレーム移動してクリックすると、その位置に静止画のクリップがペーストされます

25.静止画クリップの設定

1.同様にして、静止画のクリップを4つ配置します。

26.オプションパネルの表示

ここからは、録画した映像のナレーションが一部間違っていた場合の修正方法を解説します。

1.[オプション]をクリックします。

27.音声を切り離す

音声を編集しやすいように映像から切り離します。

1.ビデオクリップをクリックします。
2.オプションパネルの[オーディオを分離]をクリックします。

28.音声クリップの分割

音声クリップが分離され、ボイストラックの表示されます。

1.ビデオを再生して確認します。ナレーションで間違えた箇所があれば、その位置にジョグスライダーをドラッグします。
2.[クリップを分割]をクリックします。

29.不要な部分の終わりで分割

音声クリップが分割されます。

1.間違えた部分の終わりにジョグスライダーをドラッグします。
2.[クリップを分割]をクリックします。

30.不要な部分を削除

音声クリップが分割されます。不要な部分の音声クリップをクリックして、[Delete]キーを押します。

31.ビデオの確認

不要な部分の音声クリップが削除されます。編集したビデオを保存して、できあがりです。

Share this post