## Contents

**Get started**

| Install CorelDRAW Graphics Suite                                                                 | 17 |
| System requirements                                                                                 | 17 |
| Prepare for installation                                                                          | 17 |
| Install CorelDRAW Graphics Suite applications                                                       | 18 |
| Installation options                                                                              | 18 |
| Modify and repair installations                                                                    | 19 |
| Uninstall CorelDRAW Graphics Suite                                                                 | 20 |
| FAQ                                                                                               | 20 |

**Corel accounts and services**

| Authenticate CorelDRAW Graphics Suite                                                              | 23 |
| Account settings                                                                                   | 24 |
| Updates                                                                                           | 24 |
| Change user credentials                                                                            | 24 |
| Corel Support Services                                                                             | 25 |

**What’s new in CorelDRAW Graphics Suite?**

| New and enhanced tools and features                                                                | 27 |
| User-inspired enhancements                                                                          | 32 |

**Learning resources**

| Get help                                                                                           | 33 |
| Help and tooltips                                                                                 | 34 |
| Hints                                                                                             | 36 |
| Welcome screen                                                                                     | 36 |
| Quick Start Guide                                                                                  | 36 |
| Video resources                                                                                    | 37 |
| Developers’ website                                                                                | 37 |
| Network deployment guide                                                                           | 37 |
| Web-based resources                                                                                | 37 |

**Start and set up**

|                                                                                                 | 39 |
Start and quit Corel PHOTO-PAINT.................................................................39
Change the language.........................................................................................39
Startup settings.................................................................................................40
Corel PHOTO-PAINT workspace tour...............................................................41
Corel PHOTO-PAINT terms................................................................................41
Application window..........................................................................................42
Choose a workspace........................................................................................44
Toolbars.............................................................................................................45
Toolbox.............................................................................................................47
Property bar......................................................................................................56
Dockers............................................................................................................57
Color palette.....................................................................................................59
Status bar..........................................................................................................59
Settings............................................................................................................61
Workspace options..........................................................................................61
Disable warning messages.............................................................................62
Bring images into Corel PHOTO-PAINT..........................................................63
Open images.....................................................................................................63
Import files.....................................................................................................65
Scan images....................................................................................................67
Create images..................................................................................................67
Work with multiple images............................................................................69
Work with vector graphics.............................................................................70
Show images and image information..............................................................73
View images.....................................................................................................73
Zoom................................................................................................................75
View image information..................................................................................76
Refresh the image window.............................................................................77
Detect and embed Digimarc watermarks.........................................................77
Guidelines, grid, and rulers............................................................................79
Guidelines.........................................................................................................79
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Straighten images and objects interactively</td>
<td>127</td>
</tr>
<tr>
<td>Correct perspective distortions</td>
<td>129</td>
</tr>
<tr>
<td>Rotate and flip images</td>
<td>131</td>
</tr>
<tr>
<td>Retouch</td>
<td>133</td>
</tr>
<tr>
<td>Improve scanned images</td>
<td>133</td>
</tr>
<tr>
<td>Red-eye correction</td>
<td>134</td>
</tr>
<tr>
<td>Remove dust and scratch marks</td>
<td>135</td>
</tr>
<tr>
<td>Clone image areas</td>
<td>138</td>
</tr>
<tr>
<td>Sharpen images</td>
<td>141</td>
</tr>
<tr>
<td>Remove artifacts and noise from JPEG images</td>
<td>142</td>
</tr>
<tr>
<td>Remove image background</td>
<td>143</td>
</tr>
<tr>
<td>Erase image areas</td>
<td>143</td>
</tr>
<tr>
<td>Smear, smudge, and blend colors</td>
<td>145</td>
</tr>
<tr>
<td>Adjust color and tone</td>
<td>149</td>
</tr>
<tr>
<td>Color-adjustment tools and effects</td>
<td>149</td>
</tr>
<tr>
<td>Adjustments docker</td>
<td>152</td>
</tr>
<tr>
<td>Histograms</td>
<td>157</td>
</tr>
<tr>
<td>Image Adjustment Lab</td>
<td>158</td>
</tr>
<tr>
<td>Adjustment filters</td>
<td>163</td>
</tr>
<tr>
<td>Adjust color and tone by using brush effects</td>
<td>175</td>
</tr>
<tr>
<td>Color channels</td>
<td>176</td>
</tr>
<tr>
<td>Lenses</td>
<td>179</td>
</tr>
<tr>
<td>Create lenses</td>
<td>179</td>
</tr>
<tr>
<td>Edit lenses</td>
<td>180</td>
</tr>
<tr>
<td>Combine lenses with the image background</td>
<td>182</td>
</tr>
<tr>
<td>Reshape image areas</td>
<td>183</td>
</tr>
<tr>
<td>Smear image areas</td>
<td>183</td>
</tr>
<tr>
<td>Add twirl effects</td>
<td>184</td>
</tr>
<tr>
<td>Reshape image areas by pulling or pushing away pixels</td>
<td>185</td>
</tr>
<tr>
<td>Color, fills, and transparencies</td>
<td>187</td>
</tr>
<tr>
<td>Color</td>
<td>189</td>
</tr>
</tbody>
</table>
Shape paths................................................................................................................................................................................. 295
Add and delete path nodes.......................................................................................................................................................... 297
Join and break paths.................................................................................................................................................................... 298
Change node types....................................................................................................................................................................... 299
Apply brushstrokes to paths......................................................................................................................................................... 300
Clipping paths.............................................................................................................................................................................. 301
Masks with alpha channels.................................................................................................................................................................303
Create and edit alpha channels.................................................................................................................................................... 303
Save masks and alpha channels................................................................................................................................................... 304
Load masks and alpha channels................................................................................................................................................... 305
Manage alpha channels................................................................................................................................................................306

Painting and special effects...............................................................................................................................................................309

Draw and paint.................................................................................................................................................................................. 311
Shapes and lines...........................................................................................................................................................................311
Brushstrokes................................................................................................................................................................................. 315
Spray images................................................................................................................................................................................ 318
Symmetrical patterns and orbits................................................................................................................................................... 321
Repeat brushstrokes......................................................................................................................................................................323
Custom brushes............................................................................................................................................................................323
Pressure-sensitive pens and devices...............................................................................................................................................326
Merge modes............................................................................................................................................................................... 329

Apply special effects........................................................................................................................................................................335
Work with special effects............................................................................................................................................................. 335
Preset styles................................................................................................................................................................................. 342
Color and tone effects..................................................................................................................................................................343
Bevel effects................................................................................................................................................................................. 343
Bokeh Blur effect.......................................................................................................................................................................... 344
Lens Flare effects.......................................................................................................................................................................... 345
Lighting effects.............................................................................................................................................................................346
Photo frames................................................................................................................................................................................. 347
Add drop shadows.......................................................................................................................................................................422
Use clip masks..............................................................................................................................................................................425
Protect the area around an object................................................................................................................................................427
Link and embed objects..................................................................................................................................................................... 429
Insert linked or embedded objects into another application......................................................................................................... 429
Edit linked or embedded objects.................................................................................................................................................. 430

Text.....................................................................................................................................................................................................431
Create and format text.......................................................................................................................................................................433
Add and select text...................................................................................................................................................................... 433
Add color to text..........................................................................................................................................................................435
Format text...................................................................................................................................................................................436
OpenType features........................................................................................................................................................................438
Variable fonts............................................................................................................................................................................... 442
Insert special characters, symbols, and glyphs.............................................................................................................................. 444
Kern, shift, and rotate text........................................................................................................................................................... 447
Align text......................................................................................................................................................................................448
Adjust line, character, and word spacing......................................................................................................................................448
Anti-alias text............................................................................................................................................................................... 449
Fit text to a path..........................................................................................................................................................................449
Legacy text................................................................................................................................................................................... 451
Manage fonts.....................................................................................................................................................................................453
View fonts.................................................................................................................................................................................... 453
Filter fonts.................................................................................................................................................................................... 454
Search for fonts............................................................................................................................................................................456
Acquire more fonts...................................................................................................................................................................... 457
Choose fonts................................................................................................................................................................................ 457
Corel Font Manager......................................................................................................................................................................459
Text in different languages................................................................................................................................................................. 461
Modify encoding settings............................................................................................................................................................. 461
Asian and Middle Eastern text...................................................................................................................................................... 462
OpenType support for Asian text.................................................................................................................................................. 463

Web images and movies................................................................................................................................................................... 465
  Create and edit movies.......................................................................................................................................................................467
  Open and play movies..................................................................................................................................................................467
  Create movies...............................................................................................................................................................................468
  Modify frame sequence and display time..................................................................................................................................... 470
  Save movies..................................................................................................................................................................................473

Create images for the web.................................................................................................................................................................475
  Export images for the web..........................................................................................................................................................475
  Export and upload bitmaps to WordPress.................................................................................................................................... 481
  Save and apply web presets......................................................................................................................................................... 481
  Create palette-based images with transparent colors and backgrounds........................................................................................ 482
  Slice images..................................................................................................................................................................................483
  Create and edit rollovers.............................................................................................................................................................. 486
  E-mail images...............................................................................................................................................................................489

Printing.............................................................................................................................................................................................. 491
  Print basics......................................................................................................................................................................................... 493
   Print your work..........................................................................................................................................................................493
   Lay out print jobs..................................................................................................................................................................494
   Preview print jobs................................................................................................................................................................495
   Print styles..................................................................................................................................................................................496
   Fine-tune print jobs..............................................................................................................................................................497
   Print colors accurately...........................................................................................................................................................497
   Print to a PostScript printer.....................................................................................................................................................499
   Preflight summaries.................................................................................................................................................................501

Prepare files for print service providers............................................................................................................................................... 503
  Prepare for a print service provider...............................................................................................................................................503
  Imposition layouts...................................................................................................................................................................504
  Printers’ marks..........................................................................................................................................................................506
  Color separations....................................................................................................................................................................508
Recommended formats for exporting graphics

- Wavelet Compressed Bitmap (WI)
- RAW camera file formats
- Windows Metafile Format (WMF)
- Additional file formats
- Recommended formats for importing graphics
- Recommended formats for exporting graphics

Customizing and automating

- Customize Corel PHOTO-PAINT
- Choose options
Get started

Install CorelDRAW Graphics Suite.......................................................................................................................................................... 17
Corel accounts and services................................................................................................................................................................... 23
What’s new in CorelDRAW Graphics Suite?........................................................................................................................................... 27
Learning resources ................................................................................................................................................................................33
Start and set up.................................................................................................................................................................................... 39
Corel PHOTO-PAINT workspace tour...................................................................................................................................................... 41
Settings..................................................................................................................................................................................................61
Bring images into Corel PHOTO-PAINT................................................................................................................................................... 63
Show images and image information....................................................................................................................................................73
Guidelines, grid, and rulers....................................................................................................................................................................79
Undo, redo, repeat, and fade actions....................................................................................................................................................87
Save and close.......................................................................................................................................................................................91
Creative tools and content.....................................................................................................................................................................97
Touchscreen and wheel devices........................................................................................................................................................... 107
Install CorelDRAW Graphics Suite

This section contains the following topics:

• “System requirements” (page 17)
• “Prepare for installation” (page 17)
• “Install CorelDRAW Graphics Suite applications” (page 18)
• “Installation options” (page 18)
• “Modify and repair installations” (page 19)
• “Uninstall CorelDRAW Graphics Suite” (page 20)
• “FAQ” (page 20)

System requirements

The following list includes the minimum system requirements. Note that for optimum performance, you need more RAM and hard disk space than indicated in the list.

• Windows 10, in 64-bit, all with the latest updates and service packs. CorelDRAW Graphics Suite 2021 supports Windows 10, versions 2004 and 20H2 as well as later versions that may be released during the life cycle of the suite.
• Intel Core i3/5/7/9 or AMD Ryzen 3/5/7/9, Threadripper, EPYC
• OpenCL 1.2 capable video card with 3+GB VRAM
• 4 GB RAM (8+ GM or more recommended)
• 4.3 GB hard disk space for application files and installation files
• Multi-touch screen, mouse, or tablet
• Display resolution: 1280 x 720 screen resolution at 100% (96 dpi)
• DVD drive optional (for box installation); installation from DVD requires a download of up to 700 MB
• Internet connection is required to install and authenticate CorelDRAW Graphics Suite, and access some of the included software components, online features, and content.

Prepare for installation

• Make sure that your system’s date and time are set correctly.
• Make sure that your system has the latest updates installed.
• Close all applications, including all virus detection programs and applications that are open in the system tray or on the Windows taskbar. Not doing so may increase the installation time and interfere with the installation.
• Log in as a user with administrative privileges.
• Make sure that you have enough free disk space available on the drive where you want to install the application.
• Delete the contents of the system’s TEMP folders to avoid file and memory conflicts. To navigate to the Temp folders, type %temp% in the Search box on the Windows 10 Start menu.
• Make sure that your system is connected to the Internet.
• Install CorelDRAW® Graphics Suite in its own directory to avoid conflicts with previous versions.

Install CorelDRAW Graphics Suite applications

The installation wizard makes it easy to install CorelDRAW Graphics Suite applications and components. You can choose a typical installation to quickly install the suite, or you can customize the installation by choosing different options.

To install CorelDRAW Graphics Suite applications

1 Close all applications, including all virus detection programs.
   For smooth installation, we recommend that you restart Windows. This action will ensure that no restart is required by the latest system updates, and there are no memory issues.
2 Download the product from the link provided on your order confirmation.
3 In the installation wizard, follow the instructions for installing the software.

Installation options

You can choose between the following types of installations:

• **Typical installation** — automatically installs the main programs and utilities of the suite to a default location in the Program Files folder. If later you need a component that is not installed, you can modify your installation.
• **Custom installation** — lets you choose additional features, exclude components that you don’t need, and specify where to install the suite.
• **Deployment** — available only for multiseat purchases. This option lets you create a server image for installing the software to individual workstations. For more information, see the CorelDRAW Graphics Suite 2021 Deployment Guide.

Programs

The following table lists the programs that are installed by default. To exclude a program from the installation, you must choose Custom installation.

<table>
<thead>
<tr>
<th>Program</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CorelDRAW® 2021</td>
<td>An intuitive and versatile graphics application for creating high-quality vector illustrations, logo designs, and page layouts</td>
</tr>
<tr>
<td>Corel PHOTO-PAINT™ 2021</td>
<td>A complete image-editing application that lets you retouch and enhance photos as well as create original bitmap illustrations and paintings</td>
</tr>
<tr>
<td>Corel CAPTURE™ 2021</td>
<td>An easy-to-use application for capturing images from your computer screen</td>
</tr>
<tr>
<td>Corel® Font Manager 2021</td>
<td>An application for finding, organizing, and managing fonts</td>
</tr>
</tbody>
</table>

Program features and utilities

The following table lists the program features that you can install. Not all components are available in all versions of the software.
<table>
<thead>
<tr>
<th>Feature or utility</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Microsoft Visual Basic for Applications 7.1</td>
<td>A subset of the Microsoft Visual Basic (VB) programming environment, which is suitable for beginners.</td>
<td>You can use VBA to create basic macros for personal use, but you can also use it to create more advanced macro projects.</td>
</tr>
<tr>
<td>Microsoft Visual Studio Tools for Applications (VSTA)</td>
<td>A built-in program environment that allows developers and other programming experts to use VSTA for creating the most advanced macro projects</td>
<td>To use VSTA with CorelDRAW Graphics Suite, you must have your own copy of Microsoft Visual Studio 2019 installed. If you install Microsoft Visual Studio after installing CorelDRAW Graphics Suite, you must re-install the VSTA feature by modifying your CorelDRAW Graphics Suite installation. For more information, see “To modify or repair a CorelDRAW Graphics Suite installation” on page 20.</td>
</tr>
<tr>
<td>Windows Shell Extension</td>
<td>Lets you view thumbnails of native Corel files such as CorelDRAW (CDR), Corel PHOTO-PAINT (CPT), pattern fill (FILL), and other native file.</td>
<td>If you have installed CorelDRAW Graphics Suite or CorelDRAW Technical Suite before, this option does not appear in the installation wizard.</td>
</tr>
<tr>
<td>GPL Ghostscript</td>
<td>Highly recommended if you import EPS and PDF files in your documents. This feature lets you isolate and use individual elements of imported EPS files rather than only header images. It also improves the import of PDF files generated by third-party applications.</td>
<td>Included with the Typical installation</td>
</tr>
<tr>
<td>Product languages</td>
<td>Let you use the programs and Help in two or more languages</td>
<td>This option is included only with multilingual versions of the software and requires Custom installation.</td>
</tr>
<tr>
<td>Install desktop shortcuts</td>
<td>Adds product icons to your desktop for easy access</td>
<td>Included with the Typical installation</td>
</tr>
<tr>
<td>Copy installation files</td>
<td>Lets you maintain and update the software without using the installation disc</td>
<td>Included with the Typical installation</td>
</tr>
</tbody>
</table>

**Modify and repair installations**

You can also use the installation wizard to do the following:

- modify the current installation by adding or deleting components such as programs or product languages
- repair the current installation by fixing errors such as missing or corrupt files as well as inaccurate shortcuts and registry entries
Repairing an installation is helpful when you encounter problems in using the application, or when you suspect that the installation is corrupt.

Before repairing an installation, try resetting the current workspace to the default settings by holding down F8 while starting the application. Note that when you reset the workspace, all workspace preferences are reset.

To modify or repair a CorelDRAW Graphics Suite installation

1. Close all applications.
2. On the Windows Control Panel, click Uninstall a program.
3. Double-click the suite’s name on the Uninstall or change a program page.
4. Enable the Modify option or the Repair option in the wizard that appears, and follow the instructions.

Program features and utilities that are already installed may not appear in the wizard, or their check boxes may appear disabled. Product languages can be selected on the last page of the wizard.

Certain features, such as Copy installation files, cannot be added by modifying your installation.

Uninstall CorelDRAW Graphics Suite

You can uninstall CorelDRAW Graphics Suite from the Control Panel. If you want to uninstall the product and then reinstall it with the same serial number on another computer, make sure to uninstall while being connected to the Internet. This will restore by one the number of computers on which you can legitimately install the product.

To uninstall CorelDRAW Graphics Suite

1. On the Windows Control Panel, click Uninstall a program.
2. Double-click the suite’s name on the Uninstall or change a program page.
3. Enable the Remove option in the wizard that appears, and follow the instructions.

To completely uninstall the product by removing user files, such as workspaces, presets, user-created fills, and customized files, enable the Remove user files check box.

Any additional components and applications that you installed with the suite, such as the Corel Graphics - Windows Shell Extension, GPL Ghostscript, or Microsoft Visual Studio Tools for Applications (VSTA), must be uninstalled separately.

FAQ

If your question is not included in the list of frequently asked questions (FAQ) below, visit Corel® Support Services, and search the Corel® Knowledge Base.

- “I am upgrading my version of the software. Do I need to uninstall the previous version?” (page 21)
- “What is the difference between an upgrade and an update?” (page 21)
- “What if I lost my serial number and need to reinstall the software?” (page 21)
- “What is the difference between Typical and Custom installation? Which type of installation is suitable for me?” (page 21)
- “Why do you ask me to update my operating system with the latest service packs and critical updates?” (page 21)
- “How do I deploy CorelDRAW Graphics Suite to my organization’s network?” (page 21)
- “How do I change the language of the user interface and Help?” (page 21)
I am upgrading my version of the software. Do I need to uninstall the previous version?

No, you don’t need to uninstall the previous version. By default, the new version is installed to a separate folder, which ensures that you can work with both versions. Do not change the installation folder to install the upgrade and the previous version to the same folder.

What is the difference between an upgrade and an update?

An upgrade lets you install the latest major version of the software. After a major version is released, updates usually follow to offer defect fixes, and performance and stability improvements. Updates have the name of the major version with a number appended — for example, .1. Often, the application installs silently the necessary updates, but you can also check for updates by clicking Help ▶ Updates.

What if I lost my serial number and need to reinstall the software?

Do one of the following:

- For download versions, check the email you received from Corel when you purchased the product.
- Sign in on corel.com to access Your Account page.
- If you purchased a box, check the cover of the installation disk.

What is the difference between Typical and Custom installation? Which type of installation is suitable for me?

See “Installation options” on page 18.

Why do you ask me to update my operating system with the latest service packs and critical updates?

We ask you to install the latest service packs and critical updates in order to:

- protect your computer from malicious software
- resolve Windows issues and defects
- ensure smooth operation of the operating system and your Corel software
- help meet the minimum system requirements
- help speed up the installation process
- reduce the likelihood of needing to restart your operating system
- ensure that system drivers are up-to-date and optimized for the suite.

How do I deploy CorelDRAW Graphics Suite to my organization’s network?

If you purchased multiple licenses of CorelDRAW Graphics Suite, you have the option of deploying the applications to your organization’s network.


How do I change the language of the user interface and Help?

You can change the language of the user interface and Help only if you have purchased and installed a multilingual version of the suite. For more information, see “To change the language of the user interface and Help” on page 39.
Authenticate CorelDRAW Graphics Suite

Authentication lets you access online features and content that are included with your software. You can authenticate CorelDRAW Graphics Suite after the suite installation, before starting an application, or while using an application.

To authenticate CorelDRAW Graphics Suite, you must sign in with your Corel.com account. This action associates your product with your account. If you don’t have a Corel.com account or you want to associate your product with a new account, you need to create an account before signing in.

After you install and authenticate CorelDRAW Graphics Suite, the product appears in Your Account page on corel.com. If you want to associate the product with a different account, you must change your user credentials. For more information, see “Change user credentials” on page 24.

To authenticate CorelDRAW Graphics Suite
1. Click the Sign-in button in the upper-right corner of the application window.

2. In the dialog box that appears, do one of the following:
   • Sign in by entering the email address and the password associated with your Corel.com account.
   • Follow the instructions to create an account, and sign in.

You can now access online features provided you have Internet connection.
Account settings

You can check your account settings by accessing Your Account page from within the application. On Your Account page, you can find out more about the products associated with your account, and you can access support and set your communication preferences.

In those rare cases when your account settings may not reflect your latest transaction, you can refresh your account from within the application.

To check your corel.com account

• Click Help ➤ Account Settings.

Updates

Product updates, formerly known as service packs, include performance and stability improvements that enhance your product experience. By default, you are automatically notified when product updates and news become available. You can customize the update and message settings. For example, you can choose how often to receive updates and offers as tray notifications: daily, weekly, monthly, or not at all.

To view information about product updates, click Help ➤ Updates.

To customize update and message settings, click Help ➤ Message Settings.

Change user credentials

As a user and owner of CorelDRAW Graphics Suite, you must know your user credentials:

• your product serial number — lets you install and reinstall your product. The serial number is the unique identifier of your product license.

• the email address associated with your Corel.com account. For each Corel.com account, a unique email address and password are required. When you authenticate your product to access online features and content, you sign in with a specific Corel.com account, associating the product with that account and its email address.

This topic describes two typical cases in which you need to change your account settings and then update your user credentials in the installed product to match the new account settings. Updating your user credentials ensures that you don’t need to uninstall and reinstall the product.

You want to merge two product subscriptions that you purchased with the same Corel.com account at a different time so that the subscriptions have the same renewal date.

In this case, each subscription is associated with a different serial number. You must first go to Your Account page, and then associate both subscriptions with one of the serial numbers. Second, you must edit the user credentials in the product that now has an obsolete serial number.

Step 1: Go to Your Account page by signing in on corel.com, and then click Merge in the Product Status area. On the Subscriptions page, select the subscriptions that you want to merge. Proceed to the Confirm selection page, and choose the serial number that you want to keep.

Step 2: Start the version of CorelDRAW or Corel PHOTO-PAINT that now has an obsolete serial number. Click Tools ➤ Options ➤ Global. In the left pane of the dialog box, click User ID. Next, click Edit Credentials, and in the dialog box, type the serial number that you chose in step 1.
You have two Corel.com accounts associated with different email addresses, and you want to merge the two accounts.

First, you must call Corel Support Services to merge the accounts for you, and then you must update your email address through the product.

Step 1: Contact Corel Support Services with a request to merge the two accounts for you. You will be asked to provide an active email address for your merged account. If you have subscriptions or Upgrade Programs in each account, they are associated with different serial numbers so you need to choose one of the serial numbers.

Step 2: Start the version of CorelDRAW or Corel PHOTO-PAINT that is now associated with an obsolete account and email address. Click Tools ▶ Options ▶ Global. In the left pane of the dialog box, click User ID. Click Edit Credentials, and in the dialog box that appears, type the email address that you chose for your merged account. Type your password. If necessary, type the serial number that you chose in step 1.

Corel Support Services

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability, services, and technical support. For the most current information on support services available for your Corel product, please visit www.corel.com/support.
What’s new in CorelDRAW Graphics Suite?

The new and enhanced features of CorelDRAW Graphics Suite 2021 are described in the following topics:

• “New and enhanced tools and features” (page 27)
• “User-inspired enhancements” (page 32)

For information about features and tools that were introduced or improved in earlier versions of CorelDRAW Graphics Suite, see “To find out what was new in previous versions of CorelDRAW Graphics Suite” on page 32.

New and enhanced tools and features

You can count on CorelDRAW Graphics Suite 2021 to streamline your design journey. Whether you’re creating for web or print, get the job done with progressive image editing, next-generation collaboration that accelerates productivity, and new advanced-illustration tools that push the boundaries of your creativity.

New! Multipage View

CorelDRAW 2021 helps accelerate the design workflow with Multipage View. It lets you see all pages in a document simultaneously, so you don’t have to click tabs to navigate to another part of your drawing.
New! Live Comments

This new feature lets everyone involved in a project work in real time, where stakeholders can comment on and annotate a document in CorelDRAW.app with all feedback instantly appearing in the working file in CorelDRAW 2021.

A new dashboard in both CorelDRAW 2021 and CorelDRAW.app acts as your collaboration hub. It contains all your Cloud drawings and in a click displays a preview, the number of comments and team members, and project status. The dashboard also lets you share designs directly from CorelDRAW 2021 without having to open each file.

Note: Collaboration features are available exclusively with a CorelDRAW Graphics Suite subscription, licensing with maintenance, or an additional purchase plan for perpetual license customers.

New! Perspective Drawing

In CorelDRAW 2021, it’s easier than ever to draw objects or scenes in perspective. This new feature is based on the principles of perspective projection and boosts productivity by eliminating the need to first set up complex grids.
To get you started, there are presets for four types of perspective drawing, which are easily customizable by adjusting any part of the perspective field. The possibilities are limitless thanks to the ability to create multiple perspective groups each with their own unique perspective field within the same page or document.

Whether you want to produce textures and patterns for your illustrations, deliver distinctive sketches of product ideas, or generate proof of concept designs that have the illusion of depth and distance, perspective drawing can help accomplish the task at hand with ease.

**New! Multi-asset Export**

CorelDRAW 2021 lets you create a customized list of assets to export with one click. The new Export docker has a range of flexible, time-saving options for outputting pages and objects.

In a couple of clicks, you can send pages or objects to multiple industry-standard formats, including PDF. The same design element can be simultaneously exported with different settings by duplicating it in the Export docker and modifying the output options. Or you can export several items at the same time using identical preferences.

**Enhanced! Image Adjustment**

Corel PHOTO-PAINT 2021 introduces a range of features and enhancements to deliver more efficient, accurate image editing. The new Adjustments docker gives instant access to the most critical and frequently used filters, letting you quickly work non-destructively, in real time, and in context. What’s more, the brand new Local Adjustment Mode simplifies targeting a filter to a specific image area. For more information, see “Adjustments docker” on page 152.
The Replace Colors filter has been rebuilt from the ground up. Improved color pickers and eyedropper tools allow for more precise editing, and a new interactive control makes fine-tuning hue and saturation ranges more intuitive. Corel PHOTO-PAINT 2021 has also added a slider to help ensure smoother color transitions between selected and unselected pixels. For more information, see “Replace Colors” on page 171.

New! HEIF Support

CorelDRAW Graphics Suite 2021 lets you take advantage of photos captured on mobile phones with High Efficiency Image File (HEIF) support. Many devices use HEIF as the default capture format because it delivers smaller file sizes without sacrificing picture quality. You can import or open the key image from HEIF files in Corel PHOTO-PAINT or import it into a drawing in CorelDRAW. For more information, see “High Efficiency Image File Format (HEIF)” on page 544.
New! Pages docker

CorelDRAW 2021 simplifies working with multipage documents thanks to the new Pages docker. It lists all pages in a design so you can easily manage them and quickly navigate a project. Each page has a scalable thumbnail preview that reflects its size and content. Reordering pages is as easy as dragging them in the docker. What’s more, you can add, delete, and rename pages in one spot, saving you time and effort. And in a click, you can switch display modes to either focus on a single page or use the new Multipage View.

![Pages docker](image)

Manage pages in your drawings with ease and navigate projects faster than ever.

New! Autofit Page

Another time-saver in CorelDRAW 2021 is the Autofit Page feature. In just a click, you can resize a page to fit its content. You can also quickly customize the margin by specifying the space between design elements and the edge of the page.

Enhanced! Guidelines

When working with guidelines in CorelDRAW 2021, you can quickly switch views from world scale to page dimensions. In addition, it's easier to manage custom guidelines, so you can set up the framework for a design faster than ever.
Enhanced! Pan and Zoom

CorelDRAW Graphics Suite 2021 is optimized to better leverage your system’s graphics processing unit (GPU) and deliver significantly smoother panning and zooming. Whether you’re using a mouse or trackpad, you can navigate a document with perfect fluidity.

User-inspired enhancements

New! Export or import font collections

Corel Font Manager 2021 offers a new feature that helps ensure that you can preserve your font collections. You can now import and export font databases so that you can use them in another version of the software or share with them others.

Enhanced! Find and Replace

Finding and replacing objects is easier in CorelDRAW 2021 thanks to new indicators that highlight objects included in a search when you've limited the range to selected items.

New! Snap to self

When working in complex designs in CorelDRAW 2021, a new setting allows you to prevent objects from snapping to their own snap points so you can move and transform design elements with ease and precision.

To find out what was new in previous versions of CorelDRAW Graphics Suite

• Click Help ▶ Highlight what’s new, and click one of the following commands:
  • Since version 2020 — highlights menu commands and tools for features introduced or improved in this version
  • Since version 2019 — highlights menu commands and tools for features introduced or improved in version 2019 and 2020
  • No highlight — removes highlighting from menu commands and tools in the toolbox
Learning resources

You can learn to use the product in various ways: by reading the Quick Start Guide; by accessing the Help, Hints, and tooltips, by viewing video tutorials, and by exploring the resources on the Corel website (www.corel.com). On the website, you can access tips and additional tutorials. You can also check the Readme file (readme.html), which is installed with the software.

This section contains the following topics:
• “Get help” (page 33)
• “Help and tooltips” (page 34)
• “Hints” (page 36)
• “Welcome screen” (page 36)
• “Quick Start Guide” (page 36)
• “Video resources” (page 37)
• “Developers’ website” (page 37)
• “Network deployment guide” (page 37)
• “Web-based resources” (page 37)

Get help

Various learning resources are available. The following table can help you decide what learning resources to consult when you need assistance. You can access more information about some resources by clicking the corresponding links.

<table>
<thead>
<tr>
<th>To</th>
<th>See</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start learning the applications</td>
<td>“Video resources” on page 37</td>
</tr>
<tr>
<td></td>
<td>“Quick Start Guide” on page 36</td>
</tr>
<tr>
<td>Learn about new and enhanced features</td>
<td>“Video resources” on page 37</td>
</tr>
<tr>
<td>Obtain additional information about product tools and features</td>
<td>“Help and tooltips” on page 34</td>
</tr>
<tr>
<td></td>
<td>“Web-based resources” on page 37</td>
</tr>
<tr>
<td></td>
<td>“Hints” on page 36</td>
</tr>
</tbody>
</table>
To | See
---|---
Download a list of keyboard shortcuts | CorelDRAW Graphics Suite Quick Reference Card
Advance your knowledge of the suite by learning from graphics design experts | Insights from the Experts, a series of tutorials by graphic design professionals who use CorelDRAW Graphics Suite in their everyday work. You can access these online tutorials as individual PDF files directly from the Corel website.
“Web-based resources” on page 37
Learn to automate tasks by using macros (or scripts) | Community website for developers
Find information about deploying the suite on a network | CorelDRAW Graphics Suite 2021 Deployment Guide
Find specific information about the latest version of the suite | Readme file (readme.html), which is installed with the software. To find it, navigate to the folder where the product is installed, open the Languages folder, and open the language folder you want.

Documentation conventions
The following table describes important conventions used in the documentation.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Examples</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Menu ➔ Menu command</strong></td>
<td>A menu item and menu command that you need to click in sequence</td>
<td>Click <strong>File ➔ Open</strong>.</td>
</tr>
<tr>
<td><img src="https://example.com" alt="Note" /></td>
<td>A note contains important information that is relevant to the preceding steps. It may describe conditions under which the procedure can be performed.</td>
<td>A compound blend cannot be copied or cloned. If you click the <strong>Equal margins</strong> button, you must specify values in the <strong>Top/left margin</strong> boxes.</td>
</tr>
<tr>
<td><img src="https://example.com" alt="Tip" /></td>
<td>A tip contains suggestions for performing the preceding steps. It may present alternatives to the steps, or other benefits or uses of the procedure.</td>
<td>Trimming an object can reduce the drawing file size. You can change the number of swatches in the color grid by dragging the <strong>Size</strong> slider.</td>
</tr>
</tbody>
</table>

Help and tooltips
The Help provides comprehensive information about product features from within the application.

An active Internet connection is required to access the help. The Help is also available online as a user guide in a print-friendly PDF format. If you often work offline, you can download the Corel PHOTO-PAINT User Guide.
You can browse through the entire list of topics or search for specific words. You can also access the Corel Knowledge Base on the Corel website and other online resources, such as videos, from the Help window.

Tooltips provide helpful information about application controls when you position the pointer over icons, buttons, and other user interface elements. You can hide all tooltips, and you can display them again when you need them.

To use the Help

1. Click Help ▶ Product Help.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Browse through topics in the Help</td>
<td>Click a topic heading in the left pane.</td>
</tr>
<tr>
<td>Search the full text of the Help for a particular word or phrase</td>
<td>Type a word or phrase in the search box.</td>
</tr>
<tr>
<td></td>
<td>For example, if you are looking for information about the RGB color mode, you can type RGB to display a list of relevant topics.</td>
</tr>
<tr>
<td></td>
<td>Choose a topic from the list that appears.</td>
</tr>
<tr>
<td></td>
<td>Tip: If your search results do not include any relevant topics, check whether you spelled the search word or phrase correctly. Note that the English Help uses American spelling (for example, “color,” “favorite,” “center,” and “rasterize”), so searching for British spellings (“colour,” “favourite,” “centre,” and “rasterise”) produces no results.</td>
</tr>
</tbody>
</table>

You can also access the Help by pressing F1.

View context-sensitive Help from within a dialog box by clicking the Help button in the dialog box.

To access the Corel PHOTO-PAINT 2021 User Guide

- Click Help ▶ User Guide.

An active Internet connection is required to access the User Guide. If you often work offline, download the User Guide from product.corel.com.

To hide and show tooltips

1. Click Tools ▶ Options ▶ Corel PHOTO-PAINT.
2. Click General.
3. In the Appearance area, disable or enable the Show tooltips check box.
Hints

Hints provide information about tools in the toolbox from within the application. When you click a tool, a hint appears in the Hints docker on the right side of the application window, telling you how to use the tool. If you need additional information about a tool, you can access relevant learning resources such as a Help topic, video, or written tutorial. You can hide the Hints at any time.

To use Hints

To | Do the following
---|---
Display or hide Hints | Click Help  Hints.
When the Hints command is enabled, the Hints docker appears and provides information about the active tool in the toolbox.
Display information about a tool | Click the tool, or perform an action with a tool that is already active.
Get additional information about the active tool | In the Learn more section, click a link to a relevant Help topic, video, or a written tutorial.
Navigate to previously viewed topics | Click the Back and Forward buttons at the bottom of the Hints docker.

Welcome screen

The Welcome Screen appears when you start the application. With the Welcome Screen, you can quickly start or open a document, choose a workspace that suits your needs, access online learning videos and other learning resources, and get inspired by a gallery of original artwork created with Corel PHOTO-PAINT. Plus, discovery files can help you get started quickly with the application.

To access the Welcome screen

• Click Help  Welcome screen.

You can also access the Welcome screen by clicking the Welcome screen button on the tab bar.

Quick Start Guide

The Quick Start Guide, available in PDF format, can help you get started quickly with the suite by introducing you to useful tools and features.

To access the Quick Start Guide

• Click Help  Quick Start Guide.
An active Internet connection is required to access the Quick Start Guide. If you often work offline, download the Quick Start Guide from product.corel.com.

Video resources
You can access video learning resources from the Welcome screen as well as from the Help menu.

The video tutorials show you how to complete basic tasks such as drawing, shaping, and coloring objects in CorelDRAW, or masking and cropping in Corel PHOTO-PAINT and help you get the most out of features such as symmetry, font management, fills and transparencies, alignment tools, QR codes, bitmap and vector effects, and more. Some videos don't have sound but include captions that provide useful tips and help you understand the features that are shown. Whether you are a new or long-time user, you will find useful demos and tips to boost your productivity and expand your experience.

To access a video
• Click Help ▶ Video tutorials.

Developers’ website
Whether you are automating tasks by using macros or scripts, creating custom tools, or developing commercial solutions that integrate with CorelDRAW Graphics Suite; the developer community website can help you with its wealth of useful resources: a programming guide, detailed Object Model reference documentation with code samples, and in-depth programming articles.

You can use either Microsoft Visual Basic for Applications (VBA) or Microsoft Visual Studio Tools for Applications (VSTA) to create macros and customized solutions for CorelDRAW and Corel PHOTO-PAINT.

Network deployment guide

Web-based resources
The following web-based resources can help you get the most out of CorelDRAW Graphics Suite:
• Corel Knowledge Base — articles written by the Corel Technical Support Services Team in response to questions by users
• Community.CorelDRAW.com — an online environment to share your experience with the product, ask questions, and receive help and suggestions from other users
• Tutorials on the Corel website — in-depth tutorials in which CorelDRAW Graphics Suite experts share their knowledge and techniques

An active Internet connection is required to access web-based resources.
Start and set up

This section contains the following topics:

•  “Start and quit Corel PHOTO-PAINT” (page 39)
•  “Change the language” (page 39)
•  “Startup settings” (page 40)

Start and quit Corel PHOTO-PAINT

You can start Corel PHOTO-PAINT from the Windows taskbar and end a Corel PHOTO-PAINT session from the application window.

To start and quit Corel PHOTO-PAINT

To Do the following

Start Corel PHOTO-PAINT From the Windows taskbar, click Start ➤ CorelDRAW Graphics Suite 2021 ➤ Corel PHOTO-PAINT.

Quit Corel PHOTO-PAINT Click File ➤ Exit.

Change the language

If an application has been installed in more than one language, you can change the language of the user interface and Help at any time.

To change the language of the user interface and Help

1  Click Tools ➤ Options ➤ Global.
2  Click General.
3  Choose a language from the User interface language list box.
If you want to change the language of the user interface and Help when you start the application, enable the Ask me the next time the application starts check box.

4 Restart the application.

If there is only one language available in the User interface language list box, you must first install the additional languages that you want. For more information, see “To modify or repair a CorelDRAW Graphics Suite installation” on page 20.

Startup settings

You can specify the startup settings for Corel PHOTO-PAINT, which control how the application appears when it’s opened. For example, you can start the application with the Welcome screen open or a new blank document.

To change startup settings

1 Click Tools ▶ Options ▶ Corel PHOTO-PAINT.
2 Click General.
3 In the Getting started area, choose an option from the On Corel PHOTO-PAINT start-up list box.
   If you want to hide the Create a new image dialog box when starting images, disable the Show New Image dialog box check box.
Corel PHOTO-PAINT workspace tour

Becoming familiar with the terminology and workspace of Corel PHOTO-PAINT will help you follow the concepts and procedures found in the user guide and in the Help.

This section contains the following topics:

- “Corel PHOTO-PAINT terms” (page 41)
- “Application window” (page 42)
- “Choose a workspace” (page 44)
- “Toolbars” (page 45)
- “Toolbox” (page 47)
- “Property bar” (page 56)
- “Dockers” (page 57)
- “Color palette” (page 59)
- “Status bar” (page 59)

Corel PHOTO-PAINT terms

Before you get started in Corel PHOTO-PAINT, you should understand the following terms.

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Channel</td>
<td>An 8-bit grayscale image that stores color or mask information for an image</td>
</tr>
<tr>
<td>Editable area</td>
<td>An editable area of a mask allows paint and effects to be applied to a selected area of an image</td>
</tr>
<tr>
<td>Image</td>
<td>A file you open or create in Corel PHOTO-PAINT</td>
</tr>
<tr>
<td>Lens</td>
<td>An object layer that protects part or all of an image when you perform color and tonal corrections</td>
</tr>
<tr>
<td>Term</td>
<td>Description</td>
</tr>
<tr>
<td>----------</td>
<td>-------------</td>
</tr>
<tr>
<td>Mask</td>
<td>A mask can be applied to an image during image editing to define protected areas and editable areas</td>
</tr>
<tr>
<td>Object</td>
<td>An independent bitmap that is layered above the background image</td>
</tr>
<tr>
<td>Path</td>
<td>A series of line and curve segments connected by adjustable endpoints called nodes</td>
</tr>
<tr>
<td>Thumbnails</td>
<td>A miniature, low-resolution version of an image</td>
</tr>
</tbody>
</table>

For more terms and definitions, see the "Glossary" on page 591.

**Application window**

The Corel PHOTO-PAINT application window contains elements that help you access the tools and commands you need to view and edit images. Application commands are accessible through the menu bar, toolbox, property bar, toolbars, or dockers.

The application window appears below.
Circled numbers correspond to the numbers in the following table, which describes the main components of the application window.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Toolbox</td>
<td>Contains tools for editing, creating, and viewing images, as well as controls for selecting colors and fills</td>
</tr>
<tr>
<td>2. Document tab</td>
<td>Lets you quickly move between documents</td>
</tr>
<tr>
<td>3. Title bar</td>
<td>Displays the title of the selected document</td>
</tr>
<tr>
<td>4. Property bar</td>
<td>Contains commands that are relevant to the active tool</td>
</tr>
<tr>
<td>5. Menu bar</td>
<td>Contains drop-down menus with commands grouped by category</td>
</tr>
<tr>
<td>6. Toolbar (standard)</td>
<td>Contains shortcuts to menus and other basic commands, such as opening, saving, and printing</td>
</tr>
</tbody>
</table>
### Part Description

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>7. Image window</td>
<td>The window in which the image appears. Although more than one image window can be open at the same time, you can apply commands to the active image window only.</td>
</tr>
<tr>
<td>8. Status bar</td>
<td>Displays image information, system information, and tips</td>
</tr>
<tr>
<td>9. Navigator</td>
<td>Displays a thumbnail of the entire image, so you can move around the image without having to scroll or pan. The Navigator is available only when the total image cannot be viewed in the image window.</td>
</tr>
<tr>
<td>10. Docker</td>
<td>Provides access to additional commands and image information. Some dockers provide a visual display area.</td>
</tr>
<tr>
<td>11. Color palette</td>
<td>Contains color swatches</td>
</tr>
</tbody>
</table>

You can customize many of the elements in the application window to suit your workflow. For information about customizing Corel PHOTO-PAINT, see “Customize Corel PHOTO-PAINT” on page 559.

### Choose a workspace

Corel PHOTO-PAINT includes a collection of workspaces that are designed to help you increase your productivity. A workspace is a configuration of settings that specifies how the various command bars, commands, and buttons are arranged when you open the application. Their purpose is to make more accessible the tools that you use most often. You can choose a workspace from the Welcome Screen, or you can switch to a different workspace from within the application.

The following table describes the available workspaces.

<table>
<thead>
<tr>
<th>Workspace</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lite</td>
<td>This workspace makes Corel PHOTO-PAINT’s most commonly used tools and features more accessible. If you are new to Corel PHOTO-PAINT, the Lite workspace is ideal for getting started.</td>
</tr>
<tr>
<td>Default</td>
<td>This workspace has been redesigned to provide a more intuitive placement of tools and controls. If you have experience using Corel PHOTO-PAINT, or another photo-editing application, the default workspace is a good choice. Help topics are based on the Default workspace.</td>
</tr>
<tr>
<td>Touch</td>
<td>Optimized for touch-enabled devices, the Touch workspace is ideal for field work and sketching. Complete your tasks by using touch, dial, or a stylus, without needing a mouse or keyboard.</td>
</tr>
<tr>
<td>Adobe Photoshop</td>
<td>Simulates the Adobe Photoshop workspace by positioning the Corel PHOTO-PAINT features where you would find the equivalent feature</td>
</tr>
</tbody>
</table>
Workspace

Description
This workspace is useful if you recently switched from Adobe Photoshop to Corel PHOTO-PAINT and you are not familiar with the Corel PHOTO-PAINT workspace.

If you have a unique workflow, you can create a custom workspace that is optimized for your specific needs. For more information, see “Create workspaces” on page 561.

To choose a workspace

- Click Window ➤ Workspace, and choose one of the available workspaces.

You can also choose a workspace from the Welcome Screen or from the Options dialog box (Tools ➤ Options ➤ Workspaces).

Toolbars

Toolbars contain buttons that are shortcuts to menu commands. The standard toolbar contains commonly used commands. The table below outlines the buttons on the standard toolbar.

<table>
<thead>
<tr>
<th>Press this button</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Start new image" /></td>
<td>Start a new image</td>
</tr>
<tr>
<td><img src="image2.png" alt="Open image" /></td>
<td>Open an image</td>
</tr>
<tr>
<td><img src="image3.png" alt="Save image" /></td>
<td>Save an image</td>
</tr>
<tr>
<td><img src="image4.png" alt="Print image" /></td>
<td>Print an image</td>
</tr>
<tr>
<td><img src="image5.png" alt="Cut objects" /></td>
<td>Cut selected objects to the Clipboard</td>
</tr>
<tr>
<td><img src="image6.png" alt="Copy objects" /></td>
<td>Copy selected objects to the Clipboard</td>
</tr>
<tr>
<td><img src="image7.png" alt="Paste" /></td>
<td>Paste the Clipboard contents into an image</td>
</tr>
<tr>
<td><img src="image8.png" alt="Undo" /></td>
<td>Undo the last action</td>
</tr>
</tbody>
</table>
Press this button  To

- Redo the last action

- Display the Connect docker to find content such as clipart, photos, fonts, and more

- Import an image

- Export an image

- Change the zoom level

- Display a full-screen preview

- Show or hide rulers

- Show or hide guidelines

- Show or hide the image slicing grid

- Show or hide the mask marquee

- Show or hide the object marquee

- Invert a mask

- Clear a mask

- Opens various Options dialog boxes
Press this button

To start Corel applications

In addition to the standard toolbar, Corel PHOTO-PAINT has toolbars for specific tasks. For example, if you frequently work with masks, you can display the Mask/object toolbar. Unlike the commands on the Property bar, which change dynamically based on the selected tool, the commands on the toolbars remain the same.

For information about moving and re-sizing toolbars, and changing which toolbars display by default, see “To customize toolbar position and display” on page 568. You can also create a custom toolbar to include the tools and commands you use most often. For information about creating custom toolbars, see “Customize toolbars and other command bars” on page 567.

To hide or display a toolbar
- Click Window ▶ Toolbars, and click a toolbar.

A check mark next to a toolbar name indicates that the toolbar is displayed in the application window.

Toolbox

The toolbox contains tools for editing, creating, and viewing images. Related tools are grouped in flyouts.

A small flyout arrow in the bottom-right corner of a toolbox button indicates a flyout. The last tool used in a flyout displays in the toolbox.

You can access the tools in a flyout by clicking the small black arrow that appears in the bottom-right corner of a toolbox button.

In addition to the tools, the color control area appears in the toolbox. The color control area lets you choose colors and fills.

To hide or display the toolbox
- Click Window ▶ Toolbars ▶ Toolbox.

To hide or display tools in the toolbox
- Click the Quick customize button ☰, and enable or disable the corresponding check boxes.

For more information, see “Customize the toolbox” on page 570.

The following tables provide descriptions of the tools and the color control area.
Tools

Pick tool

The Pick tool lets you select, position, and transform objects.

Mask tools

The Rectangle mask tool lets you define rectangle editable areas.

The Ellipse mask tool lets you define elliptical editable areas.

The Magic wand mask tool lets you define irregularly shaped editable areas that include the first-clicked pixel and all adjacent pixels of similar color.

The Lasso mask tool lets you define editable areas that are irregular in shape and surrounded by pixels of similar colors.
The **Magnetic mask** tool lets you snap the mask marquee to the edges of areas that contrast in color with their surroundings.

The **Freehand mask** tool lets you define irregularly shaped or polygonal editable areas.

The **Brush mask** tool lets you define an editable area by brushing an area as if you were painting.

The **Planar mask** tool lets you create feathered masks that are defined by parallel lines.

The **Smart selection mask** tool lets you paint to define an editable area based on the edge of a shape or area.

**Mask Transform tool**

The **Mask transform** tool lets you position, size, and transform editable areas.
Crop tools

The **Crop** tool lets you trim images and straighten crooked images.

The **Straighten** tool lets you straighten crooked images by aligning a straightening bar with an image element.

The **Perspective Correction** tool lets you correct perspective distortions in photos.

The **Image slicing** tool lets you cut a large image into smaller sections to be used in a webpage.

Zoom tools

The **Zoom** tool lets you change the magnification level in the image window.
The **Pan** tool lets you drag image areas into view when the image is larger than the image window.

**Touch-up tools**

The **Clone** tool lets you duplicate part of an image and apply it to another part of the same image or to another image.

The **Red-eye removal** tool lets you remove the red-eye effect from the eyes of subjects in photos.

The **Touch-up brush** tool lets you remove imperfections, such as tears, scratch marks, and wrinkles, from an image by blending its textures and colors.

The **Healing Clone** tool lets you fix photo imperfections seamlessly by painting with sampled texture that matches the color of the surrounding area.
Liquid tools

The **Smear** tool lets you create an effect similar to dragging wet paint.

The **Twirl** tool lets you create swirls from specific image areas.

The **Attract** tool lets you reshape image areas by pulling pixels towards the brush center.

The **Repel** tool lets you reshape image areas by pushing pixels away from the brush center.

Effect tool

The **Effect** tool lets you perform local color and tonal corrections on the image.

Text tool

The **Text** tool lets you add text to your image and edit existing text.
Brush tools

- **Paint tool**: The Paint tool lets you paint on an image by using the main color.

- **Image sprayer tool**: The Image sprayer tool lets you load one or more images and paint them on your image.

- **Undo brush tool**: The Undo brush tool lets you restore image areas to how they looked before your last brushstroke.

- **Replace color brush tool**: The Replace color brush tool lets you replace the main color in your image with the secondary color.

Shape tools

- **Rectangle tool**: The Rectangle tool lets you draw square or rectangular shapes.
The **Ellipse** tool lets you draw circular or elliptical shapes.

The **Polygon** tool lets you draw polygons.

The **Line** tool lets you draw single or joined straight-line segments using the main color.

The **Path** tool lets you create and edit paths.

The **Eraser** tool lets you erase image areas or object areas to reveal the object or background underneath.
The **Drop shadow** tool lets you add shadows to objects.

---

**Transparency tools**

The **Object transparency** tool lets you gradually fade the colors of objects to reveal image areas underneath.

The **Color transparency** tool lets you make pixels with a specific color value in an object transparent.

The **Object transparency brush** tool lets you brush areas on an object to make them more transparent.

---

**Eyedropper tool**

The **Eyedropper** tool lets you choose colors from an image.
Fill tools

The Fill tool lets you fill areas with one of four fill types: uniform, fountain, bitmap, and texture.

The Interactive fill tool lets you apply a gradient fill to the entire image, object, or selection.

Color control area

The Main color swatch displays the current color, which applies to all paint, shape, fill, and text tools.

The Secondary color swatch displays the current secondary color, which is shown when you erase background areas with the Eraser tool.

The arrow lets you swap the main color and secondary color.

You can change the main and secondary color by double-clicking the respective color swatch.

The Reset color icon lets you return to the default colors — black as main color, and white as a secondary color.

Property bar

The property bar displays commands that are relevant to the active tool. For example, when you use the Red-Eye Removal tool, the contents of the property bar change to display settings such as brush nib shape and size, tolerance, and pen settings.

To hide or display tools on the property bar, click the Quick customize button, and enable or disable the corresponding check boxes. For more information, see “Customize the property bar” on page 570.
Dockers display the same types of controls as a dialog box, such as command buttons, options, and list boxes. Unlike most dialog boxes, you can keep dockers open while working on a document, so you can readily access the commands to experiment with different options. Dockers have features similar to palettes in other graphics programs.

Dockers can be either docked or floating. A docked docker is attached to the edge of the application window, a toolbar, or a palette. A floating docker is not attached to a workspace element. If you open several dockers, they usually appear nested, with only one docker fully displayed. You can display a docker hidden from view by clicking the docker’s tab.

You can move dockers, and you can collapse dockers to save screen space.
An example of a docker is the Objects docker. The Objects docker displays thumbnails of the image background and each object layer, as well as command buttons and options related to objects.
To open or close a docker

- Click **Window** ▶ **Dockers**, and click a docker.

💡 To open or close a docker, you can also click the **Quick customize** button on the right side of a docker, and enable or disable the corresponding check boxes.

You can also close a docker by clicking the X button on its title bar. Clicking the X button on the title bar closes all nested dockers in a group. To close only a specific docker, click the X button on the docker’s tab.

### To move dockers

<table>
<thead>
<tr>
<th>To move</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A docker</td>
<td>Drag the docker’s tab to a new location.</td>
</tr>
<tr>
<td>Multiple nested dockers</td>
<td>Drag the title bar of the active docker to a new location.</td>
</tr>
</tbody>
</table>

### To dock a floating docker

- Drag the docker’s title bar or tab to an edge of the drawing window and position the pointer along the edge. When a grey preview of the docker’s position appears, release the mouse button.

### To collapse a docker

- Click the **Collapse docker** button on the docker’s title bar.

💡 To expand a collapsed docker, click its tab.

### Color palette

A color palette is a collection of color swatches. You can choose main and secondary colors by using the default color palette, which contains RGB colors. For more information about choosing colors, see “Choose colors” on page 192.

### Status bar

The status bar displays information about the image, system memory, and the active tool. It also displays information about the document color and the color proofing status. You can change the type of information that is displayed to help you with your current task. For example, if you are working with images that have different dimensions, you can display the dimension of the current image.

You can also customize the status bar by adding command buttons. For information about customizing the status bar, see “Customize the status bar” on page 572.

### To change the type of information displayed on the status bar

- Click the **Document properties** button on the status bar, and click one of the following:
  - File size
• Tool hints
• Document dimensions
• Document color settings
• Memory
Settings

You can change a variety of settings in Corel PHOTO-PAINT according to your preferences.

This section contains the following topics:
• “Workspace options” (page 61)
• “Disable warning messages” (page 62)

Workspace options

In Corel PHOTO-PAINT, you can change the default workspace settings according to your preferences.

There are two types of workspace options — general and display. General options let you specify settings, such as unit of measure, duplicate offset, and start-up settings.

You can also set the nudge and super nudge values. The nudge value defines the distance (in pixels) that you can move an object, editable area or guideline using arrow keys. The super nudge value is a multiple of the value.

Display options let you specify settings such as the color of paths, the mask tint color, the color of guidelines, transparency grid patterns, as well as the threshold settings for the mask and object marquees.

To set general options
1 Click Tools ➤ Options ➤ Corel PHOTO-PAINT.
2 Click General.
3 Specify the settings you want.

To set display options
1 Click Tools ➤ Options ➤ Corel PHOTO-PAINT.
2 Click Display.
3 Specify the settings you want.
Disable warning messages

You may encounter warning messages while working in Corel PHOTO-PAINT. Warning messages explain the consequences of an action you are about to perform, and inform you of permanent changes that might result from that action. Although the warnings are helpful, you can disable them so you don’t have to view them after you become familiar with the software. Avoid disabling warning messages until you are comfortable with the application and familiar with the results of the commands you use.

To disable warning messages
1. Click Tools ➤ Options ➤ Corel PHOTO-PAINT.
2. Click Warnings.
3. Disable one or more of the check boxes.
Bring images into Corel PHOTO-PAINT

You can bring images into Corel PHOTO-PAINT in a variety of ways.

This section contains the following topics:

• “Open images” (page 63)
• “Import files” (page 65)
• “Scan images” (page 67)
• “Create images” (page 67)
• “Work with multiple images” (page 69)
• “Work with vector graphics” (page 70)

For information about bringing RAW camera files into Corel PHOTO-PAINT, see “Import RAW camera files in Corel PHOTO-PAINT” on page 528.

Open images

You can open most bitmaps in Corel PHOTO-PAINT. Each image you open appears in its own image window.

When you open documents in Corel PHOTO-PAINT, by default they are displayed in tabbed view. You can customize the application so that documents are opened in floating windows.

You can also import images. Importing allows you to add a new image to the active image window. For more information, see “Import files” on page 65.

You can use the clipart and photos that are included with the application. You can search for images by different criteria, such as filename, title, subject, keyword, comment, and other properties attached to the file. For more information about searching for files, see the Windows Help. For more information, see “Find clipart and other images with the CONNECT Content docker” on page 100.

Open earlier versions of multilingual files

You can open or import an image from version 11 or earlier of Corel PHOTO-PAINT that contains text in a language different from the language of your operating system. To do this, you can use code page settings to ensure that object names and notes saved with the image are displayed correctly in the Objects docker. To ensure that text is correctly displayed in the image window, you need to use encoding settings. For more information, see “Modify encoding settings” on page 461.
To open an image
1. Click **File** ➤ **Open**.
2. Locate the folder where the file is stored.
3. Click a filename.
   If necessary, you can search for an image by using the search box.
4. Click **Open**.

You can also

- **Detect a watermark**
  Enable the **Check for watermark** check box.
  This option is not available for all file formats.

- **Remove unwanted areas from an image as you open it**
  In the **Open** list box, click **Crop and load**.

- **Decrease the dimensions of an image as you open it**
  In the **Open** list box, click **Resample and load**.

- **Search for an image**
  Type a word or phrase in the search box.
  The search box looks for files only in the current folder and subfolders. To search for an image in another location, you must first navigate to the folder where the image is stored.

- **Access a previous version of a file**
  Right-click a file, and click **Restore previous versions**.
  You can access a previous version of a file only if System Protection is turned on.
  For detailed information about accessing previous versions of files, see the Windows Help.

- **Display object names and notes correctly in an image that was created in an earlier version of Corel PHOTO-PAINT**
  Choose the corresponding option from the **Select code page** list box.
  This option is not available for all file formats.

💡 To open a file you have recently worked on, click **File** ➤ **Open Recent**, and click the filename. To clear the list of recently opened files, click **File** ➤ **Open Recent** ➤ **Clear Menu**.

You can also open an image by clicking the **Open** button on the standard toolbar. If the standard toolbar is not displayed, click **Window** ➤ **Toolbars** ➤ **Standard**.

To open documents in floating windows
1. Click **Tools** ➤ **Options** ➤ Corel PHOTO-PAINT.
2. Click **General**.
3. Enable the **Open documents in floating windows** check box.
To insert a file into an active image

- Drag the image or sound file to the image window.

💡 You can also open a file in a new image window by dragging the file to the application window.

Import files

Corel PHOTO-PAINT provides filters that convert files from one format to another when you import them. You can import a file and place it in the active application window as an object. The imported file becomes part of the active image.

While importing a bitmap, you can resample it to change the number of pixels, eliminate unusable detail, and reduce the file size. You can also crop a bitmap to select only the exact area and size of the image you want to import.

You can search for images by different criteria, such as filename, title, subject, author, keyword, comment, and other properties attached to the file. For more information about searching for files, see the Windows Help.

You can also export Corel PHOTO-PAINT images to a variety of file formats. The file format that you choose depends on how you want to use the image in the future. For more information about exporting files, see “Export images” on page 93.

For information about specific file formats, see “Supported file formats” on page 535.

To import a file into an active image

1. Click File ➤ Import.
2. Locate the folder where the file is stored.
3. Choose a file format from the list box next to the File name box.
   - If you are not sure about the format of the file you want to import, choose All file formats.
4. Click a filename.
   - If the file contains text in a language different from the language of your operating system, choose the corresponding option from the Code page list box to ensure that notes and object names are displayed correctly. This option is not available for all file formats.
5. Click Import.
6. Click the image window.

You can also

- Select the page to import when importing multi-page TIFF documents
  In the Import TIFF dialog box, enable an option in the Select the page(s) to import area.
  In Corel PHOTO-PAINT, you can open only one page of a multi-page TIFF at a time.

- Search for an image
  Type a word or phrase in the search box.
  The search box looks for files only in the current folder and subfolders. To search for an image in another location, you must first navigate to the folder where the image is stored.
The Import an Image from Disk dialog box displays the size of the file you want to import and any annotations associated with the file.

To resample an image while importing

1. Click File ▶ Import.
2. Choose the folder where the file is stored.
   If necessary, you can search for an image by using the search box. You can search for such things as filename, title, subject, author, keyword, or comment, bitmap names, object names, and so on.
3. Choose a file format from the list box that is beside the File name box.
   If you are not sure about what file format the file is, choose All file formats.
4. Click the filename.
5. Click Import, and click Resample and load.
6. In the Resample image dialog box, type values in any of the following boxes:
   - **Width** — specifies the width of the graphic in a chosen unit of measurement or as a percentage of its original width
   - **Height** — specifies the height of the graphic in a chosen unit of measurement or as a percentage of its original height
7. In the Resolution section, type values in any of the following boxes:
   - **Horizontal** — lets you specify the horizontal resolution of the graphic in pixels or dots per inch (dpi)
   - **Vertical** — lets you specify the vertical resolution of the graphic in pixels or dots per inch (dpi)
8. Click the image window.

You can also

- Maintain the width-to-height ratio of the image: Enable the Maintain aspect ratio check box.
- Change the units of measurement: Choose a unit type from the Units list box.
- Maintain equal horizontal and vertical resolution values automatically: Enable the Identical values check box.

If a dialog box for the import format opens, specify the options you want. For detailed information about file formats, see “Supported file formats” on page 535.

You cannot increase the resolution of a file when importing.

To crop an image while importing

1. Click File ▶ Import.
2. Choose the folder where the file is stored.
   If necessary, you can search for an image by using the search box. You can search for such things as filename, title, subject, author, keyword, or comment, bitmap names, object names, and so on.
3. Choose a file format from the list box that is beside the File name box.
   If you are not sure about what file format the file is, choose All file formats.
4. Click the filename.
5. Click Import, and click Crop and load.
6 Type values in any of the following boxes:
   • Top — specifies the area to remove from the top of the graphic
   • Left — specifies the area to remove from the left edge of the graphic
   • Width — specifies the width of the graphic you want to keep
   • Height — specifies the height of the graphic you want to keep
7 Click the image window.

When you import 16-color bitmaps, they are automatically converted to 256-color.

You can also resize an image by dragging the selection box in the preview window.

You can change the units of measurement by choosing a unit type from the Units list box, in the Crop image dialog box.

Scan images

You can scan images in Corel PHOTO-PAINT. You can scan images in Corel PHOTO-PAINT by using a compatible TWAIN driver. Corel PHOTO-PAINT supports scanners that use Microsoft Windows Image Acquisition (WIA), which provides a standard interface for scanning images.

If your scanner does not support WIA, but has a compatible TWAIN driver, you may be able to use this driver for scanning. TWAIN is supported by both the 32-bit and 64-bit versions of Corel PHOTO-PAINT. However, note that there are very few 64-bit TWAIN drivers available.

The software interfaces and options vary. For information about using your scanner’s software, see the manufacturer’s documentation.

To scan an image

1 Click File ➤ Acquire Image, and click one of the following commands:
   • Select WIA source — for a scanner that uses a WIA driver
   • Select TWAIN source — for a scanner that uses a TWAIN driver
     A command appears disabled if a compatible WIA or TWAIN scanner driver is not installed.
2 Choose a scanner from the dialog box that appears.
3 Click Select.
4 Click File ➤ Acquire Image ➤ Acquire.
5 Preview the image, and select the area that you want to scan.
   WIA, in combination with some scanners, supports scanning of multiple areas to separate files.
6 Click Scan.

On your scanner’s interface, this button may have a different name, such as OK or Send.

Create images

You can produce original artwork by creating an image from scratch, or by duplicating an existing image. When creating an image from scratch, Corel PHOTO-PAINT lets you specify various image and color management settings. You can choose from a list of preset settings, which are based on how you intend to use the image. For example, you can choose the Web option if you are creating an image for the Internet or the Photos option if you are creating a photo. However, if the preset settings are not suitable for the image that you want to create, you can also choose custom settings and store them for future use.

In addition, you can create an image by using data copied to the Clipboard from another image window or another application.
When you create an image from scratch, you can specify the size of the image, its background color, and the color mode you want to use. You can also choose the image resolution, or the number of pixels per unit of measure.

To create an image from scratch
1. Do one of the following:
   - On the Welcome Page, click New document.
   - In the application window, click File ➤ New.
2. Type a filename in the Name text box.
3. From the Preset list box, choose an output destination for the image:
   - Web — applies settings for creating images that are destined for the Internet
   - Photos — applies settings for creating images that are photos
   - Default CMYK — applies settings for creating images that are destined for commercial printing

You can also

Change the unit of measurement for the image
Choose a unit of measurement from the Units list box.

Change the image size
Choose a image size for the image from the Size list box or type values in the Width and Height boxes.

Change the image orientation
Click one of the following image orientation buttons:
- Portrait
- Landscape

Change the background color of the image
Open the Background color picker, and click on a color.

Change the color mode for the image
Choose a color mode from the Color mode list box.

Set the resolution for the image
Choose a resolution from the Resolution list box.

Choose a rendering intent that corresponds to the final output of the image
Choose a rendering intent from the Rendering intent list box.
For more information about rendering intents, see “What is a rendering intent?” on page 219.

Choose a color profile that corresponds with the selected color mode
Choose a color profile from the corresponding color profile list box.

Create multiple frames for a movie within your file
Type a value in the Number of frames box.

Reset the default settings of the Create a new image dialog box
From the Preset list box, choose PHOTO-PAINT default.
If you do not want to show the **Create a new image** dialog box and prefer to use the default settings to create new images, enable the **Do not show this dialog again** check box.

You can restore the **Create a new image** dialog box when starting images by clicking **Tools** ➤ **Options** ➤ **Corel PHOTO-PAINT**, then choosing **General** from the list of categories, and enabling the **Show New Image dialog** check box.

**To create a custom preset**

1. In the application window, click **File** ➤ **New**.
2. From the **Create a new image** dialog box, choose the settings that you want to store as a preset.
3. Click the button next to the **Preset** list box.
4. Click **Save preset**, and type a name for the new preset in the text box.

Higher image **resolution** results in a larger file size.

You can delete a preset by choosing the preset name from the **Preset** list box, clicking the button next to the list box, and then clicking the **Delete preset**.

You can specify a custom page size by choosing **Custom** from the **Size** list box and typing values in the **Width** and **Height** boxes.

You can also create an image by clicking the **New** button on the standard toolbar. If the standard toolbar is not displayed, click **Window** ➤ **Toolbars** ➤ **Standard**.

**To create an image from a duplicate**

1. Click **Image** ➤ **Duplicate**.
2. Type a filename in the **As** box.

If you want to combine the objects and background in the new image, enable the **Merge objects with background** check box.

**To create an image by using the Clipboard contents**

Click **File** ➤ **New from Clipboard**.

**Work with multiple images**

Multiple images can be opened in a single image window, making it easy to handle many images simultaneously. You can access each open image from its tab at the top of the image window, and you can start new images.

Open images appear docked, but you can undock any image you want and drag it inside or outside the application window.

You can also arrange images in overlapping (cascading) windows, side by side, or stacked vertically.

**To handle multiple images**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch to another open image</td>
<td>Click the tab that has the filename you want.</td>
</tr>
</tbody>
</table>
To

Do the following

Start another image

Click the New button + to the right of the last document tab.

Undock an image

Drag the image tab to a new position inside or outside the application window.

To arrange multiple images

• Click Window, and click one of the following commands:
  • Cascade — arranges image windows so that they overlap and the title bars are visible
  • Tile Horizontally — arranges images side by side
  • Tile Vertically — stacks images vertically

Work with vector graphics

In Corel PHOTO-PAINT, you work with bitmaps, also called raster images. Bitmaps are composed of tiny squares called pixels; each pixel is mapped to a location in an image, and has numerical color values. The location and color value data is stored as bits — hence the name bitmaps.

Vector graphics are made up of lines, curves, objects, and fills that are all calculated mathematically. Although you cannot work with vector graphics in Corel PHOTO-PAINT, you can convert vector graphics to bitmaps as you open or import them. This conversion process is called rasterization. You can also copy vector graphics from CorelDRAW and paste them into Corel PHOTO-PAINT.

Vector graphics usually have a smaller file size than bitmaps, so expect file size to increase when you convert vector graphics to bitmaps.

To open a vector graphic

1 Click File ➤ Open.
2 Choose the folder where the file is stored.
3 From the Files of type list box, choose the vector file format of the file you want to import.

The top illustration is a vector graphic consisting of lines, objects, and fills. The bottom version is a bitmap made up of pixels.
4 Click the filename.
5 Click Open.
6 In the Convert to bitmap dialog box, specify the settings you want.

You can copy a vector graphic in CorelDRAW and paste it into Corel PHOTO-PAINT by clicking File ➤ New from clipboard.

To import a vector graphic
1 Click File ➤ Import.
   You can also click the Import button on the toolbar.
2 Choose the folder where the file is stored.
3 From the Files of type list box, choose the vector file format of the file you want to import.
4 Click the filename.
5 Click Import.
6 Click in the image window.
7 In the Convert to bitmap dialog box, specify the settings you want.

You can copy a vector graphic in CorelDRAW and paste it into Corel PHOTO-PAINT by clicking File ➤ New from clipboard.
Show images and image information

You can change the appearance of windows and the magnification level of an image. Changing the magnification level allows you to view specific image areas and makes image editing easier. You can also obtain relevant image information, such as color model information, as you edit an image.

Corel PHOTO-PAINT includes the ImageBridge plugin from Digimarc, which allows you to embed and detect digital watermarks in images. These watermarks contain copyright and authorship information, but they do not interfere significantly with the visual quality of images.

This section contains the following topics:
• “View images” (page 73)
• “Zoom” (page 75)
• “View image information” (page 76)
• “Refresh the image window” (page 77)
• “Detect and embed Digimarc watermarks” (page 77)

View images

Images can be viewed in a number of different ways. You can hide windows, the toolbox and the toolbars, leaving only the menu bar and the image windows visible. You can view a large representation of an image in a full-screen preview. The image is editable when the windows are hidden, but you cannot change the image while using the full-screen preview. You can also maximize or restore the work area.

You can view image areas that fall outside the image window. For example, when you are working at a high magnification level or with large images, you can pan or jump to a different image area without having to adjust the magnification level. You can use the Quick Pan mode to switch from any active tool to the Pan tool.
You can select the image area to be displayed in the image window by using the Navigator pop-up.

To hide windows, the toolbox, and toolbars
- Click **Window** > **Hide windows**.
  
  If you want to return to normal view, right-click in the workspace, and click **Show windows**.

To maximize or restore the work area
- Click **Window** > **Maximize work area**.

  To restore the work area, click **Window** > **Maximize work area** again.

To view a full-screen preview of an image
- Click **View** > **Full-Screen Preview**.
  
  If you want to return to normal view, press any key or click the screen.

To view an image area that falls outside the image window

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan to another area of the image</td>
<td>In the toolbox, click the <strong>Pan tool</strong> <img src="image" alt="Pan tool" />. Drag the image until the area you want to view appears in the image window.</td>
</tr>
<tr>
<td>Switch to the QuickPan mode</td>
<td>Click any tool in the toolbox, and start using it. Hold down the middle mouse button or wheel, and drag in the image window.</td>
</tr>
<tr>
<td>Jump to another area of the image</td>
<td>Click the <strong>Navigator pop-up</strong> <img src="image" alt="Navigator pop-up" /> at the lower-right corner of the image window. Drag the rectangle to the area of the image you want to view.</td>
</tr>
</tbody>
</table>
You can pan around an image by clicking the Pan tool and pressing the Arrow keys. You can also pan around an image using the scroll bars in the image window.

While moving the wheel on a mouse or another input device, you can scroll vertically by pressing Alt or horizontally by pressing Ctrl.

To establish the default setting for the mouse wheel
1. Click Tools ▶ Options ▶ Corel PHOTO-PAINT.
2. In the list of categories, click Display.
3. To specify the default action of the mouse wheel, choose Zoom or Scroll from the Action for mouse wheel menu.
4. Click OK.

Zoom
By default, images are displayed at 100% magnification; however, you can zoom in to get a closer look at image detail or zoom out to view a larger portion of the image. You can also specify the magnification level at which images open.

You can set the application to use bilinear interpolation for displaying images when you are zooming out. The bilinear interpolation method improves the display quality of sharp images that have fine detail, preventing jagged edges. However, this method may make blurry images even blurrier.

To zoom
• In the toolbox, click the Zoom tool 🕵️

To Do the following

Zoom in Click the image where you want to magnify it.

Zoom in to a specific area Drag across the area you want to magnify.

Zoom out Right-click in the image window.

Switch between the current and previous zoom levels Click the Zoom to previous zoom level button ⬅️ on the property bar.
To Do the following

Zoom in or out by a preset level
Choose a magnification level from the **Zoom** list box on the property bar.

You can also zoom by using the zoom commands in the **View** menu.
You can also zoom in to or out from the image by using a mouse wheel.

**To set the magnification level at which images are opened**

1. Click **Tools** ➤ **Options** ➤ **Corel PHOTO-PAINT**.
2. Click **General**.
3. Choose a magnification level from the **Opening zoom** list box.

The magnification level that you choose is used the next time you open an image.

**To use bilinear interpolation for displaying images**

1. Click **Tools** ➤ **Options** ➤ **Corel PHOTO-PAINT**.
2. Click **General**.
3. In the **Resampling** area, enable the **Use bilinear interpolation when zoomed out** check box.

**View image information**

You can view image properties, such as name, file format, and file size. If an image is loaded from a digital camera, you can also view EXIF information about the image, such as the date and time the photo was taken, the exposure, and flash settings.

You can view information about image areas, such as pointer coordinates, as you work. You can view the changes in the x-coordinate (X) or the y-coordinate (Y) as you move the pointer in the image window. You can also make note of the angle (A) and distance (D) that the pointer moves in the image window as you draw a shape or define an editable area. In addition, you can obtain statistics related to the x- and y-coordinates of the center position (C) and the radius (R) when you create or select a circular editable area or shape.

You can also view color information for an image area that corresponds to the pointer position. By default, the RGB, Hex, and CMYK values are displayed. You can choose to display color information in two color models at once. For example, you can view both the grayscale and RGB values of a particular image area. For information about color modes and color models, see “Color modes” on page 209 and “Color” on page 189.

**To view image information**

- Click **File** ➤ **Document Properties**.

**To view information about image areas**

- Click **Window** ➤ **Dockers** ➤ **Information**.
You can also

Choose a new color model
Click the top flyout arrow, choose a color level, and click a color model.

Change the units of measurement used to display image information
Click the bottom flyout arrow, and click a unit of measurement.

By default, the Information palette lists the RGB, Hex, and CMYK values from top to bottom.

You can also view color mode information by clicking the Eyedropper tool and pointing to an image area.

Refresh the image window
You can refresh the image window at any time. For example, you may find this option useful when displaying large images.

To refresh the image window
• Click Window Refresh window.

You can also refresh the image window by pressing Ctrl + W.

Detect and embed Digimarc watermarks
A Digimarc watermark embeds copyright details, contact information, and image attributes in an image. A watermark makes subtle changes to the brightness of pixels in an image. These changes cannot be readily seen; however following image processing, you might notice changes in the brightness of some pixels. Digimarc watermarks aren’t affected by normal editing, printing, and scanning.

The detecting and embedding of Digimarc watermarks is not supported by the 64-bit version of CorelDRAW Graphics Suite.

Detecting watermarks
When you open an image in Corel PHOTO-PAINT, you can check for a watermark. If a watermark is present, a copyright symbol displays on the title bar. You can find information about the watermarked image by reading the embedded message and by linking to the contact profile in the Digimarc database.

Embedding watermarks
In Corel PHOTO-PAINT, you can also embed Digimarc watermarks in images. First, you must obtain a unique Creator ID by subscribing to Digimarc’s online service. The Creator ID includes contact details, such as name, phone number, address, e-mail and web addresses.

Once you have a Creator ID, you can embed a watermark in an image. You can specify the copyright year, image attributes, and the durability of a watermark. You can also specify the target output method for an image, such as print or web.

Digimarc watermarks do not prevent unauthorized image use or copyright infringement. But the watermarks do communicate copyright claims. They also provide contact information for those who want to use or license an image.

For more information about Digimarc, see www.digimarc.com.
To detect a watermark
1 Click Effects ➤ Digimarc ➤ Read watermark.
2 Click Web lookup to view the webpage with contact details, or call the Digimarc fax-back service at the listed fax number.

This feature is not supported by the 64-bit version of CorelDRAW Graphics Suite.

You can also detect a watermark by enabling the Check for watermark option when you open or import an image.

To get a Creator ID
1 Click Effects ➤ Digimarc ➤ Embed watermark.
2 Click Personalize.
3 In the Personalize creator ID dialog box, click Register, and follow the instructions on the Digimarc website.
4 In the Personalize creator ID dialog box, type your Creator ID in the Creator ID box.

To embed a watermark
1 Click Effects ➤ Digimarc ➤ Embed watermark.
2 In the Copyright year(s) box, type a year or years.
   You cannot type a year before 1922 or after the current year. Separate the years with commas.
3 In the Image attributes area, enable the check boxes for the applicable attributes.
4 Choose an option from the Target output list box.
   Monitor and Web require a DPI setting of less than 200, while Print requires a dpi setting of 300 or higher.
5 Type a value in the Watermark durability box.
   Higher values increase the persistence of the watermark.
   If you want to confirm the information available to viewers when they detect the watermark, enable the Verify check box.

This feature is not supported by the 64-bit version of CorelDRAW Graphics Suite.

Combine all objects with the background before adding a watermark. For more information about combining objects with the background, see “Group and combine objects” on page 410.
Guidelines, grid, and rulers

The guidelines, grid, and rulers let you position and size images, objects, and editable areas.

This section contains the following topics:

- “Guidelines” (page 79)
- “Grid” (page 82)
- “Rulers” (page 84)

Guidelines

Guidelines are vertical or horizontal lines that you can add anywhere in the image window to help you measure, align, and position image components. The guidelines use the same units of measure as the rulers. When you save an image in the Corel PHOTO-PAINT application, the guidelines are saved too.

You can display or hide the guidelines. You can also add, remove, move, and lock guidelines in the image window. You can add angled guidelines and rotate existing guidelines.

You can have objects and editable areas snap to guidelines, so that when you move an object or editable area to a guideline, the object or editable area automatically aligns to that guideline. You can set the sensitivity of this feature so that the object or editable area snaps when you move within a specific number of pixels of a guideline.

You can change the color and line style of the guidelines to make them stand out against the image background. By default, when you select a guideline, it turns red. When you deselect a guideline, it turns blue.

To display or hide the guidelines

- Click View ➤ Guidelines.

A check mark beside the menu command indicates that the guidelines are displayed.

💡

You can also display or hide the guidelines by clicking Window ➤ Dockers ➤ Guidelines and clicking the Show guidelines button. 
To add a horizontal or vertical guideline
1 Click Window ➤ Dockers ➤ Guidelines.
2 Choose one of the following options from the Guideline type list box:
   • Horizontal
   • Vertical
3 Specify the location of the guideline in the x or y box.
4 Click Add.

You can also add a guideline by dragging from the horizontal or vertical ruler to the image window.

To add an angled guideline
1 Click Window ➤ Dockers ➤ Guidelines.
2 Choose Angled from the Guideline type list box.
3 Specify the location of the guideline in the x and y boxes.
4 Type a value in Angle of rotation box.
5 Click Add.

To remove a guideline
1 Click Window ➤ Dockers ➤ Guidelines.
2 Choose a guideline from the list.
   You can choose multiple guidelines by holding down Ctrl as you click.
3 Click the Delete guideline button .

You can also remove individual guidelines by dragging them off the image window.
To move a guideline

1. In the toolbox, click the Pick tool.
2. Drag a guideline to a new position in the image window.

You can also move a guideline by nudging it.

To move a guideline by specifying x and y coordinates, click Window ▶ Dockers ▶ Guidelines. Select the guideline, type values in the x and y boxes, and click Modify.

To rotate a guideline

1. In the toolbox, click the Pick tool.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate a guideline</td>
<td>Click the guideline twice, and then rotate the guideline when rotation handles appear. You can also rotate a guideline by choosing Angled from the Guideline type list box, typing a value in the Angle of rotation box, and clicking Modify.</td>
</tr>
<tr>
<td>Rotate multiple guidelines</td>
<td>Hold down Shift, select the guidelines, click a selected guideline again, and rotate the guidelines when the rotation handles appear. The center of rotation is determined by the last guideline you selected.</td>
</tr>
<tr>
<td>Rotate a guideline by a specific value</td>
<td>Click the guideline twice to display the rotation handles, and type a value in the Angle of rotation box on the property bar. You can also rotate multiple guidelines by a specific value.</td>
</tr>
<tr>
<td>Rotate a guideline in 15º increments</td>
<td>Click the guideline twice to display the rotation handles, hold down Ctrl, and rotate the guideline. You can also rotate multiple guidelines in 15º increments.</td>
</tr>
<tr>
<td>Change the pivot point</td>
<td>Drag the guideline’s center of rotation to a new location or type a value in the Center of rotation box on the property bar.</td>
</tr>
</tbody>
</table>

To lock or unlock the guidelines

- Click View ▶ Lock guidelines.

A check mark displays beside the menu command to indicate the guideline is locked.
You can also lock a guideline by clicking **Window** ▶ **Dockers** ▶ **Guidelines** and clicking the **Lock guideline** button.

To have objects and editable areas snap to the guidelines

* Click **View** ▶ **Snap to** ▶ **Guidelines**.

You can also set objects and editable areas to snap to a guideline by clicking **Window** ▶ **Dockers** ▶ **Guidelines** and clicking the **Snap to guideline** button.

To set the snap sensitivity of the guidelines

1. Click **Tools** ▶ **Options** ▶ **Corel PHOTO-PAINT**.
2. Click **Display**.
3. Type a value in the **Guideline snap tolerance (pixels)** box.

To set the line style and color of a guideline

1. Click **Window** ▶ **Dockers** ▶ **Guidelines**.
2. Open the **Guideline color** picker, and choose a color.
3. Open the **Guideline style** picker, and choose a line style.

Changing the line style or color affects all existing guidelines and any subsequent guidelines that you add.

**Grid**

The **grid** is a series of non-printing intersecting lines that are superimposed on an image to help you align and position **objects** accurately. You can display or hide the grid at any time.

You can have objects and **editable areas** align automatically with the gridlines. You can customize the look of the grid by changing the grid spacing. The spacing allows you to set the distance between the grid lines. The spacing options are based on the unit of measure for the ruler. For example, if the ruler unit of measure is set to inches, the spacing options are based on inches.

If the ruler unit of measure is set to pixels, you have additional options for customizing the look of the grid. For the pixel grid, you can specify the color and opacity of the grid.

For more precise **pixel** editing at maximum **zoom** level, you can display a grid around each pixel.

To display or hide the grid

* Click **View** ▶ **Grid**.

A check mark beside the menu command indicates that the **grid** is displayed.
To have objects and editable areas snap to the grid

* Click View ➤ Snap to ➤ Grid.

To set the spacing of the gridlines

1. Click Image ➤ Document Options.
2. Click Grid.
3. In the Document grid area, type a value in the Horizontal box. If you want to change the grid spacing intervals or the number of lines displayed per unit of measure, choose an option from the list box. The options are based on the unit of measure used for the ruler.
4. Type a value in the Vertical box.

To change the color of the grid

1. Click Tools ➤ Options ➤ Corel PHOTO-PAINT.
2. Click Display.
3. Open the Grid color picker, and click a color.

To change the color and style of the pixel grid

1. Click Image ➤ Document Options.
2. Click Grid.
3. In the Pixel grid area, open the Color picker, and click a color.
4. Move the Opacity slider to the right to increase the opacity of the grid.

To display a pixel grid at the maximum zoom level

1. Click Image ➤ Document Options.
2. Click Grid.
3. In the Pixel grid area, enable the Show grid at 800% and higher zoom check box.
Rulers

The on-screen rulers provide a visual reference to help you size and position images, objects, and editable areas. You can show or hide the rulers at any time. In addition, you can show and hide the rulers for Desktop mode and Tablet mode independently to suit your workflow. By default, the rulers are displayed in Desktop mode and hidden when you switch to Tablet mode.

As you move the pointer in the image window, marks on the rulers indicate its position. You can also customize the rulers' zero mark position and specify a unit of measure for the current document.

You can move the rulers anywhere in the image window; however, by default they appear along the top and left sides of the image window.

To show or hide the rulers

1. Click View ➤ Rulers.

   A check mark beside the menu command indicates that the rulers are displayed.

To show or hide the rulers for Desktop and Tablet mode

1. Click Image ➤ Document Options.
2. Click Rulers.
3. On the Rulers page, enable or disable the following check boxes:
   - Show rulers in Desktop mode
   - Show rulers in Tablet mode

To customize the rulers

1. Click Image ➤ Document Options.
2. Click Rulers.
3. In the Units area, choose a unit of measure from the following list boxes:
• Horizontal
• Vertical

If you want to use the same unit of measure for both the horizontal and vertical rulers, enable the **Same units for horizontal and vertical rulers** check box.

4 In the **Origin** area, type values in the following boxes:
• Horizontal
• Vertical

The origin value indicates the distance, in the units of measure you specify, between the zero mark of the ruler and the point of origin of the ruler. For example, an origin value of 4 for the horizontal ruler moves the zero mark of that ruler four units away from the origin — the point where the ruler begins.

5 In the **Tick divisions** area, type a value in the **Amount** box.

If you want to display fractions on the rulers, enable the **Show fractions** check box.

**To move a ruler**
• Hold down **Shift**, and drag a ruler to a new position.

**You can also**

Return the rulers to their original positions
Hold down **Shift**, and double-click a ruler.

Move both rulers at the same time
Hold down **Shift**, and drag the intersection point of the two rulers.
Undo, redo, repeat, and fade actions

Corel PHOTO-PAINT lets you undo, redo, repeat, and fade actions. You can also restore an image or part of an image to a previously saved version.

This section contains the following topics:
- “Undo and redo” (page 87)
- “Revert” (page 88)
- “Repeat and fade” (page 89)

Undo and redo

Corel PHOTO-PAINT lets you undo actions you apply to an image, starting with the most recent action. If you don’t like the result of undoing actions, you can redo them. You can undo or redo actions applied to an image, such as a brushstroke, an effect, or a transformation; however, you cannot undo or redo actions applied to the workspace, such as changing preferences.

The undo settings can be customized, allowing you to increase or decrease the number of actions you can undo and redo.

Keep in mind that the higher the number of actions in the undo list, the more memory is required to maintain the undo list. You can free memory by permanently clearing all actions from the undo list.

You can also restore parts of an image by erasing the last action. For more information, see “Erase image areas” on page 143.

Left to right: Original image; cropped image; undoing the cropping action restores the dimensions of the image.
To undo or redo actions

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo the last action</td>
<td>Click Edit  Undo [last action].</td>
</tr>
<tr>
<td>Redo the last action</td>
<td>Click Edit  Redo [last action].</td>
</tr>
<tr>
<td>Undo or redo a series of actions</td>
<td>In the History docker, choose an action from the list. All actions listed below the action you choose will be undone. If the History docker is not open, click Window  Dockers  History.</td>
</tr>
<tr>
<td>Remove all actions in the History docker to free memory</td>
<td>Click Edit  Purge  Undo List.</td>
</tr>
</tbody>
</table>

When you undo a series of actions, the action you choose and all actions listed below it are undone.

When you redo a series of actions, the action you choose and all actions listed between it and the last undone action are redone.

To customize undo settings

1. Click Tools  Options  Corel PHOTO-PAINT.
2. Click General.
3. In the Memory area, type a value in the Undo levels box.

You can specify up to 99 undo levels; however, the number of undo levels affects the size of the swap disk. Reduce the number of undo levels if you find that your computer is not operating at the speed you want.

Revert

As you create or edit an image, you can revert to its last-saved version to remove all the changes you made since you saved the image. If you want to remove only some changes, you can restore specific image areas to the way they look in the last-saved version of the image.

You can also create a checkpoint to save the current image temporarily, so that later you can return the image to that state if necessary.

You can also create a workspace that lets you save automatically using a checkpoint. For more information, see “To specify auto-save settings” on page 92.

To revert to the last saved version of an image

* Click File  Revert to Saved.

You can also revert to the last saved image by clicking the Revert to last saved button in the History docker.
To restore image areas
1. In the toolbox, click the Clone tool.
2. On the property bar, open the Brush picker, choose the Clone from saved brush category, and choose a preset brush type.
3. Drag in the image window.

If you are creating an image from scratch, you must save it before using the Clone from saved tool. For more information about saving images, see “Save and close” on page 91.

To create or return to a checkpoint

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a checkpoint</td>
<td>Click Edit ➤ Checkpoint.</td>
</tr>
<tr>
<td>Return to a checkpoint</td>
<td>Click Edit ➤ Restore to checkpoint.</td>
</tr>
</tbody>
</table>

Repeat and fade

You can repeat or fade actions. When you repeat an action, it is reapplied to the image, producing a stronger visual effect. When you fade an action, it is gradually removed. You can also use a merge mode to modify the fade effects. For more information about merge modes, see “Merge modes” on page 329.

You can repeat the last action to intensify the effect. The image on the left is the original, a wind effect is applied to the image in the middle, and the effect is repeated in the image on the right.
You can fade the last action by a specified amount. The original image is on the left, the center image is blurred, and the blur effect is faded in the right image.

To repeat or fade actions

To | Do the following
---|---
Repeat the last action | Click **Edit > Repeat [last action]**.
Fade the last action | Click **Edit > Fade last command**. Move the **Percent** slider to set the fade level. If you want to modify the fade effect, choose a merge mode from the **Merge** list box.

To repeat or fade an action, you must first apply an action, such as an effect, a brushstroke, or a transformation, to an image. Actions performed on the work area, such as changing preferences, cannot be repeated or faded.

💡

When you have maximized the settings for a special effect, you can repeat the effect to exaggerate it. For more information about special effects, see “Apply special effects” on page 335.
Save and close

In Corel PHOTO-PAINT, you can save your work as you create an image and before you close it. You can also save images to many different file formats.

This section contains the following topics:

- “Save images” (page 91)
- “Export images” (page 93)
- “Locked files” (page 94)
- “Close images” (page 94)

Save images

You can save an image to preserve it. You can also save images automatically at regular intervals and save backup copies of the file.

The application makes it easy to tell if an image has unsaved changes by adding an asterisk after its filename. The asterisk is added in different locations where the filename appears such as the Windows menu, the title bar, and the document tab.

![Image]

*The asterisk after the filename on the document tab shows that the file LoremIpsum_1.cpt has unsaved changes. The file LoremIpsum_2.cpt has no unsaved changes.*

Saving images

When you save an image, you can specify a file format, a file name, and a folder where you want to save the file. Images are automatically saved using the currently selected file format, name, and location. The default format is the native Corel PHOTO-PAINT (CPT) file format.

Saving to the Corel PHOTO-PAINT (CPT) file format retains all image properties — objects, the most recently created mask, alpha channels, grids, guidelines, and color information — so you can edit them later.

You can attach information (metadata) such as comments and notes to images so that you can find them and organize them more easily.

You can also export an image to another file format. For more information, see “Export images” on page 93.

Auto-saving and backing up images

You can specify auto-save settings to save an image automatically at regular intervals as you work. You can choose to save an image temporarily at a particular stage in its development, or you can overwrite the last version of the image.
Specifying backup settings lets you create a copy of an image each time you save. A backup copy is stored in the folder you choose.

You can also create a checkpoint to save a snapshot of the current image temporarily, so that you can return the image to that state if necessary. For more information about checkpoints, see “To create or return to a checkpoint” on page 89.

To save an image

1  Click File ➤ Save as.
2  Choose the folder where you want to save the file.
3  Choose a file format from the Save as type list box.
4  Type a file name in the File name list box.
   The file extension for the file format you choose is appended to the file name automatically, but can be removed.
5  Enable any of the following active check boxes:
   - Selected only — saves only the editable areas defined in your image, when there are no active and selected objects. If there are no editable areas, this option saves only the active and selected objects.
   - Do not show filter dialog — suppresses dialog boxes that provide advanced exporting options
6  Click Save.

You can also

Compress a file

Choose a compression type from the Compression type list box.

The Compression type list box is available only when you are saving an image to a file format that can be compressed.

Specify information about a file

Type any comments you want in the Title or Subject box.

If you don’t see this option, drag the lower-right corner to increase the size of the dialog box and display options hidden from view.

When you save an image containing objects to a file format that does not support objects, you can continue working on the original file (which still contains the objects) in the image window. The image and its objects can still be saved to the Corel PHOTO-PAINT (CPT) format.

You can also save an image by clicking the Save button on the standard toolbar.

You can view notes in the Notes box in the Open dialog box when you open an image, or in the Import dialog box when you import an image. Some file formats do not let you save annotations with an image.

To specify auto-save settings

1  Click Tools ➤ Options ➤ Corel PHOTO-PAINT.
2  Click Save.
3  Enable the Auto-save every check box, and type a value in the box beside it.
   The value you type specifies the number of minutes between auto-saves.
4  Enable one of the following options:
• **Save to checkpoint** — saves a temporarily copy of the image in its current state without overwriting the version that has been saved to disk
• **Save to file** — overwrites the last version of the file that you saved to disk

If you want a message displayed at every auto-save, enable the **Warn me before saving** check box.

When you save the image or quit Corel PHOTO-PAINT, the checkpoint version of the image is lost.

### To specify backup settings
1. Click **Tools** ➤ **Options** ➤ **Corel PHOTO-PAINT**.
2. Click **Save**.
3. Enable the **Create backup when saving** check box.
   - If you want to change the folder where backup copies are saved, enable the **Backup location** check box, and click **Browse** to specify a folder.

### To edit document properties
1. Click **File** ➤ **Document Properties**.
2. In the **Document Properties** dialog box, enter words or phrases for any of the following: **Title**, **Subject**, **Keywords**, **Copyright**, **Notes**, or **Author**.
   - To specify a rating, choose a rating from the **Rating** list box.
3. Click **OK**.

### Export images
You can export Corel PHOTO-PAINT images to a variety of file formats. When you export an image, the original image is left open in the image window in the existing file format.

The file format you choose depends on how you want to use the image in the future. If you export an image to a file format other than Corel PHOTO-PAINT (CPT), you may lose some image properties; each file format has its own idiosyncrasies and appropriate use. For example, if you want to work on an image in another image-editing application, you can export it to the Adobe Photoshop (PSD) file format. You retain many image properties, such as objects and masks, so you can continue to edit the image. If you want to share an image, the Tagged Image File Format (TIFF) or the Windows bitmap (BMP) file format are suitable because they are standard formats; images in these formats can be opened in most image viewers and most image-editing and desktop-publishing applications.

You can also export a file so that it is optimized for office productivity applications, such as Microsoft Office or Corel WordPerfect Office.

You can also export images to web-compatible formats, such as the JPEG or GIF file formats. For more information, see “Export images for the web” on page 475.

For more information about supported file formats, see “Supported file formats” on page 535.

### To export an image to another file format
1. Click **File** ➤ **Export**.
2. Choose the folder where you want to save the file.
3. Choose a file format from the **Save as type** list box.
4. Type a file name in the **File name** list box.
   - The file extension for the file format you choose is appended to the file name automatically, but it can be removed.
5. Enable any of the following active check boxes:
Selected only — saves only the editable areas defined in your image, when there are no active and selected objects. If there are no editable areas, this option saves only the active and selected objects.

Do not show filter dialog — suppresses dialog boxes that provide advanced exporting options

6 Click Save.

You can also

Compress a file

Choose a compression type from the Compression type list box.

The Compression type list box is available only when you are saving an image to a file format that can be compressed.

Specify information about a file

Type any comments you want in the Title or Subject box.

If a dialog box for the export format opens, specify the options you want. For detailed information about file formats, see “Supported file formats” on page 535.

To export an image to Microsoft Office or Corel WordPerfect Office

1 Click File ➤ Export for ➤ Office.
2 From the Export to list box, choose one of the following:
   • Microsoft Office
   • WordPerfect Office
3 Click OK.
4 Locate the folder in which you want to save the file.
5 Type a file name in the File name list box.
6 Click Save.

Layers in an image are flattened when the image is exported to Microsoft Office or Corel WordPerfect Office.

Locked files

In a corporate environment, you may open a locked file that is already being edited by another user. You can save changes that you make to a locked file in one of the following ways:

• If the other user has modified the file or still has the file open, you must save the file with a new name by clicking File ➤ Save As.
• If the other user has closed the file without modifying it, you can save the changes by clicking File ➤ Save.

Close images

You can close one open image or many open images at any time. If you close images without saving them, your work is lost.
To close an image

To

Do the following

Close one open image

Click Window ▶ Close Window.

Close all open images

Click Window ▶ Close All.

If you are unable to close a file, you may have a task, such as printing or saving, in progress or it has failed. Please refer to the status bar to view the status of a task.
Creative tools and content

You can expand your collection of creative tools by downloading free tools and content and purchasing apps, plug-ins, and content packs. You can also search and manage content, such as vector and bitmap (also known as raster) images in local or network folders and on portable devices. When you find the content that you need, you can insert it into your document or open it in its associated application.

Corel PHOTO-PAINT is fully integrated with the search capabilities that are offered by Windows. By default, the application searches all locations that Windows Search is configured to index. For information about modifying indexing options in Windows Search, see the Windows Help.

This section contains the following topics:
- “Content types” (page 97)
- “Change content locations” (page 98)
- “Acquire applications, plug-ins, and content” (page 99)
- “Find clipart and other images with the CONNECT Content docker” (page 100)
- “Use and manage images with the CONNECT Content docker” (page 103)
- “Manage content with the Tray docker” (page 105)

Content types

Content types include images (clipart and photos), fills (fountain, bitmap patterns, and vector patterns), fonts, image lists, palettes, photo frames, and templates. Some content is included with the suite to get you started. Additional content is available for download. For more information, see “To access the Get More dialog box” on page 99. Note that Content Exchange is no longer available.

For information about fills, see “Find and view fills and transparencies” on page 257. For information about fonts, see the Corel Font Manager Help or “Acquire more fonts” on page 457.

Sample vector images
Samples of bitmap images:

![Sample bitmap images](image1)

Sample vector patterns:

![Sample vector patterns](image2)

Sample bitmap patterns:

![Sample bitmap patterns](image3)

Sample photo frames:

![Sample photo frames](image4)

Sample image lists:

![Sample image lists](image5)

Change content locations:

Images, fills, fonts, image lists, photo frames, trays, and templates are saved to your Documents\Corel\Corel Content\[Content Type] folders. You can change the location of some or all these content files by browsing to different folders. For example, you can choose to save templates and fonts to a new location, but leave other content files in your Documents\Corel\Corel Content folder.

When you change a content location, you can choose to move the content files from the old location to the new location.
You can reset individual or multiple content locations to their default folders from the Options dialog box. Alternatively, you can reset all content locations when you reset the application to its default settings by holding down F8 during startup. With this method, all files saved to custom locations remain in place. To restore your custom content locations, you must browse again to the respective folders.

To change a content location
1. Click Tools ▶️ Options ▶️ Global.
2. Click File Locations.
3. Click the location that you want to change, and click Edit.
4. In the Select Folder dialog box, navigate to the folder you want.
   If you want to move the content files saved to the old location to the new folder, click Yes in the Move Content dialog box.

You can also

- Reset the location of a single content type: Click the content type name, and click Reset.
- Reset the locations of multiple content types: Holding down Ctrl, click the content types you want, and click Reset.

Acquire applications, plug-ins, and content

The Get More dialog box lets you download apps and plug-ins as well as content such as fill packs, image packs (clipart and photos), and font packs from within Corel PHOTO-PAINT. The selection is updated with new offerings as they become available. Some items are free whereas other items are available for purchase.

Both applications and plug-ins require installation.

To uninstall an application or a plug-in, go to the Control Panel of the operating system.

AfterShot 3 HDR

Corel® AfterShot™ 3 HDR lets you make easy corrections and enhancements to your RAW or JPEG photos, and apply adjustments to thousands of photos at once with batch-processing tools. Plus, you can create high dynamic range (HDR) images with the HDR module, included in AfterShot 3 HDR. Download Corel AfterShot 3 HDR for free from within Corel PHOTO-PAINT, and quickly learn professional-grade photo editing. To access even more powerful photo-management and photo-editing features, upgrade to the latest version of AfterShot Pro from within the Get More dialog box.

Restore purchases

After you purchase creative tools, check marks appear beside their names. If you reinstall the suite or install it on another computer, you can restore your purchases. The items that you have purchased will appear in the Get More dialog box, so that you can download them and reinstall them.

To access the Get More dialog box
- Click the Launch button on the standard toolbar, and click Get More.
To download AfterShot 3 HDR

- Click the Launch button on the standard toolbar, and click AfterShot 3 HDR.

💡 After downloading AfterShot 3 HDR, you can start it from the Launch button on the standard toolbar.
For detailed information about how to use AfterShot 3 HDR, start the application and access the Help by pressing F1.

To access an application or a plug-in

- Click the Launch button on the standard toolbar, and click the application or plug-in that you want to use.

To restore your purchases

1. Click Help ▶ Restore Purchases.
2. In the dialog box that appears, type the email address that was used to make the purchases, and click Continue.
   A list of your purchases is displayed.
3. Click Close.
   The list of offerings in the Get More dialog box is updated to show which items you have already purchased.
4. Download the items you want.

Find clipart and other images with the CONNECT Content docker

The CONNECT Content docker (Window ▶ Dockers ▶ CONNECT Content) provides a central location where you can search and browse vector and bitmap images in local or network folders and on portable devices. After you find the image you need, you can add it to your project. For more information, see “Use and manage images with the CONNECT Content docker” on page 103.
To get you started, Corel provides local content that is stored in your Documents\Corel\Corel Content\Images folder. If you are looking to expand your image collection, you can download additional image packs from within the Get More dialog box.

To access images that are saved to local folders outside your Documents\Corel\Corel Content\Images folder, you can create links, known as aliases, to these folders. In addition, aliases can be used to access images saved to shared network locations as well as secondary storage devices such as USB flash drives, and portable hard drives.

You can search by the file name, title, or tags associated with images. For example, if you type “tree” in the text field, the application automatically filters out all files that do not match, and you see only the files that have the word “tree” in the file name, title, or tags.
You can narrow the search results by choosing the content source (for example, a specific folder location) and category (for example, Nature). You can also view the list of your favorite or most recently used images, and you can sort images by the name and the date they were created or modified.

By default, you can browse and search the entire **All content** library, stored in your `Documents\Corel\Corel Content\Images` folder. You can also search and browse one folder or list at a time.

After you copy a folder that contains images to your computer, it may take some time for your operating system to index the folder. To view, browse, and search content in such a folder right away, you may need to reindex the folder.

You can increase the size of thumbnails, and you can decrease thumbnail size to view more search results at a glance.

**To find, filter, and sort images**

1. Click **Window > Dockers > CONNECT Content**.
2. Type a word in the **Search** box, and press **Enter**.
   - Thumbnails that match the search term appear in the viewing pane.
   - To search and browse all available content, choose **All content** from the **Choose content source** list box.

**You can also**

**Filter images**

From the **Choose content source** list box, choose an item other than **All content**. Choose a category from the **Filter content** list box.

To view only clipart and vector graphics, click the **Show vector images** button.

To view only photos and other bitmaps, click the **Show raster images** button.

**View the most recently used images**

From the **Choose content source** list box, choose **Recent**.

**View your favorite images**

From the **Choose content source** list box, choose **Favorites**. For information about how to mark content as favorite, see “To tag, delete, and edit the properties of images” on page 104.

**Sort images**

Click the **Options for folder or alias** button, and choose one of the following:

- **Sort by name** sorts templates by file name, in alphabetical order.
- **Sort by date created** sorts images by the date they were created, starting with the last created image.
- **Sort by last modified** sorts images by the date they were modified, starting with the last modified image.

Images in your **Favorites** list are automatically sorted by the date you marked them as favorites, starting with the last image added to **Favorites**.

Images in your **Recent** list are automatically sorted by the date you used them, starting with the last used image.
You can also

Browse or search all items in your All content library

From the Choose content source list box, choose All content. Click the Options for folder or alias button 🔄, and make sure the Browse recursively command is enabled.

Reindex a folder

Click the Options for folder or alias button 🔄, and click Reindex folder.

To download and add a new image pack

1. Click Window ➤ Dockers ➤ CONNECT Content.
2. Click the Get More button 🔄.
3. In the Get More dialog box, click the image pack you want.
4. Do one of the following:
   • Click Buy Now, and follow the onscreen instructions to purchase the item.
   • Click Download if the item is included in your product or subscription.

To add an alias to a location that contains images

1. In the CONNECT Content docker, open the Choose content source list box, and click Add new.
2. Click Create alias.
3. Browse to the folder or location you want in the Locate content library dialog box.
4. Click Select Folder.
   • If you cannot see the images right away, click the Options for folder or alias button, and click Reindex folder.

To view the filename and location of an image

• Hold the pointer over a thumbnail.

To adjust the size of image thumbnails

• Move the Thumbnail size slider.

Use and manage images with the CONNECT Content docker

After you find the vector or bitmap image you need, you can place it into your project as an embedded or linked object. When inserting a vector graphic, you can place it at the original position where it was created relative to the page.

You can manage the list of your local packs and aliases (links to local folders, network locations, and secondary storage devices). For example, you can rename the local packs or aliases, and you can remove aliases from the list. If an alias no longer works because the folder has been moved, you can browse to the new location to restore the link.

To find the images you like with ease, you can tag them as favorites. In addition, you can view and change the properties of an image. For example, you can change its title, add new tags, and delete existing tags. When you no longer need an image, you can delete it.

To insert content in the active document

1. In the CONNECT Content docker, click a thumbnail.
2 Click the **Import** button and choose one of the following commands:

- **Import and link** — inserts the file as a linked object
- **Import at original position** — lets you place a vector graphic at the original position where it was created relative to the page. The graphic is placed as an embedded object.
- **Import** — inserts the file as an embedded object

3 Follow the onscreen instructions.

You can also insert a file into an active document as an embedded object by dragging the file from the viewing pane to the active document.

You can also insert a file into an active document by right-clicking the file in the viewing pane and choosing an **Import** command.

You can also insert a file into an active document from the Tray docker.

**To open and edit an image**

1 In the **CONNECT Content** docker, click a thumbnail.

2 Click the **Edit** button.

   The file opens in its associated application.

**To update the list of folders and aliases in the CONNECT Content docker**

1 Click **Window** ➤ **Dockers** ➤ **CONNECT Content**.

2 Choose a content folder or an alias from the **Choose content source** list box under **All content**.

3 Click the **Options for folder or alias** button, and perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename a content pack or alias</td>
<td>Click <strong>Rename</strong>, and in the <strong>Rename</strong> dialog box, type a name in the <strong>Name</strong> box.</td>
</tr>
<tr>
<td>Browse to a folder that has been moved or renamed</td>
<td>Click <strong>Browse</strong>, and navigate to the folder that contains the images.</td>
</tr>
<tr>
<td>Remove an alias from the list</td>
<td>Click <strong>Remove</strong>.</td>
</tr>
<tr>
<td>Open the content pack or alias in</td>
<td>Click <strong>Open folder location</strong>.</td>
</tr>
</tbody>
</table>

**To tag, delete, and edit the properties of images**

1 Click **Window** ➤ **Dockers** ➤ **CONNECT Content**.

2 Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tag an image as favorite</td>
<td>Right-click a thumbnail, and click <strong>Favorite</strong>.</td>
</tr>
<tr>
<td>To</td>
<td>Do the following</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
</tbody>
</table>
| **Edit image properties** | Right-click a thumbnail, and click **Properties**. In the **Properties** dialog box, do any of the following:  
• Choose a language from the **Language** list box.  
• Type a new name in the **Title** box.  
• Choose a category from the **Category** list box to categorize the image.  
• To assign a custom category, choose **New category** from the **Category** list box, and type the category name in the box.  
• Add or delete **tags** in the **Tags** box. |
| **Delete a file from your local library** | Right-click a thumbnail, and click **Delete**. |

### Manage content with the Tray docker

You can organize your content by using trays. A tray is useful for gathering content from various folders. While the files are referenced in the tray, they actually remain in their original location. You can add and remove content from the tray. The tray is shared between CorelDRAW and Corel PHOTO-PAINT.

You can create trays, and you can rename them using meaningful names. In addition, you can load a tray file that is not listed among the available trays. You can delete a tray at any time.

The **Tray** docker also lets you add content to the active document. For more information about adding content to the active document, see “To insert content in the active document” on page 103.

#### To add content to a tray

1. Click **Window** ➔ **Dockers** ➔ **CONNECT Content**.
2. Search or browse for content.
3. Right-click a thumbnail, and click **Add to [Tray Name]**.

You can also drag content from a folder on your computer to the **Tray** docker.

#### To remove content from a tray

1. Click **Window** ➔ **Dockers** ➔ **Tray**.
2. Select a thumbnail in the tray, and click the **Remove from tray** button 

#### To work with trays

1. Click **Window** ➔ **Dockers** ➔ **Tray**.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Open a tray</strong></td>
<td>Choose a tray from the list box.</td>
</tr>
</tbody>
</table>
To

Create a tray

Do the following

Click the Tray management button and click Add new tray.

By default, trays are saved to your Documents\Corel\Corel Content \Trays folder.

Rename a tray

Click the Tray management button and click Rename tray.

Type a name in the Rename dialog box.

Load a tray file

Click the Tray management button and click Open tray file.

Navigate to the tray file.

Delete a tray

Click the Tray management button and click Delete tray.
Touchscreen and wheel devices

This section includes the following topics:

- “Touch” (page 107)
- “Wheel devices” (page 109)

For information about using a pen and stylus with Corel PHOTO-PAINT, see “Pressure-sensitive pens and devices” on page 326.

**Touch**

Corel PHOTO-PAINT provides touch gesture support, a Touch workspace, and automatic workspace switching to help you make the most of your touch-enabled device.

**Gestures**

You can use common gestures on your touchscreen device to scroll, zoom, and pan in a document as well as access tools grouped in flyouts. The following table describes how to complete common tasks using touch gestures.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scroll in a document</td>
<td>Tap the screen with two fingers and drag in the direction you want to scroll.</td>
</tr>
<tr>
<td>Zoom in and out</td>
<td>Using two fingers, pinch outwards to zoom in and pinch inwards to zoom out.</td>
</tr>
<tr>
<td>Choose a tool located in a flyout</td>
<td>In the toolbox, tap a flyout button, and tap the tool you want.</td>
</tr>
</tbody>
</table>

**Touch workspace**

Optimized for touch-enabled devices, the Touch workspace is ideal for field work and sketching. It allows you to complete your tasks by using touch, dial, and a stylus, without needing a mouse or keyboard.

The Touch workspace has streamlined user interface (UI) that shows you only the tools and commands that you are most likely to use when using a tablet. In comparison to the other available workspaces, the Touch workspace features the following changes:

- Buttons and other UI elements are bigger to be touch-friendly.
• The toolbox is modified to include only tools you are likely to use often.
• The toolbox lets you access Undo and Redo commands as well as Copy, Paste, and Delete.
• The menu bar is no longer at the top of the main window. You can access menu commands by clicking the Menu button in the lower-left corner of the status bar.
• The status bar lets you quickly change the zoom level as well as access commonly used commands and dockers.

Switch between Touch and Desktop workspaces

Tablet mode is a Windows feature that optimizes the UI for touch-enabled devices. Usually, Tablet mode is activated when you detach a tablet from its base. When a tablet is attached to its base, it is in Desktop mode. On Windows 10, Corel PHOTO-PAINT automatically switches to the Touch workspace when Tablet mode is enabled. When Tablet mode is disabled, the application switches to a desktop workspace. You can choose which workspace to use in Desktop mode and which workspace to use in Tablet mode. You can also turn off automatic workspace switching.

In addition, you can show and hide the rulers for Desktop mode and Tablet mode independently to suit your workflow. For more information, see “To show or hide the rulers for Desktop and Tablet mode” on page 84.

Similarly to other workspaces, the Touch workspace can be selected from the Window ▶ Workspace menu.

To set options for switching between Tablet mode and Desktop mode

1. Click Tools ▶ Options ▶ Corel PHOTO-PAINT.
2. In the left pane of the dialog box that appears, click Tablet Mode.
3. Perform a task from the following table.
To

Do the following

Turn on or off automatic workspace switching when changing between Desktop and Tablet mode

Enable or disable the Auto-switch between Tablet and Desktop workspaces check box.

Set the workspace for Tablet mode

Choose a workspace from the Tablet mode list box.

Set the workspace for Desktop mode

Choose a workspace from the Desktop mode list box.

To choose the Touch workspace

• Click Window ➤ Workspace ➤ Touch ➤ Touch.

Wheel devices

With CorelDRAW Graphics Suite, you can take advantage of Microsoft Surface Dial and other wheel devices so that you can focus on your creative tasks. Especially useful in combination with a stylus, a wheel device helps you draw and create naturally and ergonomically. You can easily transition between tasks by using your nondominant hand while you are sketching or designing with your stylus.

Your wheel device can be used in two modes: off-screen (placed on your desk) and on-screen (placed directly on the screen). In Corel PHOTO-PAINT, there is no difference between the on-screen and the off-screen mode of the wheel device. Whether you place the wheel device on the screen or on your desk, the on-screen UI lets you access the following commands: Undo, Zoom, and Object Order.

For information about setting up your wheel device, see the manufacturer’s instructions.

Off-screen mode

When the wheel device is off the screen, its on-screen interface lets you zoom in and out as well as undo and redo actions. In addition, you can change the object order by moving selected objects to the front or back of other objects.

To use a wheel device in off-screen mode

1 Press down the wheel device to show the on-screen menu, and then release.

2 Rotate the wheel device to select one of the following commands on the on-screen menu, and click.
   • Zoom — lets you zoom in and out
   • Undo — lets you undo and redo actions
   • Object Order — lets you move the selected object up or down in the stacking order

3 Rotate the wheel device clockwise or counterclockwise to complete your task.
Edit images

Image dimensions, resolution, and paper size..................................................................................................................................... 113
Crop, stitch, scale, and change orientation................................................................................................................................119
Retouch............................................................................................................................................................................................... 133
Adjust color and tone......................................................................................................................................................................... 149
Lenses..................................................................................................................................................................................................179
Reshape image areas........................................................................................................................................................................... 183
Image dimensions, resolution, and paper size

You can change the dimensions and resolution of an image. You can also change the size of the paper border that surrounds an image.

This section contains the following topics:
- “Image dimensions and resolution” (page 113)
- “Paper size” (page 117)

You can also change the size of an image by removing unwanted areas, or by joining multiple images. For more information, see “Crop, stitch, scale, and change orientation” on page 119.

Image dimensions and resolution

The size and resolution of an image affect its print quality. Choose dimensions and resolution that match the intended use of your artwork.

Image dimensions

You can change the physical dimensions of an image by increasing or decreasing its height and width. When choosing a unit of measure, you may find the following tips helpful:
- If you plan to print the image, set the width and height in inches, centimeters, points, or picas at the dots-per-inch (dpi) setting specific to your printer.
- If you plan to use the image on the web, choose pixels.

Image resolution

Resolution is the amount of detail that an image file contains, or that an input, output, or display device is capable of producing. Resolution is measured in dpi (dots per inch) or ppi (pixels per inch). Low resolutions can result in a grainy appearance; high resolutions can produce higher quality images but result in larger file sizes. Whether you are planning to print your artwork to your desktop printer or use it on the web, keep the following considerations in mind to ensure that the finished image appears as intended.
- Typically, images created only for display on computer monitors are 96 or 72 dpi, and images created for the web are 72 dpi.
- Images created for printing on desktop printers are generally 150 dpi, while professionally printed images are usually 300 dpi, or higher.

The size of an image onscreen depends on the pixel height and width of the image, on the zoom level, and on your monitor settings. As a result, the size of the image may appear different on your screen and in print.

Resampling images

Resampling is changing the amount of image detail as you change the resolution and pixel dimensions of an image.
You can change the resolution and size of an image at the same time. Left to right: downsampled image, original image, upsampled image.

Downsampling decreases the total number of pixels in an image. Best results are usually achieved when downsampling is done after color and tone corrections but before sharpening.

Upsampling adds more pixels to an image. Corel PHOTO-PAINT lets you enlarge images without losing quality and detail. You can choose from several upsampling modes to suit your needs. The Bicubic method adds new pixels between existing pixels and interpolates them based on the colors of neighboring pixels. This method produces smooth tonal gradations. The Nearest neighbor method replaces every pixel with the nearest pixel in the upsampled image, which results in multiple pixels of the same color. This method preserves sharp details, however, it can also produce jagged edges instead of smooth lines and curves. In addition, the application uses advanced machine learning techniques to upscale images by preserving clean edges, sharpness, and fine details. Based on the analysis of a large number of artistic images and photographs, the two artificial intelligence methods, Illustration and Photorealistic, use neural network algorithms to reduce noise and pixelation and maintain color. With its low-level blurring and sharpening techniques that create cartoon-like effects, the Illustration method is great for images such as logos, drawings, illustrations, and paintings created in graphic design software. The Photorealistic method works well for resizing photos.
Depending on your system hardware configuration, upsampling an image with the Illustration and Photorealistic methods can take from a couple of seconds to several minutes. When the estimated time to complete the operation exceeds 3 seconds, a progress bar appears to show the remaining time. You can cancel the upsampling process at any time.

Upsampling increases the file size of an image; downsampling decreases it. Resampling with fixed resolution lets you maintain the resolution of the image by adding or subtracting pixels while varying the file size. Resampling with variable resolution keeps the image size in inches, millimeters, or centimeters unchanged while changing the pixel size, resulting in lower or higher resolution than that of the original image.

To change the dimensions of an image
1. Click Image ➤ Resample.
2. Choose a unit of measure from the list box next to the Width and Height boxes.
3. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| **Downsample an image** | Decrease the dimensions of the image by entering values in the Width and Height boxes or choosing a scale factor smaller than 100%. In the Mode area, choose a downsampling method to determine how pixels are removed.  
  • Bicubic — uses bicubic interpolation that produces smooth tonal gradations  
  • Nearest neighbor — preserves sharp details but may produce jagged edges instead of smooth lines and curves |
| **Upsample an image**   | Increase the dimensions of the image by entering values in the Width and Height boxes or choosing a scale factor greater than 100%. In the Mode area, choose an upsampling method to determine how pixels are added.  
  • Bicubic — uses bicubic interpolation that produces smooth tonal gradations. The new pixels, which are added between existing pixels, are interpolated based on the colors of neighboring pixels.  
  • Nearest neighbor — replaces every pixel with the nearest pixel in the upsampled image, which results in multiple pixels of the same color. This method preserves sharp details, however, it can also produce jagged edges instead of smooth lines and curves |
To Do the following

• **Illustration** — uses low-level blurring and sharpening techniques that create a more artistic effect. This method works well with images such as drawings, logos, and illustrations created in graphic design software.

• **Photorealistic** — maintains sharp edges, areas with continuous color, textures, and fine details. This method is great for resizing photos.

Set the noise reduction level by moving the **Noise reduction** slider.

**Note:** The **Noise reduction** option is available only for the **Illustration** and **Photorealistic** methods.

4 Click **OK**.

You can also

**Maintain the width to height ratio**

**Enable the** **Maintain aspect ratio** **check box.**

**Change the dimensions of an image without changing the pixel count (no resampling)**

**Enable the** **Maintain original file size** **check box.**

As you change the width and height of the image, the resolution is automatically adjusted.

**Notes:**

• This option can be useful if you want to downsize an image to increase its resolution.

• When this check box is enabled, the **pixels** option in the **Unit of measurement** list box is grayed out because the total number of pixels in the image remains constant.

Based on the analysis of your system hardware and the processes that are running in the background when you initiate a Corel PHOTO-PAINT task, the estimated time does not take into account any processes or applications that you may start after launching Corel PHOTO-PAINT and that may affect performance.

By default, the graphics processing unit (GPU) of your computer is used to upsample images. However, if your system’s GPU does not support CUDA or OpenCL (1.2 or higher) and is incompatible with Corel PHOTO-PAINT, you can set the application to use the central processing unit (CPU) instead by clicking **Tools** ▶ **Options** ▶ **Global**, clicking **General**, and disabling the **Use GPU to accelerate upsampling** option. For information about the Corel PHOTO-PAINT system requirements, see “System requirements” on page 17. The **Photorealistic** and **Illustration** upsampling methods are supported only in the 64-bit version of CorelDRAW Graphics Suite.

When you change the dimensions of an image, you produce better results using width and height values that are factors of the original values. For example, reducing image size by 50% produces a better-looking image than reducing image size by 77%. When reducing an image by 50%, the application removes every other pixel; to reduce an image by 77%, the application must remove pixels irregularly.

To change the resolution of an image

1 Click **Image** ▶ **Resample**.

2 In the **Resolution** area, type values in any of the following boxes:

• **Horizontal**

• **Vertical**
You can also

Maintain the width to height ratio of the image

Enable the **Maintain aspect ratio** check box.

Maintain the file size

Enable the **Maintain original file size** check box.

As you change the resolution, the height and width of the image are adjusted automatically, however, the total number of pixels in the file remain constant.

If you resample an image using pixels as the unit of measure, the size of the image also changes.

The **Identical values** check box is grayed if the **Maintain aspect ratio** check box is enabled.

### Paper size

Changing the paper size lets you modify the dimensions of the printable area, which contains both the image and the paper. When you resize the paper, you increase or decrease the paper-colored border, but not the dimensions of the original image. However, if you reduce the paper size so that its height and width are smaller than the dimensions of the original image, the original image will be **cropped**.

To change the paper size

1. Click **Image** ➔ **Paper size**.
2. Choose a unit of measure from the list box beside the **Width** box.
3. Type values in the following boxes:
   - **Width**
   - **Height**

   If you want to lock the paper size ratio, click **Lock**.

You can change the size of the paper that surrounds the original image.
Crop, stitch, scale, and change orientation

You can crop an image to remove unwanted areas or combine multiple images to create a single, large image. You can also scale an image by using Smart Carver™, or change the orientation of an image by flipping or rotating it.

This section contains the following topics:

- “Crop images” (page 119)
- “Stitch images together” (page 121)
- “Scale images by using Smart Carver” (page 122)
- “Straighten images” (page 125)
- “Straighten images and objects interactively” (page 127)
- “Correct perspective distortions” (page 129)
- “Rotate and flip images” (page 131)

Crop images

You can crop an image to remove unwanted areas and improve its composition. You can select a rectangular area that you want to keep, and then you can discard the rest. As a result, you reduce the file size of an image without affecting its resolution.

You can also easily crop a single-color border surrounding an image, such as a white edge surrounding an old photograph.
Corel PHOTO-PAINT also lets you crop around the editable area of a mask; however, the resulting image is always rectangular. For information about masks, see “Masks” on page 265.

You can also change the size of an image without removing or adding image areas by changing the image dimensions and resolution. For more information, see “Image dimensions, resolution, and paper size” on page 113.

To crop an image
1  Click the Crop tool.
2  Drag to select an area on the image.
3  Double-click inside the cropping area.

You can also

- Enlarge or reduce the cropping area
  Drag the cropping handles.
- Move the cropping area
  Click and drag inside the cropping area to reposition it.
- Rotate the cropping area to straighten it
  Click inside the cropping area to display the rotation handles. Drag the rotation handles to align the cropping area with the image area you want to crop.
- Expand the cropping area outside the original image
  Click Image  Crop  Expand cropping area, and drag a cropping handle outside the image.
- Change the resolution of the cropping area
  Choose a value from the Crop resolution list box on the property bar.
  This setting lets you set a new resolution for the cropped image. For example, you can crop a high-quality photo to the size you want and change the resolution to 96 dpi so that the cropped photo is ready for web use.
- Change the orientation of the cropping area
  Click the Change orientation button on the property bar.

You can hide the crop overlay to view the image you are cropping more clearly by clicking Image  Crop  Crop overlay.

You can also crop an image area by clicking the Crop tool and typing values in the Size and Position boxes on the property bar.

To crop a border color from an image
1  Click Image  Crop  Crop border color.
2  Enable one of the following options:
   • Background — crops the color specified in the Secondary color swatch in the color control area of the toolbox
   • Foreground — crops the color specified in the Main color swatch in the color control area of the toolbox
• Other — crops the color you choose using the color picker or the Eyedropper tool

3 In the Tolerance area, enable one of the following options:
   • Normal — determines the color tolerance based on the similarity of hue values between adjacent pixels
   • HSB mode — determines the color tolerance based on the similarity of hue, saturation, and brightness levels between adjacent pixels

4 Move the Tolerance slider to set the tolerance for the color that you want to crop.
   You may need to experiment with different Tolerance slider positions to successfully remove the border color.

To crop to an editable area of a mask
1 Define an editable area on an image.
2 Click Image ▶ Crop ▶ Crop Image to mask.

For more information about defining editable areas, see “Define editable areas” on page 267.

Stitch images together

Image stitching allows you to seamlessly join 2D images. For instance, you can scan a large image in smaller, overlapping pieces and reassemble them.

You can stitch images together to create a single, large image. This image has been scanned in four sections and stitched.

In Corel PHOTO-PAINT, you can stitch multiple images interactively. You can select, move, and rotate the images, as well as change your view of them to allow more precise positioning. As you position the images, overlapping areas will turn black to signal that you have aligned the edges correctly. You can then save the stitched images as a single, flattened image, or as objects that you can continue to edit individually.

You can stitch images in all color modes except black-and-white, duotone, 16-bit grayscale, 48-bit RGB, and multichannel. If the selected images use the same color mode, except paletted color mode, the new file will use that color mode as well. If the selected files use a different color mode, or are all paletted color mode, the new file uses RGB color mode. For more information about color modes, see “Color modes” on page 209.

To stitch images together
1 Open the images you want to stitch together.
2 Click Image ▶ Stitch.
3 Choose a filename from the Source files list, and click Add.
   If you want to select all open images, click Add all.
4 To change the position of an image in the Selected files list, click a filename, and click one of the following buttons:
   • Up button
   • Down button

5 Click OK.

6 In the Image stitch dialog box, click the Selection tool.

7 In the image stitch window, drag an image to align it with another image. Repeat to align all images.

8 Type a value in the Blend image list box to define the number of overlapping pixels used to blend images together.

9 Enable one of the following options:
   • Combine to background — creates a single, flattened image
   • Create objects from images — creates a stitched image in which each source image becomes a separate object. You can later adjust the brightness and contrast of each object so they match.

You can also

View image alignment
   Click the Difference tool. Overlapping image areas are highlighted; correctly aligned image edges display as black.

Rotate one or more selected images
   Click the Rotate tool, and drag an image. If you want to rotate an image by a precise angle, type a value in the Rotate image box.

Zoom in to inspect an area where images join
   Click the Zoom in tool, and click where you want a close-up view.

Zoom out
   Click the Zoom out tool, and click the image.

View areas outside the image stitch window
   Click the Pan tool, and drag an image.

Stitched images that are flattened have a smaller file size than stitched images containing separate objects.

Use the Arrow keys with the Selection tool, the Rotate tool, and the Pan tool to move, rotate and view images precisely in the image stitch window.

Scale images by using Smart Carver

Smart Carver lets you make an image narrower, wider, shorter, or longer without distorting the content. By automatically detecting and removing image areas that have little structural detail, or by inserting background pixels, this feature lets you change the aspect ratio without noticeably changing the image. You can also specify which image areas are to be preserved or removed, regardless of their level of detail.
Smart Carver lets you selectively remove or protect areas when you scale an image.

You can also scale an image by using the Resample feature. For more information, see “Image dimensions and resolution” on page 113.

To scale an image by using Smart Carver

1. Choose Image ▶ Smart Carver.
2. In the Smart carving area, perform one or more tasks from the following table, and click OK.
   
   The preview window displays the results of your actions.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the image width, in pixels</td>
<td>Specify a value in the <strong>Width</strong> box.</td>
</tr>
<tr>
<td></td>
<td>The minimum width is 10% of the width of the original image. The maximum</td>
</tr>
<tr>
<td></td>
<td>width is double the width of the original image.</td>
</tr>
<tr>
<td>Set the image height, in pixels</td>
<td>Specify a value in the <strong>Height</strong> box.</td>
</tr>
<tr>
<td></td>
<td>The minimum height is 10% of the height of the original image. The maximum</td>
</tr>
<tr>
<td></td>
<td>height is double the height of the original image.</td>
</tr>
<tr>
<td>Reduce the image width in small</td>
<td>Click the <strong>Contract the image horizontally</strong> button ( \rightarrow ) until</td>
</tr>
<tr>
<td>increments</td>
<td>the image is the desired width.</td>
</tr>
<tr>
<td>Reduce the image height in small</td>
<td>Click the <strong>Contract the image vertically</strong> button ( \uparrow ) until the</td>
</tr>
<tr>
<td>increments</td>
<td>image is the desired height.</td>
</tr>
<tr>
<td>Increase the image width in</td>
<td>Click the <strong>Expand the image horizontally</strong> button ( \leftarrow ) until the</td>
</tr>
<tr>
<td>small increments</td>
<td>image is the desired width.</td>
</tr>
<tr>
<td>Increase the image height in</td>
<td>Click the <strong>Expand the image vertically</strong> button ( \downarrow ) until the</td>
</tr>
<tr>
<td>small increments</td>
<td>image is the desired height.</td>
</tr>
</tbody>
</table>
You can also save the current settings in the **Smart carver** dialog box by clicking the **Save preset** button and specifying a name in the **Setting name** box.

**To remove an area as you scale an image**

1. Choose **Image > Smart carver.**
2. In the **Object removal** area, click the **Remove** button, and specify the brush size in the **Nib size** box.
3. In the preview window, paint over the image areas that you want to remove. A red overlay appears over the selected areas.
4. Click the **Auto-contract horizontally** or the **Auto-contract vertically** button to scale the image and simultaneously remove the area covered by the red overlay.
5. Click the **Background fusion** button to smooth over the region where the area was cut out and the remaining parts merged.

**You can also**

- **Protect an image area**
  - Click the **Preserve** button, and paint over the image area that you want to protect. A green overlay appears over the selected area.

- **Adjust the area to be protected or removed by deleting parts of the selection overlay**
  - Click the **Eraser** button, and drag over those parts of the selection overlay that you want to delete.

- **Hide the selection overlay in the preview window**
  - Enable the **Hide mask** check box.

- **Discard changes to the image and start all over**
  - Click **Reset**.

- **Undo the last brush stroke or eraser stroke**
  - Click the **Undo** button.

- **Reverse the last Undo operation**
  - Click the **Redo** button.

- **Zoom in or out**
  - Click the **Zoom in** or **Zoom out** buttons, and click in the preview window.

- **View an area that falls outside the preview window**
  - Click the **Pan** button, and drag in the preview window.

- **Display an image at its actual size**
  - Click the **Zoom to 100%** button.

- **Fit an image in the preview window**
  - Click the **Zoom to fit** button.
Straighten images

The **Straighten image** dialog box lets you correct lens distortions and straighten bitmap images quickly. This feature is useful for straightening photos that were taken or scanned at an angle or contain lens distortions.

![Straighten image dialog box](image)

Correct camera lens distortions

With photos that contain camera lens distortions, it is recommended that you start with correcting the lens distortion. You can correct two types of lens distortions, which make straight lines in photos appear curved: barrel and pincushion. Barrel distortions make photos appear pushed out at the center. Pincushion distortions make photos appear pushed in at the center.

Rotate and preview

The **Straighten image** dialog box lets you rotate an image by moving a slider, typing a rotation angle, or using the arrow keys. You can specify a custom rotation angle from -15 to 15 degrees.

You can use the preview window to dynamically preview the adjustments that you are making. If you want to change the orientation of the image before straightening it, you can start by rotating the image 90 degrees clockwise and 90 degrees counterclockwise.

A grid is displayed in the preview window to help you straighten the image. You can make more precise adjustments by controlling the cell size of the grid. To heighten the contrast of the grid against the colors of the image, you can change the grid’s color. You can also hide the grid if you want to preview the final result without the gridlines. In addition, you can zoom in and out, and pan the image in the preview window to evaluate the results.

Crop

By default, the straightened image is cropped to the cropping area that is displayed in the preview window. The final image has the same aspect ratio as the original image, but it has smaller dimensions. However, you can preserve the original width and height of the image by cropping and resampling the image.

You can also produce an image at an angle by disabling cropping and then using the **Crop** tool to crop the image in the drawing window. When cropping is disabled, the straightened image appears against the background color.
Restore default settings

By default, the last settings you used are preserved. However, you can choose to revert to the default settings each time you open an image in the Straighten Image dialog box.

To straighten an image

1. Click Adjust ➤ Straighten image.
   If the image has a lens distortion, move the Correct lens distortion slider to the left to correct a barrel distortion or to the right to correct a pincushion distortion.
2. Move the Rotate image slider, or type a value between 15 and -15 in the Rotate image box.
3. If necessary, move the Grid slider to adjust the size of the grid cells.
4. To crop and straighten the image, enable the Crop image check box.
   The image is cropped to preserve the aspect ratio of the original image, which means that the final image is smaller than the original image.
   If you want to preserve the width and height of the original image, enable the Crop and resample to original size check box. The final image is resampled.

You can also

Change the grid color
Choose a color from the Grid color picker.

Align an image area with a gridline
Using the Pan tool drag the image until the area is aligned with the gridline.
You can use the Pan tool only after you zoom in on the image.

Rotate the image 90 degrees in either direction
Click the Rotate counterclockwise button or the Rotate clockwise button.

Hide or display the grid
Disable or enable the Grid check box.

Adjust the rotation angle by 0.1-degree increments
Click in the Rotate image box, and press the Up arrow or Down arrow key.

Reset the image to its original orientation
Click Reset.

Zoom in or out
Using the Zoom in or Zoom out tool, click in the preview window.

Fit an image in the preview window
Click the Zoom to fit button.

Display an image at its actual size
Click the 100% button.
You can also

- Restore the default settings each time you open an image by disabling the Remember settings check box.

Although a duotone image is displayed as a grayscale image in the preview window of the Straighten image dialog box, the final image is duotone.

Straighten images and objects interactively

The Straighten tool lets you straighten crooked images and objects interactively by aligning a straightening bar with an image feature. After you align the straightening bar, Corel PHOTO-PAINT rotates the image so that the straightening bar is perfectly horizontal. The Straighten tool is especially useful when an image has a strong vertical or horizontal feature, such as a building or horizon.

1. Show the straightening bar by selecting the Straighten tool.
2. Align the straightening bar with an image feature.
3. Apply the rotation.

Straightening an image: 1. Show the straightening bar by selecting the Straighten tool. 2. Align the straightening bar with an image feature. 3. Apply the rotation.

Three straightening modes are available to help you choose how the image or object is rotated. The default Auto mode rotates the image based on the position of the straightening bar. For more control, you can choose the Vertical or Horizontal mode.

By default, the application automatically crops the image after straightening to remove the edges that appear at an angle. You can choose not to crop the image but fill the edges of the image with the background color instead.
The straightening bar is usually adjusted by moving its handles. For greater precision, you can also specify an angle of rotation by which to rotate the straightening bar. You can also reset the straightening bar by clearing any previous rotations.

**To straighten an image interactively**

1. Click the **Straighten** tool in the toolbox. (This tool is located in the Crop flyout.)
   
   A straightening bar with end handles appears on the image.
2. Drag the handles of the straightening bar to align it with the image feature that you want to straighten.
3. On the property bar, choose one of the following options from the **Straighten mode** list box:
   - **Auto** — automatically straightens the image based on the position of the straightening bar
   - **Vertical** — results in a vertically oriented image
   - **Horizontal** — results in a horizontally oriented image
4. Click **Apply** on the property bar.

**You can also**

- **Straighten a single object**
  - Before clicking the **Straighten** tool, select the object.

- **Specify the angle of the straightening bar**
  - Type a value in the **Angle of rotation** box on the property bar.

- **Crop the image after straightening**
  - Click the **Crop image** button to enable it before clicking the **Apply** button.

- **Fill the edges of the image with the background color after straightening**
  - Click the **Crop image** button to disable it before clicking the **Apply** button.

- **Reset the straightening bar**
  - Click the **Clear rotation** button on the property bar.
  - Tip: You can also press **Esc** to reset the straightening bar.
Correct perspective distortions

You can correct perspective distortions in photos that have straight lines and flat surfaces such as architectural photos and photos of buildings.

Perspective distortions usually occur when you take pictures of tall or wide objects, and the camera sensor is at an angle to the objects. As a result, the photographed objects may appear to be leaning or to be at an angle. Adjusting the vertical perspective helps straighten leaning objects; adjusting the horizontal perspective helps with angled objects. Often, you may need to adjust both the vertical and horizontal perspectives for best results.

You can correct perspective distortions by using the **Straighten image** dialog box or interactively by using the **Perspective Correction** tool.

Correct perspective distortions interactively

The **Perspective Correction** tool lets you fix perspective distortions by positioning a bounding box over the distorted elements. You must drag the handles of the bounding box to the corners of the image element that appears to be leaning or at an angle. If you need greater precision, you can move the handles of the bounding box by specifying their x and y coordinates. In addition, you can display grid lines in the bounding box. You can reset the bounding box by clearing any previous adjustments, and you can toggle the grid view.
Correcting the perspective: 1. Show the bounding box by selecting the Perspective Correction tool. 2. Position the handles in the corners of the distorted image element. 3. Apply the perspective correction.

By default, the application automatically crops the image after correcting the perspective to remove the edges that appear at an angle. That is why the resulting image has a smaller size. You can choose not to crop the image but fill the edges of the image with the background color instead.

To correct perspective distortions in photos

1. Click Adjust ➤ Straighten image.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Correct the vertical perspective</td>
<td>Move the <strong>Vertical perspective</strong> slider. If the photo object appears to be leaning backwards, move the slider to the left. Tall buildings in photos usually appear to be leaning back when the picture is taken from the ground.</td>
</tr>
</tbody>
</table>
To

Do the following

Correct the horizontal perspective

Move the **Horizontal perspective** slider. If the photo was taken with the camera to the right of the object, move the slider to the left.

Crop and resample the corrected image to its original size

Enable the **Crop image** check box, and then enable the **Crop and resample to original size** check box.

**To correct perspective distortions interactively**

1. In the toolbox, choose the **Perspective Correction** tool (This tool is located in the **Crop** flyout.)
   
   A bounding box with corner handles appears on the image.

2. Drag the handles to the corners of the image element that should be rectangular.

3. Click **Apply** on the property bar.

You can also

Display a grid

Click the **Grid** button on the property bar.

Move the handles of the bounding box by specifying coordinates

On the property bar, type values in the **X** and **Y** boxes for each handle.

Crop the image after correcting the perspective

Click the **Crop** button to enable it.

Disabling the **Crop** button results in an image that appears skewed.

Clear all changes made to the bounding box

Click the **Clear perspective correction** button on the property bar.

Tip: You can also reset the bounding box by pressing **Esc**.

The **Perspective Correction** tool cannot be used on 1-bit and 48-bit images.

You can select the **Perspective Correction** tool by pressing **Shift+C**.

You can also double-click the image to apply the perspective.

**Rotate and flip images**

You can change the orientation of an image by flipping or rotating it in the image window. You can flip an image horizontally or vertically to reposition a scanned image or to create unique effects.
When you rotate an image, you can specify the angle and direction of rotation, as well as the paper color that is visible after the image is rotated.

![Image preview showing rotated images](image_url)

You can mirror an image by flipping it.

**To flip an image**

- Click Image > Mirror, and click one of the following:
  - Horizontally
  - Vertically

**To rotate an image**

1. Click Image > Rotate > Custom.
2. Type a value in the Angle box.
3. Enable one of the following options:
   - Clockwise
   - Counterclockwise
4. Enable any of the following check boxes:
   - **Maintain original image size** — maintains the size of the original image
   - **Anti-aliasing** — smooths the edges in the image
5. Open the **Background** color picker, and click a color.

![Image preview showing rotated images](image_url)

You can rotate an image by clicking Image > Rotate, and clicking 90° Clockwise, 90° Counterclockwise, or 180°.

![Image preview showing rotated images](image_url)

You can rotate an image to change its orientation.
Retouch

Corel PHOTO-PAINT lets you retouch images to improve their quality or modify their contents.

This section contains the following topics:
- “Improve scanned images” (page 133)
- “Red-eye correction” (page 134)
- “Remove dust and scratch marks” (page 135)
- “Clone image areas” (page 138)
- “Sharpen images” (page 141)
- “Remove artifacts and noise from JPEG images” (page 142)
- “Remove image background” (page 143)
- “Erase image areas” (page 143)
- “Smear, smudge, and blend colors” (page 145)

Improve scanned images

You can remove lines from scanned or interlaced video images. These lines can be filled with copies of adjacent lines of pixels, or with colors derived from surrounding pixels. You can also remove moiré or noise. Moiré is the wave pattern produced when halftone screens of two different frequencies are superimposed on the same image. Noise is the speckled effect produced by scanning or video-capturing.

You can remove lines from a scanned image using the Deinterlace filter.
To improve scanned images

To Do the following

Remove moiré Click Effects ▶ Noise ▶ Remove Moire, and specify the settings you want.

Remove noise Click Effects ▶ Noise ▶ Remove Noise, and specify the settings you want.

Remove lines Click Image ▶ Transform ▶ Deinterlace.

Red-eye correction

You can remove the red-eye effect from the eyes of subjects in photos. Red-eye occurs when light from a flash reflects off the back of a person’s eye.

You can remove red-eye from photos.

To remove red-eye

1. In the toolbox, click the Red-Eye Removal tool.

2. Type a value in the Nib size box to match the brush size to the eye.

3. Click the eye to remove the red pixels.

You can also

Change the tolerance level On the property bar, choose a value from the Tolerance list box.

Change the brush shape On the property bar, choose a brush shape from the Nib shape picker.
You can also

Adjust the transparency of the brushstroke  Hold down Alt, and click in the image window without releasing the mouse button to display a transparency slider.

Adjust the feathering of the brushstroke  Hold down Ctrl + Alt, and click in the image window without releasing the mouse button to display a feathering slider.

Use the pressure of a digital pen to control the amount of the effect  Click the Pen pressure button on the property bar.

The default Tolerance value corrects red-eye in most photos; however, if it is difficult to isolate the eye area, and a subject has red tones in their face, you may want to decrease the Tolerance value to differentiate the red in the eye from the skin tone.

You can use the Red-Eye Removal tool on images in the Paletted, Lab, RGB, and CMYK color modes.

You can quickly zoom to the eye area by clicking the Zoom tool in the toolbox, and dragging in the image window to enclose the eye area in the zooming rectangle.

You can adjust the brush size interactively by holding down Shift while dragging in the image window.

Remove dust and scratch marks

Corel PHOTO-PAINT provides several different ways to improve the appearance of an image that has small dust and scratch marks. You can apply a filter to the entire image, or if an image has one or more scratches in a specific area, you can create a mask around the scratches and apply the filter to the editable areas.

The filter works by eliminating the contrast between pixels that exceed the contrast threshold you set. You can set a radius to determine how many pixels are affected by the changes. The settings you choose depend on the size of the blemish and the area surrounding it. For example, if you have a white scratch that is 1 or 2 pixels wide on a dark background, you can set a radius of 2 or 3 pixels and set the contrast threshold higher than if the same scratch were on a light background.

You can also remove imperfections, such as tears, scratch marks, and wrinkles, from an image by blending its textures and colors. Similar to using a filter, you choose the range of pixels necessary to retouch the image, depending on the size of the correction and the area surrounding it.

If the scratch or blemish is fairly large or in an area of the image that has a varied color and texture, such as leaves on a tree, you can achieve better results by cloning image areas. For information about cloning, see “Clone image areas” on page 138.

To remove small dust and scratch marks throughout an image

1 Click Image ➤ Correction ➤ Dust and Scratch.
2 Move the following sliders:
   • Radius — lets you set the range of pixels used to produce the effect. Set the radius as low as possible to retain image detail.
   • Threshold — lets you set the amount of noise reduction. Set the threshold as high as possible to retain image detail.
You can remove small dust and scratch marks from an image by applying the Dust and scratch filter.

To remove scratch marks from part of an image

1. Define an editable area that includes the scratch marks.
2. Click **Image** ➤ **Correction** ➤ **Dust and Scratch**.
3. Move the following sliders:
   - **Radius** — lets you set the range of pixels used to produce the effect. Set the radius as low as possible to retain image detail.
   - **Threshold** — lets you set the amount of noise reduction. Set the threshold as high as possible to retain image detail.

You can remove a scratch from a specific area by surrounding the scratch with a mask before applying the Dust and scratch filter. A dashed line or red-tinted overlay indicates the presence of a mask.

You can use the **Brush Mask** tool to define an editable area that includes the scratch mark. Choose a nib size that is wider than the scratch mark so you can brush over the scratch easily. For information about the **Brush Mask** tool, see “To define an editable area by using the Freehand Mask tool” on page 269.

**Feathering** the edge of the editable area can improve results by softening the transition between the repaired areas and the original image. For information about feathering, see “To feather the edges of an object” on page 421.

To remove imperfections from an image by blending textures and colors

1. In the toolbox, click the **Touch-up Brush** tool.
2. Choose a nib from the **Nib shape** picker.
3. Type a value in the **Nib size** box to specify the nib size.
Choose an option from the **Strength** list box to set the intensity of the effect.

Dab the brush in the image window to apply the effect.

You can remove imperfections from an image by blending textures and colors with the Touch-up brush tool.

You can also

- **Apply the effect to the object and the background simultaneously**: Click the **Merged source** button on the property bar.
- **Change the brush size**: Hold down **Shift** while dragging in the image window. Release the key when the nib is the size you want.
- **Adjust the transparency of the brushstroke**: Hold down **Alt**, and click in the image window without releasing the mouse button to display a transparency slider.
- **Adjust the feathering of the brushstroke**: Hold down **Ctrl + Alt**, and click in the image window without releasing the mouse button to display a feathering slider.
- **Use the pressure of a digital pen to control the amount of the effect**: Click the **Pen pressure** button on the property bar.

You can use the **Touch-up Brush** tool on images in the grayscale, duotone, Lab, RGB, and CMYK color modes.

You can quickly choose a square or round brush shape by clicking the **Round nib** button or the **Square nib** button on the property bar.
Clone image areas

You can copy pixels from one image area to another in order to cover damaged or unwanted elements in an image. For example, you can fix a tear or remove a person from an image by applying cloned pixels over the area you want to remove. You can also clone image elements you like and apply them to another image area or a second image. If you clone an object, the newly cloned areas are added to the active object. You can also create abstract images, based on pixels sampled from the original image.

When you clone, two brushes appear in the image window: a source point brush and a clone brush that applies the copied pixels from the source point. A crosshair pointer is displayed in the source point brush to distinguish it from the clone brush. The source point brush moves relative to the clone brush as you drag across the image.

You can also fix imperfections seamlessly by painting with sampled texture that matches the color of the surrounding area. The source point brush samples the texture from the source point. The target brush applies the sampled texture, matching it to the color of the surrounding area. You can reset the source point, and you can use the same source point for consecutive brushstrokes.

The Clone tool was used to remove the woman’s necklace.
Some imperfections were removed from the girl’s face on the left by painting with sampled texture.

To clone an image area or object

1. In the toolbox, click the **Clone** tool.
2. Open the **Brush** picker on the property bar, choose a clone category, and then choose a clone type.
3. Specify the settings you want on the property bar.
4. Click the image to set a source point for the clone.
   - If you want to reset the source point, right-click the area you want to clone.
5. Drag the clone brush in the image window to apply the pixels from the source point.

You can also

Create abstract image areas based on pixels sampled from the source point

Click **Impressionism clone** or **Pointillism clone** categories on the **Brush** picker before dragging in the image window.

Create multiple clones of an object

Click the **Toggle cumulative** button on the **Stroke attributes** bar that is displayed in the **Brush Settings** docker. This option is available only for some of the **Effect** tools and the **Clone** tool. If the **Brush Settings** docker is not open, click **Window** > **Dockers** > **Brush Settings**.

Clone an object and the background simultaneously

Click the **Toggle merge source** button on the **Dab attributes** bar that is displayed in the **Brush Settings** docker. This option is only available when the **Toggle cumulative** button is disabled.

Clone with symmetrical patterns

Click **Window** > **Toolbars** > **Symmetry bar**, and choose the settings you want on the **Symmetry** bar before dragging in the image window.

For more information on the **Symmetry** bar, see “To paint symmetrical patterns” on page 322.
You can also

Change the size of the brush nib
Hold down Shift, and drag towards or away from the nib center.

Adjust the transparency of the brushstroke
Hold down Alt, and click in the image window without releasing the mouse button to display a transparency slider.

Adjust the feathering of the brushstroke
Hold down Ctrl + Alt, and click in the image window without releasing the mouse button to display a transparency slider.

Use the same source point as the last brushstroke
Hold down Shift + Alt, and drag in the image window.

Constrain the brushstroke to a straight line
Hold down Ctrl, and drag in the image window. To change the direction (from vertical to horizontal or vice versa), hold down Shift.

Clone in a straight line between two clicked points
Right-click to set the source point and start cloning. Hold down Ctrl + Alt + Shift, and click in the image window to clone in a straight line.

To retouch image areas using sampled texture
1 In the toolbox, click the Healing Clone tool.
2 Specify the settings you want on the property bar.
3 Click the image to set a source point, sampling the texture that you want.
   If you want to reset the source point, right-click the area that you want to sample.
4 Drag across the area that you want to cover.

You can also

Use the same source point as the last brushstroke
Hold down Shift + Alt, and drag in the image window.

Change the size of the brush nib
Hold down Shift, and drag towards or away from the nib center.

Modify brush attributes
Click Window ▶ Dockers ▶ Brush Settings, click the roll-down arrow on the available bars in the Brush Settings docker, and specify values for the attributes you want.

Clone with symmetrical patterns
Click Window ▶ Toolbars ▶ Symmetry bar, and choose the settings you want on the Symmetry bar before dragging in the image window.

For more information on the Symmetry bar, see “To paint symmetrical patterns” on page 322.
You can also

Improve tool performance

On the property bar, click the **Realtime preview** button to disable it.

The effect of disabling the preview is obvious only with big brush nibs.

---

### Sharpen images

You can sharpen images to increase contrast, enhance image edges, or reduce shading. To sharpen an image, or an editable area of an image, you can use filters or brushstrokes. Filters can also be applied using a lens. For more information about lenses, see “Create lenses” on page 179. Sharpening is usually done after adjusting the color and tone of an image and after resampling or resizing.

You can reveal more image detail by sharpening an image.

To sharpen an image by applying a filter

1. Click **Image** ➤ Correction ➤ Tune Sharpen.
2. Move the **Percentage** slider to set the amount of sharpening that is applied each time you click a thumbnail button.
3. Click any of the following thumbnail buttons:
   - **Unsharp Mask** — lets you accentuate edge detail and focus blurred areas in the image without removing low-frequency areas.
   - **Adaptive Unsharp** — lets you accentuate edge detail by analyzing the values of neighboring pixels. This filter preserves most image detail, but its effect is most apparent in high-resolution images.
   - **Sharpen** — lets you accentuate the edges of the image by focusing blurred areas and increasing the contrast between neighboring pixels. Move the **Background** slider to set the threshold for the effect. Lower values increase the number of pixels changed by the sharpening effect.
   - **Directional Sharpen** — lets you enhance the edges of an image without creating a grainy effect.

---

You can also

Remove shading

Click **Effects** ➤ Sharpen ➤ High Pass. The High pass filter removes image detail and shading to give an image a glowing quality by emphasizing its highlights and luminous areas. However, it can also affect the color and tone of the image.
The **Unsharp Mask** filter provides best results for most photographs.

Most sharpen filters support all color modes except 48-bit RGB, 16-bit grayscale, paletted, and black-and-white. The **Sharpen** filter supports all color modes except paletted and black-and-white.

You can access each of the sharpen filters individually by clicking Effects ➤ Sharpen, and clicking a filter.

You can use this procedure to sharpen an editable area of an image.

### To sharpen selected areas by applying brushstrokes

1. In the toolbox, click the Effect tool §.
2. On the property bar, open the Brush picker, click Sharpen, and then choose a brush.
3. Choose a nib from the Nib shape picker.
4. Type a value in the Nib size box to specify the nib size.
5. Drag across an image area.

You can quickly choose a square or round brush shape by clicking the Round nib button  or the Square nib button  on the property bar.

You can apply the sharpening effect with symmetrical patterns by clicking Window ➤ Toolbars ➤ Symmetry, and choosing the settings you want on the Symmetry bar before dragging in the image window. For more information on the Symmetry bar, see “To paint symmetrical patterns” on page 322.

### Remove artifacts and noise from JPEG images

JPEG compression artifacts, which are caused by different processes involved in the capturing or saving of images, reduce image quality and degrade color. Corel PHOTO-PAINT uses advanced machine learning technology to help you reduce JPEG compression artifacts and restore detail in images.

![Image with distinct banding and color degradation; (right) Artificial-intelligence techniques reduce the blockiness and recover the image detail and color.](image_url)
To remove artifacts and noise from a JPEG image

* Click **Image**  ▶ **Correction**  ▶ **Remove JPEG Artifacts**.

**Remove image background**

Corel PHOTO-PAINT offers a number of tools and features to help you remove the background from photos, including the **Cutout Lab**, the **Smart Selection Mask** tool, and the **Eraser** tool.

For a quick introduction to the **Cutout Lab** and the **Smart Selection Mask** tool, see the following video.

For more information about the **Cutout Lab** and the **Smart Selection Mask** tool, see “Cut out images” on page 286 and “To define an editable area based on the edge of a shape or area” on page 271.

For information about the **Eraser** tool, see “Erase image areas” on page 143.

For information about the various mask tools you can use to isolate and remove the background from photos, see “Masks” on page 265.

**Erase image areas**

You can edit images and objects by erasing areas. For example, you can erase part of an object to change its shape or reveal more of the layer below. You can also erase background areas of the image, or erase part of the last action applied to the image.

![Image of erasing background areas](image-url)

*The Eraser tool was used to erase background areas and reveal the secondary color.*
The tools used to erase have many of the same settings as brushes, which means you can control the size, shape and transparency to create unique effects. For example, you can apply a bitmap fill to the entire image, increase the transparency value of the eraser tool, and create a superimposed effect by partially erasing the fill (the last action performed). You can also erase image areas based on color. The secondary color replaces the main color you erase.

To erase image areas

1. Do one of the following:
   - Select an object.
   - Select the background layer.
2. Click the Eraser tool 🗝.
3. Specify the settings you want on the property bar.
4. Drag across the area you want to erase.

Erasing parts of an object reveals the object below or the background.

Erasing the background reveals the secondary color. To make the erased areas fully transparent, first create an object from the background by clicking Object ➔ Create ➔ From Background.

To maintain the shape of an object, enable the Lock transparency button 🏷️ on the Objects docker. If the Objects docker is not open, click Window ➔ Dockers ➔ Objects.

To adjust the transparency interactively, hold down Alt, and click in the image window without releasing the mouse button to display a transparency slider.

To adjust the feathering interactively, hold down Ctrl + Alt, and click in the image window without releasing the mouse button to display a feathering slider.

To erase with symmetrical patterns, Click Window ➔ Toolbars ➔ Symmetry bar, and choose the settings you want on the Symmetry bar before dragging in the image window. For more information on the Symmetry bar, see “To paint symmetrical patterns” on page 322.

To erase the last action applied to an image

1. In the toolbox, click the Undo Brush tool 🎨.
2 Specify the settings you want on the property bar.
3 Drag across the area you want to erase.

If you want to erase the last action completely, click the **Undo** button on the standard toolbar. For more information about undoing, see “Undo and redo” on page 87.

You can also erase the last action applied to an object, but you must use the **Eraser** tool to erase the object itself.

To adjust the transparency interactively, hold down **Alt**, and click in the image window without releasing the mouse button to display a transparency slider.

To adjust the feathering interactively, hold down **Ctrl + Alt**, and click in the image window without releasing the mouse button to display a feathering slider.

**To replace the main color with the secondary color**

1 In the toolbox, click the **Replace Color Brush** tool.

2 On the property bar, choose a nib shape from the **Nib shape** picker.

3 Type a value in the **Tolerance** box to specify the color tolerance based on color similarity.

4 In the color control area of the toolbox, double-click the **Main** color swatch, and choose a color.

5 Drag in the image window.

You can select a main color from the image by clicking the **Eyedropper** tool, and clicking a color in the image window. The color you select displays in the **Main** color swatch.

You can quickly choose a square or round brush shape by clicking the **Round nib** button or the **Square nib** button on the property bar.

To adjust the transparency interactively, hold down **Alt**, and click in the image window without releasing the mouse button to display a transparency slider.

To adjust the feathering interactively, hold down **Ctrl + Alt**, and click in the image window without releasing the mouse button to display a feathering slider.

**Smear, smudge, and blend colors**

You can smear, smudge, or blend the paint in an image. Smearing produces a similar effect to dragging across wet paint. Smudging has the same effect as rubbing across a pastel drawing. Blending softens the transition between colors or hard edges. You can smear, smudge, or blend the colors in an entire image or in an editable area you define. For more information about defining an editable area, see “Define editable areas” on page 267.
To smear, smudge, or blend colors in an image

1. In the toolbox, click the **Effect** tool.
2. On the property bar, open the **Brush** picker, and click one of the following brush categories:
   - Smear
   - Smudge
   - Blend
3. With the **Brush picker** still open, choose a brush.
4. Choose a nib from the **Nib shape picker** on the property bar.
5. Type a value in the **Nib size** box to specify the nib size.
6. Drag in the image window.

You can also

- Increase the effect of the brush across an area without clicking over the area multiple times
  - Click the **Cumulative** button on the **Stroke Attributes** bar that displays in the **Brush Settings** docker. This option is available only for some of the **Effect** tools and the **Clone** tool. If the **Brush Settings** docker is not open, click **Window** → **Dockers** → **Brush Settings**.

- Apply the effect to an object and the background simultaneously
  - Click the **Merge Source** button on the **Dab Attributes** bar that displays in the **Brush Settings** docker. This option is only available when the **Cumulative** button is disabled.

- Adjust the transparency of the brushstroke
  - Hold down **Alt**, and click in the image window without releasing the mouse button to display a transparency slider.

- Adjust the feathering of the brushstroke
  - Hold down **Ctrl + Alt**, and click in the image window without releasing the mouse button to display a feathering slider.
You can also

Apply brush effects with symmetrical patterns

Click **Window ▶ Toolbars ▶ Symmetry bar**, and choose the settings you want on the **Symmetry** bar before dragging in the image window.

For more information on the **Symmetry** bar, see “To paint symmetrical patterns” on page 322.

💡

You can quickly choose a square or round brush shape by clicking the **Round nib** button ⭕️ or the **Square nib** button □ on the property bar.
Adjust color and tone

To improve the quality of an image, you can adjust the image’s color and tone. You can correct color casts, balance excessive darkness or lightness, or alter specific colors.

This section contains the following topics:

- “Color-adjustment tools and effects” (page 149)
- “Adjustments docker” (page 152)
- “Histograms” (page 157)
- “Image Adjustment Lab” (page 158)
- “Adjustment filters” (page 163)
- “Adjust color and tone by using brush effects” (page 175)
- “Color channels” (page 176)

Color-adjustment tools and effects

Corel PHOTO-PAINT provides you with tools and filters, also known as adjustments or adjustment effects, to make adjustments to the color and tone of images. When you adjust the color and tone, you adjust elements such as hue, saturation, brightness, contrast, or intensity. If you want to adjust the color and tone of the entire image, you can apply an adjustment filter directly to the image or apply a lens that exists on a separate object layer and can be edited without changing the original image. For information about lenses, see “Lenses” on page 179.

Adjustments docker

The Adjustments docker is your first stop for image adjustments. It lets you apply the most commonly used adjustments non-destructively as you view your changes in context. Plus, you can use the local adjustment mode to edit only specific areas of an image. For more information, see “Adjustments docker” on page 152.

Adjustment filters

The more commonly used filters are accessible from the Adjustments docker; all filters are accessible from the Effects docker and the Adjust menu. The adjustments applied through the Adjust menu are applied destructively, that is they become part of the image. To apply an adjustment non-destructively, use the Adjustments docker or the Effects docker.

The table below lists the filters that can be used to make adjustments to images.
To adjust

Exposure, shadows, midtones, and highlights

Use the following filters

Auto-adjust, Tone Curve, Gamma, Sample/Target Balance, Auto Balance Tone, Histogram Equalization

Overall color

White Balance, Color Hue, Color Balance, Channel Mixer
To adjust

Specific colors

Use the following filters

Selective Color, Replace Colors

Dull images that lack contrast

Color Tone, Brightness/Contrast/Intensity, Contrast Enhancement, Local Equalization
To adjust

Saturation

Use the following filters

Hue/Saturation/Lightness, Desaturate

Some filters adjust an image automatically, while others give you various degrees of control. For example, the Auto-adjust filter adjusts the tonal range across all color channels automatically, while the Tone Curve filter lets you use separate color channels to pinpoint and adjust tone or color. More advanced filters, such as the Tone Curve filter and the Contrast Enhancement filter, are precise and can correct many different problems, but using them requires practice.

For detailed information about each adjustment filter, see “Adjustment filters” on page 163.

Image Adjustment Lab

The Image Adjustment Lab lets you correct the color and tone of most photos quickly and easily. For more information, see “Image Adjustment Lab” on page 158.

The adjustments in the Image Adjustment Lab are also accessible from the White Balance and Light adjustment filters.

Brush effects

You can use brush effects to adjust the color and tone of images. For more information, see “Adjust color and tone by using brush effects” on page 175.

Adjustments docker

The Adjustments docker lets you apply a single color adjustment or several adjustments as you view your changes in the image window. The adjustments are non-destructive so you can experiment to get the desired results by showing or hiding them.

The Auto-adjust (in the Histogram area), White Balance, and Light adjustments are shown by default in the Adjustments docker, but you can add more adjustments at any time. You can also remove adjustments.
The Adjustments docker lets you access commonly used adjustments.

The Adjustments docker features a histogram that you can use to evaluate and adjust the color and tone. For example, a histogram can help you detect hidden detail in a photo that is too dark because of underexposure (a photo taken with insufficient light). For information about using the histogram, see "Histograms" on page 157.

If you don’t like the results of an adjustment, you can restore its default settings. If you are satisfied with an adjustment, you can remember its settings so that you can apply it to another image. While you work in the Adjustments docker, you have access to all mask tools and other editing tools so that you can fine-tune the areas you want to adjust. For example, you can change the area to which an adjustment is applied by creating a mask and applying the adjustment to the newly defined editable area. In addition, you can create a mask from the areas affected by an adjustment so that you can re-use it when applying other adjustments.
The Options button to the right of an adjustment’s name gives you access to additional features.

To apply adjustments only to specific areas in an image, you can use the local adjustment mode, which activates the Brush Mask tool and allows you to paint over problematic areas. Other mask tools can also be used in local adjustment mode.

If you often use the same adjustments and you want to have them handy for each image you work with, you can choose to show them by default in the Adjustments docker.

To apply an adjustment

1. Do one of the following:
   - Select the background — to apply an adjustment to the background layer
   - Define an editable area — to apply an adjustment to an image area
   - Select an object — to apply an adjustment to an object
2 In the Adjustments docker, click the Add adjustment button, and choose an adjustment.

If the Adjustments docker is not open, click Window Dockers Adjustments.

3 Choose the adjustment settings you want.

You can also

Show and hide an adjustment

Enable or disable the check box, located to the right of the adjustment's name.

Reset the adjustment to its default values

Click the Reset button located to the right of the adjustment name.

Remember adjustment settings for later use

Click the Options button and click Remember Settings.

Remove an adjustment from the Adjustments docker

Click the Options button, and click Remove.

Note: The Histogram section can't be removed.

When you apply a non-destructive adjustment to an object, the Hide Effects icon appears beside the object name in the Objects docker.

To change the area to which an adjustment is applied

1 Using a mask tool, define an editable area to which you want to apply the adjustment.

2 In the Adjustments docker, in the adjustment area, click the Options button, and click Apply to Mask.

To create a mask from an applied adjustment

1 In the Adjustments docker, click the adjustment from which you want to create a mask.

2 Click the Options button, and click Create Mask from Adjustment.
To apply a local adjustment
1 In the Adjustments docker, go to the adjustment that you want to apply to a specific area of the image.
2 Click the Options button, and click Local Adjustment Mode.
   The Brush Mask tool becomes active.
3 Choose the adjustment settings you want.
4 Paint over the areas that you want to adjust.
   To apply the adjustment in several strokes, click the Additive button on the property bar after the first stroke.
5 Fine-tune the adjustment settings if needed.
6 Ctrl-click the Show adjustment button to the right of the Options button to exit the local adjustment mode.

💡 You can also use other mask tools in local adjustment mode as well as commands from the Mask menu such as Mask from Object, Mask from Path, Invert Mask, Remove Mask, Mask Overlay, Mask Marquee, and Apply Smart Selection to Mask.

💡 You can also exit the local adjustment mode by clicking any tool except for the Zoom tool, the Pan tool and all mask tools.

To choose which adjustments to show by default in the Adjustments docker
1 In the Adjustments docker, click the Add adjustment button, and click Show by Default.
2 In the Options dialog box, enable the check boxes for the adjustments you want to show by default in the Adjustments docker.

💡 The Histogram section can’t be removed.
Histograms

A histogram lets you view the tonal range of an image so that you can evaluate and adjust the color and tone. For example, a histogram can help you detect hidden detail in a photo that is too dark because of underexposure (a photo taken with insufficient light).

A histogram has a horizontal bar chart that plots the brightness values of the pixels in your image on a scale of 0 (dark) to 255 (light). The left part of the histogram represents the shadows of an image, the middle part represents the midtones, and the right part represents the highlights. The height of the spikes indicates how many pixels are at each brightness level. For example, a large number of pixels in the shadows (the left side of the histogram) indicates the presence of image detail in the dark areas of the image.

A histogram is available in the Adjustments docker, the Image Adjustment Lab as well as with the following filters:
- Contrast Enhancement
- Histogram Equalization
- Sample/Target Balance
- Tone Curve

Each photo above has a different exposure: average (top), overexposed (middle), underexposed (bottom). The histograms for each photo (on the right) show how the pixels are distributed, from dark to light. In a photo with average exposure, pixels are more evenly distributed across the tonal range.

To use the histogram in the Adjustments docker

1. Click Window ▷ Dockers ▷ Adjustments.
2. In the Histogram area, choose the color channel you want to display from the list box. By default, the histogram shows all color channels of the image.
3. Perform a task from the following table.
To | Do the following
---|---
Automatically correct the contrast and color in the image | Click the Auto-adjust button. This control detects the lightest and darkest areas and adjusts the tonal range for each color channel. The adjustment is non-destructive and can be turned off or on.
Evaluate the effect of specific adjustments | Choose an adjustment, and choose the settings you want. Each time you apply an adjustment, the histogram is updated, helping you evaluate the results.

Image Adjustment Lab

The Image Adjustment Lab lets you correct the color and tone of most photos quickly and easily.

The Image Adjustment Lab consists of automatic and manual controls, which are organized in a logical order for image correction. By starting in the upper-right corner and working your way down, you can select the controls you need to correct the problems specific to your image. It is best to crop or retouch any areas of the image before beginning the color and tone corrections. For information about cropping and retouching images, see “Crop images” on page 119 and “Retouch” on page 133.

While you work in the Image Adjustment Lab, you can take advantage of the following features:

- **Create snapshot** — You can capture the corrected version of an image in a “snapshot” at any time. Thumbnails of the snapshots appear in a window below the image. Snapshots make it easy to compare different corrected versions of the image so you can choose the best one.
- **Undo, Redo, and Reset to original** — Image correction can be a trial and error process, so the ability to undo and redo corrections is important. The Reset to original command lets you clear all corrections so that you can start again.
- **Remember settings** — Enabled by default, this check box lets you use the current settings on other images. Disable the check box if you want to restore the default settings each time you open an image in the Image Adjustment Lab.
Using automatic controls

You can begin by using the automatic correction controls:

- **Auto adjust** — automatically corrects the contrast and color in an image by detecting the lightest and darkest areas and adjusting the tonal range for each color channel. In some cases, this control may be all you need to improve an image. In other cases, you can undo the changes and proceed with more precise controls.

- **Select white point** tool — automatically adjusts the contrast in an image according to the white point that you set. For example, you can brighten an image that is too dark by using the **Select white point** tool.

- **Select black point** tool — automatically adjusts the contrast in an image according to the black point that you set. For example, you can darken an image that is too light by using the **Select black point** tool.

Using color correction controls

After using the automatic controls, you can correct color casts in your image. Color casts are typically caused by the lighting conditions when a photo is taken, and they can be influenced by the processor in your digital camera or scanner.

- **Temperature** slider — lets you correct color casts by “warming” or “cooling” the color in an image to compensate for the lighting conditions at the time the photo was taken. For example, to correct a yellow color cast caused by taking a photo indoors in dim incandescent lighting, you can move the slider toward the blue end to increase the temperature values (based on degrees Kelvin). Lower values correspond to low lighting conditions, such as candlelight or light from an incandescent light bulb; these conditions cause an orange cast. Higher values correspond to intense lighting conditions, such as sunlight; these conditions cause a blue cast.
• **Tint** slider — lets you correct color casts by adjusting the green or magenta in an image. You can add green by moving the slider to the right; you can add magenta by moving the slider to the left. Moving the Tint slider after using the Temperature slider lets you fine-tune an image.

• **Saturation** slider — lets you adjust the vividness of colors. For example, by moving the slider to the right, you can increase the vividness of a blue sky in an image. By moving the slider to the left, you can reduce the vividness of colors. You can create a black-and-white photo effect by moving the slider all the way to the left, so that all color in the image is removed.

![Correction of a color cast. The image on the right is the corrected version.](image)

### Adjusting brightness and contrast across the entire image

You can brighten, darken, or improve the contrast in an image by using the following controls:

• **Brightness** slider — lets you brighten or darken an entire image. This control can correct exposure problems caused by too much light (overexposure) or too little light (underexposure) at the time the photo was taken. If you want to lighten or darken specific areas of an image, you can use the Highlights, Shadows, and Midtones sliders. Adjustment made by the Brightness slider is nonlinear, so the current white point and black point values are not affected.

• **Contrast** slider — increases or decreases the difference in tone between the dark and light areas of an image. Moving the slider to the right makes the light areas lighter and the dark areas darker. For example, if the image has a dull, gray tone, you can sharpen the detail by increasing the contrast.

![Adjusting the brightness and contrast of an image can reveal more image detail.](image)

### Adjusting highlights, shadows, and midtones

You can brighten or darken specific areas of an image. In many cases, the position or strength of the lighting at the time a photo is taken causes some areas to appear too dark and other areas to appear too light.

• **Highlights** slider — lets you adjust brightness in the lightest areas of an image. For example, if you take a photo with a flash, and the flash washes out the foreground subjects, you can move the Highlights slider to the left to darken the washed-out areas of the image. You can use the Highlights slider in conjunction with the Shadows and Midtones sliders to balance the lighting.

• **Shadows** slider — lets you adjust the brightness in the darkest areas of an image. For example, a bright light behind a photo subject (backlighting) at the time a photo is taken can cause the subject to appear in shadow. You can correct the photo by moving the Shadow slider to the right to lighten the dark areas and reveal more detail. You can use the Shadows slider in conjunction with the Highlights and Midtones sliders to balance the lighting.

• **Midtones** slider — lets you adjust the brightness of the midrange tones in an image. After adjusting the highlights and shadows, you can use the Midtones slider to fine-tune the image.
The Highlights and Shadows sliders can lighten or darken specific areas of an image.

Using the histogram

The histogram lets you view the tonal range of an image to help you evaluate and adjust the color and tone. For more information about the histogram, see “Histograms” on page 157.

Viewing images in the Image Adjustment Lab

The tools in the Image Adjustment Lab let you view images in various ways, so that you can evaluate the color and tone adjustments you make. For example, you can rotate images, pan to a new area, zoom in or out, and choose how to display the corrected image in the preview window.

Using other adjustment filters

Although the Image Adjustment Lab lets you correct the color and tone of most images, a specialized adjustment filter is sometimes required. Using the powerful adjustment filters in Corel PHOTO-PAINT, you can make precise adjustments to images. For example, you can adjust images by using a histogram or a tone curve. For more information about adjustment filters, see “Adjustment filters” on page 163.

To use the Image Adjustment Lab

1. Click Adjust ➤ Image Adjustment Lab.
2. Enable the Auto adjust check box.
   - **Auto adjust** automatically adjusts color and contrast by setting the white point and black point for an image.
   - If you want to control the white point and black point setting more precisely, click the Select white point tool 👝, and click the lightest area of your image. Then click the Select black point tool 👝, and click the darkest area of your image.
3. Perform one or more tasks from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Correct color in the image</td>
<td>Adjust the Temperature slider to warm or cool the colors, and then fine-tune the color correction by adjusting the Tint slider.</td>
</tr>
<tr>
<td>Make colors more vivid or less vivid</td>
<td>Move the Saturation slider to the right to increase the amount of color in the image; move the slider to the left to decrease the amount of color in the image.</td>
</tr>
<tr>
<td>Brighten or darken an image</td>
<td>Move the Brightness slider to the right to lighten the image; move the slider to the left to darken the image.</td>
</tr>
<tr>
<td>Improve image sharpness by adjusting tone</td>
<td>Move the Contrast slider to the right to make the light areas lighter and the dark areas darker.</td>
</tr>
<tr>
<td>To</td>
<td>Do the following</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>Brighten or darken specific areas</td>
<td>Adjust the <strong>Highlights</strong> slider to brighten or darken the lightest areas of the image. Then, adjust the <strong>Shadows</strong> slider to lighten or darken the darkest areas of the image. Finally, adjust the <strong>Midtones</strong> slider to fine-tune the midrange tones in the image.</td>
</tr>
</tbody>
</table>

💡 You can capture the current version of your image by clicking the **Create snapshot** button. Thumbnails of the snapshots appear in a window below your image. Each snapshot is numbered sequentially and can be deleted by clicking the close button in the upper right corner of the snapshot title bar.

You can undo or redo the last correction you made by clicking the **Undo** button or **Redo** button. To undo all corrections, click the **Reset to original** button.

### To view images in the Image Adjustment Lab

1. Click **Adjust > Image Adjustment Lab**.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate the image</td>
<td>Click the <strong>Rotate left</strong> button or <strong>Rotate right</strong> button.</td>
</tr>
<tr>
<td>Pan to another area of an image</td>
<td>Using the <strong>Pan</strong> tool, drag the image until the area you want to see is visible.</td>
</tr>
<tr>
<td>Zoom in and out</td>
<td>Using the <strong>Zoom in</strong> tool or <strong>Zoom out</strong> tool, click in the preview window.</td>
</tr>
<tr>
<td>Fit an image in the preview window</td>
<td>Click the <strong>Zoom to fit</strong> button.</td>
</tr>
<tr>
<td>Display an image at its actual size</td>
<td>Click the <strong>100%</strong> button.</td>
</tr>
<tr>
<td>View the corrected image in a single preview window</td>
<td>Click the <strong>Full preview</strong> button.</td>
</tr>
<tr>
<td>View the corrected image in one window and the original image in another window</td>
<td>Click the <strong>Before and after full preview</strong> button.</td>
</tr>
<tr>
<td>View the image in one window with a divider between the original and corrected versions</td>
<td>Click the <strong>Before and after split preview</strong> button. Move your pointer over the dashed divider line, and drag to move the divider to another area of the image.</td>
</tr>
</tbody>
</table>
Adjustment filters

Corel PHOTO-PAINT provides you with many filters to adjust the color and tone of images. Most of these filters are advanced tools that give you great control over the image correction process or let you change colors for specific effects.

The Adjustments docker lets you apply adjustment filters non-destructively as you view your changes in context. For more information, see “Adjustments docker” on page 152. In addition, you can apply adjustment filters non-destructively from the Effects docker. The Adjust menu also lets you access adjustment filters, but they can be applied only as destructive adjustments that permanently alter the image.

Many of these filters are also preset lens types. For more information about using lenses, see “Lenses” on page 179.

Auto-adjust

The Auto-adjust filter equalizes the shadows, midtones, and highlights in an image by automatically redistributing the significant pixel values throughout the tonal range. This adjustment is performed on each color channel of the image, resulting in changes to the color and tone of the image.

![Original image (left); the image with Auto-adjust applied (right)]

You can apply this adjustment non-destructively from the Histogram section of the Adjustments docker.

Contrast Enhancement

The Contrast Enhancement filter lets you adjust the tone, color, and contrast of an image while preserving shadow and highlight detail that is lost when you adjust the brightness, contrast, and intensity of an image. An interactive histogram lets you shift or compress brightness values to printable limits. The histogram can also be adjusted by sampling values from the image.
To adjust image tone interactively by using a histogram

1. Click Window ➤ Dockers ➤ Adjustments.
2. Click the Add adjustment button +, and click Contrast Enhancement.
3. Move the Input arrows, located above the histogram, to adjust shadows and highlights.
   - The arrow on the left lets you darken shadow areas. The new black point value is mapped to the Output value for shadows, which is 0 by default.
   - The arrow on the right lets you lighten highlight areas. The new white point is mapped to the Output value for highlights, which is 255 by default.
4. Move the Gamma slider to adjust the midtones.
5. Move the Output arrows, located below the histogram, to fine-tune the contrast.
   - To lighten dark areas, move the left arrow to the right.
   - To darken light areas, move the right arrow to the left.

You can also

Adjust image color
Before adjusting the tone, choose a color channel from the Channel list box.

Automatically redistribute pixels across the tonal range
Click the Auto-adjust button.

Set black point and white point by sampling pixels in the image
Click the Sample color from shadows button to sample shadow areas, or click the Sample color from highlights button to sample highlight areas.
The histogram displays adjusted values as a black outline and original values as gray shading.

**Local Equalization**

The Local Equalization filter lets you enhance the contrast near image edges and reveals details in both light and dark regions. The filter uses neighboring pixels to create a stylized effect.

![Original image (left); the image with Local Equalization applied (right)](image_url)

You can apply this adjustment non-destructively from the Effects docker and destructively from the Adjust menu.

**Histogram Equalization**

The Histogram Equalization filter lets you view the tonal range of an image and redistribute the balance of shadows, midtones, and highlights in the composite channel or in individual color channels according to a preset histogram model.

You can apply this adjustment non-destructively from the Effects docker and destructively from the Adjust menu.

**Sample/Target Balance**

The Sample/Target Balance filter lets you shift the tonal range of an image by sampling specific image areas. You can take samples from shadow, midtone, and highlight areas, and set target tonal values by choosing colors from a color model. For example, if you want to increase the tonal range, you can sample a shadow area to set the target color to black, and then sample a highlighted area to set the target color to white. You can also shift the tonal range for a specific color channel. The tonal range is displayed as a histogram.

You can apply this adjustment non-destructively from the Effects docker and destructively from the Adjust menu.
Auto Balance Tone

The Auto Balance Tone filter equalizes shadows, midtones, and highlights in an image by automatically redistributing the pixel values throughout the tonal range.

You can apply this adjustment non-destructively from the Effects docker and destructively from the Adjust menu.

Tone Curve

The Tone Curve filter lets you perform color and tonal corrections by adjusting either individual color channels or the composite channel (all channels combined). Individual pixel values are plotted along a tone curve that appears in a graph and represents the balance between shadows (bottom of graph), midtones (middle of graph), and highlights (top of graph). The x-axis of the graph represents the tonal values of the original image or the input values; the y-axis of the graph represents the adjusted tonal values or the output values.

The tone curve shows the balance between the shadows, midtones, and highlights of an image. (left) The tone curve of an image before tonal adjustments. (right) This example shows a small adjustment to the tonal range, in which pixel values of 100 are replaced with pixel values of 130 to lighten the midtone areas.

You can fix problem areas by adding nodes to the tone curve and dragging the curve. If you want to adjust specific areas in an image, you can use the Color eyedropper (Sample tone from image) tool and select the areas in the image window. You can then drag the nodes that appear on the tone curve to achieve the effect you want.
The histogram lets you view the adjusted tonal range and evaluate the results. For more information about histograms, see “Histograms” on page 157.

To fine-tune your adjustments, you can choose a curve style from the Style list box. For example, you can redraw the curve by using freehand lines or straight line segments.

In addition, you can equalize the tonal range of an image by clicking the Auto-balance tone button. To specify the outlying pixels (clipped pixels) at each end of the tonal range, you can click the Black and White limits button and type values in the White limit and Black limit boxes.

You can apply this adjustment non-destructively from the Adjustments docker or the Effects docker, and destructively from the Adjust menu.

When accessing the Tone Curve filter from the Adjust menu or the Effects docker, you can adjust the color and tone of an image by applying a preset from the Presets area. You can also save tone settings as presets to use with other images.

Light

The Light adjustment lets you adjust the brightness and contrast across the entire image as well as brighten or darken specific areas of the images such as its highlights, shadows, and midrange tones.

To use the Light adjustment

1. Click Window ➤ Dockers ➤ Adjustments.

2. In the Light area of the Adjustments docker, move any of the following sliders:

   • Brightness slider — brightens or darkens an entire image. This control can correct exposure problems caused by too much light (overexposure) or too little light (underexposure) at the time the photo was taken. If you want to lighten or darken specific areas of an image, you can use the Highlights, Shadows, and Midtones sliders.
Contrast slider — increases or decreases the difference in tone between the dark and light areas of an image. Moving the slider to the right makes the light areas lighter and the dark areas darker. For example, if the image has a dull, gray tone, you can sharpen the detail by increasing the contrast.

Intensity slider — increases or decreases the intensity of colors. Contrast and intensity usually work together because increasing the contrast can wash out detail in shadows and highlights; however, increasing the intensity can restore this detail.

Adjusting the brightness and contrast of an image can reveal more image detail.

Highlights slider — lets you adjust brightness in the lightest areas of an image. For example, if you take a photo with a flash, and the flash washes out the foreground subjects, you can move the Highlights slider to the left to darken the washed-out areas of the image. You can use the Highlights slider in conjunction with the Shadows and Midtones sliders to balance the lighting.

Shadows slider — lets you adjust the brightness in the darkest areas of an image. For example, a bright light behind a photo subject (backlighting) at the time a photo is taken can cause the subject to appear in shadow. You can correct the photo by moving the Shadow slider to the right to lighten the dark areas and reveal more detail. You can use the Shadows slider in conjunction with the Highlights and Midtones sliders to balance the lighting.

Midtones slider — lets you adjust the brightness of the midrange tones in an image. After adjusting the highlights and shadows, you can use the Midtones slider to fine-tune the image.

Brightness/Contrast/Intensity

The Brightness/Contrast/Intensity filter lets you change the brightness, contrast, and intensity of an image. You can shift pixel values up or down the tonal range. Adjusting the brightness lightens or darkens all colors equally. Contrast and intensity usually work together because increasing the contrast can wash out detail in shadows and highlights; however, increasing the intensity can restore this detail.

You can apply this adjustment non-destructively from the Effects docker and destructively from the Adjust menu.

Gamma

The Gamma filter lets you reveal detail in a low-contrast image without significantly affecting the shadows or highlights. With this filter, the tonal correction of the image is based on the perception of tones relative to the surrounding area. For example, if you place a circle filled with 10 percent gray on a black background, and an identical gray circle on a white background, the circle surrounded by black appears lighter than the circle surrounded by white, even though the brightness values are identical. The Gamma filter affects all image values, but it is curve-based; consequently, changes are weighted toward the midtones.

You can apply this adjustment non-destructively from the Adjustments docker or the Effects docker, and destructively from the Adjust menu.

White Balance

The White Balance adjustment can help you achieve accurate colors in your photos by correcting color casts in your image. Color casts are typically caused by the lighting conditions when a photo is taken, and they can be influenced by the processor in your camera or scanner.

To correct a color cast

1. Click Window ► Dockers ► Adjustments.
2 In the **White Balance** area of the **Adjustments** docker, move any of the following sliders:

- **Temperature** slider — lets you correct color casts by “warming” or “cooling” the color in an image to compensate for the lighting conditions at the time the photo was taken. For example, to correct a yellow color cast caused by taking a photo indoors in dim incandescent lighting, you can move the slider toward the blue end to increase the temperature values (based on degrees Kelvin). Lower values correspond to low lighting conditions, such as candlelight or light from an incandescent light bulb; these conditions cause an orange cast. Higher values correspond to intense lighting conditions, such as sunlight; these conditions cause a blue cast.

- **Tint** slider — lets you correct color casts by adjusting the green or magenta in an image. You can add green by moving the slider to the right; you can add magenta by moving the slider to the left. Moving the **Tint** slider after using the **Temperature** slider lets you fine-tune an image.

- **Saturation** slider — lets you adjust the vividness of colors. For example, by moving the slider to the right, you can increase the vividness of a blue sky in an image. By moving the slider to the left, you can reduce the vividness of colors. You can create a black-and-white photo effect by moving the slider all the way to the left, so that all color in the image is removed.

![Correcting a color cast](image1.jpg)

You can also apply this adjustment non-destructively from the **Effects** docker and destructively from the **Adjust** menu.

**Desaturate**

The **Desaturate** filter creates a **grayscale** image without changing the **color mode**. For example, you can apply the **Desaturate** filter to a color photo to create a black-and-white photo effect. It automatically reduces the saturation of each color to zero, removes the hue component, and converts each color to its grayscale equivalent.

![Desaturate](image2.jpg)

You can apply this adjustment non-destructively from the **Effects** docker and destructively from the **Adjust** menu.

**Grayscale**

The **Grayscale** filter lets you produce a black and white image without changing the **color mode**. It also allows you to adjust individual colors for conversion, which modifies the intensity of the gray tones in the image when it’s converted. In addition, you can tint the image by modifying the hue and saturation. For example, you can add a tint to an image to produce a Sepia effect.
Hue/Saturation/Lightness

The Hue/Saturation/Lightness filter lets you change the hue, saturation, and lightness values of an image or channel. Hue represents color; saturation represents color depth or richness; and lightness represents the overall percentage of white in an image.

Vibrance

The Vibrance filter allows you to increase the saturation in an RGB image without causing clipping or “blowing out” the image. Clipping occurs when an area of an image is too bright and the color details in the area are lost, which can occur when you increase the saturation in an image indiscriminately. The Vibrance filter adjusts saturation proportionally by increasing the saturation of the less-saturated colors more than that of the saturated colors. This filter is useful for adjusting the saturation of images that include a person in front of a detailed background. For example, it allows you to boost the saturation of the background details without adversely affecting the skin tone of the person in the image.
A photo before (left) and after (right) applying the Vibrance filter.

You can apply this adjustment non-destructively from the Adjustments docker or the Effects docker, and destructively from the Adjust menu.

Selective Color

The Selective Color filter lets you change a color by changing the percentage of the component process colors (CMYK values) in a color spectrum (reds, yellows, greens, cyans, blues, and magentas). This filter also lets you add process color to the grayscale tonal component of an image. Selective color modifications increase and decrease the percentage of cyan, magenta, yellow, and black pixels that make up each primary color in the color spectrum. For example, decreasing the percentage of magenta in the reds spectrum results in a color shift toward yellow. Conversely, increasing the percentage of magenta in the reds spectrum causes a color shift toward magenta and an overall increase in red. The extent of color modification depends on the adjustment percentage method you choose.

You can apply this adjustment non-destructively from the Adjustments docker or the Effects docker, and destructively from the Adjust menu.

Channel Mixer

You can mix color channels to balance the colors of an image. For example, if an image has too much red, you can adjust the red channel in an RGB image to improve image quality. For more information about mixing channels, see “Color channels” on page 176.

Replace Colors

The Replace Colors filter lets you replace colors in an image, editable area, or object. When you select the color you want to replace, the application also automatically selects a range of similar colors to be replaced. You can select the original and replacement colors from the image or from a color picker.
The Replace Colors adjustment has been applied to replace all reds with purple.

To add or remove colors from the selection, you can adjust the hue and saturation range. You can also select and replace a single color in the image. To prevent abrupt color changes, you can smooth the transition between selected and unselected pixels. You can also set the hue, saturation, and lightness for the new color.

An orange color was selected from the image.
The orange in the shirt is replaced with blue, but some orange and red colors still remain (top). The saturation range is adjusted to select and replace those colors (bottom).

To replace colors
1 Click Window  Dockers  Adjustments.
2 Click the Add adjustment button, and click Replace Colors.
3 In the Original area, click the eyedropper tool and sample a seed color from the image, or choose a color from the color picker. The Range control show the range of selected colors.
4 In the New area, click the eyedropper tool and sample a color from the screen, or choose a color from the color picker.
5 To smooth the transition between selected and unselected pixels, move the Smooth slider.

You can also

Adjust the selected hue range

Point to one of the edges of the color band on the Hue range ring, and when the hand cursor appears, drag up and down.

To shift the entire hue range of selected colors, click the handle of the color band on the Hue range ring, and drag around the ring.

Note: When the color band is small, only pixels that are very similar to the color you selected are selected and replaced; when the color band is bigger, more pixels are selected and replaced.
You can also

Adjust the saturation range of a hue’s shades to be included in the selection

Point to the inner or outer edge of the color band on the Saturation range circle, and drag when the pointer changes to a hand.

Replace a single color

Enable the Single color check box.

Set the hue, saturation, and lightness of the output color

Move the Hue, Saturation, and Lightness sliders, respectively.

Some versions of Corel PHOTO-PAINT let you use only an earlier version of this adjustment, which is known as Replace Colors (Legacy).

The Replace Colors (Legacy) adjustment also lets you edit Replace Colors adjustments applied non-destructively to images that are saved to the previous version of Corel PHOTO-PAINT.

You can also replace colors non-destructively from the Effects docker and destructively from the Adjust menu.

Color Balance

The Color Balance filter lets you adjust the color balance of an image by shifting the colors between complementary pairs of the primary RGB color values and secondary CMY color values. This method is useful for correcting color casts. For example, if you want to tone down the red in a photo, you can shift the color values from red to cyan. You can also change the hue values to change the colors used in an image.

You can apply this adjustment non-destructively from the Effects docker and destructively from the Adjust menu.

Color Hue

The Color Hue filter lets you change the hue of an image by clicking sample thumbnails. For example, you can remove a yellow cast from an image by clicking a thumbnail that adds blue. The intensity of the effect increases by a specified amount each time you click the thumbnail. The thumbnails also let you preview the color hue adjustment.

You can apply this adjustment non-destructively from the Effects docker and destructively from the Adjust menu.
Color Tone

The Color Tone filter lets you change the brightness, saturation, and contrast of colors by clicking sample thumbnails. The intensity of the effect increases by a specified amount each time you click the thumbnail. The thumbnails also let you preview the color tone adjustment.

You can apply this adjustment non-destructively from the Effects docker and destructively from the Adjust menu.

Adjust color and tone by using brush effects

You can adjust the brightness, contrast, hue or saturation in part of an image by applying brush effects. For example, if you want to lighten one object in a photo, you can use the Brightness tool to lighten the area you want without affecting the surrounding area.

You can use preset brushes or create a custom brush. For more information, see “Custom brushes” on page 323.

To adjust image color and tone by using brush effects

1. Select an object or the background image.
2. In the toolbox, click the Effect tool.
3. On the property bar, open the Brush picker, and click one of the following brush categories:
   - Brightness — brightens or darkens the image
   - Contrast — increases or decreases the contrast
   - Hue — shifts all hues along the color wheel by the number of degrees that you specify in the Amount box
   - Hue replacer — retains the brightness and saturation of the original colors, but replaces all hues with the current paint color
   - Sponge — saturates or desaturates the colors
   - Tint — uses the current paint color to tint the image
   - Dodge/Burn — brightens (overexposes) or darkens (underexposes) the image. You can choose a Dodge or Burn preset brush from the Brush type list box.
4. Choose a preset brush from the Brush picker.
   If you want to customize the brush, specify the settings you want on the property bar.
5. Drag in the image window.

You can also

Increase the effect of a brush tool without clicking multiple times
In the Brush Settings docker, click the Cumulative button on the Stroke attributes bar. This option is available for only some of the Effect tools. If the Brush Settings docker is not open, click Window  Dockers  Brush Settings.

Apply the effect to both an object and the background simultaneously
In the Brush Settings docker, click the Merge source button on the Dab attributes bar. This option is available only when the Cumulative button is disabled.
Color channels

You can adjust color and tone by making changes directly to the color channels of an image. The number of color channels in an image depends on the number of components in the color mode associated with the image. For example, black-and-white, grayscale, duotone, and paletted images have only one color channel; RGB and Lab images have three channels; and CMYK images have four color channels. For more information about these color models, see "Color models" on page 189. Additional channels can be used to preserve any spot colors in an image. For information about spot color channels, see “Spot color channels” on page 206.

Displaying, mixing, and editing color channels

Although color channels represent the colored components of an image, they are displayed by default as grayscale images in the image window. However, you can display these channels in their respective colors so that the red channel is tinted red, the blue channel is tinted blue, and so on.

You can mix color channels to balance the colors of an image. For example, if an image has too much red, you can adjust the red channel in an RGB image to improve image quality.

You can edit color channels the same way that you edit other grayscale images. For example, you can select areas, apply paints and fills, add special effects or filters, and cut and paste objects in the image channel.

Splitting and combining images by using color channels

You can split an image into a series of 8-bit grayscale image files — one for each color channel of the color mode. Splitting an image into separate channel files lets you edit one channel without affecting the others, save channel information before you convert the image to another mode, or associate channels from one mode with another mode for editing purposes. For example, if you have an oversaturated RGB image, you can reduce the saturation by splitting the image into the HSB mode and reducing the saturation of the (S) channel. When you finish editing the images, you can combine them into one image. The images are combined automatically, with equal color values applied.

You can split an image into the following color channels.

<table>
<thead>
<tr>
<th>Splitting mode</th>
<th>Color channels created</th>
</tr>
</thead>
<tbody>
<tr>
<td>RGB</td>
<td>Red (R), green (G), blue (B)</td>
</tr>
<tr>
<td>CMYK</td>
<td>Cyan (C), magenta (M), yellow (Y), black (K)</td>
</tr>
<tr>
<td>HSB</td>
<td>Hue (H), saturation (S), brightness (B)</td>
</tr>
<tr>
<td>HLS</td>
<td>Hue (H), lightness (L), saturation (S)</td>
</tr>
<tr>
<td>YIQ</td>
<td>Luminance (Y), two chromaticity values (I, Q)</td>
</tr>
<tr>
<td>Lab</td>
<td>Luminosity (L), green/magenta (a), blue/yellow (b)</td>
</tr>
</tbody>
</table>

Merging channels or images by using calculations

You can modify an existing image or create a new composite image by combining channel data from one image with the channel data of another image. A merge mode calculation is performed on the pixels and applied to a specified channel, an open image, or a new file. You can use calculations to correct images by merging channels from a single image or by merging two images that were created by splitting a single image. You can create a superimposed effect by merging different images. For more information about merge modes, see "Merge modes" on page 329.
To display color channels

• Click Image ➤ Channels.

You can display color channels by using their respective colors. Click Tools ➤ Options ➤ Corel PHOTO-PAINT. Click Display, and enable the Tint screen color channels check box.

To mix color channels

1 Click Adjust ➤ Channel Mixer.
2 Choose a color mode from the Color model list box.
3 Choose an output channel from the Output channel list box.
4 Move the sliders in the Input channels area.

You can mix color channels non-destructively from the Adjustments docker. For more information, see “To apply an adjustment” on page 154.

You can mix color channels non-destructively from the Effects docker.

To edit a color channel

1 In the Channels docker, click the channel that you want to edit.
   If the Channels docker is not open, click Image ➤ Channels.
2 Edit the image.

You can click the composite channel at the top of the Channels docker to view the edited image.

To split an image by using color channels

• Click Image ➤ Split channels to, and click a color mode.

Images in the CMYK and Lab color modes must be split into their original component channels.

To combine images by using color channels

1 Click Image ➤ Combine channels.
2 In the Mode area, choose a color mode option.
3 In the Channel area, choose a channel option and click a filename from the Images list to associate the channel with a file.
4 Repeat step 3 until all the channels in the Channel area have been associated with an image from the Images list.

To merge color channels or images by using calculations

1 Click Image ➤ Calculations.
2 In the Source 1 area, choose a filename from the Image list box.
3 Choose a channel type from the Channel list box.
4 In the Source 2 area, choose a filename from the Image list box.
5 Choose a channel type from the Channel list box.
6 In the Destination area, choose a filename from the Image list box, and a channel type from the Channel list box.
7 In the Method area, choose a merge mode from the list box.
8 Type a value in the Opacity box.

The merge mode determines how colors mix. For more information about merge modes, see “Merge modes” on page 329.

The Calculations command is grayed if the image contains objects. All objects in the image must be merged with the image background before you can perform image calculations.
Lenses

Lenses let you view special effects, corrections, or adjustments, on a separate object layer. In some programs, lenses are also known as adjustment layers.

This section contains the following topics:
- “Create lenses” (page 179)
- “Edit lenses” (page 180)
- “Combine lenses with the image background” (page 182)

Create lenses

Lenses let you view adjustments and special effects that you want to apply to an image. When you create a lens, the changes you make are not applied to the image pixels; instead, they are displayed on the screen through the lens. The lens is created as a separate object on a layer above the image background so you can edit the lens and the background image separately. When you achieve the results you want, you can combine the lens with the image background. When you export or print an image, the effects of the lens are applied to the exported or printed image.

You can create a lens to cover the entire image, or you can create a lens from the editable area of a mask. You can create as many lenses as you want for an image and assign a unique name to each. You can also use multiple lenses to apply successive changes to a specific area in the image.

Most special effects are also available as lenses. Applying an effect to a lens affects the appearance of all objects beneath the lens, whereas applying a non-destructive effect to an object affects only the appearance of the selected object. For more information about special effects, see “Apply special effects” on page 335.
The picture of the man is an image object cut out from a darker image. A lens was applied to brighten the image object without permanently changing the image object or background.

To create a lens
1. Do one of the following:
   - Open an image — to create a lens from an image
   - Define an editable area — to create a lens from a mask
2. Click Object » Create » New Lens.
3. Choose a special effect category from the list on the left, and then click an effect in the list on the right.
4. Click OK.
   - If a dialog box displays, adjust the settings of the special effect filter.

When you create a lens, a lens icon appears beside the object’s name in the Objects docker.

You can also create a lens by clicking the New lens button in the Objects docker. If the Objects docker is not open, click Window » Dockers » Objects.

Edit lenses
After you create a lens, you can edit it. For example, you can add areas to it and remove areas from it. You can adjust the settings of the special effect applied to the lens or change the transparency of a lens to fine-tune the changes you want to apply to the image.

Lenses can be selected and transformed in the same way that you select and transform objects. For information about selecting and transforming objects, see “Work with objects” on page 397 and “Transform objects” on page 415. You can also apply some destructive effects from the 3D and Distort categories to change the shape of lenses. For more information about destructive effects, see “To apply an effect destructively” on page 339.

To add an area to a lens
1. Click the Pick tool.
2. Select a lens.
3. Click one of the following:
• Paint tool
• Rectangle tool
• Ellipse tool
• Polygon tool
• Line tool

4 On the property bar, specify the tool’s attributes. Ensure the New object button on the property bar is disabled.

5 Drag across the areas that you want to add to the lens.

When adding areas to a lens, the grayscale value of the foreground color or fill color affects the lens opacity. White adds areas to the lens, while black makes lens areas transparent. For more information, see “Transparency” on page 245.

The Rectangle tool, Ellipse tool, Polygon tool, and Line tool create new objects by default.

To remove an area from a lens
1 Click the Pick tool.
2 Select a lens.
3 Click the Eraser tool.
4 On the property bar, specify the Eraser tool’s attributes.
5 Drag across the areas that you want to remove from the lens.

To edit the settings of an effect applied to a lens
1 Click the Pick tool.
2 Select a lens.
3 Click Object → Edit lens.
4 Adjust the settings of the special effect filter.

You cannot change the properties of a Desaturate lens or an Invert lens.

You can also edit the settings of an effect applied to a lens by clicking the lens icon beside the object’s name in the Objects docker, and adjusting the settings of the special effect filter.

To change the transparency of a lens
1 Click the Pick tool.
2 Select a lens.
3 In the **Objects** docker, type a value in the **Opacity** box.

If the **Objects** docker is not open, click **Window** > **Dockers** > **Objects**.

The **Opacity** box is not available for 1-bit black-and-white images.

To change the shape of a lens by using a destructive effect

1 Click the **Pick tool**.
2 Select a **lens**.
3 Click **Effects**, and click an effect from the **3D** and **Distort** categories.
4 Specify the settings of the special effects filter.

Combine lenses with the image background

To apply a **lens** adjustment and special effects to the **pixels** of an image, you combine the lens with the image background. Combining a lens with the image background reduces the file size of the image and lets you save the image to a non-native file format. If you save an image as a Corel PHOTO-PAINT file, lenses are saved with the image and do not have to be combined. Once a lens is combined with the image background, the lens cannot be selected or modified.

When you combine a lens with the image background, you can choose a **merge mode** to enhance the results. For information about merge modes, see "Merge modes" on page 329.

To combine a lens with the image background

1 Click the **Pick tool**.
2 Select a **lens**.
3 In the **Objects** docker, choose a merge mode from the **Merge mode** list box.
   If the **Objects** docker is not open, click **Window** > **Dockers** > **Objects**.
4 Click **Object** > **Combine**, and click one of the following:
   • **Combine objects with background** — combines the selected lens with the image background
   • **Combine all objects with background** — combines the selected lens and all other **objects** with the image background
Reshape image areas

The Liquid tools let you reshape specific image areas while preserving the rest of the image intact. The reshaping effects can be as subtle or pronounced as you want, which makes the Liquid tools ideal for both retouching images and creating artistic effects.

You can access the Liquid tools from the toolbox and from the Liquid tools toolbar (Window » Toolbars » Liquid tools).

This section contains the following topics:
• “Smear image areas” (page 183)
• “Add twirl effects” (page 184)
• “Reshape image areas by pulling or pushing away pixels” (page 185)

Smear image areas

With the Smear tool, you can smear specific image areas while preserving the rest of the image intact. The effect resembles dragging wet paint across an area.

To control the smearing effect, you can set the size of the brush nib and the amount of effect to apply, and you can use the pressure of your digital pen. The smear effect can be pointy or rounded.

Smearing image areas to produce a subtle (top) and a more pronounced effect (middle)
To smear image areas
1. In the toolbox, click the Smear tool.
2. Drag across the area that you want to smear.

You can also
- Set the size of the brush nib: Type a value in the Nib size box on the property bar. To change the size of the brush nib, you can also drag in the image window while holding down Shift. Drag towards the nib’s center to decrease the radius, or away from the nib’s center to increase it.
- Set the amount of smearing: Type a value in the Pressure box on the property bar. To adjust the amount of smearing, you can also drag in the image window while holding down Alt.
- Create rounded smear: Click the Smooth smear button on the property bar.
- Create pointy smear: Click the Pointy smear button on the property bar.
- Use the pressure of a digital pen to control the amount of smearing: Click the Pen pressure button on the property bar.

The difference between a smooth smear and pointy smear is noticeable only with higher Pressure values.

Add twirl effects
You can create twirls from image areas. To customize the twirl effects, you can change the size of the brush nib, the speed at which the effect is applied, and the twirl direction. You can also use the pressure of your digital pen to change the intensity of the twirl effect.

To add a twirl effect
1. In the toolbox, click the Twirl tool.
2. Click in the image, and hold down the mouse button until the twirl is the size you want.

To position and reshape the twirl, you can drag while holding down the mouse button.

You can also

Set the size of the brush nib

Type a value in the Nib size box on the property bar.

To change the size of the brush nib, you can also drag in the image window while holding down Shift. Drag towards the nib’s center to decrease the radius, or away from the nib’s center to increase it.

Set the speed at which the twirl effect is applied

Type a value between 1 and 100 in the Rate box on the property bar.

To adjust the speed, you can also drag in the image window while holding down Alt.

Set the direction of the twirl effect

Click the Counterclockwise twirl button or the Clockwise twirl button on the property bar.

Use the pressure of a digital pen to control the intensity of the twirl effect

Click the Pen pressure button on the property bar.

Reshape image areas by pulling or pushing away pixels

The Attract and Repel tools let you shape image areas by pulling or pushing away pixels. To control the shaping effect, you can change the size of the brush nib and the speed at which the pixels are attracted or pushed away, and you can use the pressure of your digital pen.

Using the Attract tool to reshape an image area
Using the Repel tool to reshape an image area

To reshape an image area by pulling or pushing away pixels

1. In the toolbox, click one of the following tools:
   - Attract
   - Repel

2. Click in the image, and hold down the mouse button.

You can also

Set the size of the brush nib

Type a value in the Nib size box on the property bar.

To change the size of the brush nib, you can also drag in the image window while holding down Shift. Drag towards the nib’s center to decrease the radius, or away from the nib’s center to increase it.

Set the speed of the effect

Type a value in the Rate box on the property bar.

To adjust the speed, you can also drag in the image window while holding down Alt.

Use the pressure of a digital pen to control the effect

Click the Pen pressure button on the property bar.
Color, fills, and transparencies

Color....................................................................................................................................................................................................189
Color modes........................................................................................................................................................................................ 209
Color management..............................................................................................................................................................................217
Fills...................................................................................................................................................................................................... 233
Transparency........................................................................................................................................................................................ 245
Find, manage, and save fills and transparencies.................................................................................................................................. 257
Corel PHOTO-PAINT lets you choose and create colors by using a wide variety of industry-standard color palettes, color mixers, and color models. You can store frequently used colors for future use by using the Image palette or creating and editing custom color palettes.

You can customize how a color palette appears on your screen by changing the size of swatches, the number of rows, and other properties.

This section contains the following topics:
- “Color models” (page 189)
- “Color depth” (page 191)
- “Choose colors” (page 192)
- “Image palette” (page 198)
- “Create and edit color palettes” (page 200)
- “Show or hide color palettes” (page 203)
- “Set color palette properties” (page 205)
- “Spot color channels” (page 206)

Color models

Color models provide a precise method for defining colors, each model defining colors through the use of specific color components. There is a range of color models to choose from when creating graphics.

CMYK color model

The CMYK color model, which is used in printing, uses the components cyan (C), magenta (M), yellow (Y), and black (K) to define color. Values for these components range from 0 to 100 and represent percentages.

In subtractive color models, such as CMYK, color (that is, ink) is added to a surface, such as white paper. The color then “subtracts” brightness from the surface. When the value of each color component (C,M,Y) is 100, the resulting color is black. When the value of each component is 0, no color is added to the surface, so the surface itself is revealed — in this case, the white paper. Black (K) is included in the color model for printing purposes because black ink is more neutral and darker than blending equal amounts of cyan, magenta, and yellow. Black ink produces sharper results, especially for printed text. In addition, black ink is usually less expensive than using colored ink.
Black is the result of combining the three CMY colors at their highest intensities.

RGB color model

The RGB color model uses the components red (R), green (G), and blue (B) to define the amounts of red, green, and blue light in a given color. In a 24-bit image, each component is expressed as a number from 0 to 255. In an image with a higher bit rate, such as a 48-bit image, the value range is greater. The combination of these components defines a single color.

In additive color models, such as RGB, color is produced from transmitted light. RGB is therefore used on monitors, where red, blue, and green lights are blended in various ways to reproduce a wide range of colors. When red, blue, and green lights are combined at their maximum intensities, the eye perceives the resulting color as white. In theory, the colors are still red, green, and blue, but the pixels on a monitor are too close together for the eye to differentiate the three colors. When the value of each component is 0, which signifies an absence of light, the eye perceives the color as black.

White is the result of combining the three RGB colors at their maximum intensities.

RGB is the most commonly used color model, because it allows a broad range of colors to be stored and displayed.

HSB color model

The HSB color model uses hue (H), saturation (S), and brightness (B) as components for defining color. HSB is also known as HSV (with the components hue, saturation, and value). Hue describes the pigment of a color and is expressed in degrees to represent the location on the standard color wheel. For example, red is 0 degrees, yellow is 60 degrees, green is 120 degrees, cyan is 180 degrees, blue is 240 degrees, and magenta is 300 degrees.

Saturation describes the vividness or dullness of a color. Values of saturation range from 0 to 100 and represent percentages (the higher the value, the more vivid the color). Brightness describes the amount of white in the color. Like saturation values, brightness values range from 0 to 100 and represent percentages (the higher the value, the brighter the color).
Grayscale color model

The grayscale color model defines color by using only one component, lightness, which is measured in values ranging from 0 to 255. Each grayscale color has equal values of the red, green, and blue components of the RGB color model. Changing a color photo to grayscale creates a black-and-white photo.

Color depth

Color depth refers to the maximum number of colors an image can contain. Color depth is determined by the bit depth of an image (the number of binary bits that define the shade or color of each pixel in a bitmap). For example, a pixel with a bit depth of 1 can have two values: black and white. The greater the bit depth, the more colors an image can contain, and the more accurate the color representation is. For example, an 8-bit GIF image can contain up to 256 colors, but a 24-bit JPEG image can contain approximately 16 million colors.

Usually, RGB, grayscale, and CMYK images contain 8 bits of data per color channel. That is why an RGB image is often referred to as 24-bit RGB (8 bits x 3 channels), a grayscale image is referred to as 8-bit grayscale (8 bits x channel), and a CMYK image is referred to as 32-bit CMYK (8 bits x 4 channels).

Regardless of how many colors an image contains, the image displayed onscreen is limited to the highest number of colors supported by the monitor on which it is viewed. For example, an 8-bit monitor can display only up to 256 colors in a 24-bit image.
Choose colors

You can choose main and secondary colors by selecting a color from the color control area, color palettes, color viewers, color harmonies, or color blends and by sampling colors from an image.

For information about applying the colors you choose, see "Uniform fills" on page 233, "Draw and paint" on page 311, and "Work with objects" on page 397.

Color control area

In the color control area, you can view the selected main and secondary colors, and you can choose new colors. The main color applies to all the paint tools, and to the color of text when it is first typed. The secondary color is shown when you erase background areas with the Eraser tool.

Default color palette

A color palette is a collection of color swatches. In some programs, color palettes are known as "swatch palettes."

In Corel PHOTO-PAINT, the default color palette is based on the color mode of the image. For example, if you open a CMYK image, a CMYK palette appears in the image window, if you open a paletted image, an RGB palette appears in the image window.

You can choose main, secondary, and fill colors by using the default color palette, which contains colors from the RGB color model.

Image palette

When you create a new image, the application automatically generates an empty palette, called the Image palette. It helps you keep track of the colors that you use by storing them for future use. For more information, see "Image palette" on page 198.

Palette libraries and custom color palettes

The color palettes that are found in the Palette libraries cannot be edited directly. Some of them are provided by third-party manufacturers, for example PANTONE, HKS Colors, and TRUMATCH. It may be useful to have on hand a manufacturer’s swatch book, which is a collection of color samples that shows exactly what each color looks like when printed.

Some palettes found in the Palette libraries — PANTONE, HKS Colors, TOYO, DIC, Focoltone, and SpectraMaster — are collections of spot colors. If you create color separations when you print, each spot color requires a separate printing plate, which can significantly affect the cost of the printing job. If you want to use color separations but would like to avoid using spot colors, you can convert the spot colors to process colors when printing. For more information, see "Color separations" on page 508.

Custom color palettes can include colors from any color model, including palettes found in the Palette libraries, such as a spot color palette. You can save a custom color palette for future use. For more information about working with custom color palettes, see “Create and edit color palettes” on page 200.

Sampling colors

When you want to use a color that already exists in an object or image, you can sample the color to achieve an exact match. By default, you sample a single pixel from the image window.
When you sample a color from a photo, what looks to be a solid-colored area may actually be subtly shaded or dithered. In this case, it is useful to average the colors of pixels in a larger sample area. You can set the sample area to \(3 \times 3\) pixels, or to \(5 \times 5\) pixels for high-resolution images. You can also sample pixels in a selected area.

If you want to sample and use numerous colors from the image window, you can store them on a custom color palette. For more information on custom color palettes, see “Create and edit color palettes” on page 200.

**Color viewers**

Color viewers provide a representation of a range of colors by using either one-dimensional or three-dimensional shapes. The default color viewer is based on the HSB color model, but you can use this viewer to choose CMYK, CMY, or RGB colors. For information about color models, see “Color models” on page 189.

Choosing web colors

You can use web colors when you design documents that will be published to the web. With Corel PHOTO-PAINT, you can define web colors by using RGB hexadecimal values (for example, #aa003f).

Out-of-gamut colors

If you choose a color that is outside of the printer gamut, Corel PHOTO-PAINT allows you to replace it with a similar color that is in the printer’s gamut.

**To choose a color by using the color control area**

1. In the color control area of the toolbox, double-click one of the following:
   - *Main* color swatch
   - *Secondary* color swatch

2. Move the color slider to set the range of colors displayed in the color selection area.

3. Click in the color selection area to choose a color.
You can also

Return color swatches to their default colors

Click the Reset color icon. The main color returns to black, and the secondary color returns to white.

Switch the main and secondary colors

Click the arrow in the upper-right corner of the color control area.

💡 You can also choose main and secondary colors by using the Color docker. To open the Color docker, click Window ➤ Dockers ➤ Color.

To choose a color by using the default color palette

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a main color</td>
<td>Click a color swatch.</td>
</tr>
<tr>
<td>Choose a secondary color</td>
<td>Hold down Ctrl, and click a color swatch.</td>
</tr>
<tr>
<td>Choose a fill color</td>
<td>Right-click a color swatch.</td>
</tr>
</tbody>
</table>

💡 You can display color names by pointing to a swatch.

You can also choose main and secondary colors by using the Color docker. To open the Color docker, click Window ➤ Dockers ➤ Color.

An example of a pop-up color palette

To choose a color by using a color palette

1. In the color control area of the toolbox, double-click one of the following:
   - Main color swatch
   - Secondary color swatch

2. Enable the Color palettes option.
3. Choose a color palette from the Palette list box.
4. Move the color slider to set the range of colors displayed in the color selection area.
5. Click a color in the color selection area.

You can also

Swap colors

In the Color docker, click Options ▶ Swap colors. This swaps the Old color (the current main or secondary color) and the New color (which has been chosen in the color selection area).

Each spot color swatch on a color palette is marked with a small white square.

If you choose a color that is outside of the printer gamut, Corel PHOTO-PAINT allows you to replace it with a similar color that is in the printer’s gamut. For more information, see “To replace an out-of-gamut color with a reproducible color” on page 197. For information about color correction, see “Color management” on page 217.

You should use the same color model for all colors in an image; the colors will be consistent, and you will be able to predict the colors of the final output more accurately. For more information about reproducing colors accurately, see “Color management” on page 217.

You can also access color palettes in the Color docker by clicking the Show color palettes button, and choosing a palette from the list box. If the Color docker is not open, click Window ▶ Dockers ▶ Color.

To sample a color

1. Click the Eyedropper tool .
2. Click the image to choose a main color.
   The default sample size is 1 pixel.

You can also

Increase the sample size
Click the 3 × 3 button on the property bar.

Increase the sample size for a high-resolution image
Click the 5 × 5 button on the property bar.

Sample a color from a selected area
Click the Select sample button on the property bar and drag in the image window to select an area.

Choose a secondary color
Press Ctrl, and click the image.

Choose a fill color
Right-click the image.
In the image window, a preview swatch is attached to the Eyedropper tool, along with an information box listing the color model component values. When you sample an RGB color, the information box also includes the hexadecimal color value.

You can also activate the Eyedropper tool by pressing the O key. Click the Spacebar to return to the previously selected tool.

You can also use the Image info docker to view the color model component values for an image pixel, such as the red, green, and blue components of a pixel in an RGB image or its hexadecimal color value. If the Image info docker is not open, click Window ▶ Dockers ▶ Info.

To choose a fill color by using a color viewer

1. In the color control area of the toolbox, double-click one of the following:
   - Main color swatch
   - Secondary color swatch
2. Choose a color model from the Color model list box.
3. Choose a color viewer from the Color viewers list box.
4. Move the color slider.
5. Click a color in the color selection area.

You can also

Sample a color from the image

Click the Eyedropper tool, and click the image or desktop.

Swap colors

In the Color docker, click Options, and choose Swap colors. This swaps the Old color (the current main or secondary color) and the New color (which has been chosen in the color selection area).
If you choose a color that is outside of the printer gamut, Corel PHOTO-PAINT allows you to replace it with a similar color that is in the printer’s gamut. For more information, see “To replace an out-of-gamut color with a reproducible color” on page 197. For information about color correction, see “Color management” on page 217.

You should use the same color model for all colors in an image; the colors will be consistent and you will be able to predict the colors of the final output more accurately. It is preferable to use the same color model in your drawing that you will be using for the final output.

You can choose a fill color by double-clicking the Main color swatch in the color control area. Click the Uniform fill button in the Select fill dialog box, and click Edit.

You can swap the Old color (the current main or secondary color) and the New color (which has been chosen in the color selection area) by clicking Options ➤ Swap colors.

You can also access color models in the Color docker by clicking the Show color viewers button and choosing a color model from the list. If the Color docker is not open, click Window ➤ Dockers ➤ Color.

To choose a web color
1. Click Window ➤ Dockers ➤ Color.
2. In the Color docker, click the Secondary or Main color swatch, and choose Default RGB palette from the list.
3. Type or paste a value in the Hex value box.
   Whether you use a three-digit (#fff) or six-digit format (#ffffff), the final value is presented in the six-digit format.

You can specify hexadecimal color values only when working with RGB colors.

If you type an invalid hexadecimal value, the color does not change.

You can view hexadecimal color values on the status bar.

You can also choose web colors from the Main color, Secondary color, or Uniform fill dialog boxes. These dialog boxes also let you view and copy the hexadecimal equivalents of non-RGB colors.

To replace an out-of-gamut color with a reproducible color
1. In the color control area of the toolbox, double-click one of the following:
   • Main color swatch
   • Secondary color swatch
2. Choose a color.
3. If the color is out of gamut, the Bring color in gamut button appears, showing a color similar to the newly selected color but in the printer’s gamut. Click the button.
   The new color is replaced, and the Bring color in gamut button disappears.
Image palette

When you start a new image, an empty color palette, named the Image palette, appears docked in the lower-left corner of the image window. Every time you use a color in your image, it’s automatically added to the Image palette. However, if you prefer to control which colors are added to the Image palette, you can disable the automatic updates and add colors manually.

When adding colors manually, you can choose colors from a color palette, the image, or a color picker. In addition, you can add colors from an imported image or object.

Drag an object to the Image palette to add colors.

You can clear the Image palette of any unwanted or unused colors by removing colors individually or refreshing the palette to remove all unused colors at once.

When you open an image that was created in a previous version of Corel PHOTO-PAINT, the Image palette does not contain any colors. However, you can easily build the Image palette by adding colors from the entire image, an editable area, or a selected object.

You can also hide the Image palette.

To show or hide the Image palette

- Click Window  Color Palettes  Image Palette.
  The Image palette is located in the lower-left corner of the application window.

Hiding the Image palette does not disable the automatic adding of colors.
To disable the automatic adding of colors to the Image palette

• In the top left corner of the Image palette, click the flyout button ▶, and click Palette ▸ Auto-Add colors.

You can also disable the automatic adding of color by clicking the Tools ▶ Options ▶ Customization, clicking Color Palette in the left pane of the dialog box that appears, and then disabling the Automatically update the image palette check box.

To add a color to the Image palette

To Do the following
Add all colors from an image In the left corner of the Image palette, click the flyout button, and click Palette ▸ Add Colors from Image.

Add a color from an image On the Image palette, click the Eyedropper tool, and click the image.

Add multiple colors from an image On the Image palette, click the Eyedropper tool, hold down Ctrl, and click the image until you add the colors that you want.

Add the colors from an object by dragging Drag the object to the Image palette.

Add colors from an editable area Define an editable area. In the top left corner of the Image palette, click the flyout button, and click Palette ▸ Add Colors from Visible.

Add colors from one or multiple objects Select one or more objects. In the left corner of the Image palette, click the flyout button, and click Palette ▸ Add Colors from Objects.

Colors from PostScript fills are not supported.

You can deselect the Eyedropper tool by pressing Esc.
You can move a color swatch by dragging a color swatch to a new position.
To remove a color from the Image palette
1. Click a color swatch on the Image palette.
2. In the left corner of the Image palette, click the flyout button ➤, and click Delete Color.

To remove all unused colors from the Image palette
- In the left corner of the Image palette, click the flyout button ➤, and click Palette ➤ Refresh.

Create and edit color palettes
Custom color palettes are collections of colors or color styles that you save. They can include colors or color styles from any color model, including spot colors, or any color palette found in the Palette libraries. You can create a custom palette to store all colors or color styles that you need in a current, or future, project.

It’s easy to share color palettes with others. The custom palettes are accessible from the My palettes folder in the Palettes docker.

You can create a custom color palette by choosing individual colors, or by using colors in an object, an editable area, or an entire image. You can also add custom spot colors to any custom palette. You can also edit, rename, and delete custom color palettes.

Custom color palettes are saved as XML files and are stored in your Documents\Corel\Corel Content\Palettes folder.

To create a custom color palette from scratch
1. Click Window ➤ Color Palettes ➤ Palette Editor.
2. Click the New palette button.
3. Type a filename in the box.
4. Click Save.
5. In the Palette editor dialog box, click Add color.
6. In the Select color dialog box, choose a color, and click OK.

You can also
Treat the color as a spot color
In the Selected color area of the Palette editor dialog box, choose Spot from the Treat as list.

Treat the color as a process color
In the Selected color area of the Palette editor dialog box, choose Process from the Treat as list.

Rename a color
In the Palette editor dialog box, click a color in the color selection area, and type a name in the Name box.

When dragging an image to the Image palette, only the five most dominant colors are added. Colors from PostScript fills are not supported.

To create a color palette from an editable area
1. Define an editable area.
2 Click Window ▶ Color Palettes ▶ Create Palette from Visible.
3 Click Save palette as.
4 Type a filename.
5 Click Save.

For information about defining editable areas, see “Define editable areas” on page 267.

To create a color palette from an image
1 Click Window ▶ Color Palettes ▶ Create Palette from Document.
2 Type a filename.
3 Click Save.

To edit a custom color palette
1 Click Window ▶ Color palettes ▶ Palette Editor.
2 Choose a palette from the list box.
3 Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a color</td>
<td>Click Add color. In the Select color dialog box, click the Models tab, click a color in the color selection area, and click Add to palette.</td>
</tr>
<tr>
<td>Treat a color as a spot color</td>
<td>In the Selected color area of the Palette editor dialog box, choose Spot from the Treat as list.</td>
</tr>
<tr>
<td>Treat a color as a process color</td>
<td>In the Selected color area of the Palette editor dialog box, choose Process from the Treat as list.</td>
</tr>
<tr>
<td>Change a color</td>
<td>In the color selection area, click a color, and click Edit color. In the Select color dialog box, click a new color in the color selection area.</td>
</tr>
<tr>
<td>Delete a color</td>
<td>In the color selection area, click a color, and click Delete color.</td>
</tr>
<tr>
<td>Sort colors</td>
<td>Click Sort colors, and choose a color sorting method.</td>
</tr>
<tr>
<td>Move a color</td>
<td>Drag a color swatch to a new position.</td>
</tr>
<tr>
<td>Rename a color</td>
<td>Click a color in the color selection area, and type a name in the Name box.</td>
</tr>
</tbody>
</table>
You can delete multiple colors by holding down Shift or Ctrl, clicking the colors that you want to delete, and clicking Delete color.

To rename a custom color palette
1. Click Window   Color Palettes   Palettes.
2. From the My Palettes folder, click a custom palette twice.
3. Type a new name, and press Enter.

To delete a custom color palette
1. Click Window   Color Palettes   Palettes.
2. From the My Palettes folder, right-click a custom palette, and click Delete.

Organize and show color palettes
The Palettes docker lets you quickly access the available color palettes, including the Image palette, and the Color Styles palette, and create custom color palettes. The color palettes in the Palettes docker are divided into two main folders: My palettes and Palette libraries.

You can use the My palettes folder to store all the custom color palettes that you create. You can add folders to store and organize your color palettes for different projects. You can also copy a color palette or move it to a different folder. You can open and control the display of all color palettes.

The Palette libraries folder of the Palettes docker contains collections of preset color palettes from which you can choose colors. You cannot edit any of the color palettes that are found in the Palette libraries. However, you can create a custom color palette by copying a color palette from the Palette libraries folder. For more information, see “Show or hide color palettes” on page 203.

To open the Palettes
‘ Click Window   Color Palettes   Palettes.

To display or hide a custom color palette
1. Open the Palettes docker.
2. In the My palettes folder, enable the check box beside the custom palette name.

   If you want to set a custom color palette as the default palette, click the custom palette flyout button ➤, and click Set as default.

To open a custom color palette
1. Open the Palettes docker.
2. Click the Opens a palette button 🗂️.
3. Choose the drive and folder where the custom color palette is stored.
   If you want to open a color palette (.cpl file) that was created in a previous version of Corel PHOTO-PAINT, select Legacy custom palette (*.cpl) from the Files of type list box.
4. Click the custom palette.
5. Click Open.
When you open a legacy custom palette (.cpl) file, it is automatically converted to the XML format (.xml). The XML version is stored in your Documents\Corel\Corel Content\Palettes folder, and also appears in the My palettes folder in the Palettes docker.

If the custom color palette (.xml) was saved to the My palettes folder, you can open it by clicking Window ▶ Color palettes and choosing the custom palette from the list.

To create a folder for storing custom color palettes
1. Open the Palettes docker.
2. Click the Create a new folder button. The new folder appears in the My Palettes folder.
3. Type a new name, and press Enter.

If you want to move a custom color palette, drag it to the new folder.

To cut or copy a custom color palette
1. Open the Palettes docker.
2. In the My palettes folder, right-click a custom palette, and click one of the following:
   • Cut
   • Copy
3. If you want to paste the custom palette to a different folder, right-click the folder, and click Paste.

To copy a palette from the Palette libraries for editing
• Open the Palettes docker, drag a palette from the Palette libraries folder to the My palettes folder.

An editable copy of the color palette appears in the My palettes folder.

Show or hide color palettes
The Palette libraries contain a collection of color palettes. You can control the display of the default color palettes, such as the default RGB and default CMYK color palettes. The main Palette libraries that are included are Process color and Spot color.

The Process color library contains the default RGB, CMYK, and Grayscale color palettes. In addition, you can find preset color palettes that have a specific theme, such as nature. The Spot color library contains color palettes that are provided by third-party manufacturers, such as HKS Colors, PANTONE, Focoltone, and TOYO. These color palettes can be very useful when you need specific company-approved colors for your printed projects. The color palette libraries are locked, which means that you cannot edit them.
To display a color palette in the Palette libraries
1. Open the Palettes docker.
2. In the Palette libraries folder, enable the check box beside the color palette name.

To display spot or process color palettes
1. Open the Palettes docker.
2. In the Palette libraries folder, double-click one of the following folders:
   - Spot
   - Process
3. Enable the check box beside the color palette name.
Set color palette properties

You can customize color palettes.

Color palettes can be either docked or floating. Docking a color palette attaches it to the edge of the application window. Undocking a color palette pulls it away from the edge of the application window, so it floats and can be easily moved around.

With color swatches, you can set the right mouse button either to display a context menu or set the outline color. You can also adjust the color swatch border and size.

To dock or undock a color palette

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dock a color palette</td>
<td>Click the top of the color palette border, and drag the color palette to any edge of the application window until a thin black toolbar outline appears.</td>
</tr>
<tr>
<td>Undock a color palette</td>
<td>Click the dotted border of the color palette, and drag the color palette away from the edge of the application window.</td>
</tr>
<tr>
<td>Change the number of rows on a docked color palette</td>
<td>On the palette, click the flyout button ➔, click Rows, and choose an option from the list.</td>
</tr>
</tbody>
</table>

To set the action of the right mouse button for color swatches

1. Click Tools ▶ Options ▶ Customization.
2. In the left pane of the dialog box that appears, click Color Palette.
3. Enable one of the following check boxes:
   - Context menu
   - Set outline color

- If you enable the Set outline color option, you can still display the context menu by holding down the right mouse button for at least one second anywhere on the color palette.

To customize color swatches

1. Click Tools ▶ Options ▶ Customization.
2. In the left pane of the dialog box that appears, click Color Palette.
3. Enable any of the following check boxes:
   - Wide borders
   - Large swatches
You can also display color names in the color swatches by clicking the flyout button on a color palette and clicking Show color names.

Spot color channels

Spot color channels let you view, edit, and preserve spot color information in files. Whether you are importing a file that uses spot colors or you add spot colors in Corel PHOTO-PAINT, spot color channels ensure that your color information is maintained when you output the file. The spot color is stored in an 8-bit grayscale channel that preserves information such as which spot color to use, where to apply the ink, and at what density.

You can create a new spot color channel, assign a color and name to the channel, and then add content. For example, you can paint, draw shapes, apply effects, or paste content onto the channel. When you paste an object or selection to a spot color channel, it is added as an editable area. You can modify the editable area before you commit it to the spot color channel. For more information about modifying editable areas, see “Masks” on page 265.

When you preview your image, you can choose whether spot colors mix with underlying colors (overprint) or cover underlying colors. This can be used to simulate opaque or transparent inks.

You can also select, edit, and change the properties of existing spot color channels. For example, if you open or import an image that contains spot color channels, you can edit channel content, rename a channel, or change the spot color of a channel. When you view images, you can choose to hide or display the contents of spot color channels or change the order of the channels. You can copy spot color channels between images and you can delete spot color channels when you no longer need them.

Whether you are creating a new channel or editing an existing one, you can add or erase channel content by changing the color for the tool you are using. For example, painting with black applies a solid color, painting with white erases the color, and painting with gray applies a tint of the color.

You can save your work to the CPT file format if you will be doing further editing. You can also save to the PSD file format or export to the DCS, PDF, or EPS file format if you are ready to print.

To create a spot color channel

1. In the Channels docker, click the flyout arrow, and choose New spot color channel.
2. If the Channels docker is not open, click Window Dockers Channels.
3. In the New spot color channel dialog box, choose a color from the color picker.
4. Type a name for the channel in the Name box if you do not want to use the spot color name for the channel.
5. From the Ink properties box, choose one of the following options:
   - Solid — Colors underneath do not affect the ink color unless the ink density is less than 100 percent.
   - Transparent — Colors underneath show through. This option lets you preview overprinting.
6. Enable one of the following options:
   - Empty channel — creates an empty channel (no ink applied)
   - Fill with color — creates a channel filled with the ink color
7. Click OK.

The new spot color channel appears in the Channel docker under the current channels. The new spot color channel is displayed and other channels are hidden.
You can also create a new channel by clicking the **New spot color channel** button in the **Channels** docker.

The Pantone Solid Coated palette is the default color palette, but you can access other palettes from the color picker by clicking **Other**, and choosing a palette from the **Palette** list box in the **Select color** dialog box.

**To select a spot color channel**

- In the **Channels** docker, click a spot color channel in the **Channels** list.
  A red outline appears around the thumbnail for a channel when the channel is selected.

  If the **Channels** docker is not open, click **Window ▸ Dockers ▸ Channels**.

**To change the properties of a spot color channel**

1. In the **Channels** docker, choose a **spot color channel** from the **Channels** list.
2. Click the flyout button in the upper-right corner of the docker, and click **Channel properties**.
3. In the **Spot color channel properties** dialog box, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Choice</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the spot color</td>
<td>Choose a color from the color picker.</td>
</tr>
<tr>
<td>Rename the channel</td>
<td>Type a name in the <strong>Name</strong> box.</td>
</tr>
<tr>
<td>Change the ink properties</td>
<td>From the <strong>Ink properties</strong> box, choose one of the following options:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Solid</strong> — Colors underneath do not affect the ink color unless the ink density is less than 100 percent.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Transparent</strong> — Colors underneath show through. This option lets you preview overprinting.</td>
</tr>
</tbody>
</table>

You can also double-click a spot color channel in the **Channels** docker to access the **Spot color channel properties** dialog box.

**To paste content to a spot color channel**

1. Copy an **object** or **selection** to the **Clipboard**.
   - If you want to copy the object to another image, open the image in which you want to paste the content.

2. In the **Channels** docker, select a spot color channel.

3. Click **Edit ▸ Paste Special ▸ Onto Object**.
   - The content appears as an **editable area** surrounded by a **mask** (indicated by a colored **overlay** or a **marquee**). If you want to edit the area, do so now.
   - If you want to specify a uniform ink density for the area, right-click black (for a solid spot color) or right-click a shade of gray (for a **tint**), click the **Fill tool** and click the editable area.

4. Click **Mask ▸ Remove**.
   - The pasted content is now committed to the spot color channel.
Image dimensions and image resolution affect how spot color channel information is pasted between images. For best results, copy and paste spot color channels between images that are similar in image dimensions and are the same image resolution.

To display or hide a spot color channel

1. In the Channels docker, click the eye icon beside a spot color channel.

   The eye appears closed when channel content is hidden; the eye appears open when channel content is visible.

   If the Channels docker is not open, click Window ➤ Dockers ➤ Channels.

To change the order of spot color channels

1. In the Channels docker, click a spot color channel in the Channels list, and drag it to a new position.

To copy a spot color channel

1. In the Channels docker, select the spot color channel that you want to copy.
2. Click Edit ➤ Copy.
3. Open the image to which you want to paste the spot color channel.
4. Click Edit ➤ Paste.

   The spot color channel appears at the bottom of the Channels list in the Channels docker.

To delete a spot color channel

1. In the Channels docker, click a spot color channel in the Channels list.
2. Click the Delete current channel button.
Color modes

Changing an image to another color mode, such as RGB, CMYK, or grayscale, changes the image's color structure and size and can affect how the image is displayed and printed.

This section contains the following topics:

- “Change the color mode” (page 209)
- “Black-and-white color mode” (page 211)
- “Paletted color mode” (page 211)
- “Duotone color mode” (page 214)

Change the color mode

In Corel PHOTO-PAINT, the colors of images are defined by color modes. Computer monitors display images in the RGB color mode; images in Corel PHOTO-PAINT are created in the RGB color mode by default. You can convert images to different color modes, depending on their intended use. For example, it is recommended that images sent for high-end printing be in the CMYK color mode. For the World Wide Web, photos should be in the RGB color mode and GIF images should be in the paletted color mode.

Color modes are described by their component colors and bit depth. For example, the RGB (24-bit) color mode is composed of red, green, and blue channels and has a bit depth of 24 bits. Similarly, the CMYK (32-bit) color mode is composed of cyan, magenta, yellow, and black channels and has a bit depth of 32 bits. Each channel has a bit depth of 8 bits.

Although on the screen you may not be able to see the difference between an image in the CMYK color mode and an image in the RGB color mode, the images are quite different. Colors from the RGB color space can cover a greater range of the visual spectrum (they have a larger gamut) than those from the CMYK color space. For the same image dimensions, a CMYK image has a larger file size than an RGB image, but it contains the channels necessary to print standard inks.

Each time you convert an image, you may lose color information. For this reason, you should finish editing and then save an image before you convert it to a new color mode.

Color modes are based on standard color models used to describe, classify, and reproduce color digitally. For more information about the CMYK, RGB, HSB, and grayscale color models, see “Color models” on page 189.

Corel PHOTO-PAINT supports the following color modes:

- Black-and-white (1-bit)
- Grayscale (8-bit)
• Duotone (8-bit)
• RGB color (24-bit)
• CMYK color (32-bit)
• Grayscale (16-bit)
• NTSC RGB (video)

• Paletted (8-bit)
• Lab color (24-bit)
• Multichannel
• RGB color (48-bit)
• PAL RGB (video)

The black-and-white, paletted, and duotone color modes provide conversion options. For more information, see
• “Black-and-white color mode” on page 211
• “Paletted color mode” on page 211
• “Duotone color mode” on page 214

To change the color mode of an image
• Click **Image**, and click one of the following:
  • Convert to grayscale (8-bit)
  • Convert to RGB color (24-bit)
  • Convert to CMYK color (32-bit)
  • Convert to Lab color (24-bit)
  • Convert to Multichannel
  • Convert to Grayscale (16-bit)
The current mode of the image determines the modes to which the image can be converted. Modes which are not available are grayed.

The Black-and-white (1-bit), Paletted (8-bit), and Duotone (8-bit) color modes provide conversion options. For more information, see

- “Black-and-white color mode” on page 211
- “Paletted color mode” on page 211
- “Duotone color mode” on page 214

Black-and-white color mode

You can convert images to the 1-bit black-and-white color mode to reduce file size, or to create artistic looks. The black-and-white color mode (also known in some programs as bitmap mode) is not the same as the grayscale color mode. In black-and-white images, each pixel must be either black or white; grayscale images can include black, white, and 254 shades of gray and are suitable for creating a black-and-white photo effect. For information about changing photos to grayscale, see “To change the color mode of an image” on page 210.

When you convert images to the black-and-white color mode, you can adjust settings — such as threshold, screen type, and intensity — and choose from seven black-and-white conversion types:

- **Halftone** — creates different shades of gray by varying the pattern of black and white pixels in an image. You can choose the screen type, angle for the halftone, lines per unit, and the unit of measure.
- **Line art** — produces a high-contrast black-and-white image. Colors with a grayscale value lower than the threshold value that you set change to black, while colors with a grayscale value higher than the threshold value change to white.
- **Ordered** — organizes the gray levels into repeating geometric patterns of black and white pixels. Solid colors are emphasized and image edges are hard. This option is best suited for uniform colors, such as those used in charts and graphs.
- **Jarvis** — applies the Jarvis algorithm to individual pixels. This form of error diffusion is suitable for photographic images.
- **Stucki** — applies the Stucki algorithm to individual pixels. This form of error diffusion is suitable for photographic images.
- **Floyd-Steinberg** — applies the Floyd-Steinberg algorithm to individual pixels. This form of error diffusion is suitable for photographic images.
- **Cardinality-Distribution** — creates a textured look by applying a calculation and distributing the result to each pixel.

To convert an image to the black-and-white color mode

1. Click **Image > Convert to black-and-white (1-bit)**.
2. Choose a conversion option from the **Conversion method** list box.
3. Specify the conversion settings you want.

   If you want to view other parts of the image, drag the hand in the **Preview** window.

Paletted color mode

The paletted color mode, also called indexed color mode, is frequently used for GIF images on the web. When you convert a complex image to the paletted color mode, a fixed color value is assigned to each pixel. These values are stored in a compact color table, or palette. As a result, the paletted image contains less data than the original, and it has a smaller file size. Paletted color mode is an 8-bit mode that stores and displays images by using up to 256 colors.
Choosing, editing, and saving a color palette

When you change an image to the paletted color mode, you use a predefined or a custom color palette and then edit the palette by replacing individual colors. If you choose the Optimized color palette, you can also edit the palette by specifying a range sensitivity color. The color palette you use to convert the image is called the processed color palette, and it can be saved for use with other images.

For more information about creating custom color palettes, see “Color” on page 189.

Dithering

Paletted images can only contain up to 256 different colors. If the original image contains many colors, you can use dithering to create the illusion of seeing more than 256 colors. Dithering creates additional colors and shades from an existing palette by interspersing pixels of different colors. The relationship of one colored pixel to another creates an optical mix, so you perceive additional colors.

Dithering can be done by distributing colors either regularly or randomly. Ordered dithering approximates color blends by using regular dot patterns; as a result, solid colors are emphasized and edges appear harder. Error diffusion scatters pixels randomly, making edges and colors softer. Jarvis, Stucki and Floyd-Steinberg are methods of error diffusion.

If your image contains only a few colors and simple shapes, you do not need to use dithering.

Setting the color range for a custom color palette

When you change an image to the paletted color mode using the Optimized palette, you can choose a seed color, or base color, and a range sensitivity for the seed color. The seed color, and similar colors that fall within the range settings, are included in the processed color palette. You can also specify how much emphasis to place on the range sensitivity. Because the palette has a maximum of 256 colors, emphasizing a seed color reduces the number of colors that fall outside the range sensitivity.

Saving conversion options

After you choose a color palette and set the dithering and range sensitivity for the changing of an image to the paletted color mode, you can save the selected options as a conversion preset that you can use with other images. You can add and remove as many conversion presets as you want. You can also remove the presets you have added.

Converting multiple images to the paletted color mode

You can change multiple images to the paletted color mode simultaneously. Before you perform a batch conversion, you must open the images in Corel PHOTO-PAINT. All images that you include in the batch are changed using the color palette and conversion options you specify.

To convert an image to the paletted color mode

1. Click Image ▶ Convert to paletted (8-bit).
2. Click the Options tab.
3. Choose one of the following color palette types from the Palette list box:
   - Uniform — provides a range of 256 colors with equal parts of red, green, and blue
   - Standard VGA — provides the Standard VGA 16-color palette
   - Adaptive — provides colors original to the image, and preserves the individual colors (the entire color spectrum) in the image
   - Optimized — creates a color palette based on the highest percentage of colors in the image. You can also select a range sensitivity color for the color palette.
   - Black Body — contains colors that are based on temperature. For example, black may represent cold temperatures, while red, orange, yellow, and white may represent hot temperatures.
   - Grayscale — provides 256 shades of gray, ranging from black (0) to white (255)
   - System — provides a palette of web-safe and grayscale colors
   - Websafe — provides a palette of 216 colors that are common to web browsers
4. Choose a dithering option from the Dithering list box.
5. Move the Dither intensity slider to adjust the amount of dithering.
You can also

Save the conversion options as a preset

Click Add preset +, and type a name in the Save preset box.

Edit the processed color palette

Click the Processed palette tab, and click Edit. In the Color table dialog box, edit the color palette.

Save the processed color palette

Click the Processed palette tab, and click Save. Choose the folder where you want to save the processed color palette, and type a filename.

The Ordered dithering option is applied more quickly than are the error diffusion options Jarvis, Stucki, and Floyd-Steinberg; however, it is less accurate.

You can choose a custom color palette by clicking the Options tab, choosing More Palettes from the Palette list box, locating the color palette file you want, and double-clicking the filename.

You can load preset conversion options by choosing a preset from the Presets list box on the Options tab.

To set the color range for a custom color palette

1. Click Image ➤ Convert to paletted (8-bit).
2. Click the Options tab.
3. Choose Optimized from the Palette list box.
4. Enable the Color range sensitivity to check box.
5. Click Color range sensitivity to picker, click the Eyedropper tool , and then click a color in the image.
6. Click the Range sensitivity tab, and specify the settings you want.
7. Move the range sensitivity sliders.

If you want to view the color palette, click the Processed palette tab.

To convert multiple files to the paletted color mode

1. Click Image ➤ Convert to paletted (8-bit).
2. Click the Batch tab.
3. From the left column, choose each file you want to change.
4. Click Add.

You can preview an image by choosing it from the Preview image list box and clicking Preview.
Duotone color mode

Duotone color mode is used for specialized color printing. A duotone image is a grayscale image that has been enhanced with the addition of one to four colored inks. The following list describes the duotone types:

- **monotone** — a grayscale image colored with a single ink
- **duotone** — a grayscale image colored with two inks. In most cases, the first ink is black and the other ink is colored.
- **tritone** — a grayscale image colored with three inks. In most cases, the first ink is black and the second and third inks are colored.
- **quadtone** — a grayscale image colored with four inks. In most cases, the first ink is black and the second, third, and fourth inks are colored.

Adjusting tone curves

When you convert an image to the duotone color mode, a tone curve grid that represents the dynamic ink curves that are used throughout the conversion is displayed. The horizontal plane (x-axis) displays the 256 possible shades of gray in a grayscale image (0 is black; 255 is white). The vertical plane (y-axis) indicates the intensity of an ink (from 0 to 100 percent) that is applied to the corresponding grayscale values.

Saving and loading inks for duotone conversion

After you choose a duotone type and adjust the tone curves for the inks used to change images to the duotone color mode, you can save the ink settings and load them for use with other images.

Specifying how overprint colors display

When you change an image to the duotone color mode, you can specify which colors will overprint when you print an image. Overprint colors are the colors that have too much ink when two or more colors overlap. When you display the image, each color is applied on the screen in sequence, creating a layered effect.

You can view all instances in which the ink colors you choose overlap. Associated with each instance is the color that is produced by the overlap. You can also choose new overprint colors to see how they overlap.

To convert an image to the duotone color mode

1. Click **Image**  **Convert to**  **Duotone (8-bit)**.
2. Click the **Curves** tab.
3. Choose a **duotone** type from the **Type** list box.
4. Select an ink color in the **Type** window, and click **Edit**.
5. In the **Select color** dialog box, click a color, and click **OK**.

If you want to adjust the color’s tone curve, click the ink tone curve on the grid to create a node, and drag the node to adjust the amount of color at that point on the grid.

You can also

- Display all the ink tone curves on the grid
- Enable the **Show all** check box.

- Save the ink settings
- Click **Save**. Choose the folder where you want to save the file with the new settings, and type a filename.

- Specify how overprint colors display
- Click the **Overprint** tab, and enable the **Use overprint** check box. Select the color you want to edit, click **Edit**, and choose a new color.
You can load ink settings by clicking the **Curves** tab, clicking **Load**, locating the file where the ink settings are stored, and double-clicking the filename.

**To specify how overprint colors display**

1. Click **Image** ➤ **Convert to** ➤ **Duotone (8-bit)**.
2. Click the **Overprint** tab.
3. Enable the **Use overprint** check box.
4. Select the color that you want to edit, and click **Edit**.
5. In the **Select color** dialog box, choose a **color model** from the **Model** list box, click a color, and click **OK**.
   
   If you want to preview the new overprint color, click **Preview**.
Color management helps ensure colors appear consistent when you work with files from various sources and output these files on different devices.

This section contains the following topics:
- “About color management” (page 217)
- “Get started with color management” (page 221)
- “Install, load, and embed color profiles” (page 222)
- “Assign color profiles” (page 224)
- “Convert colors to other color profiles” (page 224)
- “Color-conversion settings” (page 225)
- “Soft proofing” (page 225)
- “Color management presets” (page 228)
- “Color management policies” (page 229)
- “Manage colors when opening documents” (page 230)
- “Manage colors when importing and pasting files” (page 231)
- “Manage colors for print” (page 232)
- “Use a safe CMYK workflow” (page 232)
- “Manage colors for online viewing” (page 232)

About color management
This section provides answers to the following commonly asked questions about color management:
- “Why don’t colors match?” (page 218)
- “What is color management?” (page 218)
- “Why do I need color management?” (page 218)
- “How do I get started with color management?” (page 219)
- “Is my monitor displaying the correct colors?” (page 219)
- “Should I assign a color profile or convert colors to a color profile?” (page 219)
- “What is a rendering intent?” (page 219)
Why don’t colors match?

During the digital imaging process, different tools are used to capture, modify, and print images. In a typical workflow, you capture an image by using a digital camera, upload the image to a computer, modify the image in a photo-editing application, and print the image. Each of these tools has a different way of interpreting color. In addition, each has its own range of available colors, called a color space, which is a set of numbers that define how each color is represented.

In other words, when defining and interpreting color, each tool speaks a unique language. Consider a color in the color space of your digital camera: a vivid blue RGB color with the values Red = 0, Green = 0, and Blue = 255. This color may appear as a different color in the color space of your monitor. In addition, the color space of your printer may not contain a match for this color. As a result, when your document moves through the workflow, this vivid blue color gets lost in the translation and is not accurately reproduced. A color management system is designed to improve the communication of color in the workflow so that the color of the output matches your intended color.

What is color management?

Color management is a process that lets you predict and control color reproduction, regardless of the source or destination of the document. It ensures a more accurate color representation when a document is viewed, modified, shared, exported to another format, or printed.

A color management system, also known as a color engine, uses color profiles to translate the color values from one source to another. For example, it translates the colors that are displayed on the monitor into the colors that a printer can reproduce. Color profiles define the color space of monitors, scanners, digital cameras, printers, and the applications that you use to create or edit documents.

Why do I need color management?

If your document requires accurate color representation, you may want to learn more about color management. The complexity of your workflow and the ultimate destination of your documents are also important considerations. If your documents are destined only for online viewing, color management may not be as important. However, if you plan to open documents in another application or if you are creating documents for print or multiple types of output, then proper color management is essential.
Color management lets you do the following:

- reproduce colors consistently across your workflow, especially when opening documents that were created in other applications
- reproduce colors consistently when sharing files with others
- preview (or “soft-proof”) colors before they are sent to their final destination, such as a printing press, a desktop printer, or the web
- reduce the need to adjust and correct documents when sending them to different destinations

A color management system does not offer identical color matching, but it greatly improves color accuracy.

**How do I get started with color management?**

Here are some suggestions for adding color management to your workflow:

- Make sure that your monitor is displaying the correct colors. For more information, see “Is my monitor displaying the correct colors?” on page 219.
- Install color profiles for any input or output devices that you are planning to use. For more information, see “Install, load, and embed color profiles” on page 222.
- Become familiar with the color management features of Corel PHOTO-PAINT. The default settings for color management produce good color results, but you can change these default settings so that they suit your specific workflow. For more information, see “Get started with color management” on page 221.
- Soft-proof documents to preview final results on-screen. For more information, see “Soft proofing” on page 225.
- Embed color profiles when saving and exporting files. In this way, you help ensure color consistency when the files are viewed, modified, or reproduced. For more information, see “Install, load, and embed color profiles” on page 222.

**Is my monitor displaying the correct colors?**

Calibrating and profiling the monitor are essential steps for ensuring color accuracy. When you calibrate a monitor, you set it to display colors according to an established standard of accuracy. After calibration, you can create a color profile of the monitor, which describes how the monitor interprets colors. This custom color profile is usually installed in your operating system by the profiling software, so it can be shared with other devices and applications. Calibration and profiling work together to achieve color accuracy: If a monitor is incorrectly calibrated, its color profile is not useful.

Calibration and profiling are complex and usually require third-party calibration devices, such as colorimeters and specialized software. Furthermore, improper calibration may do more harm than good. You can learn more about monitor calibration and custom color profiles by researching color management techniques and products. You can also refer to the documentation that was provided with your operating system or monitor.

How you perceive the color that your monitor displays is also important for managing color consistency. Your perception is influenced by the environment in which you are viewing the documents. Here are some ways to create a suitable viewing environment:

- Ensure that your room has a consistent flow of light. For example, if the room is filled with sunlight, use a shade, or if possible, work in a room without windows.
- Set the monitor background to a neutral color, such as gray, or apply a grayscale image. Avoid using colorful wallpapers and screensavers.
- Don’t wear bright clothing that can clash with the display of colors on the monitor. For example, wearing a white shirt reflects onto the monitor and alters your perception of color.

**Should I assign a color profile or convert colors to a color profile?**

When you assign a color profile, the color values, or numbers, in the document do not change. Instead, the application uses the color profile to interpret the document colors. However, when you convert colors to another color profile, the color values in the document change.

The best practice is to choose a suitable color space when you create a document and to use the same color profile throughout your workflow. You should avoid assigning color profiles and converting colors to other color profiles while working on a document. For more information, see “Assign color profiles” on page 224 and “Convert colors to other color profiles” on page 224.

**What is a rendering intent?**

A color management system can perform effective translation of document colors to multiple devices. However, when converting colors from one color space to another, a color management system may be unable to match certain colors. This translation failure occurs because some colors in the source may not fit within the range (or gamut) of the destination color space. For example, the bright red
and blue colors that you see on your monitor are often outside the gamut of colors that your printer can produce. These “out-of-gamut” colors can dramatically change the look of the document, depending on how they are interpreted by the color management system. Each color management system has four methods of interpreting out-of-gamut colors and mapping them into the gamut of the destination color space. These methods are known as “rendering intents.” The choice of a rendering intent depends on the graphical content of the document.

The following rendering intents are available:

• The **Relative colorimetric** rendering intent is suitable for logos or other graphics that contain only a few out-of-gamut colors. It matches the out-of-gamut source colors with the closest in-gamut colors at the destination. This rendering intent causes the white point to shift. If you print on white paper, the whiteness of the paper is used to reproduce the white areas of the document. Therefore, this rendering intent is a good option if your document will be printed.

• The **Absolute colorimetric** rendering intent is suitable for logos, or other graphics, that require very precise colors. If no match is found for the source colors, then the closest possible match is used. The **Absolute colorimetric** and **Relative colorimetric** rendering intents are similar, but the **Absolute colorimetric** rendering intent preserves the white point through the conversion and does not adjust for the whiteness of the paper. This rendering intent is used mainly for proofing.
• The **Perceptual** rendering intent is suitable for photographs and bitmaps that contain many out-of-gamut colors. The overall color appearance is preserved by changing all the colors, including the in-gamut colors, to fit within the range of colors at the destination. This rendering intent maintains the relationships between colors to produce the best results.

• The **Saturation** rendering intent produces more concentrated solid colors in business graphics, such as charts and graphs. Colors may be less accurate than those produced by other rendering intents.

The number of out-of-gamut colors (indicated by the green overlay) may influence your choice of a rendering intent.

**Left:** The Relative colorimetric rendering intent is suitable for this photo, which contains only a few out-of-gamut colors.

**Right:** The Perceptual rendering intent is a good choice for this photo, which contains many out-of-gamut colors.

**Get started with color management**

Corel PHOTO-PAINT has two types of color management settings: default settings for color management and document color settings. The default settings for color management control the colors of new documents and any documents that do not contain color profiles (also known as “untagged documents”). Documents that were created in earlier versions of Corel PHOTO-PAINT are treated as untagged. Document color settings affect only the colors of the active document.

**Default settings for color management**

The default settings for color management are essential for producing consistent colors.

• **Preset** — If you are new to color management and create designs for a specific output, you can choose a preset to help you get started with the right color management settings such as default color profiles and color-conversion settings. Examples are the **North America Prepress** preset, which is suitable for projects to be printed by North American print service providers, and the **Europe Web** preset, which is suitable for web projects that are created in Europe. For more information about color management presets, see “Color management presets” on page 228.

• **Default color profiles** — define the RGB, CMYK, and grayscale colors in new and untagged documents. You can change these settings so that all new documents use the color profiles that you specify. In some applications, default color profiles are called “working space profiles.”

• **Rendering intent** — lets you choose a method for mapping out-of-gamut colors in new and untagged documents. If the default rendering intent is not suitable for the active document, you can change it on the Document tab of the **Color Management settings** dialog box. For information about choosing the right rendering intent for your projects, see “What is a rendering intent?” on page 219.

• **Color conversion** — controls how colors are matched when you are converting colors from one color profile to another. For example, you can change the color engine or specify options for converting pure black colors in RGB, CMYK, Lab, or Grayscale documents. For more information, see “Color-conversion settings” on page 225.

• **Open policy** — manages colors in files that you open. For more information about color management policies, see “Color management policies” on page 229.

• **Import and Paste policy**— manages colors in files that you import or paste in an active document. For more information about color management policies, see “Color management policies” on page 229.

• **Spot color definition** — lets you display spot colors by using their Lab, CMYK, or RGB color values. These alternative color values are also used when spot colors are converted to process colors.
Document color settings

You can view and edit the current color settings of the active document. You can see what color profile is assigned to the document, which determines the document color space.

You can also assign another color profile to the active document. For information about assigning color profiles, see “Assign color profiles” on page 224. For information about converting document colors to other color profiles, see “Convert colors to other color profiles” on page 224.

To access default settings for color management

1. Click Tools ▶ Color Management.
2. Click the Default tab.

To change the default color profiles

1. Click Tools ▶ Color Management.
2. Click the Default tab.
3. Choose a color profile from the following list boxes:
   - RGB profile — describes RGB colors in new and untagged documents
   - CMYK profile — describes CMYK colors in new and untagged documents
   - Grayscale profile — describes grayscale colors in new and untagged documents

You can choose another rendering intent from the Rendering intent list box.

To access document color settings

1. Click Tools ▶ Color Management.
2. Click the Document tab.

The Document tab is not available for LAB, NTSC, PAL, or multi-channel images. Such images use the color management options specified on the Default tab.

You can also view the document color settings in the Document Properties dialog box by clicking File ▶ Document Properties.

Install, load, and embed color profiles

To ensure color accuracy, a color management system needs ICC-compliant profiles for monitors, input devices, external monitors, output devices, and documents.

- Monitor color profiles — define the color space that is used by your monitor to display document colors. Corel PHOTO-PAINT uses the primary monitor profile that is assigned by the operating system. The monitor profile is very important for color accuracy. For more information, see “Is my monitor displaying the correct colors?” on page 219.
- Input device color profiles — used by input devices such as scanners and digital cameras. These color profiles define which colors can be captured by specific input devices.
- Display color profiles — include monitor profiles that are not associated with your monitor in the operating system. These color profiles are especially useful for soft-proofing documents for monitors that are not connected to your computer.
- Output device color profiles — define the color space of output devices such as desktop printers and printing presses. The color management system uses these profiles to map accurately document colors to the colors of the output device.
- Document color profiles — define the RGB, CMYK, and grayscale colors of a document. Documents that contain color profiles are known as “tagged.”
Finding color profiles
Many color profiles are installed with your application or can be generated with profiling software. Manufacturers of monitors, scanners, digital cameras, and printers also provide color profiles. In addition, you can access color profiles from websites such as:
- http://www.color.org/findprofile.xalter — This website of the International Color Consortium (ICC) can help you find commonly used standard color profiles.
- http://www.eci.org/doku.php?id=en:downloads — This website of the European Color Initiative (ECI) provides standard ISO profiles as well as profiles that are specific to Europe
- http://www.tftcentral.co.uk/articles/icc_profiles.htm — This website provides ICC profiles for many different types of LCD (Liquid Crystal Display) monitors to help you display consistent colors. However, if color accuracy is essential for your workflow, you should calibrate and profile your monitor instead of relying on readily available monitor profiles. For more information, see “Is my monitor displaying the correct colors?” on page 219.

Installing and loading color profiles
If you don’t have the necessary color profile, you can install it, or you can load it within the application. Installing a color profile adds it to the Color folder of the operating system; loading a color profile adds it to the Color folder of the application. CorelDRAW Graphics Suite can access color profiles from both Color folders.

Embedding color profiles
When you save or export a document to a file format that supports color profiles, the color profiles are embedded in the file by default. Embedding a color profile attaches the color profile to the document to ensure that the same colors you used are shared with anyone who views or prints the document.

To install a color profile
- In Windows Explorer, right-click a color profile, and click Install profile.

To load a color profile
1. Click Tools ➤ Color Management.
2. Click the Default tab.
3. Choose Load color profiles from the RGB profile, CMYK profile, or Grayscale profile list boxes.
4. In the Open dialog box, navigate to the color profile.

After you load a color profile, you can also access it from the Color Proofing docker, Print dialog box, and Document tab of the Color Management settings dialog box.

Note that you can load a color profile of any color mode from any list box: RGB profile, CMYK profile, or Grayscale profile. However, after you load the profile, you can access it only from the list box of the respective color mode. For example, you can load an RGB color profile from the CMYK profile list box, but you can access the profile only from the RGB profile list box.

To embed a color profile
1. Click File, and then click one of the following commands:
   - Save as
   - Export For ➤ Web
2. In the dialog box that appears, enable the Embed color profile check box.
Assign color profiles

When you open or import a document that is missing a color profile, by default the application automatically assigns a color profile to the document. If the document has a color profile that is not suitable for the required destination, you can assign a different color profile to the document. For example, if the document is intended to be displayed on the web or to be printed on a desktop printer, you should make sure that sRGB is the document RGB profile. If the document is destined for print production, the Adobe RGB (1998) profile is a better choice, because it has a larger gamut and produces good results when RGB colors are converted to a CMYK color space.

When you assign a different color profile to a document, the colors may appear different, although the color values do not change.

To assign a color profile to a document

1. Click Tools ▶ Color Management.
2. Click the Document tab.
3. Enable the Assign new (preserves color values) option.
4. Choose a color profile from the RGB, CMYK, or Grayscale list box.

The label of the list box and the list of available color profiles depend on the color mode of the active document. For example, only the RGB list box is available for RGB images.

Convert colors to other color profiles

When you convert document colors from one color profile to another, the color values in the document are changed according to the rendering intent, but the appearance of colors is preserved. The main purpose of converting colors is to match the appearance of colors in the source color space as closely as possible to colors in the destination color space.

Because multiple color conversions deteriorate accuracy, it is recommended that you convert colors only once. Wait until the document is ready and you are sure of the color profile that will be used for the final output. For example, if you designed a document in the Adobe RGB (1998) color space, and the document will be posted on the web, you can convert document colors to the sRGB color space.

You can choose the color management engine that is used for converting colors. For more information, see “Color-conversion settings” on page 225.
To convert colors to another color profile

1. Click **Tools** ➤ **Color Management**.
2. Click the **Document** tab.
3. Enable the **Convert (preserve color appearance)** option.
4. Choose a color profile from the **RGB**, **CMYK**, or **Grayscale** list box.
   - The label of the list box and the list of available color profiles change depending on the color mode of the active image.
5. Choose a suitable rendering intent from the **Rendering intent** list box. For information about the available rendering intents, see "What is a rendering intent?" on page 219.

**Color-conversion settings**

When you choose **color profiles**, colors are matched between devices as closely as possible by the color management module (CMM) of the Microsoft Image Color Management (ICM), which is the default CMM. Color management modules are also known as “color engines.”

You can also use the Adobe CMM if it is installed on your computer.

**Handling pure black and grayscale colors**

You can preserve pure black color in the destination color space during color conversion. For example, if you are converting an RGB document to a CMYK color space, pure RGB black (R=0, G=0, B=0) can be mapped to pure black CMYK colors (K=100). This option is recommended for grayscale documents or documents that contain mostly text. Note that preserving pure black during color conversion may create solid edges of black in effects and gradient fills that contain black.

By default, grayscale colors are converted to the CMYK black (K) channel. This process ensures that all grayscale colors print as shades of black, and no cyan, magenta, and yellow inks are wasted during printing.

To choose color-conversion settings

1. Click **Tools** ➤ **Color Management**.
2. Click the **Default** tab.
3. In the **Color conversion** area, choose a color engine from the **Color engine** list box.

<table>
<thead>
<tr>
<th>You can also</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keep pure black in the source color space as pure black in the destination color space</td>
<td>Enable the <strong>Preserve pure black</strong> check box.</td>
</tr>
<tr>
<td>Map grayscale colors to CMYK black during conversion</td>
<td>Enable the <strong>Map gray to CMYK black</strong> check box.</td>
</tr>
</tbody>
</table>

**Soft proofing**

Soft proofing provides an on-screen preview of a document as it will appear when it is reproduced by a specific printer or displayed on a specific monitor. Unlike the “hard-proofing” technique that is used in a traditional printing workflow, soft proofing lets you look at the final result without committing ink to paper. You can verify whether the color profile of the document is suitable for a specific printer or monitor and avoid unwanted results.
To simulate the output colors that are produced by a device, you need to choose the color profile of the device. Because the color spaces of the document and device are different, some document colors may not have matches in the gamut of the device color space. You can enable the gamut warning, which lets you preview the on-screen colors that cannot be reproduced accurately by the device. When the gamut warning is enabled, an overlay highlights all the out-of-gamut colors for the device that you are simulating. You can change the color of the out-of-gamut overlay, and you can also make it more transparent to see the underlying colors.

You can change how out-of-gamut colors are brought into the gamut of the proof profile by changing the rendering intent. For more information, see “What is a rendering intent?” on page 219.

You can preserve the RGB, CMYK, or grayscale color values of the document when soft-proofing. For example, if you are soft-proofing a document to be printed to a printing press, you can keep the original document CMYK color values in the soft proof. In this case, all colors will be updated on-screen, but only the RGB and grayscale color values of the document will be changed in the soft proof. Preserving the CMYK color values can help you prevent unwanted color conversions in the final output.

If you often need to soft-proof documents for a specific output, you can create and save custom proof presets. You can delete the presets that you no longer need at any time.

You can save soft proofs by exporting them to the JPEG, TIFF, Adobe Portable Document Format (PDF), or Corel PHOTO-PAINT (CPT) file format. You can also print proofs.

By default, soft proofing is disabled when you start a new document or when you open a document. However, you can make sure that soft proofing is turned on by default at all times.
To turn soft proofing on or off
• Click View ➤ Proof Colors.

When you turn soft proofing on, colors in the document window, color palettes, and preview windows of dialog boxes appear different.

Simulating printer output may cause on-screen colors to appear dull because all colors are brought into a CMYK color space, which has a smaller gamut than an RGB color space.

To specify soft-proof settings
1 Click Window ➤ Dockers ➤ Color Proofing.
2 Perform any of the following tasks.

To Do the following

Simulate the output of a specific device From the Simulate environment list box, choose the color profile of the device.

Keep specific color values unchanged Enable the Preserve numbers check box.
Depending on the color profile in the Simulate environment box, the check box lets you preserve CMYK, RGB, or grayscale color values.

Change the rendering intent Choose a rendering intent from the Rendering intent list box.

Enable the gamut warning Enable the Proof colors check box, then in the Gamut warning area, enable the Out-of-gamut colors check box.

Change the color of the out-of-gamut overlay In the Gamut warning area, choose a color from the color picker.

Change the transparency of the out-of-gamut overlay In the Gamut warning area, type a value in the Transparency box.
The value should be between 1 and 100.

Save a custom proof preset Choose the settings that you want, click the Save button , and then type a name in the Save preset as box.
Out-of-gamut settings are not included in the proof preset.

Choose a proof preset From the Proof preset list box, choose a preset.

Delete a proof preset Click the Delete button .
The accuracy of the simulation depends on factors such as the quality of your monitor, the color profile of the monitor and the output device, and the ambient lighting in your work area.

To export a soft proof
1. Click **Window ➤ Dockers ➤ Color Proofing**.
2. In the **Color Proofing** docker, click the **Export soft proof** button.
3. Type a filename in the **File name** box.
4. From the **Save as type** list box, choose one of the following options:
   - JPG - JPEG Bitmaps
   - PDF - Adobe Portable Document Format
   - TIF - TIFF Bitmap
   - CPT - Corel PHOTO-PAINT image
5. Choose any settings in the dialog box that appears.

To print a proof
1. Click **Window ➤ Dockers ➤ Color Proofing**.
2. In the **Color Proofing** docker, click the **Print proof** button.

To turn soft proofing on by default
1. Click **Tools ➤ Options ➤ Corel PHOTO-PAINT**.
2. In the list of categories, click **Display**.
3. Enable the **Proof colors** check box.

Color management presets

The application provides color management presets, which are default color settings that are applied to new and untagged documents. You can choose a color management preset that is suitable for the geographic region where a document is created or for the location of its final output.

You can also create your own presets, which allows you to retain your selections on the **Default** tab of the **Color management settings** dialog box and reuse them in other documents. If you no longer need a preset, you can delete it.

To choose a color management preset for new documents
1. Click **Tools ➤ Color Management**.
2. Click the **Default** tab.
3. Choose one of the following color management presets from the **Preset** list box:
   - **North America General Purpose** — suitable for designs that will be used in multiple types of output in North America
   - **Europe General Purpose** — suitable for designs that will be used in multiple types of output in Europe
   - **Europe Prepress** — suitable for designs that will be printed by print service providers in Europe
   - **Europe Web** — suitable for web designs that are created in Europe
   - **Japan General Purpose** — suitable for designs that will be used in multiple types of output in Japan
   - **Japan Prepress** — suitable for designs that will be printed by print service providers in Japan
   - **Japan Web** — suitable for web designs that are created in Japan
• Minimal Color Management — preserves the original RGB, CMYK, and Grayscale color values when opening, importing, or pasting documents

• North America Prepress — suitable for designs that will be printed by print service providers in North America

• North America Web — suitable for web designs that are created in North America

• Simulate Color Management Off — produces the color-conversion results of the Color Management Off preset that is available in earlier versions of Corel PHOTO-PAINT

• Simulate CorelDRAW Graphics Suite X4 — displays colors as they appear in CorelDRAW Graphics Suite X4

To add a color management preset

1. Click Tools ▶️ Color Management.
2. Click the Default tab.
3. Change any default color settings.
4. Click the Save button (охрана) next to the Preset list box.
5. In the Save color management style dialog box, type a name in the Save style as box.

To delete a color management preset

1. Click Tools ▶️ Color Management.
2. Click the Default tab.
3. Choose a preset from the Preset list box.
4. Click the Delete button (удалить).

Color management policies

Color management policies determine how colors are managed in documents that you open and work with in an application. In Corel PHOTO-PAINT, you can set one color-management policy for opening documents and another for importing and pasting files and objects in the active document.

The color management policy for opening documents determines what RGB, CMYK, or Grayscale color profile is used in each file you want to open. By default, the application uses the color profile embedded in the file. You can also choose to assign the default color profile to the file or convert colors in the file to the default color profile.

By default, the color management policy for importing and pasting files converts the colors of the file to the document color profile. You can also choose to assign the document color profile to the file, or convert the colors of the active document to the color profile that is embedded in the file.

The files that you are opening or importing may be missing color profiles, or may contain color profiles that do not match the default color profiles. By default, the application does not warn you about missing or mismatched color profiles but makes color management choices that produce good results. However, you can activate warning messages if you want to have full control over the colors in your documents.

To set a color management policy for opening documents

1. Click Tools ▶️ Color Management.
2. Click the Default tab.
3. In the Open policy area, choose one of the following options from the RGB list box:
   • Use embedded color profile — preserves the RGB color profile that is embedded in the file. This option is recommended, because it preserves the original RGB color appearance and RGB color values of the document.
   • Assign default color profile — uses the default RGB color profile to define document colors. RGB color values are preserved, but the appearance of RGB colors may change.
• Convert to default color profile — converts colors to the default RGB color profile. The appearance of RGB colors in documents is preserved, but the color values may change.

4 From the CMYK list box in the Open policy area, choose an option for managing CMYK colors in documents. The options are the same as the options that are available for RGB colors.

5 From the Grayscale list box in the Open policy area, choose an option for managing the grayscale colors in documents. The options are the same as the options that are available for RGB colors.

To set a color management policy for importing and pasting files
1 Click Tools ➤ Color Management.
2 Click the Default tab.
3 In the Import and Paste policy area, choose one of the following options from the RGB list box:
   - Convert to document color profile — converts the RGB colors of the imported or pasted file to the RGB color profile of the active document. This option is used when the imported file contains a color profile that does not match the color profile of the document.
   - Assign document color profile — assigns the RGB color profile of the document to the imported or pasted file. The RGB color values of the file are preserved but the color appearance may change.
   - Use embedded color profile — uses the RGB color profile that is embedded in the file, preserving the RGB color values and appearance of the imported or pasted file. This option converts document colors to the color profile that is embedded in the imported or pasted file.
4 From the CMYK list box in the Import and Paste policy area, choose an option for managing CMYK colors in imported and pasted files. The options are the same as the options that are available for RGB colors.
5 From the Grayscale list box in the Import and Paste policy area, choose an option for managing the grayscale colors in imported and pasted files. The options are the same as the options that are available for RGB colors.

To activate warning messages for missing and mismatched color profiles
1 Click Tools ➤ Color Management.
2 Click the Default tab.
3 Enable any of the following check boxes in the Open policy and Import and paste policy areas:
   - Warn on color profile mismatch
   - Warn on missing color profile

Manage colors when opening documents

The default color management policy for opening documents preserves colors in all tagged documents that you open and assigns the default color profiles to untagged documents.

If a document that you open is missing a color profile or contains a color profile that does not match the default color profile of the application, Corel PHOTO-PAINT makes color management choices based on the default policy for color management. If you are comfortable with color management, you can view warnings about missing and mismatched color profiles and choose different color management options. For more information about how to activate warnings, see “To activate warning messages for missing and mismatched color profiles” on page 230.

Opening documents with missing color profiles

The following options are available when you are opening a document with a missing color profile and have activated warnings for missing color profiles.

• Assign color profile — lets you assign a color profile to the document. This option preserves color values, but may change the appearance of colors. For example, if the RGB color profile is missing from the document, the default RGB color profile of the application is assigned by default. The RGB color values are preserved but the RGB colors may not appear as originally designed. You can also choose
to assign a color profile that is different from the default color profile of the application. This option is recommended only if you know the original color space of the document and have the associated color profile installed.

- **Convert to default color profile** — Used in conjunction with the Assign color profile control, this option converts colors from the assigned color profile to the default color profile. Colors will appear as they would in the assigned color space, but the color values may change.

Opening documents with mismatched color profiles

When a document contains a color profile that does not match the default color profile, you can choose one of the following options:

- **Use embedded color profile** — This option ensures that the color values are preserved and colors are displayed as originally intended.
- **Ignore embedded color profile, and use default color profile** — Assigning the default color profile will preserve the color values but may change the appearance of colors.
- **Convert from embedded color profile to default color profile** — This option converts colors from the embedded color profile to the default color profile. The appearance of colors will be preserved, but the color values may change. This option is recommended if you have already set color management options suitable for your workflow. For example, you may be creating graphics for the web, and you may have chosen sRGB as the application default color space. Enabling this option ensures that the document uses the sRGB color space, and document colors are consistent and suitable for the web.

Manage colors when importing and pasting files

The default color policy for importing and pasting files converts the colors of imported and pasted files to the color profile of the active document. If the color profile of the imported or pasted file matches the color profile of the active document, no color conversion is performed. For more information about color management policies, see “Color management policies” on page 229.

However, you can choose to view warnings about missing and mismatched profiles and set other color management options. For more information about how to view warnings, see “To activate warning messages for missing and mismatched color profiles” on page 230.

When a vector graphic, such as a CorelDRAW (CDR) file is imported or pasted in the active document, the file is first converted to a bitmap in the color mode of the active document. For example, if the document is in the RGB color mode, the file is converted into a bitmap in the RGB color mode.

**Importing and pasting files with missing color profiles**

If color profiles are missing from a file, you can choose to assign color profiles to the file, and then convert its colors to the document color profile. The color values of the file will change. In the following example, a vector graphic is missing color profiles, so Corel PHOTO-PAINT assigns the default color profiles to the file and then converts the colors of the file to the document color profile, which is sRGB. However, you can assign CMYK and RGB color profiles that are different from the default color profiles of the application.

**Importing and pasting files with mismatched color profiles**

If a file contains color profiles that do not match the document color profile, the following options are available:

- **Ignore embedded color profile, and assign the document color profile** — Color values are preserved, but the appearance of colors may change.
- **Convert from embedded color profile to the document color profile** (default option) — The color of the imported file are converted from the embedded color space to the document color space. The appearance of colors is preserved, but the color values may change.
- **Convert document colors to embedded color profile** — Document colors are converted to the color profile embedded in the imported file. The appearance and color values of the imported or pasted file are preserved.

**Importing and pasting files with missing and mismatched color profiles**

Some files can be missing color profiles and contain mismatched color profiles at the same time. In such cases, you are presented with dialog boxes that include options for missing and mismatched color profiles.
Manage colors for print

By default, Corel PHOTO-PAINT does not perform color conversions when a document is sent to the printer. The printer receives the color values and interprets the colors. However, if there is a color profile associated with the printer in the operating system, Corel PHOTO-PAINT detects the color profile and uses it to convert document colors to the color space of the printer.

If you have a PostScript printer, you can let Corel PHOTO-PAINT or the PostScript printer perform any necessary color conversion. When Corel PHOTO-PAINT manages the color conversion, document colors are converted from the assigned color space to the color space of the PostScript printer. Note that you must disable color management in the printer driver. Otherwise, both application and printer manage colors during printing, and document colors are corrected twice, which causes unwanted color shifts.

When the PostScript printer converts document colors, the color management feature must be enabled in the printer driver. Only PostScript printers and RIP engines that support printer color conversions can be used in this advanced method. Although it increases the file size, this method has the advantage of ensuring consistent colors when you send the same print job to different print service providers.

For more information about reproducing colors for print, see “Print colors accurately” on page 497.

You can also manage colors in PDF files that you create for commercial printing. For more information, see “PDF color management options” on page 519.

Use a safe CMYK workflow

Often, you may use specific CMYK color values in your projects. To ensure reliable color reproduction, you may obtain these CMYK color values from a color swatch book. By preserving these CMYK color values throughout the printing process, you can help prevent unwanted color conversions and ensure that colors are reproduced as they appeared in the original design. A workflow that preserves the CMYK color values is known as a “safe” CMYK workflow.

Corel PHOTO-PAINT supports a safe CMYK workflow. By default, CMYK color values are preserved in any document that you open, import, or paste. Also, CMYK color values are preserved by default when you print documents.

In some cases, you may want to bypass the safe CMYK workflow and preserve the appearance of CMYK colors when you open, import, or paste documents. This option is useful when you want to see the original colors of a design on-screen, or view a copy that is printed to a desktop printer. To preserve the appearance of CMYK colors, you can set color management policies that convert CMYK colors in documents that you open, import, or paste. In addition, when printing to a PostScript printer, you can convert CMYK colors to the printer color profile by disabling the Preserve CMYK numbers check box on the Color page of the Print dialog box.

Manage colors for online viewing

Managing colors for online viewing can be even more complex than managing colors for print. Documents and images on the web are displayed on a great variety of monitors, which are often uncalibrated. In addition, most web browsers do not support color management and ignore the color profiles that are embedded in files.

When you design documents for exclusive web use, it is recommended that you use the sRGB color profile as your document RGB color profile and choose RGB colors. If a document contains a different color profile, you should convert document colors to sRGB before saving the document for use on the web.

When you create a PDF file for online viewing, you can embed color profiles in the file to reproduce colors consistently in Adobe Reader and Adobe Acrobat. For more information, see “To specify color management options for exporting PDF files” on page 519.

When you start a new document that is destined for online viewing, you can choose a preset that can help you achieve good color results. In addition, Corel PHOTO-PAINT offers color management presets for web documents. For information about how to choose a color management preset, see “To choose a color management preset for new documents” on page 228.
In Corel PHOTO-PAINT, you can fill objects, editable areas, and images with colors, patterns, and textures. You can choose from a wide variety of fills and create your own fills.

This section contains the following topics:
- “Uniform fills” (page 233)
- “Fountain fills” (page 234)
- “Bitmap pattern fills” (page 238)
- “Texture fills” (page 241)

You can apply transparency patterns to filled areas. For more information, see “Transparency” on page 245.

Uniform fills

Uniform fills are the simplest fill type. They are solid colors that you can apply to images. Uniform fills can be applied to the background or to selected objects.

To apply a uniform fill

1. In the toolbox, click the Fill tool 🎨.
   
   If you want to fill an object, you must select it by using the Pick tool 🎨 before applying the fill.

2. Click the Uniform fill button on the property bar.

3. Choose a color from the Fill color picker on the property bar.

4. Click where you want to apply the fill in the image.

You can also

Specify a value for the opacity of the fill

Type a value in the Fill transparency box on the property bar. Higher values increase the transparency.
You can also

Specify how the fill spreads based on the color similarity of adjacent pixels

Change the way colors are combined

Type a value in the Tolerance box on the property bar. A value of 100 fills the entire object or area.

Choose a merge mode from the Merge mode list box on the property bar.

You can choose the colors for a uniform fill from an image, or by accessing color models, mixers, or fixed or custom palettes. For information about choosing colors, see “Color” on page 189.

Merge modes control the way the foreground or fill color blends with the base color of the image. You can change the merge mode setting from the default (Normal) for specific blending purposes. For more information about merge modes, see “Merge modes” on page 329.

You can also select a fill color by right-clicking a color on the color palette.

Fountain fills

Fountain fills gradually change from one color to the next, along a linear, elliptical, conical, or rectangular path. You can use fountain fills to create the illusion of depth. Fountain fills are also known as gradient fills.

Regular, elliptical, conical, and linear fountain fills

Corel PHOTO-PAINT provides a collection of fountain fills that you can access. You can browse the available fountain fills, search by keyword, mark fills as favorites, and sort fills. For more information, see “Find and view fills and transparencies” on page 257.

Any fountain fill can be modified to suit your needs, and you can create your own fills from scratch. Fountain fills can contain two or more colors, which you can position anywhere in the fill’s progression. You can specify fill attributes such as the direction of a fill’s color blend, the fill’s angle, center point, and midpoint. You can also resize, smooth, skew, mirror, or repeat a fill.

Left to right: An object with a linear fountain fill applied. Another color is added to the fill. The fill is repeated and mirrored. Last, the fill is rotated 50 degrees.

After you create a fountain fill, you can save it for future use. For more information, see “Save fills and transparencies” on page 261.
You can also apply a fountain fill interactively by using the **Interactive fill tool**. A gradient arrow, which marks the transition from one color to another, appears in the image window. Each color in the fountain fill is represented by a square **node** on the gradient arrow. You can change and add colors or adjust the **transparency** of individual colors. You can also adjust the size and direction of the fountain fill in the image window.

### To apply a fountain fill

1. In the toolbox, click the **Fill tool**.
   - If you want to fill an **object**, you must select it by using the **Pick tool** before applying the fill.
2. Click the **Fountain fill button** on the property bar.
3. Open the **Fill picker** on the property bar, and double-click a fill thumbnail.
4. Click where you want to apply the fill in the image.

*Merge modes* control the way the foreground or fill color blends with the base color of the image. You can change the merge mode setting from the default (Normal) for specific blending purposes. For more information about merge modes, see “Merge modes” on page 329.

For information about how to find fills, see “To find, filter, and sort fills and transparencies” on page 258.

### To create a fountain fill

1. In the toolbox, click the **Fill tool**.
2. Click the **Fountain fill button** on the property bar.
3. Click the **Edit fill button** on the property bar.
4. In the **Edit Fill** dialog box, click one of the following buttons to choose a fountain fill type:
   - Linear fountain fill
   - Elliptical fountain fill
   - Conical fountain fill
   - Rectangular fountain fill
5. Click the start node below the color band, open the **Node color picker**, and choose a color.
6. Click the end node below the color band, open the **Node color picker**, and choose a color.
7. Move the midpoint slider above the color band to set the midpoint between the two colors.

You can also

**Change a color**

Select the corresponding node, open the **Node color picker**, and choose a color.

**Add an intermediate color**

Double-click the color band where you want to add a node. With the new node selected, open the **Node color picker**, and choose a color.
You can also

Change the position of an intermediate color
Drag the corresponding node to a new location above the color band, or type a value in the **Node position** box.

Delete an intermediate color
Double-click the corresponding node.

Specify the way the colors blend between two nodes
Select either the two nodes or the midpoint between them, click the **Blend direction** button, and choose an option from the list:
- **Linear color blend** — blends the colors along a straight line, beginning at the start color and continuing across the color wheel to the end color
- **Clockwise color blend** — blends the colors along a clockwise path around the color wheel
- **Counterclockwise color blend** — blends the colors along a counterclockwise path around the color wheel

Mirror, repeat, or reverse the fill
Click one of the following buttons:
- **Repeat and mirror**
- **Repeat**
- **Reverse fill**

To revert the fill to its default state, click **Default fountain fill**.

The effect of repeating and mirroring can be seen only if the fill is smaller than the object. The following illustration shows a default fill (1), the same fill resized and then repeated and mirrored (2), the fill resized and repeated (3), and the fill reversed (4).

Specify the number of steps used to display or print the fountain fill
Type a value in the **Fountain steps** box. Higher numbers create a smoother transition between colors.

Specify how quickly the fountain fill blends from one color to another
Move the **Acceleration** slider.
You can also

Create smoother color transitions between fountain fill nodes  
Enable the Smooth transition check box.

Set the width and height of the fill as a percentage of the object’s width and height  
Type values in the Fill width and Fill height boxes.

Move the center of the fill up, down, left, or right  
Type values in the X and Y boxes.

Slant the fill at a specified angle  
Type a value in the Skew box.

Rotate the color progression clockwise or counterclockwise  
Type a value in the Rotate box.

Allow the fill to be skewed or stretched disproportionately  
Enable the Free scale and skew check box.

Fountain fills can contain up to 99 colors.

You can change the color of a node by clicking the node and clicking a color on the color palette.

To apply a fountain fill interactively

1 In the toolbox, click the Interactive Fill tool  
If you want to fill an object, you must select it by using the Pick tool before applying the fill, and then click the Lock object transparency button in the Objects docker to protect the object’s shape and transparency.

2 On the property bar, click the Fountain fill button.

3 Drag in the image window to set the gradient arrow.

4 Drag a color swatch from the color palette to a color node on the gradient arrow. A black arrow appears to indicate that the color swatch is in position.

You can also

Set the midpoint for the color transition  
Drag the slider on the gradient arrow.
You can also

Change a color  Drag a color swatch from the color palette to a color node on the gradient arrow.

Add a color  Drag a color swatch from the color palette to any area along the gradient arrow.

Delete a color  Right-click a color node, and click Delete.

Set the transparency of a color  Click a color node, and move the Node transparency slider on the property bar. Higher values increase transparency.

Change the size or direction of the fountain fill  Drag the end node.

You can also create a mask to constrain the fountain fill to a portion of the image. For more information, see “Masks” on page 265.

Bitmap pattern fills

Bitmap fills are bitmaps that you can use to fill an object or image. You can fill an area with a single bitmap. You can also tile, or repeat, a small bitmap across an area to create a seamless pattern.

Examples of bitmap pattern fills

It is best to use less complex bitmaps for fills, because complex bitmaps are memory-intensive and slow to display. The complexity of a bitmap is determined by its size, resolution, and bit depth.

Corel PHOTO-PAINT provides a collection of bitmap patterns that you can access. You can browse the available patterns, search patterns by keyword, mark patterns as favorites, and sort them. For more information, see “Find and view fills and transparencies” on page 257.

You can modify bitmap patterns to suit your needs. For example, you can skew, rotate, or mirror the bitmap pattern. You can also create your own patterns from imported files.

After you create a new pattern, you can save it for future use. For more information, see “Save fills and transparencies” on page 261.
Bitmap patterns created in Patterns, an iOS application that turns photos into bitmap patterns, can be opened in Corel PHOTO-PAINT. The bitmap pattern effects available in both Patterns and Corel PHOTO-PAINT let you create seamless patterns and adjust the pattern parameters, such as the pixel configuration along the edge of the tile and the brightness, luminance, and color contrast of the pattern.

To apply a bitmap pattern fill

1. In the toolbox, click the Fill tool. If you want to fill an object, you must select it by using the Pick tool before applying the fill.
2. Click the Bitmap pattern fill button on the property bar.
3. Open the Fill picker on the property bar, and double-click a fill thumbnail.
4. Click where you want to apply the fill in the image.

Merge modes control the way the foreground or fill color blends with the base color of the image. You can change the merge mode setting from the default (Normal) for specific blending purposes. For more information about merge modes, see "Merge modes" on page 329.

For information about how to find fills, see "To find, filter, and sort fills and transparencies" on page 258.

To modify a bitmap pattern fill

1. In the toolbox, click the Fill tool.
2. Click the Bitmap pattern fill button on the property bar.
3. Click the Edit fill button on the property bar.
4. In the Edit Fill dialog box, open the Fill picker, and click a fill.
5. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arrange the tiles so that alternating tiles are reflections of each other</td>
<td>Click the Mirror tiles horizontally or the Mirror tiles vertically button.</td>
</tr>
</tbody>
</table>
To do the following:

The following illustration shows a pattern fill (left), that is mirrored horizontally (middle), and then vertically (right).

Create a radial or linear seamless blend

Click the **Radial blend** or the **Linear blend** button in the **Seamless** area, and move the slider.

Smooth the color transition of the pattern tile edges with their opposite edge.

Enable the **Edge match** check box, and move the slider.

Increase or decrease the brightness of the pattern

Enable the **Brightness** check box, and move the slider.

Increase or decrease the grayscale contrast of the pattern.

Enable the **Luminance** check box, and move the slider.

Increase or decrease the color contrast of the pattern

Enable the **Color** check box, and move the slider.

Set the width and height of the pattern as a percentage of the object’s width and height

Type values in the **Fill width** and **Fill height** boxes.

The following illustration shows the effect of changing the size of a pattern tile from bigger to smaller.

Move the center of the pattern fill up, down, left, or right

Type values in the **X** and **Y** boxes.

Slant or rotate the pattern at a specified angle

Type a value in the **Skew** box or the **Rotate** box.
To do the following

The vector pattern fill in this illustration is slanted 15 degrees (middle) and rotated 15 degrees (right).

Specify row or column offset as a percentage of the tile’s height or width

Click the Row offset or the Column offset button, and type a value in the % of tile box.

This illustration shows a column offset by 50% (middle) and a row offset by 50% (right).

---

To create a bitmap pattern fill from an imported image

1. In the toolbox, click the Fill tool.
2. Click the Bitmap pattern fill button on the property bar.
3. Click the Edit fill button on the property bar.
4. In the Edit fill dialog box, click Choose button.
5. In the Import dialog box, locate the image that you want to use, and double-click the filename.

The new bitmap fill appears in the Fill picker.

---

Texture fills

Texture fills are three-dimensional patterns. You can use existing texture fills, such as water, minerals, and clouds, or you can edit a texture to create your own texture fill. You cannot import files to use as texture fills.

When you edit a texture fill, you can modify its parameters, such as softness, density, brightness, and colors. Parameters vary for each texture. After you have edited a texture fill, you can save it for future use.
To apply a texture fill

1. In the toolbox, click the Fill tool.

   If you want to fill an object, you must select it by using the Pick tool before applying the fill.

2. Click the Texture fill button on the property bar.

3. Click the Edit fill button on the property bar.

4. In the Edit fill dialog box, choose a texture library from the Texture library list box.

5. Choose a texture from the Fill picker.

6. Click where you want to apply the fill in the image.

You can also

- Edit the texture fill parameters
  - In the Edit fill dialog box, type values in the texture parameter boxes.
  - The parameters vary depending on the texture.

- Preview random changes in the appearance of a selected texture
  - Click the Randomize button. Each time the button is clicked, random changes are made to unlocked parameters, and the modified texture is displayed in the Preview window.

- Arrange the tiles so that alternating tiles are reflections of each other
  - Click Transformations, and click the Mirror tiles horizontally or the Mirror tiles vertically button.

- Change the size of the fill
  - Click Transformations, and type values in the Fill width and Fill height boxes.

- Move the center of the fill up, down, left, or right
  - Click Transformations, and type values in the X and Y boxes.

- Rotate the fill at a specified angle
  - Click Transformations, and type a value in the Rotate box.

- Slant the fill at a specified angle
  - Click Transformations, and type a value in the Skew box.
You can also

Specify a row or column offset as a percentage of the tile’s width or height

Click Transformations, and click the Row offset or the Column offset button. Type a value in the % of tile box.

Specify the bitmap resolution of the texture fill

Click Texture resolution and size, and type a value in the Bitmap resolution box.

Save the texture fill

Click the Save texture button ☞, and type a name in the Texture name box in the Save texture as dialog box. Choose a library from the Library name list box.

Specify a value for the opacity of the fill

Type a value in the Fill transparency box on the property bar. Higher values increase the transparency.

Specify how the fill spreads based on the color similarity of adjacent pixels

Type a value in the Tolerance box on the property bar. A value of 100 fills the entire object or area.

Change the way colors are combined

Choose a merge mode from the Merge mode list box on the property bar.
Transparency

You can change the transparency of an object to reveal image elements that lie beneath it. When you change the transparency of an object, you change the grayscale value of its individual pixels.

Most changes to the transparency of an object are permanent. If you want to apply transparency changes separately, so the object is not affected, you can use a clip mask. For more information, see “Use clip masks” on page 425.

This section contains the following topics:
- “Uniform transparency” (page 245)
- “Fountain transparency” (page 246)
- “Bitmap pattern transparency” (page 249)
- “Texture transparency” (page 252)
- “Transparency by using brushstrokes” (page 254)
- “Transparency of selected colors” (page 254)
- “Blend objects” (page 254)

Uniform transparency

Uniform transparency alters the transparency values of all pixels in the object or editable area by an equal amount. You can apply a uniform transparency to an object or to an editable area.
To apply a uniform transparency

1. Select an object.
2. In the toolbox, click the Object Transparency tool.
3. On the property bar, click the Uniform transparency button.
4. Type a value (0 to 100) in the Transparency box on the property bar.

Transparent objects have a grayscale value of 0, and opaque objects have a grayscale value of 255.

The Transparency box is not available for black-and-white (1-bit) images.

You can also open the Transparency picker on the property bar, and choose a preset uniform transparency.

**Fountain transparency**

Fountain transparency makes the object fade from one transparency value to another. The fountain transparency can be linear, elliptical, conical, or rectangular.
A linear fountain transparency was applied to the violin (left), and adjusted by dragging the slider in the image window (right).

The application provides a collection of fountain transparencies that you can access. You can browse the available fountain transparencies, search by keyword, mark fills as favorites, and sort fills. You can also download additional fill packs, which can be used as transparencies. For more information, see “Find and view fills and transparencies” on page 257.

You can create your own fountain transparency by adding and removing nodes, and specifying a transparency value for each node. You can also reverse, mirror, resize, or skew a fountain transparency, or apply other transformations.

After you create or edit a fountain transparency, you can save it for future use. For more information, see “Save fills and transparencies” on page 261.

**To apply a fountain transparency**

1. Select an object.
2. In the toolbox, click the **Object Transparency** tool.
3. On the property bar, click the **Fountain transparency** button.
4. Open the **Transparency** picker, and double-click a thumbnail.

For information about how to find transparencies in the **Transparency** picker, see “To find, filter, and sort fills and transparencies” on page 258.

**To create a fountain transparency**

1. Select an object.
2. In the toolbox, click the **Object Transparency** tool.
3 On the property bar, click the **Fountain transparency** button.

4 On the property bar, click one of the following buttons:
   - Linear fountain transparency
   - Elliptical fountain transparency
   - Conical fountain transparency
   - Rectangular fountain transparency

5 On the property bar, click the **Edit transparency** button.

6 In the **Edit transparency** dialog box, perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the start transparency</td>
<td>Click the start node below the grayscale band, and type a value in the <strong>Node transparency</strong> box.</td>
</tr>
<tr>
<td>Change the end transparency</td>
<td>Click the end node below the grayscale band, and type a value in the <strong>Node transparency</strong> box.</td>
</tr>
<tr>
<td>Set the midpoint between the start and the end transparency</td>
<td>Move the midpoint slider above the grayscale band to set the midpoint of the transparency.</td>
</tr>
<tr>
<td>Add an intermediate transparency</td>
<td>Double-click the grayscale band where you want to add a node. With the new node selected, type a value in the <strong>Node transparency</strong> box.</td>
</tr>
<tr>
<td>Change the position of an intermediate transparency</td>
<td>Drag the corresponding node to a new location above the grayscale band, or type a value in the <strong>Node position</strong> box.</td>
</tr>
<tr>
<td>Delete an intermediate transparency</td>
<td>Double-click the corresponding node.</td>
</tr>
</tbody>
</table>
| Mirror, repeat, or reverse the transparency pattern | Click one of the following buttons:  
   - Repeat and mirror  
   - Repeat  
   - Reverse transparency |
| Revert to the default transparency | Click the **Default transparency** button. |
| Specify the number of steps used to display or print the fountain transparency | Enable the **Set to default** check box to unlock the fountain steps, and type a value in the **Steps** box. |
| Specify how quickly the fountain transparency blends from one transparency to another | Type a value in the **Acceleration** box. |
To  

Create smoother transitions between fountain transparency nodes

Set the width and height of the transparency as a percentage of the object’s width and height

Move the center of the transparency up, down, left, or right

Slant the transparency at a specified angle

Rotate the transparency at a specified angle

Allow the transparency to be skewed or stretched disproportionately

Do the following

Enable the Smooth transition check box.

Type values in the Transparency width and Transparency height boxes.

Type values in the X and Y boxes.

Type a value in the Skew box.

Type a value in the Rotate box.

Enable the Free scale and skew check box.

💡

You can also drag colors, which are converted to grayscale, from the color palette onto the object’s transparency nodes.

Bitmap pattern transparency

Bitmap patterns can be used to create a transparency. You can choose pattern transparencies from a personal or shared library. You can browse the available transparency patterns, search by keyword, mark patterns as favorites, and sort patterns. You can also download additional fill packs, which can be used as transparency patterns. For more information, see “Find and view fills and transparencies” on page 257.
You can modify bitmap patterns to suit your needs. For example, you can skew, rotate, or mirror the bitmap pattern. Corel PHOTO-PAINT lets you create seamless patterns and adjust the pattern parameters, such as the pixel configuration along the edge of the tile and the brightness, luminance, and color contrast of the pattern.

You can also create a bitmap pattern from an imported image.

After you create or edit a bitmap pattern transparency, you can save it for future use. For more information, see “Save fills and transparencies” on page 261.

To apply a bitmap pattern transparency

1. Select an object.
2. In the toolbox, click the Object Transparency tool.
3. On the property bar, click the Bitmap pattern transparency button.
4. Open the Transparency picker, and double-click a thumbnail.

For information about how to find transparencies in the Transparency picker, see “To find, filter, and sort fills and transparencies” on page 258.

To modify or create a bitmap pattern transparency

1. Select an object.
2. In the toolbox, click the Object transparency tool.
3. On the property bar, click the Bitmap pattern transparency button.
4. On the property bar, click the **Edit transparency** button.

5. In the **Edit transparency** dialog box, choose a transparency pattern from the **Transparency** picker.

6. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the foreground transparency of the pattern</td>
<td>Move the <strong>Foreground transparency</strong> slider.</td>
</tr>
<tr>
<td>Change the background transparency of the pattern</td>
<td>Move the <strong>Background transparency</strong> slider.</td>
</tr>
<tr>
<td>Arrange the tiles so that alternating tiles are reflections of each other</td>
<td>Click the <strong>Mirror horizontally</strong> or <strong>Mirror vertically</strong> button.</td>
</tr>
<tr>
<td>Create a radial or linear seamless blend</td>
<td>In the <strong>Seamless</strong> area, click the <strong>Radial blend</strong> button, or click the <strong>Linear blend</strong> button and move the slider.</td>
</tr>
<tr>
<td>Smooth the color transition of the pattern tile edges with their opposite edge.</td>
<td>Enable the <strong>Edge match</strong> check box, and move the slider.</td>
</tr>
<tr>
<td>Increase or decrease the brightness of the pattern</td>
<td>Enable the <strong>Brightness</strong> check box, and move the slider.</td>
</tr>
<tr>
<td>Increase or decrease the grayscale contrast of the pattern.</td>
<td>Enable the <strong>Luminance</strong> check box, and move the slider.</td>
</tr>
<tr>
<td>Increase or decrease the color contrast of the pattern</td>
<td>Enable the <strong>Color</strong> check box, and move the slider.</td>
</tr>
<tr>
<td>Change the size of the pattern</td>
<td>Type a value in the <strong>Transparency width</strong> or the <strong>Transparency height</strong> box.</td>
</tr>
<tr>
<td>Move the center of the pattern fill up, down, left, or right</td>
<td>Type values in the <strong>X</strong> and <strong>Y</strong> boxes.</td>
</tr>
<tr>
<td>Slant the pattern at a specified angle</td>
<td>Type a value in the <strong>Skew</strong> box.</td>
</tr>
<tr>
<td>Rotate the pattern at a specified angle</td>
<td>Type a value in the <strong>Rotate</strong> box.</td>
</tr>
<tr>
<td>Specify row or column offset as a percentage of the tile’s height or width.</td>
<td>Click the <strong>Row offset</strong> or the <strong>Column offset</strong> button and type a value in the <strong>% of tile</strong> box.</td>
</tr>
</tbody>
</table>

You can also skew or rotate the pattern by dragging the skewing or rotation handles on the object.
You can also use the controls on the property bar.
To create a bitmap pattern from an imported image
1 Select an object.

2 In the toolbox, click the Object Transparency tool.

3 On the property bar, click the Bitmap pattern transparency button.

4 On the property bar, click the Edit transparency button.

5 In the Edit transparency dialog box, click Choose.

6 In the Import dialog box, locate the image that you want to use, and double-click the filename.

Texture transparency

You can use textures to create transparency effects. You can use existing textures, such as water, minerals, and clouds, or you can edit a texture to create your own texture transparency.

When you edit a texture, you can modify its parameters, such as softness, density, brightness, and colors. Parameters vary for each texture. You can also apply other transformations, such as mirror, resize, or offset the texture tiles. After you have edited a texture, you can save it for future use.

To apply a texture transparency
1 Select an object.

2 In the toolbox, click the Object Transparency tool.
3. On the property bar, click the **Texture transparency** button.

4. On the property bar, click the **Edit transparency** button.

5. In the **Edit transparency** dialog box, choose a texture library from the **Texture library** list box.

6. Choose a texture from the **Fill** picker.

7. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the foreground transparency of the texture</td>
<td>Move the <strong>Foreground transparency</strong> slider.</td>
</tr>
<tr>
<td>Change the background transparency of the texture</td>
<td>Move the <strong>Background transparency</strong> slider.</td>
</tr>
</tbody>
</table>
| Edit the texture parameters | Type values in the texture parameter boxes.  
The parameters vary depending on the texture. |
| Preview random changes in the appearance of a selected texture | Click **Randomize**. Each time the button is clicked, random changes are made to unlocked parameters, and the modified texture is displayed in the **Preview** window. |
| Arrange the tiles so that alternating tiles are reflections of each other | Click **Transformations**, and click the **Mirror tiles horizontally** or the **Mirror tiles vertically** button. |
| Change the size of texture tiles | Click **Transformations**, and type values in the **Transparency width** and **Transparency height** boxes. |
| Move the center of the texture up, down, left, or right | Click **Transformations**, and type values in the **X** and **Y** boxes. |
| Rotate the texture at a specified angle | Click **Transformations**, and type a value in the **Rotate** box. |
| Slant the texture at a specified angle | Click **Transformations**, and type a value in the **Skew** box. |
| Specify a row or column offset as a percentage of the tile’s width or height | Click **Transformations**, and click the **Row offset** or the **Column offset** button. Type a value in the **% of tile** box. |
| Specify the bitmap resolution of the texture | Scroll to the **Texture resolution and size** area, click to expand it, and type a value in the **Bitmap resolution** box. |
| Save the texture | Click the **Save texture** button, and type a name in the **Texture name** box in the **Save texture as** dialog box. Choose a library from the **Library name** list box. |
Transparency by using brushstrokes

You can change the transparency of part of an object by using brushstrokes. You can change the nib shape, the nib size, and the opacity of the brushstroke.

To apply transparency by using brushstrokes

1. Select an object.
2. In the toolbox, click the **Object Transparency brush tool**.
3. On the property bar, open the **Nib shape picker**, and click a shape.
4. Type a value in the **Nib size box**.
5. Type a value in the **Opacity box** to set the transparency level for the brushstroke.
6. Drag across the object.

![Tip icon] You can quickly choose a square or round brush shape by clicking the **Round nib button** or the **Square nib button** on the property bar.

Transparency of selected colors

You can make all pixels of a certain color or color range transparent in the active object. Removing one or all of the color selection nodes makes the pixels of a certain color opaque again.

To make selected colors in an object transparent

1. Select an object.
2. In the toolbox, click the **Color Transparency tool**.
3. Type a value in the **Tolerance box** on the property bar to specify the range of colors that will become transparent.
   - If you want to blend the surrounding colors with the transparent pixels, type a value in the **Smoothing box**. Higher values create a smoother transition.
4. Click a color in the image window.

Blend objects

You can create interesting effects by blending objects with other objects that are below them in the stacking order, or by blending objects with the background. As you experiment with settings, the transparency effect previews in the image window.

To blend an object

1. Right-click an object in the **Objects docker**, and choose **Object properties**.
2. In the **Object properties** dialog box, click the **General tab**.
3. Choose the **channel** you want to blend from the **Blend list box**.
4. On the **Active object** graph and the **Composite underlying** graph, drag any of the following nodes:
   - **Increasing maximum** (upper-left node) — specifies the upper maximum grayscale value of the pixels in the object
   - **Increasing minimum** (lower-left node) — specifies the upper minimum grayscale value of the pixels in the object
• **Decreasing maximum** (upper-right node) — specifies the lower maximum grayscale value of the pixels in the object
• **Decreasing minimum** (lower-right node) — specifies the lower minimum grayscale value of the pixels in the object

You can also

**Choose a blending method**

Click a merge mode in the *Merge* list box.

**Adjust the opacity**

Drag the *Opacity* slider.

*Note:
The boxes to the right of the *Blend* list box display the grayscale and transparency values of the selected object’s pixels.

You can specify the grayscale values of pixels on a scale of 0 (black) to 255 (white), and the opacity of pixels on a scale of 0 (transparent) to 100 (opaque). Pixels in the active object that fall outside the specified range are hidden, so the pixels of the underlying object are visible.*
Find, manage, and save fills and transparencies

When working with bitmap patterns or fountain fills and transparencies, you can access your local library and shared network folders to browse, search, and save fills and transparency patterns.

This section contains the following topics:

- “Find and view fills and transparencies” (page 257)
- “Manage fills and transparencies” (page 259)
- “Save fills and transparencies” (page 261)

Find and view fills and transparencies

Corel PHOTO-PAINT lets you use, browse, and search bitmap patterns, and fountain fills that are available locally on your computer, on portable media devices, and in network folders. Any of these fills can also be used as transparency patterns. For more information, see “Transparency” on page 245.

To get you started, Corel provides local fills that are listed under All content in the Fill and Transparency pickers. These fills are stored in your Documents\Corel\Corel Content\Fills folder. If you are looking to expand your fill collection, you can download additional fill packs from within the Get More dialog box.

To access fills and patterns that are saved to local folders outside your Documents\Corel\Corel Content\Fills folder, you can create links to these folders in the Fill and Transparency pickers. Such links are known as aliases. In addition, aliases can be used to access fills saved to shared network locations as well as secondary storage devices such as USB flash drives, and portable hard drives.

You can also view the list of your favorite or most recently used fills and transparencies.

You can search and browse one pack, folder or list at a time. You can also browse and search your entire All content library by enabling the Browse recursively option.

When you copy a folder that contains many fills to your computer, it may take some time for Windows to index the folder. To view, browse, and search fills in such a folder right away, you may need to reindex the folder.

To find fills and transparencies more easily, you can filter them based on categories such Abstract, Nature, and more. You can also sort local fills and transparencies by name and the date they were created or modified.

For more information about fills, see “Fills” on page 233.
Fills and transparencies appear as thumbnail images. By positioning your pointer over a thumbnail, you can view the filename and file location. You can adjust the size of the thumbnails for easier and faster preview of fills and transparencies. In addition, you can resize the Fill picker or the Transparency picker to view more thumbnails at a glance.

To find, filter, and sort fills and transparencies

1 In the toolbox, click the Fill tool or the Object transparency tool.

If you want to fill an object, you must select it by using the Pick tool before applying the fill.

2 On the property bar, click one of the following buttons:
   • Fountain fill or Fountain transparency
   • Bitmap pattern fill or Bitmap pattern transparency

3 Open the Fill picker or the Transparency picker on the property bar.

4 From the Choose content source list box, choose the local pack, folder, network location or list you want to search or browse. The items under All content show the fill packs provided by Corel and any fill packs and fills added by you.

   To search, type a keyword in the Search box, and press Enter.

You can also

Browse or search all items in your All content library

From the Choose content source list box, choose All content.

Click the Options button and click Browse recursively.

Reindex a folder

From the Choose content source list box, choose All content or an alias. Click the Options button and click Reindex folder.

View the last 25 most recently used fills and patterns

From the Choose content source list box, choose Recent.

View your favorite fills and transparencies

From the Choose content source list box, choose Favorites. For information about how to mark a fill as favorite, see “To manage fills and transparencies” on page 261.

Filter fills and transparencies

From the Choose content source list box, choose a pack under All content or an alias. Choose a category from the Filter list box.

Sort fills and transparencies

From the Choose content source list box, choose a pack under All content or an alias. Click the Options button and choose one of the following:
   • Sort by name sorts fills and transparencies by the fill name, in alphabetical order.
   • Sort by date created sorts fills and transparencies by the date they were created, starting with the last created fill.
   • Sort by last modified sorts fills and transparencies by the date they were modified, starting with the last modified fill.

Fills and transparencies in your Favorites list are automatically sorted by the date you marked them as favorites, starting with the last fill and transparency added to Favorites.
Fills and transparencies in your Recent list are automatically sorted by the date you used them, starting with the last used fill or transparency.

This procedure applies only to bitmap patterns, and fountain fills and transparencies.

To download and add a new fill and transparency pack
1. Open the Fill picker or the Transparency picker on the property bar.
2. Open the Choose content source list box, and click Add new.
3. Click Get More.
4. In the Get More dialog box, click the fill pack you want.
5. Do one of the following:
   • Click Buy, and follow the onscreen instructions to purchase the item.
   • Click Download if the item is included in your product or subscription.

To add an alias to a location that contains fills and transparencies
1. Open the Fill picker or the Transparency picker on the property bar.
2. Open the Choose content source list box, and click Add new.
3. Click Create alias.
4. In the Locate fills library dialog box, browse to the folder or location you want.
5. Click Select Folder.

To view the filename and location of a fill or transparency
• In the Fill picker or the Transparency picker, point to a thumbnail.

To adjust the size of fill or transparency thumbnails
• In the Fill picker or the Transparency picker, move the Thumbnail size slider.

To resize the Fill picker or the Transparency picker
• Drag the lower-right corner of the Fill picker or the Transparency picker.
  You can increase the width of the picker by dragging its right side, and you can increase the height of the picker by dragging its bottom side.

Manage fills and transparencies
The Fill and Transparency pickers let you manage the list of your local packs and aliases (links to local folders, network locations, and secondary storage devices). For example, you can rename the local packs or aliases, and you can remove aliases from the list. If an alias no longer works because the fill folder has been moved, you can browse to the new location to restore the link.

To find the fills and transparencies you like with ease, you can mark them as favorites. In addition, you can view and change the properties of a fill or transparency. For example, you can change its name and language; and you can add new tags and delete existing tags. When you no longer need a fill or transparency, you can delete it.
To update the list of fill packs in the Fill and Transparency pickers

1. In the toolbox, click the Fill tool or the Object transparency tool.
2. On the property bar, click one of the following buttons:
   - Fountain fill or Fountain transparency
   - Bitmap pattern fill or Bitmap pattern transparency
3. Open the Fill picker or the Transparency picker on the property bar.
4. Choose a fill pack from the Choose content source list box under All content.
5. Click the Options button, and perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename a fill pack</td>
<td>Click Rename, and in the Rename dialog box, type a name in the Name box.</td>
</tr>
<tr>
<td>Open the fill pack in Windows Explorer</td>
<td>Click Open folder location.</td>
</tr>
<tr>
<td>Delete a fill pack</td>
<td>Click Open folder location. Select the folder that contains the pack in Windows Explorer, right-click it, and click Delete. This action deletes the fill pack and removes it from the list in the Fill and Transparency pickers.</td>
</tr>
</tbody>
</table>

To update the list of aliases in the Fill and Transparency pickers

1. In the toolbox, click the Fill tool or the Object transparency tool.
2. On the property bar, click one of the following buttons:
   - Fountain fill or Fountain transparency
   - Bitmap pattern fill or Bitmap pattern transparency
3. Open the Fill picker or the Transparency picker on the property bar.
4. Choose an alias from Choose content source list box.
5. Click the Options button, and perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Browse to a folder that has been moved or renamed</td>
<td>Click Browse, and navigate to the folder that contains the fills.</td>
</tr>
<tr>
<td>Rename the alias</td>
<td>Click Rename, and in the Rename dialog box, type a name in the Name box.</td>
</tr>
</tbody>
</table>
To

Remove the alias from the list

Open the folder in Windows Explorer

Do the following

Click Remove.

Click Open folder location.

To manage fills and transparencies

1 In the toolbox, click the Fill tool  or the Object transparency tool

2 On the property bar, click one of the following buttons:
   • Fountain fill  or Fountain transparency
   • Bitmap pattern fill  or Bitmap pattern transparency

3 Open the Fill picker or the Transparency picker on the property bar.

4 Perform an action from the following table.

To

Mark a fill or pattern as a favorite

Change the name of a fill or pattern in your local library, or the tags associated with it

Delete a fill or pattern from your local library

Do the following

Right-click a thumbnail, and click Favorite.

Right-click a thumbnail, and click Properties. In the Properties dialog box, do any of the following:
   • Choose a language from the Language list box.
   • Type a new name in the Title box.
   • Choose a category from the Category list box to categorize the fill or pattern.
   • Add to or delete tags from the Tags box.

Right-click a thumbnail, and click Delete.

This procedure applies only to bitmap patterns and fountain fills and transparencies.

Save fills and transparencies

After you create or modify a fill or transparency pattern, you can save it and add metadata such as name and tags in the language of your choice. Fills and patterns are saved in a special file format with a .fill extension, which preserves information about the transformations applied to the fill or pattern.

To save a custom fill or transparency

1 In the toolbox, click the Fill tool  or the Object transparency tool

2 On the property bar, click one of the following buttons:
   • Fountain fill
   • Fountain transparency
• Bitmap pattern fill
• Bitmap pattern transparency

3 Click the Edit fill button or the Edit transparency button on the property bar.

4 In the Edit fill dialog box, click the Save as new button.

This button is available for fountain and bitmap pattern fills and transparencies, but not for texture fills and transparencies.

5 In the Create Custom [Fill Type] dialog box, choose a language from the list box, type a name for the fill or pattern, and type any tags that you want to associate with it.

Fills and patterns in your personal library are saved by default in your Documents\Corel\Corel Content\Fills folder. You can change the default location to which fills and patterns are saved. For more information, see “Change content locations” on page 98.

You can also save a fill or transparency by clicking the Save custom fill button in the Fill or Transparency picker. The fill or transparency is saved to the location selected in the Choose content source list box in the Fill or Transparency picker. If you have selected Recent from the Choose content source list box, the fill or transparency is saved to your Documents\Corel\Corel Content\Fills folder.
Masks and paths

Masks........................................................................................................................................................................... 265
Paths.................................................................................................................................................................................. 291
Masks with alpha channels.................................................................................................................................................. 303
Masks

In Corel PHOTO-PAINT, you can use masks to isolate areas in an image for editing while protecting the remaining areas from change. With their combination of editable and protected areas, masks let you modify images with precision. In some programs, editable areas are also known as selections.

This section contains the following topics:

- “Distinguish protected and editable areas” (page 265)
- “Define editable areas” (page 267)
- “Define editable areas by using color information” (page 272)
- “Expand and contract editable areas” (page 275)
- “Invert and remove masks” (page 277)
- “Move and align editable areas” (page 278)
- “Transform editable areas” (page 280)
- “Adjust the edges of editable areas” (page 283)
- “Adjust the transparency of masks” (page 286)
- “Cut out images” (page 286)

For information about clip masks, see “Use clip masks” on page 425.

Distinguish protected and editable areas

You can use masks for advanced image editing. A masks functions like a stencil placed over an image. In protected areas, paint and effects are not applied to the underlying image, whereas in editable areas, paint and effects are applied to the image. When you define an editable area for an image, you also define a corresponding mask, or protected area, for the same image.

Mask overlay

You can display a mask overlay that appears only over protected areas to make it easy to differentiate between protected and editable areas. The mask overlay is a red-tinted, transparent sheet. If you adjust the transparency of a mask in certain areas, the degree of red displayed by the mask overlay in those areas varies accordingly.

You can hide the mask overlay. You can also change the color of the mask overlay so that it can be seen clearly against the colors of the image in the editable areas.
Mask marquee

The border separating an editable area and its corresponding protected area is indicated by a dashed outline, called the mask marquee. You can display the mask marquee only when the mask overlay is hidden. You can change the color of the mask marquee so that it can be seen clearly against an image’s colors.

Position of the mask marquee

If your editable area has a feathered edge, the mask marquee is placed by default along the outermost edge of the feathered section. However, you can specify a threshold value to position the mask marquee anywhere within the feathered edge of the section. For example, you may want the mask marquee to enclose only the pixels that are 100 percent editable and to exclude those that begin to blend with the protected area.

Adjusting the position of the mask marquee does not modify the size of the editable area; the mask marquee appears merely when a certain level of transparency is reached.

To display or hide the mask overlay

1. Click Mask ➤ Mask overlay.
   
   A check mark beside the menu command indicates that the mask overlay is visible.

To change the color of the mask overlay

1. Click Tools ➤ Options ➤ Corel PHOTO-PAINT.
2. Click Display.
3. Open the Mask tint color picker, and click a color.

To display or hide the mask marquee

1. Click Mask ➤ Mask marquee.
   
   A check mark beside the menu command indicates that the mask marquee is visible.

The mask marquee does not appear when you use a mask overlay or when you are adjusting the transparency of a mask.

To change the color of the mask marquee

1. Click Tools ➤ Options ➤ Corel PHOTO-PAINT.
2 Click Display.

3 Open the Mask marquee color picker, and click a color.

The mask marquee does not appear when you use a mask overlay or when you are adjusting the transparency of a mask.

To position a mask marquee along the edge of an editable area

1 Click Tools ➤ Options ➤ Corel PHOTO-PAINT.
2 Click Display.
3 Type a grayscale value in the Mask threshold box.

The threshold value that you specify is used for all other masks that you create until you change the value.

Define editable areas

There are a number of ways to define an editable area in an image without using color information from the image.

Rectangular or elliptical editable areas

You can define rectangular or elliptical editable areas in an image.

Editable areas defined by using text, objects, or the Clipboard contents

You can define an editable area by using objects. When you create an editable area that has the shape of one or more objects, you have to move the objects away from the editable area before editing it.

You can define an editable area by using text. The editable area created when you type has the font and style characteristics you specify. You can also create an editable area from existing text.

You can define an editable area by pasting information from the Clipboard into the image window as an editable area. The area you create is a floating editable area, which you can edit and move without changing the underlying image pixels.

Editable areas defined by using the Freehand Mask tool

You can define an editable area by outlining the image area with the Freehand mask tool as you would with a pencil and paper, or by clicking at different points on the image to anchor straight line segments.
You can also define an editable area by painting over it with a brush.

**Editable areas defined by using the Planar Mask tool**

The **Planar mask** tool lets you define a feathered editable area along parallel lines. The lines can be moved or rotated to adjust the position and degree of the effect that is applied to the mask.

In combination with a blur effect, such as the Bokeh Blur, the **Planar mask** tool is useful for setting the depth of field in a photo along a linear area of focus such as a road, a bridge, or another linear element, while blurring the areas outside the lines. For more information about the Bokeh Blur effect, see “Bokeh Blur effect” on page 344.

**Border-shaped editable areas**

You can define a border-shaped editable area from the edges of an existing editable area to frame parts of an image with a color, texture, or special effect. A new mask marquee is placed on either side of an existing mask marquee to define a border-shaped editable area.

**Editable areas based on the edge of a shape or area**

You can define an editable area based on the edge of a shape or area by painting with the **Smart Selection Mask** tool. The selection strokes that you apply expand to the outer edges of the area that you painted. You can also detect the edges of a shape or area within selections created with any mask tool.

**Editable areas consisting of the entire image**

You can also define the entire image as an editable area. This feature is very useful when you want to apply a special effect requiring a mask to the entire image. For information about special effects, see “Apply special effects” on page 335.

**To define a rectangular or elliptical editable area**

1. In the toolbox, click one of the following:
   - **Rectangle mask** tool
   - **Ellipse mask** tool

2. Click the **Normal mode** button on the property bar.

3. On the property bar, choose one of the following from the **Style** list box:
   - **Normal** — lets you manually define a rectangular or elliptical editable area
   - **Fixed size** — lets you specify the width and height of a rectangular or elliptical editable area
   - **Row(s)** — lets you define a rectangular editable area across the width of the image. You can specify the height of the row and a value to round the rectangle's corners.
   - **Column(s)** — lets you define a rectangular editable area along the height of the image. You can specify the width of the column and a value to round the rectangle's corners.

4. Drag in the image window to define the editable area manually, or click to position an editable area of a specified size or orientation.

   Using the **Normal** mask style, you can define a square or circular editable area by holding down **Ctrl** after you begin to drag in the image window.

   Using the **Normal** mask style, you can define an editable area from its center by holding down **Shift** after you begin to drag in the image window.

**To define an editable area by using text, objects, or the Clipboard contents**
To Define an area by using text

Do the following

- Click the Text tool A, and specify the text attributes on the property bar. Click the Create mask button on the property bar, type the text, and click anywhere in the toolbox to apply the changes.

Define an area by using objects

- Select one or more objects, and click Mask > Create > Mask from Object.

Define an area by using the Clipboard contents

- Click Edit > Paste Special > Onto Object.

You can also click the Create mask button on the Mask/object toolbar to define an editable area with one or more selected objects. If the Mask/object toolbar is not displayed, click Window > Toolbars > Mask/object.

To define an editable area by using the Freehand Mask tool

1. In the toolbox, click the Freehand mask tool.
2. Click the Normal mode button on the property bar.
3. Click where you want to start and end each line segment in the image window.
4. Double-click to complete the outline.

You can also define an editable area by dragging the Freehand mask tool in the image window and double-clicking to complete the outline.

An editable area created with the Freehand mask tool

To define an editable area by using the Planar Mask tool

1. In the toolbox, click the Planar mask tool.
   - Parallel lines appear on the image. The solid lines define the overall editable area, and the dashed lines define the feathered area along the top and bottom of the editable area.
2 Perform a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify the size of the entire editable area</td>
<td>Type a value in the <strong>Selection range</strong> box on the property bar.</td>
</tr>
<tr>
<td>Specify the size of the feathered area</td>
<td>Type a value in the <strong>Feather range</strong> box on the property bar.</td>
</tr>
<tr>
<td>Rotate the editable area</td>
<td>Type a value in the <strong>Angle of rotation</strong> box on the property bar.</td>
</tr>
<tr>
<td>Move the editable area</td>
<td>Drag the editable area to a new location</td>
</tr>
</tbody>
</table>

You can adjust the editable area and the feathered area by dragging the interactive onscreen handles. You can also rotate the editable area by dragging a rotation handle.

You can use different mask modes with the **Planar mask** tool. For more information about mask modes, see “Expand and contract editable areas” on page 275.

![Example of a planar mask in combination with a blur effect](image)

**To define an editable area by painting**

1 In the toolbox, click the **Brush mask** tool

2 Specify the tool's attributes on the property bar.

3 Click the **Normal mode** button on the property bar.

4 Drag in the image window.

You can change the size of the brush nib of the **Brush mask** tool by holding down **Alt** and dragging in the image window until the nib is the size you want.

You can apply a straight brushstroke with the **Brush mask** tool by holding down **Ctrl** after you begin to drag in the image window. While still holding down **Ctrl**, you can press and release **Shift** to switch between horizontal and vertical brushstrokes.
To define a border-shaped editable area
1. In the toolbox, click a mask tool.
2. Define an editable area.
3. Click Mask ➤ Mask outline ➤ Border.
4. Type a value in the Width box.
5. Choose an edge type from the Edges list box.

A soft edge produces a more gradual blend with the background image than a hard edge does.

To define an editable area based on the edge of a shape or area
1. In the toolbox, click the Smart Selection Mask tool.
2. Paint within the shape or area in the image that you want to select.
   The edges of the shape or area are detected, and the selection expands to those edges.
   If there are areas in the selection beyond the shape or area edge, you can remove them by clicking the Subtractive button on the property bar and painting over the areas to remove. For more information, see “To add to or subtract from an editable area” on page 276.

You can use any mask tool to define an editable area based on the edge of a shape or area. After defining an editable area, click Mask ➤ Apply Smart Selection to Mask.
   By default, anti-aliasing is turned on to prevent jagged edges in the editable area. To turn off anti-aliasing, click the Anti-aliasing button on the property bar.
   You can feather the edges of the editable area by clicking the Feather mask button on the property bar and specifying settings in the Feather dialog box. For more information about feathering editable areas, see “To feather the edges of an editable area” on page 285.

To define the entire image as an editable area
- Click Mask ➤ Select entire image.
Define editable areas by using color information

You can define the editable and protected areas of a mask by using the color information in an image. When you use color information, you must specify seed colors and a color tolerance value. A seed color is the base color that you use to define either protected or editable areas. The color tolerance value defines the percentage of color variation from the seed color that is allowed in the mask; a greater tolerance value adds more colors to the protected or editable areas. Color tolerance is based on color similarity.

Editable areas with uniform colors

You can define an editable area of uniform color or an editable area surrounded by uniform colors. If the area is surrounded by uniform colors, you can make a rough outline that contracts to fit the area you want to edit, or you can base an editable area on the boundary between uniform colors.

Editable areas throughout an image

You can define editable areas throughout an image by using a color mask. A color mask lets you select seed colors throughout the image instead of within a specific area.

The color threshold lets you further refine the range of colors that are included in the editable area. The threshold value evaluates the brightness of each seed color and determines which pixels are included in the editable area. Adjusting the color threshold lets you soften or sharpen the pixels at the edge of the editable area. To adjust the threshold levels of a color mask, you can use a grayscale preview of your image to display masked areas in black and editable areas in white.

Editable areas in a specific color channel

You can define an editable area within a specific color channel. Every color image has a number of color channels, each representing one component of the image’s color model. For example, an RGB image is composed of a red channel, a green channel, and a blue channel. When an image is displayed in its individual color channels, only a part of its color information is displayed. Displaying only certain color channels lets you define an editable area with greater precision.

To define an editable area of uniform color

1. In the toolbox, click the Magic wand mask tool
2. Click the Normal mode button on the property bar.
3 Type a tolerance value in the Tolerance box.
4 Click a color in the image.

To edit an intricate image shape set against a plain background, you can define the background as an editable area of uniform color and then invert the mask to make the shape editable. For more information about inverting masks, see “Invert and remove masks” on page 277.

The color of the first pixel that you click establishes the seed color; all adjacent pixels with colors within the specified color tolerance range are included in the editable area. The editable area expands until it reaches pixels with colors that exceed the specified color tolerance.

To define an editable area surrounded by uniform color

1 In the toolbox, choose one of the following:
   • Lasso mask tool — lets you roughly outline an image area and then contract the mask marquee around a specified range of colors within that area; uses an initial seed color
   • Magnetic mask tool — lets you establish a mask marquee along a boundary between colors in an image; uses multiple seed colors
2 Click the Normal mode button on the property bar.
3 Type a tolerance value in the Tolerance box.
4 In the image window, click a color that you want to protect from changes, and click at different points to outline the editable area.
5 Double-click to complete the outline.

You can choose whether only the color of the first pixel or the color of every pixel you click establishes a seed color. The color tolerance range indicates the range of colors protected from changes. When the first pixel that you click establishes the seed color, the protected area expands until the specified color tolerance is reached. When you use the Lasso mask tool, the completed outline of the editable area contracts from your original outline to fit the irregular shape produced by excluding all the pixels from the original outline that fall within the specified color tolerance range. When you use the Magnetic mask tool, every pixel that you click establishes a seed color, so that each time you click, the protected area expands until the specified color tolerance is reached. The color tolerance is measured in relation to the current seed color and within a specific area around the pointer.
You can also drag in the image window to outline in a freehand mode. When you use the Magnetic mask tool, click frequently to set multiple seed colors and to establish multiple anchor points.

To define editable areas throughout an image
1. Click Mask ➤ Color mask.
2. Click the Normal mode button.
3. Choose Sampled colors from the top pop-up menu.
4. Click the Eyedropper tool, and click each seed color in the image window.
5. Click the Preview button.
6. From the list box beside the Preview button, choose one of the following options:
   - Overlay — Protected areas are covered by a red-tinted transparent sheet.
   - Grayscale — Protected areas appear in black, and editable areas appear in white.
   - Black matte — Protected areas are covered by a black-tinted transparent sheet.
   - White matte — Protected areas are covered by a white-tinted transparent sheet.
   - Marquee — A dotted line appears around the editable area.
7. Enable one of the following options in the Tolerance area:
   - Normal — determines the color tolerance based on color similarity between pixels
   - HSB mode — determines the color tolerance based on similarity between hue, saturation, and brightness levels of pixels
8. In the box beside each seed color, specify the percentage of color variation permitted between pixels of that color and the remaining pixels.
9. In the Threshold area, move the Threshold slider and enable one of the following options:
   - To black — All pixels with a brightness value above the threshold value are added to the protected area.
   - To white — All pixels with a brightness value above the threshold value are added to the editable area.

If colors from a previous session appear in the Color mask dialog box, click Reset before you create a new color mask.

The Marquee display style is unavailable when the Show mask marquee command on the Mask menu is disabled.

You can set a default color tolerance for a color mask by clicking the flyout button and clicking Set tolerance default.

You can also specify predetermined seed colors by choosing a color preset, such as Greens, from the list box beside the Eyedropper tool.

To define editable areas in specific color channels
1. In the Channels docker, enable the check box beside a color channel.
2. Define an area in the image.
**Expand and contract editable areas**

You can add parts to and remove parts from an editable area.

By default, each editable area that you define replaces the last one defined. However, you can use the following mask modes if you want to retain the current editable area but modify its shape:

<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Additive</td>
<td>Lets you add areas to an editable area. Areas you add to the editable area are removed from the protected areas.</td>
</tr>
<tr>
<td>Subtractive</td>
<td>Lets you subtract areas from an editable area. Areas you subtract from the editable area are added to the protected area.</td>
</tr>
<tr>
<td>Overlap</td>
<td>Lets you add areas to an already existing editable area, as long as the new areas don’t overlap with the old ones. Any overlapping regions are excluded from the editable area and added to the protected area. In addition to expanding or reducing an existing editable area, this mask mode lets you define an editable area that has no active mask.</td>
</tr>
</tbody>
</table>

A mask mode remains active until you change modes. The following examples illustrate the use of the different mask modes.

- **The Ellipse mask tool is used in the Normal mode.**
- **The entire ball is defined as an editable area in the resulting mask.**
- **The Ellipse mask and Freehand mask tools are used in the Subtractive mode.**
- **The resulting editable area consists of the yellow areas of the ball.**
The Magic wand mask tool is used in the Additive mode. The numbers are now added to the editable area.

The Ellipse mask tool is used in the Overlap mode. The overlapping areas — the yellow areas and numbers — are removed from the editable area, and the white areas are added to it.

Removing protected areas

You can remove protected areas from within an editable area. This feature is useful for modifying color masks that have large editable areas.

Specifying number of pixels

You can expand and contract an editable area by a specific number of pixels. The pixels are added to or removed from the edge of the editable area.

Adding pixels of similar color

You can add adjacent pixels of a similar color to an editable area. The editable area expands until it reaches pixels with colors that are too dissimilar from the colors in the original editable area. The color tolerance value you specify sets the percentage of color variation allowed between the pixels in the original editable area and the adjacent protected areas.

You can also add all pixels of similar color to an editable area regardless of whether they are adjacent to those in the current editable area. The color tolerance value you specify sets the percentage of color variation allowed between the pixels in the original editable areas and the protected areas.

To add to or subtract from an editable area

1. In the toolbox, click a mask tool.
2. On the property bar, click one of the following buttons:
   - Additive
   - Subtractive
   - Overlap
3. Drag in the image to define the area that you want to add to, or subtract from, an editable area.
After you begin to drag, you can use Ctrl and Shift to constrain the shape of the area you add or subtract. For example, if you’re using the Ellipse mask tool, holding down Ctrl constrains the shape to a circle, and holding down Ctrl + Shift makes the circle expand from the center.

To remove protected areas from an editable area
• Click Mask ➤ Mask outline ➤ Remove holes.

To expand or contract an editable area

To
Expand an editable area by a specific number of pixels
Contract an editable area by a specific number of pixels

Do the following
Click Mask ➤ Mask outline ➤ Expand, and type a value in the Width box.
Click Mask ➤ Mask outline ➤ Contract, and type a value in the Width box.

To add adjacent pixels of similar color to an editable area
1 In the toolbox, click the Magic wand mask tool.
2 Type a value in the Tolerance box on the property bar.
3 Click Mask ➤ Mask outline, and click one of the following menu commands:
   • Grow — expands an editable area to include all similarly colored adjacent pixels
   • Similar — expands an editable area to include all similarly colored pixels in the entire image

Invert and remove masks
You can invert a mask so that the protected area becomes editable and the editable area becomes protected. Inverting a mask when defining the image area that you want to protect is easier than defining the area that you want to edit. For example, if you want to edit an intricate shape in an image that is set against a plain background, it is easier to select the background and then invert the mask.

You can remove a mask from an image when you no longer need it.
First, the background was selected (left); then, the mask was inverted to define the orange bottle as an editable area (right).

To invert a mask
• Click Mask ➤ Invert.

To remove a mask
• Click Mask ➤ Remove.

When you remove a mask, editable areas that were previously floating on your image are automatically merged with the background.

Move and align editable areas

You can move an editable area anywhere in an image with or without the image pixels it encloses. When an editable area and the image pixels it encloses are moved together, the pixels can be cut from the image and the hole filled with background color, or the pixels can be copied by floating the editable area.

You can align an editable area to one or more selected objects. You can also align an editable area to the center or the edges of an image. Depending on where you want an editable area to appear, you can experiment with horizontal and vertical alignment options.

An editable area can also be aligned to guidelines and to the grid. For more information, see “Guidelines, grid, and rulers” on page 79.

To move an editable area
1 In the toolbox, click the Mask transform tool ➤ .
2 Drag the editable area to a new location in the image window.

You can also move an editable area by nudging it.

To move an editable area and its image pixels
1 In the toolbox, click one of the following tools:
   • Rectangle mask tool ➤
   • Ellipse mask tool ➤
- Freehand mask tool
- Lasso mask tool
- Magnetic mask tool
- Magic wand mask tool

2 Click the **Normal** button on the property bar.

3 Drag the editable area to a new location.

When an editable area is moved once, the underlying image is replaced with the background color. If the same editable area is moved again, the underlying image is no longer replaced with the background color.

You can leave a copy of an editable area you move by holding down **Alt** as you drag.

You can also move an editable area by nudging it.

**To align an editable area with an object**

1 Select the objects with which you want to align the editable area.

2 Click **Mask** ➤ **Align**.

3 In the **Mask align** dialog box, enable one of the following options:
   - Active object
   - Selected object(s)

4 Enable one of the following vertical alignment check boxes:
   - Top
   - Center
   - Bottom

5 Enable one of the following horizontal alignment check boxes:
   - Left
   - Center
   - Right

If you want to align the editable area to the gridlines nearest to the specified objects, enable the **Align to grid** check box.

**To align an editable area with the edges or center of an image**

1 In the toolbox, click a mask tool.

2 Click **Mask** ➤ **Align**.

3 Enable the **Document** option.

4 Enable one of the following vertical alignment check boxes:
   - Top
   - Center
   - Bottom

5 Enable one of the following horizontal alignment check boxes:
   - Left
When you align an editable area to the edges or center of an image with the **Align to grid** check box enabled, the editable area is aligned to the gridlines nearest to the specified edges or center of the image.

### Transform editable areas

You can transform an **editable area** of a mask by rotating, scaling, sizing, skewing, distorting, or applying perspective to it. Before you transform an editable area, choose whether the transformations you apply affect the mask form or the pixels in the masked area.

You can perform multiple transformations before applying them. For example, you can scale and rotate the editable area of a mask and then commit the changes. If an editable area is floating above the image, it is automatically merged with the underlying image when it is transformed.

<table>
<thead>
<tr>
<th>Transformation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotating</td>
<td>Lets you rotate an editable area</td>
</tr>
<tr>
<td>Scaling</td>
<td>Lets you size an editable area to a percentage of its original size</td>
</tr>
<tr>
<td>Sizing</td>
<td>Lets you change the width and height of an editable area</td>
</tr>
<tr>
<td>Skewing</td>
<td>Lets you slant an editable area in one direction. One side remains stationary while the other sides move in the specified direction. All opposite sides maintain a parallel relation to each other.</td>
</tr>
<tr>
<td>Distorting</td>
<td>Lets you stretch or shrink an editable area disproportionately</td>
</tr>
<tr>
<td>Applying perspective</td>
<td>Lets you give a three-dimensional appearance to an editable area</td>
</tr>
</tbody>
</table>
To include the pixels of an editable area in transformations

1. In the toolbox, click the **Mask transform** tool.
2. Click the **Transform pixels** button on the property bar.
3. Transform the editable area by rotating, scaling, sizing, flipping, skewing, distorting, or applying perspective to it.

The **Transform pixels** button lets you include mask pixels in or exclude mask pixels from transformations. Make sure you choose the mode you want before transforming an editable area. Clicking the button after performing one or more transformations commits the changes.

To rotate an editable area

1. In the toolbox, click the **Mask transform** tool.
   - If you want to include the pixels of the editable area in the transformation, make sure the **Transform pixels** button on the property bar appears pressed.
2. Click the **Rotate** button on the property bar.
   - If you want to change the center of rotation of the editable area, drag the center of rotation to a new position within the editable area.
3. Drag a corner handle of the mask marquee.
4. Double-click in the editable area.

You can rotate an editable area by a specific angle by typing a value in the **Angle of rotation** box on the property bar and clicking **Apply**.

You can change the center of rotation, also known as a pivot point, by typing values in the **Center of rotation** boxes on the property bar and clicking **Apply**.

To scale an editable area

1. In the toolbox, click the **Mask transform** tool.
   - If you want to include the pixels of the editable area in the transformation, make sure the **Transform pixels** button on the property bar appears pressed.
2. Click the **Scale** button on the property bar.
3. Drag a corner handle of the mask marquee.
4. Double-click in the editable area.

You can also

Scale an editable area with precision

On the property bar, type percentage values in the **Scale** boxes and click **Apply**.

Scale an editable area while preserving the ratio of width and height

Click the **Maintain ratio** button on the property bar.
You can also

Scale an editable area from the center

Hold down Shift as you drag a corner handle.

To size an editable area

1. In the toolbox, click the Mask transform tool.
   If you want to include the pixels of the editable area in the transformation, make sure the Transform pixels button on the property bar appears pressed.

2. Click the Position and size button on the property bar.

3. Drag a middle handle of the mask marquee.
   If you want to size the editable area proportionally, drag a corner handle of the mask marquee.

4. Double-click in the editable area.

You can also

Size an editable area with precision
On the property bar, type values in the Size boxes and click Apply.

Size an editable area from the center
Hold down Shift as you drag a center transformation handle. The change in size occurs in two opposite directions.

Size an editable area in 100 percent increments
Hold down Ctrl as you drag a transformation handle.

To flip an editable area

1. In the toolbox, click the Mask transform tool.
   If you want to include the pixels of the editable area in the transformation, make sure the Transform pixels button on the property bar appears pressed.

2. Click the Scale button on the property bar.

3. Drag a center handle of the mask marquee across the editable area and past the opposite center handle.

4. Double-click in the editable area.

You can flip an editable area symmetrically by holding down Ctrl and dragging a middle handle across the editable area and past the opposite middle handle.

To skew an editable area

1. In the toolbox, click the Mask transform tool.
   If you want to include the pixels of the editable area in the transformation, make sure the Transform pixels button on the property bar appears pressed.

2. Click the Skew button on the property bar.
3 Drag a middle handle of the mask marquee.
4 Double-click in the editable area.

You can also skew an editable area by typing values in the Skew angle boxes on the property bar and clicking Apply.

Before applying the transformation, you can return an editable area to its original size by pressing Esc.

To distort an editable area
1 In the toolbox, click the Mask transform tool.

If you want to include the pixels of the editable area in the transformation, make sure the Transform pixels button on the property bar appears pressed.
2 Click the Distort button on the property bar.
3 Drag a transformation handle of the mask marquee.
4 Double-click in the editable area.

You can also set the Mask transform tool to the Distort mode by clicking in the editable area until the handles you can use to distort the editable area appear.

Before applying the transformation, you can return the editable area to its original size by pressing Esc.

To apply perspective to an editable area
1 In the toolbox, click the Mask transform tool.

If you want to include the pixels of the editable area in the transformation, make sure the Transform pixels button on the property bar appears pressed.
2 Click the Perspective button on the property bar.
3 Drag a transformation handle of the mask marquee.
4 Double-click in the editable area.

You can also set the Mask transform tool to the Perspective mode by clicking in the editable area until the transformation handles appear.

Before applying the transformation, you can return an editable area to its original size by pressing Esc.

Adjust the edges of editable areas
You can customize the transition between a protected area and an editable area by adjusting the edges of these areas.

Preventing jagged edges
You can use anti-aliasing to avoid the appearance of jagged edges of editable areas that have curved and diagonal lines. Anti-aliasing makes some of the pixels located on the inside edge of an editable area semitransparent, creating a smoother outline.
Feathering

* Feathering* gradually increases the transparency of the pixels along the edge of an editable area to soften the edge between the protected and editable areas. You can specify the width of the feathered area as well as the feathering direction, which determines where the feathering is located relative to the mask marquee. From the mask marquee, the feathering direction can go into the protected areas, into the editable areas, or into both areas for an equal distance.

![Left to right: Before and after feathering the edges of an editable area](image)

**Applying a sharp edge**

You can remove the feathering from the edges of an editable area and create a new, sharper edge by setting a threshold value. Pixels in the feathered editable area have a grayscale value ranging from 0 (black and fully protected) to 255 (white and fully editable). The threshold value you specify determines where along the feathered edge you want the new, unfeathered edge to be created. For example, if you set a threshold value of 110, all pixels within the editable area that have a grayscale value of less than 110 are protected, and all pixels within the area that have a grayscale value of more than 110 are editable.

**Smoothing**

You can smooth the edges of an editable area to remove sharp angles. Smoothing averages the grayscale values of a specified number of pixels at the edge of an editable area. For example, if you specify 10 as the radius value, 10 pixels to the left and 10 pixels to the right of the edge are checked. If the editable pixels outnumber the protected pixels, the editable area is expanded; if the protected pixels outnumber the editable pixels, the protected area is expanded.

Smoothing is useful when you work with complex color masks. For example, when you smooth the edges of an editable area, protected areas that are isolated within the editable areas are often removed.

**Applying color or a paint effect**

You can apply color or a paint effect along the edges of an editable area to emphasize or blend the boundary between the editable and protected areas. You can also reapply color or a paint effect along the edges of an editable area. Repeating a brushstroke lets you enhance the effect.

**To prevent jagged edges in an editable area**

1. In the toolbox, click a mask tool.
2. Click the Anti-aliasing button on the property bar.

- Anti-aliasing is enabled by default when you use the Ellipse, Freehand, Lasso, Magic Wand, and Smart Selection Mask tools to define an editable area.

- Anti-aliasing is not available for the Rectangle Mask tool.
To feather the edges of an editable area

1. Click Mask ➤ Mask outline ➤ Feather.
2. Type a value in the Width box.
3. From the Direction list box, choose one of the following:
   • Inside — feathers in from the edge of the editable area and appears to blend the protected area into the editable area
   • Outside — feathers out from the edge of the editable area and blends the editable area so that it appears to overlap the protected area
   • Middle — places an equal number of feathered pixels on the inside and outside of the edge of the editable area
   • Average — samples all the pixels in the area you specified in the Width box and assigns an average color value to each
4. Choose an edge type from the Edges list box.

If you want to preview the results, click Preview.

You can also feather the edges of an editable area by clicking the Feather mask button on the property bar.

To apply a sharp edge to a feathered editable area

1. Click Mask ➤ Mask outline ➤ Threshold.
2. Type a value in the Level box.

To smooth the edges of an editable area

1. Click Mask ➤ Mask outline ➤ Smooth.
2. Type a value in the Radius box.

To apply color or an effect along the edges of an editable area

1. Click one of the following:
   • Paint tool
   • Effect tool
   • Image Sprayer tool
   • Eraser tool
   • Replace color brush tool
2. Set the tool’s attributes on the property bar.
3. Click Mask ➤ Create ➤ Brushstroke from Mask.
4. Choose one of the following positions:
   • Middle of mask border — centers the stroke on the edge of the editable area
   • Inside of mask — places the stroke inside the edge of the editable area
   • Outside of mask — places the stroke outside the edge of the editable area.
You can reapply color or an effect along the edges of an editable area by clicking **Edit ▸ Repeat brushstroke**, and clicking the **Repeat stroke on mask** button in the **Repeat stroke** dialog box.

---

### Adjust the transparency of masks

You can adjust the transparency of a mask to control the extent to which pixels in the image are protected from changes. When you adjust the transparency of a mask, you use a grayscale representation of the mask. Any color that you apply to the image appears in its corresponding shade of gray; therefore, the darker the shade that is applied to the mask, the less the color and effects can change the image. For example, if you use a brush to apply a color with a grayscale value of 127 (the midpoint of the 256 shades of gray) to an image area, this area receives only 50 percent of any effect that is later applied to it.

Because you are editing a grayscale representation of the mask, you can use a color, object, effect, or another mask to modify the transparency of the mask. You can also change the transparency of the mask by pasting images from the **Clipboard**; the grayscale values of the pasted images are applied to the mask.

**To adjust the transparency of a mask**

1. Click **Mask ▸ Paint on mask**.
2. Apply a color, mask, object, or effect to the areas in which you want to change the transparency of the mask.
3. Click **Mask ▸ Paint on mask**.

   The darker the shade of gray applied, the less editable the underlying pixels become.

---

### Cut out images

The Cutout Lab lets you cut out image areas from the surrounding background. This feature allows you to isolate image areas and preserve edge detail, such as hair or blurred edges.

To cut out an image area, you draw a highlight over its edges and then apply a **fill** to define the inside of the area. To evaluate the results, you can preview the cutout with the background removed or against a background of gray, white, or black. You can also preview the cutout with the original image showing underneath and with the highlight and fill displayed. If necessary, you can touch up the cutout by adding or removing detail along its edges.

If you make a mistake, you can erase and redo sections of the highlighted and filled area, undo or redo an action, or revert to the original image.

By default, the cutout is placed as an object in the image window and the original image is removed. You can also choose to keep both the cutout and the original image, or create a **clip mask** from the cutout.
Cutout Lab workflow: (1) Highlight the edges of the image area; (2) Add a fill to the inside. (3) Preview the cutout and touch it up if needed. (4) Bring the cutout into the image window. (5 — optional) Place the cutout against a background image.

You can set options for some of the tools in the Cutout Lab. For example, you can customize the thickness of the highlight by changing the nib size of the Highlighter tool. If an image area has hard edges, you can use a thinner line to define its edges more precisely. Conversely, if an image area has blurred or wispy edges that are hard to define, you can use a thicker line. Also, you can change the highlight and the fill color to make them more visible.

You can also zoom in to get a closer look at image detail or zoom out to view a larger area of the image. You can pan to view image areas that fall outside the preview window.

To cut out an image area

1. Click Image ➤ Cutout Lab.
2. Click the Highlighter tool.
3. In the preview window, draw a line along the edges of the image area that you want to cut out. The line should slightly overlap the surrounding background.
4. Click the Inside fill tool and click inside the area you want to cut out.
5. Click Preview.
   - If you want to touch up the cutout, click the Add detail or Remove detail tool, and drag over an edge.
6. From the Cutout results area, choose any of the following options:
   - Cutout — creates an object from the cutout and discards the original image
   - Cutout and original image — creates an object from the cutout and preserves the original image
   - Cutout as clip mask — creates a clip mask from the cutout and attaches the clip mask to the original image. A clip mask is a mask that is attached to an object and lets you change the transparency of an object without permanently affecting it. If you created a cutout from a background image, the background is converted to an object.
You can also

**Erase the highlight and fill**

Click the **Eraser** tool ‼️, and drag over the highlight and fill that you want to delete. The **Eraser** tool is available before you click **Preview**.

**Undo or redo an action**

Click the **Undo** ⬅️ or **Redo** ➡️ button.

**Revert to the original image**

Click **Reset**.

**Set preview options**

In the **Preview settings** area, enable any of the following check boxes:

- **Show highlight** — displays the highlight around the cutout
- **Show fill** — displays the fill inside the cutout
- **Show original image** — displays the original image underneath the cutout

From the **Background** list box, choose any of the following options:

- **None** — displays the cutout against a black-and-white checkered pattern. If the **Show original image** check box is enabled, the removed areas appear under a semitransparent black-and-white checkered pattern.
- **Grayscale** — displays the cutout against a gray background. If the **Show original image** check box is enabled, the removed areas are tinted gray.
- **Black matte** — displays the cutout against a black background. If the **Show original image** check box is enabled, the removed areas are tinted black.
- **White matte** — displays the cutout against a white background. If the **Show original image** check box is enabled, the removed areas are tinted white.

The Cutout Lab supports **RGB**, **CMYK**, **grayscale**, **paletted**, and **Lab** images. When brought into the Cutout Lab, grayscale, paletted, and **Lab** images are automatically converted to **RGB** or **CMYK** images, which may result in a slight color shift. The original image colors are restored after you apply or cancel the **Cutout Lab** command.

**To set tool options in the Cutout Lab**

1. Click **Image ▶ Cutout Lab**.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the nib size of the <strong>Highlighter</strong>, <strong>Eraser</strong>, <strong>Add detail</strong>, and <strong>Remove detail</strong> tools</td>
<td>Choose a nib size from the <strong>Nib size</strong> list box.</td>
</tr>
<tr>
<td>Change the highlight color</td>
<td>Choose a highlight color from the <strong>Highlight color</strong> picker.</td>
</tr>
<tr>
<td>To</td>
<td>Do the following</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>Change the fill color</td>
<td>Choose a fill color from the Fill color picker.</td>
</tr>
<tr>
<td>You can change the nib size of the Highlighter, Eraser, Add detail, and Remove detail tools interactively by holding down Shift while dragging a tool.</td>
<td></td>
</tr>
</tbody>
</table>

**To view an image in the Cutout Lab**

1. Click Image ➤ Cutout Lab.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in and out</td>
<td>Using the Zoom in 👍 or Zoom out tool 😞, click in the preview window.</td>
</tr>
<tr>
<td>Display an image at its actual size</td>
<td>Click the 100% 📋 button.</td>
</tr>
<tr>
<td>Fit an image in the preview window</td>
<td>Click the Zoom to fit 😊 button.</td>
</tr>
<tr>
<td>Pan to another area of an image</td>
<td>Using the Pan tool 😧, drag the image until the area you want to see is visible.</td>
</tr>
</tbody>
</table>
Paths

Paths let you create precise, curved lines or outlined shapes in an image. You can use paths to edit a mask, apply text or brushstrokes, or export irregularly shaped images contained within the path.

This section contains the following topics:

- “Create paths” (page 291)
- “Manage paths” (page 293)
- “Shape paths” (page 295)
- “Add and delete path nodes” (page 297)
- “Join and break paths” (page 298)
- “Change node types” (page 299)
- “Apply brushstrokes to paths” (page 300)
- “Clipping paths” (page 301)

Create paths

Paths are line and curve segments connected by square endpoints called nodes. You can create paths from scratch, from a mask, or by duplicating an existing path. You can create more than one path on an image, but only one path is displayed on the image at a time.

Drawing paths

You can create Bézier paths and freehand paths. When you draw a path from scratch, the first path is Path 1, and subsequent paths are incrementally numbered.

You can create a Bézier path by placing nodes on an image. Straight or curved line segments join the nodes. Control points indicate the direction of the curve segment and its angle relative to the node. After you draw the path, you can edit the shape more precisely. For more information about shaping the path, see “Shape paths” on page 295.
Examples of Bézier paths

You can create a freehand path in the same way you would draw a line with a pencil. When you finish drawing the path, the number and type of nodes needed are automatically inserted along the path.

Converting paths and masks

You can convert masks to paths for more flexible editing features. When you convert a mask to a path, you create a path that follows the edge between an editable area and a protected area. A path lets you modify the shape of the editable area using the path editing features. For example, if you create a mask around an intricately shaped building in an image, you can convert the mask to a path and place nodes to precisely outline the building. You can then convert the path back to a mask.

You can also convert a path to a mask so that you can select, cut, or copy a defined area. Converting paths to masks lets you modify the shape using the mask tools.

When you convert a path to a mask, the mask is created in addition to the path so that both display on the image. You can then create an object from the editable area and move the object without affecting the position of the path. For more information, see “Create objects” on page 398.

Duplicating paths

When you duplicate a path, you create a copy of the path. You can make changes to the duplicated path without affecting the original path.

To draw a Bézier path

1. In the toolbox, click the Path tool.
2. Click the Bézier button on the property bar.
3. Click where you want to place the first node.
4. Point to where you want to end the line segment, and do any of the following:
   • Click to place a node for a straight line.
   • Drag to set the control points for a curved line.
5. Click the Bézier button to complete the path.

You can draw a new path by clicking the New path button in the Paths docker. If the Paths docker is not open, click Window Dockers Paths.

You can create a closed path by clicking the path’s starting node.
To draw a freehand path

1. In the toolbox, click the **Path** tool.
2. Click the **Freehand** button on the property bar.
3. Drag in the image window to draw the path.

You can draw a new path by clicking the **New path** button in the **Paths** docker. If the **Paths** docker is not open, click **Window** > **Dockers** > **Paths**.

To convert a mask to a path

1. Define an **editable area**.
2. Click **Mask** > **Create** > **Path from Mask**.
3. Move the **Smoothness** slider.

Lower values tend to create more **nodes** for more precise editing, while higher values tend to create fewer nodes for a smoother path.

To convert a path to a mask

- Click **Mask** > **Create** > **Mask from Path**.

When you convert an open **path** to a **mask**, the start and end **nodes** are connected automatically.

If you have more than one path, select the one you want to convert by clicking the path thumbnail in the **Paths** docker. If the **Paths** docker is not open, click **Window** > **Dockers** > **Paths**.

To duplicate a path

1. Click a **path** in the **Paths** docker.
   - If the **Paths** docker is not open, click **Window** > **Dockers** > **Paths**.
2. Click the **Options** button in the **Paths** docker, and click **Duplicate**.

The duplicate path is listed in the **Paths** docker with the word “Copy.”

Manage paths

Saving, exporting and deleting paths

You can save one or more **paths** with an image when you save the image to the Corel PHOTO-PAINT (CPT) file format. You can also export paths for use in other applications, such as CorelDRAW (CDR) or Adobe Illustrator (AI). If you want to use a path in other Corel PHOTO-PAINT images, you must export the path to the Corel Presentation Exchange (CMX) file format. You can delete a path at any time.
Importing paths and vector graphics

You can import a path into a Corel PHOTO-PAINT image. You can open more than one path and switch between them in the image window. Corel PHOTO-PAINT also lets you import vector graphics from other drawing applications. When vector graphics are converted to paths, each point on the vector is converted to a node. To import text from CorelDRAW, you must first convert the text to curves.

Viewing a path

By default, a path displays in black. You can hide a path when you are working on an image, or you can change the default color of the path to make it more visible.

To save a path with an image

1. Click File ➤ Save as.
2. Choose the folder where you want to save the file.
3. Type a name for the image in the File name box.
4. Choose Corel PHOTO-PAINT image from the Save as type list box.

You must export a path if you want to use it in other Corel PHOTO-PAINT images or other applications. For information about exporting paths, see “To export a path” on page 294.

To export a path

1. Click a path in the Paths docker.
   - If the Paths docker is not open, click Window ➤ Dockers ➤ Paths.
2. Click the Options button in the Paths docker, and click Export path.
3. Choose the folder where you want to save the path.
4. Type a filename in the File name box.
5. Choose a file type from the Save as type list box.

To delete a path

1. Click a path in the Paths docker.
   - If the Paths docker is not open, click Window ➤ Dockers ➤ Paths.
2. Click the Delete current path button in the Paths docker.

To import a path or vector graphic

1. Click the flyout button in the Paths docker, and click Import path.
   - If the Paths docker is not open, click Window ➤ Dockers ➤ Paths.
2. Choose the folder where the path or vector graphic is stored.
3. Double-click the filename.

Large, complex vector images are not suitable for importing as paths, because they contain too many nodes.
To hide a path
• Disable the check box beside the path you want to hide in the Paths docker.

  If the Paths docker is not open, click Window ➤ Dockers ➤ Paths.

To change the default path color
1  Click Tools ➤ Options ➤ Corel PHOTO-PAINT.
2  Click Display.
3  Open the Path color picker, and click a color.

Shape paths
You can change the shape of a path by selecting and moving its nodes, segments, or control points.

Selecting nodes
You must select a node before you can move it to another location, delete it, or drag its associated control points. Selecting several nodes lets you perform the same operation simultaneously on one or more path segments.

Moving path segments
You can move path segments by dragging nodes. When you drag a single node, the segments attached to it move with the node and remain connected. When you drag two or more adjacent nodes, the path segments between the nodes retain their form and move with the nodes.

Rotating and skewing path segments
Rotating paths lets you turn them around a pivot point, called the center of rotation, whereas skewing paths lets you slant them to one side while the opposite side remains stationary.

Sizing path segments
You can change the length or width of the path segments that you select, and you can scale selected path segments. When you scale path segments, they can either keep their proportion or become distorted as you size the path.

Reshaping a curve segment by using control points
When you select a single node on a curve segment, two control points extend from it in opposite directions. You can change the shape of a curve by repositioning the control points. You may need to change the node type to achieve the shape you want. For more information about node types, see “Change node types” on page 299.

To select a path node
1  In the toolbox, click the Path tool.
2  Click the Shape button on the property bar.
3  Click a node.

You can also

Select multiple nodes
Hold down Shift, and click the nodes you want to select.
You can also

Select all nodes  Hold down Ctrl + Shift, and click a node.

You can also select multiple nodes by clicking the Shape button and marquee selecting a group of nodes.

You can deselect a node by holding down Shift and clicking a node.

To move a path segment

1. In the toolbox, click the Path tool .
2. Click the Shape button on the property bar.
3. Select the nodes on a path segment.
4. Drag the nodes to a new location.

You can move path segments in precise increments by pressing an Arrow key to move the selected nodes the nudge distance, or by holding down Shift and pressing an Arrow key to move the selected nodes the super nudge distance.

To rotate a path segment

1. In the toolbox, click the Path tool .
2. Click the Shape button on the property bar.
3. Select the nodes on a path segment.
4. Click Object > Edit Path > Rotate and skew nodes.
5. Drag a rotation handle.

You can also drag the center of rotation to a new location.

To skew a path segment

1. In the toolbox, click the Path tool .
2. Click the Shape button on the property bar.
3. Select the nodes on a path segment.
4. Click Object > Edit path > Rotate and skew nodes.
5. Drag a skewing handle.

To size a path segment

1. In the toolbox, click the Path tool .
2. Click the Shape button on the property bar.
3. Select the nodes on a path segment.
4 Click **Object > Edit path > Stretch and scale nodes**.

5 On the highlighting box, drag any of the following handles:
   - side selection handles — stretch the selected path segments
   - corner selection handles — scale the selected path segments

   You can also size path segments by clicking the **Elastic mode** button on the property bar.

To shape a curve using the control points

1 In the toolbox, click the **Path** tool.

2 Click the **Shape** button on the property bar.

3 Select a curve **node**.

4 Drag the control points.

Add and delete path nodes

Increasing or decreasing the number of **nodes** on a **path** lets you change the shape of the line and curve **segments** with greater control.

Adding and deleting nodes

You can add nodes to a path if the existing segments, nodes, and control points do not let you shape a path the way you want. You can add one node at a time or several at once. When you add a node, you can choose where it displays on the line segment.

When you delete nodes, the shape of the path can change, depending on the position of the nodes that are removed.

Smoothing paths

Paths you create from **masks** or draw freehand style can contain more nodes than required to maintain their shape. These extra nodes can give paths a rough appearance. You can smooth the path by removing the extra nodes from the entire path or from a section of the path.

To add a node to a path

1 In the toolbox, click the **Path** tool.

2 Click the **Shape** button on the property bar.

3 Click where you want to add a **node** on the path.

4 On the property bar, click the **Add node** button.

You can add a node at the midpoint of a path **segment** by selecting a node and clicking the **Add node** button on the property bar. The node is added between the selected node and the node that precedes it in the path.

You can also add a node by double-clicking where you want to add the node to a path segment.

To delete a node from a path

1 In the toolbox, click the **Path** tool.
Click the **Shape** button on the property bar.

Select a node.

On the property bar, click the **Delete node** button.

You can also delete a node by double-clicking it.

**To smooth a path**

1. In the toolbox, click the **Path** tool.
2. Click the **Shape** button on the property bar.
3. Select an area of a path.
4. On the property bar, type a value in the **Smoothing** box.

   You can enter values from 1 to 100. Lower values remove some nodes that are not necessary to maintain the shape of the path. Higher values remove more nodes, while still preserving the path shape.

**Join and break paths**

You can join or break path segments to create open or closed paths on an image. Because nodes act as connective joints for a path, you can join or break segments only at a node. If a node does not exist at the point where you want to break segments, you must add a node at that point.

You can join two nodes in a path if they are at the end of open segments. For example, if you want to close an open path, you can join the start and end nodes. You can also join subpaths.

If you want to open a closed path or create subpaths, you can break the connection between two nodes. When you break a path, new nodes are added to the ends of the disconnected segments, creating two subpaths.

**To join path nodes**

1. In the toolbox, click the **Path** tool.
2. Click the **Shape** button on the property bar.
3. Select two nodes positioned at the open end of path segments or subpaths.
4. On the property bar, click the **Join nodes** button.

   When you join two nodes that are far apart, they join in the middle of their original positions.

**To break a path**

1. In the toolbox, click the **Path** tool.
2. Click the **Shape** button on the property bar.
3. Select a node.
On the property bar, click the Break node button.

Drag the node away from the path.

### Change node types

When you change a node type, you change the way segments attached to the node behave. While a new node type may not immediately affect a path’s shape, it will change the shape when you move the control points to modify the path.

By changing the node type, you can change a line segment to a curve segment or change a curve segment to a line segment. When you change a line segment to a curve segment, you must select the nodes at either end of the segment to view the curve’s control points.

There are three types of curve nodes: smooth, symmetrical, and sharp. Symmetrical nodes force the curve on one side of a node to mirror the curve on the other side of the node. Sharp nodes add sharp bends to a path. Smooth nodes create a smooth transition between two segments.

**Node types from left to right: Symmetrical, sharp, and smooth.**

### To change a path segment to a curve or a line

1. In the toolbox, click the Path tool.
2. Click the Shape button on the property bar.
3. Select one or more nodes on a path segment.
4. On the property bar, click one of the following buttons:
   - To line
   - To curve

You can also change a path segment to a curve or a line by clicking on the segment and clicking the To line or To curve buttons on the property bar.

### To change the curve type of a path node

1. In the toolbox, click the Path tool.
2. Click the Shape button on the property bar.
3. Select a node.
4. On the property bar, click one of the following buttons:
Symmetrical curve
• Sharp curve
• Smooth curve

When a curve segment is connected to a line segment with a smooth node, you can only move the control point on the curve side along an imaginary line that follows the extension of the line segment.

A curve node that is connected to a line segment must be Smooth or Sharp.

Apply brushstrokes to paths

You can paint along a path to apply precise brushstrokes to an image. For information about applying brushstrokes, see “Brushstrokes” on page 315.

You can also repeat a saved brushstroke along a path. You can edit the saved brushstroke to create new effects by adjusting the size, number, angle, and color of the brushstroke.

To apply a brushstroke along a path

1 In the toolbox, click the Path tool.
2 Select a path.
3 Click one of the following:
   • Paint tool
   • Effect tool
   • Clone tool
   • Image sprayer tool
   • Eraser tool
   • Replace color brush tool
4 On the property bar, set any attributes for the tool.
5 Click Object ▶ Edit path ▶ Brushstroke from path.

If you want to reapply the brushstroke, click Edit ▶ Repeat brushstroke.

You can reverse the direction of a stroke by clicking Object ▶ Edit path ▶ Reverse brushstroke from path.

You can paint along a specific part of a path by selecting the area with a mask tool. For information on masking, see “Define editable areas” on page 267.

To repeat a saved brushstroke along a path

1 Click one of the following:
   • Paint tool
   • Effect tool
• Clone tool
• Image sprayer tool
• Eraser tool
• Replace color brush tool

2 On the property bar, set the attributes for the tool.
3 Click Edit ➤ Repeat brushstroke.
4 In the Repeat stroke dialog box, choose a stroke from the Stroke list box.
5 Modify any attributes.
6 Click the Repeat stroke along path button 🛵

You can load a path for the brushstroke by clicking the flyout button above the Stroke list box, and clicking Load path as stroke. Choose the folder where the path file is stored and double-click the filename before modifying the attributes in the Repeat stroke dialog box.

Clipping paths

Clipping paths let you create non-rectangular images by outlining the area selected by a path, and making the rest of the image transparent when the image is viewed in another application. For example, if you have a Corel PHOTO-PAINT image of a vase on a table, you can create a clipping path around the vase and export the vase image area to another application. If you do not use a clipping path, the entire image is encased in a square or rectangular frame, losing the shape of the vase area.

To send a clipping path to another application, you must export the contents of the path as an encapsulated PostScript (EPS) file.

To create a clipping path
1 Create a path around an image area.
2 Click the flyout button in the Paths docker, and click Set as clipping path.

If the Paths docker is not open, click Window ➤ Dockers ➤ Paths.

A clipping path icon displays beside the path filename in the Paths docker.

To save a clipping path as an EPS file
1 Click File ➤ Save as.
2 Choose the folder where you want to save the clipping path.
3 Type a filename in the File name box.
4 Choose Encapsulated PostScript from the Save as type list box.
5 Click Save.

The EPS Export dialog box opens.
6 In the Clipping area, enable the Clip to check box.
7 Enable the Clipping path option.
8 Type a value in the Flatness box.
9 Enable the Crop image to clipping region check box.
You can save an entire image with a path by disabling the **Crop image to clipping region** check box. However, only the selection inside the clipping path is printed on a PostScript printer.
Masks with alpha channels

You can use alpha channels to work with multiple masks in a single image. Since only one mask can be applied to an image at a time, storing masks in alpha channels lets you edit an image with one mask and then load another mask to edit the image further.

This section contains the following topics:

• “Create and edit alpha channels” (page 303)
• “Save masks and alpha channels” (page 304)
• “Load masks and alpha channels” (page 305)
• “Manage alpha channels” (page 306)

Create and edit alpha channels

When you create a mask in the Corel PHOTO-PAINT application, it appears in a new channel as the current mask. Each new mask you create replaces the current mask. However, you can create alpha channels to store multiple masks in an image. You can create an alpha channel from the current mask to copy the current mask’s editable and protected areas, or you can create a blank alpha channel. A blank alpha channel is uniformly opaque and, therefore, contains no editable areas.

You can edit the mask stored in an alpha channel by adding the current mask to an alpha channel. This adds the editable areas of the current mask to that alpha channel, thereby expanding the editable area in the alpha channel.

You can also edit the mask stored in an alpha channel in many of the same ways you edit a mask in the Paint on mask mode. For information about editing a mask in the Paint on mask mode, see “Adjust the transparency of masks” on page 286.
To create an alpha channel from the current mask

• Click Mask ▶ Save ▶ Save as channel.

You can use this procedure to save the current mask to an alpha channel in the image.

To create a blank alpha channel

1. Click the New alpha channel button in the Channels docker.
   - If the Channels docker is not open, click Window ▶ Dockers ▶ Channels or Image ▶ Channels.
2. In the New Alpha Channel dialog box, type a name for the channel in the Name box.
3. Click a color for the mask overlay.
4. Type a value in the Opacity box to set the opacity of the overlay color.
   - If you want to invert the mask overlay, enable the Invert overlay check box.
5. Enable one of the following options:
   • Fill black — lets you create an alpha channel that contains no editable areas
   • Fill white — lets you create an alpha channel that contains no protected areas

To add the current mask to an alpha channel

1. In the Channels docker, click an alpha channel.
   - If the Channels docker is not open, click Window ▶ Dockers ▶ Channels or Image ▶ Channels.
2. Click the Save to current channel button.

Save masks and alpha channels

Since only one mask can be active in an image, each new mask you create replaces the current mask. However, before you create a mask, you can save the current mask to an alpha channel in the image so that it can be reused. When you save an image to a file format that supports mask information, such as Corel PHOTO-PAINT (CPT) or TIFF, the current mask and all alpha channels are saved with the image.

You can also save the current mask or an alpha channel to disk as a separate file. Saving a mask or an alpha channel lets you use masks in other images. This is especially useful if you want to save an image to a file format that doesn’t support mask information but you want to keep copies of the masks used to edit that image. A color mask can also be saved to disk as a separate file. For more information about color masks, see “Define editable areas by using color information” on page 272.

To save the current mask to an alpha channel in an image

1. Click Mask ▶ Save ▶ Save as channel.
2. Type the name of the new or existing alpha channel in the As box.

To save a mask to disk

1. Click Mask ▶ Save ▶ Save mask to disk.
2. Choose the folder where you want to save the mask.
3. Type a filename in the File name box.
4. Choose a file type from the Save as type list box.
5. Click Save.
To save an alpha channel to disk
1  In the Channels docker, click an alpha channel.
   If the Channels docker is not open, click Window ▶ Dockers ▶ Channels or Image ▶ Channels.
2  Click the Flyout button ▶, and click Save as.
3  In the Save an alpha channel to disk dialog box, choose the folder where you want to save the alpha channel.
4  Type a filename in the File name box.
5  Choose a file type from the Save as type list box.
6  Click Save.

To save a color mask to disk
1  Click Mask ▶ Color mask.
2  Create a color mask.
3  Click the flyout button, and click Save color mask.
4  Choose the folder where you want to save the color mask.
5  Type a filename in the File name box.
6  Click Save.

Load masks and alpha channels
You can modify the current mask in an image by loading a mask saved to an alpha channel.
When you load a mask saved to an alpha channel in the image, you can choose the mask mode that is used to apply the mask. Depending on the mask mode you choose, the saved mask either replaces the current mask or is combined with it.
You can also load a mask or a color mask from disk and replace the current mask. You can apply the mask over a specific image area or over the entire image.
When you load an alpha channel from disk, you can apply the mask saved in the alpha channel to the current image.

To load a mask from an alpha channel
1  In the toolbox, click a mask tool.
2  In the Channels docker, choose an alpha channel from the Channels list.
   If the Channels docker is not open, click Window ▶ Dockers ▶ Channels or Image ▶ Channels.
3  On the property bar, click one of the following buttons:
   • Normal mode
   • Additive mode
   • Subtractive mode
   • Overlap mode
4  Click Mask ▶ Create ▶ Channel to mask.

To load a mask from disk
1  Click Mask ▶ Load ▶ Load from disk.
2  Click a filename.
You can view a thumbnail of the mask.

3 Click Open.

4 Drag in the image window to define the area to which you want to apply the mask.

You can apply the mask to the entire image by clicking in the image window. If the dimensions of the image in which the mask was created are different from the dimensions of the active image, the mask stretches or compresses to fit the active image.

To load a color mask from disk

1 Click Mask ➤ Color mask.
2 Click the flyout button, and click Open color mask.
3 In the Open dialog box, choose the folder where the color mask is stored.
4 Double-click the filename.

If you load a color mask before you save the current color mask, the current color mask is lost.

To load an alpha channel from disk

1 In the Channels docker, click the flyout button, and click Open.
   If the Channels docker is not open, click Window ➤ Dockers ➤ Channels or Image ➤ Channels.
2 In the Load an alpha channel from disk dialog box, choose the folder where the alpha channel is stored.
3 Double-click the filename.

If you load a mask that was created in an image with different dimensions than those of the active image, the mask stretches or compresses to fit the entire active image; however, the mask’s aspect ratio may change.

Manage alpha channels

You can specify which alpha channels display and how they display. For example, you can display an alpha channel alone in the image window, or in combination with other alpha or color channels. If you display one alpha channel, it is represented as a grayscale image. If you display an alpha channel with one or more color channels, the protected areas in the alpha channel are covered by a tinted mask overlay with varying degrees of opacity. You can see the mask overlay only when you display the alpha channel with a color channel.

You can also delete alpha channels you no longer need to reduce the file size of the image. You can modify an alpha channel’s properties. For example, you can change the name, the color and opacity of the mask overlay, and whether the mask overlay covers the protected areas or the editable areas of the mask.

To display an alpha channel

- In the Channels docker, click the check box beside an alpha channel.

   If the Channels docker is not open, click Window ➤ Dockers ➤ Channels or Image ➤ Channels.

   If you want to change the order of an alpha channel in the list, drag it to a new position.
To delete an alpha channel
1. In the **Channels** docker, choose an alpha channel from the **Channels** list.
   If the **Channels** docker is not open, click **Window** ➔ **Dockers** ➔ **Channels** or **Image** ➔ **Channels**.
2. Click the **Delete current channel** button.

To change the properties of an alpha channel
1. In the **Channels** docker, choose an alpha channel from the **Channels** list.
   If the **Channels** docker is not open, click **Window** ➔ **Dockers** ➔ **Channels** or **Image** ➔ **Channels**.
2. Click the flyout button, and click **Channel properties**.
3. In the **Channel properties** dialog box, change the properties you want.
Painting and special effects

Draw and paint ................................................................................................................................................................................... 311
Apply special effects ............................................................................................................................................................................ 335
Special effects categories ..................................................................................................................................................................... 349
Draw and paint

Corel PHOTO-PAINT lets you create images or modify existing ones by using a variety of shape and paint tools.

This section contains the following topics:
- “Shapes and lines” (page 311)
- “Brushstrokes” (page 315)
- “Spray images” (page 318)
- “Symmetrical patterns and orbits” (page 321)
- “Repeat brushstrokes” (page 323)
- “Custom brushes” (page 323)
- “Pressure-sensitive pens and devices” (page 326)
- “Merge modes” (page 329)

Shapes and lines

You can add shapes, such as squares, rectangles, circles, ellipses, and polygons, to images. You can also add rectangles and squares that have rounded, scalloped, or chamfered corners. By default, shapes are added to images as new objects. Shapes can be outlined, filled, or rendered as separate, editable objects. For more information about objects, see “Create objects” on page 398.

You can also add lines to images. When you add lines, you can specify the width and transparency, as well as the way line segments join together. The current main color determines the color of a line.

To draw a rectangle or square

1 In the toolbox, click the Rectangle tool .

2 On the property bar, click one of the following buttons:
   - Uniform fill
   - Fountain fill
   - Bitmap fill
   - Texture fill

3 Choose a fill from the Fill picker.
If you want to edit the fill, click the **Edit fill** button on the property bar.

4 Drag in the image window until the rectangle is the size you want. If you want to draw a square, hold down **Ctrl** as you drag.

You can also

Disable the fill

Click the **No fill** button on the property bar.

Apply an outline

Type a value in the **Outline width** box on the property bar to specify the outline width in pixels.

Change the color of an outline

Click the **Outline color** button on the property bar.

Change the transparency

Type a value in the **Transparency** box in the property bar.

The current fill is displayed in the color control area of the toolbox. For information about fills, see “Fills” on page 233.

**To draw a rectangle or square with round, scalloped, or chamfered corners**

1 In the toolbox, click the **Rectangle** tool.

2 On the property bar, click one of the following options:
   - **Round corner** — produces a curved corner
   - **Scalloped corner** — replaces a corner with an edge that has a curved notch
   - **Chamfered corner** — replaces a corner with a flat edge

3 On the property bar, type a value in the **Corner radius** box.

4 Drag in the image window until the rectangle is the size you want. If you want to draw a square, hold down **Ctrl** as you drag.

**To draw an ellipse or circle**

1 In the toolbox, click the **Ellipse** tool.

2 On the property bar, click one of the following buttons:
   - **Uniform fill**
   - **Fountain fill**
   - **Bitmap fill**
   - **Texture fill**

3 Choose a fill from the **Fill** picker.
If you want to edit the fill, click the **Edit fill** button on the property bar.

4. Drag in the image window until the rectangle or ellipse is the size you want.
   If you want to draw a circle, hold down **Ctrl** as you drag.

**You can also**

- **Disable the fill**
  - Click the **No fill** button on the property bar.

- **Apply an outline**
  - Type a value in the **Outline width** box on the property bar to specify the outline width in pixels.

- **Change the color of an outline**
  - Click the **Outline color** button on the property bar.

- **Change the transparency**
  - Type a value in the **Transparency** box in the property bar.

The current fill is displayed in the color control area of the toolbox. For information about fills, see “Fills” on page 233.

You can draw a circle with the **Ellipse** tool by holding down **Ctrl** as you drag.

### To draw a polygon

1. In the toolbox, click the **Polygon** tool.

2. On the property bar, click one of the following buttons:
   - **Uniform fill**
   - **Fountain fill**
   - **Bitmap fill**
   - **Texture fill**

3. Choose a fill from the **Fill** picker.
   - If you want to edit the fill, click the **Edit fill** button on the property bar.

4. Click where you want to set the anchor points of the polygon, and double-click to set the last anchor point.

**You can also**

- **Disable the fill**
  - Click the **No fill** button on the property bar.

- **Apply an outline to the polygon**
  - Type a value in the **Outline width** box on the property bar to specify the outline width in pixels.
You can also

Change the color of an outline  
Click the Outline color button on the property bar.

Change the way outline segments join  
Choose a join type from the Shape joints list box on the property bar.

Change the transparency  
Type a value in the Transparency box on the property bar.

💡 You can create 45-degree angles by holding down Ctrl while dragging the Polygon tool.

To draw a line

1. In the toolbox, click the Line tool.
2. Type a value in the Outline width box on the property bar.
3. Click the Line color button on the property bar, and choose a color.
4. On the property bar, click one of the following buttons:
   - Mitered corners — creates pointed corners where line segments are joined
   - Rounded corners — creates lines with rounded corners
   - Beveled corners — creates lines with flattened corners
   - Butted corners — creates lines with sharp, notched corners
5. Drag in the image window to draw a single line segment.

You can also

Draw a line with multiple segments  
In the image window, click where you want to start and end each segment, and double-click to end the line.

Change the transparency  
Type a value in the Transparency box on the property bar.
You can specify how lines join: Butted corners, Beveled corners, Rounded corners, or Mitered corners.

Brushstrokes

Paint tools let you imitate a variety of painting and drawing media. For example, you can apply brushstrokes that imitate watercolors, pastels, felt markers, and pens. By default, brushstrokes are added to the active object or background. Brushstrokes can also be rendered as separate objects. For information about objects, see “Create objects” on page 398.

<table>
<thead>
<tr>
<th>Preset brush type</th>
<th>Painting an image</th>
</tr>
</thead>
<tbody>
<tr>
<td>Airbrush</td>
<td>The Airbrush is used for shading.</td>
</tr>
<tr>
<td>Spray can</td>
<td>Colors are splattered to add texture.</td>
</tr>
<tr>
<td>Camel hair brush</td>
<td>A decorative effect is added by using a Camel hair brush.</td>
</tr>
</tbody>
</table>
Choosing preset brushes

The paint tool and brush type that you choose determine the appearance of the brushstroke on the image. When you paint with a preset brush, the brush attributes of the paint tool are predetermined. You can choose a preset brush from the Brush picker, which displays all the brush categories and preset brushes. In addition, the Brush picker provides a nib and brushstroke preview and shows you the last five most recently used brushes.

![Brush picker screenshot]

The Brush picker lets you preview and choose preset brushes, which are organized in brush categories.

After selecting a preset brush, you change its size, shape, transparency, and feathering to suit your needs. If you are using a pen or stylus, you can use its pressure, tilt, bearing, and rotation to vary the brushstroke appearance. For more information, see “Pressure-sensitive pens and devices” on page 326.

Painting with color and fills

The color of the brushstroke is determined by the current main color, which is displayed in the color control area. You can choose a main color by clicking a color swatch on a color palette. For more information about choosing colors, see “Choose colors” on page 192.

In addition to painting with color, you can apply images and textures by painting with a fill. You can also apply a brushstroke to a path. For more information, see “Apply brushstrokes to paths” on page 300.

Blending colors

Merge modes control the way the foreground colors blend with underlying colors. Merge modes let you combine these colors in various ways to create new colors and effects. For more information about merge modes, see “Merge modes” on page 329.

To paint with a preset brush

1. In the toolbox, click the Paint tool  
2. Open the Brush picker on the property bar, choose a brush category, and then choose a brush.
To preview a brush, click it.

3 In the color control area of the toolbox, double-click the Main color swatch, and choose a color.

4 Drag in the image window.

   If you want to constrain the brush to a straight horizontal or vertical line, hold down Ctrl while you drag, and press Shift to change direction.

You can also

Choose the default preset brush in a brush category

Change the brush shape

Change the brush size

Change the transparency

Change the feathering

The property bar provides options for changing the attributes of a preset brush. After you change an attribute, the brush name changes to Custom art brush. For more information about custom brushes, see “Custom brushes” on page 323.

You can also choose a preset brush by clicking a brushstroke sample in the Artistic Media docker. If the Artistic Media docker is not open, click Window ➤ Dockers ➤ Artistic Media.

   You can quickly choose a square or round brush shape by clicking the Round nib button ☰ or the Square nib button ☰ on the property bar.

To paint with a color sample from an image

1 Click the Eyedropper tool 📠.

2 Click a color in the image window.

3 In the toolbox, click the Clone tool 🖼️

4 Open the Brush picker on the property bar, choose the Clone from fill brush category, and then choose a brush.

5 Drag in the image window.
To paint with a fill

1. In the toolbox, click the Fill tool.
2. On the property bar, choose a fill type.
3. In the toolbox, click the Clone tool.
4. Open the Brush picker on the property bar, choose a brush category, and then choose a brush.
5. Drag in the image window.

You can paint with any type of fill. For information about fills, see “Fills” on page 233.

To change the merge mode

1. In the toolbox, click a paint tool.
2. Choose a merge mode from the Merge mode list box on the property bar.

For more information on merge modes, see “Merge modes” on page 329.

Spray images

You can paint with small-scale, full-color bitmaps, instead of a brush. For example, you can enhance landscapes by spraying clouds across the sky or foliage across the ground.

Corel PHOTO-PAINT includes a variety of images, which are used to create spraylists. You can load a preset spraylist, edit a preset, or create a spraylist by saving images in an image list. You can edit the source images at any time.
In this example, butterflies have been sprayed around the rose.

**To spray images**

1. In the toolbox, click the Image sprayer tool 🎨.
2. Choose a preset image list from the Brush type list box on the property bar.
3. Type a value in the Size box on the property bar.
4. Drag in the image window.

**You can also**

- Choose the sequence of images in the spraylist.
- Change the transparency of the spraylist images.
- Specify the number of images sprayed in each dab of the brush.
- Specify the distance between dabs along the length of a stroke.
- Specify the distance between dabs along the width of a brushstroke.

- Choose an option from the Image sequence list box on the property bar.
- Type a value in the Transparency box on the property bar.
- To adjust the brushstroke transparency interactively, hold down Alt, and click in the image window without releasing the mouse button to display a transparency slider.
- Type a value in the Images per dab box on the property bar.
- Type a value in the Image spacing box on the property bar.
- Type a value in the Spread box on the property bar.
You can also

Change the rate at which paint fades in a brushstroke

Type a value in the **Fade out** box on the property bar. Negative numbers fade in while positive numbers fade out.

To load an image list

1. In the toolbox, click the **Image sprayer** tool.
2. Click the **Browse** button on the property bar.
3. Choose the folder where the image list is stored.
4. Click a filename.
5. Click **Import**.

To create a spraylist

1. In the toolbox, click the **Image sprayer** tool.
2. Choose a preset image list from the **Brush type** list box on the property bar.
3. Click the **Create spraylist** button on the property bar.
4. In the **Create spraylist** dialog box, specify the contents of the spraylist.

To create an image list from selected objects

1. Using the **Pick** tool, select the objects you want to use as source images.
2. In the toolbox, click the **Image sprayer** tool.
3. On the property bar, click the **Save as image list** button, and click **Save objects as image list**.
4. Choose the folder where you want to save the image list.
5. Type a filename in the **Filename** box.

To create an image list from an image

1. In the toolbox, click the **Image sprayer** tool.
2. On the property bar, click the **Save as image list** button, and click **Save document as image list**.
3. Type values in any of the following boxes:
   - **Images per row** — lets you specify the number of horizontal tiles in the image list
   - **Images per column** — lets you specify the number of vertical tiles in the image list
   - **Number of images** — lets you specify the number of images to include in the list
4. Click **OK**.
5. Choose the folder where you want to save the image list.
6. Type a filename in the **Filename** box.

To edit a source image

1. In the toolbox, click the **Image sprayer** tool.
In the Brush Settings docker, click the flyout button ➤, and click Edit current image list. If the Brush Settings docker is not open, click Window ➤ Dockers ➤ Brush Settings.

Edit the source image.

If you want to overwrite the last version of the image list, click File ➤ Save as, and click Save in the Save an image to disk dialog box.

After you edit an image list, you must reload it in the Image sprayer tool to activate the changes.

**Symmetrical patterns and orbits**

Corel PHOTO-PAINT gives you tools to create symmetrical and orbital patterns.

**Painting symmetrical patterns**

You can paint symmetrical patterns on an image by using the radial or mirror brush symmetry mode. When you paint in radial mode, satellite brush nibs, called satellite points, create brushstrokes around a center point. When you paint in mirror mode, an identical brushstroke is created on the horizontal plane, the vertical plane, or both.

You can use the following tools to paint symmetrical patterns:

<table>
<thead>
<tr>
<th>Brush tools</th>
<th>Other tools</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Paint tool" /></td>
<td><img src="image" alt="Effect tool" /></td>
</tr>
<tr>
<td><img src="image" alt="Image sprayer tool" /></td>
<td><img src="image" alt="Eraser tool" /></td>
</tr>
<tr>
<td><img src="image" alt="Undo brush tool" /></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Replace color brush tool" /></td>
<td></td>
</tr>
</tbody>
</table>

**Touch-up tools**

- ![Clone tool](image)
- ![Healing Clone tool](image)

**Painting with orbits**

You can create spiral effects by painting an image with orbits. Orbits are circular paths that rotate around a center point. Orbits let you paint spirals, pods, and rings. For example, you can draw a single spiral and adjust the size and closeness of the coils. You can also vary the size of the coils to create rounded segments called pods, or increase the number of orbits to create rings.
To paint symmetrical patterns

1. In the toolbox, click the Paint tool 🖌.
2. Open the Brush picker on the property bar, choose a brush category, and then choose a brush.
3. Click Window ➤ Toolbars ➤ Symmetry bar.
4. On the Symmetry bar, click one of the following buttons:
   - Radial symmetry — lets you add satellite points at intervals along the radius of a brush nib. Type a value in the Radial points box to specify the number of satellite points.
   - Mirror symmetry — lets you create an identical stroke on the horizontal or vertical plane of an image. Click the Horizontal mirror button 🔄, the Vertical mirror button 🔄, or both.
5. Click the Set symmetry center button 🌡, and click the image to position the center point for the symmetry.
6. Drag in the image window.

   Click the No symmetry button ⌂ on the Symmetry bar to disable the brush symmetry mode.

To paint with orbits

1. In the toolbox, click the Paint tool 🖌.
2. Open the Brush picker on the property bar, choose a brush category, and then choose a brush.
3. Click the Orbits button 🎲 on the property bar.
4. Click the Orbits bar in the Brush Settings docker.
   (If the Brush Settings docker is not open, click Window ➤ Dockers ➤ Brush Settings.)
5. Type a value in any of the following boxes:
   - Number of orbits — lets you specify the number of orbits that are distributed around the center of a brushstroke. Use a value from 1 to 128. Use lower values for spirals and higher values for rings.
   - Radius — lets you specify the distance between the center of a brushstroke and the orbits. Use a value from 1 to 999. A smaller nib requires higher values.
   - Rotation speed — lets you specify the speed at which the orbits rotate around a brushstroke. Use a value from 0 to 100. Higher values result in closer coils.
   - Grow speed — lets you specify the speed at which the orbits move toward the center of a brushstroke. Use a value from 0 to 100. Higher values increase the frequency of the size variation.
   - Grow amount — lets you specify the distance that the orbits move when rotating toward the center of a brushstroke. Use a value from 0 to 100. Higher values increase the size variation and create pods.
6. Drag in the image window.

   You can hide or display the point around which the orbits rotate clicking the Include center button 🌡 on the Orbits bar in the Brush Settings docker.
Repeat brushstrokes

You can save a brushstroke and then reapply it to the same image or other images. You can also repeat a brushstroke along the border of a path or mask. For information about applying a brushstroke to a path, see “Apply brushstrokes to paths” on page 300.

You can edit a saved brushstroke to create new effects by adjusting attributes such as the size, number, angle, and color of the brushstroke.

To save a brushstroke

1. In the toolbox, click the Paint tool .
2. Open the Brush picker on the property bar, choose a brush category, and then choose a brush.
3. Click Edit ➤ Repeat brushstroke.
4. In the Repeat stroke dialog box, click the Stroke flyout arrow, and click Add last tool stroke.
5. Choose the folder where you want to save the brushstroke.
6. Type a filename in the Filename box.

To apply a saved brushstroke

1. In the toolbox, click the Paint tool .
2. Open the Brush picker on the property bar, choose a brush category, and then choose a brush.
3. Click Edit ➤ Repeat brushstroke.
   (If there are two menu items called Repeat brushstroke, click the second one.)
4. Choose a brushstroke from the Stroke list box.
5. Click in the image window to apply the brushstroke.
   (If you want to apply more than one brushstroke, continue clicking.)

To edit a saved brushstroke

1. In the toolbox, click the Paint tool .
2. Open the Brush picker on the property bar, choose a brush category, and then choose a brush.
3. Click Edit ➤ Repeat brushstroke.
   (If there are two menu items called Repeat brushstroke, click the second one.)
4. In the Repeat stroke dialog box, choose a saved brushstroke from the Stroke list box.
5. In the Repeat stroke dialog box, modify any attributes.
6. Click in the image window to apply the brushstroke.

Custom brushes

You can create a custom brush by modifying brush attributes. Once you have created a custom brush, you can save it and use it again.

Nib properties

The shape of a brush is determined by the brush nib. The preset nib shapes can be modified or a nib can be created from an editable area and saved. The nib attributes you can adjust are

- Transparency — lets you specify the transparency level for the nib
• **Rotation/Direction** — lets you specify the angle at which the nib is rotated. You can use a value between 0 and 360. When you enable pen bearing, this value determines the start angle of rotation. As you rotate the pen or stylus, values are added to the start angle of rotation to determine the overall rotation of the brush nib.

• **Flatness** — lets you specify the amount by which the nib is flattened. The default value of 0 does not flatten the brush nib. When you enable pen tilt, the flatness value determines the starting flatness of the nib. As you tilt the pen, the nib flatness varies.

• **Elongation** — lets you elongate the brush nib. You can use a value between 1 and 999 for the elongation distance. The default value of 0 has elongation turned off. The direction in which the brush nib is elongated is determined by the value in the **Rotation/Direction** box as well as the bearing and rotation of your stylus. For example, a value of 0 in the **Rotation/Direction** box elongates the brush nib straight up vertically. You can use only elongation or only flatness but not both at the same time.

• **Soft Edge** — lets you specify the transparency and width of the edges of the nib

**Stroke attributes**

The stroke attributes you can modify are

• **Smoothing** — lets you specify a value for the smoothing of the stroke when the mouse moves fast. A higher value results in a rounder curve.

• **Fade out** — lets you specify the intensity of the fade-out effect for the brushstroke. A higher value results in a shorter brushstroke, i.e., the brushstroke runs out of paint faster. A negative value results in a fade-in effect.

**Dab attributes**

The dab attributes you can adjust are

• **Number of dabs** — lets you specify the number of dabs in a brushstroke

• **Spacing** — lets you specify the amount of space between dabs along the length of the brushstroke. A value of 1 produces a solid line. A higher value separates the dabs in the brushstroke.

• **Spread** — lets you specify the distance between dabs along the width of the brushstroke. A higher value results in a thicker brushstroke.

• **Hue** — lets you specify the hue variation in the brushstroke

• **Saturation** — lets you specify the saturation variation in the brushstroke

• **Lightness** — lets you specify the lightness variation in the brushstroke

**Brush texture**

Loading a preset brush texture gives you additional design options. The texture attributes you can adjust are

• **Brush Texture** — lets you specify how much of the texture is applied to the brushstroke

• **Edge texture** — lets you specify how much of the texture is applied to the edges of the brushstroke. The **Edge Texture** box is available only if the nib has a soft edge.

• **Bleed** — lets you specify the extent to which brushstrokes become diluted throughout the stroke. If a **Sustain Color** value is specified, traces of the paint remain throughout the brushstroke.

• **Sustain color** — lets you specify the extent to which traces of the paint color appear in a brushstroke with a specified bleed value

**Color variation**

The color attributes you can modify are

• **Hue range** — lets you specify the amount of hue variation in the brushstroke

• **Hue speed** — lets you specify how fast the hue value changes

• **Saturation range** — lets you specify the amount of saturation variation in the brushstroke

• **Saturation speed** — lets you specify how fast the saturation value changes

• **Lightness range** — lets you specify the amount of lightness variation in the brushstroke

• **Lightness speed** — lets you specify how fast the lightness value changes

**To create a custom brush**

1. In the toolbox, click the Paint tool.
2. Open the Brush picker on the property bar, choose a brush category, and then choose a brush.
3. Choose a preset brush in the Brush type list box on the property bar.
4 In the **Brush Settings** docker, move the **Size** slider.
   If the **Brush Settings** docker is not open, click **Window** → **Dockers** → **Brush Settings**.

5 In the **Brush Settings** docker, click the roll-down arrow on any of the following bars, and specify values for any attributes:
   - Nib properties
   - Stroke attributes
   - Dab attributes
   - Brush texture
   - Color variation

You can also:

**Add a custom nib to the Nib shape picker**

Click the **Nib options** button on the **Nib properties** bar, and click **Add current nib**.

**Save a custom brush**

Click the flyout arrow on the **Brush Settings** docker, and click **Save brush**. In the **Save brush** dialog box, type a filename.

**To create a brush nib from an editable area**

1 Define an **editable area**.
2 In the toolbox, click the **Paint** tool .
3 Open the **Brush** picker on the property bar, choose a brush category, and then choose a brush.
4 In the **Brush Settings** docker, click the **Nib options** button on the **Nib properties** bar.
   If the **Brush Settings** docker is not open, click **Window** → **Dockers** → **Brush Settings**.
5 Click **Create from contents of mask**.
6 Type a value in the **Nib size** box.

**To load a preset brush texture**

1 In the toolbox, click the **Paint** tool .
2 Open the **Brush** picker on the property bar, choose a brush category, and then choose a brush.
3 In the **Brush Settings** docker, click the **Load texture** button on the **Brush texture** bar.
   If the **Brush Settings** docker is not open, click **Window** → **Dockers** → **Brush Settings**.
4 Choose a texture, or click **More** to locate the texture file you want.
5 Double-click the filename.
6 In the **Brush Settings** docker, click the roll-down arrow on the **Brush texture** bar, and type a value from 0 to 100 in any of the following boxes:
   - **Brush texture** — lets you adjust the amount of texture applied to a brushstroke
   - **Edge texture** — lets you adjust the amount of texture applied to the edge of a brushstroke
Pressure-sensitive pens and devices

The following tools in Corel PHOTO-PAINT let you use the pressure, tilt, bearing, and rotation of your pressure-sensitive pen or stylus: effects, touch-up, and paint tools as well as the Eraser tool. Note that you can use pen tilt and pen bearing only if your pen or stylus supports these features.

In addition, the liquid tools in Corel PHOTO-PAINT support pen pressure.

Pressure and pen settings

The pressure applied with the pen on a pen tablet determines the size, opacity, and other attributes of the brushstroke.

When you use a pressure-sensitive stylus or pen tablet, the amount of pressure that you apply controls your strokes. Each person uses a different strength or pressure level in a stroke, and you can set the application to match your stroke strength by specifying pen settings. Proper pen settings are particularly useful if you have a light touch. If a light stroke leaves no trace, adjusting pen settings can increase sensitivity for specific tools. Abrupt changes in the width your brushstrokes shows that you need to adjust your pen setting on the Pen Settings page in the Options dialog box. Pen settings can be saved as presets to use later.

Tilt, bearing, and rotation

Pen tilt can help you vary the flatness of the nib and other brush attributes. Pen bearing lets you use the direction in which the stylus is tilted to vary nib rotation and other brush attributes. Pen rotation lets you use the orientation of the stylus along its long axis to vary nib rotation and other brush attributes.

Real-Time Stylus (RTS) and WinTab

You can take full advantage of the pressure and tilt of your RTS-compatible pen tablet or device to control your brushstrokes. Corel PHOTO-PAINT includes support for the RTS interface. If you have a Wacom-compatible graphics tablet or device, you can still use the WinTab interface for optimal results.
Assigning tools to pens

You can assign a different tool to each pressure-sensitive pen and eraser available with the pen tablet. You can also set pen attributes such as pressure range, transparency, hue, saturation, lightness, bleed, and more. Some pressure-sensitive pen attributes are set in percentages; others are set in angles; size is set in pixels. Positive values increase a brush tool attribute as you add pressure to the pen, resulting in a more pronounced effect. Negative values make a brush tool attribute less pronounced as you add pressure.

The pressure-sensitive pen attributes can be saved for future use when you save a custom brush. For more information about custom brushes, see “Custom brushes” on page 323.

Enabling and disabling pen features

When you disable the pressure, tilt, bearing, and rotation of your pen or stylus they have no impact on the appearance of brushstrokes. Instead, the application uses fixed values to set brush attributes.

To adjust pen settings

1. Click **Tools** ➤ **Options** ➤ **Corel PHOTO-PAINT**.
2. Click **Pen settings**.
3. Using a full range of pressure, apply three strokes.
   - To save the settings as a preset, click **Save**.
   - To assign a tool to a pressure-sensitive pen, enable the **Save last used tool for each stylus** check box. Click **OK**, and then click a paint tool with the pressure-sensitive pen. (The **Save last used tool for each stylus** check box is available only with the **WinTab** tablet option.)

Corel PHOTO-PAINT automatically configures many pressure-sensitive pens.

To choose a pen tablet interface

1. Click **Tools** ➤ **Options** ➤ **Corel PHOTO-PAINT**.
2. Click **Pen settings**.
3. Choose one of the following tablet options:
   - **WinTab** — recommended for Wacom-compatible pen tablets or devices
   - **Real-Time Stylus** — recommended for pen tablets or devices that use the RTS interface

To assign a tool to the eraser of a pressure-sensitive pen

1. In the **Brush Settings** docker, click the **Eraser options** button on the **Pen settings** bar.
   - If the **Brush Settings** docker is not open, click **Window** ➤ **Dockers** ➤ **Brush Settings**.
2. Click a tool.

To set the attributes of a pressure-sensitive pen or stylus

1. In the toolbox, click the **Paint tool**.
2. Open the **Brush** picker on the property bar, choose a brush category, and then choose a brush.
3. In the **Brush Settings** docker, click the flyout arrow on the **Pen settings** bar.
   - If the **Brush Settings** docker is not open, click **Window** ➤ **Dockers** ➤ **Brush Settings**.
4 Type values in any of the following boxes:
   • **Pressure range** — lets you specify the pressure. Use a value from -999 to 999.
   • **Opacity** — lets you adjust the transparency of the brushstroke. Positive or negative values have no impact if the transparency of the tool is set to 0 or is already set to the maximum. Use a value from -99 to 100.
   • **Soft edge** — lets you specify the width of the transparent edge along a brushstroke. Use a value from -99 to 100.
   • **Hue** — lets you shift the hue of the paint color around the Color Wheel up to the specified degree
   • **Saturation** — represents the maximum variation in the saturation of the paint color. Use a value from -100 to 100.
   • **Lightness** — represents the maximum variation of lightness of the paint color. Use a value from -100 to 100.
   • **Texture** — lets you specify the amount of texture visible for the current paint tool. Use a value from -100 to 100.
   • **Bleed** — lets you specify how quickly a brushstroke runs out of paint. Use a value from -100 to 100.
   • **Sustain color** — works in conjunction with the **bleed** value to adjust the traces of paint that remain throughout the brushstroke. Use a value from -100 to 100.

5 Drag the pen, varying the amount of pressure you apply to the tablet, to test the attributes.

   If your stylus or pen supports tilt, bearing, and rotation, these features can also help you vary brush attributes.

**To enable or disable pen pressure**
1 In the toolbox, click a brush tool.
2 Click the **Pen pressure** button on the property bar.

   When enabled, pen pressure varies the size of the brush nib. The maximum size is set in the **Nib size** box on the property bar.

**To enable or disable pen tilt**
1 In the toolbox, click a brush tool.
2 Click the **Pen tilt** button on the property bar.

   When enabled, pen tilt varies the flatness of the brush nib. You can specify a starting flatness value in the **Nib properties** section of the **Brush Settings** docker. For more information, see “*Nib properties*” on page 323.

**To enable or disable pen bearing**
1 In the toolbox, click a brush tool.
2 Click the **Pen bearing** button on the property bar.

   When enabled, pen bearing varies the rotation of the brush nib. You can specify a starting angle of rotation in the **Nib properties** section of the **Brush Settings** docker. For more information, see “*Nib properties*” on page 323.

**To enable or disable pen rotation**
1 In the toolbox, click a brush tool.
2 Click the **Pen rotation** button on the property bar.
When enabled, pen rotation varies the rotation of the brush nib. You can specify the starting angle of rotation in the Nib properties section of the Brush Settings docker. For more information, see “Nib properties” on page 323.

Merge modes

On computers, colors have numeric values, and merge modes let you perform mathematical calculations with these color values. Merge modes combine a source and a base color in an image to produce a new color or effect, called a result color. In some programs, merge modes are also known as blending modes.

For paint tools, merge modes alter the way brushstrokes combine with an image. For objects, merge modes alter the way the colors of an object combine with the background behind the object or with underlying objects.

Merge mode

Normal replaces the base color with the source color. This is the default merge mode.

Add adds the values of the source and base colors.

Subtract adds the values of the source and base colors and subtracts 255 from the result. Because this merge mode treats the color channels as subtractive, the result color is never lighter than the base color. For example, painting blue on white yields blue, and painting blue on black yields black.

Difference subtracts the source color value from the base color value and applies the absolute value of the result. If the value of the current source color is 0, the base color does not change.
Merge mode

**Multiply** multiplies the values of the source and base colors and divides the result by 255. Unless you paint on white, the final result is always darker than the original base color. Multiplying black with any color produces black. Multiplying white with any color leaves the color unchanged.

**Divide** divides the base color value by the source color value, and ensures that the result is less than or equal to 255.

**If lighter** replaces the base color with the source color when the source color is lighter than the base color.

**If darker** applies the source color to the base color when the source color is darker than the base color.

**Texturize** converts the source color to grayscale and multiplies the grayscale value by the base color value.

**Color** uses the hue and saturation values of the source color and the lightness value of the base color to create a result. This merge mode is the opposite of the **Lightness** merge mode.
Hue uses the hue value of the source color and the saturation and lightness values of the base color to create a result color.

Saturation uses the saturation value of the source color and the lightness and hue values of the base color to create a result color.

Lightness uses the lightness value of the source color and the hue and saturation values of the base color to create a result color. This merge mode is the opposite of the Color merge mode.

Invert creates a result color using the complementary color to the source color. This merge mode inverts the value of the current source color and applies the inverted value to the base color. If the value of the source color is 127, the color does not change, because this value lies in the center of the color wheel.

Logical AND applies the Boolean algebraic formula “AND” to the source and base color values.

Logical OR applies the Boolean algebraic formula “OR” to the source and base color values.
Merge mode

**Logical XOR** applies the Boolean algebraic formula “XOR”, or exclude, to the source and base color values.

**Behind** applies the source color to those areas of the image that are transparent. The effect is similar to looking through the clear, silver-free areas on a 35-mm negative.

**Screen** inverts the source and base color values, multiplies them, and then inverts the result. The result color is always lighter than the base color.

**Overlay** multiplies or screens the source color according to the value of the base color.

**Soft light** applies a soft, diffused light to the base color.

**Hard light** applies a hard, direct spotlight to the base color.
Merge mode

**Color dodge** simulates the photographic technique called dodging, which lightens image areas by decreasing the exposure.

**Color burn** simulates the photographic technique called burning, which darkens image areas by increasing the exposure.

**Red** applies the source color to the red channel of an RGB image. This merge mode is available only when the active image is an RGB image.

**Green** applies the source color to the green channel of an RGB image. This merge mode is available only when the active image is an RGB image.

**Blue** applies the source color to the blue channel of an RGB image. This merge mode is available only when the active image is an RGB image.

**Cyan** applies the source color to the cyan channel of a CMYK image. This merge mode is available only when the active image is a CMYK image.
**Merge mode**

- **Magenta**: Applies the source color to the magenta channel of a CMYK image. This merge mode is available only when the active image is a CMYK image.

- **Yellow**: Applies the source color to the yellow channel of a CMYK image. This merge mode is available only when the active image is a CMYK image.

- **Black**: Applies the source color to the black channel of a CMYK image. This merge mode is available only when the active image is a CMYK image.

In addition, the **Pass through** merge mode is available for grouped objects. The **Pass through** merge mode allows the merge modes of individual objects within a group to affect how their colors blend with underlying objects. For more information, see "Merge modes for grouped objects" on page 411.
Apply special effects

Corel PHOTO-PAINT provides special-effects filters that let you apply a wide range of transformations to images. For example, you can transform images to simulate drawings, paintings, etchings, or abstract art.

This section contains the following topics:
- “Work with special effects” (page 335)
- “Preset styles” (page 342)
- “Color and tone effects” (page 343)
- “Bevel effects” (page 343)
- “Bokeh Blur effect” (page 344)
- “Lens Flare effects” (page 345)
- “Lighting effects” (page 346)
- “Photo frames” (page 347)
- “Manage plug-ins” (page 347)

Work with special effects

Corel PHOTO-PAINT special effects let you change the appearance of an image. You can apply an effect to the entire image or object, or you can use a mask or a lens to transform only part of an image.
### Effects categories

Effects are organized into the following categories.

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Category</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Color Transform</td>
<td>Lets you create photographic illusions by using color reduction and replacements. Effects include “Bit planes” on page 369, “Halftone” on page 369, “Psychedelic” on page 369, and “Solarize” on page 370.</td>
</tr>
<tr>
<td>Contour</td>
<td>Lets you highlight and enhance the edges of an image. Effects include “Edge detect” on page 370, “Find edges” on page 371, and “Trace contour” on page 371.</td>
</tr>
<tr>
<td>Custom</td>
<td>Lets you apply a wide range of effects to your image. For example, you can add texture and patterns to an image (Bump-map effect). Effects include “Band pass” on page 378, “Bump map” on page 378, and “User defined” on page 378.</td>
</tr>
</tbody>
</table>
Category | Description
--- | ---
sculpture” on page 393, “Screen door” on page 393, “Stone” on page 393, and "Underpainting” on page 394.

Plug-ins

Let's you use a third-party filter to apply effects to bitmaps in Corel PHOTO-PAINT. An installed plug-in appears at the bottom of the Effects menu.

Some effects support only RGB images. If an image is in a color mode that is not supported, the application converts the image to the RGB (24-bit) mode.

To browse the effects that are available in the application, see “Special effects categories” on page 349.

Destructive and non-destructive editing

Corel PHOTO-PAINT lets you apply effects destructively and non-destructively. If you apply an effect destructively, the changes are permanent, so when you save your document, the application modifies the original image. When you apply an effect non-destructively, the original image is not affected; Corel PHOTO-PAINT saves the changes separately, so you can edit, remove, show or hide them, and revert to the original object or image at any point. If you want to apply an effect destructively, use the Effects menu; if you want to add an effect non-destructively, use the Effects docker (Window → Dockers → Effects) or the Add Effect button in the Objects docker (Window → Dockers → Objects).

Customizing effects

Before you apply an effect, you can customize it. For example, when you use a vignette effect to frame an image, you can increase the offset value and decrease the fade value to decrease the size and opacity of the frame. With a watercolor effect, you can decrease the size of the brush to show more image detail or increase the size of the brush for an abstract effect.

All effects dialog boxes have a preview window that allows you to preview your designs in real-time as you adjust the special effect settings. You can pan to a new area, zoom in or out, and choose how to display the artwork in the preview window, so you can evaluate the adjustments you make. By default, the application also shows a live preview of the image in the drawing window as you modify the effect settings.
The Effects docker is the hub for non-destructive editing, allowing for quick adjustments and unlimited experimentation. You can show and hide effects, edit applied effects, and apply multiple special effects to the same object. Plus, you can change the order of the applied special effects, and you can delete a special effect. Effects are cumulative; each time you apply an effect, it’s stacked on top of the previous effect. In the Effects docker, the effects appear in the order in which you apply them, with the most recently added effect at the top of the list. You can change the area to which an effect is applied by creating a mask and applying the adjustment to the newly defined editable area. In addition, you can create a mask from the areas affected by an effect so that you can re-use it when applying other effects. You can also flatten effects to apply changes permanently.

**Applying special effects to an image area**

You can apply a special effect to part of an image by defining an editable area. For information about editable areas, see “Masks” on page 265.

You can also use a lens to apply a special effect to part of an image. When you use a lens, changes are not applied to the image; instead, they are seen on the screen through the lens. Most special effects are also available as lenses. Applying a non-destructive effect to an object affects only the appearance of the selected object, whereas applying an effect to a lens affects the appearance of all objects beneath the lens. For information about lenses, see “Create lenses” on page 179.

**Repeating and fading special effects**

After you apply an effect destructively, you can repeat it to intensify its result or fade it to diminish its intensity. For more information about repeating and fading actions, see “Undo, redo, repeat, and fade actions” on page 87.

With non-destructive editing, you cannot apply the same effect twice to an object.

**Using merge modes**

You can define how an effect is merged with the image. For information about merge modes, see “Merge modes” on page 329.

**Tracking, recording, and automating special-effects operations**

Corel PHOTO-PAINT lets you track, record, and automate special-effects operations. For more information, see “Use macros and scripts to automate tasks” on page 575.

**To apply an effect destructively**

1. Do one of the following:
   - Open an image — to apply an effect to an image
   - Define an editable area — to apply an effect to an image area
   - Select an object — to apply an effect to an object

The before and after full (top) and split (bottom) previews are particularly useful to keep track of edits and understand how different settings affect the image.
2 Click **Effects**, choose a special effect category, and click an effect.

3 Adjust the settings of the special effect **filter**.

   If the image contains one or more **objects**, the special effect is applied only to the background or the selected object.

   By default, as you modify the effect settings, the application shows a representation of the adjusted image in the image window. To disable the live preview, disable the **Preview** check box.

   Some special effects can affect the shape of the object they are applied to. You can retain an outline of the object’s original shape by enabling the **Lock transparency** button on the **Objects** docker. The areas that remain between the outline of the original shape and the new shape of the object are filled with black. If the **Objects** docker is not open, click **Window**   **Dockers**   **Objects**.

**To apply an effect non-destructively**

1 Do one of the following:
   • Select the background — to apply an effect to the background layer
   • Define an **editable area** — to apply an effect to an image area
   • Select an object — to apply an effect to an object

2 Click **Window**   **Dockers**   **Effects**.

3 Click the **Add effect** button, choose a special effect category, and click an effect.

4 Adjust the settings of the special effect **filter**.

   You cannot apply the same non-destructive effect twice to an object.

   When you add a non-destructive effect, the **Show/Hide Effects** icon appears beside the object name in the **Objects** docker.

   You can also apply an effect non-destructively by clicking the **Add Effect** button in the **Objects** docker (**Window**   **Dockers**   **Objects**), choosing an effect category, and clicking an effect.

   By default, as you modify the effect settings, the application shows a representation of the adjusted image in the image window. To disable the live preview, disable the **Preview** check box.

   Some special effects can affect the shape of the object they are applied to. You can retain an outline of the object’s original shape by enabling the **Lock object transparency** button on the **Objects** docker. The areas that remain between the outline of the original shape and the new shape of the object are filled with black. If the **Objects** docker is not open, click **Window**   **Dockers**   **Objects**.

**To preview your design while adjusting the effect settings**

1 Click the **Preview** button in the special effect dialog box.

2 Perform a task from the following table.

   **To**  **Do the following**

   Pan to another area of the image  Using the **Pan** tool, drag the image until the area you want to see is visible.
To

Zoom in and out

Using the Zoom in tool or the Zoom out tool, click in the preview window.

Fit the image in the preview window

Click the Zoom to fit button.

View the resulting image in a single pane

Click the Full preview button.

View the original and resulting image in separate panes

Click the Before and after full preview button.

View the original and resulting image in a single pane

Click the Before and after split preview button, and drag the split view divider in the center of the window to the left or right.

To work with non-destructive effects

1. Select an object that has a non-destructive effect applied.
2. Open the Effects docker (Window → Dockers → Effects).
3. Perform a task from the following table.

To

Show or hide an effect

Click the Show/Hide icon for the effect you want to show or hide.
Tip: To show or hide multiple effects, select the effects, and click the Show/Hide icon.

Apply additional effects

Click the Add effect button and choose an effect from the menu.

Edit an applied effect

Select an effect and click the Edit icon.

Change the order of applied effects

Click an effect and drag it to a new position in the list.

Delete an effect

Select an effect and click the Delete button.

Change the area to which an effect is applied

Using a mask tool, define an editable area to which you want to apply the adjustment. Right-click the effect in Effects docker, and click Apply to Mask.
To

Create a mask from the areas to which an effect is applied

Do the following

Right-click the effect in Effects docker, and click Create Mask from Effect.

Flatten effects to apply changes permanently

Click the Flatten effects button.

Note: When multiple objects with special effects are selected, clicking the button will flatten the effects only in the first selected object.

Clicking the Show/Hide icon in the Effects docker changes the visibility of individual effects, whereas clicking the Show/Hide Effects icon in the Objects docker changes the visibility of all effects applied to an object and overrides the visibility settings for individual effects that you may have set in the Effects docker.

You can also hide and show effects by clicking the Show/Hide Effects toggle icon in the Objects docker. To hide or show the effects of multiple objects, select the objects, and click the Show/Hide Effects toggle icon. You can hide and show the effects for locked objects.

To repeat the last applied destructive effect

• Click Effects > Repeat, and click one of the following:
  • Repeat [last effect] — applies the last applied effect
  • [Last effect] to all visible — applies the last applied effect to all visible elements in an image
  • [Last effect] to all selected — applies the last applied effect to all selected objects in an image

Preset styles

Some special effects include preset styles. You can apply different preset styles and modify their settings to get the effect you want. When you are satisfied with an effect, you can save the customized settings as a preset style to apply it to other images. When you no longer need a preset style, you can delete it.

The following special effects include preset styles:

- The Boss
- Glass
- Mesh warp
- Lens flare
- Frame
- Whirlpool
- Lighting effects
- Bump map
- Bevel effects
- Spot filter
To apply a preset style
1. Click Effects, choose a special effect category, and click an effect that includes preset styles.
2. Choose a preset style from the Style or Presets list box.

To create a custom preset style
1. Click Effects, choose a special effect category, and click an effect that includes preset styles.
   If you want to base the custom preset style on an existing preset style, choose a preset style from the Style or Presets list box.
2. Adjust the settings of the special effect.
3. Click the Add preset button.
4. Type a name in the dialog box.

To delete a custom preset style
1. Click Effects, choose a special effect category, and click an effect that includes preset styles.
2. Choose a preset style from the Style or Presets list box.
3. Click the Delete preset button.

You cannot delete the default or the last-used preset style.

Color and tone effects
You can transform the color and tone of an image to produce a special effect. For example, you can create an image that looks like a photographic negative or flatten the appearance of an image.

To apply color and tone effects
• Click Image ➤ Transform, and click one of the following effects:
  • Invert — lets you reverse the colors of an image. Inverting an image creates the appearance of a photographic negative.
  • Posterize — lets you reduce the number of tonal values in an image to remove gradations and create larger areas of flat color
  • Threshold — lets you specify a brightness value as a threshold. Pixels with a brightness value higher or lower than the threshold appear as white or black, depending on the threshold option you specify.

If a dialog box appears, adjust the effect settings.

The Deinterlace effect is a transformation effect that lets you remove lines from images. For information about the Deinterlace effect, see “Improve scanned images” on page 133.

Bevel effects
Bevel effects let you create the appearance of a raised surface by applying a sloped edge along an editable area. For example, you can use bevel effects to add depth to text or create 3D buttons for the web. You can change the angle, direction and color of the lighting, as well as apply a texture along the beveled edge. You can use a preset style or customize a preset style and save it in the preset list.
To apply a bevel

1. Select an editable area.

2. Click Effects ➤ 3D Effects ➤ Bevel effect.

3. Click the Bevel tab, and adjust the following sliders:
   - Width — lets you specify the width of the bevel in pixels
   - Height — lets you specify the depth of the bevel. The height and width settings determine the angle of the bevel.
   - Smoothness — lets you specify the roundness of the beveled edge. Higher values produce rounder edges.

4. Click the Lighting tab, and specify the settings you want.

You can also

Change the color of the light
Open the Color picker, and click a color.

Apply a texture to the beveled edge
Open the Texture picker, and click a texture.

Apply lighting and texture settings to the area inside the bevel
Disable the Preserve interior check box.

Bokeh Blur effect

The Bokeh Blur effect lets you control the amount of blur applied to the outside of an editable area and adjust the transition between the area in focus and the blurred area. You can also choose between circular and hexagonal aperture shapes. The aperture shape can affect light patterns that appear in the out-of-focus areas. This effect is most noticeable in small pinpoints of light on a dark background. For example, it can be used to simulate the way a camera lens handles lights that are out of focus.

This effect can also be used effectively in combination with the Planar mask tool. For more information, see “Editable areas defined by using the Planar Mask tool” on page 268.

The Bokeh blur effect has been used to define an area of focus in the middle, leaving the rest of the photo out of focus.
To apply the Bokeh Blur effect
1. Using a mask tool, select the area of the image that you want to keep in focus.
2. Click Effects ➤ Blur ➤ Bokeh blur.
3. In the **Bokeh blur** dialog box, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Invert the selected area</td>
<td>Enable the <strong>Invert mask</strong> check box.</td>
</tr>
<tr>
<td>Adjust the amount of blur in the area that is out of focus</td>
<td>Move the <strong>Blur amount</strong> slider. Moving the slider to the right increases the blur; moving the slider to the left decreases the blur.</td>
</tr>
<tr>
<td>Specify the aperture shape for the blurred area</td>
<td>Enable one of the following options in the <strong>Aperture shape</strong> area: • Circular • Hexagonal</td>
</tr>
<tr>
<td>Adjust the transition between the area in focus and the blurred area</td>
<td>Move the <strong>Feather edge</strong> slider. Moving the slider to the right increases the feathering; moving the slider to the left decreases the feathering.</td>
</tr>
<tr>
<td>Fine-tune the size of the area in focus</td>
<td>Move the <strong>Focus range</strong> slider to the left to shrink the area in focus, or move the slider to the right to expand the area in focus to the edge of the selection.</td>
</tr>
</tbody>
</table>

💡 Make your selection slightly larger than the area you want to keep in focus, and then fine-tune the edge of the selection by using the **Focus range** slider.

**Lens Flare effects**

You can add rings of light to an **RGB** image to simulate the flare that appears on a photograph when the camera is aimed towards a direct, bright light. For example, you can create the appearance of sunlight reflecting off a surface or create a space scene with nebulas and galaxies. You can control many elements of a lens flare effect:

- **flare** — the brightest part of the reflected light
- **halo** — a ring of light that appears around the flare
- **reflection tail** — a series of smaller circles moving away from the flare
- **rays** — lines of light that radiate from the flare
- **anamorphic light** — a streak of light that passes through the flare

You can set the position, size, **brightness**, and color of these elements, and add **noise** to create a more natural looking effect.

To apply a lens flare
1. Select an image, **editable area**, or **object**.
2. Click Effects ➤ Camera ➤ **Lens flare**.
3 Click the **Flares** tab, and set the properties you want.
   If you want to modify the halo or reflection tail, choose **Halo** or **Reflection tail** from the list box, and modify the settings you want.
4 Click the **Rays** tab, and set the properties you want.
   If you want to modify the anamorphic light, choose **Anamorphic light** from the list box, and modify the settings you want.

**Lighting effects**

You can add light sources to an **RGB** or **grayscale** image to create the illusion of spotlights, floodlights, or sunlight. You can specify the type and number of light sources, the intensity of the light, and the color of the light. You can also create embossed reliefs by applying a preset or modifying **color channel** information. You can use a preset light and texture style, or you can customize a preset style and save it in the preset list.

**To apply a lighting effect**

1 Click **Effects** ▶ **Camera** ▶ **Lighting effects**.
2 Click the **Light source** tab.
3 Enable the **Spotlight** option in the **Type** area.
4 In the preview window, drag the **Light source selector** to set the position and direction for the light.
5 Type a value in the **Angle** box to set the angle of the light relative to the image.
6 Move any of the following sliders:
   - **Brightness** — lets you set the intensity of the light source
   - **Cone size** — lets you set the width of the light beam. Higher values produce a wider, more diffused light beam.
   - **Edge** — lets you set the diffusion of the light along the edge of the beam
   - **Opacity** — lets you set the density of the light
7 Click the **Atmosphere** tab, and move the **Brightness** slider to adjust the brightness of the entire image.

You can also

- Change the color of the light
  - Click the **Color** picker, and choose a color swatch.
- Add a light with the same properties as the last light applied
  - Click the **Add light** button.
- Delete the last light applied
  - Click the **Delete light** button.
- Hide/Reveal the Light source selector
  - Click the **Hide/Reveal Light source** button.
- Add three-dimensional texture using a preset
  - Click the **Presets** tab, choose a preset that adds texture to the image, and click the **Image texture** tab to set the properties you want.
- Add three-dimensional texture using color channels
  - Click the **Image texture** tab, choose a color channel from the **Channels** list box, and modify the settings you want.
Photo frames

You can frame photos and other images by adding preset photo frames.

You can overlay two or more frames on an image. In addition, you can customize preset frames by changing their color, opacity, edges, and alignment. Customized photo frames can be saved as presets for future use. For more information, see “To create a custom preset style” on page 343.

To add a photo frame

1. Click Effects ▶ Creative ▶ Frame.
2. In the Frame dialog box, open the frame picker, and choose a frame.

   The filename of the photo frame and its location appear in the View and select frame box next to the frame picker.

You can also

Access more photo frames

   In the Frame dialog box, open the frame picker, and click More.

Customize a photo frame

   In the Frames dialog box, click the Modify tab, and choose the settings you want.

Overlay frames

   Click an empty row in the View and select frame box, and choose a frame from the frame picker.

Show or hide a frame

   Click the Eye icon.

Remove a frame from the View and select frame box

   Click a frame, and click the Delete button.

Manage plug-ins

Plug-ins provide additional features and effects for image editing in Corel PHOTO-PAINT. Special-effect plug-in filters process image information and alter an image according to preset specifications.

At startup, Corel PHOTO-PAINT automatically detects and loads plug-ins placed in the plug-ins folder. You can add more plug-ins to the plug-ins folder or you can add plug-ins installed in other locations. Note that third-party plug-ins must be installed in a folder for which you have read and write access. You can disable plug-ins you are not using.

To install a plug-in from another location

1. Click Tools ▶ Options ▶ Corel PHOTO-PAINT.
2. Click Plug-ins.
3. Click Add.
4. Choose the folder where the plug-in is stored.
5. Restart the application.

   The plug-in appears in the Effects menu.
To disable a plug-in

1. Click **Tools** ➤ **Options** ➤ **Corel PHOTO-PAINT**.
2. Click **Plug-ins**.
3. Disable the check box next to the plug-in you want to disable.

💡 You can also disable a plug-in and remove it from the plug-in list by clicking a plug-in to highlight it and clicking the **Remove** button.
Special effects categories

In this chapter, you will find descriptions of the special effects that are available in the application as well as sample images that illustrate each effect. The special effects are organized into the following categories:

- “3-D” (page 349)
- “Art strokes” (page 353)
- “Blur” (page 359)
- “Camera” (page 365)
- “Color transform” (page 369)
- “Contour” (page 370)
- “Creative” (page 372)
- “Custom” (page 378)
- “Distort” (page 379)
- “Noise” (page 384)
- “Sharpen” (page 387)
- “Texture” (page 389)

For information about the Sharpen special effects, see “Sharpen images” on page 141. For information about the Remove moiré and Remove noise effects, see “Improve scanned images” on page 133.

For information about applying special effects, see “Apply special effects” on page 335.

3-D

You can apply three-dimensional special effects to an image to create the illusion of depth.

3-D rotate

The 3-D rotate effect (Effects ➔ 3D Effects ➔ 3D Rotate) lets you rotate an image by adjusting an interactive, three-dimensional model. Click and drag the interactive, three-dimensional model in the 3D Rotate dialog box to rotate and position the image. Enable the Best fit check box to ensure that the image stays within the boundaries of the image window.
Bevel effect

The Bevel effect (Effects ▶ 3D Effects ▶ Bevel effect) lets you create the appearance of a raised surface by applying a sloped edge along an editable area. For more information, see “Bevel effects” on page 343.

Cylinder

The Cylinder effect (Effects ▶ 3D Effects ▶ Cylinder) shapes an image into a cylinder.
Emboss

The Emboss effect (Effects \(\rightarrow\) 3D Effects \(\rightarrow\) Emboss) transforms an image into a relief, with details appearing as ridges and crevices on a flat surface. You can choose the embossing color or depth, as well as the direction of the light source. The effect works best on images with medium to high contrast. Depth sets the depth of the ridges and indentations in the relief. Level sets the intensity of the effect. The Direction dial lets you specify the direction of the light source. Original color embosses the image using its original colors. Gray embosses the image in gray with moderate, embossed highlights. Black embosses the image in black with high-contrast, embossed highlights. Other embosses the image using a color that you choose from the Other color picker.

Glass

The Glass effect (Effects \(\rightarrow\) 3D Effects \(\rightarrow\) Glass) places a three-dimensional, glass-like surface over an editable area. You can specify the width of the bevel, the area that is slanted to produce the three-dimensional look, the sharpness of the bevel’s edges, and the angle at which the light is bent at the edges. You can also specify the brightness, direction, and angle of the light that strikes the bevel. The Glass effect lets you apply preset styles and create custom preset styles.

Page curl

The Page curl effect (Effects \(\rightarrow\) 3D Effects \(\rightarrow\) Page curl) makes one of the corners of an image roll in on itself. You can specify a corner and set the curl orientation, transparency, and size. You can also choose a color for the curl and the background that is exposed where the image curls away from the paper. Click a thumbnail to specify the position of the page curl. Choose a vertical or horizontal direction for the page curl. The Opaque option creates a curl using a solid color, the Transparent option displays the underlying image through the curl. The Curl color picker lets you choose the curl color. The Background color picker let you choose a color for the background that is exposed where the image curls away from the paper. The Width% and Height% sliders let you set the curl size.
**Pinch/punch**

The Pinch/punch effect (Effects ➤ 3D Effects ➤ Pinch/punch) warps an image by pinching it toward you or punching it away from you. You can position the effect by setting a center point.

**Sphere**

The Sphere effect (Effects ➤ 3D Effects ➤ Sphere) wraps an image around the inside or outside of a sphere. You can set a center point around which an image wraps, and you can control the wrapping. Positive values expand the central pixels toward the edges of an image resulting in a convex shape. Negative values compress pixels toward the center of an image resulting in a concave shape.
The Boss

The Boss effect (Effects ➔ 3D Effects ➔ The Boss) raises the area of the image that falls along the edges of a mask. You can specify the width, height, and smoothness of the raised edge, as well as the brightness, sharpness, direction, and angle of the light sources. The Boss effect lets you apply preset styles and create custom preset styles.

Zig zag

The Zig zag effect (Effects ➔ 3D Effects ➔ Zig zag) creates waves of straight lines and angles that twist an image outward from an adjustable center point. You can choose the type of waves and specify their number and strength.

Art strokes

The art strokes special effects give images a hand-painted look. You can use these effects to make images look like pastel drawings, sponge paintings, and watercolors, or to create textured backgrounds.

Charcoal

The Charcoal effect (Effects ➔ Art strokes ➔ Charcoal) makes an image look like a black-and-white charcoal drawing.
Conte crayon

The Conte crayon effect (Effects ➤ Art strokes ➤ Conte crayon) simulates textures produced with a conté crayon. You can select multiple crayon colors and set the crayon pressure and the granularity of the texture.

Crayon

The Crayon effect (Effects ➤ Art strokes ➤ Crayon) makes an image look like a wax crayon drawing. You can specify the crayon pressure and create dark outlines around elements in the image.
Cubist

The Cubist effect (Effects ▶ Art strokes ▶ Cubist) groups similarly colored pixels into squares to produce an image that resembles a cubist painting. You can specify the square size, the amount of light, and the paper color.

Dabble

The Dabble effect (Effects ▶ Art strokes ▶ Dabble) makes image pixels look like dabs of paint. You can choose from a variety of brushstrokes and specify the brushstroke size.

Impressionist

The Impressionist effect (Effects ▶ Art strokes ▶ Impressionist) makes an image look like an impressionist painting. You can customize the dabs of color or the brushstrokes and specify the amount of light in the image.
Palette knife

The Palette knife effect (Effects ➤ Art strokes ➤ Palette knife) creates the impression that an image was created by spreading paint on a canvas with a palette knife. You can specify the amount of smudging and the size and direction of the brushstrokes.

Pastels

The Pastels effect (Effects ➤ Art strokes ➤ Pastels) makes an image look like a pastel drawing. You can specify the size and color variation of the brushstrokes.
Pen and ink

The Pen and ink effect (Effects ▶ Art strokes ▶ Pen & ink) makes an image look like a pen-and-ink drawing created with a cross-hatching or stipple technique.

Pointillist

The Pointillist effect (Effects ▶ Art strokes ▶ Pointillist) analyzes the main colors of an image and converts them to small dots. You can specify the size of the dots and the amount of light in the image.

Scraperboard

The Scraperboard effect (Effects ▶ Art strokes ▶ Scraperboard) scapes away a black surface to reveal white or another color, making an image look like a sketchy drawing. You can specify the density of the paint and the brushstroke size.
Sketch pad

The Sketch pad effect (Effects ➤ Art strokes ➤ Sketch pad) makes an image look like a pencil sketch.

Watercolor

The Watercolor effect (Effects ➤ Art strokes ➤ Watercolor) makes an image look like a watercolor painting. You can specify the brush size, granulation level, and image brightness. You can also specify the intensity of the colors and determine the degree to which the colors blend.
Water marker

The Water marker effect (Effects ▶ Art strokes ▶ Water marker) makes an image look like an abstract sketch created with color markers. You can change the brushstrokes by selecting different modes. You can also specify the size and color variation of the brushstrokes.

Wave paper

The Wave paper effect (Effects ▶ Art strokes ▶ Wave paper) makes an image look like a painting created on textured wave paper. You can create a black-and-white painting, or you can preserve the original color of the image.

Blur

The blur special effects change the pixels of an image to soften them, smooth their edges, blend them, or create motion effects.

Tune blur

The Tune blur effect (Effects ▶ Blur ▶ Tune blur) lets you apply any of four blurring effects, which are represented by thumbnails, to an image. You can adjust the blur effect and preview the image with softer or sharper focus while you are editing it. The Tune blur filter lets you improve image quality or create exciting visual effects.
Directional smooth

The **Directional smooth** effect (Effects ► Blur ► Directional smooth) smooths the regions of gradual change in an image while preserving edge detail and texture. You can use this filter to subtly blur the edges and surfaces of images without distorting the focus.

Feather

The **Feather** effect (Object ► Feather) gradually increases the transparency along the edges of objects making objects blend perfectly into the background. You can specify the width of the feathered section of the object and the transparency gradient you want to use. The edge transparency can change in even increments from the beginning to the end of the feathered section (Linear edges) or in small increments at the beginning of the feathered edge, larger transparency increments in the middle, and small transparency increments at the end (Curved edges).
Gaussian blur

The Gaussian blur (Effects  ▸ Blur  ▸ Gaussian blur) effect produces a hazy effect, blurring the focus of an image according to Gaussian distribution, which spreads the pixel information outward using bell-shaped curves. The effect can improve the quality of bitmaps with sharp edges. Move the Radius slider to adjust the intensity of the effect. The Gaussian Blur effect supports all color modes except Paletted and Black-and-White.

Jaggy despeckle

The Jaggy despeckle effect (Effects  ▸ Blur  ▸ Jaggy despeckle) scatters colors in an image, creating a soft, blurred effect with minimal distortion. It is most effective for removing the jagged edges that can appear in line art or high-contrast images. The Jaggy despeckle effect is also a preset lens type.
Low pass

The Low pass effect (Effects ➤ Blur ➤ Low pass) removes sharp edges and detail from an image, leaving smooth gradients and low-frequency areas. The higher the settings you specify, the more image detail is erased.

Motion blur

The Motion blur effect (Effects ➤ Blur ➤ Motion blur) creates the illusion of movement in an image. You can specify the direction of movement.
Radial blur

The **Radial blur** effect (Effects ➤ Blur ➤ Radial blur) creates a blurring effect in an image that spins around or radiates outward from a center point that you specify.

![Original](image1) ![Radial blur](image2)

Bokeh blur

The **Bokeh blur** effect (Effects ➤ Blur ➤ Bokeh blur) lets you control the amount of blur applied to the outside of an editable area and adjust the transition between the area in focus and the blurred area. For more information, see “Bokeh Blur effect” on page 344.

![Original](image3) ![Bokeh blur](image4)

Smart blur

The **Smart blur** effect (Effects ➤ Blur ➤ Smart blur) removes unwanted artifacts and noise from images.
Smooth

The Smooth effect (Effects ▶ Blur ▶ Smooth) mutes the differences between adjacent pixels to smooth an image without losing detail. It is especially useful for removing the dithering that is created when you convert an image from the paletted mode to the RGB mode. The Smooth effect produces a more pronounced effect than the Soften effect. The Smooth effect is also a preset lens type.

Soften

The Soften effect (Effects ▶ Blur ▶ Soften) smooths and tones down the harsh edges in an image without losing important image detail. The difference between the Smooth and Soften effects is subtle but is often apparent when images are viewed at high resolution. The Soften effect is also a preset lens type.
Zoom

The **Zoom** effect (Effects ▶ Blur ▶ Zoom) blurs image pixels outward from a center point. The pixels closest to the center point are the least blurry.

Camera

The **Camera** special effects let you simulate the effect produced by photographic filters, such as spot filters and diffusion filters. You can also add lighting effects, such as sun flares or spot lights.

Colorize

The **Colorize** effect (Effects ▶ Camera ▶ Colorize) lets you replace all colors in an image with a single color (or hue) to create a duotone image. You can then adjust the saturation or vividness of the color. A color with 100% saturation contains no white. A color with 0% saturation corresponds to a shade of gray. With this effect, you can create various single-color images. For example, a brownish hue can create a sepia effect, simulating the color of old photographs.

Diffuse

The **Diffuse** effect (Effects ▶ Camera ▶ Diffuse) softens images by distributing image pixels to fill in blank spaces and remove noise. The result simulates the soft focus of a photographer’s diffusion filter. You can make this effect smooth or blurry.
Lens flare

The Lens flare (Effects ▶ Camera ▶ Lens flare) effect produces rings of light on an RGB image, simulating the flare that appears on a photograph when the camera is aimed towards a direct, bright light. For more information, see “Lens Flare effects” on page 345.

Lighting effects

The Lighting effects (Effects ▶ Camera ▶ Lighting effects) let you add light sources to an RGB or grayscale image to create the illusion of spotlights, floodlights, or sunlight. You can also apply a texture to create embossed reliefs. You can use a preset light or texture style, or customize a preset style and save it in the preset list. For more information, see "Lighting effects" on page 346.
Photo filter

The Photo filter effect (Effects ▶ Camera ▶ Photo filter) lets you simulate the effect of placing a colored filter in front of a camera lens. You can choose the color of the filter and then adjust the color density and luminosity.

Original

Photo filter

Sepia toning

The Sepia toning effect (Effects ▶ Camera ▶ Sepia toning) simulates the look created when you take a photo with sepia film. Sepia-toned images are similar to black-and-white photos (also known as grayscale photos), except the tones are brown instead of gray.

Original

Sepia toning

Spot filter

The Spot filter effect (Effects ▶ Camera ▶ Spot filter) lets you control the focus area in an image and de-emphasize the surrounding area by applying a Gaussian blur to imitate a photographer's use of depth of field. You can set the position and radius of the area in focus, control the edges and degree of the blur, and decrease light in the surrounding areas. You can use a preset style or customize a preset style and save it in the preset list.
Time machine

The Time machine effect (Effects ▶ Camera ▶ Time machine) lets you walk your image back through history to recreate some popular photographic styles from the past. You can choose from seven styles, which range from the year 1839 to the 1960s.

*The Time machine effect recreates photographic styles from the past.*
Color transform

The color transform special effects let you create dramatic effects by changing the color of an image.

Bit planes

The Bit planes effect (Effects ▶ Color transform ▶ Bit planes) reduces an image to basic RGB color components and displays tonal changes using solid colors. You can adjust the tonal values of each color component individually or as a group.

![Original](image1) ![Bit planes](image2)

Halftone

The Halftone effect (Effects ▶ Color transform ▶ Halftone) gives an image the appearance of a color halftone. A color halftone is an image that has been converted from a continuous tone image to a series of dots of various sizes that represent different tones. You can specify the size of the biggest dot and vary the color pattern. Move the Max dot radius slider to set the maximum radius of a halftone dot. The Cyan, Magenta, Yellow, and Black sliders specify the angles of the cyan, magenta, yellow, and black color screens.

![Original](image3) ![Halftone](image4)

Psychedelic

The Psychedelic effect (Effects ▶ Color transform ▶ Psychedelic) changes the colors in an image to bright, electric colors, such as orange, hot pink, cyan, and lime green. The Psychedelic effect is also a preset lens type.
Solarize

The Solarize effect (Effects ▶ Color transform ▶ Solarize) transforms colors in an image by reversing image tones. The Solarize effect is also a preset lens type.

Contour

The contour special effects detect and accentuate the edges of objects, items, and editable areas in an image. You can adjust the level of edge detection, the type of edges that are detected, as well as the color of the edges that are detected.

Edge detect

The Edge detect effect (Effects ▶ Contour ▶ Edge detect) detects the edges in an image and converts them to lines on a single-color background. You can customize this effect by specifying the intensity of the outline and the background color. The White, Black, or Other button allow you to choose a white, black, or other color for the background, respectively. The Sensitivity slider lets you adjust the intensity of the effect.
Find edges

The **Find edges** effect (Effects  ➤ Contour ➤ Find edges) locates edges in an image and lets you convert these edges to soft or solid lines. When you convert edges to soft lines you create a smooth blurred outline. Converting edges to solid lines creates a sharper outline. The **Find edges** filter is particularly useful for high-contrast images, such as images that contain text.

Trace contour

The **Trace contour** effect (Effects  ➤ Contour ➤ Trace contour) highlights the edges of image elements using a 16-color palette. Trace contour lets you specify which edge **pixels** are highlighted.
Creative

The creative special effects use a variety of shapes and textures to transform an image into abstract art. They use crystals, fabric, glass, frames, or whirlpools as the foundation for creating something new.

Art Style

The Art Style effects (Effects ➤ Creative ➤ Art Style) use neural net techniques to transfer the style of one image to the content of another. Based on the analysis of a variety of source style images, including textures, patterns, colorful mosaics, and paintings by well-known artists, the artificial intelligence presets take the semantic content of your image, apply a style transfer to it, and create a styled image that simulates the textures, colors, visual patterns, and aesthetics of the reference image. Experiment with the presets to best appreciate the collection of styles and media available in the application. You can vary the intensity of an effect to adjust its strength. The higher the intensity, the more pronounced the effect. You can also control the level of detail. High values sharpen the edges and bring up more image details but increase the file size and processing time. Choose the detail level depending on the selected style preset and your artistic intent.
Crystalize

The **Crystalize** effect (Effects ➤ Creative ➤ Crystalize) makes an image look as though it was created with crystals. You can control the effect by specifying the dimensions of the crystals. Lower values produce smaller crystals, causing less distortion. Higher values produce larger crystals and create a more abstract effect.

Fabric

The **Fabric** effect (Effects ➤ Creative ➤ Fabric) makes an image look as though it was created with textiles, such as needlepoint, rug hooking, quilts, strings, ribbons, and tissue collage. You can specify the size and angle of the textile, as well as the brightness.

Frame

The **Frame** effect (Effects ➤ Creative ➤ Frame) lets you frame an image with a preset frame, another image, or an area defined by a mask. You can change the color, opacity, orientation, and alignment of a frame, and you can save customized settings as preset styles. You can also update, load, and delete preset frame settings. To customize a frame, click the **Modify** tab. **Opacity** sets the opacity of the frame. **Blur/Feather** blurs or feathers the edge of the frame with the contents. **Horizontal** and **Vertical** set the horizontal and vertical frame size. The **Rotate dial** lets you specify the degree to which you want to rotate a frame. **Flip horizontal** and **Flip vertical** mirror the frame horizontally and vertically, respectively. **Align** lets you choose a center point for the frame from the bitmap. **Re-center** centers the frame on the bitmap. If you want to change the color of a frame, and choose a blend setting, you must merge all objects with the background. The **Save preset** button lets you save customized frame settings as a preset.
Glass block

The Glass block effect (Effects ▶ Creative ▶ Glass block) makes an image look as though it is being viewed through thick glass blocks. You can control the effect by specifying the dimensions of the glass blocks.

Mosaic

The Mosaic effect (Effects ▶ Creative ▶ Mosaic) breaks an image into unequal elliptical pieces to form the appearance of a mosaic. You can specify the size of the pieces and the background color. You can also frame the mosaic.
Scatter

The Scatter effect (Effects ▶ Creative ▶ Scatter) distorts an image by scattering pixels. You can specify the direction of the scattering. The Scatter effect is also a preset lens type.

Smoked glass

The Smoked glass effect (Effects ▶ Creative ▶ Smoked glass) applies a transparent colored tint to images. You can specify the color of the smoked glass, the opacity of the tint, and the amount of blurring.

Stained glass

The Stained glass effect (Effects ▶ Creative ▶ Stained glass) transforms images into stained-glass artwork. You can adjust the size of the glass pieces and create solder between them.
Vignette

The Vignette effect (Effects ➤ Creative ➤ Vignette) lets you add an elliptical, circular, rectangular, or square frame around an image. You can specify the color and fade rate of the effect. Move the Fade slider to set the transition between the frame and the bitmap. The offset is the distance from the center of the image to the inner border of the frame. The higher the offset (that is, the higher the distance from the center of the image), the thinner the frame.

Vortex

The Vortex effect (Effects ➤ Creative ➤ Vortex) produces a swirl around a center point that you specify in an image. You can specify the direction of the swirl's inner and outer pixels.
Custom

The custom special effects offer you a wide range of effects to transform an image. You can create an artistic media painting, overlay an image with a customized image, or use a variety of blur, sharpen, and edge detect effects.

Band pass

The Band pass effect (Effects  Custom  Band pass) adjusts the sharp and smooth areas on images. Sharp areas are areas where abrupt changes take place (for example, colors, edges, noise). Smooth areas are areas where gradual changes take place.

Bump map

The Bump map (Effects  Custom  Bump-map) effect adds texture and patterns to an image by embedding its surface with a relief based on the pixel values of a bump map image. The pixel values of the bump map image represent surface elevation. You can use a preset bump map or load a custom bump map image. You can specify the surface and lighting properties of the effect.

User defined

These User defined effects (Effects  Custom  User defined) let you create blur, sharpen, or edge detect special effects by defining a new color value for each pixel based on the color values of adjacent pixels. You define the value of the selected pixel numerically, by typing values in a grid. The central box in the grid represents the selected pixel, and the boxes around it represent the adjacent pixels. The number you type in the central box of the grid is multiplied by the original color value of the selected pixel. The resulting number (the new color value of
the selected pixel) can be further modified by choosing how much it is influenced by the values of the adjacent pixels, which can be added to or subtracted from the value of the selected pixel. For example, if you type 0 in all the boxes surrounding the central pixel, the pixel’s value is not influenced by the adjacent pixels, but only by the number you type in the central box. All numbers you type in the grid are multiplied by the corresponding pixel values and added together to create a new value for the pixel. The new pixel value is then divided by a divisor value you choose. If the divisor is the same as the number you type in the central box, then they will cancel each other out, and the new pixel value will depend only on the values of the adjacent pixels. The result of all numerical operations in the grid represents the final color value (1 to 255) of the pixel.

**Distort**

The distort special effects transform the appearance of images without adding depth.

**Blocks**

The Blocks effect (Effects ➤ Distort ➤ Blocks) breaks down the image into scrambled block pieces. You can specify the size of the blocks, the distance between the blocks, and the color of the background (exposed when the effect is applied).

**Displace**

The Displace effect (Effects ➤ Distort ➤ Displace) shifts an active image according to the values of a secondary image known as a displacement map. Values from the displacement map display as forms, colors, and warp patterns in the image.
Mesh warp

The Mesh warp effect (Effects ➤ Distort ➤ Mesh warp) lets you distort an image by repositioning the nodes on a superimposed grid. You can increase the number of nodes on the grid by increasing the number of gridlines to a maximum of 10. Increasing the number of nodes on the grid provides finer control over small details in the image. You can use any of the preset mesh warp styles, and you can create and save custom mesh warp styles.

Offset

The Offset effect (Effects ➤ Distort ➤ Offset) changes an image’s position by shifting it according to the parameters you specify. When an image is offset, empty areas display where the image was previously positioned. You can fill the empty areas by tiling or stretching the image, or by applying color.
Pixelate

The *Pixelate* effect (*Effects* ▶ *Distort* ▶ *Pixelate*) breaks an image into square, rectangular, or circular cells. The *Pixelate* effect is also a preset lens type.

Ripple

The *Ripple* effect (*Effects* ▶ *Distort* ▶ *Ripple*) distorts an image with one or more waves. You can specify the strength of the primary wave to set the warping of the image or add an additional perpendicular wave to increase the distortion.
Shear

The Shear effect (Effects ▶ Distort ▶ Shear) maps the shape of an image to the shape of a line segment.

![Original](image1) ![Shear](image2)

Swirl

The Swirl effect (Effects ▶ Distort ▶ Swirl) creates a swirl across an image according to the direction, number of whole rotations, and angle that you specify.

![Original](image3) ![Swirl](image4)

Tile

The Tile effect (Effects ▶ Distort ▶ Tile) reduces the image’s dimensions and reproduces it as a series of tiles on a grid. You can use this effect in combination with a flood fill to create a background or to create a wallpaper effect for a webpage.
Wet paint

The Wet paint effect (Effects > Distort > Wet paint) creates the illusion of wet paint on images. You can specify the size of the drips and the range of colors that are affected in the image.

Whirlpool

The Whirlpool effect (Effects > Distort > Whirlpool) applies a fluid, swirling pattern across an image. You can use a preset whirlpool style, or you can create a custom style by setting the smear length, spacing, twist, and streak detail of the effect. You can also save custom whirlpool styles.
Wind

The Wind effect (Effects  ▶ Distort  ▶ Wind) blurs an image in a specific direction, creating the effect of wind blowing across the image. You can specify the strength and direction of the blur, as well as the transparency of the effect.

![Original](original.jpg) ![Wind](wind.jpg)

Noise

In bitmap editing, noise is defined as the random pixels that display across an image, which resemble static on television screens. The noise special effects let you create, control, or eliminate noise.

Add noise

The Add noise effect (Effects  ▶ Noise  ▶ Add noise) creates a granular effect that adds texture to a flat or overly blended image. You can specify the type and amount of noise that is added to the image. The Add noise effect is also a preset lens type.

![Original](original.jpg) ![Add noise](add_noise.jpg)

3-D stereo noise

The 3-D stereo noise effect (Effects  ▶ Noise  ▶ 3-D stereo noise) creates a dithered noise pattern giving an image the appearance of three-dimensional depth when viewed a certain way. This effect is particularly suited to high-contrast line art and grayscale images. This effect may be very difficult to perceive.
Maximum

The **Maximum** effect (Effects ➔ Noise ➔ Maximum) removes noise by adjusting the color value of a pixel based on the maximum color values of its neighboring pixels. This effect also produces a mild blurring effect when applied more than once.

Median

The **Median** effect (Effects ➔ Noise ➔ Median) removes noise and detail by adjusting the color value of a pixel according to the median color value of the surrounding pixels.
Minimum

This effect (Effects ➤ Noise ➤ Minimum) removes noise by adjusting the color value of a pixel, based on the minimum color values of its neighboring pixels.

Tune noise

The Tune noise effect (Effects ➤ Noise ➤ Tune noise) lets you apply any of nine noise effects. Each effect is represented by a thumbnail which lets you preview the image as you apply an effect.

Remove Noise

The Remove Noise effect (Effects ➤ Noise ➤ Remove Noise) lets you remove noise from scanned images. Noise is the speckled effect produced by scanning or video-capturing.
Remove Moire

The Remove Moire effect (Effects ➤ Noise ➤ Remove Moire) lets you remove moiré from images. Moiré is the wave pattern produced when halftone screens of two different frequencies are superimposed on the same image.

Sharpen

You can sharpen images to increase contrast, enhance image edges, or reduce shading. Sharpening is usually done after adjusting the color and tone of an image and after resampling or resizing. For information about the Sharpen special effects, see “Sharpen images” on page 141.

Adaptive unsharp

The Adaptive unsharp effect (Effects ➤ Sharpen ➤ Adaptive unsharp) lets you accentuate edge detail by analyzing the values of neighboring pixels. This filter preserves most image detail, but its effect is most apparent in high-resolution images.
Directional sharpen

The Directional sharpen effect (Effects  Sharpen  Directional sharpen) lets you enhance the edges of an image without creating a grainy effect.

High pass

The High pass effect (Effects  Sharpen  High pass) lets you remove image detail and shading to give an image a glowing quality by emphasizing its highlights and luminous areas. However, it can also affect the color and tone of the image.
Sharpen

The **Sharpen** effect (Effects ▶ Sharpen ▶ Sharpen) lets you accentuate the edges of the image by focusing blurred areas and increasing the contrast between neighboring pixels. Move the Edge level(%) slider to set the degree to which edge detail is accentuated. **Threshold** specifies how far apart adjacent tonal values have to be before the effect is applied. This is important to prevent smooth areas from becoming speckled. Low values produce a more exaggerated sharpening effect because fewer areas are excluded. Higher threshold values exclude areas of lower contrast. To prevent dramatic shifts in hue, enable **Preserve colors**.

Unsharp mask

The **Unsharp mask** effect (Effects ▶ Sharpen ▶ Unsharp mask) lets you accentuate edge detail and focus blurred areas in the image without removing low-frequency areas. **Percentage** sets the intensity of the sharpening effect. **Radius** sets the amount of pixels that are evaluated at once. **Threshold** sets how many pixels are affected.

Texture

The texture special effects let you add texture to an image using a variety of shapes and surfaces. You can use bricks, bubbles, canvas, elephant skin, plastic, and stone; or you can create etchings and underpaintings. You can also use these effects to make an image look as though it is painted on a plaster wall or as though you are viewing it through a screen door.

Brick wall

The **Brick wall** effect (Effects ▶ Texture ▶ Brick wall) groups pixels into a series of interlocking cells to make an image look like a painting on a brick wall. You can specify the brick size and the density of the brick pattern.
Bubbles

The Bubbles effect (Effects ▶ Texture ▶ Bubbles) creates a bubbling foam on an image. You can specify the size of the bubbles and the amount of the image that is covered.

Canvas

The Canvas effect (Effects ▶ Texture ▶ Canvas) applies a textured surface to an image by letting you use another image as a canvas. You can choose a preset canvas map, or you can load any image as a canvas map. For best results, choose images that have high to medium contrast.
Cobblestone

The Cobblestone effect (Effects ▶ Texture ▶ Cobblestone) makes an image look as though it was created with cobblestones. You can specify the size, spacing, and granularity of the cobblestones.

![Original](image1) ![Cobblestone](image2)

Elephant skin

The Elephant skin effect (Effects ▶ Texture ▶ Elephant skin) gives an image a wrinkled look by creating an overlay of wavy lines. You can specify the age of the elephant skin (up to 100 years) as well as the skin color.

![Original](image3) ![Elephant skin](image4)

Etching

The Etching effect (Effects ▶ Texture ▶ Etching) transforms an image into an etching. You can control the depth of the etching, the amount of detail, the direction of the light, and the color of the metal surface.
Plastic

The **Plastic** effect (Effects  ➤  Texture  ➤  Plastic) makes an image look as though it is made of plastic. You can specify the image depth, as well as the color and angle of light shining on the plastic. You can also customize the angle of the light. **Highlight** sets the brightness of the image accents. **Depth** sets the depth of the plastic shading. **Smoothness** sets the amount of image detail. The **Light direction** dial lets you set the direction of the light. The color picker lets you choose a color for the light.

Plaster wall

The **Plaster wall** effect (Effects  ➤  Texture  ➤  Plastic) redistributes pixels so that an image looks as though it was painted on a plaster wall.
Relief sculpture

The Relief sculpture effect (Effects ➤ Texture ➤ Relief sculpture) transforms an image into a relief sculpture. You can set the smoothness of the relief, the amount of detail it contains, the direction of the light, and the surface color.

![Original](image1) ![Relief sculpture](image2)

Screen door

The Screen door effect (Effects ➤ Texture ➤ Screen door) makes an image look as though it is being viewed through a screen door. You can specify the mesh detail and brightness, the softness within the image, as well as whether the image is color or black-and-white.

![Original](image3) ![Screen door](image4)

Stone

The Stone effect (Effects ➤ Texture ➤ Stone) gives an image a stone texture. You can specify the amount of detail, the density of the pattern, and the angle of the light hitting an image. You can apply a preset stone style or create and save a custom stone style as a preset.

![Original](image5) ![Screen door](image6)
Underpainting

The Underpainting effect (Effects › Texture › Underpainting) makes an image look like a painting created on a canvas that is subsequently covered with layers of paint. You can specify the degree to which the original image is painted over and adjust the brightness of the image.
## Objects

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Work with objects</td>
<td>397</td>
</tr>
<tr>
<td>Modify objects</td>
<td>415</td>
</tr>
<tr>
<td>Link and embed objects</td>
<td>429</td>
</tr>
</tbody>
</table>
Work with objects

You can increase your image-editing capabilities by using objects, which are independent image elements that float above the background. Objects are transparent layers that stack on top of one another. The background forms the bottom layer, and when you create new objects, they are added to the top of the stack. For example, when you open a photo, it becomes the background. You can then add shapes, brushstrokes, sprayed images, and other objects on top of the photo.

Objects are like layers that you can stack on top of one another. This image consists of the background and two photo objects.

This section contains the following topics:
- “Create objects” (page 398)
- “Change and view object properties” (page 399)
- “Select objects” (page 400)
- “Move, copy, and delete objects” (page 402)
- “Display and arrange objects” (page 403)
- “Align and distribute objects” (page 405)
- “Alignment guides” (page 406)
- “Lock objects” (page 409)
- “Group and combine objects” (page 410)
- “Merge modes for grouped objects” (page 411)
- “Work with clipping groups” (page 412)
Create objects

In Corel PHOTO-PAINT, you can create objects from
• brushstrokes
• shapes
• the background
• editable areas

You can create objects from scratch by applying brushstrokes or creating shapes, or you can add brushstrokes and shapes to an existing object. For more information about applying brushstrokes and creating shapes, see “Draw and paint” on page 311.

You can also create an object by using an entire image background. The background cannot be edited or moved in the stacking order unless it is converted to an object.

Another way you can create an object is to define an editable area on an image background or another object. When you create an object from an editable area, you can include only the visible elements in that area. If an object is obscured by other objects, and you cannot see it, it will not be included in the editable area. For information about defining editable areas, see “Define editable areas” on page 267.

All objects in an image have the same resolution and color mode. As you add objects to a file, the file size and memory requirements increase. To decrease file size, you can flatten an image by combining objects. For more information on combining objects, see “Group and combine objects” on page 410.

To retain objects when you save an image, you must save the image in the native Corel PHOTO-PAINT (CPT) file format. For more information on saving images, see “Save images” on page 91.

To create an object by using a brush tool

1. Click Object ➤ Create ➤ New Object.
2. In the toolbox, click the Paint tool.
3. Set the attributes on the property bar.
4. Drag in the image window to create a brushstroke.

When the Show object marquee command in the Object menu is enabled, a dashed outline, called a marquee, surrounds the new object.

All brushstrokes and sprayed images are added to the active object by default.
You can also create an object by clicking the **New object** button in the **Objects** docker. If the **Objects** docker is not open, click **Window** ▶ **Dockers** ▶ **Objects**.

**To create an object by using a shape tool**
1. In the toolbox, click a shape tool.
2. Set the attributes on the property bar.
3. Drag in the image window to create a shape.

When the **Show object marquee** command in the **Object** menu is enabled, a dashed outline, called a **marquee**, surrounds the new object.

To add a shape to the active object without creating a new object, disable the **New object** button on the property bar.

**To create an object by using the entire image background**
- Click **Object** ▶ **Create** ▶ **From Background**.

**To create an object by using an editable area**
1. In the **Objects** docker, click the **thumbnail** of the background, or of an object.
   - If the **Objects** docker is not open, click **Window** ▶ **Dockers** ▶ **Objects**.
2. Define an **editable area**.
3. Click **Object** ▶ **Create** ▶ **Copy from Mask**.

To remove the editable area of an image as you create an object, click **Object** ▶ **Create** ▶ **Cut from Mask**.

**To create an object by using all visible elements in an editable area**
1. Define an **editable area**.
2. Click **Edit** ▶ **Copy Visible**.
3. Click **Edit** ▶ **Paste**.

**Change and view object properties**

You can rename an **object** and change its properties. When you create an object, it is given a default name, such as **Object 2**. If you have not specified settings, the default settings are applied to the object. In some programs, object properties are also known as layer options.

You can change the **opacity** of an object, choose a **merge mode**, and modify the way an object blends with underlying objects or with the background image. For more information about merge modes, see “Merge modes” on page 329.

You can view information about the object such as its name, opacity, size, and merge mode by pointing to the object in the image window.

**To change the properties of an object**
1. In the toolbox, click the **Pick tool**.
2. Select an object in the image window.
3. Right-click an object, and choose **Object properties**.
4. Click the **General** tab.
5. Type a new name in the **Name** box.

**You can also**

- Change the opacity of an object: Move the **Opacity** slider.
- Choose a merge mode: Choose a merge mode from the **Merge mode** list box.
- Change the way an object blends with underlying objects or with the background: Modify settings in the **Blend** area.

💡 You can also rename an object by double-clicking its name in the **Objects** docker.

You can choose a merge mode for a group of objects from the **Merge mode** list box in the **Objects** docker.

**To view object information**

- Point to an object in the image window.
  - If an info tip doesn’t appear, click **View > Object Tips** to enable the command.

**Select objects**

You must select **objects** before you can change them. You can select one object, covered objects, multiple objects, all objects, or multiple groups of objects. When you select a single object, a highlighting box with eight transformation handles surrounds the object. When you select multiple objects, the highlighting box expands to surround all of the objects.

You can select multiple objects, but only one object is active. The active object is outlined by a dashed outline called a **marquee**. You can edit the active object by filling it and applying special effects to it.

When you finish making changes to the selected objects, you can deselect them.

One object is selected in the image on the left. On the right, the highlighting box indicates that multiple objects are selected.
To select objects

To select

An object

Do the following

In the toolbox, click the Pick tool , and click an object.

All objects in an image

An object covered by another object

Multiple objects

Multiple groups of objects

When the Show object marquee command in the Object menu is enabled, a dashed outline, called a marquee, surrounds the active object.

If the background is selected before you click Objects Select all objects, it is added to the selection — all objects and the background are now selected. If an object is selected before you click Objects Select all objects, the background is not included in the selection.

You can select an object by clicking a thumbnail in the Objects docker. If the Objects docker is not open, click Window Dockers Objects.

You can also select objects in the Objects docker stacking order using the following shortcut keys: press Shift + N to select the object above the current object; Shift + P to select the object below the current object; Shift + T to select the top object in the stacking order; and Shift + B to select the background object or the bottom object in the stacking order.

To deselect objects

To deselect

An object

Multiple objects

All objects

Do the following

In the toolbox, click the Pick tool , and click anywhere outside the object’s highlighting box.

Click the Pick tool , hold down Shift, and click each object in the image window that you want to deselect.

Click the Pick tool , and click the background.
When you deselect an active object, it is still active. If the background is part of the selection, clicking the background in the image window does not deselect all objects.

Move, copy, and delete objects

Corel PHOTO-PAINT lets you move an object or part of an object to a new location in the same image window or to another image window. You can also copy an object, or part of an object, and paste it into an image. To copy and paste between image windows, you can drag and drop an object from one window to another.

When you move or copy part of an image, you must first define an editable area for that part of the image. You can also move or copy an object into an editable area. For more information about defining editable areas, see “Define editable areas” on page 267.

When you no longer need an object, you can delete it.

The selected photo object is moved from the top-left corner to the lower-right corner.

To move an object

To move

An object within an image window or to another image window

Do the following

Select an object, and drag it to a new location.

An object by nudging it in preset increments

Select an object, and press an Arrow key.

An object to a precise location relative to the image window.

Select an object. Click the Position and size button on the property bar, type values in the Position boxes, and click Apply.

For information about setting the nudge value, see “Workspace options” on page 61.

To move part of an object

1. Select an object.
2. Define an editable area on the object.
3. Click **Edit** ➤ **Cut**.
4. Click **Edit** ➤ **Paste**.

To copy an object
1. Select an object.
2. Click **Edit** ➤ **Copy**.
3. Click **Edit** ➤ **Paste**.

If you paste the object into the same window, the copy is placed on top of the original object.

You can also copy and paste an object using **Ctrl + C** to copy and **Ctrl + V** to paste.

To copy a selected object within the same image window, click **Edit** ➤ **Duplicate**.

To copy or move an object into an editable area
1. Select an object.
2. Click **Edit**, and click one of the following:
   - **Copy**
   - **Cut**
3. Define an **editable area**.
4. Click **Edit** ➤ **Paste Special** ➤ **Into Mask**.

To delete an object
1. Select an object.
2. Click **Edit** ➤ **Delete**.

You can also delete a selected object by clicking the **Delete** button in the **Objects** docker. If the **Objects** docker is not open, click **Window** ➤ **Dockers** ➤ **Objects**.

Display and arrange objects
You can hide an object from view and change the stacking order of objects.

Displaying and hiding objects
By default, all objects are displayed in the image window. However, you can hide an object to make it temporarily invisible.

Changing the order of objects
When you create multiple objects in an image, they are stacked on top of one another in the order in which they were created. The most recently created object is at the top of the stack, and the image background is at the bottom. You can move an object in the image window to cover an object that is lower in the stacking order; however, an object always displays behind objects that are higher in the stacking order. Changing the stacking order of objects brings hidden objects into view or places the topmost objects behind other objects.
Changing the stacking order places the bike behind the boxes.

To hide or display an object

- In the Objects docker, click the Hide/Show icon next to an object thumbnail.

  If the Objects docker is not open, click Window › Dockers › Objects.

When an object is hidden, the Hide/Show icon is not displayed.

When you hide the background, a checkered transparency grid displays. To customize the transparency grid, click Tools › Options › Corel PHOTO-PAINT. Click Display, and modify any attributes in the Transparency grid area.

To change the order of objects

1. Select an object.
2. Click Object › Order, and click one of the following:
   - To front — places the selected object in front of all objects in the image
   - To back — places the selected object behind all objects in the image
   - Forward one — places the selected object in front of the object it is currently behind
   - Back one — places the selected object behind the object it is currently in front of
   - Reverse order — reverses the stacking order of the selected objects. This command is available only when multiple objects are selected.

The image background is always placed at the bottom of the stacking order and no object can be placed below it.

When objects are grouped, they are considered to be at the same level in the stacking order. Therefore, you cannot place an object between individual objects in a group.

You can change the stacking order of an object by dragging its thumbnail to a new position in the Objects docker. If the Objects docker is not open, click Window › Dockers › Objects.

You can also change the order of objects using shortcut keys. Move an object to the top of the stack by pressing Shift + Page up; move it to the bottom of the stack, but above the background, by pressing Shift + Page down; move it up one step in the stacking order by pressing Ctrl + Page up; and move it down one step by pressing Ctrl + Page down.
Align and distribute objects

You can align an object to image elements, or distribute objects throughout an image.

Objects can be aligned to each other, to the center of the image, to the edge of the image, or to the grid and guidelines. For information about aligning objects to the grid and guidelines, see “Guidelines, grid, and rulers” on page 79.

You can also align objects interactively by using alignment guides. For more information, see “Alignment guides” on page 406.

Distributing objects automatically adds spacing between them based on their width, height, and center points. You can distribute objects so that their center points or selected edges (for example, top or right) appear at equal intervals. You can also distribute objects so that there is equal space between them. You can distribute objects within the bounding box that surrounds them or over the entire image. In addition, you can distribute objects by specifying the distance between them. Objects can be distributed vertically, horizontally, or both.

You can access some of the alignment commands directly from the Object ➤ Align and Distribute menu, and you can access all alignment and distribute options from the Align and Distribute docker (Object ➤ Align and Distribute ➤ Align and Distribute).

To align objects
1. Select the objects.
2. Click Object ➤ Align and Distribute ➤ Align and Distribute.
3. In the Align to area of the Align and Distribute docker, choose a reference point by performing a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Align an object with a specific object</td>
<td>Click the Selected objects button.</td>
</tr>
<tr>
<td></td>
<td>If you select the objects one at a time, the last object selected is the reference point for aligning the other objects. If you marquee select the objects, the object that is positioned in the upper-left corner of the selection is used as a reference point.</td>
</tr>
<tr>
<td>Align an object with the document edge</td>
<td>Click the Document edge button.</td>
</tr>
<tr>
<td>Align an object with the document center</td>
<td>Click the Document center button.</td>
</tr>
<tr>
<td>Align an object with the closest grid line</td>
<td>Click the Grid button.</td>
</tr>
</tbody>
</table>

4. Click one of the following buttons to use an object edge or center for aligning.
   - Align left — to align the left edges of objects
   - Align center horizontally — to align object centers along a vertical axis
   - Align right — to align the right edges of objects
   - Align top — to align the top edges of objects
   - Align center vertically — to align object centers along a horizontal axis
   - Align bottom — to align the bottom edges of objects
To distribute objects

1. Select the objects.

2. Click Object ➤ Align and Distribute ➤ Align and Distribute.

3. To choose the area over which the objects are distributed, click one of the following buttons in the Distribute to area of the Align and Distribute docker:
   - **Selected objects** — distributes the objects over the area of the bounding box surrounding them
   - **Document edge** — distributes the objects over the entire document

4. To distribute objects horizontally, click one of the following buttons:
   - **Distribute left** — evenly spaces the left edges of the objects
   - **Distribute center horizontally** — evenly spaces the center points of the objects along a horizontal axis
   - **Distribute right** — evenly spaces the right edges of the objects
   - **Distribute space horizontally** — places equal intervals between the objects along a horizontal axis

5. To distribute objects vertically, click one of the following buttons:
   - **Distribute top** — evenly spaces the top edges of the objects
   - **Distribute center vertically** — evenly spaces the center points of the objects along a vertical axis
   - **Distribute bottom** — evenly spaces the bottom edges of the objects
   - **Distribute space vertically** — places equal intervals between the objects along a vertical axis

To distribute objects, you must have more that one object selected.

To distribute objects by a specified distance

1. Select the objects.

2. Click Object ➤ Align and Distribute ➤ Align and Distribute.

3. In the Distribute to area of the Align and Distribute docker, click the Object spacing button.

4. Type values in the H and V boxes.

5. To distribute objects horizontally, click any of the horizontal distribution buttons.

6. To distribute objects vertically, click any of the vertical distribution buttons.

Alignment guides

You can align objects interactively by using alignment guides. Alignment guides are temporary guidelines that help you align objects as you create, resize, or move them in relation to other nearby objects.

Alignment guides help you align the edge of an object with the edge of another object (edge to edge). In addition, you can align the edge of an object with the center of another object (edge to center).
If you want to align an object at a set distance from the edge of another object, you can set margins for the alignment guides. After you specify the margins, you can choose how the edge guides appear: they can follow either the margins, or both the margins and the edges of the object. In addition, you can use margin alignment guides that give you the ability to inset and offset an object relative to another object.

Alignment guides are turned off by default. You can easily enable or disable alignment guides, or modify their default settings. You can choose whether alignment guides appear for individual objects in a group, or for the bounding box of the group as a whole.

To enable or disable alignment guides

- Click **View ➤ Alignment Guides**.

  A check mark beside the **Alignment Guides** command indicates that alignment guides are enabled.

  You can also enable alignment guides by pressing **Shift + Alt + A**.

To modify alignment guide settings

1. Click **Window ➤ Dockers ➤ Live Guides**.
2. Perform any of the following tasks.

To

<table>
<thead>
<tr>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable or disable alignment guides</td>
</tr>
<tr>
<td>Change the color of alignment guides</td>
</tr>
<tr>
<td>Change the line style of alignment guides</td>
</tr>
<tr>
<td>Set guides to align the edge of an object with the edge of another object</td>
</tr>
<tr>
<td>Set guides to align the edge of an object with the center of another object</td>
</tr>
</tbody>
</table>
To do the following

**Set guides to align to individual objects in a group**

Click the Individual objects in a group button

**To add margin alignment guides**

1. Click Window → Dockers → Live Guides.
2. Perform any of the following tasks.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add margin alignment guides</td>
<td>Enable the Margins check box.</td>
</tr>
<tr>
<td>Change the line color of margins</td>
<td>Open the Margin line color picker, and choose a color.</td>
</tr>
<tr>
<td>Change the line style of margins</td>
<td>Open the Margin line style picker, and choose a line style.</td>
</tr>
</tbody>
</table>
| Set horizontal margins | Type a value in the Horizontal margin box, click the Horizontal margin button, and choose one of the following options:  
  * Offset horizontally — creates a margin of the specified distance around an object  
  * Inset horizontally — creates a margin of the specified distance within an object  
  * Offset and inset horizontally — creates margins of the specified distance around and within an object |
| Set vertical margins | Type a value in the Vertical margin box, click the Vertical margin button, and choose one of the following options:  
  * Offset vertically — creates a margin of the specified distance around an object  
  * Inset vertically — creates a margin of the specified distance within an object  
  * Offset and inset vertically — creates a margin of the specified distance around and within an object |
| Lock the ratio between vertical and horizontal margins | Click the Lock ratio button |
| View only margin alignment guides | Disable the Object edges button and the Object centers button |
| Disable horizontal margins | Click the Horizontal margin button, and choose No horizontal margin |
To Do the following

Disable vertical margins

Click the **Vertical margin** button, and choose **No vertical margin**.

---

**Lock objects**

Locking an object prevents you from accidentally moving, sizing, transforming, filling, selecting, or otherwise changing the object. You can lock single, multiple, or grouped objects. To modify a locked object, you need to unlock it first. You can unlock one object at a time, or all locked objects at the same time.

**To lock an object**

1. Using the **Pick** tool, select an **object**.
2. Click **Object  Lock**.

You can also

**Lock multiple objects**

Using the **Pick** tool, hold down **Shift**, and click multiple objects. Click **Object  Lock**.

**Lock a group of objects**

Using the **Pick** tool, click an object group, and click **Object  Lock**.

💡 You can also lock an object by clicking the **Lock** icon next to an object thumbnail in the **Objects** docker.

💡 When an object is hidden, the **Lock** icon is not displayed.

**To unlock an object**

1. In the **Objects** docker, click a locked **object** or group of objects.
If the Objects docker is not displayed, click Window ▶ Dockers ▶ Objects.

2 Click the Lock icon next to the object or group of objects thumbnail.

**Group and combine objects**

You can group objects so they behave as one unit. Grouped objects can be moved, deleted, or transformed as a single entity. Even hidden objects in a group are transformed together with the visible objects.

You can add objects to, or remove objects from, an existing group. You can also nest a group of objects, which allows you to group objects within an existing group. You can also ungroup the objects when you want to edit them individually.

Combining objects lets you group them permanently. You can combine multiple objects into one object, or combine objects with the background. When you combine objects, you lose the ability to edit the objects independently. You can also decrease the file size of an image by combining objects.

**To group objects**

1 In the image window, select the objects.

2 Click Object ▶ Group ▶ Group.

You can also group objects in the Objects docker by holding down Ctrl, selecting the objects that you want to group, and clicking the New group button.

**To add an object to a group**

1 In the image window, select an object in a group.

2 Hold down Shift, and click the object that you want to add.

3 Click Object ▶ Group ▶ Group.

You can also add an object to an existing group in the Objects docker by selecting the object and dragging it to the group.

**To remove an object from a group of objects**

1 Open the Objects docker.

   If the Objects docker is not displayed, click Window ▶ Dockers ▶ Objects.
2. Click the group arrow button to expand the group list.
3. Select the object from the group list.
4. Drag it out of the group.

**To nest a group of objects**
1. In the **Objects** docker, click the group arrow button to expand the group list.
   - If the **Objects** docker is not displayed, click **Window** ➔ **Dockers** ➔ **Objects**.
2. Hold down **Ctrl** and select the objects in the group that you want to nest.
3. Click the New group button 🔄.

**To ungroup objects**
1. In the image window, click a group of objects.
2. Click **Object** ➔ **Group** ➔ **Ungroup**.

**To combine objects**

<table>
<thead>
<tr>
<th>To combine</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multiple objects into one object</td>
<td>Select the objects, and click <strong>Object</strong> ➔ <strong>Combine</strong> ➔ <strong>Combine objects together</strong>.</td>
</tr>
<tr>
<td>One or more objects with the background</td>
<td>Select an object or objects, and click <strong>Object</strong> ➔ <strong>Combine</strong> ➔ <strong>Combine objects with background</strong>.</td>
</tr>
<tr>
<td>All objects with the background</td>
<td>Click <strong>Object</strong> ➔ <strong>Combine</strong> ➔ <strong>Combine all objects with background</strong>.</td>
</tr>
</tbody>
</table>

When objects are combined with the background, they become part of the background layer and can no longer be edited as individual objects.

You can also combine objects in the **Objects** docker by holding down **Ctrl**, selecting the objects that you want to combine, and clicking the **Combine selected objects** button 🔄.

You can specify a **merge mode** and **transparency** level before you combine objects by modifying the settings in the **Merge mode** list box and **Opacity** box in the **Objects** docker. If the **Objects** docker is not open, click **Window** ➔ **Dockers** ➔ **Objects**.

**Merge modes for grouped objects**

When you group objects, the Pass Through merge mode is automatically assigned to the new group. With the Pass Through mode, the group has no merge properties of its own. Instead, the merge modes within the group affect the appearance of object colors within the group as well as any underlying objects. If an adjustment lens or another effect is applied to the group, it affects the colors of underlying objects or background.
You can change the merge mode for the group to create various blending effects. For more information about merge modes, see "Merge modes" on page 329.

To choose a merge mode for a group
1. In the Objects docker, click a group.
   
   If the Objects docker is not open, click Window ➤ Dockers ➤ Objects.
2. Choose a merge mode from the Merge mode list box.

⚠️ You can also choose a merge mode for grouped objects and adjust their opacity from the Group properties dialog box.

Work with clipping groups

Clipping groups let you combine the characteristics of objects by placing the image elements from one or more objects into the shape of another; the characteristics of child objects are inserted into the shape of the parent object. For example, if the parent object is text, and the child object is a picture of the sky, the result will be text with the color and texture of the sky. An object is the parent to objects above it in the stacking order; a child object cannot be below the parent object.

Clipping groups let you borrow the characteristics of one object and apply them to another.
In this example, the text (parent object) has the color and texture of the sky (child object).

You can also create a clipping group that includes the background by converting the background image to an object. You can undo a clipping group at any time.
To create a clipping group
1 In the Objects docker, drag the child object above the parent object in the list.
2 In the image window, select the child object and drag it over the parent object.
3 Click the child object in the list.
4 Click the Create clipping group button.

Only areas of the child object that fall within the boundaries of the parent object are visible. Only the object marquee of the child object is visible in areas that fall outside the boundaries of the parent object.

To create a clipping group that includes the background image
1 In the Objects docker, click the background.
2 Click Object ➤ Create ➤ From Background. The background appears as an object in the Objects docker.
3 In the Objects docker, drag the background object, which becomes the child object, above the parent object in the list.
4 Click the background object in the Objects docker list.
5 Click the Create clipping group button.

To undo a clipping group
1 In the Objects docker, click the child object that is contained in the clipping group.
   If the object belongs to a clipping group, a clipping group symbol displays to the left of the object name.
2 Click the Create clipping group button to undo the clipping group.
Modify objects

Objects are independent image elements that can be layered on top of one another. You can transform objects, change their edges, or add drop shadows. Objects can be changed without affecting the other objects, or the background, in an image.

This section contains the following topics:
- “Transform objects” (page 415)
- “Crop objects” (page 420)
- “Change object edges” (page 420)
- “Add drop shadows” (page 422)
- “Use clip masks” (page 425)
- “Protect the area around an object” (page 427)

Transform objects

You can change the appearance of objects by using the following transformations.

<table>
<thead>
<tr>
<th>Transformation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sizing</td>
<td>Lets you change the width and height of an object</td>
</tr>
<tr>
<td>Scaling</td>
<td>Lets you size an object to a percentage of its original size</td>
</tr>
<tr>
<td>Rotating</td>
<td>Lets you turn an object around its center of rotation</td>
</tr>
<tr>
<td>Flipping (mirroring)</td>
<td>Lets you create a horizontal or vertical mirror image of an object</td>
</tr>
<tr>
<td>Skewing</td>
<td>Lets you slant an object to one side</td>
</tr>
<tr>
<td>Distorting</td>
<td>Lets you stretch an object disproportionately</td>
</tr>
<tr>
<td>Applying perspective</td>
<td>Lets you give an object the appearance of depth</td>
</tr>
</tbody>
</table>
You can apply freeform transformations in the image window or manually adjust settings for more precise results. You can apply transformations to a single object or multiple objects simultaneously.

<table>
<thead>
<tr>
<th>Transformation</th>
<th>Applied to objects in an image</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sizing and scaling</td>
<td>The photo object is scaled down to fit onto the background image.</td>
</tr>
<tr>
<td>Flipping</td>
<td>The object is flipped to create a reflection.</td>
</tr>
<tr>
<td>Rotating</td>
<td>The reflection is rotated.</td>
</tr>
<tr>
<td>Skewing</td>
<td>The reflection is skewed to create a realistic angle.</td>
</tr>
</tbody>
</table>
Modify objects

To size an object

1. Select an object.
2. Click the **Position and size** button on the property bar.
3. Drag any of the handles on the bounding box.
   - If you want to cancel the transformation, double-click outside the object.
4. Click **Apply** on the property bar.

💡 You can resize the object from the center by holding down **Shift** as you drag any of the handles.

You can also change the size of a selected object by typing values in the **Size** boxes, and clicking **Apply** on the property bar.

To scale an object

1. Select an object.
2. Click the **Scale** button on the property bar.
3. Drag a corner handle on the bounding box.
   - If you want to cancel the transformation, double-click outside the object.
4. Click **Apply** on the property bar.

**You can also**

Scale an object with precision

On the property bar, type percentage values in the **Scale** boxes and click **Apply**.
You can also

Scale an object while preserving the ratio of width and height   Click the **Maintain ratio** button on the property bar.

Scale an object from the center   Hold down **Shift** as you drag a corner handle.

When you scale, skew, or rotate an object, its edges can appear jagged. For this reason, these transformation modes enable **anti-aliasing** by default.

**To rotate an object**

1. Select an **object**.
2. Click the **Rotate** button on the property bar.
3. Drag a rotation handle on the bounding box.  
   If you want to cancel the transformation, double-click outside the object.
4. Click **Apply** on the property bar.

You can also

**Rotate an object by a specific angle**   Type a value in the **Angle of rotation** box on the property bar, and then click **Apply**.

**Constrain the rotation to 15-degree increments**   Hold down as you drag a corner handle.

**Change the pivot point**   Drag the object’s center of rotation to a new location or type a value in the **Center of rotation** box on the property bar.

When you scale, skew, or rotate an object, its edges can appear jagged. For this reason, these transformation modes enable **anti-aliasing** by default.

You can also switch to rotate mode by clicking an object twice. As you cycle through the transformation modes, the handles surrounding an object will change to indicate the active mode.

**To flip an object**

1. Select an **object**.
2. Hold down **Ctrl**, and drag a middle handle on the highlighting box across the object, past the middle handle on the opposite side.  
   If you want to cancel the transformation, double-click outside the object.
3. Click **Apply** on the property bar.
You can flip a selected object disproportionately by not holding down Ctrl while dragging a middle handle of the highlighting box across the middle handle on the opposite side.

You can also flip a selected object by clicking Object ▶ Mirror ▶ Horizontally or Object ▶ Mirror ▶ Vertically.

To skew an object
1. Select an object.
2. Click the Skew button on the property bar.
3. Drag a skewing handle on the bounding box.
   If you want to cancel the transformation, double-click outside the object.
4. Click Apply on the property bar.

When you scale, skew, or rotate an object, its edges can appear jagged. For this reason, these transformation modes enable anti-aliasing by default.

You can also skew an object by typing values in the Skew angle boxes on the property bar and clicking Apply.

To distort an object
1. Select an object.
2. Click the Distort button on the property bar.
3. Drag a distortion handle on the bounding box.
   If you want to cancel the transformation, double-click outside the object.

You can also switch to distort mode by clicking an object two times. As you cycle through the transformation modes, the handles surrounding an object will change to indicate the active mode.

To apply perspective to an object
1. Select an object.
2. Click the Perspective button on the property bar.
3. Drag a perspective handle on the bounding box.
   If you want to cancel the transformation, double-click outside the object.

You can also switch to perspective mode by clicking an object three times. As you cycle through the transformation modes, the handles surrounding an object will change to indicate the active mode.
Crop objects

You can crop an object to remove unwanted areas or to change its shape. You can use a mask tool to select the editable area of the object that you want to keep, and then you can discard the rest. For more information, see “Define editable areas” on page 267.

To crop an object

1. In the Objects docker, click the thumbnail of the background, or of an object.
   - If the Objects docker is not open, click Window ➤ Dockers ➤ Objects.
2. Define an editable area for the selected object.
3. Click Object ➤ Crop object to mask.

Change object edges

You can adjust the appearance of an object by changing the characteristics of its edges. You can blend the edges of an object with the background by feathering, defringing, and removing black and white edges. To emphasize a certain object in an image, you can sharpen its edges. You can also customize the object marquee.

Feathering

Feathering softens the edges of an object by gradually increasing the transparency of the edge pixels. You can specify the width of the feathered section of the object and the transparency gradient you want to use. You can apply the effect destructively and non-destructively. For more information about destructive and non-destructive editing, see “Destructive and non-destructive editing” on page 338.

![The object on the right has been feathered to soften its edges.](image)

Defringing

An object created from an editable area sometimes includes stray pixels along its edges. This is apparent when the editable area is surrounded by pixels of a different brightness or color. Defringing replaces the color of the stray pixels with a color from the object so that the object blends with the background.

Removing black or white object edges

You can remove black or white edges from a feathered object by making pixels along the edges more transparent or more opaque.

Sharpening

Sharpening defines the edges of an object by making the edges crisp. You can do this by specifying the grayscale threshold for the pixels located along the object’s edges. The edges become sharper as the pixels below the threshold become transparent and the pixels within the threshold become opaque.
The object on the right has been sharpened to define its edges and make them more crisp.

Changing the appearance of the object marquee

You can customize the appearance of the object marquee by changing its color and threshold value. Changing the marquee threshold value modifies the location of the visual boundary of the active object. You can also change the color of the object marquee to make it more visible against the image background.

You can also hide the object marquee.

To feather the edges of an object

1. Select an object.
2. Click Object ➤ Feather.
3. Type a value in the Width box.
4. Enable one of the following options to specify the transparency gradient you want to use:
   - **Linear** — changes the edge transparency in even increments from the beginning to the end of the feathered section
   - **Curved** — results in small transparency increments at the beginning of the feathered edge, larger transparency increments in the middle, and small transparency increments at the end

   The effect is applied destructively.

   If you want to preview the effect in the dialog box, click the Preview button.

   To feather the edges of an object non-destructively, select the object, click the Add Effect button in the Objects docker (Window ➤ Dockers ➤ Objects), click Blur, and then click Feather.

   You can also feather the edges of an editable area by clicking the Feather mask button on the property bar.

To defringe an object

1. Select an object.
2. Click Object ➤ Matting ➤ Defringe.
3. Type a value in the Width box.

   Higher values create a more gradual transition between the edges of the object and the background.
To remove black or white edges from an object
1. Select an object.
2. Click Object ▶ Matting, and click one of the following:
   - Remove black matte — makes edge pixels more transparent
   - Remove white matte — makes edge pixels more opaque

To sharpen the edges of an object
1. Select an object.
2. Click Object ▶ Matting ▶ Threshold.
3. Type a value from 1 to 255 in the Level box.
   Higher values include fewer semitransparent pixels.

To change the object marquee
1. Click Tools ▶ Options ▶ Corel PHOTO-PAINT.
2. Click Display.
3. Type a value from 1 to 255 in the Object threshold box.
   Lower values enclose more of the object's pixels.
4. Open the Object marquee color picker, and click a color.

When you change the threshold value of the object marquee, the area enclosed by the marquee changes, but the object itself does not change. Pixels that are not completely opaque can lie outside the marquee even though they are still part of the object.

To hide the object marquee
- Click Object ▶ Object Marquee.

Add drop shadows
There are three types of drop shadows: glow, flat, and perspective. Glow drop shadows silhouette objects and are centered horizontally and vertically; they simulate a light source shining straight onto an object. Flat drop shadows simulate the effect of directional light, so shadows are offset. Perspective drop shadows create three-dimensional depth. You can add a drop shadow to any object, including text.
The object on the left has a flat drop shadow, while the object on the right has a perspective drop shadow.

You can create and adjust drop shadows in the image window. You can also change the color, position, direction, and transparency of a drop shadow directly in the image window.

You can also apply preset drop shadows. When you apply a preset, you can modify it to create a custom drop shadow. For example, you can change its direction and distance from an object, its color, and its opacity. By default, the edges of drop shadows feature squared feathering. You can choose another feathering type, such as a Gaussian blur which creates a realistic-looking drop shadow. You can also copy a custom drop shadow or save it as a preset.

When you change the shape or transparency of an object that has a drop shadow, the drop shadow automatically also changes. You can remove a drop shadow at any time.

To add a flat or perspective drop shadow

1. In the toolbox, click the Drop shadow tool.
2. Select an object.
   - If you want to create a flat drop shadow, drag from the center of the object.
   - If you want to create a perspective drop shadow, drag from the edge of an object.

You can also

- Change the color of the drop shadow: Drag a color swatch from the color palette to the end node on the drop shadow arrow.
- Move the drop shadow: Drag the end node on the drop shadow arrow.
- Flip a flat drop shadow from the center of the object or a perspective drop shadow to the edge of the object: Drag the start node on the drop shadow arrow.
- Change the direction of or offset the drop shadow: Drag the drop shadow arrow head.
- Adjust the drop shadow’s opacity: Drag the triangular Transparency handle on the drop shadow arrow.
You can also

Adjust the edge feathering

Drag the triangular Feather handle on the drop shadow arrow. By default, squared feathering is used, but you can choose another type from the Feather edge picker on the property bar. For example, the Gaussian blur creates a realistic drop shadow.

To add a glow drop shadow

1 In the toolbox, click the Drop shadow tool.
2 Select an object.
3 On the property bar, choose one of the following presets from the Preset list box:
   • Large glow
   • Medium glow
   • Small glow

You can also

Change the color of the drop shadow

Drag a color swatch from the color palette to the end node on the drop shadow arrow.

Adjust the drop shadow’s opacity

Drag the triangular Transparency handle on the drop shadow arrow.

Adjust the edge feathering

Drag the triangular Feather handle on the drop shadow arrow. By default, squared feathering is used, but you can choose another type from the Feather edge picker on the property bar. For example, the Gaussian blur creates a realistic drop shadow.

To add a preset or custom drop shadow

1 In the toolbox, click the Drop shadow tool.
2 Select an object.
3 Choose a preset from the Preset list box on the property bar.
   If you modify the preset by changing any of the values on property bar, the preset name changes to Custom in the Preset list box.
4 Open the Shadow color picker on the property bar, and click a color.
5 On the property bar, type values in any of the following boxes:
   • Shadow direction — lets you specify the angle of the shadow in relation to the object
   • Shadow offset — lets you specify the distance of the shadow from the object’s point of origin
   • Shadow fade — lets you specify the percentage by which a perspective drop shadow fades as it moves away from the object
   • Shadow stretch — lets you specify the length of a perspective shadow
   • Shadow transparency — lets you specify the transparency of the shadow
   • Shadow feathering — lets you specify the number of pixels on the edge of the shadow that are feathered to create a soft edge. By default, squared feathering is used, but you can choose another type from the Feather edge picker on the property bar. For
example, if you want to create a realistic drop shadow, choose the Gaussian blur. You can also specify a direction for the feathered pixels from the **Feathering direction** picker.

You can also

Save a custom drop shadow as a preset

Click the **Add preset** button on the property bar, and type a name for the drop shadow in the **Save preset as** box.

Specify the offset and the feather width of the offset as a percentage of the size of the drop shadow

In the **Save as preset** dialog box, enable the Shadow relative check box.

After you choose a preset, you can modify many drop shadow attributes by adjusting the nodes and triangle handles on the drop shadow arrow.

**To copy a drop shadow**

1. Select the **object** to which you want to apply a drop shadow.
2. In the toolbox, click the **Drop shadow** tool.
3. Click the **Copy shadow properties** button on the property bar.
4. Click the object that has the drop shadow properties you want to copy.

**To remove a drop shadow**

1. In the toolbox, click the **Drop shadow** tool.
2. Select an **object** with a drop shadow.
3. Press Delete.

You can also remove a drop shadow by choosing **None** from the **Preset** list box on the property bar.

**Use clip masks**

A clip mask is a layer that floats above an object, which allows you to make changes to the object transparency without permanently modifying the object. You can create a clip mask that shows the object, so you can apply transparency to specific areas of the object. For example, if you want to reveal the image background through the object. Conversely, you can create a clip mask that hides the object, so you can apply transparency to gradually reveal only parts of the object. You can also convert an object transparency into a clip mask, so you can modify or remove the transparency effect.

*The grayscale object (left) was stacked over the colored object (center), and a clip mask was created from the grayscale object (left). With the clip mask selected, the Paint tool was used to reveal the color in the butterfly’s wings (right).*
In addition, you can conditionally remove an unwanted part of an object by defining an editable area to create a clip mask. For more information about editable areas, see “Define editable areas” on page 267.

If you are satisfied with the clip mask results, you can apply the change to the object permanently by combining the clip mask with the object.

You can also disable a clip mask to reveal the object, while preserving the clip mask, or delete a clip mask.

You can also apply a clip mask to an object group.

To modify the transparency of an object or object group by using a clip mask
1 Select an object or an object group.
2 Click Object ➤ Clip mask ➤ Create, and click one of the following:
   • To show all — creates a clip mask that reveals the entire object or object group
   • To hide all — creates a clip mask that makes the object or object group appear fully transparent
3 In the toolbox, click the Paint tool.
4 Click a color from the color palette.
   Choose a lighter color, such as light gray, to apply less transparency. Choose a darker color, such as black, to apply more transparency.
5 Drag in the image window.

You can change only the active clip mask. The active clip mask has a red border around its thumbnail in the Objects docker.

You can also create a clip mask that reveals the entire object or object group from the Objects docker by clicking the Create clip mask button.

When you apply a clip mask to an object group, you can modify the view of individual objects in the clipped mask area by selecting them in the Objects docker and moving them around.

To create a clip mask from an object transparency
1 Select an object or object group that has a transparency.
2 Click Object ➤ Clip mask ➤ Create ➤ From object transparency.

To remove editable areas by using a clip mask
1 Select an object or object group.
2 In the toolbox, choose a Mask tool.
3 In the image window, define an editable area.
4 Click Object ➤ Clip mask ➤ Create, and click one of the following:
   • From mask — hides the area surrounding the editable area
   • From inverted mask — hides the editable area while revealing only the area that surrounds it

You can also create a clip mask that reveals the entire object or object group from the Objects docker by clicking the Create clip mask button.
To combine a clip mask with an object or object group
1. Select an object or object group that has a clip mask.
2. Click Object ➤ Clip mask ➤ Combine.

To disable a clip mask
1. Select an object or object group that has a clip mask.
2. Click Object ➤ Clip mask ➤ Disable.

To delete a clip mask
1. Select an object or object group that has a clip mask.
2. Click Object ➤ Clip mask ➤ Remove.

Protect the area around an object
You can protect the area that surrounds an object, so you can isolate any changes that you make to the selected object only. For example, you can apply brushstrokes to an object, without applying unintentional strokes of color beyond the object’s border.

The area surrounding the blue circle is protected. As a result, the white bubble brushstrokes are not applied to the red and gray circles.

To protect the area around an object
1. Click Window ➤ Dockers ➤ Objects.
2. In the Objects docker, click an object.
3. Click the Lock transparency button.

Modify objects | 427
Link and embed objects

Object linking and embedding (OLE) is a method of exchanging information between applications. Using OLE, you can take selected objects or entire files from one application, called the source application, and place them into another application, called the destination application.

You can freely move objects and files between applications as long as all the applications involved support OLE. Linking results in a larger file size but is useful when you want to use an object or file in multiple files. To change every instance of the object or the file, you only need to change the object in the source application. Linking is also useful when the destination application does not directly support files created in the source application. Embedding is useful when you want to include all objects in one file. Embedded objects are not linked to the source file, and result in a smaller file size in the destination application.

This section contains the following topics:
• “Insert linked or embedded objects into another application” (page 429)
• “Edit linked or embedded objects” (page 430)

Insert linked or embedded objects into another application

Corel PHOTO-PAINT lets you create OLE objects that you can insert into other applications. You can link an object by copying it from Corel PHOTO-PAINT and pasting into another application. You can also embed an object from Corel PHOTO-PAINT into another application as an OLE object.

To insert a linked object
1 In Corel PHOTO-PAINT, select an object.
   Make sure that the file is saved first.
2 Click Edit ➤ Copy.
3 Click Edit ➤ Paste special in the destination application.
4 Enable the Paste link option.

To insert an embedded object
1 In Corel PHOTO-PAINT, select an object.
2 Drag the selected object to the destination application window.
When you insert an embedded object by dragging, the application windows of both Corel PHOTO-PAINT and the destination application must be visible.

Dragging an object from one application to another deletes the object from the source application and places it in the destination application. If you want to leave a copy of the object in Corel PHOTO-PAINT, hold down Ctrl + Shift while you’re dragging.

Edit linked or embedded objects

You can edit a linked or embedded object created in Corel PHOTO-PAINT and inserted into another application as an OLE object. You can edit a linked object by editing its source file in Corel PHOTO-PAINT. Any changes you make to the source file are automatically applied to the linked object.

To edit a linked or embedded object

1. Double-click the linked or embedded object to start Corel PHOTO-PAINT.
2. Edit the object.
3. Save the changes.
4. Close Corel PHOTO-PAINT.
5. Return to the active application window to review the edits.

You can also edit a linked or embedded object by starting Corel PHOTO-PAINT and opening the file directly.
Text

Create and format text.................................................................................................................................433
Manage fonts..................................................................................................................................................453
Text in different languages..........................................................................................................................461
Create and format text

In Corel PHOTO-PAINT, you can add text to images and create interesting text effects. You can also move, edit, and format text. Fitting text to a path lets you place text along an uneven line. You can even capture a font from any source and identify it, so that you can reuse it in your own artwork. If you are using an Asian operating system, you can take advantage of the Asian text formatting capabilities available with Corel PHOTO-PAINT. For information, see “Asian and Middle Eastern text” on page 462.

This section contains the following topics:

- “Add and select text” (page 433)
- “Add color to text” (page 435)
- “Format text” (page 436)
- “OpenType features” (page 438)
- “Variable fonts” (page 442)
- “Insert special characters, symbols, and glyphs” (page 444)
- “Kern, shift, and rotate text” (page 447)
- “Align text” (page 448)
- “Adjust line, character, and word spacing” (page 448)
- “Anti-alias text” (page 449)
- “Fit text to a path” (page 449)
- “Legacy text” (page 451)

Add and select text

You can add text to enhance images. You can specify the text font, size, and alignment, as well as the character spacing and line spacing.
Text was created with the Text tool.

Text is created as an object by default; therefore, you can move, size, scale, rotate, flip, skew, distort, and apply perspective; however, you will lose distortion or perspective effects if you add, remove, or edit text characters. For more information about working with objects, see “Work with objects” on page 397. Text can also be rendered as an editable area of a mask. For more information about creating editable areas, see “Define editable areas” on page 267.

You can also change the text color by filling or painting. In addition, you can fill text with patterns and textures.

You can also kern, shift, or rotate text. For more information see, "Kern, shift, and rotate text” on page 447.

To add text

1. Click the Text tool A.
2. Choose a font from the Font list box on the property bar.
3. Choose a font size from the Font size list box on the property bar.
4. Click in the image window, and type the text.

💡 You can render the text as an editable area by selecting the text with the Text tool A and clicking the Create mask button A on the property bar. This produces a text-shaped editable area to which you can apply effects.

To select text for modifying

1. Click the Text tool A.
2. Point to the text until the pointer becomes a cursor.
3. Select the text.
Add color to text

You can quickly change both the fill and outline color of text. You can change the fill, outline, and background color of text. In addition, you can change the appearance of text by painting it. This allows you to add different effects to the text.

Lorem Ipsum

You can fill text with patterns and textures.

To change the text color
1. Click the Text tool 📝.
2. Point to the text until the pointer becomes a cursor.
3. Select the text.
4. In the color control area, double-click the Main color swatch 🌈, and choose a color.

To paint text
1. In the toolbox, click the Pick tool 📝.
2. Select the text object.
3. Click Object ➤ Text ➤ Render as Object.
4. In the color control area, double-click the Main color swatch 🌈 and choose a color.
5. In the toolbox, click the Paint tool 🎨.
6. Specify any tool settings on the property bar.
7. Drag across the text.

Ensure that the text is correct before you paint, because the paint effects are lost if you add, remove, or edit text characters.

To fill text
1. In the toolbox, click the Pick tool 📝.
2. Select the text object.
3. In the toolbox, click the Fill tool 🌈.
4. Specify any tool settings on the property bar.
5. Click each text character that you want to fill.

You must click directly in a character; otherwise, the fill is applied to the entire image. You can undo an unwanted fill by clicking Edit ➤ Undo Flood Fill.
Ensure that the text is correct before you paint, because the paint effects are lost if you add, remove, or edit text characters.

You can quickly zoom into a text character by clicking the Zoom tool in the toolbox and dragging in the image to enclose the text character.

You can render the text as an editable area by selecting the text object with the Text tool and clicking the Create mask button on the property bar. This produces a text-shaped editable area to which you can apply fills.

Format text

Corel PHOTO-PAINT lets you format text to enhance its appearance. You can change the font attributes, such as style and size, and you can underline, strikethrough, and overline text. You can also change the position and appearance of characters by displaying them as subscript or superscript, which is useful in drawings with scientific notations. In addition, you can also change the text case.

If you select an OpenType font that supports subscript, superscript, or case, you can apply the OpenType feature. However, if you select a font, including an OpenType font, that does not support these features, you can apply a synthesized version of the character, which Corel PHOTO-PAINT produces by altering the characteristics of the default font character. For more information, see “OpenType features” on page 438.

You can also add underlines, strikethrough lines, and overlines to selected characters.

To change font attributes

1. Using the Text tool, select the text.
2. Click Object ➤ Text ➤ Text.
3. In the Text docker, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose the typeface</td>
<td>Choose a typeface from the Font list box.</td>
</tr>
<tr>
<td>Set the font size</td>
<td>Type a value in the Font size box.</td>
</tr>
<tr>
<td>Change the font style</td>
<td>Choose an option from the Font style list box.</td>
</tr>
</tbody>
</table>

You can also choose a typeface from the Font list box on the property bar.

You can also change the font style of selected text by clicking the Bold button or the Italicize button on the property bar.

To underline, strikethrough, and overline text

1. Using the Text tool, select the text.
2. Click Object ➤ Text ➤ Text.
3 In the Text docker, click the advanced arrow to display additional options.

4 Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Underline the text</td>
<td>Click the Underline button and choose an option from the list.</td>
</tr>
<tr>
<td>Add a line through the text</td>
<td>Choose an option from the Character strikethrough list box.</td>
</tr>
<tr>
<td>Add a line above the text</td>
<td>Choose an option from the Character overline list box.</td>
</tr>
</tbody>
</table>

You can add a single underline to selected text by clicking the Underline button on the property bar.

To add superscript or subscript text

1 Using the Text tool A, select the text.

2 Click Object ➤ Text ➤ Text.

3 In the Text docker, click the Position button, and choose one of the following options:
   • None — turns off all the features in the list
   • Superscript (auto) — applies the OpenType feature if the font supports it, or applies a synthesized version if the font does not support superscript
   • Subscript (auto) — applies the OpenType feature if the font supports it, or applies a synthesized version if the font does not support subscript
   • Superscript (synthesized) — applies a synthesized version of the superscript feature, which looks the same as in previous versions of Corel PHOTO-PAINT
   • Subscript (synthesized) — applies a synthesized version of the subscript feature, which looks the same as in previous versions of Corel PHOTO-PAINT

Some OpenType fonts may appear to support features that are unsupported. For example, Superscript and Subscript options may appear available, but are not. If you apply one of these OpenType fonts, Corel PHOTO-PAINT cannot provide a synthesized version of Superscript and Subscript.

To change the text case

1 Using the Text tool A, select the text.

2 Click Object ➤ Text ➤ Text.

3 In the Text docker, click the Caps button, and choose one of the following options:
   • None — turns off all of the features in the list
   • All Caps — substitutes lowercase characters with upper case equivalents
   • Titling Caps — applies the OpenType version of the feature if the font supports it
   • Small Caps (auto) — applies the OpenType version of the feature if the font supports it
   • All Small Caps — substitutes characters with a scaled-down version of the upper case characters
   • Small Caps from Caps — applies the OpenType version of the feature if the font supports it
• **Small Caps (synthesized)** — applies a synthesized version of **Small Caps**, which appears the same as in previous versions of Corel PHOTO-PAINT

If the font that you selected is not an OpenType font that supports Caps styles, Corel PHOTO-PAINT provides a synthesized version of the Small caps.

Some OpenType fonts may appear to support features that are unsupported.

## OpenType features

Corel PHOTO-PAINT supports OpenType fonts so you can take advantage of their advanced typographic features. OpenType features allow you to choose an alternate appearance for an individual character (also referred to as a glyph) or a sequence of characters. For example, you can choose alternate glyphs for numbers, fractions, or ligature sets.

You can access OpenType commands and options in the **Text** docker. You can also let Corel PHOTO-PAINT prompt you which OpenType features you can apply by enabling the Interactive OpenType option. When you select text, an indicator arrow appears below the text if an OpenType feature is available. You can click the indicator to access a list of the most popular OpenType features that are available for the selected text.

The OpenType font specification was created jointly by Adobe and Microsoft. Based on Unicode, OpenType fonts extend the capabilities of older font technologies. The most notable advantages of OpenType are:

• cross-platform support (Windows and macOS)
• extended character sets that offer better language support and advanced typographic features
• coexistence with Type 1 (PostScript) and TrueType fonts
• support for a larger glyph limit (64k)

## OpenType features

The following table describes the OpenType features that you can apply in Corel PHOTO-PAINT provided that the feature is included in the font.

In addition, Corel PHOTO-PAINT also provides synthesized versions of some Caps and Position OpenType features. For example, if a font does not support a feature, such as Small Caps, Corel PHOTO-PAINT produces its own version of the glyph by scaling the font.
<table>
<thead>
<tr>
<th>OpenType feature</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Caps</td>
<td>Changes the case of text, which is useful for inserting titles and acronyms.</td>
<td>LOREM Lorem^m</td>
</tr>
<tr>
<td>Position</td>
<td>Displays characters as superscript or subscript, which is useful for inserting footnotes or mathematical symbols. If you select an OpenType font that does not support subscript and superscript, or a non-OpenType font, you can apply a synthesized glyph.</td>
<td></td>
</tr>
<tr>
<td>Number styles</td>
<td>Includes features for controlling the appearance of numbers.</td>
<td>See examples below</td>
</tr>
<tr>
<td>Number styles — Proportional lining</td>
<td>Displays numbers of varying width, which is best suited for inserting numbers in body text. However, the numbers have a fixed height, which generally match the height of capital letters.</td>
<td>123</td>
</tr>
<tr>
<td>Number styles — Tabular lining</td>
<td>Displays numbers of equal width, spacing, and height, which is useful for aligning text and displaying text in a table.</td>
<td></td>
</tr>
<tr>
<td>Number styles — Proportional Old Style</td>
<td>Displays numbers of varying width and height. The style is best suited for blending numbers with mixed case text.</td>
<td></td>
</tr>
<tr>
<td>Number styles — Tabular Old Style</td>
<td>Displays numbers of equal width, but varying height</td>
<td></td>
</tr>
<tr>
<td>Fraction</td>
<td>Displays numbers separated by a slash as fractions. The number of available fractions vary from font to font. Apply this feature only to the numbers that you want to display as a fraction.</td>
<td>See examples below</td>
</tr>
<tr>
<td>Fraction — Numerator</td>
<td>Displays a numerator, such as 456/789, as a fraction glyph. This is useful for displaying a non-standard fraction, such as 456/789, as a fraction. Use the Numerator feature in conjunction with the Denominator feature to display non-standard fractions as fractions.</td>
<td></td>
</tr>
<tr>
<td>OpenType feature</td>
<td>Description</td>
<td>Example</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>---------------------------</td>
</tr>
<tr>
<td>Fraction — Denominator</td>
<td>Displays a denominator, such as 789, as a fraction glyph. This is useful for displaying a non-standard fraction, such as 456/789, as a fraction. Use the Denominator feature in conjunction with the Numerator feature to display non-standard fractions as fractions.</td>
<td><img src="example1.png" alt="Example" /></td>
</tr>
<tr>
<td>Fraction — Fraction</td>
<td>Displays standard fractions as fraction glyphs</td>
<td><img src="example2.png" alt="Example" /></td>
</tr>
<tr>
<td>Fraction — Alternate fraction</td>
<td>Displays a fraction using a horizontal dividing line, instead of a slant or slash</td>
<td><img src="example3.png" alt="Example" /></td>
</tr>
<tr>
<td>Ordinals</td>
<td>Displays ordinals using a number and a suffix in superscript. For example, you can display “first” as 1st or “second” as 2nd. Apply this feature only to the text that you want to display as an ordinal.</td>
<td><img src="example4.png" alt="Example" /></td>
</tr>
<tr>
<td>Slashed zero</td>
<td>Displays zeros with a diagonal slash, which makes them easy to distinguish from the letter O. This feature is useful for displaying numbers in financial reports.</td>
<td><img src="example5.png" alt="Example" /></td>
</tr>
<tr>
<td>Ornaments</td>
<td>Substitutes a character with an ornament that was created by the font designer to match the font’s motif</td>
<td><img src="example6.png" alt="Example" /></td>
</tr>
<tr>
<td>Stylistic Alternates</td>
<td>Applies an alternate design to characters</td>
<td><img src="example7.png" alt="Example" /></td>
</tr>
<tr>
<td>Stylistic sets</td>
<td>Applies an alternate design to a text selection</td>
<td><img src="example8.png" alt="Example" /></td>
</tr>
<tr>
<td>Swash Variants</td>
<td>Inserts calligraphic-type decorative characters</td>
<td><img src="example9.png" alt="Example" /></td>
</tr>
<tr>
<td>Contextual Alternates</td>
<td>Lets you fine-tune text by applying an alternate design to a single character, or a sequence of characters, based on its surrounding characters. For example, you</td>
<td>Not available</td>
</tr>
<tr>
<td>OpenType feature</td>
<td>Description</td>
<td>Example</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>Case-sensitive forms</td>
<td>Shifts the position of punctuation marks so they align with capitalized text or lining numbers</td>
<td>Not available</td>
</tr>
<tr>
<td>Standard Ligatures</td>
<td>Replaces a letter pair (or a sequence of letters) with one glyph, which is called a ligature. Many OpenType fonts include standard ligatures for fi, fl, ff, ffi, and ffl. Their purpose is to improve text readability.</td>
<td><img src="image" alt="ff ff" /></td>
</tr>
<tr>
<td>Discretionary Ligatures</td>
<td>Replaces a non-standard letter combination with a ligature. Discretionary ligatures designed to be decorative and are not supported by the majority of OpenType fonts.</td>
<td><img src="image" alt="st st" /></td>
</tr>
<tr>
<td>Contextual ligatures</td>
<td>Inserts a glyph that best suits the surrounding characters. Contextual ligatures are designed to increase readability by improving the joining behavior between the characters of a ligature.</td>
<td>Not available</td>
</tr>
<tr>
<td>Historical ligatures</td>
<td>Substitutes a letter pair, or a letter sequence, with a ligature that is based on historical usages. Historical ligatures are designed to be ornamental and are not supported by the majority of OpenType fonts. The most commonly-used historical ligatures are the letter s combined with another character, such as sh si sl ss, and st.</td>
<td>Not available</td>
</tr>
<tr>
<td>Historical forms</td>
<td>Substitutes modern characters with characters that were commonly used in historical documents. Historical forms are useful for recreating historical text.</td>
<td>Not available</td>
</tr>
</tbody>
</table>

**To apply an OpenType feature to text**

1. Using the Text tool, select a single character or a sequence of characters.
2. Click Object ➔ Text ➔ Text.
3. In the Text docker, click an OpenType feature button, and, if applicable, choose a feature from the list.

*Some OpenType fonts may appear to support features that are unsupported.*
To enable the onscreen OpenType feature indicator

• Click the Text tool \text{A} in the toolbox, and click the Interactive OpenType button \text{O} on the property bar.

  If an OpenType feature is available for the selected text, an arrow ▼ displays below the text.

You can also

View a list of the most popular OpenType features onscreen

Click the arrow ▼ below the text.

Apply an OpenType feature to a text selection

Hover over an option in the OpenType feature list and click an option.

Variable fonts

Corel PHOTO-PAINT supports variable OpenType fonts. A variable font can include an entire font family in a single font file, giving you access to a wide array of weights, widths, and styles.

A property of a variable font that varies is known as an axis of variation. You can change a variable font along one or more axes of variation such as width, weight, and slant; or along custom axes specified by the font designer. The named design variations along an axis are known as instances. For example, the Gingham variable font changes along two axes: weight and width. This font has several named instances featuring different weights and widths such as Light, Light Condensed Regular, Bold, Condensed Bold, Condensed Light, Condensed Regular, Wide Bold, and more. On the weight axis, Light and Bold are at the opposite ends of the axis; on the width axis, Condensed and Wide are at the opposite ends.

To achieve a wider range of style variations, you can adjust the available properties (axes) of a variable font instance.

Variable fonts are identified by an icon. To find variable fonts quickly, you can use a filter. For more information, see “To filter fonts” on page 455.
Variable fonts are OpenType version 1.8 fonts that use OpenType Font Variations mechanisms.

To adjust variable font properties
1. Using the Text tool A, select a character or a block of text.
2. Click the Variable fonts button AA on the property bar, and adjust any available font properties.

Adjusting a variable font along two axes: width (left to right) and weight (top to bottom).

You can also access the Variable fonts button AA from the Text docker (Object ▶ Text ▶ Text).
Insert special characters, symbols, and glyphs

Using the Glyphs docker, you can find and insert special characters, symbols, and glyphs (variations of individual characters or character combinations) of OpenType fonts.

Filtering

All characters, symbols, and glyphs included in a font are displayed by default, but you can filter character subsets to display only the characters you want. For example, you can display only currency symbols or numbers, or you can display only Cyrillic characters and symbols.

Characters included in a font are organized in the following categories:

- **Common** — includes arrows, currency, mathematical symbols, numbers, punctuation marks, and separators as well as CJK symbols and punctuation marks (used in Asian scripts)
- **Scripts** — includes the scripts that the selected font supports, such as Latin, Greek, Cyrillic, Hiragana and Katakana, Han, Arabic, or Hebrew scripts
- **OpenType** — includes the OpenType features provided by the selected font such as standard ligatures, discretionary ligatures, fraction, alternate annotation forms, and more. For more information about OpenType features, see “OpenType features” on page 438.

OpenType fonts

The Glyphs docker is ideal for viewing and applying the OpenType features provided by OpenType fonts. The default view shows a list of characters in which the glyphs for individual characters appear grouped. Alternatively, you can display a longer list that shows available glyphs at a glance.

Viewing character position

Each selected character appears against a set of blue lines that let you preview its position in relation to the text baseline.

Most recently used special characters

You can use the list of most recently used special characters to copy characters that you use often. The list retains the font attributes of most recently used characters and any OpenType features that were applied. You can manage the list by removing characters that you no longer need.

**To add a special character, symbol, or glyph**

1. Using the Text tool, click where you want to add the special character.
2. Click Object > Text > Glyphs.
3. In the Glyphs docker, choose a font from the Font list box.
4. Double-click a character in the Character and glyph list.
   - If you cannot find the character you want, open the Character filter list box, and enable the Entire font check box.
You can also

Drag a character
Using the Pick tool, drag a character to the document window.

Copy a character
Click a character in the Character and glyph list, and click Copy.

View information about a selected character
Click the arrow button at the bottom of the Character and glyph list to view any of the following attributes that are applicable: character name, ID, Unicode number, keyboard shortcut for inserting the character, the OpenType feature name, and the language for glyphs that can be displayed properly only in a specific language.

Zoom in and out
Move the Resize slider.
To zoom in and out in preset increments, click the zoom buttons to the right and left of the Resize slider.

Navigate to a special character by using an Alt code
Click in the Character and glyph list, hold down Alt, and type the Alt code for the character you want.

Navigate to a character
Press the corresponding key on the keyboard.

To filter special characters, symbols, and glyphs
1 Click Object ➤ Text ➤ Glyphs.
2 In the Glyphs docker, choose a font from the Font list box.
3 Open the Character filter list box, and enable the check boxes for the character subsets that you want to display.
4 Click Close.

To view glyphs of OpenType features
1 Click Object ➤ Text ➤ Glyphs.
2 In the Glyphs docker, choose an OpenType font from the Font list box.
3 Open the Character filter list box, and in the OpenType area, enable any of the check boxes for the available OpenType features.
4 Do one of the following:

• To display a list that includes grouped glyphs, make sure that the Show all glyphs button does not appear pressed. To view all glyphs in a group, click a character, and then click the OpenType feature indicator. Click a glyph to display it in the Character and glyph list.

• To display an expanded list that shows all glyphs, click the Show all glyphs button.
Left: The gray arrows below individual characters show that more glyphs are available. Right: When the Show all glyphs button (1) is pressed, you can see available glyphs at a glance.

Viewing grouped glyphs

The **Show all glyphs** button is not available for fonts that do not support OpenType features.

Some glyphs provided by OpenType features vary depending on the context in which they appear and cannot be shown in the Glyphs docker. You can view and insert such glyphs in the document window by using the Interactive OpenType option. For more information, “To enable the onscreen OpenType feature indicator” on page 442.

**To use the list of most recently used special characters**

1. Click **Object ➤ Text ➤ Glyphs**.
2. In the list of most recently used special characters, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>View the font and OpenType attributes of a character</td>
<td>Point to the character.</td>
</tr>
</tbody>
</table>
To do the following

Copy a character from the list

- Right-click the character, and click **Copy**.

Remove characters from the list

- Right-click a character, and click **Remove** or **Remove all**.

**Kern, shift, and rotate text**

You can **kern** text, which lets you adjust the space between individual characters within a range of selected text. Kerning refers to the repositioning of two characters to balance the optical space between them. For example, kerning is often used to decrease the space in character pairs such as AW, WA, VA, or TA. Such character pairs are known as “kerning pairs.” Kerning increases readability and makes letters appear balanced and proportional, especially at larger font sizes.

You can modify the appearance of text by shifting the characters vertically or horizontally, which changes the position of the selected characters relative to the surrounding characters. You can also rotate characters by specifying an angle of rotation.

**To kern text**

1. Using the **Text** tool  
2. Click **Object** > **Text**. 
3. In the **Text** docker, type a value in the **Range kerning** box.

**To shift characters**

1. Using the **Text** tool  
2. Click **Object** > **Text**. 
3. In the **Text** docker, click the arrow button  
4. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shift characters horizontally</td>
<td>Type a value in the <strong>Horizontal character offset</strong> box.</td>
</tr>
<tr>
<td>Shift characters vertically</td>
<td>Type a value in the <strong>Vertical character offset</strong> box.</td>
</tr>
</tbody>
</table>

Positive horizontal values move the characters to the right; negative horizontal values move them to the left. Positive vertical values move the characters up; negative vertical values move the characters down.

**To rotate text**

1. Using the **Text** tool  
2. Click **Object** > **Text**. 
3. In the **Text** docker, click the arrow button  
4. Type a value in the **Character angle** box.
Align text

You can align a text object horizontally, which aligns the text in relation to its bounding box. If characters have not been shifted horizontally, applying no alignment produces the same result as applying left alignment.

To modify text alignment

1. Using the Text tool A, select the text.
2. Click the Horizontal alignment button on the property bar, and choose one of the following options:
   - None — applies the default alignment setting
   - Left — aligns text with the left side of the text frame or the bounding box of artistic text
   - Center — centers text within the text frame
   - Right — aligns text with the right side of the text frame and the bounding box of artistic text
   - Full Justify — aligns text, with the exception of the last line, with the left and right sides of the text frame
   - Force Justify — aligns text, including the last line, with the left and right sides of the text frame

You can also align text by clicking an alignment button in the Text docker.

Adjust line, character, and word spacing

You can change the spacing between lines of text, which is also known as “leading” or “interline spacing.” When changing the line spacing for artistic text, it applies only to the lines of text that are separated by a hard return.

You can change the spacing between characters (also known as “letter spacing”) in a block of text. For example, fully justifying a block of text may insert too much space between characters, which creates a visual imbalance. To improve readability, you can decrease the character spacing. You can also adjust the spacing between words.

To adjust line spacing

1. Using the Text tool A, select the text.
2. Click Object ➤ Text ➤ Text.
3. In the Text docker, choose one of the following unit of measurement options from the Vertical spacing units list box:
   - % of Char. height — lets you use a percentage value that is relative to the character height
   - Points — lets you use points
   - % of Pt.size — lets you use a percentage value that is relative to the character point size
4. Type a value in the Line spacing box.

To adjust character spacing

1. Using the Text tool A, select the text.
2. Click Object ➤ Text ➤ Text.
3. In the Text docker, type a value in the Character spacing box.

To adjust word spacing

1. Using the Text tool A, select the text.
2 Click **Object ➤ Text ➤ Text**.
3 In the **Text docker**, type a value in the **Word spacing** box.

**Anti-alias text**

You can use anti-aliasing to smooth the appearance of text. Anti-aliasing can improve the legibility of on-screen text, especially text that uses a small font size. When adding text to an image, anti-aliasing is applied by default. You can, however, remove text anti-aliasing.

**To apply anti-aliasing to text**

1 Select the text by using the **Text** tool.
2 Choose one of the following options from the **Text antialiasing** list box on the property bar:
   - **Soft** — produces text that is softer in appearance, but remains true to the font shape
   - **Hard** — produces text that is very clear and sharp

**To remove anti-aliasing from text**

1 Select the text by using the **Text** tool.
2 Choose **None** from the **Text antialiasing** list box on the property bar.

**Fit text to a path**

After you create a path, you can fit text to it to place text along a line or shape. After you fit text to a path, you can adjust the position of the text in relation to the path. For example, you can place text on the inside or outside of the path, or you can adjust the distance between text and a path.

You can render text as an object to separate it from a path; the text retains the shape of the path to which it was fitted. You can also straighten text to separate it from the path without retaining the path shape. For more information about creating paths, see “Create paths” on page 291.

**To fit text to a path**

1 In the toolbox, click the **Pick** tool.
2 Select the text.
3 Click **Object ➤ Text ➤ Fit Text to Path**.
4 Click a path at the point where you want the text to begin.

You can also fit text to a path by clicking the **Text** tool, moving the pointer over a path, and clicking where you want the text to begin. When you move the pointer over the path, the pointer changes. This change indicates that you can now click and type.
You can create text along a path.

To adjust the position of text fitted to a path
1. Select the text by using the Text tool.
2. On the property bar, choose a setting from any of the following list boxes:
   - Text orientation — sets the orientation of text
   - Vertical placement — sets the vertical position of text
   - Text placement — sets the placement of text
   - Distance from path — sets the distance between the text and the path
   - Offset — sets the horizontal position of text

If you want to move text to the opposite side of the path, click the Place on other side button on the property bar.

You can also adjust text by selecting the text with the Pick tool, choosing a mode from the property bar, and dragging the selection handles in the image window.

To render text as an object
1. In the toolbox, click the Pick tool.
2. Select the text.
3. Click Object ▶ Text ▶ Render as Object.

You can render the text as an editable area by selecting the text object with the Text tool and clicking the Create mask button on the property bar. This produces a text-shaped editable area that you can modify.
To straighten text
1  In the toolbox, click the Pick tool.
2  Select the text.
3  Click Object ➤ Text ➤ Straighten Text.

Legacy text
If you open a document with text that was created in a previous version of Corel PHOTO-PAINT, such as Corel PHOTO-PAINT X5, you need to update the legacy text before you can apply OpenType text features. For more information, see “OpenType features” on page 438.

To update legacy text
1  Open the document with legacy text.
   An Update toolbar appears at the top of the image window.
2  Click Update.
   To undo the update, click Undo on the Update toolbar. However, once you make changes to the updated text, this option is no longer available.

You can also update legacy text by clicking the Update button in the Text docker.
Manage fonts

Corel PHOTO-PAINT allows you to manage and preview fonts.

This section contains the following topics:
• “View fonts” (page 453)
• “Filter fonts” (page 454)
• “Search for fonts” (page 456)
• “Acquire more fonts” (page 457)
• “Choose fonts” (page 457)
• “Corel Font Manager” (page 459)

View fonts

You can customize the font list, from within the Font list box, to make it easier to find fonts. For example, you can change the size of the font names displayed in the Font list box. You can display fonts grouped by family or as a flat list. If you have non-Latin fonts installed, you can show their names in Latin or in their native language. In addition, you can show recently used fonts at the top of the font list, or hide them, and you can specify the number of recently used fonts to display.

By default, font names use the corresponding fonts, but you can display all font names by using the same font.

Corel PHOTO-PAINT lets you preview fonts in the Preview area at the bottom of the Font list box or in the drawing window. You can also preview a font in all available styles, such as bold and italic.

You can resize the Font list area by adjusting its height and width or by hiding the preview area.

To customize the font list
1 Click the Text tool in the toolbox, and open the Font list box on the property bar.
2 To change the size of the font names, move the Resize slider.
3 Click the Font Options button  and perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display the font list grouped by family or as a flat list</td>
<td>Click Group by family to enable or disable the command.</td>
</tr>
</tbody>
</table>
To Do the following

Show the names of non-Latin fonts in Latin or in the native language

Click **Show Latin names** to enable or disable the command. This option is useful when you work with Cyrillic, Arabic, and Asian fonts.

Display font names by using the same font

Click **Use font to display the font name** to disable the command.

Display or hide recently used fonts

Click **Show recently used fonts** to enable or disable the command.

Specify the number of recently used fonts to display

Click **Font List Options**, and on the **Fonts** page of the dialog box that appears, type a value in the **Number of most recently used fonts displayed** box. The maximum number of recently used fonts that you can display is 20.

To preview a font

1. Click the **Text** tool **A** in the toolbox. If you want to preview a font in the document window, select the text you want.
2. On the property bar, click the **Font list** box. The font name appears in the given font.

To preview the selected text with a specific font applied, point to the font name in the **Font list** box.

The names of symbol fonts are displayed in the default user interface font, with examples of the symbol font appearing to the right of the symbol font name and in the Preview area.

If a font has other styles, such as bold or italic, you can preview them by pointing to the flyout arrow next to the font name.

To resize the Font list area

1. Click the **Text** tool in the toolbox, and open the **Font list** box on the property bar.
2. Do any of the following:
   - To hide the preview area, click the **Hide preview** button.
   - To adjust the width of the **Font list** area, point to the vertical grab area (right edge) and drag when the double-sided arrow appears.
   - To adjust the height, point to the horizontal grab area (below the **Resize** slider), and drag when the double-sided arrow appears.

Filter fonts

Filtering helps you view only the fonts that meet specific requirements. For example, you can display only the fonts used in the document or only symbol fonts. You can filter fonts based on the font technology, weight, width, style, supported language(s), OpenType features, and more; and you can apply one or more filters at the same time.
The following table lists available font filter categories and filters.

<table>
<thead>
<tr>
<th>Font filter category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document Fonts</td>
<td>Lets you display only the fonts used in the document</td>
</tr>
<tr>
<td>Font Status</td>
<td>Lets you filter fonts based on their status such as Installed, Not installed, and Protected System Fonts.</td>
</tr>
<tr>
<td>Embedding Rights</td>
<td>Lets you filter fonts based on embedding permissions such as whether fonts can be embedded, installed, and previewed. Available filters include: Editable, Installable, No Embedding, and Preview and Print. If fonts with a specific permission are not available, the corresponding filter is not displayed. For example, if all your fonts can be embedded in a document, the No Embedding filter is not displayed.</td>
</tr>
<tr>
<td>Font Technology</td>
<td>Lets you filter fonts based on the font technology such as OpenType - TrueType, OpenType - PostScript, TrueType, Type1, and Variable Fonts (OpenType Font Variations) If a font technology is not available on your computer, it does not appear in the list of filters.</td>
</tr>
<tr>
<td>Weight</td>
<td>Lets you display fonts based on their weight such as Light, Normal, or Bold</td>
</tr>
<tr>
<td>Width</td>
<td>Lets you display fonts based on their width such as Condensed, Normal, and Expanded</td>
</tr>
<tr>
<td>Style</td>
<td>Lets you display fonts based on their style such as Decorative, Display, Monospaced, Sans Serif, Script, Serif, and Symbol</td>
</tr>
<tr>
<td>Character Range</td>
<td>Lets you filter fonts based on their language or script. Filters in this group include Arabic, Chinese Simplified, Chinese Traditional, Cyrillic, Devanagari, Greek, Hebrew, Japanese, Korean, Latin, and Turkish</td>
</tr>
<tr>
<td>OpenType</td>
<td>Lets you display fonts that have specific OpenType features such as Capital Spacing, Case-Sensitive forms, and more</td>
</tr>
</tbody>
</table>

**To filter fonts**

1. Click the **Text** tool in the toolbox.
2. Open the **Font** list box on the property bar, and click the **Show filters** button.
3. Enable any of the filter check boxes.
You can also

Clear all filters

Click Clear filters.

Close the filter list

Click the Hide filters button.

You can filter only fonts that are installed on your computer.

Search for fonts

You can use keywords to search for local fonts from within the Font list box. These keywords include font names, font technology, and other metadata included in the fonts.

When you start typing a font name or another keyword, a relevant list of fonts is displayed. This list is automatically updated as you type. To refine your search, you can type two or more keywords. For example, to find all available Arial fonts that have bold weight, you can type Arial bold in the Font list box.

To search for fonts by using keywords

1. Click the Text tool A in the toolbox.
2. Open the Font list box on the property bar, and type a keyword such as a font name or font technology.
3. To refine your search, press the space bar after typing the first keyword, and type another keyword.

The following table lists the search keywords that you can use organized by categories.

<table>
<thead>
<tr>
<th>Category</th>
<th>Keywords</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document Fonts</td>
<td>Document Fonts</td>
</tr>
<tr>
<td>Font Technology</td>
<td>OpenType - TrueType, OpenType - PostScript, TrueType, Type1</td>
</tr>
<tr>
<td>Weight</td>
<td>Thin, Extra Light, Light, Regular, Medium, Semi Bold, Bold, Extra Bold, Black</td>
</tr>
<tr>
<td>Width</td>
<td>Ultra Condensed, Extra Condensed, Condensed, Semi Condensed, Normal, Semi Expanded, Expanded, Extra Expanded, Ultra Expanded</td>
</tr>
<tr>
<td>Style</td>
<td>Decorative, Display, Monospaced, Sans Serif, Script, Serif, Symbol</td>
</tr>
<tr>
<td>Character Range</td>
<td>Arabic, Armenian, Chinese Simplified, Chinese Traditional, Coptic, Cyrillic, Devanagari, Dhivehi, Georgian, Greek, Gujarati, Hebrew, Hiragana, Japanese, Kannada, katakana, Korean, Latin, Russian, Syria, Tamil, Telugu, Thai, Turkish, Vietnamese</td>
</tr>
</tbody>
</table>
Category

Manufacturer

Keywords

Embedding rights

OpenType

Acquire more fonts

You can download additional fonts from within the Font list box in Corel PHOTO-PAINT and Corel Font Manager. These fonts are usually grouped in font packs. Some font packs are free whereas others are available for purchase. You can access information about the font packs and the fonts they include as well as view font samples.

You can change the default location to which fonts are saved. For more information, see “Change content locations” on page 98.

To acquire a font pack

1. Click the Text tool \( \text{A} \) in the toolbox.
2. Open the Font list box on the property bar.
3. Click the Get More button \( \text{↓} \).
4. In the Get More dialog box, click a font pack.
5. Do one of the following:
   - Click Buy, and follow the onscreen instructions to purchase the font pack.
   - Click Download if the font pack is free.

The downloaded font pack can be accessed from the Font list box. It also appears in the Filters list under My Collections.

Choose fonts

Font Sampler lets you view the same sample text in different fonts and sizes to help you choose fonts for your project.
You can preview preset text samples, or you can type or paste text. In addition, you can view samples as single lines of text or multiline text, and you can view a text sample as single lines of text in increasing font sizes.

When a text sample uses an OpenType font, you can view available OpenType features and apply them to the text sample.

Views from left to right: Single line, Multiline, and Waterfall

With text samples using OpenType fonts, you can select text to display the OpenType feature indicator and apply an OpenType feature. In this example, a stylistic set was applied to the selected text.

To view a text sample in context, you can paste it where you want in the drawing window.
To preview fonts with Font Sampler

1. Click Window → Dockers → Font Sampler.

2. To change the font of a sample, click the sample, and choose a font from the Font list box. If you want to change the text in all samples, double-click a sample, press Ctrl+A to select the text, and then type the new text.

3. To choose a view option, click any of the following buttons:
   - Single line — shows the samples as single lines of text
   - Multiline — shows the samples as multiline text
   - Waterfall — shows the selected sample as single lines of text in increasing sizes

4. To change the size of sample text, move the Zoom slider. If you want to change the text size in preset increments, click the Zoom buttons next to the Zoom slider.

You can also

- **Add a text sample**
  - Click Add another sample, and choose a font from the Font list box.

- **Paste a text sample in a document**
  - Click a text sample, and click Copy. Using the Text tool A, right-click where you want to place the text sample, and click Paste. You can also drag a text sample to the document window.

- **Delete a text sample**
  - Click a text sample, and click the Close button in the upper-right corner of the sample.

- **Paste text in a text sample**
  - Click a text sample, and then press Ctrl+V.

- **Change the order of text samples**
  - Drag a text sample to a new position in the list.

Corel Font Manager

Corel Font Manager is a standalone font management application included with CorelDRAW Graphics Suite. Corel Font Manager lets you easily handle, organize, and explore your typeface and font collections by giving you tools to control every aspect of your typography workflow. You can find and preview local fonts, install and uninstall fonts, and delete fonts that you no longer need. For more information, see the Help in Corel Font Manager.

To start Corel Font Manager

- Click the Application launcher button on the standard toolbar, and then click Corel Font Manager.

To access the Corel Font Manager Help

- In Corel Font Manager, click the Help button on the title bar.
Text in different languages

In Corel PHOTO-PAINT, you can work with text in different languages. For example, if you are using an Asian operating system, you can take advantage of additional text formatting capabilities available with Corel PHOTO-PAINT.

This section contains the following topics:
- “Modify encoding settings” (page 461)
- “Asian and Middle Eastern text” (page 462)
- “OpenType support for Asian text” (page 463)

Modify encoding settings

In Corel PHOTO-PAINT, all text that is added to a document is encoded using Unicode, which determines the character set of the text. When you open or import an image that contains text, Corel PHOTO-PAINT converts the encoding system that was used in the file to Unicode. For example, if you import an older document that includes 8-bit ANSI text that uses a specific code page (e.g. 949 ANSI/OEM - Korean), Corel PHOTO-PAINT converts code page 949 to Unicode. However, if the code page is not specified when opening the image, Corel PHOTO-PAINT uses a default code page to convert the text, which may cause some text to display incorrectly. You can display the text correctly by selecting the affected text and reconverting it to Unicode by using the appropriate code page.

Encoding settings do not affect the display of text outside the drawing window, such as keywords, filenames, and text entries in the Objects and Object data manager dockers. For these types of text, you must use code page settings in the Open or Import dialog boxes to set the proper characters. For information about using code page settings, see “Open images” on page 63.

To display text correctly in any language

1. Select the text.
2. Click Object ➤ Text ➤ Encode.
3. In the Text encoding dialog box, choose the Other encoding option.
4. From the Other encoding list box, choose an encoding setting that makes the text readable.

The preview window displays the text according to the current encoding setting.
Asian and Middle Eastern text

You can type Asian or Middle Eastern text if you are using an operating system that has the appropriate language support, or if you have an Input Method Editor (IME). You can change the font properties of Asian and Middle Eastern text. To limit the changes only to Asian and Middle Eastern text, you can choose the appropriate script type. For example, to change the font size of Japanese text in a document that has both English and Japanese text, choose the Asian script type, and then make the changes you want. This applies the new font size to only the Japanese text, the English text size is unaffected.

In addition, you can mix Asian text with Latin text in one text object and set the spacing in between the two words. For example, you can specify the spacing in between Japanese text and English text that display in a text object. You can also change text orientation if you are using an Asian operating system or an operating system with Asian support enabled.

To change the font properties and language of text

1. Using the Text tool, select the text.
2. Click Object ➤ Text ➤ Text.
3. In the Text docker, specify the font attributes.
4. Click the Options button, and choose one of the following:
   • All scripts
   • Latin
   • Asian
   • Middle Eastern

To specify spacing between Latin and Asian text

1. Using the Text tool, select the text that combines both the Latin and Asian text.
2. In the Text docker, type values in the Language spacing box.

   The language spacing value is based on the percentage of a standard word space. For example, two spaces are represented by typing a value of 200.

To change the orientation of Asian text

1. Using the Text tool, select the text.
2. Click one of the following buttons on the property bar:
   • Vertical text orientation — changes the orientation of selected text to vertical
   • Horizontal text orientation — changes the orientation of selected text to horizontal

   A text object can have only one orientation. Changing the orientation of text as you type changes the orientation for the entire text object.

   The default orientation for Asian text is horizontal.
OpenType support for Asian text

You can apply advanced OpenType typography features to Asian text. OpenType features can be accessed from the Text docker (Object ➤ Text). The following table lists the OpenType features that you can use with Asian text provided the features are included in the font.

<table>
<thead>
<tr>
<th>OpenType feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asian widths</td>
<td>Changes the width by spacing or replacing the glyphs</td>
</tr>
<tr>
<td></td>
<td>The Centered CJK punctuation feature centers punctuation marks horizontally and vertically.</td>
</tr>
<tr>
<td>Asian forms</td>
<td>Replaces the selected characters with a different glyph form. Forms cannot be combined.</td>
</tr>
<tr>
<td>Asian vertical metrics</td>
<td>The Alternate vertical metrics feature centers shorter characters vertically relative to full-height characters. This feature also applies to full-width Latin glyphs.</td>
</tr>
<tr>
<td></td>
<td>The Alternate vertical half metrics feature centers characters vertically relative to half-height characters.</td>
</tr>
<tr>
<td>Horizontal Kana alternates</td>
<td>Substitutes the standard kana glyph with a horizontal kana glyph</td>
</tr>
<tr>
<td>Vertical Kana alternates</td>
<td>Substitutes the standard kana glyph with a vertical kana glyph</td>
</tr>
<tr>
<td>Vertical alternates and rotation</td>
<td>Substitutes characters with forms suitable for vertical text, often rotating them at 90 degrees</td>
</tr>
<tr>
<td>Alternate annotation forms</td>
<td>Applies an annotation form to the selected characters. This OpenType feature applies to both Latin and Asian text.</td>
</tr>
</tbody>
</table>

For more information about working with OpenType features, see the following topics:

- “OpenType features” on page 438
- “To apply an OpenType feature to text” on page 441
Web images and movies

Create and edit movies........................................................................................................................................................................467
Create images for the web..................................................................................................................................................................475
Create and edit movies

With Corel PHOTO-PAINT, you can make movies. Movies contain a series of images, called frames. As you change the position of objects in successive frames, the objects appear to move.

This section contains the following topics:
• “Open and play movies” (page 467)
• “Create movies” (page 468)
• “Modify frame sequence and display time” (page 470)
• “Save movies” (page 473)

Open and play movies

You can open all or part of a movie. Partial movies open and play more quickly, because your computer has less data to process at one time.

The movie controls let you play a movie, rewind to the beginning, fast forward to the end, or stop at any frame. You can also step forward or backward through a movie one frame at a time.

To open a movie
1 Click File ▶ Open.
2 Choose the folder where the movie is stored.
3 Click the filename.
4 From the list box next to the Cancel button, choose one of the following:
   • Partial load
   • Open
   • Resample and load
   • Crop and load

   If you choose Partial load, in the Partial load movie dialog box type values in the From and To boxes to specify the range of frames you want to open.

To use movie playback controls
1 Click Window ▶ Dockers ▶ Movie.
2 Perform an action from the following table.
To Do one of the following

Play a movie Click the Play button.

Stop a movie Click the Stop button.

Rewind to the beginning of a movie Click the First Frame button.

Move forward one frame Click the Next Frame button.

Move back one frame Click the Previous Frame button.

💡 You can also move to a specific frame by double-clicking the thumbnail of a frame in the Movie docker.

Create movies

Movies contain a background and objects in the foreground.

Creating the background

When you create a movie background, you can choose the background color, size, resolution, and color mode. You can also create a movie background using an existing image. This background image automatically becomes the first and only frame of the new movie file. You can...
add a frame using an existing image as the background. For information about adding frames, see “To insert frames into a movie” on page 471.

Creating moving objects

In movies, you can animate objects by moving them in small increments from one frame to the next. An object displays in each frame, unless you make it a permanent part of the current frame by combining it with the background. For more information about creating and combining objects, see “Work with objects” on page 397.

You can view multiple frames simultaneously to help you position an object from frame to frame. Adjacent frames are superimposed on the current frame so you can position the moving object relative to its neighbors.

To create a movie background
1. Click **File** ➤ **New**.
2. Choose a **color mode** from the **Color mode** list box.
3. Open the **Background color** picker, and click a background color.
4. Choose a frame size from the **Size** list box.
   - If you want to use a different unit of measure, choose an option from the list box beside the **Width** box.
5. Choose a value from the **Resolution** list box.
6. Type a value between 1 and 1000 in the **Number of frames** box to specify the number of frames in the movie.

   To create an animated Gif for a webpage, choose **8-bit Paletted** color mode from the **Color mode** list box. This creates a smaller file to download. For information about the paletted color mode, see “Change the color mode” on page 209.

   The maximum resolution a color monitor can display is 96 dpi. Choosing a higher dpi reduces playback performance.

To create a movie background from an existing image
1. Click **Window** ➤ **Toolbars** ➤ **Movie**.
2. Click **File** ➤ **Open**.
3. Choose the folder where the file is stored.
4. Double-click the filename.
5. On the **Movie** toolbar, click the **Create movie** button.
   - The image is the background for the first frame.

To add a frame using an existing image as the background
1. In the **Movie** docker, double-click the frame **thumbnail** preceding the frame to which you want to add the background.
   - If the **Movie** docker is not open, click **Window** ➤ **Dockers** ➤ **Movie**.
2. In the **Movie** docker, click the **Insert From File** button.
3. Double-click the image filename.
4. In the **Insert file** dialog box, enable the **After** option.

To create a moving object
1. Select an **object** with the **Pick** tool.
2. Click **Edit** ➤ **Copy**.
3. Click **Object** ➤ **Combine** ➤ **Combine Objects With Background**.
4. Click Window ➤ Dockers ➤ Movie.
5. In the Movie docker, click the Next Frame button ➤ .
   If you want to add a frame, click the Insert Frame button ➤ in the Movie docker.
6. Click Edit ➤ Paste.
7. Position the object in the current frame.
8. Click Object ➤ Combine ➤ Combine Objects With Background.

You can position an object in the current frame accurately by superimposing the current frame over adjacent frames. Adjacent frames appear semi-transparent.

To position a moving object relative to other frames
1. Click Window ➤ Dockers ➤ Movie.
2. Enable the Overlay check box in the Movie docker.
3. Move the red Frame overlay slider to specify the frames that you want to view.
4. Move the Overlay slider to change the opacity of the superimposed objects.
5. Select an object in the current frame with the Pick tool ➤.
6. Position the object in the current frame.
7. Click Object ➤ Combine ➤ Combine Objects With Background.

You can reposition the red Frame overlay slider by double-clicking the frame thumbnail to which you want it moved.

Modify frame sequence and display time
You can edit movies by reorganizing and customizing the frame sequence. You can insert blank frames or movie files. You can also move frames and entire movie or image files. You can also delete frames to reduce movie playback time.

The display time determines the length of time that each frame displays on the screen. By changing the display time, you control the speed of moving objects. You can set a display time for individual or multiple frames.

To change the order of movie frames
1. Click Window ➤ Dockers ➤ Movie.
2. In the Movie docker box, drag a frame to a new position in the list.
In the Movie docker, a red outline around a frame thumbnail indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

You can also change the order of movie frames by clicking the Move frame button on the Movie toolbar.

To insert frames into a movie

1. Click Window Dockers Movie.
2. In the Movie docker, click the Insert Frame button.
3. Type a value in the Insert box to specify the number of frames to add.
4. Enable one of the following options:
   • Before — inserts the frames before the frame specified in the Frame box
   • After — inserts the frames after the frame specified in the Frame box
5. Type a value in the Frame box to specify the location of the new frames.
6. Enable one of the following options:
   • Copy current frame — adds frames using a copy of the current frame
   • Use background color — adds blank frames using the current background color

If you are inserting frames into a partially loaded movie, use the Movie docker to determine where to locate the new frames. The Movie docker displays the actual frame numbers from the full movie. The movie status bar, located at the bottom of the image window, displays only the total number of frames in the partially loaded movie, not the frame numbers.

In the Movie docker, a red outline around a frame thumbnail indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

You can insert up to 100 frames into a movie at a time.

You can also insert frames into a movie by clicking the Insert Frame button on the Movie toolbar.

To insert files into a movie

1. In the Movie docker, click the Insert From File button.
   If the Movie docker is not open, click Window Dockers Movie.
2. Choose the folder where the file is stored.
3. Click the filename.
4. Click Open.
5. Enable one of the following options:
   • Before — inserts the files before the frame specified in the Frame box
• **After** — inserts the files after the frame specified in the **Frame** box.

6 Type a value in the **Frame** box to specify the location of the file in the movie.

If the current movie and the inserted file are different sizes, the inserted file conforms to the image dimensions of the current movie. In the **Movie** docker, a red outline around a frame **thumbnail** indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

You can also insert files into a movie by clicking **Window** ➤ **Toolbars** ➤ **Movie** and clicking the **Insert From File** button.

**To delete frames from a movie**

1 In the **Movie** docker, click the frame **thumbnail** of the frame you want to delete.

   If the **Movie** docker is not open, click **Window** ➤ **Dockers** ➤ **Movie**.

2 In the **Movie** docker, click the **Delete frames** button.

   In the **Movie** docker, a red outline around a frame **thumbnail** indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

   Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

   You can also delete frames by navigating to the frame you want to delete and clicking the **Delete frames** button on the **Movie** toolbar. If the **Movie** toolbar is not open, click **Window** ➤ **Toolbars** ➤ **Movie**.

**To change the display time of a frame**

1 Click **Window** ➤ **Dockers** ➤ **Movie**.

2 Click a frame **thumbnail** in the **Movie** docker.

3 Type a value in the **Frame delay** box beside the thumbnail.

   If you want to test the effect of the frame display time change on the movie, click the **Play** button.

   In the **Movie** docker, a red outline around a frame **thumbnail** indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

   Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.
Save movies

You can save a movie before or after you add the background and objects; however, when you save a movie as a an animated GIF or to the AVI format, objects are automatically combined with the background in every frame and are no longer editable.

If you want use a movie on a webpage, save it to the animated GIF file format. When you save a movie to this format, you must convert it to an 8-bit palette, consisting of 256 colors. For information on converting a 24-bit image to 8-bit Paletted color mode, see “Black-and-white color mode” on page 211.

When you save a movie to animated GIF format, you can make a color transparent, which lets you see the background of a webpage through the movie. You can also specify the number of times your movie replays.

To save a movie
1. Click File ➤ Save As.
2. Choose the folder where you want to save the file.
3. From the Save as type list box, choose a file format.
4. Type a filename in the File name box, and click Save.

To save a movie as an animated GIF
1. Click File ➤ Save As.
2. Choose the folder where you want to save the file.
3. Type a filename in the File name box.
4. Choose GIF - GIF animation from the Save as type list box, and click Save.
5. In the Convert to paletted dialog box, modify the settings you want, and then click OK.
6. In the GIF 89 Animation Options dialog box, click the Frame Settings tab.
7. Enable one of the following options in the Palette area:
   - Use Global — uses the same color palette for all frames
   - Use Local — uses a different color palette for each frame
8. Type a value in the Frame Delay box to specify the length of time between frames.
9. Click one of the following buttons:
   - Apply Changed Only — applies only the frame settings that have changed
   - Apply All — applies all frame settings

You can also

Choose a color to appear transparent in the movie
Enable the Image Color option, and click Select Color. In the Select Color dialog box, choose a color and click OK.

Refresh the image after each frame is loaded
Enable the Interlace Rows check box.

Specify the number of pixels a frame is offset
Type values in the X and Y boxes to offset the current frame from the top left corner of the page. Type values in the dX and dY boxes to offset each successive frame from the preceding frame.

Specify how the previous frame disappears
Choose an option from the How To Dispose list box. To make a transparent background, choose Replace With Background.
You can also

Play the animation repeatedly

Click the File Settings tab, enable the Loop Frames check box, and enable an option in the Frame Repetition area.

Specify the page size

Enable the Automatic check box or type values in the Width and Height boxes to set the background size manually.

Save only the pixels that differ from the first frame

Enable the Save Difference Between Frames Only check box.

Changes are applied only to selected frames. Select all frames in the left window to apply changes to all frames.

When you save a movie as an animated GIF, objects are automatically combined with the background of each frame. This means that you can no longer edit the objects separately from the image.
Create images for the web

Corel PHOTO-PAINT gives you the tools you need to create images for the web.

This section contains the following topics:

- “Export images for the web” (page 475)
- “Export and upload bitmaps to WordPress” (page 481)
- “Save and apply web presets” (page 481)
- “Create palette-based images with transparent colors and backgrounds” (page 482)
- “Slice images” (page 483)
- “Create and edit rollovers” (page 486)
- “E-mail images” (page 489)

Export images for the web

Corel PHOTO-PAINT lets you export the following web-compatible file formats: GIF, PNG, and JPEG.

While specifying exporting options, you can preview an image with up to four different configurations of settings. You can compare file formats, preset settings, download speeds, compression, file size, image quality, and color range. You can also examine previews by zooming and panning within the preview windows.
### Component

<table>
<thead>
<tr>
<th>1. Preview window</th>
<th>Displays a preview of the document.</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Preview modes</td>
<td>Lets you preview the adjustments in a single or split frame.</td>
</tr>
<tr>
<td>3. Zooming and panning tools</td>
<td>Lets you zoom in and out of an image displayed in the preview window, pan an image displayed at zoom level higher than 100%, and fit an image to the preview window.</td>
</tr>
<tr>
<td>4. Preset list box</td>
<td>Lets you choose preset settings for a file format.</td>
</tr>
<tr>
<td>5. Export settings</td>
<td>Lets you customize export settings, such as color, display options, and size.</td>
</tr>
<tr>
<td>6. Format information</td>
<td>Lets you view file-format information, which is available for each preview frame.</td>
</tr>
<tr>
<td>7. Speed list box</td>
<td>Lets you choose an Internet speed for saving the file.</td>
</tr>
</tbody>
</table>

You can export web-compatible files using preset settings. This allows you to optimize the file, without the need to modify individual settings. You can also customize the settings to produce a specific result. For example, you can adjust its color, display quality, and file size.
Choosing a web-compatible file format

This table is a quick reference for choosing a web-compatible file format.

<table>
<thead>
<tr>
<th>File format</th>
<th>Ideal for</th>
</tr>
</thead>
<tbody>
<tr>
<td>GIF</td>
<td>Line drawings, text, images with few colors, or images with sharp edges, such as scanned black-and-white images or a logos. GIF offers several advanced graphic options, including transparent backgrounds, interlaced images, and animation. It also lets you create custom palettes for the image.</td>
</tr>
<tr>
<td>PNG</td>
<td>Various image types, including photos and line drawings. The PNG file format (unlike the GIF and JPEG formats) supports the alpha channel. This allows you to save transparent images with superior results.</td>
</tr>
<tr>
<td>JPEG</td>
<td>Photos and scanned images. JPEG files use file compression to store an approximation of an image, which results in some loss of image data, but does not compromise the quality of most photographs. You can choose the image quality when you save an image — the higher the image quality, the larger the file size.</td>
</tr>
</tbody>
</table>

Exporting palette-based images

Palette-based images, such as paletted GIF and 8-bit PNG, allow individual pixels to retain their exact color value. This lets you control the display of colors in the file when exporting. Palette-based images also allow you to introduce transparency to a file by choosing a color in the image and making it transparent. For information, see “Create palette-based images with transparent colors and backgrounds” on page 482.

To adjust the image-export preview

1. Click File ➤ Export for ➤ Web.
2. Perform one or more tasks from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>View the object in a single preview frame</td>
<td>Click the Full preview button</td>
</tr>
<tr>
<td>View two versions of the object in side-by-side frames</td>
<td>Click the Two vertical previews button</td>
</tr>
<tr>
<td>View the two versions of the object with one frame placed above the other</td>
<td>Click the Two horizontal previews button</td>
</tr>
<tr>
<td>View four versions of the object in separate frames</td>
<td>Click the Four previews button</td>
</tr>
</tbody>
</table>
To do the following

**Fit an object in the preview window**

Click the **Zoom to fit** button 🕵️‍♂️.

**Display each pixel in the image data to a single pixel on-screen**

Click the **Zoom 1:1 pixel** button 🕵️‍♂️.

**Pan to another area of an object**

Using the **Pan tool** 🕵️‍♂️ drag the image until the area you want to see is visible.

**Display an object at its actual size**

Click the **100%** button 🕵️‍♂️.

**Zoom in and out**

Using the **Zoom in tool** + or **Zoom out tool** −, click in the preview window.

**Change the display options for the object in a preview frame**

Click a frame, then choose different export settings from the export settings area.

---

**To export a web-compatible image**

1. Click **File ➤ Export ➤ Web**.
2. In the **Export for web** dialog box, choose preset settings from the **Preset** list box in the upper-right corner of the dialog box.
3. In the **Settings** area, choose a color palette from the **Color palette** list box.
   - This option is unavailable for the GIF file format.
4. In the **Advanced** area, enable the **Embed color profile** check box.
5. Click **Save as**.
6. Choose the drive and folder where you want to save the file, type a name in the **File name** box, and click **Save**.

💡 You can choose an Internet connection speed from the **Speed** list box at the bottom of the dialog box.

💡 You can also export to a web-compatible format by clicking **File ➤ Export**, and choosing a file format from the **Save as type** list box.

---

**To resize an image when exporting a web-compatible image**

- In the **Transformation** area of the **Export for web** dialog box, perform one or more tasks from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a unit of measurement for the object</td>
<td>Choose a unit of measurement from the <strong>Units</strong> list box.</td>
</tr>
<tr>
<td>Specify the object dimensions</td>
<td>Type values in the <strong>Width</strong> and <strong>Height</strong> boxes.</td>
</tr>
<tr>
<td>Resize the object to a percentage of its original size</td>
<td>Type values in the <strong>Width %</strong> and <strong>Height %</strong> boxes.</td>
</tr>
</tbody>
</table>
To

Avoid distortion by maintaining the width-to-height ratio of the image

Enable the Maintain aspect ratio check box.

Specify the object resolution

Type a value in the Resolution box.

Maintain the size of the file on your hard disk when you change the resolution of the object

Enable the Maintain size check box.

To customize options for exporting a JPEG bitmap

1. In the Export for web dialog box, choose JPEG from the Format list box.
2. Perform one or more tasks from the following table.

To

Control image quality

In the Settings area, choose a quality option from the Quality list box, or type a percentage value.

Choose an encoding setting

In the Settings area, choose an option from the Sub-format list box.

Blur the transition between adjacent pixels of different colors

In the Settings area, type a value in the Blur box.

Load the JPEG image gradually in certain web browsers to display portions of the image before it finishes loading

In the Advanced area, enable the Progressive check box.

Use the optimal encoding method to produce the smallest JPEG file size

In the Advanced area, enable the Optimize check box.

You can also

Apply the document-color settings

In the Advanced area, enable the Use document color settings option.

Apply the color-proof settings to the document

In the Advanced area, enable the Use color proof settings option.

Enable the overprinting of black when exporting to CMYK

In the Settings area, enable the Overprint black check box.

Apply a matte color to the object’s background to help blend the edges of anti-aliased objects

In the Settings area, open the Matte color picker, and click a color.

To specify display-quality options for exporting web-compatible images

• In the Export for web dialog box, perform one or more tasks from the following table.
To apply a matte color to the object’s background to help blend the edges of anti-aliased objects, in the **Settings** area, open the **Matte** color picker, and click a color.

To smooth the edges of the object, in the **Advanced** area, enable the **Anti-aliased** check box.

To load the file gradually in certain web browsers to display only portions of the image before it finishes loading, in the **Advanced** area, enable the **Interlaced** check box.

To specify color settings for exporting palette-based web-compatible images:

- In the **Export for web** dialog box, perform one or more tasks from the following table.

### To specify color settings for exporting palette-based web-compatible images

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a color mode</td>
<td>In the <strong>Settings</strong> area, choose a color mode from the <strong>Color mode</strong> list box. This option is unavailable for the GIF file format.</td>
</tr>
<tr>
<td>Choose a color palette</td>
<td>In the <strong>Settings</strong> area, choose a palette from the <strong>Color palette</strong> list box.</td>
</tr>
<tr>
<td>Specify a dithering setting and amount</td>
<td>In the <strong>Settings</strong> area, choose a dithering option from the <strong>Dithering</strong> list box, and type a value in the box.</td>
</tr>
<tr>
<td>Embed the color profile</td>
<td>In the <strong>Advanced</strong> area, enable the <strong>Embed color profile</strong> check box.</td>
</tr>
</tbody>
</table>

### You can also

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load a color palette</td>
<td>In the <strong>Settings</strong> area, click the arrow next to <strong>Color palette</strong> list box, and click <strong>Load palette</strong>.</td>
</tr>
<tr>
<td>Sample a color and add it to a color palette</td>
<td>Click the <strong>Eyedropper</strong> on the toolbar, and then click in the image to choose a color. In the <strong>Settings</strong> area, click the <strong>Add the sampled color to palette</strong> button.</td>
</tr>
<tr>
<td>Add or modify colors</td>
<td>Double-click a color swatch on the color palette.</td>
</tr>
<tr>
<td>Choose the number of colors that you want to display</td>
<td>In the <strong>Settings</strong> area, choose a value from the <strong>Number of colors</strong> list box.</td>
</tr>
<tr>
<td>Delete a color from the color palette</td>
<td>In the <strong>Settings</strong> area, click a color on the color palette, and then click the <strong>Delete the selected color</strong> button.</td>
</tr>
</tbody>
</table>
You can also add transparency to a palette-based document by choosing a color in the image and making it transparent. For information, see “Create palette-based images with transparent colors and backgrounds” on page 482.

Export and upload bitmaps to WordPress

With Corel PHOTO-PAINT, you can export your projects to bitmap images suitable for WordPress and then upload them to your WordPress account without leaving the application.

After choosing the file format and options you want, you can upload the image to your WordPress account. If you have multiple WordPress sites, you can choose to which site to upload the bitmap. The exported bitmap is added to the media library of the selected site.

When you upload bitmaps to WordPress for the first time, you must authenticate your WordPress account and log in. If you have more than one WordPress account, you can switch accounts at any time.

To export and upload a bitmap to WordPress

1. Click File ➤ Export For ➤ WordPress.
2. In the Export for WordPress dialog box, choose the file format you want from the Format list box, and adjust any export settings you want.
   The Export for WordPress dialog box lets you access the same export options that are available in the Export for Web dialog box. For detailed information about export options, see “Export images for the web” on page 475.
3. Click Upload.
4. In the Upload to WordPress dialog box, perform one or more tasks from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Authenticate your WordPress account and log in</td>
<td>Click Authenticate your WordPress account.</td>
</tr>
<tr>
<td>Choose a WordPress site</td>
<td>Choose a site from the Site box.</td>
</tr>
<tr>
<td>Upload the bitmap</td>
<td>Click Upload.</td>
</tr>
<tr>
<td>Log in to another WordPress account</td>
<td>Click Log out or switch accounts.</td>
</tr>
</tbody>
</table>

The exported bitmap is saved to a temporary file, which is deleted after you upload the image to WordPress.

Save and apply web presets

Web presets allow you to save custom settings for exporting web-compatible file formats.

To save a preset for exporting web-compatible images

1. In the Export for web dialog box, choose a file format from the Format list box.
2. Choose the settings that you want to store as a preset.
3. Click the arrow next to the Preset list box, and click Save preset.
4 Type the name of the preset in the **File name** box.

5 Click **Save**.

💡 You can delete a saved preset by choosing a preset from the **Preset** list box, clicking the arrow next to the **Preset** list box, and then clicking **Delete preset**.

**To apply a preset for exporting web-compatible images**

1 From the **Export for web** dialog box, click the arrow next to the **Preset** list box, and click **Load preset**.

2 Click the name of the file.

3 Click **Open**.

**Create palette-based images with transparent colors and backgrounds**

Corel PHOTO-PAINT lets you export palette-based images, such as paletted GIF or 8-bit PNG, with transparent colors and backgrounds. These images, such as buttons and logos, are commonly used on webpages with colored or patterned backgrounds.

If you place an image with an opaque background onto a webpage, the image background color appears as a rectangle on the page. By making an image background transparent, the image background blends in with the page. Transparent image backgrounds also let you change the color or pattern of a webpage background without having to change the backgrounds of the images to match.

The background color must be a single, solid color that is not used elsewhere in the image. You can also make an editable area or a protected area transparent. For information about defining these areas, see “Masks” on page 265.

You can create an image with a transparent background to use on a webpage.

You can also create transparent backgrounds on images in other file formats. For information, see “Cut out images” on page 286.

**To export a palette-based image with a transparent background**

1 In the **Export for web** dialog box, choose a paletted file format, such as GIF or 8-bit PNG, from the **Format** list box.

2 Perform one or more tasks from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make the background of the object transparent</td>
<td>In the <strong>Settings</strong> area, enable the <strong>Transparency</strong> check box.</td>
</tr>
<tr>
<td>Make a selected color transparent</td>
<td>Click the <strong>Eyedropper</strong> on the toolbar, and then click the image to choose a color. In the <strong>Settings</strong> area, click the <strong>Make the selected color transparent</strong> button.</td>
</tr>
<tr>
<td>Apply a matte color to the object’s background to help blend the edges of anti-aliased objects</td>
<td>In the <strong>Settings</strong> area, open the <strong>Matte</strong> color picker, and click a color.</td>
</tr>
</tbody>
</table>

You can also create images with transparent backgrounds.
For best results, choose None from the Dithering list box in the Settings area.

Slice images

Image slicing lets you load a large image on a webpage one piece at a time by cutting it into several smaller files. The resulting files, or slices, can be for viewing only or can be clickable (with hyperlinks).

Slices can only be rectangular. If you want to create clickable areas in other shapes, you can use rollovers instead. For more information about rollovers, see “Create and edit rollovers” on page 486.

Creating slice grids

To slice an image, you must first create a slice grid by placing horizontal and vertical slice lines on the image. You can create the slice grid automatically based on the placement of objects in an image, or create equal slices based on the number of columns and rows you specify. You can also import or export slice grids.

The slice grid creates an overlay in the image window. You can still access other features while you work on a sliced image. You also can hide the slice grid and overlay.

Naming and exporting slices

Once you have sliced an image, you can specify a filename. Individual slices can also be exported to different file formats and optimized separately. The default settings are applied to any slices that are not given specific properties. Slices that are not named are automatically given names based on their row and column location in the slice grid. For example, in a sliced image named “banner”, the slice in the first row and the first column is called “banner_r1c1”.

An image slice can also be a rollover. For more information about creating and editing rollovers, see “Create and edit rollovers” on page 486.

Erasing slices

Once slice lines have been added, they can be moved or erased. To remove part of a slice line, you can select and merge adjacent slices. You can also remove the entire slice grid all at once. When you erase a slice line, you create one slice out of multiple slices. As a result, you lose the settings applied to the separate slices; the new, larger slice assumes the default settings.

Exporting sliced images

When you finish slicing an image, you must export it. During export, Corel PHOTO-PAINT creates a folder containing the image slices.

If you already exported a sliced image, and opened it again to modify it, you can choose to export only the image slices.
Optimizing sliced images

You can optimize a sliced image from the Slices docker or when you export the image. You cannot specify settings for individual slices at this stage. You can also choose to optimize the whole image and drop all slices and their settings. For more information about optimizing images for the web, see “Export images for the web” on page 475.

To slice an image

1. Click the **Image slicing** tool.

2. On the property bar, click any of the following buttons to create a slice grid:
   - **Vertical slice** button — lets you add a single vertical slice line by clicking the image
   - **Horizontal slice** button — lets you add a single horizontal slice line by clicking the image
   - **Auto-slice** button — lets you slice an entire image based on the placement of objects
   - **Equal slice** button — lets you cut the image into equal-size slices by specifying the number of rows and columns

3. Click the **Select slice** button on the property bar.

   If you want to move a slice line, drag it to a new position on the image.

4. Click an image slice.

5. In the **Slices** docker, enter the following information for the selected slice or slices:
   - **Name** — specifies a filename for the slice. If you do not type a filename, a default name will be inserted based on the original image filename, and the column and row placement of a slice.
   - **URL** — lets you insert a hyperlink

6. In the **Format** area, choose a file format for the slice from the list box.

   If you do not choose a file format, the image slice is automatically saved to the default file format.

   For information about how to export the sliced image, see “To export a sliced image” on page 485.

You can also

- **Optimize a slice**
  - Select a slice, and in the **Slices** docker, click **Advanced**, and adjust the file format settings.

- **Import a slice grid**
  - Click the **Options** button and click **Import slice grid**.

- **Export a slice grid to use on another image**
  - Click the **Options** button and click **Export slice grid**.

- **Save the file format settings you specify as a preset**
  - Click the **Options** button and click **Save preset**.

If you want to select multiple slices, hold down **Shift**, and click the slices.

To switch between the **Horizontal slice** and **Vertical slice** buttons, press **Shift**.
To display or hide the slice overlay and grid

- Click View ➤ Slice grid.

You cannot choose to display or hide the slice grid when the Image slicing tool is selected. When the slice tool is selected, the slice grid is always displayed.

To erase an image slice line

1. Click the Image slicing tool.
2. Click the Erase line button on the property bar.
3. Click a line to erase it.

If you want to erase all slices, click the Erase line button on the property bar.

When a slice line is erased, the new combined slice reverts to the default settings. Any settings that were applied to the individual slices are lost.

To export a sliced image

1. Click File ➤ Export For ➤ Web.
2. In the Export for web dialog box, choose preset settings from the Preset list box in the upper-right corner of the dialog box.
3. In the HTML and slices area, choose the Image and HTML option from the Export list box.
4. Enable the Include slices check box.
5. Click Save as.
6. Choose the drive and folder where you want to store the files, type a filename in the File name box, and click Save.

You can also

Replace existing image slices

In the HTML and slices area, enable the Overwrite existing files option.

Preview the sliced image in a browser

Enable the Display in browser check box to start the default browser and to preview the file with the current settings.

If the Slices option is not enabled, the slices and all settings assigned in the Slices docker will not be applied to the exported image. If you choose not to apply the slices and settings, you can choose a file format to apply to the whole image from the Save as type list box.

If you have not used a web-compatible filename, it is automatically corrected during export. If you have inadvertently duplicated a filename, this is also automatically corrected.

If you want to export only the image slices, enable the Image only option.
Create and edit rollovers

A rollover is an interactive image that changes in appearance when you click or point to it. For example, you can make a button change color when it is clicked, or display text when you point to it. Rollovers are frequently used on webpages as navigation buttons.

Creating rollovers

Rollovers are made by using objects, such as shapes, brushstrokes and text. You can use a single object or a group of objects, such as an ellipse with text on it. Rollovers consist of the following states:

- **Normal** — displays the default state
- **Over** — is triggered when you point to it
- **Down** — is triggered when you click it

Each state consists of an object or multiple objects.

![The three states of a rollover: normal, over, and down](image)

Editing rollover objects

You can edit rollover states by adding, modifying and removing objects in each state. When you create a rollover, the original objects are copied to the normal, over, and down states. Adding an object to a rollover state adds the object to all states. However, any changes you make to an object are applied only to the current state. You can also remove objects from the current state.

If you want to create a rollover by using an editable area or the background, they must first be converted to objects. For more information about defining editable areas, see “Masks” on page 265.

When you create a rollover, the image is sliced, and the rollover becomes a slice. For more information on working with image slices, and exporting and optimizing sliced images, see “Slice images” on page 483.

To create a rollover

1. Click Window ➤ Dockers ➤ Rollovers.
2. Select an object.
3. In the Rollovers docker, click the Create rollover from object button.
4. Choose one of the following rollover states from the States list box:
   - Normal
   - Over
   - Down
5. Edit the selected rollover state by adding, removing, and modifying objects.
6. Click the **Apply changes** button.

Each state retains its component objects, so you can continue to edit the rollover.

**You can also**

Delete a rollover

In the **Rollovers** docker, click the **Delete rollover** button.

Modify an existing rollover

In the **Rollovers** docker, click the **Edit rollover** button.

In the **Objects** docker, rollover objects are highlighted, grouped, and appear with a **Rollover object** icon beside the name. The **Text rollover object** icon indicates that the rollover object is text.

Overlapping rollovers cannot be exported. You must move the rollover so it no longer overlaps with another rollover object.

You can select a single object to start, and then add other objects to it to change the appearance of the rollover.

**To edit a rollover**

1. In the **Objects** docker, select a rollover.

   Rollover objects appear with a **Rollover object** icon beside the name.

2. In the **Rollovers** docker, click the arrow beside **Rollover settings**, and choose **Edit rollover**.

3. From the **States** list box, choose one of the following rollover states:
   - Normal
   - Over
   - Down

4. Edit the rollover state by adding, removing, and modifying objects.

5. Click arrow beside **Rollover settings**, and choose **Finish editing rollover**.

**You can also**

Return a state to the current Normal state, so you can start over again

In the **Rollovers** docker, click **Reset**.

Return all states in a rollover to simple objects

Click the arrow beside **Rollover settings**, and choose **Extract rollover objects**.

When you extract a rollover to simple objects, the component objects are named automatically.

It is not possible to edit two rollovers at the same time.
You can edit a rollover by double-clicking it in the image window.

You can also edit a rollover by clicking the Edit rollover button in the Rollovers dock.

To add an object to a rollover

1. In the Rollovers docker, choose one of the following rollover states from the States list box:
   • Normal
   • Over
   • Down
2. In the toolbox, click a shape tool.
3. Drag in the image window to create a shape.

   The object is added to all rollover states.

You can also

Add brushstrokes

In the toolbox, click the Paint tool, and drag in the image window to create a brushstroke.

Add text

Click the Text tool, click in the image window, and type the text.

For more information about adding shapes and brushstrokes, see “Create objects” on page 398. For more information about adding text, see “Add and select text” on page 433.

You can also create objects from the image background and editable areas. For information, see “Create objects” on page 398.

All brushstrokes are added to the active object by default. You can also create an object by clicking the New object button in the Objects dock. If the Objects dock is not open, click Window ➤ Dockers ➤ Objects.

To modify an object in the current rollover state

1. In the Rollovers docker, choose one of the following rollover states from the States list box:
   • Normal
   • Over
   • Down
2. In the Objects docker, select the object you want to modify.
   If the Objects docker is not open, click Window ➤ Dockers ➤ Objects.
3. Modify the object.

   The changes apply only to the object in the current state.
For more information about changing objects, see “Work with objects” on page 397 and “Modify objects” on page 415.

You can also paint text or change the color, fill, and formatting. For more information about modifying text, see “Create and format text” on page 433.

A rollover can display different text in each of the normal, over and down states. To edit text in a rollover, click the Text tool \[A\], point to the text until the pointer becomes a cursor, and select the text. Type new text to replace the current text.

**To remove an object from the current rollover state**

1. In the Rollovers docker, choose one of the following rollover states from the States list box:
   • Normal
   • Over
   • Down
2. In the Objects docker, select the object you want to remove.
3. Double-click the Eraser tool \[ \text{Eraser} \].

   The object is removed only from the current state.

If you delete an object using the Delete key, the object is deleted from all rollover states.

**E-mail images**

After you create or open an image in Corel PHOTO-PAINT, you can e-mail it as an attachment using your e-mail program. If the image was not saved, however, you will be prompted to save the image before e-mailing it. In addition, you must have an e-mail application installed. If you don’t, the Internet connection or the e-mail setup wizard launches.

**To e-mail an image**

• Click File ➤ Send.
Printing

Print basics.......................................................................................................................................................................................... 493
Prepare files for print service providers................................................................................................................................................ 503
Print basics

Corel PHOTO-PAINT provides extensive options for printing your work.

This section includes the following topics:
- “Print your work” (page 493)
- “Lay out print jobs” (page 494)
- “Preview print jobs” (page 495)
- “Print styles” (page 496)
- “Fine-tune print jobs” (page 497)
- “Print colors accurately” (page 497)
- “Print to a PostScript printer” (page 499)
- “Preflight summaries” (page 501)

Print your work

With Corel PHOTO-PAINT, you can print one or more copies of the same image. You can specify whether to print the current image or specific images. Before printing an image, you can specify printer properties, including paper size and device options.

To set printer properties

1. Click File ➤ Print.
2. Click the General tab.
3. In the Destination area, choose a printer from the Printer list box.
4. Click the Printer preferences button.
5. Set any properties in the dialog box.

To print your work

1. Click File ➤ Print.
2. Click the General tab.
3. In the Destination area, choose a printer from the Printer list box.
4. In the Destination area, choose a page size and orientation option from the Orientation list box.
In the **Copies** area, type a value in the **Number of copies** box. If you want the copies collated, enable the **Collate** check box.

In the **Print range** area, enable one of the following options:

- **Current document** — prints the active drawing
- **Current page** — prints the active page
- **Pages** — prints the pages that you specify
- **Documents** — prints the documents that you specify
- **Selection** — prints the objects that you have selected

If you enable the **Pages** option, you can choose to print a range of pages, only even pages, only odd pages, or both even and odd pages.

**You can also**

- Automatically match the printer orientation to the document orientation
  
  In the **Destination** area, choose **Match orientation** from the **Orientation** list box.

- Apply the printer’s default page size
  
  In the **Destination** area, choose **Use printer default** from the **Orientation** list box.

You must select objects before printing a selection.

**Lay out print jobs**

You can lay out a print job by specifying the size, position, and scale. Tiling a print job prints portions of each page on separate sheets of paper that you can assemble into one sheet. You would, for example, tile a print job that is larger than your printer paper.

**To specify the size and position of a print job**

1. Click **File** ➤ **Print**.
2. Click the **Layout** tab.
3. In the **Image position and size** area, enable one of the following options:
   - **As in document** — maintains the image size as it is in the document
   - **Fit to page** — sizes and positions the print job to fit to a printed page
   - **Reposition artwork to** — lets you reposition the print job by choosing a position from the list box

Enabling the **Reposition artwork to** option lets you specify size, position, and scale in the corresponding boxes.

You can also choose an imposition layout, such as **2 x 2 (4-up)** or **2 x 3 (6-up)**, from the **Imposition layout** list box. For more information, see “Imposition layouts” on page 504.
To tile a print job
1. Click File ➤ Print.
2. Click the Layout tab.
3. Enable the Tiled pages check box.
4. Type values in the following boxes:
   • Tile overlap — lets you specify the amount by which to overlap tiles
   • % of page width — lets you specify the percentage of the page width the tiles will occupy

You can include tiling alignment marks by enabling the Include tiling marks check box.

Preview print jobs
You can preview your work to show how the position and size of the print job will appear on paper. For a detailed view, you can zoom in on an area. You can view how the individual color separations will appear when printed.

Before printing your work, you can view a summary of issues for a print job to find potential printing problems. For example, you can check the current print job for print errors, possible print problems, and suggestions for resolving issues.

To preview a print job
• Click File ➤ Print Preview.

To close the print preview, click File ➤ Close print preview.

You can quickly preview a print job in the Print dialog box by clicking File ➤ Print and clicking the Mini preview button.

To magnify the preview page
1. Click File ➤ Print Preview.
2. Click the Zoom tool in the toolbox and marquee selecting an area.

To preview color separations
1. Click File ➤ Print Preview.
2. On the property bar, click the Enable color separations button.

You can preview the composite by clicking View ➤ Preview separations ➤ Composite.

You can view individual color separations by clicking the tabs at the bottom of the application window.

To view a summary of issues for a print job
1. Click File ➤ Print.
2. Click the Preflight tab.
If there are no print job issues, the tab name displays as **No issues**. If there are issues, the tab name displays the number of issues that were found.

If you want to exclude certain issues from the preflight check, click the **Settings** button, double-click **Printing**, and disable any check boxes that correspond to issues you want overlooked.

![Tip]

You can save settings by clicking the **Add preflight settings** button and typing a name in the **Save preflight style as** box.

**Print styles**

A print style is a set of saved printing options. Each print style is a separate file. This lets you move a print style from one computer to another, back up a print style, and keep document-specific styles in the same directory as the document file.

You can select an existing print style, create a new print style, or edit a print style and save the changes. You can also delete print styles.

**To choose a print style**

1. Click **File ➤ Print**.
2. Click the **General** tab.
3. Choose one of the following from the **Print style** list box:
   - Corel PHOTO-PAINT defaults
   - Browse

**To create a print style**

1. Click **File ➤ Print**.
2. Click the **General** tab.
3. Set any printing options.
4. Click **Save as**.
5. Choose the folder where you want to save the print style.
6. Type a name for the style in the **File name** box.

![Tip]

You can also save a print style by clicking **File ➤ Print preview**, and clicking the **Save print style as** button.

**To edit a print style**

1. Click **File ➤ Print Preview**.
2. Choose a print style from the **Print style** list box.
3. Modify any of the printing options.
4. Click **Save as**.
5. Choose the folder where the print style is stored.
6. Click the filename.
7. Click **Save**.
You should save the modified settings as a print style or apply the changes before canceling; otherwise, you’ll lose all the modified settings.

To delete a print style
1 Click File ➤ Print Preview.
2 Select a print style.
3 Click the Delete print style button ——.

Fine-tune print jobs
You can decrease printing time by specifying driver compatibility for non-PostScript printing devices. For more information, see “Print colors accurately” on page 497.

If a printing device has difficulty processing large bitmaps, you can divide a bitmap into smaller, more manageable chunks by setting an output threshold. If any lines appear when the printing device prints the chunks, you can set an overlap value to produce a seamless image.

To reduce file size, you can downsample images. Because images are made up of pixels, when you downsample an image, the number of pixels per line decreases, which decreases the file size.

To specify driver compatibility settings
1 Click Tools ➤ Options ➤ Global.
2 Click Printing, and then click Driver compatibility.
3 Choose a non-PostScript printing device from the Printer list box.
4 Enable any of the check boxes that correspond to the settings that you want to specify.

To choose a threshold and chunk overlap
1 Click Tools ➤ Options ➤ Global.
2 Click Printing.
3 In the Special settings area, choose values from the following list boxes:
   • Bitmap output threshold (K)
   • Bitmap chunk overlap

To downsample images
1 Click File ➤ Print.
2 Click the Prepress tab.
3 In the Bitmap downsampling area, enable any of the following check boxes and type a value in the corresponding box:
   • Color and grayscale
   • Monochrome

Print colors accurately
Corel PHOTO-PAINT allows you to manage colors when printing to ensure accurate color reproduction. You can print the document with the document colors settings applied or you can choose alternate color settings only for printing. You can also print a document using the color proofing settings that you previously specified in the Color Proofing docker.
In addition, you can choose a rendering intent to effectively interpret the out-of-gamut colors when printing. The rendering intent that you choose depends on the graphic content of the document.

For information about selecting printing device color profiles, see “Manage colors for print” on page 232.

**Notes for GDI printers**

GDI printers support only two color spaces: RGB and Grayscale. If your document contains colors from multiple color spaces, for example RGB, CMYK, and spot colors, you must convert all the colors to RGB or Grayscale before printing.

You can determine if a printer is a GDI printer by clicking **File ➤ Print** and choosing a printer from the **Printer** list box. If the **PostScript** tab does not appear at the top of the dialog box, the selected printer is a GDI printer.

The following table describes different ways of managing color when printing to a GDI printer.

<table>
<thead>
<tr>
<th>How to</th>
<th>In the Print dialog box</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print the document and preserve the RGB or Grayscale colors</td>
<td>Click the <strong>Color</strong> tab, and choose the appropriate color mode from the <strong>Output colors</strong> list box.</td>
</tr>
<tr>
<td>Print the document with original colors</td>
<td>Click the <strong>Color</strong> tab, and choose the document color profile from the <strong>Document profile</strong> area of the <strong>Color profile</strong> list box.</td>
</tr>
<tr>
<td>Print the document and convert the document colors to the printer colors</td>
<td>Choose the printer color profile from the <strong>Color profile</strong> list box.</td>
</tr>
</tbody>
</table>

**Notes for PostScript printers**

Most PostScript printers support the use of multiple color spaces in a document. For example, a document can contain colors from multiple colors spaces, such as RGB, CMYK, and Grayscale.

The following table describes different ways of managing color when printing to a PostScript printer.

<table>
<thead>
<tr>
<th>How to</th>
<th>In the Print dialog box</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print the document with the original colors</td>
<td>Click the <strong>Color</strong> tab, and choose <strong>Native</strong> from the <strong>Output colors</strong> list box.</td>
</tr>
<tr>
<td>Print a document that contains multiple color modes using one color mode</td>
<td>Click the <strong>Color</strong> tab, and choose a color mode from the <strong>Output colors</strong> list box. If the printer supports only one color mode, you can control the color conversion within Corel PHOTO-PAINT.</td>
</tr>
<tr>
<td>Print a document that contains only one color mode</td>
<td>Click the <strong>Color</strong> tab, and choose the color profile from the <strong>Output color as</strong> list box and from the <strong>Color profile</strong> list box.</td>
</tr>
</tbody>
</table>

**To specify color settings for printing**

1. Click **File ➤ Print**.
2. Click the **Color** tab.
3. Enable the **Document color** option.
   
   If you selected a PostScript printer, you can choose one of the following options from the **Color conversions** list box:
   
   - Corel PHOTO-PAINT — lets the application perform the color conversion
   - (selected printer) — lets the selected printer perform the color conversion (This option is only available for PostScript printers.)

4. Choose a color model from the **Output colors** list box.
   This allows you to merge all document colors into a specific color model when printing.

You can also

Convert spot colors to process colors

Enable the **Convert spot colors to** check box.

If you selected **Native** from the **Output colors** list box, you need to select a color mode from the list box.

Choose a color profile for correcting colors when printing to a specific printer

Choose a profile from the **Color profiles** list box.

This option is available only for certain color models.

Retain the color values associated with the selected color model

Enable the **Preserve (color model) numbers** check box.

To print using color proofing settings

1. Click **File** ➤ **Print**.
2. Click the **Color** tab.
3. Enable the **Color proof** option to apply the color settings that are defined in the **Color Proofing** docker.
   
   If you want to correct the proof colors, you can choose a color profile from the **Color profile** list box.
4. Click **Print**.

To specify a rendering intent for printing

1. Click **File** ➤ **Print**.
2. Click the **Color** tab.
3. From the **Rendering intent** list box, choose one of the following options:
   
   - **Relative colorimetric** — for producing proofs on printers, without preserving the white point
   - **Absolute colorimetric** — for preserving the white point and proofing
   - **Perceptual** — for a variety of images, especially bitmaps and photographs
   - **Saturation** — for vector graphics and for preserving highly saturated colors (lines, text, and solid-colored objects, such as charts)

Print to a PostScript printer

PostScript is a page-description language that sends printing instructions to a PostScript device. All the elements in a print job (for example, curves and text) are represented by lines of PostScript code that the printing device uses to produce the document. For improved compatibility, you can choose a device-independent PostScript option. You can also select a PostScript Printer Description (PPD) file. A PostScript Printer Description file describes the capabilities and features of your PostScript printer and is available from your printer’s manufacturer.

A print job that contains too many fonts may not print properly, and a print job that contains too many spot colors increases file size. You can set the PostScript options to warn you when a print job contains more than a set number of fonts or spot colors. You can specify the maximum number of bitmap fonts that a print job can contain.
To select a PostScript Printer Description (PPD) file
1. Click File ➤ Print.
2. Click the General tab.
3. In the Destination area, choose a PostScript printer from the Printer list box.
4. Enable the Use PPD check box.
5. Choose the folder where the file is stored.
6. Double-click the filename.

To print to a PostScript device
1. Click File ➤ Print.
2. Click the General tab.
3. In the Destination area, choose a PostScript printer from the Printer list box.
4. Click the PostScript tab.
5. From the list box in the Compatibility area, choose the PostScript level that corresponds to the printer.

If you want to compress bitmaps when printing, choose an option from the Compression type list box in the Bitmaps area. If you choose JPEG compression, you can move the JPEG quality slider to adjust the compression.

Bitmap compression settings can be saved in PostScript Interpreted (PS or PRN) files when you print to a file using a PostScript driver. For information about printing to a file, see "To print to a file" on page 503.

To test fountain fills for banding
1. Click File ➤ Print.
2. Click the Preflight tab.
   If there are no print job issues, the tab name displays as No issues. If there are issues, the tab name displays the number of issues that were found.
3. Click Settings.
5. Enable the Banded fountain fills check box.

Testing fountain fills for banding applies only to linear fountain fills.

To set color separations and font warning options
1. Click Tools ➤ Options ➤ Global.
2. In the left pane of the dialog box that appears, click Printing.
3. Click the Print Style tab.
4. From the Spot color separations warning list box, choose one of the following options:
   • If any spot colors are used
   • If more than 1 spot color used
   • If more than 2 spot colors used
   • If more than 3 spot colors used
5. From the Many fonts (Preflight) list box, choose a number.
Preflight summaries

Preflight checks the status of your file before you decide to output it and provides a summary of issues and potential problems, and suggestions for resolving them. You can specify which issues Preflight checks for. You can also save Preflight settings. For more information about specific Preflight settings, see any of the following:

• To check for issues related to printing a file, see “To view a summary of issues for a print job” on page 495.
• To check for issues related to publishing a PDF file, see “To view the preflight summary for a PDF file” on page 522.
Prepare files for print service providers

With Corel PHOTO-PAINT, you can prepare a print job for sending to a print service provider.

This section contains the following topics:
• “Prepare for a print service provider” (page 503)
• “Imposition layouts” (page 504)
• “Printers’ marks” (page 506)
• “Color separations” (page 508)
• “Color trapping and overprinting” (page 509)
• “Print composites” (page 510)
• “Print to film” (page 511)
• “Canvas printing” (page 511)
• “Work with a print service provider” (page 512)

Prepare for a print service provider

You can print an image to a file, which lets the print service provider send the file directly to an output device. If you are unsure about which settings to choose, consult the print service provider.

For more information about commercial printing, see “Work with a print service provider” on page 512.

To print to a file
1 Click File ➤ Print.
2 Click the General tab.
3 In the Destination area, enable the Print to file check box, and choose one of the following from the list box:
   • Single file — prints all pages in a document to a single file
   • Pages to separate files — prints each page to a separate file
   • Plates to separate files — prints each plate to a separate file
4 Click Print.
5 Choose one of the following from the Save as type list box:
   • Print file — saves the file as a PRN file
   • PostScript file — saves the file as a PS file
Choose the folder where you want to save the file.
Type a filename in the File name box.
Click Save.

If you prefer not to prepare PostScript files, print service providers equipped with the application in which you created your work can take the original files (for example, CorelDRAW files) and apply the required prepress settings.

Imposition layouts

Working with imposition layouts lets you print more than one page of a document on each sheet of paper. You can choose a preset imposition layout to create documents such as magazines and books to print on a commercial printing press; produce documents that involve cutting or folding, such as mailing labels, business cards, pamphlets, or greeting cards; or print multiple thumbnails of a document on one page. You can also edit a preset imposition layout to create your own layout.

You can select a binding method by choosing from three preset binding methods, or you can customize a binding method. When you choose a preset binding method, all but the first signature are automatically arranged.

You can arrange pages on a signature manually or automatically. When you arrange the pages automatically, you can choose the angle of the image. If you have more than one page across or down, you can specify the size of gutters between pages; for example, you can choose the automatic gutter spacing option, which sizes gutters so that the document’s pages fill the entire available space in the layout.

When printing on a desktop printer, you can adjust the margins to accommodate the non-printable area of a page. If the margin is smaller than the non-printable area, the edges of some pages or some printers’ marks may be clipped by your printer.

To choose a preset imposition layout
1. Click File ➤ Print.
2. Click the Layout tab.
3. Choose an imposition layout from the Imposition layout list box.

The layout you choose does not affect the original document, only the way it is printed.

To edit an imposition layout
1. Click File ➤ Print.
2. Click the Layout tab.
3. Choose an imposition layout from the Imposition layout list box.
4. Click Edit.
5. Edit any imposition layout settings.
6. Click File ➤ Save imposition layout.
7. Type a name for the imposition layout in the Save as box.

When editing an imposition layout, you should save it with a new name; otherwise the settings for a preset imposition layout will be overwritten.
To select a binding method
1 Click File ➤ Print Preview.

2 Click the Imposition layout tool 🗑️.

3 Choose Edit basic settings from the What to edit list box on the property bar.

4 Type values in the Pages across/down boxes.
   If you want the page to be double-sided, click the Single/double sided button 📃.

5 Choose one of the following binding methods from the Binding mode list box:
   • Perfect binding — cuts apart individual pages and glues them at the spine
   • Saddle stitch — folds pages and inserts them into one another
   • Collate and cut — collates and stacks all signatures together
   • Custom binding — lets you arrange the pages that are printed in each signature

   If you choose either Saddle stitch or Custom binding, type a value in the corresponding box.

When you click the Single/double sided button for double-sided printing, and you are printing on a non-duplex printing device, a wizard automatically provides instructions on how to insert the paper into the printer, so that you can print on both sides of the page.

To arrange pages
1 Click File ➤ Print Preview.

2 Click the Imposition layout tool 🗑️.

3 Choose Edit page placements from the What to edit list box on the property bar.

4 Click one of the following buttons:
   • Intelligent auto-ordering — automatically arranges the pages on a signature
   • Sequential auto-ordering — arranges the pages from left to right and top to bottom
   • Cloned auto-ordering — places the working page in each frame of the printable page

   If you want to arrange the page numbering manually, click on the page and specify the page number in the Page sequence number box.

5 Choose an angle from the Page rotation list box.

To edit gutters
1 Click File ➤ Print Preview.

2 Click the Imposition layout tool 🗑️.

3 Choose Edit Gutters & Finishing from the What to edit list box on the property bar.

4 Click one of the following buttons:
   • Auto gutter spacing — sizes gutters so that the document’s pages fill the entire available space in the layout
   • Equal gutters — lets you set equal horizontal and vertical gutters

5 Click one of the following buttons:
• **Cut location** — places cut marks between pages
• **Fold location** — places fold marks between pages

If you click the **Equal gutters** button, you must specify a value in the **Gutter Size** box.

You can edit the gutters only if you’ve selected an imposition layout with two or more pages across and down.

### To adjust margins
1. Click File ➤ **Print Preview**.
2. Click the **Imposition layout** tool.
3. Choose **Edit margins** from the **What to edit** list box on the property bar.
4. Click one of the following buttons:
   - **Auto margins** — sets the margins automatically
   - **Equal margins** — lets you make the right margin equal to the left one, and the bottom margin equal to the top one

If you click the **Equal margins** button, you must specify values in the **Top/left margin** boxes.

When preparing a job for a commercial press, the print service provider may request minimum margin sizes, such as for page grippers and printers’ marks.

### Printers’ marks

Printing printers’ marks lets you display information on a page about how a document should be printed. You can specify the position of the printers’ marks on the page.

The available printers’ marks are as follows:

- **Crop/fold marks** — represent the size of the paper and print at the corners of the page. You can print crop/fold marks to use as guides to trim the paper. If you print multiple pages per sheet (for example, two rows by two columns), you can choose to print the crop/fold marks on the outside edge of the page so that all crop/fold marks are removed after the cropping process, or you can choose to add crop marks around each row and column. Crop/fold marks ensure that marks appear on each plate of a separated CMYK file.
- **Bleed limit** — determines how far an image can extend beyond the crop marks. When you use a bleed to extend the print job to the edge of the page, you must set a bleed limit. A bleed requires that the paper you are printing on is larger than the size of paper you ultimately want, and the print job must extend beyond the edge of the final paper size.
- **Registration marks** — are required to line up film for proofing or printing plates on a color press. They print on each sheet of a color separation.
- **Color calibration bars** — are color scales that print on each sheet of a color separation and ensure accurate color reproduction. To see calibration bars, make sure that the page size of the print job is larger than the page size of the work you are printing.
- **Densitometer scales** — is a series of gray boxes ranging from light to dark. These boxes are required to test the density of halftone images. You can position the densitometer scale anywhere on the page. You can also customize the levels of gray that appear in each of the seven squares on the densitometer scale.
- **Page numbers** — helps you collate pages of an image that do not include any page numbers or do not contain page numbers that correspond to the actual number of pages
- **File information** — prints file information, such as, the color profile; halftone settings; name, date, and time the image was created; plate number; and job name

### To print crop and fold marks
1. Click File ➤ **Print**.
2 Click the **Prepress** tab.
3 In the **Finishing marks** area, enable the **Crop/fold marks** check box.
   
   If you want to print all crop/fold marks, disable the **Exterior only** check box.

To print crop and fold marks, ensure that the paper on which you print is 0.5 inches larger on all sides than the page size of the image that you are printing.

Note: To set crop and fold marks, see “To edit gutters” on page 505.

**To print composite crop and fold marks**

1 Click **Tools** ➤ **Options** ➤ **Global**.
2 Click **Printing**.
3 Click the **Print Style** tab.
4 From the **Composite crop marks (PS)** list box, choose **Output on all plates**.

**To set a bleed limit**

1 Click **File** ➤ **Print**.
2 Click the **Layout** tab.
3 Enable the **Bleed limit** check box.
4 Type a value in the **Bleed limit** box.

Note: Usually, a **bleed** limit of 0.125 to 0.25 inches is sufficient. Any object extending beyond that uses memory needlessly and may cause problems when you print multiple pages with bleeds on a single sheet of paper.

**To print registration marks**

1 Click **File** ➤ **Print**.
2 Click the **Prepress** tab.
3 In the **Registration marks** area, enable the **Print registration marks** check box.
4 Choose a registration mark style from the **Style** picker.

To print registration marks, ensure that the paper on which you print is 0.5 inches larger on all sides than the page size of the image that you are printing.

**To print color calibration bars and densitometer scales**

1 Click **File** ➤ **Print**.
2 Click the **Prepress** tab.
3 In the **Calibration bars** area, enable any of the following check boxes:
   • **Color calibration bar**
• Densitometer scales

If you want to customize the levels of gray in one of the densitometer scale squares, choose a number from the Densities list (lower values represent lighter squares), and type a new density for that square.

To print page numbers
1 Click File ➤ Print.
2 Click the Prepress tab.
3 In the File information area, enable the Print page numbers check box.

If you want to position the page number inside the page, enable the Position within page check box.

To print file information
1 Click File ➤ Print.
2 Click the Prepress tab.
3 In the File information area, enable the Print file information check box.
4 Type a job name in the Print file information box.

If you want to position the file information inside the page, enable the Position within page check box.

To position printers’ marks
1 Click File ➤ Print Preview.
2 Click the Marks placement tool.
3 Click the Auto-position marks rectangle button on the property bar.
4 Type values in the Marks alignment rectangle boxes.

You can also change the position of the printer’s marks by clicking a printers’ mark icon in the print preview window and dragging the bounding box.

Color separations

When you send color work to a print service provider or printing shop, either you or the print service provider must create color separations. Color separations are necessary because a typical printing press applies only one color of ink at a time to a sheet of paper. You can specify the color separations to print, including the order in which they print.

Printing presses produce color using either process color or spot color, or both. You can convert the spot colors to process colors at printing time. For more information on spot and process colors, see “Choose colors” on page 192.

When setting halftone screens to print color separations, we recommend that you use the default settings; otherwise, screens can be improperly set and result in undesirable moiré patterns and poor color reproduction. However, if you are using an imagesetter, the screen technology should be set to match the type of imagesetter the print service provider uses. Before customizing a halftone screen, consult the print service provider to determine the correct setting.

To print color separations
1 Click File ➤ Print.
2 Click the Color tab.
Enable the **Separations** option.

If you want to print specific color separations, click the **Separations** tab, and enable the corresponding check box in the list of color separations.

You can change the order in which color separations print, by clicking **Advanced** in the **Options** area. In the separations list at the bottom of the dialog box, click in the **Order** column next to the color separation that you want to change. Chose a new order value from the list box.

If you want to print separations using a color profile that is different from the document color profile, you can click the **Color** tab and choose a color profile from the **Color profile** list box.

### To convert spot colors to process colors

1. Click **File** ➤ **Print**.
2. Click the **Color** tab.
3. Enable the **Separations** option.
4. Enable the **Convert spot colors to** check box.

Changing the **spot colors** to **process colors** does not affect the original Corel PHOTO-PAINT file; it affects the way colors are sent to the printer.

### To customize a halftone screen

1. Click **File** ➤ **Print**.
2. Click the **Color** tab.
3. Enable the **Separations** option.
4. Click the **Separations** tab.
5. In the **Options** area, click **Advanced**.
6. Change any of the following settings:
   - Screening technology
   - Resolution
   - Basic screen
   - Halftone type

You can set the screen frequency, screen angle, and overprint options for spot colors as well as process colors. For example, if you have a fountain fill made up of two spot colors, you can set one to print at 45 degrees and the other at 90 degrees.

### Color trapping and overprinting

When colors are trapped, they are intentionally overlapped so that misalignments of print separations are not noticeable. In manual trapping, one color must overprint the other. Overprinting is achieved by printing one color over another. Overprint trapping works best when the top color is much darker than the underlying color; otherwise, an undesirable third color may result (for example, cyan over yellow results in a green object).

When you are ready to print, you can preserve overprint settings by choosing to overprint specific color separations, specify in which order they will print, and specify whether you want to overprint graphics, text, or both.
To overprint selected color separations

1. Click File ➤ Print.
2. Click the Color tab.
3. Enable the Separations option.
4. Click the Separations tab.
5. In the Options area, click Advanced.
6. Choose a color separation from the Screening technology list box.
7. In the Overprint column, click one or both of the following icons:
   - Overprint graphics
   - Overprint text

The icons appear darker when the separation is set to overprint.

You can change the order in which color separations print by selecting a color separation and choosing an order from the Order list box.

Print composites

You can print a composite of an image by combining all colors, text, and objects on a single sheet for proofing. In a composite, continuous tone is simulated by halftone dots printed in lines. Choosing a higher number of lines per inch (lpi) reduces the size of the halftone dots and the space between them, creating a more finely rendered result.

To print a composite

1. Click File ➤ Print.
2. Click the Color tab.
3. Enable the Composite option.
4. Enable one of the following options:
   - Color proof — applies the color-proof settings to the document
   - Document color — applies the document-color settings

If you selected a PostScript printer, you can choose one of the following options from the Color conversion list box:
   - Corel PHOTO-PAINT — lets the application perform the color conversion
   - (selected printer) — lets the selected printer perform the color conversion (This option is only available for PostScript printers.)

5. Choose a color model from the Output colors list box.
   This allows you to merge all document colors into a specific color model when printing.
6. Choose a color profile for correcting colors when printing to a specific printer from the Color profiles list box.
7. Choose a rendering intent that corresponds to the final output of the image from the Rendering intent list box.
   For more information about rendering intents, see “What is a rendering intent?” on page 219.
8. Click the Composite tab.
9. Choose a line-screen ruling from the Screen frequency list box.
10. Click Apply.
Print to film

You can set up a print job to produce negative images. An imagesetter produces images on film that may need to be produced as negatives depending on which printing device you are using. Consult your print service provider to determine whether you can produce images on film.

You can specify to print with the emulsion down. Printing with the emulsion down produces a backward image on desktop printers.

To print a negative
1. Click File ➤ Print.
2. Click the Prepress tab.
3. In the Paper/film settings area, enable the Invert check box.

Do not choose negative film if you are printing to a desktop printer.

To specify film with the emulsion down
1. Click File ➤ Print.
2. Click the Prepress tab.
3. In the Paper/film settings area, enable the Mirror check box.

Canvas printing

The Canvas Prep docker lets you prepare your photos and images for canvas printing in three steps. By resizing, fine-tuning, and stretching the image, you can achieve the perfect composition for your wall art.

First, you specify the print size by resizing the image proportionally. For best results, specify the smaller dimension first. For example, if you want your final print to be 8 by 10 inches and landscape orientation, set 8 for height. Leave the width value as is.

Second, you fine-tune the print size by trimming the image. You can specify the exact height or width, and then adjust the size in the image window. When printing to canvas and mounting on a profile, the trimmed image will constitute the face of the wall art.

Third, you specify a stretch amount so that the image can be printed on canvas and mounted on a profile without losing important image detail. Stretching copies pixels from the image borders and adds them around the image. You can stretch an image by stretching or mirroring its edges. The stretched areas appear wrapped around the profile in the final output.

![Stretching image edges (left) and mirroring image edges (right). The stretched areas, which lie outside the rectangle will appear wrapped around the profile in the final output. (Artwork by Dmitri Demidenko)](image-url)
To prepare an image for canvas printing

1. Click Window  Dockers  Canvas Prep.

2. Click the Resize image proportionally button.

3. In the Resize proportionally area, type the value you want in the Width or Height boxes, and click Resize. The values in the other boxes are automatically adjusted, and the new dimensions appear in the Current image area.

4. Click the Trim image button, and type the exact width and height value you want in the Width and Height boxes. A red overlay appears on the areas to be trimmed.
   If necessary, click the Adjust image button, and move the trimming rectangle to display the image elements you want to keep.

5. Click Trim.

6. Click the Stretch image button, and then in the Stretch area, click one of the following buttons:
   - Stretch image edge — to make the image edges appear stretched
   - Mirror image in all directions — to paste a reflection of the image edges around the image

7. Type a value in the Depth box, and click Apply.

Work with a print service provider

When you send a file to a print service provider, the provider takes your file and converts it directly to film or to plates.

When you prepare a print job for printing, you can send camera-ready paper output or the work on disk. If you send the work on disk, the print service provider needs either a PostScript file or a native file from the application that you use. If you are creating a file to send to an imagesetter or a plate-setter, speak with the print service provider about the best file format and printing device settings to use. Always provide a final printout of the work to the print service provider, even if it is only a black-and-white representation. This helps the print service provider to identify and assess any potential problems.

Before printing a drawing, you must choose and properly configure the appropriate printing device driver. Consult the printing device manufacturer instructions, or the print service provider or printing shop that you use to print the work, to find out the best way to set up the printing device driver.
File formats

- Export to PDF ........................................................................................................................................................................... 515
- Work with office productivity applications ....................................................................................................................... 525
- RAW camera files ................................................................................................................................................................. 527
- Supported file formats ......................................................................................................................................................... 535
Export to PDF

PDF is a file format designed to preserve fonts, images, graphics, and formatting of an original application file. You can also save multiple images to a single PDF file to create a compact photo album to send to others.

This section contains the following topics:

- “Export to PDF” (page 515)
- “PDF hyperlinks, bookmarks, and thumbnails” (page 517)
- “Reduce PDF file size” (page 518)
- “Encode PDF files” (page 519)
- “PDF color management options” (page 519)
- “PDF security options” (page 520)
- “Optimize PDF files” (page 521)
- “PDF preflight summaries” (page 522)
- “Prepare PDF files for a print provider” (page 522)

Export to PDF

You can export a document as a PDF file. A PDF file can be viewed, shared, and printed on any platform provided that users have Adobe Acrobat, Adobe Reader, or a PDF-compatible reader installed on their computers. A PDF file can also be uploaded to an intranet or the web.

When you export a document as a PDF file, you can choose from several PDF presets, which apply specific settings. For example, with the Web preset, you can create a PDF that is suitable for online viewing.

You can also create a new PDF preset or edit any existing preset. PDF file security settings are not saved with a PDF preset. For information about PDF file security options, see “PDF security options” on page 520.

To export a document as a PDF file

1. Click File ➤ Publish to PDF.
2. Locate the folder in which you want to save the file.
3. Type a filename in the File name box.
4. Choose one of the following options from the PDF preset list box:
   - Archiving (CMYK) — creates a PDF/A-1b file, which is suitable for archiving purposes. In comparison to traditional PDF files, PDF/A-1b files are better suited for long-term preservation of documents because they are more self-contained and more device-independent. PDF/A-1b files include device-independent color and their own description as XMP metadata. This PDF style preserves any spot or
Lab colors included in the original document, but it converts all other colors, such as grayscale or RGB, to the CMYK color mode. In addition, this style embeds a color profile to specify how CMYK colors should be interpreted on the rendering device.

- **Archiving (RGB)** — similarly to the previous style, creates a PDF/A-1b file, preserving any spot and Lab colors. All other colors are converted to the RGB color mode.
- **Current proof settings** — applies the proofing color profile to the PDF
- **Document distribution** — creates a PDF file that can be printed on a laser or desktop printer and is suitable for general document delivery. This style enables JPEG bitmap image compression and can include bookmarks and hyperlinks.
- **Editing** — enables LZW compression, and includes hyperlinks, bookmarks, and thumbnails. This style displays the PDF file with all of the images at full resolution, and with hyperlinks, so that you can edit the file at a later date.
- **PDF/X-1a** — enables ZIP bitmap image compression, converts all objects to the destination CMYK color space
- **PDF/X-3** — This style is a superset of PDF/X-1a. It allows both CMYK and non-CMYK data (such as Lab or Grayscale) in the PDF file.
- **Prepress** — enables ZIP bitmap image compression and preserves spot color options best designed for high-end quality printing. Before preparing a PDF file for printing, it’s always best to consult your print provider to find out which settings are recommended.
- **Web** — creates a PDF file intended for online viewing, such as a PDF file to be distributed by email or published on the web. This style enables the file to be displayed more quickly and lets you use JPEG bitmap image compression and hyperlinks.

5. Click **Settings**. The PDF settings dialog box appears.

6. In the **Export range** area, enable one of the following options:
   - **Current document** — exports the current document
   - **Documents** — exports the documents that you specify
   - **Selection** — exports the objects that you have selected
   - **Current frame** — exports the selected frame
   - **Frames** — exports only the frames that you specify

7. Click **OK**.

8. Click **Save**.

**To export multiple documents as a single PDF file**

1. Click **File** ➤ **Publish to PDF**.
2. Locate the folder in which you want to save the file.
3. Type a filename in the **File name** box.
4. Click **Settings**. The PDF settings dialog box appears.
5. On the **General** tab, enable the **Documents** option from the **Export range** area.
6. Enable the check box for each document you want to save.
7. Click **OK**.
8. Click **Save**.

**To create a PDF preset**

1. Click **File** ➤ **Publish to PDF**.
2. Locate the folder in which you want to save the file.
3. Type a filename in the **File name** box.
4. Click **Settings**.
5. In the PDF settings dialog box, specify any settings.
6. Click the **General** tab.
7. Click the **Add PDF preset** button next to the **PDF preset** list box.
8. Type a name for the style in the **Save PDF preset as** list box.
9  Click OK.
10  Click Save.

If you want to delete a PDF style, select the style and click the **Delete PDF Preset** button next to the **PDF preset** list box.

**To edit a PDF preset**

1  Click **File** ➔ **Publish to PDF**.
2  Locate the folder in which you want to save the file.
3  Type a filename in the **File name** box.
4  Click **Settings**.
5  In the **PDF settings** dialog box, specify any settings.
6  Click the **General** tab.
7  Click the **Add PDF preset** button next to the **PDF preset** list box.
8  Choose the style you want to edit from the **Save PDF preset as** list box.
9  Click **OK**.
10  Click **Save**.

If you save changes you make to preset settings, the original settings will be overwritten. To avoid this, save any changes to preset settings with a new name.

**PDF hyperlinks, bookmarks, and thumbnails**

You can include hyperlinks, bookmarks, and thumbnails in a PDF file. Hyperlinks are useful for adding jumps to webpages or to Internet URLs. Bookmarks allow you to link to specific areas in a PDF file. You can specify whether bookmarks or thumbnails are displayed when the PDF file is first opened in Adobe Acrobat or Acrobat Reader.

**To include hyperlinks, bookmarks, and thumbnails in a PDF file**

1  Click **File** ➔ **Publish to PDF**.
2  Locate the folder in which you want to save the file.
3  Type a filename in the **File name** box.
4  Click **Settings**.
   The **PDF settings** dialog box appears.
5  Click the **Document** tab.
6  In the **Bookmarks** area, enable any of the following check boxes:
   • Include hyperlinks
   • Generate bookmarks
   • Generate thumbnails
   If you want to display bookmarks or thumbnails on startup, enable the **Bookmarks** or **Thumbnails** button in the **On start** area.
7  Click **OK**.
8  Click **Save**.
Reduce PDF file size

You can compress bitmap images to reduce the size of a PDF file. Options for bitmap image compression include JPEG, LZW, and ZIP. Bitmap images that use JPEG compression have a quality scale ranging from 100% (high quality, less compression) to 1% (lower quality, more compression). The higher the image quality, the larger the file size.

Downsampling color, grayscale, or monochrome bitmap images also reduces file size.

To set the bitmap compression in a PDF file
1. Click File ➤ Publish to PDF.
2. Locate the folder in which you want to save the file.
3. Type a filename in the File name box.
4. Click Settings.
   The PDF settings dialog box appears.
5. Click the Objects tab.
6. Choose one of the following from the Compression type list box:
   • None
   • LZW
   • JPEG
   • ZIP
   • JP2
7. Click OK.
8. Click Save.

The JP2 (JPEG 2000) option is available only for Adobe Acrobat 6.0, Adobe Acrobat 8.0, and Adobe Acrobat 9.0.

If you choose JPEG compression, you can specify the compression quality by moving the JPEG quality slider.

To downsample bitmap images in a PDF file
1. Click File ➤ Publish to PDF.
2. Locate the folder in which you want to save the file.
3. Type a filename in the File name box.
4. Click Settings.
   The PDF settings dialog box appears.
5. Click the Objects tab.
6. Enable any of the following check boxes, and type a value in the corresponding box:
   • Color
   • Grayscale
   • Monochrome
7. Click OK.
8. Click Save.
Downsampling color, grayscale, or monochrome bitmap images is effective only when the resolution of the bitmap image is higher than the resolution specified in the **Downsampling** area.

**Encode PDF files**

ASCII and binary are encoding formats for documents. When you publish a file to PDF, you can choose to export ASCII or binary files. The ASCII format creates files that are fully portable to all platforms. The binary format creates smaller files, but they are less portable, because some platforms cannot handle the file format.

To specify an encoding format for a PDF file

1. Click **File** ➤ **Publish to PDF**.
2. Locate the folder in which you want to save the file.
3. Type a filename in the **File name** box.
4. Click **Settings**.
   The **PDF settings** dialog box appears.
5. Click the **Document** tab.
6. Enable one of the following options:
   - ASCII
   - Binary
7. Click **OK**.
8. Click **Save**.

**PDF color management options**

You can specify color management options for exporting files to PDF. You can choose a color profile or leave the objects in their original color space. You can also embed the color profile with the PDF.

If you have **spot colors** in your file, you can either preserve the spot colors or convert them to **process colors** so that the file produces four plates for CMYK output.

If you want to export to PDF for the purpose of soft-proofing the document, you can apply the document’s color proofing settings. In addition, you can choose additional soft-proofing options, such as preserving document overprints and overprinting black.

To specify color management options for exporting PDF files

1. Click **File** ➤ **Publish to PDF**.
2. Locate the folder in which you want to save the file.
3. Type a filename in the **File name** box.
4. Click **Settings**.
   The **PDF settings** dialog box appears.
5. Click the **Color** tab.
6. Enable the **Use document color settings** option.
7. Choose a color profile option from the **Output color** list box:
   - RGB
   - CMYK
   - Grayscale
• Native

8 Click OK.

9 Click Save.

You can also

Apply proofing color profile to the PDF

Enable the Use color proof settings option.

Convert all spot colors applied in the document to the chosen color profile

Enable the Convert spot colors to check box.

Embed the color profile in the PDF

Enable the Embed color profile check box.

PDF security options

You can set security options to protect PDF files that you create. Security options let you control whether, and to what extent, a PDF file can be accessed, edited, and reproduced when viewed in Adobe Reader.

The level of security that is available is also determined by which version of Adobe Reader you use to create the PDF file. The encryption levels provided by Adobe Reader have increased over time. For example, if you save to Adobe Reader version 6, or lower, it has standard encoding, version 8 has 128-bit encoding, and version 9 has 256-bit encoding. For more information about choosing a version, see “Optimize PDF files” on page 521.

The security options are controlled by two passwords: the Permission password and the Open password.

The Permission password is the master password that lets you control whether a file can be printed, edited, or copied. For example, as the owner of the file, you can protect the integrity of the file’s content by choosing permission settings that prevent editing.

You can also set an Open password that lets you control who can access the file. For example, if your file contains sensitive information, and you want to limit the users who can view it, you can set an Open password. It is not recommended that you set an Open password without setting a Permission password, because users would then have unrestricted access to the PDF file — including the ability to set a new password.

The security options are applied when you save the PDF file. These settings can be viewed when a PDF file is opened in Adobe Acrobat.

To set PDF file permissions

1 Click File ➤ Publish to PDF.

2 Locate the folder in which you want to save the file.

3 Type a filename in the File name box.

4 Click Settings.

The PDF settings dialog box appears.

5 Click the Security tab.

6 Enable the Permission password check box.

7 Type a password in the Password box.

8 Retype the password in the Confirm password box.

9 In the Printing permissions box, choose one of the following options:

• None — lets users view the PDF on-screen but prevents them from printing the PDF file
• **Low resolution** — lets users print a low resolution version of the PDF file. This option is available for PDF files compatible with Adobe Acrobat 5 or higher.

• **High resolution** — lets users print a high resolution version of the PDF file.

10 In the **Editing permissions** box, choose one of the following options:

• **None** — prevents users from editing the PDF file.

• **Insert, delete, and rotate pages** — lets users insert, delete, and rotate pages when editing the PDF file. This option is available for PDF files compatible with Adobe Acrobat 5 or higher.

• **Any except extracting pages** — lets users edit the PDF file but prevents them from removing pages from the file.

If you want to allow copying of content from the PDF file to other documents, enable the **Enable copying of content** check box.

11 Click **OK**.

12 Click **Save**.

The Permission password is the master password for the document. It can be used by the file owner to set permissions, or to open the file if an Open password is set.

Some PDF compatibility options, such as **PDF/X-3** and **PDF/A-1b**, do not let you set PDF file permissions. If you choose such a compatibility option, all controls on the **Security** page appear disabled. To change the compatibility, see “To select a compatibility option” on page 522.

**To set a user password for a PDF file**

1 Click **File** ➤ **Publish to PDF**.

2 Locate the folder in which you want to save the file.

3 Type a filename in the **File name** box.

4 Click **Settings**.

   The **PDF settings** dialog box appears.

5 Click the **Security** tab.

6 Enable the **Open password** check box.

7 Type a password in the **Password** box.

8 Retype the password in the **Confirm password** box.

9 Click **OK**.

10 Click **Save**.

If you set an Open password, it is recommended that you also set a Permission password.

**Optimize PDF files**

You can optimize PDF files for different versions of Adobe Acrobat or Acrobat Reader by choosing a compatibility option that matches the type of viewer used by the recipients of the PDF file. In Corel PHOTO-PAINT, you can select one of the following compatibility options: Acrobat 4.0, Acrobat 5.0, Acrobat 6.0, Acrobat 8.0, Acrobat 9.0, PDF/X-1a, PDF/X-3, or PDF/A-1b. The available controls differ, depending on which compatibility option you choose. If you are publishing a PDF file for a wide distribution, it is better to choose an earlier compatibility option such as Acrobat 8.0 or 9.0 to ensure that the file can be viewed in earlier versions of Acrobat. However, if security is a concern, you may want to choose a later version because the encryption levels are higher. For more information, see “PDF security options” on page 520.
To select a compatibility option
1 Click File ➤ Publish to PDF.
2 Locate the folder in which you want to save the file.
3 Type a filename in the File name box.
4 Click Settings.
   The PDF settings dialog box appears.
5 Click the General tab.
6 From the Compatibility list box, choose a compatibility option.

PDF preflight summaries
Before saving a document as a PDF file, you can preflight your document to find potential problems. Preflighting checks and displays a summary of errors, possible problems, and suggestions for resolving issues. By default, many PDF issues are checked during a preflight, but you can disable the issues that you do not want to check.

To view the preflight summary for a PDF file
1 Click File ➤ Publish to PDF.
2 Locate the folder in which you want to save the file.
3 Type a filename in the File name box.
4 Click Settings.
   The PDF settings dialog box appears.
5 Click the Preflight tab.
   If there are no print job issues, the tab name displays as No issues. If there are issues, the tab name displays the number of issues that were found.

You can limit the issues to check during the preflight by clicking the Preflight tab, clicking the Settings button ☰, and, in the Preflight settings dialog box, disabling the check boxes next to the items that you want the preflight to overlook.

💡 You can save settings by clicking the Add preflight settings button ➕ and typing a name in the Save preflight style as box.

Prepare PDF files for a print provider
Printers’ marks provide information to the print provider about how the work should be printed. You can specify which printers’ marks to include on the page. The available printers’ marks are as follows:

- **Crop marks** — represent the size of the paper and appear at the corners of the page. You can add crop marks to use as guides in trimming the paper. If your output has multiple pages per sheet (for example, two rows by two columns), you can add the crop marks on the outside edge of the page so that all crop marks are removed after the cropping process, or you can choose to add crop marks around each row and column. A bleed determines how far an image can extend beyond the crop marks. When you use a bleed to extend the print job to the edge of the page, you must set a bleed limit. A bleed requires that the paper you are printing on is larger than the size of paper you ultimately want, and the image area must extend beyond the edge of the final paper size.
- **Registration marks** — are required to line up the film for proofing the printing plates on a color press. Registration marks print on each sheet of a color separation.
• **Densitometer scale** — is a series of gray boxes ranging from light to dark. These boxes are required to test the density of *halftone* images. You can position the densitometer scale anywhere on the page. You can also customize the levels of gray that appear in each of the seven squares on the densitometer scale.

• **File information** — can be printed, including the color profile; halftone settings; name, date, and time the image was created; plate number; and job name.

**To include printers’ marks in a PDF file**

1. Click *File*  *Publish to PDF*.
2. Locate the folder in which you want to save the file.
3. Type a filename in the *File name* box.
4. Click *Settings*.
   The *PDF settings* dialog box appears.
5. Click the *Prepress* tab.
6. Enable any of the following check boxes:
   • Crop marks
   • File information
   • Registration marks
   • Densitometer scales

If you want to include a *bleed*, enable the *Bleed limit* check box, and type a bleed amount in the corresponding box.

> Usually, a bleed amount of 0.125 to 0.25 inch is sufficient. Any object extending beyond this amount uses space needlessly and may cause problems when you print multiple pages with bleeds on a single sheet of paper.
Work with office productivity applications

Corel PHOTO-PAINT is highly compatible with office productivity applications such as Microsoft Word and WordPerfect. For example, you can import and export files between applications, and you can copy, move, or insert objects from Corel PHOTO-PAINT into office productivity documents.

This section contains the following topics:

• “Export files to office productivity applications” (page 525)

Export files to office productivity applications

You can export a file so that it is optimized for use with office productivity applications such as Microsoft Word or WordPerfect. For more information about exporting files from Corel PHOTO-PAINT, see “To export an image to Microsoft Office or Corel WordPerfect Office” on page 94.

Add objects to documents

Corel PHOTO-PAINT lets you copy an object and paste it into an image. You can also copy an object and place it into an office productivity document, such as one created using Microsoft Word or WordPerfect. For more information about copying objects, see “Move, copy, and delete objects” on page 402.

You can insert an object into an office productivity document. For information about inserting objects into office productivity documents, see “Insert linked or embedded objects into another application” on page 429, or see the office productivity application’s Help.
RAW camera files

You can import and process RAW camera files in Corel PHOTO-PAINT.

This section contains the following topics:

• “Use RAW camera files” (page 527)
• “Import RAW camera files in Corel PHOTO-PAINT” (page 528)
• “Adjust the color and tone of RAW camera files” (page 530)
• “Sharpen RAW camera files and reduce noise” (page 533)
• “Preview RAW camera files and obtain image information” (page 533)

You can also download AfterShot 3 HDR to edit and process RAW camera files. For more information, see “AfterShot 3 HDR” on page 99.

Use RAW camera files

RAW camera files contain picture data that is captured by the image censor of a digital camera. These files are called RAW because, unlike JPEG and TIFF files, they contain minimal in-camera processing and need to be edited and prepared for printing in an image-editing application.

With RAW camera files, you can control the processing of image data, rather than having the camera make automatic color adjustments and conversions. You can adjust the white balance, tonal range, contrast, color saturation, and sharpness of a RAW image without any loss of image quality. In addition, you can reprocess RAW images at any time to achieve the results you want. In this sense, RAW camera files can be compared to an exposed but undeveloped film.

To take advantage of RAW camera files, you need to set your camera to save files to its own RAW file format. Corel PHOTO-PAINT lets you open and import RAW camera files from supported camera models. Supported camera models include:

• Canon EOS-1D X, Canon EOS 650D, Canon 5D Mark III, Canon G1-X, Canon 1D-X, Canon EOS 6D, Canon A3300, Canon EOS C500, Canon EOS SX50
• Casio EX-ZR100
• Fuji X-Pro1, Fuji X-S1, Fuji XS50, Fuji X20, Fuji X100S, Fuji SL1000, Fuji X-E1, and Fuji XF1
• Olympus XZ-10
• Pentax K-5 II (s)
• Samsung EX2F, Samsung NX300, Samsung NX1000, Samsung NX20
• Sigma SD1, Sigma SD15, Sigma DP cameras
• Sony RX100

In addition, the Adobe's lossy Digital Negative (DNG) file format and the Imacon Flexframe 3f format are now supported.
For more information about supported cameras, visit the Corel Knowledge Base.

Import RAW camera files in Corel PHOTO-PAINT

When you open single or multiple RAW camera files in Corel PHOTO-PAINT, they are first displayed in the Camera RAW Lab. You can use the controls in the Camera RAW Lab to adjust the color and tone of the RAW camera images. If you are satisfied with the adjustments of a file, you can apply the same adjustments to the remaining files.

After processing RAW camera files, you can edit them further by using the tools and effects available in Corel PHOTO-PAINT. Then, you can save the RAW camera files as TIFF or JPEG files, or you can save them to any other file format supported by Corel PHOTO-PAINT.

Note that RAW camera files cannot be saved to a RAW camera file format in Corel PHOTO-PAINT. Any changes made to the RAW camera files in the Camera RAW Lab are lost unless you save the files to a supported file format.

Processing RAW camera files

The Camera RAW Lab includes controls that are organized in a logical order for color correction and other adjustments of RAW camera images. It is recommended that you start from the top of the Color page and work your way down. Once you finish correcting the color and tone of your image, you can sharpen it and remove noise by using the controls on the Detail page. For information about the settings on the Color page, see “Adjust the color and tone of RAW camera files” on page 530. For information about the settings on the Detail page, see “Sharpen RAW camera files and reduce noise” on page 533.
Camera RAW Lab: circled numbers correspond to the numbers in the following table, which describes the main components of the lab.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Rotation tools</td>
<td>Let you rotate the image 90 degrees clockwise and counterclockwise</td>
</tr>
<tr>
<td>2. Zooming and panning tools</td>
<td>Let you zoom in and out of an image displayed in the preview window, pan an image displayed at a zoom level higher than 100%, and fit an image to the preview window</td>
</tr>
<tr>
<td>3. Preview modes and Preview window</td>
<td>Let you preview the adjustments made to a RAW camera image in a single or split window. To compare the original and the adjusted image, you can display them side by side.</td>
</tr>
<tr>
<td>4. <strong>Color</strong> page</td>
<td>Contains controls that let you adjust the color and tone of RAW camera images to remove color casts and reveal hidden detail</td>
</tr>
</tbody>
</table>
### Component Description

5. **Detail page**
   
   Contains controls that let you remove noise from RAW camera images.

6. **Properties page**
   
   Contains controls that let you view information about a RAW camera image, such as size, color mode, and camera settings.

7. **Undo and Redo buttons**
   
   Let you undo and redo the last action you performed.

8. **Reset button**
   
   Lets you clear all corrections so that you can start with the original RAW camera image.

9. **Create snapshot**
   
   Lets you capture the corrected version of an image in a “snapshot” at any time. Thumbnails of the snapshots appear in a window below the image.

10. **Histogram**
    
    Lets you preview the tonal range of the image.

### To import a RAW camera file

1. Click **File → Import**.

2. Select a RAW camera file or multiple RAW camera files, and click **Open** or **Import**.

3. In the **Camera RAW Lab**, adjust the color and tone of the RAW camera image. If necessary, you can also sharpen the image and reduce the amount of noise.

   If you selected multiple RAW camera files and want to apply the same adjustments to all of them, enable the **Apply to all remaining files** check box.

   You can crop or resample a RAW camera image before processing it in the Camera RAW Lab. For more information, see "To crop an image while importing" on page 66 and "To resample an image while importing" on page 66.

   You can rotate the image by clicking the **Rotate left button** or **Rotate right button**.

### Adjust the color and tone of RAW camera files

You can adjust the color and tone of an image by using the following settings.

**Color depth**

Color depth refers to the number of colors an image can contain. One of the advantages of using RAW camera files is that they can contain more colors than photos saved as JPEG or TIFF files. This greater number of colors makes it easier to reproduce colors accurately, reveal detail in shadows, and adjust brightness levels.

The Camera RAW Lab lets you process the RAW camera files as 48-bit or 24-bit images. 48-bit images offer more accurate color representation and prevent loss of image quality during retouching. Note that some of the special effects available in Corel PHOTO-PAINT cannot be applied to 48-bit images.
White balance

White balance is the process of removing unnaturally color casts from images so that image colors appear as they do in real life. White balance takes into consideration the lighting conditions in which a photo was taken and sets the color balance to produce realistic image colors.

By default, when a RAW camera file is brought into Corel PHOTO-PAINT, it reflects the camera setting for white balance. This setting appears as the preset As shot in the White balance list box. If you are not satisfied with this setting, you can have the white balance adjusted automatically by choosing the preset Auto. You can also apply any of the following presets: Daylight, Cloudy, Shade, Tungsten, Fluorescent, or Flash. These presets let you simulate different lighting conditions.

In addition, you can use the Eyedropper tool to automatically adjust the contrast in an image according to the white or gray point that you sample in the preview window.

If the White balance options do not produce the results you want, you can use the following controls to remove color casts:

- **Temperature** slider — lets you correct color casts by adjusting the color temperature of an image to compensate for the lighting conditions at the time the photo was taken. For example, to correct a yellow color cast caused by taking a photo indoors in dim incandescent lighting, you can move the slider to the left. Conversely, to correct a blue color cast caused by intense lighting conditions, you can move the slider to the right.

- **Tint** slider — lets you correct color casts by adjusting the green or magenta in an image. You can add green by moving the slider to the right; you can add magenta by moving the slider to the left. Moving the Tint slider after using the Temperature slider lets you fine-tune an image.

Tonal adjustments

You can use the following controls to adjust the tone of RAW camera files.

- **Saturation** slider — lets you adjust the vividness of colors. For example, by moving the slider to the right, you can increase the vividness of a blue sky in an image. By moving the slider to the left, you can reduce the vividness of colors.

- **Exposure** slider — lets you compensate for the lighting conditions at the time the photo was taken. Exposure is the amount of light allowed to fall on the image sensor of a digital camera. High exposure values result in areas that are completely white (no detail); low values result in increased shadows. Exposure values (EV) range from -3.0 to + 3.0.

- **Brightness** slider — lets you brighten or darken an entire image. If you want to darken only the darkest areas of an image, you must use the Shadow slider.

- **Shadow** slider — lets you adjust the brightness in the darkest areas of an image without affecting the lighter areas. For example, a bright light behind a photo subject (backlighting) at the time a photo is taken can cause the subject to appear in shadow. You can correct the photo by moving the Shadow slider to the right to lighten dark areas and reveal more detail.

Using the histogram

While you are making adjustments, you can view the tonal range of the image on the histogram to check for any clipping of shadow or highlight areas. Clipping is the shifting of image pixels to white (highlight clipping) or black (shadow clipping). Clipped highlight areas appear completely white and contain no detail; clipped shadow areas appear completely black and contain no detail.
The button on the left side of the histogram displays a warning if the image contains shadow clipping. The button on the right side of the histogram displays a warning if the image contains highlight clipping. You can also choose to apply shading to the clipped areas in the preview window.

**To adjust the color and tone of a RAW camera file**

1. Click **File > Import**.
2. Select a RAW camera file or multiple RAW camera files, and click **Open** or **Import**.
3. To remove a color cast, select the **Auto** option from the **White balance** list box.
   
   If you are not satisfied with the results, you can set the white point more precisely by using the **Eyedropper** tool to sample a white or gray color in your image.
4. Perform one or more tasks from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Simulate different lighting conditions</td>
<td>Select an option from the <strong>White balance</strong> list box.</td>
</tr>
<tr>
<td>Correct color in the image</td>
<td>Adjust the <strong>Temperature</strong> slider, and then fine-tune the color correction by adjusting the <strong>Tint</strong> slider.</td>
</tr>
<tr>
<td>Make colors more vivid or less vivid</td>
<td>Move the <strong>Saturation</strong> slider to the right to increase the amount of color in the image or to the left to decrease the amount of color in the image.</td>
</tr>
<tr>
<td>Adjust exposure</td>
<td>Move the <strong>Exposure</strong> slider to the left to compensate for high-exposure camera settings or to the right to compensate for low-exposure camera settings.</td>
</tr>
<tr>
<td>Brighten or darken an image</td>
<td>Move the <strong>Brightness</strong> slider to the right to lighten the image or to the left to darken the image.</td>
</tr>
<tr>
<td>Adjust the brightness in the darker areas of an image without changing the lighter areas</td>
<td>Move the <strong>Shadow</strong> slider.</td>
</tr>
<tr>
<td>Show clipped shadow areas</td>
<td>Click the button to the left of the histogram.</td>
</tr>
<tr>
<td>Show clipped highlight areas</td>
<td>Click the button to the right of the histogram.</td>
</tr>
</tbody>
</table>

💡 You can capture the current version of your image by clicking **Create snapshot**. Thumbnails of the snapshots appear in a window below your image. Each snapshot is numbered sequentially and can be deleted by clicking the close button in the upper right corner of the snapshot title bar.

To change a color or tone setting one increment at a time, you can click in the box to the right of a slider, and press the **Up** or **Down** arrow keys.

You can undo or redo the last correction you made by clicking **Undo** or **Redo**. To undo all corrections, click **Reset to original**.
Sharpen RAW camera files and reduce noise

You can sharpen RAW camera files to enhance image edges. RAW camera files may contain luminous (grayscale) and color (chroma) noise that is especially obvious in the darker areas of an image. Luminous noise appears as a “white snow” effect; color noise appears as random pixels of different colors scattered against image areas. You can reduce noise in RAW camera files to improve image quality.

Before (left) and after (right) the amount of noise is reduced in a RAW camera image

To sharpen a RAW camera file
1. Click File ➤ Import.
2. Select a RAW camera file or multiple RAW camera files, and click Open or Import.
3. In the Camera RAW Lab, click the Detail tab.
4. Move the Sharpness slider to enhance the edges in an image.

To reduce noise in a RAW camera file
1. In the Camera RAW Lab, click the Detail tab.
2. Move any of the following sliders to the right:
   • Luminance noise — to reduce the amount of luminance noise
   • Color noise — to reduce the amount of color noise. Note that higher settings may decrease the color accuracy of an image.

Adjusting both the Luminance noise and Color noise settings produces better results.

Preview RAW camera files and obtain image information

By previewing RAW camera files in various ways, you can evaluate the color and tone adjustments you make. For example, you can rotate images, pan to a new area, zoom in or out, and choose how to display the processed image in the preview window.

You can obtain information about the color mode, size, and resolution of a RAW camera file. In addition, you can obtain information about the camera and camera settings used when the photo was taken.

To preview a RAW camera file
1. Click File ➤ Import.
2. Select a RAW camera file or multiple RAW camera files, and click Open or Import.
3 In the Camera Raw Lab, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan to another area of an image</td>
<td>Using the Pan tool drag the image until the area that you want to see is visible.</td>
</tr>
<tr>
<td>Zoom in and out</td>
<td>Using the Zoom in tool or Zoom out tool, click in the preview window. You can also zoom in and out by dragging the Zoom slider.</td>
</tr>
<tr>
<td>Fit an image in the preview window</td>
<td>Click the Zoom to fit button.</td>
</tr>
<tr>
<td>Display an image at its actual size</td>
<td>Click the 100% button.</td>
</tr>
<tr>
<td>View the corrected image in a single preview window</td>
<td>Click the Full preview button.</td>
</tr>
<tr>
<td>View the corrected image in one window and the original image in another window</td>
<td>Click the Before and after full preview button.</td>
</tr>
<tr>
<td>View the image in one window with a divider between the original and corrected versions</td>
<td>Click the Before and after split preview button. Move your pointer over the dashed divider line, and drag to move the divider to another area of the image.</td>
</tr>
</tbody>
</table>

To obtain information about a RAW camera file
- In the Camera Raw Lab, click the Properties tab, and view any of the properties that are available for the selected RAW camera file, such as color space, camera manufacturer and model, focal length, exposure time, and ISO speed ratings.
Supported file formats

A file format defines how an application stores information in a file. If you want to use a file created in a different application than the one you are currently using, you must import that file. Conversely, if you create a file in one application and want to use it in another application, you must export the file to a different file format.

When you name a file, an application automatically appends a filename extension, usually three characters in length (for example, .cdr, .bmp, .tif, and .eps). This filename extension helps you and the computer differentiate between files of different formats.

The following list includes all file formats used in this application. Note that not all file format filters are installed by default. If you cannot export or import a file from the list, you need to update your installation of CorelDRAW Graphics Suite. For more information, see "Modify and repair installations" on page 19.

- Adobe Illustrator (AI) (page 536)
- "Windows Bitmap (BMP)" (page 536)
- "OS/2 Bitmap (BMP)" (page 537)
- "Computer Graphics Metafile (CGM)" (page 537)
- "CorelDRAW (CDR)" (page 538)
- "Corel Presentation Exchange (CMX)" (page 538)
- "Corel PHOTO-PAINT (CPT)" (page 539)
- "Cursor Resource (CUR)" (page 539)
- "AutoCAD Drawing Database (DWG) and AutoCAD Drawing Interchange Format (DXF)" (page 539)
- "Encapsulated PostScript (EPS)" (page 540)
- "PostScript (PS or PRN)" (page 542)
- "GIF" (page 543)
- "High Efficiency Image File Format (HEIF)" (page 544)
- "JPEG (JPG)" (page 544)
- "JPEG 2000 (JP2)" (page 545)
- "Kodak Photo CD Image (PCD)" (page 546)
- "PICT (PCT)" (page 547)
- "PaintBrush (PCX)" (page 548)
- "HPGL Plotter File (PLT)" (page 549)
- "Portable Network Graphics (PNG)" (page 550)
- "Adobe Photoshop (PSD)" (page 551)
- "Corel Painter (RIF)" (page 552)
- "TARGA (TGA)" (page 553)
- "TIFF" (page 554)
Adobe Illustrator (AI)

The Adobe Illustrator (AI) file format was developed by Adobe Systems, Incorporated for the Macintosh and Windows platforms. It is primarily vector-based, although later versions support bitmap information.

To import an Adobe Illustrator file

1. Click **File** ➤ **Import**.
2. Locate the folder in which the file is stored.
3. Click the filename.
4. Click **Import**.
5. Click in the image window where you want to import the file.
6. In the **Convert to bitmap** dialog box, adjust the width, height, resolution, color mode, or any of the other settings.

Adobe Illustrator (AI) technical notes

Importing an AI file

- You can import AI file formats up to and including Adobe Illustrator CS4.
- Because multiple-pages are not supported in Corel PHOTO-PAINT, all Artboard objects are placed on one page.

Windows Bitmap (BMP)

The Windows bitmap (BMP) file format was developed as a standard for representing graphic images as bitmaps on the Windows operating system.

To import a bitmap file

1. Click **File** ➤ **Import**.
2. Locate the folder in which the file is stored.
3. Choose **BMP - Windows bitmap (*.bmp; *.dib; *.rle)** from the list box next to the **File name** box.
4. Click the filename.
5. Click **Import**.

To save to a bitmap file

1. Click **File** ➤ **Save as**.
2. Locate the folder in which you want to save the file.
3. Choose **BMP - Windows bitmap** from the **Save as type** list box.
4. Type a filename in the **File name** list box.
5. Click **Save**.
Windows Bitmap (BMP) technical notes

Importing a BMP file
• You can import Windows Bitmap files conforming to the Windows and OS/2 BMP specifications.
• Windows Bitmap files may be black-and-white, 16 colors, grayscale, paletted, or RGB color (24-bit), and print accordingly, depending on your printer.
• Run-length encoding (RLE) compression may be used on all bitmaps, except RGB color (24-bit), and black-and-white bitmaps.
• The resolution ranges from 72 to 300 dpi, or higher if you choose custom settings.
• The maximum image size is 64,535 × 64,535 pixels.

Exporting a BMP file
• Because raster images such as bitmaps are mapped pixel by pixel to the page, the resolution does not increase. Instead, your bitmap appears jagged, with an apparent loss of resolution.

OS/2 Bitmap (BMP)
This type of bitmap file is designed for the OS/2 operating system. The OS/2 Bitmap file format supports a maximum image size of 64,535 × 64,535 pixels. OS/2 uses Run-length encoding (RLE) compression.

OS/2 Bitmap (BMP) technical notes
• Corel programs support Standard Version 1.3 and Enhanced Version 2.0, or later versions of the OS/2 Bitmap file format.
• Corel programs support the following color depths when importing and exporting BMP files: 1-bit black and white, 256 shade (8-bit) grayscale, 16-color (4-bit) and 256-color (8-bit) paletted, and 24-bit RGB.

Computer Graphics Metafile (CGM)
Computer Graphics Metafile (CGM) is an open, platform-independent metafile format used for storing and exchanging two-dimensional graphics. It supports RGB color. CGM files can contain both vector graphics and bitmaps, but they usually contain one graphic type or the other — rarely both.

To import a CGM file
1 Click File ➤ Import.
2 Locate the folder in which the file is stored.
3 Choose CGM - Computer Graphics Metafile (*.cgm) from the list box next to the File name box.
4 Click the filename.
5 Click Import.
6 In the Convert to bitmap dialog box, adjust the width, height, resolution, color mode, or any of the other settings.

Computer Graphics Metafile (CGM) technical notes
• You can import files formatted in CGM versions 1, 3, and 4.
• The CGM filter accepts only markers supported by the CGM file format standard. Private-use markers are ignored.
• If the CGM file contains a font that is not on your computer, the PANOSE font-matching dialog box lets you replace the font with an available one.
CorelDRAW (CDR)

CorelDRAW (CDR) files are primarily vector graphic drawings. Vectors define a picture as a list of graphic primitives (rectangles, lines, text, arcs, and ellipses). Vectors are mapped point by point to the page, so if you reduce or increase the size of a vector graphic, the original image will not be distorted.

Vector graphics are created and edited in graphics design applications, such as CorelDRAW, but you can also edit vector graphics in image-editing applications such as Corel PHOTO-PAINT. You can use vector images of various formats in desktop publishing programs.

To import a CorelDRAW file
1. Click File ➤ Import.
2. Locate the folder in which the file is stored.
3. Choose CDR - CorelDRAW (*.cdr) from the list box next to the File name box.
4. Click the filename.
5. Click Import.
6. Click the image window.
7. In the Convert to bitmap dialog box, adjust the width, height, resolution, color mode, or any of the other settings.

CorelDRAW (CDR) technical notes
• Imported CorelDRAW files are rasterized.
• Linked symbols are converted to internal symbols.

Corel Presentation Exchange (CMX)

Corel Presentation Exchange (CMX) is a metafile format that supports bitmap and vector information and the full range of PANTONE, RGB, and CMYK colors. Files saved in CMX format can be opened and edited in other Corel applications.

To import a Corel Presentation Exchange file
1. Click File ➤ Import.
2. Locate the folder in which the file is stored.
3. Choose one of the following from the list box next to the File name box:
   • CMX - CorelPresentation Exchange — for files created in Corel Presentations X6 or later
   • CMX - Corel Presentation Exchange legacy — for files created in Corel Presentations X5 or earlier
4. Click the filename.
5. Click Import.
6. Click the image window.
7. In the Convert to bitmap dialog box, adjust the width, height, resolution, color mode, or any of the other settings.

Corel Presentation Exchange (CMX) technical notes
• The following versions are supported: 5, 6, 7, 8, 9, 10, 11, 12, X3, X4, X5, and X6.
• Corel Presentation Exchange (CMX) files are imported as bitmaps in Corel PHOTO-PAINT.
Corel PHOTO-PAINT (CPT)

Files saved to the Corel PHOTO-PAINT (CPT) file format are bitmaps that represent shapes as pixels arranged to form an image. When you save a graphic to the Corel PHOTO-PAINT format, masks, floating objects, and lenses are saved with the image.

To export a Corel PHOTO-PAINT file

1. Click File ➤ Export.
2. Locate the folder in which you want to save the file.
3. Choose CPT - Corel PHOTO-PAINT image from the Save as type list box.
4. Type a filename in the File name list box.
5. Click Export.

Corel PHOTO-PAINT (CPT) technical notes

• This filter is available in CorelDRAW, Corel PHOTO-PAINT, and Corel DESIGNER.
• Corel PHOTO-PAINT files may be black-and-white, grayscale, paletted, CMYK color (32-bit), RGB color (24-bit), or Lab.

Cursor Resource (CUR)

The Windows 3.x/NT Cursor Resource (.cur files) file format is used to create cursors for Windows 3.1, Windows NT, and Windows 95 interfaces. It supports cursor graphic elements that are used in Windows pointers. You can select a color for Transparent and Inverse masks.

The Windows 3.x/NT Cursor Resource file format supports a maximum image size of 32 × 32 pixels.

Cursor Resource (CUR) technical notes

• Corel programs support the following color depths when importing .cur files: 1-bit black-and-white, 16-color (4-bit) paletted, and 256-color (8-bit) paletted.

AutoCAD Drawing Database (DWG) and AutoCAD Drawing Interchange Format (DXF)

AutoCAD Drawing Database (DWG) files are vector files used as a native format for AutoCAD drawings.

The Drawing Interchange Format (DXF) is a tagged data representation of the information contained in an AutoCAD drawing file. The Drawing Interchange format is a native file format of AutoCAD. It has become a standard for exchanging CAD drawings and is supported by many CAD applications. The Drawing Interchange format is vector-based and supports up to 256 colors.

To import an AutoCAD Drawing Database file (DWG) or AutoCAD Drawing Interchange Format (DXF)

1. Click File ➤ Import.
2. Locate the folder in which the file is stored.
3. Choose DWG - AutoCAD (*.dwg) or DXF - AutoCAD (*.dxf) from the list box next to the File name box.
4. Click the filename.
5. Click Import.
6. Click the image window.
7. In the Convert to bitmap dialog box, adjust the width, height, resolution, color mode, or any of the other settings.
If your computer is missing a font that is included in a file you are importing, a **PANOSE font matching** dialog box appears and lets you substitute the font with a similar font.

**AutoCAD Data Interchange Format (DXF) technical notes**
- The program supports AutoCAD files from version R2.5 to 2018.

**Importing an AutoCAD DXF file**
- Model space pages are imported as master pages.
- Solid and trace entities are filled.
- A point is imported as an ellipse of minimum size.
- Files exported as “Entities only” may not appear as expected in the Corel program because of a lack of header information.
- Justification of text entries may not be preserved, especially if fonts are replaced in the imported files. For best results, avoid justification of text.
- If the DXF file contains a font that is not on the user’s computer, the **PANOSE font matching** dialog box lets the user replace the font with an available one.

**AutoCAD Drawing Database (DWG) technical notes**
- Corel PHOTO-PAINT can import AutoCAD files from version R2.5 to 2018.
- If the DWG file contains a font that is not on your computer, the **PANOSE font matching** dialog box lets you replace the font with an available one.

**Encapsulated PostScript (EPS)**
EPS files can contain text, vector graphics, and bitmaps and are intended to be included (encapsulated) in other documents. Unlike other PostScript files, which can contain multiple pages, an EPS file is always a single page.

EPS files usually contain a preview image (header) that lets you view the file content without the help of a PostScript interpreter. An EPS file without a preview image is displayed as a gray box in Corel applications.

During the CorelDRAW Graphics Suite installation, you have the option of installing Ghostscript, which is an application that interprets the PostScript file format. Ghostscript allows you to import PostScript Level 3 files. If you did not install Ghostscript when you first installed the product, you can do so now.

**To import an encapsulated PostScript file**
1. Click **File ➤ Import**.
   - The **File ➤ Import** command lets you place the file as an object in the active image. If you want to open an EPS file as an image, click **File ➤ Open**.
2. Locate the folder in which the file is stored.
3. Choose **PS, EPS, PRN - PostScript (*.ps; *.eps; *.prn)** from the list box next to the **File name** box.
4. Click the filename.
5. Click **Import**.
6. Click **OK**.
7. Click the image window.
8. In the **Convert to bitmap** dialog box, adjust the width, height, resolution, color mode, or any of the other settings.

**To save to an encapsulated PostScript file**
1. Click **File ➤ Export**.
2 Locate the folder in which you want to save the file.
3 Choose EPS - Encapsulated PostScript from the Save as type list box.
4 Type a filename in the File name list box.
5 Click Export.
6 In the EPS export dialog box, adjust any of the settings.

**To set general exporting options**
- In the EPS export dialog box, perform one or more tasks from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert spot colors</td>
<td>In the Color management area, enable the Convert spot colors to check box, and select an option from the list box.</td>
</tr>
<tr>
<td>Choose a file format for previewing the PostScript image</td>
<td>In the Preview image area, choose one of the following options from the Type list box:</td>
</tr>
<tr>
<td></td>
<td>• None</td>
</tr>
<tr>
<td></td>
<td>• TIFF</td>
</tr>
<tr>
<td></td>
<td>• WMF</td>
</tr>
<tr>
<td>If you choose the TIFF format, choose a color mode and resolution.</td>
<td></td>
</tr>
<tr>
<td>Choose a compatibility option</td>
<td>From the Compatibility list box, choose a PostScript level that is supported by the printer or the application with which you will be printing or displaying the file.</td>
</tr>
</tbody>
</table>

If you choose the 8-bit TIFF format for previewing images, you can make the background of the bitmap transparent by enabling the Transparent background check box in the Preview image area.

**To specify clipping options**
1 In the Clipping area of the EPS export dialog box, enable the Clip to check box.
2 Enable any of the following options:
   • Mask — lets you save the contents of the mask area to an EPS file
   • Clipping path — lets you save the contents of either the active path or one of the paths listed in the MRU list box
3 In the Flatness box, type a value to set the accuracy with which curved path segments are rendered on an output device, such as a printer.
   If you want to permanently remove the sections of the image that are outside the mask or path, enable the Discard image data outside clipping region check box.

**To install Ghostscript**
1 Close any open programs.
2 On the Windows taskbar, click Start ➤ Control panel.
3 Click Uninstall a program.
4 Double-click CorelDRAW Graphics Suite 2021 from the Uninstall or change a program page.
5 Enable the **Modify** option.

6 On the Features page, enable the **GPL Ghostscript** check box.

7 Follow the instructions in the installation wizard.

Encapsulated PostScript (EPS) technical notes

Importing an EPS file
- In Corel PHOTO-PAINT, EPS files are imported as bitmaps.
- Duotone information is preserved only in EPS files created in Corel PHOTO-PAINT. When you import a duotone EPS file created in CorelDRAW, the file is converted to grayscale.

Exporting an EPS file
- On a PostScript printer, graphics exported to the encapsulated PostScript (EPS) format print from other programs exactly as they do from a Corel graphics programs.
- You can save a header to the Tagged Image file format (TIFF) or Windows Metafile format (WMF) in **black and white**, 4-bit grayscale or color, or 8-bit grayscale or color. You can set the header **resolution** between 1 and 300 dots per inch (dpi); the default header resolution is 72 dpi. If the program importing the EPS file has a limitation on the image header size, you might receive an error message stating that the file is too large. To reduce file size, in the **EPS export** dialog box, choose **Black and White** from the **Mode** box, and lower the header resolution before exporting the file. The setting determines only the resolution of the header and has no impact on the print quality of a drawing. Color headers are useful for viewing EPS files. If the program in which you are going to use the file does not support color headers, try exporting with a mono header instead. You can also export without a header.
- Along with the graphic, exported EPS files contain a filename, program name, and date.

PostScript (PS or PRN)

PostScript (PS) files use PostScript language to describe the layout of text, vector graphics, or bitmaps for printing and display purposes. They can contain multiple pages.

PostScript files usually have a `.ps` filename extension, but you can also import PostScript files with a `.prn` extension. Files with a `.prn` filename extension, commonly known as Printer (PRN) files, contain instructions about how a file should be printed. These files let you reprint a document even if the application in which the document was created is not installed on your computer.

During the CorelDRAW Graphics Suite installation, you have the option of installing Ghostscript, which is an application that interprets the PostScript file format. Ghostscript assists the file importing process. If you did not install Ghostscript during the installation, see “To install Ghostscript” on page 541.

You can also import encapsulated PostScript (EPS) files. For more information, see “Encapsulated PostScript (EPS)” on page 540.

To import a PostScript (PS or PRN) file

1 Click **File** ➤ **Import**.
   - The **File** ➤ **Import** command lets you place the file as an object in the active image. If you want to open a PostScript file as an image, click **File** ➤ **Open**.

2 Locate the folder in which the file is stored.

3 Choose **PS, EPS, PRN - PostScript (*.ps; *.eps; *.prn)** from the list box next to the **File name** box.

4 Click the filename, and click **Import**.

5 **Click OK**.

6 **Click the image window**.

7 In the **Convert to bitmap** dialog box, adjust the width, height, resolution, color mode, or any of the other settings.

PostScript (PS or PRN) technical notes
- PostScript files containing mesh fills with spot colors or DeviceN images cannot be imported. Installing Ghostscript resolves this issue.
• PostScript files are imported as bitmaps.
• Text in imported PostScript files is not editable.
• Only Printer (PRN) files, PS files, and EPS files in PostScript format are supported.

GIF

GIF is a bitmap-based format designed for use on the web. It is highly compressed to minimize file transfer time and supports images with up to 256 colors. The GIF file format supports a maximum image size of $30,000 \times 30,000$ pixels and uses LZW compression.

The GIF format provides the ability to store multiple bitmaps in a file. When the multiple images are displayed in rapid succession, the file is called an animated GIF file. For more information, see “Save movies” on page 473.

GIF images with transparent backgrounds are commonly used on the web. For more information, see “Create palette-based images with transparent colors and backgrounds” on page 482.

For Internet use, you can also save images to the JPEG and PNG formats. If you want to publish an image to the Web and are not sure which format to use, see “Choosing a web-compatible file format” on page 477.

To import a GIF file

1. Click File ➤ Import.
   The File ➤ Import command lets you place the file as an object in the active image. If you want to open a GIF file as an image, click File ➤ Open.
2. Locate the folder in which the file is stored.
3. Choose GIF - CompuServe Bitmap (*.gif) from the list box next to the File name box.
4. Click the filename.
5. Click Import.
6. Click the image window.

You can also

- Resample a graphic while importing
  For more information, see “To resample an image while importing” on page 66.

- Crop a graphic while importing
  For more information, see “To crop an image while importing” on page 66.

To open an animated GIF file

1. Click File ➤ Open.
2. Locate the folder in which the file is stored.
3. Choose GIF - GIF animation (*.gif) from the list box next to the File name box.
4. Click the filename.
5. Choose Full image from the list box below the list window.
6. Click Open.

For more information about opening and playing movies, see “Open and play movies” on page 467.
You can also open part of a movie by choosing **Partial load**, and, in the **Partial load movie** dialog box, typing values in the **From** and **To** boxes to specify the range of frames.

**GIF technical notes**
- Corel programs import versions 87A and 89A of the GIF file format, but export only to version 89A. Version 87A supports basic features and interlacing. The newer version, 89A, includes all features found in 87A plus the ability to use transparent colors and to include comments and other data from the image file.
- Corel programs support the following color depths when importing animated GIF files: black and white (1-bit), 16 colors, grayscale (8-bit), and 256 color paletted (8-bit).

**High Efficiency Image File Format (HEIF)**
The High Efficiency Image File Format (HEIF) supports individual images, image sequences, animation, and image metadata. Developed by the Moving Picture Experts Group (MPEG), this file format is based on the High Efficiency Video Compression (HEVC). Compared to JPEG files, HEIF files have a smaller file size without sacrificing image quality.

You can import HEIF files in Corel PHOTO-PAINT. For more information, see “To import a file into an active image” on page 65.

You can also open HEIF files in Corel PHOTO-PAINT. However, if you want to edit a HEIF file, you must save it to another file format.

**HEIF technical notes**
- Importing a HEIF file
  - HEIF files have a `.heif` or `.heic` file extension.
  - When you import a file that contains an image sequence, only the key (master) image of the sequence is imported.
  - HEIF files that contain animation are not supported.

**JPEG (JPG)**

**JPEG** is a standard format developed by the Joint Photographic Experts Group. Through the use of superior compression techniques, this format allows the transfer of files among a wide variety of platforms. JPEG supports 8-bit grayscale, 24-bit RGB, and 32-bit CMYK color modes.

The JPEG format is commonly used on the web. For more information, see “Choosing a web-compatible file format” on page 477.

**To import a JPEG file**
1. Click **File** ➔ **Import**.
   - The **File** ➔ **Import** command lets you place the file as an object in the active image. If you want to open a JPEG file as an image, click **File** ➔ **Open**.
2. Locate the folder in which the file is stored.
3. Choose **JG - JPEG Bitmaps (*.jpg; *.jif; *.jff; *.jpeg)** from the list box next to the **File name** box.
4. Click the filename.
5. Click **Import**.
6. Click the image window.
You can also

Resample a graphic while importing
For more information, see “To resample an image while importing” on page 66.

Crop a graphic while importing
For more information, see “To crop an image while importing” on page 66.

You can drag on the image window to resize the image.

JPEG technical notes
• JPEG files can contain EXIF data. This data may affect how the JPEG files open.

JPEG 2000 (JP2)
The JPEG 2000 (JP2) file format is a JPEG image with advanced compression and file data capabilities. JPEG 2000 standard files can store more descriptive file data (or metadata), such as dimensions, tone scale, color space, and intellectual property rights, than JPEG 2000 codestream files. Codestream files are optimized for network transmission since they resist bit errors that can cause data loss on low-bandwidth channels.

Not all web browsers support JPEG 2000 formats. You may require a plug-in to view these files.

You can mask an area of a JP2 image to define a region of interest (ROI). If you apply a lower compression setting to the ROI, you can improve the image quality of the area.

When you export the image to a JP2 file, you can choose to view download progression by resolution, quality, and position.

To import a JPEG 2000 file
1. Click File ➤ Import.
   The File ➤ Import command lets you place the file as an object in the active image. If you want to open the file as an image, click File ➤ Open.
2. Locate the folder in which the file is stored.
3. Choose JP2 - JPEG 2000 Bitmaps (*.jp2; *.j2k) from the list box next to the File name box.
4. Click the filename.
5. Click Import.
6. Click the image window.

To export a JPEG 2000 bitmap
1. Click File ➤ Export.
2. Choose JP2 - JPEG 2000 bitmaps from the Save as type list box.
3. Type a name in the File name box.
4. Click Export.
5. Choose a JPEG 2000 preset from the Preset list list box in the upper-right corner of the dialog box.
   If you want modify the preset settings, you can change the exporting options in the dialog box.
6. Click OK.
You can also

Choose a color mode
In the Settings area, choose a color mode from the Color mode list box.

Embed the color profile
In the Advanced area, enable the Embed color profile check box.

Control image quality
In the Settings area, choose a quality option from the Quality list box or type a value.

Set the JPEG 2000 download from low to high resolution so that the size of the entire image increases
In the Advanced area, choose Resolution\Quality from the Progression list box.

Set the JPEG 2000 download from the upper-left corner of the image to the lower-right corner
In the Advanced area, choose Resolution\Position from the Progression list box.

Set the JPEG 2000 download from the upper-left corner of the image to the lower-right corner
In the Advanced area, choose Position from the Progression list box.

Set the JPEG 2000 download progressively by color channel
In the Advanced area, choose Channels from the Progression list box.

Allow JPEG 2000 codestream
In the Advanced area, enable the Codestream check box.

JPEG 2000 (JP2) technical notes
• Corel PHOTO-PAINT can import either JP2 or JPC files but save only to the JP2 format.

Kodak Photo CD Image (PCD)

Kodak Photo CD image file is a raster format developed by Eastman Kodak for scanning photographic images onto compact discs. PCD images are derived from 35-mm film negatives or slides that have been converted to digital format and stored on a CD. Photo CD allows high-quality digital storage and manipulation of photographic images. The PCD format is typically used by photofinishers and service bureaus who provide the service of placing photographs on CDs.

This file format is not supported by the 64-bit version of the application.

To import a Kodak Photo CD image file
1 Click File ➤ Import.
2 Choose the folder in which the file is stored.
3 Choose PCD - Kodak Photo-CD image (*.pcd) from the list box next to the File name box.
4 Click the filename.
5 Click Import.
6 In the PCD import dialog box, move any of the following sliders:
   • Brightness — lets you set the amount of light
   • Contrast — lets you specify the contrast between the pixels in the image
   • Saturation — lets you specify the purity of a color
• **Red** — lets you specify the amount of red in the image
• **Green** — lets you specify the amount of green in the image
• **Blue** — lets you specify the amount of blue in the image

7 From the **Resolutions** list box, choose an image size.
8 From the **Image type** list box, choose a color mode.
9 Position the import placement start cursor in the image window, and click.

**You can also**

Resample a graphic while importing

For more information, see “To resample an image while importing” on page 66.

Crop a graphic while importing

For more information, see “To crop an image while importing” on page 66.

You can remove the adjustments made by the photofinisher at the time the original image was scanned and placed on the Photo CD disk by enabling the **Subtract scene balance** check box.

You can identify out-of-gamut areas of the image by enabling the **Show colors out of gamut** check box, which renders the out-of-gamut pixels in pure red or pure blue.

**Kodak Photo CD Image (PCD) technical notes**
• Kodak Photo CD (PCD) images may be subject to copyright. The Corel program does not display a warning message about this.
• Other Kodak-compatible programs may install the Kodak `pcdllib.dll` file in the Windows folder instead of the Windows\System folder. This difference in the folder location produces an error message.
• When you import Photo CD files, a dialog box appears and prompts you to choose the desired file resolution and color. The resolution is limited to 72 dpi and the maximum image size is 3072 × 2048 pixels.
• You can import the following color modes: RGB (24-bit), paletted (8-bit), and grayscale (8-bit).

**PICT (PCT)**

The Macintosh PICT file format was developed for the macOS platform by Apple Computer Inc. It is a native file format of QuickDraw and can contain both vectors and bitmaps. The Macintosh PICT file format is widely used in Macintosh applications.

To import a PICT file

1 Click **File ➤ Import**.
   The **File ➤ Import** command lets you place the file as an object in the active image. If you want to open a PICT file as an image, click **File ➤ Open**.
2 Locate the folder in which the file is stored.
3 Choose **PCT - Macintosh PICT (*.pct; *.pict)** from the list box next to the **File name** box.
4 Click the filename.
5 Click **Import**.
6 Click the image window.
7 In the **Convert to bitmap** dialog box, adjust the width, height, resolution, color mode, or any of the other settings.
PICT (PCT) technical notes

- Corel graphics programs can import vector drawings and bitmaps contained in PICT (PCT) files.
- Objects that contain a fill and an outline open as a group of two objects. One object is the outline, and the other is the fill.
- PICT fills are often bitmap patterns, and the Corel program tries to maintain these fills as bitmap patterns.
- Pattern outlines are converted to a solid color.
- Text in PICT files opens as editable text. If a typeface in the imported file is not available on your computer, it is converted to the font that it most closely resembles.
- Text alignment may not be preserved in the original file. This is due to the differences in font size, and intercharacter and interword spacing between the two formats. Any misalignment is easily corrected using the text formatting settings in the program.

PaintBrush (PCX)

The PaintBrush (PCX) file format is a bitmap format originally developed by the ZSoft Corporation for the PC Paintbrush program.

To import a PaintBrush file

1. Click File ➤ Import.
   - The File ➤ Import command lets you place the file as an object in the active image. If you want to open a PCX file as an image, click File ➤ Open.
2. Locate the folder in which the file is stored.
3. Choose PCX - PaintBrush (*.pcx) from the list box next to the File name box.
4. Click the filename.
5. Click Import.
6. Click the image window.

To export a PaintBrush file

1. Click File ➤ Export.
2. Locate the folder in which you want to save the file.
3. Choose PCX - PaintBrush from the Save as type list box.
4. Type a filename in the File name list box.
5. Click Export.

PaintBrush (PCX) technical notes

Exporting a PCX file
- Bitmaps may be black-and-white, 16 colors, grayscale (8-bit), paletted (8-bit), or RGB color (24-bit).
- Run-length encoding (RLE) compression is supported, and the maximum image size is 64,535 × 64,535 pixels.
- These files may contain one, two, or four color planes.
- This file format is supported in CorelDRAW and Corel PHOTO-PAINT.

Importing a PCX file
- PCX files can be imported if they conform to the following PCX specifications: 2.5, 2.8, and 3.0.
- Bitmaps may be black-and-white, 16 colors, grayscale (8-bit), paletted (8-bit), or RGB color (24-bit).
- RLE compression is supported and the maximum image size is 64,535 × 64,535 pixels.
- These files may contain one, two, or four color planes. Files containing three color planes or more than four color planes cannot be imported.
Adobe Portable Document Format (PDF)

The Adobe Portable Document Format (PDF) is a file format designed to preserve fonts, images, graphics, and formatting of an original file. Using Adobe Reader and Adobe Acrobat, a PDF file can be viewed, shared, and printed by macOS, Windows, and UNIX users.

You can save a file in the PDF format. For more information, see “Export to PDF” on page 515.

Adobe Portable Document Format (PDF) technical notes

Publishing a PDF file

• Embedded 3D models are exported as embedded interactive 3D objects. If a document contains a 3D model, click Settings in the Publish to PDF dialog box, and choose Acrobat 9.0 or higher from the Compatibility list box to ensure that the 3D model is interactive in PDF readers.
• Color channels created in Corel PHOTO-PAINT are preserved.
• Transparency applied to text and graphics is preserved.
• Character attributes of text, including OpenType features, are preserved.
• DeviceN color spaces may be converted to RGB or CMYK processed colors in the imported file, depending on the file content.
• Layers are preserved in files created with Adobe Acrobat 6 and later.
• Xform objects, headers and footers are converted to symbols.
• Symbols are preserved when PDF files created with version 1.3 or later undergo round-tripping.

HPGL Plotter File (PLT)

The HPGL Plotter File (PLT) format, developed by Hewlett-Packard, is vector-based. It is used in programs such as AutoCAD for printing drawings on plotters. Other Corel applications can interpret a SUBSET of the HPGL and HPGL/2 command set. This format uses a scaling factor of 1,016 plotter units to 1 inch.

To import an HPGL Plotter file

1 Click File ➤ Import.
   The File ➤ Import command lets you place the file as an object in the active image. If you want to open a PLT file as an image, click File ➤ Open.
2 Locate the folder in which the file is stored.
3 Choose PLT - HPGL Plotter File (*.plt; *.hgl) from the list box next to the File name box.
4 Click the filename.
5 Click Import.
6 In the HPGL options dialog box, adjust any of the settings.
7 Click OK.

HPGL Plotter (PLT) technical notes

Importing a PLT file

• Corel programs support versions 1 and 2 of PLT file formats although some features of version 2 are not supported.
• You can import images larger than the Corel program’s maximum page size by enabling the Scale option in the HPGL options dialog box, which lets you resize the imported image.
• The curve resolution factor can be set to a value between 0.0001 and 1.0 inch. The value can be very precise; up to eight decimal places are accepted. A setting of 0.0001 results in the highest resolution, but it also greatly increases file size. A curve resolution of 0.004 inch is recommended.
• The PLT file format does not contain color information. Instead, the various objects in a PLT file have certain pen numbers associated with them. When imported into a Corel program, each pen number is assigned a specific color. You can specify the color assigned to a particular pen, so that you can match the original colors of the graphic.

• The Pen selection list contains 256 pens, although not all of the pens may be assigned. You can change the color assignments by choosing the pen and then choosing a new color for that pen from the Pen color list box. Choosing Custom colors brings up a color definition dialog box that allows you to define a custom color according to RGB values.

• You can change the pen width assignments by choosing the pen and then choosing a new width for that pen from the Pen width list box.

• You can set a defined pen to the Unused option. You can also reset the current Pen Library pen settings to the previously saved settings.

• Corel programs support numerous dotted, dashed, and solid line types of the PLT file format. The pattern number of a line in a PLT file is translated to a line type pattern.

• If the PLT file contains a font that is not on the user’s computer, the PANOSE font matching dialog box lets the user replace the font with an available one.

Portable Network Graphics (PNG)

The Portable Network Graphics (PNG) file format is an excellent file format for lossless, portable, and well-compressed storage of bitmaps. It takes up a minimum amount of disk space and can be easily read and exchanged between computers. The Portable Network Graphics format provides a replacement for the GIF format and can also replace many common uses of the TIFF format.

The Portable Network Graphics format is designed to work well in online viewing, such as on the web, and it’s fully streamable with a progressive display option. Some web browsers do not support all formatting and features. You can export images to the Portable Network Graphics file format if you want to use transparent backgrounds, image interlacing, image maps, or animation in your webpages.

Exporting graphics to the Portable Network Graphics format converts them to bitmaps that can be used in desktop publishing programs and Microsoft Office applications. You can also edit Portable Network Graphics in image-editing programs such as Corel PHOTO-PAINT and Adobe Photoshop.

You can also save images to the GIF and JPEG formats to use on the Internet. If you want to publish an image to the web but are not sure which format to use, see “Choosing a web-compatible file format” on page 477.

To import a Portable Network Graphics file

1 Click File ➤ Import.

   The File ➤ Import command lets you place the file as an object in the active image. If you want to open a PNG file as an image, click File ➤ Open.

2 Locate the folder in which the file is stored.

3 Choose PNG - Portable Network Graphics (*.png) from the list box next to the File name box.

4 Click the filename.

5 Click Import.

6 Click the image window.

You can also

Resample a graphic while importing

For more information, see “To resample an image while importing” on page 66.

Crop a graphic while importing

For more information, see “To crop an image while importing” on page 66.

550 | Corel PHOTO-PAINT 2021 User Guide
Portable Network Graphics (PNG) technical notes

- You can import Portable Networks Graphics (PNG) files from 1-bit black and white to 24-bit color; 48-bit color is not supported.
- Masks and indexed-color, grayscale, and true color images are supported. Masks, however, are not saved in 1-bit black-and-white or 8-bit paletted files.
- LZ77 compression is supported, and the maximum image size is $30,000 \times 30,000$ pixels. Sample depths range from 1 to 16 bits.
- The PNG file format also checks full-file integrity and detects common transmission errors. The PNG file format can store gamma and chromatic data for improved color matching on different platforms.

Adobe Photoshop (PSD)

The Adobe Photoshop (PSD) file format is the native bitmap file format for Adobe Photoshop.

To import an Adobe Photoshop file

1. Click File ▶ Import.
   - The File ▶ Import command lets you place the file as an object in the active image. If you want to open a PSD file as an image, click File ▶ Open.
2. Locate the folder in which the file is stored.
3. Choose PSD - Adobe Photoshop (*.psd; *.pdd) from the list box next to the File name box.
4. Click the filename.
5. Click Import.
6. Click the image window.

To export an Adobe Photoshop file

1. Click File ▶ Export.
2. Locate the folder in which you want to save the file.
3. Choose PSD - Adobe Photoshop from the Save as type list box.
4. Type a filename in the File name list box.
5. Click Export.

You can preserve Corel PHOTO-PAINT objects as layers in the PSD file format.

Adobe Photoshop (PSD) technical notes

Importing a PSD file

- Text is imported as a text object, so it remains editable.
- Monotone, grayscale, duotone, 48-bit RGB, and up to 32-bit CMYK images are supported.
Some layer effects cannot be imported. (Gradient map adjustment layer is imported without Noise, Opacity stops, and Dither.)

Imported layers using the Darken Color and Lighten Color blend modes map to the If Darker and If Lighter merge modes, respectively. For more information about working with merge modes in Corel PHOTO-PAINT, see “Merge modes” on page 329.

Smart Filter effects are imported as a base object stacked with separate filter effects.

The Vibrance adjustment layer maps to the Vibrance lens.

The Black-and-white adjustment layer maps to the Grayscale lens.

The Channel Mixer adjustment layer maps to the Channel Mixer lens.

The Gradient Map adjustment layer maps to the Gradient Map lens; however, opacity stops, dithering, and noise adjustments are not supported.

The Photo Filter adjustment layer maps to the Photo Filter lens.

Spot color channels are preserved. Alpha channels with spot color channels applied to them are not supported.

A layer mask that has density applied to it imports as a clip mask with the transparency adjusted. However, you can’t change the density settings in Corel PHOTO-PAINT.

A layer mask that has feathering applied to it imports as a clip mask with the feathering applied. However, you can’t change the feathering settings in Corel PHOTO-PAINT

Exporting a PSD file

Text is exported as a text object, so it remains editable.

This format supports 1-bit black and white, duotone, 16-bit grayscale, 48-bit RGB, and up to 32-bit CMYK color images.

Objects are supported.

32-bit floating point color channels are mapped to 16-bit channels, which cannot be exported as 32-bit High Dynamic Range (HDR) images.

Smart Filter effects are not retained when imported and are not replaced when exported.

Spot color channel information is preserved in the exported file.

Corel Painter (RIF)

Imported Corel Painter (RIF) files retain information such as floating objects, which makes the files much larger than GIF or JPEG files. Corel Painter files can be imported for resizing and adjusting floaters.

To import a Corel Painter file

1 Click File ▶ Import.

The File ▶ Import command lets you place the file as an object in the active image. If you want to open a RIF file as an image, click File ▶ Open.

2 Locate the folder in which the file is stored.

3 Choose RIFF - Painter (*.rif) from the list box next to the File name box.

4 Click the filename.

5 Click Import.

6 Click the image window.

You can also

Resample a graphic while importing

For more information, see “To resample an image while importing” on page 66.

Crop a graphic while importing

For more information, see “To crop an image while importing” on page 66.
Corel Painter (RIF) technical notes
• The embedded color profile is preserved, but can be changed after importing the file.
• If the Corel Painter image contains a transparent background, which is called a canvas in Corel Painter, it is preserved.
• Vector shapes are not preserved in the imported file.
• Text and annotations are not preserved.
• Bitmap layers are imported as objects.
• Layer masks are retained as clip masks.
• Liquid Ink, Watercolor, Digital Watercolor, and plug-in layers are imported as RGB objects.
• Mosaics and tessellations are imported as RGB objects.
• Image slicing is not retained.

TARGA (TGA)

The TARGA (TGA) graphics format is used for saving bitmaps. It supports various compression systems and can represent bitmaps ranging from black-and-white to RGB color. You can open, import, or export TGA files in Corel PHOTO-PAINT.

For more information about opening or importing files, see “Open images” on page 63 or “Import files” on page 65.

To import a TARGA file
1 Click File ➤ Import.
   The File ➤ Import command lets you place the file as an object in the active image. If you want to open a TARGA file as an image, click File ➤ Open.
2 Locate the folder in which the file is stored.
3 Choose TGA - Targa bitmap from the list box next to the File name box.
4 Click the filename.
5 Click Import.
6 Click the image window.

To export a TARGA file
1 Click File ➤ Export.
2 Locate the folder in which you want to save the file.
3 Choose TGA - Targa bitmap from the Save as type list box.
4 Type a filename in the File name list box.
   To compress an image while exporting it, choose a compression type from the Compression type list box.
5 Click Export.
6 In the Convert to bitmap dialog box, adjust the width, height, resolution, color mode, or any of the other settings, and click OK.
7 In the TGA export dialog box, enable one of the following options:
   • Normal
   • Enhanced

Black-and-white images cannot be saved as TARGA files.
TARGA (TGA) technical notes
• The following features are supported: uncompressed color-mapped images, uncompressed RGB images, run-length encoding (RLE) compressed color-mapped images, RLE-compressed RGB images (types 1, 2, 9, and 10 as defined by the AT&T Electronic Photography and Imaging Center), and masks.
• The type of file produced depends on the number of colors exported. For example, 24-bit color TARGA (TGA) files are exported as RLE-compressed RGB bitmaps.
• You can import TGA files from 8-bit grayscale to 24-bit RGB.
• Masks are not saved in 1-bit black-and-white or 8-bit paletted files.
• RLE compression is supported, and the maximum image size is 64,535 × 64,535 pixels.

TIFF
The Tagged Image File format (TIFF) is a raster format designed as a standard. Almost every graphics application can read and write TIFF files. TIFF supports various color modes and bit depths.

You can open or import TIFF files in Corel PHOTO-PAINT. For more information about opening or importing files, see “Open images” on page 63 or “Import files” on page 65.

To export a TIFF file
1 Click File ➤ Export.
2 Locate the folder in which you want to save the file.
3 Choose TIF - TIFF bitmap from the Save as type list box.
4 Type a filename in the File name list box.
5 Click Export.

TIFF technical notes
• When importing a TIFF that contains multiple pages, you can choose the individual pages that you want to import.
• Masks are not exported in 1-bit black-and-white, 16-bit grayscale, or 48-bit RGB files.
• Black-and-white, color, and grayscale TIFF files up to and including the 6.0 specification can be imported and exported.
• TIFF files compressed using JPEG, ZIP, CCITT, Packbits 32773, or LZW compression can also be imported. However, you may notice additional loading time with these files because the program decodes the file compression.

WordPerfect Graphic (WPG)
The Corel WordPerfect Graphic file format (WPG) is primarily a vector graphic format, but it can store both bitmap and vector data. The WPG files may contain up to 256 colors, chosen from a palette of more than 1 million colors.

To import a WordPerfect Graphic file
1 Click File ➤ Import.
   The File ➤ Import command lets you place the file as an object in the active image. If you want to open the file as an image, click File ➤ Open.
2 Locate the folder in which the file is stored.
3 Choose WPG - Corel WordPerfect Graphic (*.wpg) from the list box next to the File name box.
4 Click the filename.
5 Click Import.
6 Click the image window.
WordPerfect Graphic (WPG) technical notes
• Graphics Text Type 2 is not supported.

RAW camera file formats
A RAW camera file is a data file captured by the image censor of a high-end digital camera. RAW camera files contain minimal in-camera processing, such as sharpening or digital zoom, and they give you full control over the sharpness, contrast, and saturation of images. Various RAW camera file formats exist, so the files can have different filename extensions, such as .nef, .crw, .dcr, .orf, or .mrw.
You can import RAW camera files directly into Corel PHOTO-PAINT. For more information, see “Use RAW camera files” on page 527.

Wavelet Compressed Bitmap (WI)
This file format is not supported by the 64-bit version of the suite.

Importing a WI file
• Corel programs support the following color depths when you import Wavelet Compressed Bitmap (.wi) files: 256-shade (8-bit) grayscale, and 24-bit RGB.

Windows Metafile Format (WMF)
Developed by Microsoft Corporation, this file format stores both vector and bitmap information. It was developed as the file format for Microsoft Windows 3. It supports 24-bit RGB color and is supported by most Windows applications.

Windows Metafile Format (WMF) technical notes
Importing a WMF file
• The following features are not supported: PANOSE font matching and rotated and skewed bitmaps.

Additional file formats
Corel PHOTO-PAINT also supports the following file formats:
• Audio Video Interleaved (AVI) — Audio video interleaved format is a Microsoft multi-media format where audio and video elements are stored in alternating segments.
• CALS Compressed Bitmap (CAL) — CALS Raster (CAL) is a bitmap format used mainly for document storage by high-end CAD programs. It supports a monochrome (1-bit) color depth and is used as a data graphics exchange format for computer-aided design and manufacturing, technical graphics, and image-processing applications.
• Corel ArtShow 5 (CPX) — The CPX file format is a native file format of Corel ArtShow 5. It can contain both vectors and bitmaps.
• CorelDRAW Compressed (CDX) — The CDX file format is a compressed CorelDRAW file.
• Encapsulated PostScript (Desktop Color Separation) — The DCS file format, developed by QuarkXPress, is an extension of the standard encapsulated PostScript (EPS) file format. Typically, the DCS file format consists of five files. Four of the five files contain information about high-resolution color. This information is expressed in CMYK (cyan, magenta, yellow and black) format. The fifth file, considered the master file, contains a PICT preview of the DCS file. The DCS format supports spot color channels.
• EXE — The EXE format is a Windows 3.x/NT bitmap resource and can store an ICO file as a Windows 3.x/NT icon resource.
• FPX — The FlashPix file format stores images at different resolutions in a single file. This file format is not supported by the 64-bit version of the suite.
• Frame Vector Metafile (FMV) — The FMV file format is used for a Frame Vector Metafile.
• GEM Paint (IMG) — GEM Paint (IMG) is a bitmap format that is the native bitmap file format of the GEM environment. IMG files support 1- and 4-bit paletted color and are compressed by using an RLE method. IMG was a common format in the early days of desktop publishing.
• GEM File (GEM) — The GEM file format is used for a GEM file.
• GIMP (XCF) — XCF is the native GIMP format. It supports layers and other GIMP-specific information.
• ICO — The ICO format is a Windows 3.x/NT icon resource.
• Lotus PIC (PIC) — The PIC file format is used for a Lotus PIC file.
• MacPaint Bitmap (MAC) — MacPaint (MAC) is a bitmap format that uses the filename extensions MAC, PCT, PNT, and PIX. It is the format used by the MacPaint program that was included with the Macintosh 128. It supports only two colors and a palette of patterns. It is used mainly by Macintosh graphics applications to store black-and-white graphics and clipart. The maximum size for MAC images is 720 × 576 pixels.
• MET Metafile (MET) — The MET file format is for a MET Metafile.
• Micrografx Picture Publisher 4 & 5 (PP4, PP5) — The PP4 file format is a native file format of Micrografx Picture Publisher 4. The PP5 file format is a native file format of Micrografx Picture Publisher 5. This file format is not supported by the 64-bit version of the suite.
• Picture Publisher File (PPF) — The PPF file format is native to Micrografx Picture Publisher 6, 7, 8, 9, and 10. This file format is not supported by the 64-bit version of the suite.
• NAP Metafile (NAP) — The NAP file format is used for a NAP Metafile.
• Fill File (FILL) — This file format is used for saving custom fills in Corel PHOTO-PAINT.
• PostScript Interpreted (PS or PRN) — PRN PostScript (PS or PRN) is a metafile format for PostScript printers. This format is written in ANSI text. The PostScript Interpreted import filter can import PS, PRN, and EPS PostScript files.
• SCITEX CT Bitmap (SCT) — The SCT file format is used for importing 32-bit color and grayscale SCITEX images. SCITEX bitmaps are created from high-end scanners. The bitmaps are then processed for output by film recorders or high-end page layout programs.
• XPixMap Image (XPM) — The XPM file format is used with an XPixMap Image file.

Recommended formats for importing graphics

The table below shows what file formats to use when you are importing graphics from graphics applications, or other sources.

<table>
<thead>
<tr>
<th>Application/Source</th>
<th>Recommended import format</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adobe Photoshop</td>
<td>PSD</td>
</tr>
<tr>
<td>Paint Shop Pro</td>
<td>PSP</td>
</tr>
<tr>
<td>Corel Painter</td>
<td>RIF</td>
</tr>
<tr>
<td>Picture Publisher</td>
<td>PPF</td>
</tr>
<tr>
<td>Digital cameras</td>
<td>RAW camera files</td>
</tr>
</tbody>
</table>

Recommended formats for exporting graphics

The following table lists the recommended file formats for exporting to other graphics applications, or for the web.

<table>
<thead>
<tr>
<th>Application/Output</th>
<th>Recommended format</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adobe Photoshop</td>
<td>PSD, TIF</td>
</tr>
<tr>
<td>The web</td>
<td>JPG, GIF, PNG</td>
</tr>
</tbody>
</table>
Customizing and automating

Customize Corel PHOTO-PAINT ............................................................................................................................................................ 559

Use macros and scripts to automate tasks .......................................................................................................................................... 575
Customize Corel PHOTO-PAINT

You can customize your application by arranging command bars and commands to suit your needs and changing the color of window borders. Command bars include menus, toolbars, the property bar, the toolbox, and the status bar. You can also customize filters and file associations.

Help topics are based on the application’s default settings. When you customize command bars, commands, and buttons, the Help topics associated with them do not reflect your changes.

This section contains the following topics:

- “Choose options” (page 559)
- “Configure GPUs” (page 560)
- “Change and restore defaults” (page 561)
- “Create workspaces” (page 561)
- “Import and export workspaces” (page 562)
- “Customize workspace appearance” (page 563)
- “Customize keyboard shortcuts” (page 564)
- “Customize menus” (page 566)
- “Customize toolbars and other command bars” (page 567)
- “Customize the toolbox” (page 570)
- “Customize the property bar” (page 570)
- “Customize the status bar” (page 572)
- “Customize filters” (page 573)

Choose options

The following categories of options are available to help you match settings to your workflow.

- **Application Options** (Tools ➤ Options ➤ Corel PHOTO-PAINT) are specific to Corel PHOTO-PAINT. You can choose the application behavior on startup, customize display colors, and adjust auto-save and backup settings. Other application options apply to text, your digital pen, warnings, and plug-ins.

- **Customization Options** (Tools ➤ Options ➤ Customization) let you adjust the size of the user interface (UI) elements, pick a UI theme, and set the window border and desktop colors. In addition, you can rearrange command bars and controls, and you can create toolbars for your most commonly used controls. For more information, see “Customize workspace appearance” on page 563, “Customize menus” on page 566, “Customize toolbars and other command bars” on page 567, “Customize the property bar” on page 570, and “Customize the status bar” on page 572.
• **Global Options** (Tools ▶ Options ▶ Global) affect the entire suite. You can choose the language of the user interface, adjust print settings, and change the location for saving content such as fills, fonts, and color palettes. You can also customize the list of the active file filters.

• **Document Options** (Image ▶ Document Options) apply to the active document. They include page size, grid, ruler, and guideline settings. These options are available only when a document is open.

In addition, you can access color management options to manage document colors for display and printing. For more information, see "Get started with color management" on page 221.

Each category of options is accessible from a different menu command and brings up a specific page in the Options dialog box. If you cannot find the setting you need, you can switch to another category with a single click.

**To switch to another category of options**

- Click one of the following buttons in the upper-right corner of the Options dialog box:
  - Document
  - Corel PHOTO-PAINT
  - Customization
  - Global
  - Workspaces

**Configure GPUs**

If your system has multiple available graphics processing units (GPUs), you can select which one CorelDRAW Graphics Suite uses for various processing tasks.

CorelDRAW Graphics Suite utilizes GPU hardware acceleration in the following areas:

- **Display** – provides fluid panning, zooming, and screen rendering
- **Effects** – lets you apply bitmap effects as lenses, providing greater precision and design freedom
- **Art Styles** – these presets use AI technology to modify an image or object, producing a stylized version while preserving the original content
- **Resampling** – AI-powered upsampling is used to enlarge images and trace bitmaps, resulting in clean edges, sharpness, and fine details
- **JPEG Artifact Removal** – advanced machine-learning technology is used to remove JPEG compression artifacts, restoring both color and detail in images

**To configure GPUs**

1. Click Tools ▶ Options ▶ Global.
   By default, the Use hardware acceleration check box is enabled.
2. Choose a GPU from the Use hardware acceleration list box.
3. Enable or disable the check boxes that correspond with the areas of hardware acceleration that you want to turn on or off:
   - Display
   - Effects
   - Art Styles
   - Resampling
   - JPEG Artifact Removal
If the selected GPU is not normally used for display, CorelDRAW Graphics Suite will continue to use the OS-designated GPU for display to maintain optimal performance. The selected GPU will be used for all other hardware acceleration options.

Changes made to the GPU configuration may require an application restart.

Change and restore defaults

You can change many of the default workspace options in the Options dialog boxes. For example, you can change the color theme or scaling level, or you can change the default unit of measurement.

If you find that the changed settings are no longer useful, or you no longer can find controls easily; you can restore the default settings by resetting the current workspace.

To reset the current workspace

1. Exit the application.
2. Restart the application while holding down F8.

Resetting the workspace restores the default application, document and tool options. Global options are not reset because they are not stored in the workspace.

Customizations made to the workspace appearance and command bars are lost.

Create workspaces

You can create workspaces to make more accessible the tools that you use most often. For example, you can open dockers or add tools to toolbars. You can also delete the custom workspaces that you create.

You can change the default location to which workspaces are saved. For more information, see “Change content locations” on page 98.

Before creating a workspace, you can try the workspaces that are included with the application. These workspaces are optimized for a number of common workflows. For more information, see “Choose a workspace” on page 44.

To create a workspace

1. Click Tools ➤ Options ➤ Workspaces.
2. Click Duplicate.
3. In the Duplicate Workspace dialog box, type the name of the workspace in the Name box.
   If you want to include a description of the workspace, type a description in the Description box.
   If you don’t want to use the new workspace right away, choose another workspace, and disable the Set as Current check box.

To delete a workspace

1. Click Tools ➤ Options ➤ Workspaces.
2. Choose a workspace from the Workspace list.
3. Click Delete.

You cannot delete the Default workspace.
Import and export workspaces

You can import custom workspaces created on other computers or in other versions of the application (back to version X6). When importing a workspace, you can select which workspace elements to import. For example, you can import docker settings and position, but you can discard application settings such as startup options. You can also import the selected workspace elements into the current workspace or into a new workspace. You can base the new workspace on one of the available workspaces, and you can give it a name and description.

You can also export the workspaces that you create to share them with others.

To import a workspace

1. Click Window ➤ Workspace ➤ Import.
2. In the Open dialog box, locate the workspace file you want to import, and click Open.
3. In the Import Workspace dialog box, select the workspace elements that you want to import. By default, all workspace elements are selected.
4. Enable one of the following options:
   - Current workspace — to replace the workspace elements of the current workspace with the imported workspace elements. For example, if you choose to import all toolbars, the toolbars of the current workspace are replaced with the imported ones.
   - New workspace — creates a workspace that includes the imported workspace elements

You can also

Specify the name of the new workspace

Type a name in the Name box.

Base the new workspace on an existing workspace

Choose a workspace from the Base on list box.

The imported workspace elements will be merged with the base workspace.

Add a workspace description

Type a description in the Description box.

Any new features that were not available when the workspace was created are added to the imported workspace. The new features may not be in the same location as they appear in the default workspace.

Custom icons may not be scaled properly in imported workspaces created in versions X6 and X7.

To export a workspace

1. Click Window ➤ Workspace ➤ Export.
2. In the Export Workspace dialog box, enable the check boxes beside the workspace items you want to export.
3. Click Export.
4. Choose the folder where you want to save the file.
5. Type a filename in the File name box.
6. Click Save.
The workspace items available for export are dockers, toolbars (including the property bar and toolbox), menus, and shortcut keys. A workspace is exported as a .cdws file.

**Customize workspace appearance**

You can customize the size of user interface items, choose a theme, and change the color of window borders and the desktop.

**Scaling**

You can change the size of user interface (UI) items by changing the scaling level. The scaling level is relative to the scaling level of the operating system. The default setting is 100%, which means that UI items in the application appear the same size as similar UI items in the operating system. Scaling by 200% makes the application UI items appear twice as large as the UI items of the operating system.

**Theme**

To make the workspace lighter or darker, you can choose one of the following themes: Light, Medium, Dark, or Black.

**Window border color**

You can customize the application window and dialog boxes by changing the color of their borders.

**Desktop color**

You can change the color of the desktop, the area surrounding the image, to suit your documents. For example, if the document contains dark colors, you can change the desktop color from white to gray for lower contrast.

**Choose colors**

To choose the color you want for the desktop and window borders, you can quickly sample any onscreen color; or you can use color sliders, color viewers, or color palettes.

To change the workspace appearance

1. Click **Tools** → **Options** → **Customization**.
2. Click **Appearance**.
3 Change the settings you want.

**To specify a window or desktop color by using various color tools**

- In the **Color** area, open the **Desktop** or **Window border** color picker, and perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample a color</td>
<td>Click the <strong>Color eyedropper</strong> tool, and click an onscreen color.</td>
</tr>
<tr>
<td>Use color sliders</td>
<td>Click the <strong>Show color sliders</strong> button, choose a color mode from the list box, and move the sliders.</td>
</tr>
<tr>
<td>Use a color viewer</td>
<td>Click the <strong>Show color viewers</strong> button, choose a color mode from the list box, and click a color on the color viewer.</td>
</tr>
<tr>
<td>Choose a color from a color palette</td>
<td>Click the <strong>Show color palettes</strong> button, choose a color palette from the Palette Libraries, and click a color.</td>
</tr>
<tr>
<td>Access additional color options</td>
<td>Click the <strong>More color options</strong> button, and choose an option. The options are dependent on the selected method such as sampling or using a color viewer, color sliders or a color palette.</td>
</tr>
</tbody>
</table>

**Customize keyboard shortcuts**

Although your application has **preset keyboard shortcuts**, you can change them, or add your own shortcuts, to suit your working style. When you no longer need a keyboard shortcut, you can delete it.

You can print a list of keyboard shortcuts. You can also export a list of keyboard shortcuts to the **CSV** file format — a comma delimited format that is easily opened by word processors and spreadsheet applications.

When you change keyboard shortcuts, the changes are saved in a file called an accelerator table. Your application comes with the following accelerator tables, which can be customized to suit your work habits:

- **Cutout Lab** — contains shortcut keys for using the Cutout Lab
- **Main table** — contains all non-text-related shortcut keys
- **Print Preview** — contains shortcut keys for print preview options
- **Smart Carver** — contains shortcut keys for using the Smart Carver tool
- **Text Editing table** — contains all text-related shortcut keys

When using a keyboard shortcut that contains a number, make sure to press the number at the top of the keyboard not on the number pad.

**To assign a keyboard shortcut to a command**

1. Click **Tools** ➤ **Options** ➤ **Customization**.
2. In the left pane of the **Options** dialog box, click **Commands**.
3. Click the **Shortcut Keys** tab.
4. Choose a shortcut key table from the **Shortcut key table** list box.
5. Choose a command category from the top list box (for example, **File**).
6. Click a command in the **Commands** list (for example, **Export**).
   
   The shortcut keys currently assigned to the selected command are displayed in the **Current shortcut keys** box.
7. Click the **New shortcut key** box, and press a key combination.
   
   If the key combination is already assigned to another command, that command is displayed in the **Currently assigned to** area.
8. Click **Assign**.

   If the same keyboard shortcut is already assigned to another command, the second assignment overwrites the first. By enabling the **Assign and go to conflict** check box, you can automatically navigate to the command whose shortcut you reassigned and assign a new shortcut.

You can view all of the existing keyboard shortcuts by clicking **View All**.

You can replace all custom shortcuts with the default ones by clicking **Reset All**.

### To delete a keyboard shortcut

1. Click **Tools** ▶️ **Options** ▶️ **Customization**.
2. In the left pane of the **Options** dialog box, click **Commands**.
3. Click the **Shortcut Keys** tab.
4. Choose a shortcut key table from the **Shortcut key table** list box.
5. Choose a command category from the top list box (for example, **File**).
6. Click a command in the **Commands** list (for example, **Export**).
7. Click a shortcut key in the **Current shortcut keys** box.
8. Click **Delete**.

### To print keyboard shortcuts

1. Click **Tools** ▶️ **Options** ▶️ **Customization**.
2. In the left pane of the **Options** dialog box, click **Commands**.
3. Click the **Shortcut Keys** tab.
4. Click **View all**.
5. Click **Print**.

### To export a list of keyboard shortcuts

1. Click **Tools** ▶️ **Options** ▶️ **Customization**.
2. In the left pane of the **Options** dialog box, click **Commands**.
3. Click the **Shortcut Keys** tab.
4. Click **View All**.
5. Click **Export to CSV**.
6. Type a filename in the **File name** box.
7. Choose the folder where you want to save the file.
8. Click **Save**.
Customize menus

Corel customization features let you modify the menu bar and the menus it contains. You can change the order of menus and menu commands; add, remove, and rename menus and menu commands. You can search for a menu command if you do not remember the menu in which it belongs. You can also reset menus to the default setting.

The customization options apply to the menu bar menus as well as to shortcut menus that you access by right-clicking.

Help topics are based on the application’s default settings. When you customize menus and menu commands, the Help topics associated with them do not reflect your changes.

To change the order of menus and menu commands

1. Click Tools ▶ Options ▶ Customization.
2. In the left pane of the Options dialog box, click Commands.
3. In the application window, drag a menu on the menu bar to the left or right.
   - If you want to change the order of menu commands, click a menu on the menu bar, click a menu command, point to the top-level menu again, and drag the command up or down.
   - If you want to change the order of context menu commands, right-click in the application window to display the context menu, and drag a menu command to a new position.

To rename a menu or menu command

1. Click Tools ▶ Options ▶ Customization.
2. In the left pane of the Options dialog box, click Commands.
3. Choose a command category from the top list box.
4. Click a menu or command in the list.
5. Click the General tab.
6. Type a name in the Caption box.

An ampersand (&) before a letter in the Caption box indicates a shortcut, also known as an accelerator key. Menus are displayed by pressing Alt + the letter. Commands are invoked by pressing the letter that is underlined when the menu is displayed.

You can reset the name to the default by clicking Restore Defaults.

To add or remove an item on the menu bar

1. Click Tools ▶ Options ▶ Customization.
2. In the left pane of the Options dialog box, click Commands.
   - If you want to remove an item, press Alt and drag it off the menu bar.
3. Choose a command category from the top list box.
4. Drag an item to the menu bar.

To find a menu command quickly

1. Click Tools ▶ Options ▶ Customization.
2. In the left pane of the Options dialog box, click Commands.
3 In the **Search** box, type the command name or a relevant keyword. The results are updated automatically as you type.

**To modify the menu bar appearance**

1 Click **Tools ➤ Options ➤ Customization**.
2 In the left pane of the **Options** dialog box, click **Command Bars**.
3 Choose **Menu bar** from the list.
4 In the **Menu bar mode** section, enable one of the following options:
   • **Normal mode** — displays all available menus
   • **File mode** — displays a limited selection of menus

For information about the other settings on this page, see “To modify toolbar appearance” on page 569.

**To reset menus to the default setting**

1 Click **Tools ➤ Options ➤ Customization**.
2 In the left pane of the **Options** dialog box, click **Command Bars**.
3 Choose **Menu bar** from the list.
4 Click **Reset**.

**Customize toolbars and other command bars**

You can customize toolbar position and display. For example, you can move or resize a toolbar, and you can choose to hide or display a toolbar. The terms toolbars and command bars are used interchangeably in the user interface and documentation of the application.

Toolbars can be either docked or floating. Docking a toolbar attaches it to the edge of the application window. Undocking a toolbar pulls it away from the edge of the application window, so it floats and can be easily moved around. You can create, delete, and rename custom toolbars. You can customize toolbars by adding, removing, and arranging toolbar items. You can adjust toolbar appearance by resizing buttons; and displaying images, captions, or both. You can also replace toolbar button images.

When moving, docking, and undocking toolbars, you use the grab area of the toolbar.

<table>
<thead>
<tr>
<th>For a</th>
<th>The grab area is</th>
</tr>
</thead>
<tbody>
<tr>
<td>Docked and unlocked toolbar</td>
<td>Identified by a dotted line at the top or left edge of the toolbar</td>
</tr>
<tr>
<td>Floating toolbar</td>
<td>The title bar. If the title is not displayed, the grab area is identified by a dotted line at the top or left edge of the toolbar.</td>
</tr>
</tbody>
</table>

If you do not want to move docked toolbars by mistake, you can lock them. Locked toolbars do not have a dotted line along their left edge.
The procedures in this topic apply to toolbars as well as other command bars such as the menu bar, property bar, status bar, toolbox, and context menu bar.

To customize toolbar position and display

To Move a toolbar
Do the following
Unlock the toolbar, click the toolbar’s grab area, and drag the toolbar to a new position.

To Dock a toolbar
Click the toolbar’s grab area, and drag the toolbar to any edge of the application window.

To Undock a toolbar
Unlock the toolbar, click the toolbar’s grab area, and drag the toolbar away from the edge of the application window.

To Resize a floating toolbar
Point to the edge of the toolbar and, using the two-directional arrow, drag the edge of the toolbar.

To Hide or display a toolbar
Click Tools ▶ Options ▶ Customization. Click Command Bars, and disable or enable the check box next to the toolbar name.

To Reset a toolbar to its default setting
Click Tools ▶ Options ▶ Customization. Click Command Bars, click a toolbar, and click Reset.

Docked toolbars cannot be moved when they are locked. For information about unlocking toolbars, see “To lock or unlock toolbars” on page 570.

To add, delete, or rename a custom toolbar

To Add a custom toolbar
Do the following
Click Tools ▶ Options ▶ Customization. Click Command Bars, click New, and type a name in the Command bars list. Close the dialog box. Holding down Alt + Ctrl, drag a tool or button in the application window to the new toolbar.

You can also drag commands from the Commands list in the Options dialog box.
To Do the following

Delete a custom toolbar
Click Tools » Options » Customization. Click Command Bars, click a toolbar, and click Delete.

Rename a custom toolbar
Click Tools » Options » Customization. Click Command Bars, click the custom toolbar name to select it, and then click it one more time to enter edit mode. Type a new name.

To add, remove, and position an item on a toolbar
1 Click Tools » Options » Customization.
2 In the left pane of the Options dialog box, click Commands.
3 Choose a command category from the top list box.
4 Drag a toolbar item from the list to a toolbar in the application window.
   If you want to remove an item from a toolbar, drag the toolbar item off the toolbar.
5 On the toolbar in the application window, drag the toolbar item to a new position.
   If you want to move a toolbar item to another toolbar, drag the toolbar item icon from one toolbar to the other.

   You can copy a toolbar item to another toolbar by holding down Ctrl while dragging a toolbar item. If the Options dialog box is not open, you must hold down Alt+Ctrl.

To modify toolbar appearance
1 Click Tools » Options » Customization.
2 In the left pane of the Options dialog box, click Command Bars.
3 To change the button size on all toolbars, choose a size from the Global button size list box.
4 Click a toolbar name in the list.
5 Choose a button size from the Size list box in the Button properties area.
6 From the Style list box in the Button properties area, choose one of the following:
   • Default
   • Image Only
   • Caption Only
   • Caption to Right of Image

   If you want to hide the title when the toolbar is floating, disable the Show title when toolbar is floating check box.

   You can reset a built-in toolbar to its default settings by clicking Reset.
   You can lock all toolbars by enabling the Lock toolbars check box.

To replace a toolbar button image
1 Click Tools » Options » Customization.
2 In the left pane of the Options dialog box, click Commands.
3 Choose a command category from the top list box.
4. Click a toolbar command.
5. Click the General tab.
6. In the Icon area, click Browse, and navigate to the icon you want to use.

The image you want to use must have an .ico extension.

You can reset toolbar button images to the default settings by clicking Restore Defaults.

To lock or unlock toolbars
- Click Window ➤ Toolbars ➤ Lock toolbars.

The Lock toolbars command is enabled when a check mark appears beside it. When you launch the application for the first time, the toolbars are locked by default.

Floating toolbars cannot be locked.

You can also lock or unlock toolbars by right-clicking a toolbar and clicking Lock toolbars.

Customize the toolbox

You can add or remove tools from the toolbox. If you modify the toolbox, you can reset the default settings at any time.

You can also modify the appearance of buttons in the toolbox and more. For more information, see “Customize toolbars and other command bars” on page 567.

To customize the toolbox
1. On the toolbox, click the Quick customize button ➤.
2. To add or remove tools, enable or disable any of the check boxes.

You can also

Reset the toolbox
Click the Reset toolbar button.

Customize the toolbox
Click the Customize button.

Customize the property bar

You have control over the placement and content of the property bar. You can move the property bar anywhere on screen. Placing it inside the application window creates a floating property bar. Placing it on any of the four sides of the application window docks it, making it part of the window border.
When moving, docking, or undocking the property bar, you use the grab area of the property bar, which is the same as the grab area of a toolbar. For more information about the grab area, see “Customize toolbars and other command bars” on page 567.

You can also customize the property bar by adding or removing tools. This lets you customize what appears on the property bar when you choose various tools. For example, when the **Text** tool is active, you can have the property bar display additional commands for text-related tasks such as increasing or decreasing font size, or changing case. You can also reset the property bar to its default settings.

Plus, you can change the size and style of the buttons on the property bar. For more information, see “To modify toolbar appearance” on page 569.

**To position the property bar**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the property bar</td>
<td>Unlock the property bar, click the property bar’s grab area, and drag the property bar to a new position.</td>
</tr>
<tr>
<td>Undock the property bar</td>
<td>Click the property bar’s grab area, and drag the property bar away from the edge of the application window.</td>
</tr>
<tr>
<td>Dock the property bar</td>
<td>Click the property bar’s grab area, and drag the property bar to any edge of the application window.</td>
</tr>
</tbody>
</table>

**To add or remove a toolbar item on the property bar**

1. On the property bar, click the **Quick customize** button.
2. Enable or disable the check boxes next to the items that you want to add or remove.

You can also

- Reset the property bar: Click the **Reset toolbar** button.
- Customize the property bar: Click the **Customize** button.

The new item is displayed on the property bar for the active tool or task. When the property bar content changes, the item is not displayed. The new item is displayed again when the related tool or task is activated.

You can also customize the property bar by clicking **Tools** ➤ **Options** ➤ **Customization**. In the left pane of the **Options** dialog box, click **Commands**, choose a command category from the top list box, and then drag a toolbar item from the list to the property bar. If you want to remove an item from the property bar, press **Alt** and drag the toolbar item icon off the property bar.

You can also modify the buttons on the property bar. For more information, see “To modify toolbar appearance” on page 569.
Customize the status bar

The status bar displays information about file size, the current tool, document dimensions, and memory. In addition, it displays document color information, such as the document color profile and color proofing status. You can customize the status bar by changing the information that is displayed and by resizing it. You can also customize the status bar by adding, removing, and resizing toolbar items. In addition, you can restore the status bar to its default settings. You can also place the status bar at the top of the application window to see the displayed information more easily.

To change the information the status bar displays

- On the status bar, click the gear button next to the displayed information and choose one of the following options:
  - Tool Hints
  - File Size
  - Memory
  - Document Dimensions
  - Document Color Settings

To resize the status bar

1. Click **Tools** ➤ **Options** ➤ **Customization**.
2. Click **Command Bars**.
3. Choose **Status bar** from the list.
4. In the **Status bar properties** area, type 1 or 2 in the **Number of lines when docked** box.

To add or remove a toolbar item on the status bar

1. Click **Tools** ➤ **Options** ➤ **Customization**.
2. Click **Commands**.
3. Choose a command category from the top list box.
4. Press **Alt** and drag a toolbar item from the list to the status bar.

If you want to remove a toolbar item from the status bar, drag the item off the status bar.

To resize toolbar items on the status bar

1. Click **Tools** ➤ **Options** ➤ **Customization**.
2. Click **Command Bars**.
3. Click **Status bar**, and enable the check box.
4. Choose one of the following options from the **Size** list box in the **Button properties** area:
   - Small
   - Medium
   - Large

To change the position of the status bar

- Right-click the status bar, click **Customize** ➤ **Status bar** ➤ **Position**, and click **Top** or **Bottom**.

To restore the status bar default settings

- Right-click the status bar, and click **Customize** ➤ **Status bar** ➤ **Reset to Default**.
Customize filters

Filters are used to convert files from one format to another. They are organized into four types: raster, vector, animation, and text. You can customize filter settings by adding or removing filters so that only the filters you need are loaded. You can also change the order of the list of filters and reset filters to the default setting.

To add a filter
1. Click Tools  Options  Global.
2. Click File Formats.
3. Click a type of filter in the Available file types list.
4. Click a filter.
5. Click Add.

To remove a filter
1. Click Tools  Options  Global.
2. Click File Formats.
3. Click a filter in the Active filters list.
4. Click Remove.

To change the order of the list of filters
1. Click Tools  Options  Global.
2. Click File Formats.
3. Click a filter in the Active filters list.
4. Click one of the following:
   • Move Up — moves the filter up the list
   • Move Down — moves the filter down the list

💡 You can reset the Active filters list to the default setting by clicking Reset to Default.
Use macros and scripts to automate tasks

You can use macros and scripts to speed up repetitive tasks, combine multiple or complex actions, or make an option more easily accessible. You create macros by using the built-in features for Visual Basic for Applications (VBA) or Visual Studio Tools for Applications (VSTA), and you create scripts by using the built-in JavaScript features or the Corel SCRIPT programming language.

Using a macro (or script) is similar to using the speed-dialing feature on a phone. On many phones, you can set a frequently dialed number to a speed-dial button; then, the next time you need to dial that number, you can save time by pressing its speed-dial button. Similarly, a macro lets you set the actions that you want to repeat; then, the next time that you need to repeat those actions, you can save time by playing that macro.

A macro is the better choice if you want to write the code that is required to carry out the task (by using VBA or VSTA), while a script is the better choice if you want to record the steps that are required to carry out the task (by using Corel SCRIPT).

This section contains the following topic:
- “Macros” (page 575)
- “JavaScript scripts” (page 580)
- “Corel scripts” (page 581)

Macros

You can save time by using a macro to automate a series of repetitive tasks. A macro lets you specify a sequence of actions so that you can quickly repeat those actions later.

You don’t need any programming experience to use macros — in fact, the basic tools for working with macros are available within the main application window. However, if you want to have more control over your macros, you can use the following built-in programming environments:
- Microsoft Visual Studio Tools for Applications (VSTA) — the successor to VBA, and an excellent choice for developers and other programming experts. VSTA provides the tools and features that you need to create the most advanced macro projects.
- Microsoft Visual Basic for Applications (VBA) — a subset of the Microsoft Visual Basic (VB) programming environment, and an excellent choice for beginners. You can use VBA to create basic macros for personal use, but you can also use it to create more advanced macro projects.

For detailed information on the differences between VBA and VSTA, please see the programming guide on the Developer area on the CorelDRAW community website.
Getting started with macros

The macro features for VBA and VSTA are installed with the software by default, but you can manually install these features if necessary. You can specify options for the VBA feature.

To use VSTA macro features with Corel PHOTO-PAINT, you must have Microsoft Visual Studio 2019 installed. To use the VSTA Editor, you must first install Microsoft Visual Studio 2019, Community, Professional, Premium, Ultimate or Enterprise Edition; and then reinstall Microsoft Visual Studio Tools for Applications 2019 from microsoft.com.

If you install Microsoft Visual Studio after installing CorelDRAW Graphics Suite, you must re-install the VSTA macro features by modifying your CorelDRAW Graphics Suite installation. For more information, see “To manually install the macro features” on page 577.

The macro features provide several tools for working with macros in the main application window:

- Macros toolbar — provides easy access to common macro functions
- Scripts docker — provides easy access to all available macro projects for VBA, and to basic functions for working with those projects
- Script Editor (formerly the Visual Basic Editor) — provides advanced functions for creating VBA-based macro projects
- Visual Studio Editor — provides advanced functions for creating VSTA-based macro projects. The VSTA Editor is accessible only if you have Microsoft Visual Studio 2019 installed.

Creating macros

Macros are stored in modules (also called “code modules”), which are stored in macro projects. The Scripts docker lets you view and manage all of the macro projects, modules, and macros that are available to you.

You can use the Scripts docker to create macro projects in the form of Global Macro Storage (GMS) files or Corel VSTA Projects (CGSaddon). Using such files is an excellent way to bundle the components of your macro project for sharing with others. You can use the Scripts docker to open (or “load”) the macro projects that you create, as well as the macro projects that install with the software or that are otherwise made available to you. You can also use the Scripts docker to rename macro projects, as well as to copy and close (or “unload”) GMS-based and VSTA macro projects.

Some macro projects are locked and cannot be modified.

When you create a document, a macro project for that document is automatically added to the Scripts docker. Although you can store macros within the macro project for a document — for example, to create an all-in-one template — it is recommended that you instead use GMS files to store your macro projects.

Each macro project contains at least one module. You can use the Scripts docker to add a module to a VBA-based macro project, or to open existing modules for editing. You can also use the Scripts docker to rename or delete VBA modules.

The editing feature is disabled for some modules.

Finally, you can use the Scripts docker to create macros within the available modules. You don’t need any programming experience to create macros; however, if you have programming experience and want to edit VBA macros, you can do so by using the Script Editor. You can also use the Scripts docker to rename and delete VBA macros.

Playing macros

You can perform the actions that are associated with a macro by playing that macro.
Learning more about macros

The Developer area on the CorelDRAW community website can help you with its wealth of useful resources: a programming guide, detailed Object Model reference documentation with code samples, object model diagrams, and in-depth programming articles and tutorials.

The Object Model reference documentation, also referred to as API documentation, includes help on every feature and function that can be automated in the applications. (Collectively, these features and functions are called an “object model.”) You can easily access relevant documentation from within the Script Editor.

The Object Model diagrams provide a hierarchical representation of the features and functions that can be automated in CorelDRAW, Corel PHOTO-PAINT, and Corel DESIGNER.

For more detailed information about VBA and its programming environment, please consult the Microsoft Visual Basic Help from the Help menu in the Script Editor.

For more detailed information about VSTA and its programming environment, please consult the Help menu in the VSTA Editor.

To manually install the macro features

1. On the Windows Control Panel, click Uninstall a program.
2. Double-click CorelDRAW Graphics Suite 2021 on the Uninstall or change a program page.
3. Enable the Modify option in the wizard that appears, and follow the instructions.
4. On the Features page of the installation wizard, enable the following check boxes in the Utilities list box:
   - Visual Basic for Applications
   - Visual Studio Tools for Applications

The macro features for VBA and VSTA are installed with the software by default.

To specify VBA options

1. Click Tools ▶ Options ▶ Corel PHOTO-PAINT.
2. Click VBA.
3. In the Security area, specify how to control the risk of running malicious macros by clicking Security Options.
   If you want to bypass this security feature, enable the Trust all installed GMS modules check box, and then proceed to step 6.
4. On the Security level page of the Security dialog box, enable one of the following options:
   - Very high — allows only macros installed in trusted locations to run. All other signed and unsigned macros are disabled.
   - High — allows only signed macros from trusted sources to run. Unsigned macros are automatically disabled.
   - Medium — lets you choose which macros run, even if they are potentially harmful
   - Low (not recommended) — allows all potentially unsafe macros to run. Enable this setting if you have virus-scanning software installed, or if you check the safety of all documents that you open.
5. On the Trusted publishers page of the Security dialog box, review which macro publishers are trusted. Click View to display details on the selected macro publisher, or click Remove to delete the selected macro publisher from the list.
   If desired, you can enable or disable the Trust access to Visual Basic project check box for the selected macro publisher.
6. Disable the Delay load VBA check box if you want to load the VBA feature at start-up.
To access the macro tools

To

Display the **Macros** toolbar

Do the following

Click **Window**  **Toolbars**  **Macros**.

A check mark next to the command indicates that the toolbar is displayed.

Display the **Scripts** docker

Click **Tools**  **Scripts**  **Scripts**.

Display the Script Editor

Do one of the following:

- Click **Tools**  **Scripts**  **Script Editor**.
- Click the **Script Editor** button on the **Macros** toolbar.
- Right-click **Visual Basic for Applications** in the **Scripts** docker, and then click **Show IDE**.

Display the Visual Studio Editor

Click **Tools**  **Scripts**  **Visual Studio Editor**. (VSTA must be installed on your computer.)

To create a macro project

You can also

Open (or “load”) a macro project

Do one of the following:

- Click **Visual Studio Tools for Applications** in the list, click **New**, and then click **New macro project**.
- Click **Visual Basic for Applications** in the list, click **New**, and then click **New macro project**.

Rename a macro project

Right-click the project in the list, and then click **Rename**.

Copy a GMS-based macro project

Right-click the project in the list, click **Copy to**, and then choose the target location for the copied project.

You cannot copy a document-based macro project. Such projects are stored within a document and cannot be managed separately from that document.

Display or hide all modules in the list

Click the **Simple mode** button.

Add a module to a VBA macro project

Do one of the following:

- Click the project in the list, click **New**, and then click **New module**.
- Right-click the project in the list, and then click **New module**.

Edit a module in a VBA macro project

Do one of the following:

- Click the module in the list, and then click the **Edit** button.
You can also

• Right-click the module in the list, and then click Edit.

Rename a module in a macro project

Right-click the module in the list, and then click Rename.

Delete a module from a macro project

Do one of the following:

• Click the module in the list, and then click the Delete button.

• Right-click the module in the list, and then click Delete.

Close (or "unload") a GMS-based macro project

Right-click the macro project in the list, and then click Unload macro project.

You can close a document-based macro project only by closing the document in which it is stored.

Some macro projects are locked and cannot be modified.

To create a macro

• In the Scripts docker, do one of the following:
  • Click the container you want, click New, and then click New macro.
  • Right-click the desired container module, and then click New macro.

You can also

Edit a macro

Do one of the following:

• Click the macro in the list, and then click the Edit button.

• Right-click the macro in the list, and then click Edit.

Delete a macro

Do one of the following:

• Click the macro in the list, and then click the Delete button.

• Right-click the macro in the list, and then click Delete.

Some macro projects are locked and cannot be modified.

To play a macro

• Do any of the following:

  • Click Tools ➤ Scripts ➤ Run Script, or click the Run macro button on the Macros toolbar. From the Macros in list box, choose the project or file in which the macro is stored. From the Macro name list, choose the macro. Click Run.

  • In the Scripts docker, double-click the macro in the list.

  • In the Scripts docker, click the macro in the list, and then click the Run button ➤.

  • In the Scripts docker, right-click the macro in the list, and then click Run.
To access Object Model reference documentation from within the Script Editor

1. While in Microsoft Visual Basic for Applications, press **F2** to display the Object Browser. The Object Browser displays all the features and functions that can be automated in the Script Editor.

2. Choose **PHOTOPAINT** from the Library list box. The Object Browser is updated to display only the features and functions of Corel PHOTO-PAINT that can be automated in the Macro Editor. Collectively, these features and functions are called an “object model.”

3. Click an item in the Object Browser, and press **F1**.

You can also display information for any item in the Code window of the Script Editor by clicking that item and pressing **F1**.

JavaScript scripts

You can save time by using a JavaScript script to automate a series of repetitive tasks. The Scripts docker (Tools ➤ Scripts ➤ Scripts) lets you load, run, rename, and delete scripts.

You can perform the actions that are associated with a script by playing that script.

**To load a script**

- In the Scripts docker, click **Load**, and then choose the folder where the script is located.

**To play a script**

- In the Scripts docker, click the script in the list, and then click the Run button ➤.

**To edit a script**

- In the Scripts docker, click the script in the list, and then click the Edit button 📨.

The script is usually displayed in Notepad. If the script fails to open, make sure to associate JavaScript files with Notepad. For more information, see “To associate JavaScript files with Notepad” on page 580.

**To rename a script**

- In the Scripts docker, click the script name twice and type the new name.

**To delete a script**

- In the Scripts docker, click the script in the list, and then click the Delete button ✖.

**To associate JavaScript files with Notepad**

1. In File Explorer, right-click a JavaScript file, and click Properties.

2. On the General tab of the dialog box, click Change in the Opens with area.

3. Choose to open .js files in Notepad.
Corel scripts

Corel scripts are short programs that use the Corel SCRIPT programming language to automate simple tasks. For example, if you have a series of images that are underexposed, you can record the corrective adjustments as you apply them to the first photograph. You can then play the recording on all the remaining photographs to correct them simultaneously.

You can use the Recorder docker to create recordings, which you can save as scripts for future use. You can also use the Recorder docker to open, edit, and play recordings and scripts.

Create recordings and scripts

You can record a sequence of most keyboard, toolbar, toolbox, menu, and mouse operations. As you record, the operations are translated into command statements that appear chronologically in a command list. Each command statement is one word that is based on the name of a menu plus the name of a command found in that menu.

Some operations are converted to parameters that are embedded within a command. Parameters are recorded, but they are not displayed in the command list. For example, if you choose a paint color and apply a brushstroke to the image, the color selection is not displayed in the recorder’s command list; instead, it is recorded as a parameter of the paint tool command.

The following operations and commands cannot be recorded in Corel PHOTO-PAINT:

- toolbar, keyboard, and menu customization
- grid, ruler, and guideline customization
- Window and Help menu commands
- image calculations and image stitching
- viewing operations, such as zooming

To make a recording accessible in a future Corel PHOTO-PAINT session, you must save it as a script. The scripts that you create can be loaded and played at any time.

You can also save a list of Undo actions as a script. For example, if you did not record the actions for an effect that you want to reproduce, you can save those operations as a script by using the Undo list. A script created from an Undo list includes all the operations you perform on an image; therefore, you may need to edit the script to isolate the commands you want.

Edit recordings and scripts

You can edit a recording or script by inserting new commands, recording over existing commands, and deleting the commands that you no longer want to include.

Play recordings and scripts

When you play a recording or script, the recorded commands are applied to the active image. You can play a recording only in the current Corel PHOTO-PAINT session. If you want to use the recording in other work sessions, you must save it as a script. Before playing a recording or script, ensure that the active image contains the components necessary for successful execution of the recorded commands. For example, if your script has commands that are specific to objects, it cannot be applied successfully to an image that has no objects.

You can apply a single command from a recording or script to an image. This feature is useful when you want to evaluate the result of a particular command before applying the rest of the commands in the recording or script to the image.

You can temporarily exclude some commands from a sequence before you play a recording or script. You can enable disabled commands without having to re-create the recording or script.

You can apply one or more scripts to one or more images simultaneously, which is known as batch processing. This feature lets you perform global adjustments on several images, without having to open each image and play each script individually. After batch processing, the images can be saved to their original file format or to a different file format.

To display the Recorder docker

* Click Window ➤ Dockers ➤ Recorder.
To create a recording or script

1. Click the New button ➢ in the Recorder docker.
2. Click the Record button ⬤.
3. Perform the actions that you want to record.
4. Click the Stop button ❌.

The recording is now complete and can be played in the current session.

To save the recording as a script for future use, click the Save button ➤, choose the drive and folder where you want to save the script, and type a filename in the File name box.

If a document-saving command is the first action in a recording, you can restore the original image by returning to the first command in the recording.

To save the Undo list as a script

1. Click Windows ➤ Dockers ➤ History.
2. Click the Save script file as button ➤ in the History docker.
3. In the Save recording dialog box, choose the drive and folder where you want to save the script.
4. Type a filename in the File name box.

To open a script

1. Click the Open button ➡ in the Recorder docker.
2. Choose the drive and folder where the script is stored.
3. Double-click the script filename.

To insert commands into a recording or script

1. Create a recording, or open a script in the Recorder docker.
2. Click the Insert new command button ➣.
3. Double-click the command that you want to precede the commands you insert.
   The position indicator appears beside the selected command.
4. Click the Record button ⬤.
5. Perform the actions that you want to insert.
6. Click the Stop button ❌.

To replace commands in a recording or script

1. Create a recording, or open a script.
2. In the Recorder docker, double-click the first command in the sequence of commands that you want to replace.
   The position indicator appears beside the selected command.
3. Click the Insert new command button ➣ to disable it.
4 Click the Record button.
5 Perform the new operations.
6 Click the Stop button.

To delete commands from a recording or script
1 Create a recording, or open a script.
2 In the Recorder docker, hold down Ctrl, and click the commands.
3 Click the Delete selected command(s) button.

If you delete commands from a script, you must save the script before closing it to save the changes.

To play a recording or script
1 Create a recording, or open a script.
2 Click the Play button in the Recorder docker.

You can also

Play a single command
Double-click the name of the command you want to play. (The position indicator is displayed next to the command you have chosen.) Click the Step forward button.

Disable or enable a command
Disable or enable the check box to the left of the command name. Disabled command names are grayed.

Go to the first command
Click the Rewind button.

Go to the last command
Click the Fast forward button.

To play scripts on multiple images
1 Click File ➤ Batch Process.
2 Click Add file.
3 In the Load images for batch playback dialog box, choose the drive and folder where the images are stored.
4 Holding down Ctrl, click the images that you want to edit, and click Open.
5 In the Batch process dialog box, click Add script.
6 In the Load script dialog box, choose the drive and folder where the scripts are stored.
7 Click the script that you want to play, and click Open. Repeat this step to add more scripts.
8 Choose an option from the On completion list box.
   To save the files to a specific folder, click Browse, and navigate to the folder you want.
9 Click Play.
Choosing **Don’t save** from the **On completion** list box lets you assess the results before overwriting the original image.
Reference

Corel PHOTO-PAINT for Adobe Photoshop users .................................................................................................................. 587
Glossary ................................................................................................................................................................................... 591
Adobe Photoshop and Corel PHOTO-PAINT have many similarities, which makes it easy to move from one application to the other. Although they share most basic drawing and design capabilities, Adobe Photoshop and Corel PHOTO-PAINT are distinguished by some differences in both terminology and tools. Understanding these differences lets you make a quick transition to Corel PHOTO-PAINT.

In this section you’ll learn about
- “Compare terminology” (page 587)
- “Compare tools” (page 588)

**Compare terminology**

The terms and concepts in Adobe Photoshop and Corel PHOTO-PAINT differ for some features. Adobe Photoshop terms are listed below with their Corel PHOTO-PAINT equivalents.

<table>
<thead>
<tr>
<th>Adobe Photoshop term</th>
<th>Corel PHOTO-PAINT term</th>
</tr>
</thead>
<tbody>
<tr>
<td>Actions</td>
<td>Scripts/macros</td>
</tr>
<tr>
<td>Adjustment layers</td>
<td>Lenses</td>
</tr>
<tr>
<td>Animations</td>
<td>Movies</td>
</tr>
<tr>
<td>Bitmap mode</td>
<td>Black-and-white color mode</td>
</tr>
<tr>
<td>Blending modes</td>
<td>Merge modes</td>
</tr>
<tr>
<td>Canvas</td>
<td>Paper size</td>
</tr>
<tr>
<td>Extract filter</td>
<td>Cutout Lab</td>
</tr>
<tr>
<td>Adobe Photoshop term</td>
<td>Corel PHOTO-PAINT term</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------------------------</td>
</tr>
<tr>
<td>Guides</td>
<td>Guidelines</td>
</tr>
<tr>
<td>Indexed Color mode</td>
<td>Paletted color mode</td>
</tr>
<tr>
<td>Layer masks</td>
<td>Clip masks</td>
</tr>
<tr>
<td>Layers</td>
<td>Objects</td>
</tr>
<tr>
<td>Layer options</td>
<td>Object properties</td>
</tr>
<tr>
<td>Masks</td>
<td>Protected areas of a mask</td>
</tr>
<tr>
<td>Panels</td>
<td>Dockers</td>
</tr>
<tr>
<td>Photomerge</td>
<td>Stitching images</td>
</tr>
<tr>
<td>Selections</td>
<td>Editable areas of a mask</td>
</tr>
<tr>
<td>Snapshots</td>
<td>Checkpoints</td>
</tr>
</tbody>
</table>

### Compare tools

The following table lists Adobe Photoshop tools and the corresponding Corel PHOTO-PAINT tools. Many of the tools create the same result but operate slightly differently.

<table>
<thead>
<tr>
<th>Adobe Photoshop tool</th>
<th>Corel PHOTO-PAINT tool</th>
</tr>
</thead>
<tbody>
<tr>
<td>Actions panel</td>
<td>Recorder docker. See “To create a recording or script” on page 582.</td>
</tr>
<tr>
<td>Blur tool</td>
<td>Blur special effects. See “Blur” on page 359.</td>
</tr>
<tr>
<td></td>
<td>Effect tool. See “To smear, smudge, or blend colors in an image” on page 146.</td>
</tr>
<tr>
<td>Burn tool</td>
<td>Dodge/Burn tool. See “To adjust image color and tone by using brush effects” on page 175.</td>
</tr>
<tr>
<td>Clone Stamp tool</td>
<td>Clone tool. See “To clone an image area or object” on page 139.</td>
</tr>
<tr>
<td>Adobe Photoshop tool</td>
<td>Corel PHOTO-PAINT tool</td>
</tr>
<tr>
<td>--------------------------------------</td>
<td>------------------------------------------</td>
</tr>
<tr>
<td>Dodge tool</td>
<td><strong>Dodge/Burn tool</strong></td>
</tr>
<tr>
<td>Elliptical Marquee tool</td>
<td><strong>Ellipse mask tool</strong></td>
</tr>
<tr>
<td>Filter Gallery</td>
<td><strong>Effects menu.</strong></td>
</tr>
<tr>
<td>Freeform Pen tool</td>
<td><strong>Path tool</strong></td>
</tr>
<tr>
<td>Gradient tool</td>
<td><strong>Interactive fill tool</strong></td>
</tr>
<tr>
<td>Healing Brush tool</td>
<td><strong>Touch-up brush tool</strong></td>
</tr>
<tr>
<td>History panel</td>
<td><strong>History docker.</strong></td>
</tr>
<tr>
<td>Lasso tool</td>
<td><strong>Freehand mask tool</strong></td>
</tr>
<tr>
<td>Magic Wand tool</td>
<td><strong>Magic wand mask tool</strong></td>
</tr>
<tr>
<td>Magnetic Lasso tool</td>
<td><strong>Magnetic mask tool</strong></td>
</tr>
<tr>
<td>Move tool</td>
<td><strong>Pick tool</strong></td>
</tr>
<tr>
<td>Navigator panel</td>
<td><strong>Navigator pop-up window</strong></td>
</tr>
<tr>
<td>Paint Bucket tool</td>
<td><strong>Fill tool</strong></td>
</tr>
<tr>
<td>Pattern Stamp tool</td>
<td><strong>Image sprayer tool</strong></td>
</tr>
<tr>
<td>Pen tool</td>
<td><strong>Path tool</strong></td>
</tr>
</tbody>
</table>
Adobe Photoshop tool

Polygonal Lasso tool

Quick Selection tool

Rectangular Marquee tool

Single Column Marquee tool

Single Row Marquee tool

Type tool

Corel PHOTO-PAINT tool

Freehand mask tool. See “To define an editable area by using the Freehand Mask tool” on page 269.

Path tool. See “To draw a Bézier path” on page 292.

Smart selection mask tool. See “To define an editable area based on the edge of a shape or area” on page 271.

Rectangle mask tool. See “To define a rectangular or elliptical editable area” on page 268.

Rectangle mask tool. See “To define a rectangular or elliptical editable area” on page 268.

Rectangle mask tool. See “To define a rectangular or elliptical editable area” on page 268.

Text tool. See “To add text” on page 434.
Glossary

A
Accelerator table
A file that contains a list of shortcut keys. Different tables are active depending on the task that you are performing.

Active object (Corel PHOTO-PAINT)
An object that has a red border around its thumbnail in the Objects docker.

Alpha channel
A temporary storage area for masks. When you save a mask to an alpha channel, you can access and reuse it in the image as many times as you want. You can save an alpha channel to a file or load a previously saved channel in the active image.

Ambient lighting
The lighting in a room, including natural and artificial light sources.

Animation file
A file that supports moving images; for example, animated GIF and QuickTime (MOV).

Anti-aliasing
A method of smoothing curved and diagonal edges in images. Intermediate pixels along edges are filled to smooth the transition between the edges and the surrounding area.

Aspect ratio
The ratio of the width of an image to its height (expressed mathematically as \(x:y\)). For example, the aspect ratio of an image that is 640 x 480 pixels is 4:3.

B
Bit depth
The number of binary bits that define the shade or color of each pixel in a bitmap. For example, a pixel in a black-and-white image has a depth of 1 bit, because it can only be black or white. The number of color values that a given bit depth can produce is equal to 2 to the power of the bit depth. For example, a bit depth of 1 can produce two color values (\(2^1 = 2\)), and a bit depth of 2 can produce 4 color values (\(2^2 = 4\)).
Bit depth ranges between 1 and 64 bits per pixel (bpp) and determines the color depth of an image.

**bitmap**

An image composed of grids of pixels or dots.

See also vector graphic.

**bitmap fill**

A fill created from any bitmap.

**black point**

A brightness value that is considered black in a bitmap image. In Corel PHOTO-PAINT, you can set the black point to improve the contrast of an image. For example, in a histogram of an image, with a brightness scale of 0 (dark) to 255 (light), if you set the black point at 5, all pixels with a value greater than 5 are converted to black.

**black-and-white color mode**

A 1-bit color mode that stores images as two solid colors — black and white — with no gradations. This color mode is useful for line art and simple graphics. To create a black-and-white photo effect, you can use the grayscale color mode.

See also grayscale.

**bleed**

The part of the printed image that extends beyond the edge of the page. The bleed ensures that the final image goes right to the edge of the paper after binding and trimming.

**bounding box**

The invisible box indicated by the eight selection handles surrounding a selected object.

**brightness**

The amount of light that is transmitted or reflected from a given pixel. In the HSB color mode, brightness is a measure of how much white a color contains. For example, a brightness value of 0 produces black (or shadow in photos), and a brightness value of 255 produces white (or highlight in photos).

**C**

**CERN**

CERN (Conseil Europeén pour la Recherche Nucléaire) is the scientific laboratory in which the World Wide Web was developed. CERN is also one of the World Wide Web server systems. Contact your server administrator to find out which system your server uses.

**channel**

An 8-bit grayscale image that stores color or mask information for another image. There are two types of channels: color and mask. Images have one color channel for each component of the color model on which they are based. In addition, some images use spot color channels. Each channel contains the color information for that component. Mask (alpha) channels store masks that you create for your images, and they can be saved with images in formats that support mask information, such as Corel PHOTO-PAINT (CPT) format.

**child object**

An object whose image elements are inserted into the shape of another object, called a parent object. The child object and parent object are called a clipping group. The child object must be on a layer above the parent object.

**choke**

In commercial printing, a form of trapping created by extending the background object into the foreground object.

**client/server image map**

A rarely used image map type that includes code for both client-side and server-side image maps. This type of image map automatically defaults to the user’s web browser for image map processing. If the browser does not support image maps, the server uses the external map file to process information. Currently, most web browsers support image maps, so client-side image maps are more common.

**client-side image map**

This common image map type does not depend on the server to process the map information.
clipart
Ready-made images that can be imported into Corel applications and edited if required.

Clipboard
An area that is used to temporarily store cut or copied information. The information is stored until new information is cut or copied to the Clipboard, replacing the old.

clip mask
A mask that lets you edit an object’s transparency levels without affecting the pixels in the object. You can change the transparency levels directly on the object and then add the clip mask, or add the clip mask before making the changes.

cipping range
The percentage of the range of values that is not displayed in the upper part of the histogram’s vertical axis.

color cast
A color tint that often occurs in photos as a result of lighting conditions or other factors. For example, taking a photo indoors in dim incandescent light can result in a yellow color cast, and taking a photo outdoors in bright sunlight can result in a blue color cast.

color depth
The maximum number of colors an image can contain. Color depth is determined by the bit depth of an image and the displaying monitor. For example, an 8-bit image can contain up to 256 colors, while a 24-bit image can contain roughly up to 16 million colors. A GIF image is an example of an 8-bit image; a JPEG image is an example of a 24-bit image.

CMY
A color mode made up of cyan (C), magenta (M), and yellow (Y). This mode is used in the three-color printing process.

CMYK
A color mode made up of cyan (C), magenta (M), yellow (Y), and black (K). CMYK printing produces true blacks and a wide tonal range. In the CMYK color mode, color values are expressed as percentages; therefore, a value of 100 for an ink means that the ink is applied at full saturation.

code page
A code page is a table in the DOS or Windows operating system that defines which ASCII or ANSI character set is used for displaying text. Different character sets are used for different languages.

color channel
An 8-bit grayscale version of an image. Each channel represents one level of color in the image; for example, RGB has three color channels, while CMYK has four. When all the channels are printed together, they produce the entire range of colors in the image.

See also RGB and CMYK.

color gamut
The range of colors that can be reproduced or perceived by any device. For example, a monitor displays a different color gamut than a printer, making it necessary to manage colors from original images to final output.

color mode
A system that defines the number and kind of colors that make up an image. Black-and-white, grayscale, RGB, CMYK, and paletted are examples of color modes.

color model
A simple color chart that defines the range of colors displayed in a color mode. RGB (red, green, blue), CMY (cyan, magenta, yellow), CMYK (cyan, magenta, yellow, black), HSB (hue, saturation, brightness), HLS (hue, lightness, saturation), and CIE L*a*b (Lab) are examples of color models.

color palette
A collection of solid colors from which you can choose colors for fills and outlines.
color profile
A description of the color-handling capabilities and characteristics of a device.

color separation
In commercial printing, the process of splitting colors in a composite image to produce a number of separate grayscale images, one for each primary color in the original image. In the case of a CMYK image, four separations (one for cyan, magenta, yellow, and black) must be made.

color space
In electronic color management, a virtual representation of a device or the color gamut of a color model. The boundaries and contours of a device's color space are mapped by color management software.
See also color gamut.

color swatch
A solid-colored patch in a color palette.

color tolerance
The value that determines the color range or sensitivity of the Lasso mask tool, Magic wand mask tool, and Fill tool. Tolerance is also used in the Color mask dialog box to determine which pixels are protected when you create a color mask. A pixel is included in the specified color range if its grayscale value falls within the defined tolerance.

color trapping
A printing term used to describe a method of overlapping colors to compensate for misaligned color separations (misregistration). This method avoids white slivers that appear between adjoining colors on a white page.
See also spread, choke, and overprinting.

contrast
The difference in tone between the dark and light areas of an image. Higher contrast values indicate greater differences and fewer gradations between dark and light.

control points (Corel PHOTO-PAINT)
The points that extend from a node along a curve that is being edited with the Shape tool. Control points determine the angle at which the curve passes through the node.

crop
To cut unwanted areas of an image without affecting the resolution of the part that remains.

cubist
An abstract style of art that stresses several aspects of the same object simultaneously, generally in the form of squares or cubes.

D
DeviceN
A type of color space and device color model. This color space is multi-component, allowing color to be defined by other than the standard set of three (RGB) and four (CMYK) color components.

distortion handles
The outward-facing, double-headed arrows located at each corner of the highlighting box.

dithering
A process used to simulate a greater number of colors when only a limited number of colors are available.

dpi (dots per inch)
A measure of a printer’s resolution in dots per inch. Typical desktop laser printers print at 600 dpi. Imagesetters print at 1270 or 2540 dpi. Printers with higher dpi capabilities produce smoother and cleaner output. The term dpi is also used to measure scanning resolution and to indicate bitmap resolution.
drawing page
The portion of a drawing window enclosed by a rectangle with a shadow effect.

duotone
An image in the duotone color mode is an 8-bit grayscale image that has been enhanced with one to four additional colors.

E
editable area
An editable area (selection) allows paint and effects to be applied to the underlying pixels.
See also protected area and mask.

encoding
Determines the character set of text, letting you correctly display text in the appropriate language.

Exchangeable Image File (EXIF)
A file format that embeds digital camera information, such as the time and date a photo is taken, shutter speed, and focus, into JPEG images.

exposure
A photographic term referring to the amount of light used to create an image. If not enough light is permitted to interact with the sensor (in a digital camera) or film (in a traditional camera), the image appears too dark (underexposed). If too much light is permitted to interact with the sensor or film, the image appears too light (overexposed).

F
feathering
The level of sharpness along the edges of a drop shadow.

fill
A color, bitmap, fountain, or pattern applied to an area of an image.

filter
An application that translates digital information from one form to another.

flattened image
An image in which objects are combined with the background and can no longer be edited as individual objects.

floating editable area
An editable area that hovers or floats above an image and can be moved and modified without affecting the underlying pixels.

floating object
A bitmap with no background. Floating objects are also referred to as photo objects or cutout images.

font
A set of characters with a single style (such as italic), weight (such as bold), and size (such as 10 point) for a typeface such as Times New Roman.

fountain fill
A smooth progression of two or more colors applied to an area of an image that follow a linear, radial, conical, or square path. Two-color fountain fills have a direct progression from one color to another, while custom fills may have a progression of many colors.

fountain step
The shades of color that make up the appearance of a fountain fill. The more steps in a fill, the smoother the transition from the beginning color to the end color.
fractal
An irregular shape generated by a repeating pattern. Fractals can be used to mathematically generate an irregular and complex image by following a pattern, without having to define all of the individual components in the image.

G
Gaussian
A type of pixel distribution that spreads the pixel information outward using bell-shaped curves rather than straight lines.

GIF
A graphic file format designed to use a minimum of disk space and be easily exchanged between computers. This format is commonly used to publish images of 256 or fewer colors to the Internet.

glyph (typographic)
A typographic glyph corresponds to a single character of a typeface.

grab area
The area of a command bar that can be dragged. Dragging the grab area moves the bar, while dragging any other area of the bar has no effect. The location of the grab area depends on the operating system you are using, the orientation of the bar, and whether the bar is docked or undocked. Command bars with grab areas include toolbars, the toolbox, and the property bar.

gradient node
A square point that represents each color on the gradient arrow of a gradient fill, which is used to change the fill's start and end points, colors, and transparency values.

grayscale
A color mode that displays images by using 256 shades of gray. Each color is defined as a value between 0 and 255, where 0 is darkest (black) and 255 is lightest (white). Grayscale images, especially photos, are commonly referred to as “black and white.”

grayscale image
An image that uses the grayscale color mode, which can display up to 256 shades of gray, ranging from white to black. Grayscale images, especially photos, are commonly referred to as “black and white.”

grid
A series of evenly spaced horizontal and vertical lines that are used to help draw and arrange objects.

group
A set of objects that behave as one unit. Operations you perform on a group apply equally to each of its objects.

guideline
A horizontal, vertical, or slanted line that can be placed anywhere in the drawing window to aid in object placement.

H
halftone
An image that has been converted from a continuous tone image to a series of dots of various sizes to represent different tones.

handles
A set of eight black squares that appear at the corners and sides of an object when the object is selected. By dragging individual handles, you can scale, resize, or mirror the object. If you click a selected object, the shape of the handles changes to arrows so that you can rotate and skew the object.

highlight, shadow, and midtone
Terms used to describe the brightness of pixels in a bitmap image. Brightness values range from 0 (dark) to 255 (light). Pixels in the first third of the range are considered shadows, pixels in the middle third of the range are considered midtones, and pixels in the last third of the range are considered highlights. You can lighten or darken specific areas in images by adjusting the highlights, shadows, or midtones. A histogram is an excellent tool for viewing and evaluating the highlights, shadows, and midtones of images.
highlighting box
A rectangle with eight handles that encloses a selection in an image.

histogram
A histogram consists of a horizontal bar chart that plots the brightness values of the pixels in your bitmap image on a scale from 0 (dark) to 255 (light). The left part of the histogram represents the shadows of an image, the middle part represents the midtones, and the right part represents the highlights. The height of the spikes indicates the number of pixels at each brightness level. For example, a large number of pixels in the shadows (the left side of the histogram) indicates the presence of image detail in the dark areas of the image.

hotspot
The area of an object that you can click to jump to the address specified by a URL.

HSB (hue, saturation, brightness)
A color model that defines three components: hue, saturation, and brightness. Hue determines color (yellow, orange, red, and so on); brightness determines perceived intensity (lighter or darker color); and saturation determines color depth (from dull to intense).

HTML
The World Wide Web authoring standard comprised of markup tags that define the structure and components of a document. The tags are used to tag text and integrate resources (such as images, sound, video, and animation) when you create a webpage.

hue
The property of a color that allows it to be classified by its name. For example, blue, green, and red are all hues.

hyperlink
An electronic link that provides access directly from one place in a document to another place in that document or to another document.

I
image map
A graphic in an HTML document that contains clickable areas that link to locations on the World Wide Web, to other HTML documents, or to graphics.

imagesetter
A high-resolution device that creates film or film-based paper output used in the production of plates for printing presses.

intensity
Intensity is a measure of the brightness of the light pixels in a bitmap compared with the darker midtones and dark pixels. An increase in intensity increases the vividness of whites while maintaining true darks.

interlaced video image
Interlaced video images take two passes to fill a screen, painting every other line in each pass. This can produce a flicker.

interlacing
In GIF images, a method that lets you display a web-based image on the screen at a low, blocky resolution. As the image data loads, the image quality improves.

J
JavaScript
A scripting language used on the web to add interactive functions to HTML pages.

JPEG
A format for photographic images that offers compression with some loss of image quality. Because of their compression (up to 20 to 1) and small file size, JPEG images are widely used in Internet publishing.

JPEG 2000
An improved version of the JPEG file format that features better compression and allows you to attach image information and assign a different compression rate to an image area.
kerning
The space between characters, and the adjustment of that space. Often, kerning is used to place two characters closer together than usual, for example WA, AW, TA, or VA. Kerning increases readability and makes letters appear balanced and proportional, especially at larger font sizes.

knockout
A printing term that refers to an area where underlying colors have been removed so that only the top color prints. For example, if you print a small circle on a large circle, the area under the small circle is not printed. This ensures that the color used for the small circle remains true instead of overlapping and mixing with the color used for the large circle.

Lab
A color model that contains a luminance (or lightness) component (L) and two chromatic components: “a” (green to red) and “b” (blue to yellow).

layer
A transparent plane on which you can place objects in a drawing.

leading
The spacing between lines of text. Leading is important for both readability and appearance.

lens
An object that protects part or all of an image when you perform color and tonal corrections. You can view the effect of a correction through a lens without affecting the underlying pixels. If you move a lens, the correction is applied to the pixels at the new location.

linking
The process of placing an object created in one application into a document created in a different application. A linked object remains connected with its source file. If you want to change a linked object in a file, you have to modify the source file.

lossless
A kind of file compression that maintains the quality of an image that has been compressed and decompressed.

lossy
A kind of file compression that results in noticeable degradation of image quality.

low-frequency areas
Smooth areas in an image where gradual changes take place. That is, areas where there are no edges or noise.

LZW
A lossless file compression technique that results in smaller file size and faster processing time. LZW compression is commonly used on GIF and TIFF files.

marquee
A dashed outline that surrounds an editable area or an object in an image. By default, object marquees are blue and mask marquees are black.

marquee select
To select objects or nodes by dragging the Pick tool or Shape tool diagonally and enclosing objects in a marquee box with a dotted outline.

mask
A mask is applied to an image during image editing to define protected areas and editable areas.
**mask modes**
Mask tool operation modes that you must choose before you create or fine-tune a mask and its editable area. There are four mask modes: Normal, Additive, Subtractive, and XOR. The Normal mode (default) lets you select an area in an image. The Additive mode lets you expand the editable regions by selecting multiple areas in an image. The Subtractive mode lets you reduce the editable regions by removing areas from a selection. The XOR mode lets you select multiple areas in an image. If areas overlap, the overlapping regions are excluded from the editable area and added to the protected area.

**merge mode**
An editing state that determines how the selected paint, object, or fill color combines with other colors in the image.

**micro nudge**
To move an object in small increments.  
See also nudge and super nudge.

**moiré pattern**
The visual effect of radiating curves created by superimposing two regular patterns. For example, a moiré pattern can result from overlapping two halftone screens of different angles, dot spacing, and dot size. Moiré patterns are the undesirable result of rescreening an image with a different halftone screen or with the same halftone screen on an angle different from the original.

**mosaic**
The decorative artwork made by arranging small pieces of variously colored material to form pictures or patterns.

**multichannel**
A color mode that displays images by using multiple color channels, each comprising 256 shades of gray. When you convert an RGB color image to the multichannel color mode, the individual color channels (red \([R]\), green \([G]\), and blue \([B]\)) are converted to grayscale information that reflects the color values of the pixels in each channel.

**multitasking**
An option that can improve the overall performance of an application by optimizing how the CPU executes tasks.

**N**

**NCSA (National Center for Supercomputing Applications)**
NCSA is a server system. If you are creating an image map to be displayed on the web, you need to know the system your server uses, because different codes are used in the map files. Contact your server administrator to find out which system your server uses.

**nodes**
The square points at each end of a line or curve segment. You can change the shape of a line or curve by dragging one or more of its nodes.

**noise**
In bitmap editing, random pixels on the surface of a bitmap, resembling static on a television screen.

**NTSC (National Television Standards Committee)**
A video color filter that is commonly used to define the gamut of colors supported by television monitors in North America.

**nudge**
To move an object in increments.  
See also micro nudge and super nudge.

**O**

**object (Corel PHOTO-PAINT)**
An independent bitmap that is layered above the background image. Changes applied to objects do not affect the underlying image.

**opacity**
The quality of an object that makes it difficult to see through. If an object is 100 percent opaque, you cannot see through it. Opacity levels under 100 percent increase the transparency of objects.
See also transparency.

**overlay**
A red-tinted, transparent sheet that you can superimpose on the protected areas in an image. The mask overlay makes it easy to distinguish between the editable and the masked (protected) regions in an image. When the overlay is applied, the masked areas are displayed in varying degrees of red (according to their transparency). The deeper the saturation of the red tint, the greater the degree of protection.

See also editable area and protected area.

**overprinting**
Overprinting is achieved by printing one color over another. Depending on the colors you choose, the overprinted colors mix to create a new color, or the top color covers the bottom color. Overprinting a dark color on a light color is often used to avoid registration problems that occur when color separations are not precisely aligned.

See also color trapping, choke, and spread.

**P**

**PAL**
A video color filter that is commonly used to define the gamut of colors supported by television monitors in Europe and Asia.

**paletted color mode**
An 8-bit color mode that displays images of up to 256 colors. You can convert a complex image to the paletted color mode to reduce file size and to achieve more precise control of the colors used throughout the conversion process.

**pan (Corel PHOTO-PAINT)**
To move the image around in the image window, usually when the image is larger than its window. Panning changes the image view in the same way that scrolling moves the image up, down, to the left, or to the right in the image window. When working at high magnification levels where not all of the image is displayed, you can quickly pan to see parts of the image that were previously hidden.

**PANOSE font matching**
A feature that lets you choose a substitute font if you open a file that contains a font not installed on your computer. You can make a substitution for the current working session only, or you can make a permanent substitution, so that the new font is automatically displayed when you save and reopen the file.

**PANTONE process colors**
The colors that are available through the PANTONE Process Color System, which is based on the CMYK color model.

**parent object**
An object whose shape is combined with the image elements of another object, called a child object. The child object and parent object are called a clipping group. The parent object must be on an object layer below the child object.

**path**
A series of line or curve segments connected by square endpoints called nodes.

**pattern fill**
A fill consisting of a series of repeating vector objects or images.

**perspective handles**
The hollow circles in the corners of the highlighting box.

**pixel**
A colored dot that is the smallest part of a bitmap.

See also resolution.

**pixelation**
A type of image distortion in which individual pixels are discernible to the naked eye, or groups of pixels appear as blocks of colors. Pixelation is caused by incorrect resolution or incorrect image dimensions, or it can be created intentionally for a special effect.
PNG (Portable Network Graphics)
A graphic file format designed for use in online viewing. This format can import 24-bit color graphics.

pressure-sensitive pen
A stylus that you can use to access commands and draw your images. To use with Corel PHOTO-PAINT, you must install the pressure-sensitive pen, along with a pressure-sensitive tablet and its corresponding drivers.

process color
In commercial printing, colors that are produced from a blend of cyan, magenta, yellow, and black. This is different from a spot color, which is a solid ink color printed individually (one printing plate is required for each spot color).

progressive
In JPEG images, a method of having the image appear on screen in its entirety, at a low, blocky resolution. As the image data loads, the image quality progressively improves.

protected area
An area that prevents paint and effects from being applied to the underlying pixels.
See also mask and editable area.

R
radius
As applied to orbits, sets the distance between the center of the brushstroke and the nibs that travel around the center of the brushstroke when you paint with orbits. Increasing this value increases the size of the brushstroke.
As applied to the Dust & Scratch filter, sets the number of pixels surrounding the damaged area that are used to apply the filter.

range sensitivity
A paletted color mode option that lets you specify a focus color for the paletted conversion. You can adjust the color and specify its importance to guide converting.

rasterized image
An image that has been rendered into pixels. When you convert vector graphic files to bitmap files, you create rasterized images.

render
To capture a two-dimensional image from a three-dimensional model.

resample
To change the resolution and dimensions of a bitmap. Upsampling increases the size of the image; downsampling decreases the size of the image. Resampling with fixed resolution lets you maintain the resolution of the image by adding or subtracting pixels while varying the image size. Resampling with variable resolution keeps the number of pixels unchanged while changing the image size, resulting in lower or higher resolution than that of the original image.

resolution
The amount of detail that an image file contains, or that an input, output, or display device is capable of producing. Resolution is measured in dpi (dots per inch) or ppi (pixels per inch). Low resolutions can result in a grainy appearance; high resolutions can produce higher quality images but result in larger file sizes.

RGB
A color mode in which the three colors of light (red, green, and blue) are combined in varying intensities to produce all other colors. A value between 0 and 255 is assigned to each channel of red, green, and blue. Monitors, scanners, and the human eye use RGB to produce or detect color.

rollover
An interactive object or group of objects that changes its appearance when you click or point to it.
round-tripping
The conversion of a document saved in one file format, such as Portable Document Format (PDF), to another format, such as Corel DESIGNER (DES) and then back again.

rotation handles
The curved, double arrows in the corners of the highlighting box.

ruler
A horizontal or vertical bar marked off in units and used to determine the size and position of objects. By default, the rulers appear on the left side and along the top of the application window, but they can be hidden or moved.

S
saturation
The purity or vividness of a color, expressed as the absence of white. A color that has 100 percent saturation contains no white. A color with 0 percent saturation is a shade of gray.

scanner
A device that converts images on paper, transparency, or film to digital form. Scanners produce bitmaps or rasterized images.

seed color
The color of the first pixel that you click when you define a mask. This color is used by the tolerance value to set the sensitivity of the color detection in color masks.

segment
The line or curve between nodes in a curve object.

segment (path)
The section of a path located between two consecutive nodes. A path is a series of segments.

selection
An area of an image, also called editable area, that is not protected by a mask and that is, therefore, available for editing. The selection can be modified by painting and editing tools, special effects, and image commands.

selection box
An invisible rectangle with eight visible handles that appears around any object you select using the Pick tool.

server-side image map
A rarely used image map type that relies on a server to process image map information. It requires a separate map (*.map) file for the web server. Currently, most web browsers can process image maps, so client-side image maps are more common.

shape cursor
Uses the shape and size of the nib of the current tool as a cursor.

skewing handles
The straight, double-headed arrows located in the center of each side of the highlighting box.

spot color
In commercial printing, a solid ink color that prints individually, one plate per spot color.

spread
In commercial printing, a type of trap that is created by extending the foreground object into the background object.

stacking order
The sequence in which objects are created in the image window. This order determines the relationship between objects and, therefore, the appearance of your image. The first object you create appears on the bottom; the last object appears on the top.
**stylus**
A pen device, used in conjunction with a pen tablet, that allows you to draw paint strokes. A pressure-sensitive stylus allows you to vary your strokes with subtle changes in pressure.

**subpath (Corel PHOTO-PAINT)**
A segment which is not joined to the main path.

**subtractive color model**
A color model, such as CMYK, that creates color by subtracting wavelengths of light reflected from an object. For example, a colored ink appears blue if it absorbs all colors except blue.

**super nudge**
To move an object in large increments by pressing Shift and an Arrow key. The super nudge value is multiplied by the nudge value to obtain the distance by which the object is moved.

See also nudge and micro nudge.

**swap disk**
Hard drive space used by applications to artificially increase the amount of memory available in your computer.

**swatch**
one of a series of solid-colored patches used as a sample when selecting color. A printed booklet of swatches is called a swatchbook. Swatch also refers to the colors contained in the color palette.

**symbol**
A reusable object or group of objects. A symbol is defined once and can be referenced many times in an image.

**T**

**target**
The frame or web browser window in which a new webpage appears.

**temperature**
a way of describing light in terms of degrees Kelvin — lower values correspond to dim lighting conditions that cause an orange cast, such as candlelight or the light from an incandescent light bulb. Higher values correspond to intense lighting conditions that cause a blue cast, such as sunlight.

**texture fill**
a fractally generated fill that, by default, fills an object or image area with one image instead of with a series of repeating images.

**threshold**
a level of tolerance for tonal variation in a bitmap.

**threshold (path)**
a control available when you create a path from a mask. Threshold values range from 1 to 10 and determine the size of the angle required between two sections of a mask for a node to be created there. A low value produces more cusps, and therefore more nodes on the resulting path.

**thumbnail**
a miniature, low-resolution version of an image or illustration.

**tightness (path)**
a control available when you create a path from a mask marquee. Tightness values range from 1 to 10 and determine how close the path’s shape will be to that of the marquee. The higher the value, the more the new path resembles the marquee; it will have more nodes than a path with a lower tightness value.

**tiling**
The technique of repeating a small image across a large surface. Tiling is often used to create a patterned background for webpages.
tint
In photo editing, a tint often refers to a semitransparent color applied over an image. Also called a color cast.
In printing, a tint refers to a lighter shade of a color created with halftone screening — for example, a spot color.
See also halftone.

tonal range
The distribution of pixels in a bitmap image from dark (a value of zero, indicating no brightness) to light (a value of 255, indicating full brightness). Pixels in the first third of the range are considered shadows, pixels in the middle third of the range are considered midtones, and pixels in the last third of the range are considered highlights. Ideally, the pixels in an image should be distributed across the entire tonal range. A histogram is an excellent tool for viewing and evaluating the tonal range of images.

tone
The variations in a color or the range of grays between black and white.

transparency
The quality of an object that makes it easy to see through. Setting lower levels of transparency causes higher levels of opacity and less visibility of the underlying items or image.
See also opacity.

true color
A term that refers to digital RGB color that is composed of 24 bits, or 16.7 million colors.

TWAIN
By using the TWAIN driver supplied by the manufacturer of the imaging hardware, Corel graphics applications can acquire images directly from a digital camera or scanner.

U
uniform fill
A type of fill used to apply one solid color to your image.
See also fill.

Unicode
A character encoding standard that defines character sets for all written languages in the world by using a 16-bit code set and more than 65,000 characters. Unicode lets you handle text effectively regardless of the language of the text, your operating system, or the application you are using.

URL (Uniform Resource Locator)
A unique address that defines where a webpage is located on the Internet.

V
vector graphic
An image generated from mathematical descriptions that determine the position, length, and direction in which lines are drawn. Vector graphics are created as collections of lines rather than as patterns of individual dots or pixels.
See also bitmap.

W
watermark
A small amount of random noise added to the luminance component of the image pixels which carries information about the image. This information survives normal editing, printing, and scanning.

white point
The measurement of white on a color monitor that influences how highlights and contrast appear.
In image correction, the white point determines the brightness value that is considered white in a bitmap image. In Corel PHOTO-PAINT, you can set the white point to improve the contrast of an image. For example, in a histogram of an image, with a brightness scale of 0 (dark) to 255 (light), if you set the white point at 250, all pixels with a value greater than 250 are converted to white.

**Windows Image Acquisition (WIA)**
A standard interface and driver, created by Microsoft, for loading images from peripheral devices, such as scanners and digital cameras.

**Z**
**zoom**
To reduce or magnify the view of a drawing. You can zoom in to see details or zoom out for a broader view.

**ZIP**
A lossless file compression technique that results in smaller file size and faster processing time.