Can the object remover be used to create an image that can be used like a sticker?
No, the Object remover will remove an object from an image. I would use one of the selection
tools to select the area that you want and then copy it to a new file.
I do a lot of underwater photos and was wondering if the makeover tool (blemish) be the
correct way to remove flash backscatter?
It all depends on how much of an area you need to remove. It is definitely worth trying. It might
work better on some pictures than on others.
Where do I find Fade correction in the menus?
Under Adjust > Color > Fade Correction
As a complete beginner, how many hours would it take to master the whole program? To
be considered comfortably competent?
This is a really tough question to answer. I think the answer is it depends on how quickly you
learn new material. However, this handy user guide should be able to help you learn any topic
quickly and confidentally:
http://help.corel.com/paintshop-pro/v20/main/en/user-guide/paintshop-pro-2018.pdf
As knowledgeable as you might become with the program, it will depend on the type of work
you do with it, because you will learn the ins and outs of some tools more than others. In
addition, even after years of working with the program, one can always learn new tricks here
and there.
How do I create an "action" that will resize all my images, and copy results into a
different folder?
You can use the Batch Process feature to do this. Go to File > Batch Process. In the Batch
Actions (step 2) choose the Resize option to adjust the size. In the Output Settings (step 3)
choose the new folder that you want to save your results in.
Without a tripod using HDR w/ two stops under and over, what's the best way to improve
a photo that has both under and over exposed areas?
HDR Merge will merge the images, however you will need to steady the camera as much as
possible. Try leaning against a tree, car or building and holding the camera. Alternatively, take a
single RAW image and using the Single HDR option, split the RAW into 2 under, normal and 2
over and then merge back again.
Which of the tools you've demonstrated are new to PaintShop Pro 2018?
The Welcome tab is new, the Essentials workspace is new, and many tools demonstrated saw
efficiency or performance enhancements. Here's a complete list of what's new in PaintShop Pro
2018, including a comparison to the previous versions:
https://www.paintshoppro.com/static/psp/docs/products/paintshop-pro/2018/psp2018-version-co
mp-matrix-en.pdf

Please explain "vector" and "raster".
Raster layers are layers with raster data only. Raster data is composed of individual elements,
called pixels, arranged in a grid. Each pixel has a specific location and color. Photographic
images are composed of raster data. If you magnify raster data, you can see the individual
pixels as squares of colors.
Raster layers let you display subtle changes in tones and colors. Some tools, options, and
commands apply only to raster layers. For example, the painting tools and the commands that
are used to add effects can be applied only on raster layers. If you try to use a raster tool while
a vector layer is selected, PaintShop Pro prompts you to convert the vector layer into a raster
layer.
Vector layers are layers with only vector objects (lines and shapes), vector text, or vector
groups. Vector objects and text are composed of geometric characteristics — lines, curves, and
their locations. When you edit vector objects and text, you edit these lines and curves, rather
than the individual pixels. Vector graphics and vector text maintain their clarity and detail at any
size or print resolution.
Objects or text created with vector layers can be easily edited. Images of any color depth can
include multiple vector layers. Each vector layer contains a list of all individual vector objects on
that layer. You can expand or collapse the group to view the individual objects.
Vector objects can be moved from their layer group to another vector group but you cannot
move a vector object to a nonvector layer; vector objects must be placed on vector layers. If you
create a vector object while a raster layer is selected, PaintShop Pro creates a vector layer just
above the selected layer.
Can Focus stacking be done with Photo blend?
No, you can’t do focus stacking with the photo blend feature.
How can I crop a circle? I have noticed the crop tool is only a square.
You can use the Selection tool with the Selection Type set to a Circle, create the selection
where you want, and go to Image > Crop to Selection or Shift-R.
Can you do focus stacking in Paintshop Pro?
No, not at this point.
Can you review different colors for text outline and text fill?
We have a complete tutorial that demonstrates how to select outline and fill colors in the
Materials palette
Also, here is a tutorial that has more information on working with text How to Add Text in
PaintShop Pro

In Architectural photography, are you able to correct vertical distortion at the edges of a
photo?....i.e, vertical wall framing?
Yes, you can use the Perspective Correction tool, which is in the group with the Straighten tool.
Watch this tutorial to learn how: Correcting Perspective Distortion
What is the best way to save a copy of the original photo before you play around with it?
Save it as a .pspimage format. This will ensure that any layer will stay as is and there is no loss
of quality when saving (which would happen if you save as a jpg).
When you took the turtle out of the picture, how did the program know what to put in the
background where the turtle was? The turtle and the background was all one picture,
right?
Yes, the image of the turtle was a flattened image (the background was not separate). How did
we do it? Easy, magic. OK, seriously, the developers did a remarkable job at building an
algorithm that "reads" the surrounding area and recreates it.
I missed how to remove the frame in the sailboat image.
You are referring to the Time Machine. In the Time Machine dialog box, remove the checkmark
for Photo Edges.
Is the old fashioned color palette from PSP 11 available? I can't get used to the 3 options
available in PSP 2018 (wheel, graph and color blocks). Or maybe I'm not using them
correctly?
Yes, you can use the "old" materials palette. Go to File > Preferences > General program
preferences and under the Palettes tab, you can check the box for Use Classic Materials
Palette. However, here are a couple videos on PaintShop Pro 2018's Materials palette that
might be helpful:
How to Use the Materials Palette
Selecting Colors in the Material Properties Window
How can I make text follow a curve?
Once you have your path drawn, activate the Text tool and hover over the path. When you see
the cursor change (it tilts on the side), click to anchor the text and type it in.
Watch this tutorial for more info Fitting Text to a Path
I am having trouble selecting text after I have typed it. Please explain how to select text.
With the Text tool active, you can double-click on the text itself. Alternatively, you can go into
the Layers palette, and double-click on the Text object. Then, you will see the cursor appear on
your work. If you want to select all the text, you can either highlight it with your cursor, or press
Ctrl + A (to select all), which can be convenient if part of the text is outside of the image.

Watch this tutorial to learn more: How to Add Text in PaintShop Pro
Is there an F Key Chart online?
Under the Help menu, select Keyboard Map. This will give you the assigned keyboard shortcuts.
You can also check out this blog post Save Time with Keyboard Shortcuts to learn more and
download the keyboard cheat sheet.
How do I stitch two pictures together?
If you want to combine two photos together to make a panorama image, you can learn all about
it in this tutorial How to Make a Panorama.
Can grid lines be used instead of correct perspective?
The grid lines won't change anything on the photo itself. They are just guides to help you with
spacing and alignment.
When doing a batch upload, can you add text to each individual photo? Ie. doing photos
of a team and wanting to add a player's name or a frame around the picture.
Yes, you can use the Batch Process feature as long as you are adding the same element on all
the photos. For example, you could add the team name to all photos, but if you wanted to have
different players’ names on each photo, you would have to do that manually.
To add text, go to File > Batch Process. In Batch Actions (step 2) select Add Info. Once the
Add Info option has been added, click on Edit this Action (pencil icon to the right) to edit the
info that will be added. Here you have options for font style, size and color, text placement,
opacity etc.
To add a picture frame, go to File > Batch Process. In Batch Actions, select Picture Frame.
Once the Picture Frame option has been added, click on Edit this Action to select the frame
you want to use and adjust the frame settings.
Watch this tutorial to learn more about all the different things you can do with the Batch Process
feature.
On many of your photo retouch options it said to use the last settings, are those some
that you set up or are they the defaults?
They are not defaults, simply the ones that I use on a previous image.
How do you type text on a path/curve so that the text is right-side up at the bottom of the
curve?
This tutorial will show you how to do this Fitting Text to a Path

Can you show how to repeat an image, creating a mosaic effect?
You can create this kind of effect by using the image as a pattern. Have the original image open
in PaintShop Pro. On your new mosaic image double-click on the top swatch in your Materials
palette. This will open the Material Properties window. Along the top of the window, choose the
tab Pattern. Your original image should show at the top of the library of pattern thumbnails. To
the right, adjust the Angle and Scale settings to get the effect you want and click OK. Now
activate your Fill tool and click on your new image canvas and this will fill it with the pattern you
have created from the original image.
Are there features that are only available if the original photo used RAW - such as
exposure adjustment?
Single HDR is also only available to a RAW image.
How to open several images at the same time, side by side, rather than in individual
tabs?
Go to Window in the top menu and choose Tile Vertically instead of Tabbed Documents.
How do I connect my Wacom Intuos Pro to PaintShop Pro 2018?
To use an Intuos tablet with PaintShop Pro, you only need to install the driver and plug it into a
USB port.
Can you point me to a lesson on how to make a watermark?
Here is a tutorial that will show you How to Watermark Photos.
Can you show how to make a panorama?
Here is a tutorial that will show you How to Make a Panorama Image.
Can you talk about face recognition in the Organizer?
Face Recognition anayzes facial characteristics and uses reference photos to build a list of
possible matches. People with similar characteristics are sorted into groups, making it easier for
you to look through your photos and identify people. You can move photos between groups until
all photos of the same person are in one group, and then type a name for the group to
automatically tag all photos in the group with the name of that person.
To learn more about this feature, read this section in the Help files.
How to print a batch of pictures?
Go to File > Print Layout and use a template to populate with the images that you want to print.

I have purchased a product mockup which is a downloaded file with layers. I will add my
own artwork to this mockup. I'm not sure how to use the image. Can I upload the file into
PaintShop Pro and then bring in my artwork to layer over that image?
I suspect that the mock-up is a PSD (Photoshop) layered image. You can bring this into
PaintShop Pro and it will maintain the layers. Then all you need to do is to add your artwork to it.
Either drag your artwork file from the Organizer palette into the Layers palette of the mockup
file, or use Ctrl+C and Ctrl+V to copy and paste your artwork into the mockup.
Can you show how to use a gradient to change the color of the sky, for example?
Here is a tutorial that shows you how to add a gradient fill to the sky Creating Gradients with the
Gradient Fill Tool.
Is there a "cheat sheet" that shows the drill down under the various tool icons that shows
the listing of what may be found under the icons.
Here is a complete list of tools, in the order they appear in the Tools toolbar.
I have folders of picture tubes, gradients, filters, etc from previous versions of PSP on
my computer. How do I get 2018 to include them ? Went to General Preferences but don't
see a way to include them in 2018.
You would need to go to File > Preferences > File location and point PSP2018 to the folders
from your older versions. First, select the file type from the list on the left of the window (i.e.
picture tubes). Then click the Add button in the top right corner and browse to the location on
your computer where you have the picture tubes from previous versions.
Note: You need to be using the Complete workspace in order to access File > Preferences >
File Locations. If you don't see that option, it is probably because you are using the Essential
Workspace.
You can also manually copy and paste the elements into your PSP 2018 folders in Windows
explorer. For example, copy everything in the PSP X9 Picture Tubes folder into the PSP 2018
Picture Tubes folder. This would be a good idea if you are planning to remove older versions
from your computer at some point.
Does Enhanced Batch Processing allow for Sharpening each photo or applying an
adjustment to every photo, or is that through scripting?
You can apply adjustments to a group of photos with batch processing. Go to File > Batch
Process. Click on the Batch Actions tab and then click on Script. Select the Sharpen script (or
other adjustment that you want to make) from the list of scripts.
Quickest way to change a photo to black and white?
The fastest way is to go Image > Greyscale. There are many other methods to turn a color
image into black and white, and they each have options available for you to make adjustments.

This tutorial covers a few other methods: Black and White Techniques.
I don't understand what you mean about cropping and saving the original in one action.
When you use the option "crop to new image" it does not close the original file down, but brings
it back into focus so that you can continue to crop from the original file, all the while creating
new files from the areas that are being cropped.
How do I re-size a small image with few pixels into a larger image?
You can use the Image > Resize command, but typically, if you enlarge an image, you will lose
a lot of details, so the result will be blurred. If you only have a few pixels to play with in the
original image, you cannot enlarge it effectively.
Can you do Lens correction?
Yes, go to Adjust > Lens Correction and select the manufacturer and model for your camera.
You can watch this tutorial to learn more about lens correction.
Is the fill-flash based on RAW file processing?
No, it is not. This will work equally well on jpg, png or many other file formats.
I would like to know how to blur individual faces in a crowd.
You can make a selection over the face you want to blur, and go to Adjust > Blur > Gaussian
blur and adjust to your liking.
Does it matter if pictures are jpg or raw?
You can work with both types of files in PaintShop Pro. To learn more, read this blog post on
RAW vs. JPEG.
I want to use Paintshop Pro 2018 to make a vehicle icon for use with my Videostudio
Ultimate 2018 with the function Rotopen. I've tried to make a PNG file but when I use it,
the icon has a black background. Can you show how to make that PNG or BMP file in the
former to be compatible with the Videostudio Rotopen.
Create your vehicle icon as you normally would, then from the File menu select Export > PNG
Optimizer. When this opens, make sure you select the transparency tab and in here select the
option 'Alpha Channel Transparency.' Beside “Areas that match this color” click on the color
swatch and use the eyedropper to sample the color of the background that you want to remove.
That should give you an image with the transparency that you need. You could also simply
create your 'vehicle icon' as an object with no background and save the file out as a .PSPimage
file. This file type can be brought into VideoStudio.

I want to put a photo in a circle; is there a way to make a perfect circle?
If you want to crop your photo into a circle shape, activate your Selection tool and set the
Selection type to Circle. Now drag your mouse to create a circle selection on the photo and then
go to Image > Crop to Selection.
You can also make your circle selection and then go to Selections > Promote Selection to
Layer. This will leave your original photo on the bottom layer and create a new layer with the
circle selection.
Another way to put a photo in a circle is to use the Ellipse tool (right under the Text tool in the
Tools toolbar). Set the mode to Draw Circle and then drag your mouse to create a circle shape
on your photo. Then, with the Ellipse tool still activated, click on the Shape cutter icon in the
interactive properties bar at the top (it looks like a mask). This will cut your photo into a circle
shape and automatically create a new image from it.
Could that mask be used to get rid of a LARGE birthmark?
To remove a large birthmark, I would use the Clone tool. Depends on where it is and how much
"skin" is around it that you can clone from.

