CorelDRAW Q & A Session 5

CYBER MONDAY EXTENDED!   Save up to $100 + 5 BONUS items!  See offers

In this video we’ll answer questions submitted by CorelDRAW users on the following topics:

0:32 Is there a way to open design files at the same time while launching CorelDRAW?
3:39 When I type an email or website address, the font turns blue and is underlined. How do I turn this off?
4:58 Where is the Calendar Wizard in CorelDRAW 2020?
5:43 Can you rotate a perspective design and keep the design intact?
6:33 Can the Perspective effect be used on raster objects, vector objects, or both?
7:49 How do you create an outline around a clipart image?
8:25 I upgraded from CorelDRAW Graphics Suite 2020 to 2021. When I try to edit a bitmap, it launches PHOTO-PAINT 2020, not 2021. How do I change this?
9:20 Can you export a CorelDRAW workspace from a Windows system to use on the Mac version of CorelDRAW?

You can use the video time stamps if you only want to view a particular question and answer. Below is a written version of this session.

Resources

Download a printable PDF of the written tutorial (PDF, 881 KB)

Submit a question to be answered in a future Q&A session

View our full collection of CorelDRAW tutorials to learn more



I have 2 files that I use to build most of my designs. Is there a way to open 2 different files at the same time while launching CorelDRAW?

Yes, you can do this by creating a shortcut on your desktop that launches CorelDRAW and opens the file on launch. The first step is to identify the file paths to the CorelDRAW executable and the files you want to open on launch.

TIP: it is easier to set up this shortcut if you place your design files in a folder that has a short file path, for example on the root of the hard drive “C:\Files\1.cdr”

Next, right-click on the desktop and select New > Shortcut. In the Create Shortcut dialog, browse to locate the CorelDRAW executable. Typically, it is “C:\Program Files\Corel\CorelDRAW Graphics Suite 2021\Programs64\CorelDRW.exe”.

Select the CorelDRW.exe file and click OK.

Now add the path(s) to the file(s) that you want to open on launch. When adding the paths, it is important that each path has quote marks at the beginning and end, and that each path is separated with a space. For example,

Once you have added all the paths, click Next, give the shortcut a name and click Finish. A shortcut icon will be created on your desktop. If you double-click this shortcut, it will launch CorelDRAW and then open the file(s) you specified.

When I type an email or website address the font turns blue and is underlined. How can I turn this feature off so it’s treated as normal text?

By default, CorelDRAW will automatically create hyperlinks when you type an email or website address. To turn off this feature, go to the Text menu and select Writing Tools then QuickCorrect. On the QuickCorrect tab deselect the option Automatically create hyperlinks when typing web addresses then click OK.

Where is the Calendar Wizard in CorelDRAW 2020?

If you are using the full version of CorelDRAW Graphics Suite 2020 for Windows, you will find the Calendar Wizard under Tools > Scripts > Run Script. In the Run Macro window, select CalendarWizard [CalendarWizard.gms] from the Macros In dropdown list then click Run.

The Calendar Wizard is not available in CorelDRAW Graphics Suite for Mac, CorelDRAW Essentials, CorelDRAW Standard, or CorelDRAW Home & Student.

To learn more, watch our full tutorial How to Create a Calendar.

Can you rotate a perspective design and keep the design intact?

Perspective objects cannot be rotated as that would destroy the perspective grid. In order to rotate your perspective design, you need to break it apart first. This removes the perspective grid but maintains the perspective appearance and allows you to rotate and manipulate it as you would any other group. It’s important to note that once you break a perspective group apart, you will no longer be able to edit the objects in perspective.

Once you have completed the editing of your perspective group, select it and go to Object > Break Perspective Group Apart. You can now click on the group and rotate it.

To learn more, watch our full tutorial How to Draw in Perspective.

Can the Perspective effect be used on raster objects, vector objects or both?

The Perspective effect can be used on raster or bitmap images, vector objects and even text. To add a Perspective effect, select the raster or vector object and go to Object> Perspective > Add Perspective. Now you can use the corner handles to shape or reposition the object to give it a perspective effect.

How do you create an outline around a clipart image?

The easiest way to create an outline is to select your clipart image and then go to Object > Shaping > Boundary. This creates an outline around the clipart image. On the property bar you have options to change the Outline width and Line style. And you can change the outline color by right-clicking on a color in the color palette.

I upgraded from CorelDRAW Graphics Suite 2020 to 2021. When I try to edit a bitmap in 2021, it opens in PHOTO-PAINT 2020, not PHOTO-PAINT 2021. Any suggestions?

It is possible that CorelDRAW 2021 is pointing to PHOTO-PAINT 2020. To address this you will need to do a repair install of CorelDRAW Graphics Suite 2021. This is done from your computer’s Control Panel – go to Control Panel\Programs\Programs and Features.  Locate CorelDRAW Graphics Suite 2021, right-click on it and select Uninstall/Change. Select the Repair option. Follow the prompts and reboot your system once you are done. This should address the issue.

Can you export a workspace from CorelDRAW on a Windows system to be used on the Macintosh version of CorelDRAW?

Currently you can’t import or export custom workspaces with the Mac version of CorelDRAW. However, you can customize the Standard toolbar and modify keyboard shortcuts.

Comments (2)

  • James Sullivan Reply

    I purchased CorelDraw 2021. I believe that CorelDraw Photo Paint 2021came with my purchase. How do I open the CorelDraw Photo Paint.

    September 5, 2021 at 2:11 pm
    • gilliandarby Reply

      Hi James,

      You should be able to open PHOTO-PAINT from your windows start menu, it will be listed under the CorelDRAW Graphics Suite 2021 folder along with CorelDRAW 2021, Corel CAPTURE, Corel Font Manager, etc. The other way to open PHOTO-PAINT is from inside CorelDRAW itself. On the Standard toolbar, there is a Launch dropdown list and you can select PHOTO-PAINT. Or, if you have a bitmap (jpg or png file) open in CorelDRAW, select the bitmap and then select Edit Bitmap under the Bitmaps menu along the top. This will open the image in PHOTO-PAINT.
      Hope this helps!
      The Discovery Center team

      September 7, 2021 at 7:12 am

Leave a Reply

Your email address will not be published. Required fields are marked *