Getting Started with PhotoMirage

Getting Started with PhotoMirage

With PhotoMirage you can transform your photos, images and artwork into captivating animations with just a few easy steps. This tutorial will give you a tour of the PhotoMirage interface and introduce you to the key tools and features. Get a quick demonstration of how to use the Motion Arrows and Anchor Points to create the animation effects, and how to save your finished animations. We will also touch on other tools for cropping, masking, selections, and Visibility Layers.

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. You will find a written version of this tutorial below, and a printable PDF copy and sample image to download from the Download Resources tab above.

Get Started with a FREE Trial of PhotoMirage

Download your FREE 15-day trial of PhotoMirage and start creating stunning animations from your photos, digital designs and artwork in just a few simple steps.

Download these free resources:

Written tutorial (PDF, 951 KB)

Sample image (JPG, 3 MB)

Keyboard Shortcuts Cheat Sheet (PDF, 518 KB)

Free Trial of PhotoMirage

Getting Started with PhotoMirage

Getting started with PhotoMirage is incredibly easy and addictively fun. In this tutorial, you’ll learn how to transform an image into a captivating animation in just a few quick steps, with PhotoMirage’s intuitive tools.

Click on any of the images below to view full-size.

When you first open up PhotoMirage you’ll be greeted by a handy Welcome Guide, packed with helpful video tutorials and other learning content, as well as a gallery of user photo animations to inspire you.

Step 1: Opening Images

The first thing you want to do once you have PhotoMirage open is bring an image in. You can work with any JPEG, GIF, PNG, BMP, TIFF or RAW image. There are a few ways to do this:

  • Click the Open button in the middle of your workspace to browse for an image on your system.
  • Go to the File menu and choose New or Open.
  • Drag and drop your photo right into your working area, to get started in no time.

Step 2: Adding Motion Arrows

The first set of tools you’ll use are the Animation tools, found under the Animation icon, which is clicked by default when you first start.

Now, click, drag and release to draw Motion Arrows over the parts of the image you want to animate. Make sure you draw the arrows in the direction you want to see movement.

Step 3: Adding Anchor Points

Next, click the Anchor Point icon, and click to plot Anchor Points around the parts of the image you want to keep still.

Click the Play button in the Control bar along the bottom when you are ready to preview your animation.

Step 4: Refining your Animation

Of course, you may want to refine your animation if your first attempt isn’t perfect, and that’s where a number of other handy tools will come into play.

Under the Animation icon, you can edit and delete Motion Arrows and Anchor Points you’ve previously plotted, as well as adjust the speed of your animation.

With Motion arrow icon selected, click on an already plotted Motion Arrow on your image, and move it.  Click the Delete icon to delete a Motion arrow or Anchor Point by clicking on it.

And then drag the Speed slider back and forth to adjust the speed of your animation.

Step 5: Using the Mask Tool

The Mask tool is an alternative way to isolate the regions of your photo that you want to keep still.

Click the Mask tool. Increase your brush size using the brush slider and then click and hold to mask the area to remain motionless.

Step 6: Using the Selection Tools

Selection tools enable you to move and manipulate multiple Motion Arrows and Anchor Points at the same time.

Click on the Select icon and drag around multiple Motion Arrows and Anchor Points to select them. Or click on the Freehand Select icon and draw around a number of Motion Arrows and/or Anchor Points to select them.

Step 7: Smart Photo Fix

Smart Photo Fix will automatically adjust the image brightness, saturation, sharpness, and white balance of your image. Click the Undo button on the Control bar if you want to remove the changes.

Step 8: Cropping your Animation

Click a crop preset and drag the crop box across the image to set the crop area. Using a crop preset lets you prepare for export—in many cases, the crop preset aligns with the export preset.

Step 9: Using Visibility Layers

Visibility Layers show and hide different elements of your photo animation project, including Motion Arrows and Anchor Points, your crop box, mask and your image file, so you can see what you are working on more clearly. Click on each of the icons to turn on or off that visibility layer.

Step 10: Additional Tools

Along the bottom of the PhotoMirage workspace are a number of additional tools in the Control bar that help you view and share your image, as well as undo and redo changes that you make.

 

EMAIL: You can email your animation directly from PhotoMirage if you use a default e-mail application that supports the MAPI Standard (such as Microsoft Outlook).
EXPORT: Opens the Export window where you can choose from a variety of export presets or choose custom settings.
UNDO: Undoes the last action.

REDO: Cancels the last undo.

ZOOM TO 100%: Sets the image zoom level to 100% of the actual image size.
ZOOM TO FIT: Fits the longest side of the image to the Preview area so the full image can be viewed.
PAN: Click Pan and hold to choose the portion of the image that you want to view when the current zoom settings result in hidden image areas.
ZOOM LEVEL: Drag the Zoom slider to set the zoom level or click the zoom icons at either end of the slider to decrease or increase the zoom level.

 

In the File menu at the top, you’ll see a number of self-explanatory commands, including Save and Save As. Saving your photo animation in PhotoMirage’s native .cpm file format means you can always come back to edit a project at a later time.

Also in the File menu, you can change the user interface language if you installed other languages when you installed the application.

In the User Interface menu, you can select your preferred color theme.

In the Help menu, you have access to all kinds of helpful resources to ensure you are successful with PhotoMirage.

Well, that’s really all you need to know to get started. Remember to have fun experimenting and you’ll be a Pro in no time.


Get Started with a FREE Trial of PhotoMirage

Download your FREE 15-day trial of PhotoMirage and start creating stunning animations from your photos, digital designs and artwork in just a few simple steps.

Tools You Need

PhotoMirage

Creating captivating animations with PhotoMirage! With a few simple steps you can effortlessly transform any photo, digital design or artwork into an animation in minutes.

PhotoMirage Free Trial

Download your FREE 15-day trial of PhotoMirage and start creating stunning animations from your photos and images in just a few simple steps.

PhotoMirage User Gallery

Visit our PhotoMirage user gallery and upload your amazing animations today! Browse the gallery for inspiration and see what other users are creating.

Keyboard Shortcuts

Shave time off your most frequently performed tasks with keyboard shortcuts. This cheat sheet has all the keyboard commands you need for PhotoMirage.


Related Tutorials

Share this post

Comments (17)

  • csurieux Reply

    Hi, could I animate several areas in the same picture, would be very nice but seems to be missing ?

    June 2, 2019 at 9:29 am
    • Adam Reply

      Hello csurieux,

      You sure can! The only extra step is to separate or box in the areas you want to animate with Anchor Points. This isolates your Motion Arrows and keeps the animation effects from fighting one another.

      Best,
      Discovery Center Team

      June 6, 2019 at 11:40 pm
  • Aram Reply

    This is awesome! I can certainly incorporate animations into my commercial photography business. Thank you for sharing and keep up a good work!

    March 21, 2019 at 10:56 am
  • Philip Solida Reply

    A question or 2,
    1st I have Corel Paintshop Pro 2019 Ultimate, which included Photo Mirage (or at least a version of it) My problem is to save to my computer only (not to social media or other public sites) what is necessary? it does not seam to exist (at least in a clearly explained fashion).
    2nd If I try to email the file (to myself) after selecting between the 2 options in the popup, and attempting to send, I get a message that no profile is selected (or entered), so my problem is what steps are necessary to create a profile, or is this a limitation of the version? & if so, what is necessary to do to fulfil my aims, or is it not possible/ (created for use in social media only, or requiring a upgrade of some type, which I do not necessarily want?

    February 7, 2019 at 2:54 pm
    • Adam Reply

      Hello Philip,

      For your first question, PhotoMirage Express, the version included with the PaintShop Pro 2019 Ultimate, has a reduced set of features from the full version of PhotoMirage. For example, the Express version is limited to exporting images to specific presets (for example, the Facebook resolution options). This does still save a file locally, it does not have to be directly uploaded.

      As for the profile question, PhotoMirage tries to open the default email application on your computer that supports the MAPI Standard (such as Microsoft Outlook). If you do not have an email application on your computer or the one you use does not support MAPI, that would explain the error.

      Hope this helps!
      Discovery Center Team

      February 7, 2019 at 6:01 pm
  • Donna Long Reply

    I just downloaded the trial version. When I exported it the Mirage logo was on it. Will that be removed if I buy the full version?

    February 1, 2019 at 12:13 pm
    • gilliandarby Reply

      Hi Donna,

      Yes, the full version of PhotoMirage will not have the logo watermark on your animations.

      Best regards,

      Discovery Center team

      February 1, 2019 at 1:49 pm
  • aletha Reply

    I just got this & followed the video, it worked, but when I went to save it, I did like it said top left files, I don’t have a Save as, it only saves it as MP4 File, No way to choose how to save….. 🙁

    December 17, 2018 at 7:48 pm
    • Adam Reply

      Hello Aletha,

      Did you get PhotoMirage as a part of PaintShop Pro 2019 Ultimate, or as a standalone? PaintShop Pro includes the Express version of PhotoMirage, which can not save .CPM files. You can still output several file types through the File > Export menu option however!

      Hope this helps,
      Discovery Center Team

      December 18, 2018 at 10:05 pm
      • aletha Reply

        It was part of PaintShop Pro 2019 Ultimate, I don’t see it in that program it has a icon for Photo Mirage by itself.
        I’ll give that a try, Thank you for your Help, Appreciate it.

        December 18, 2018 at 10:30 pm
  • Mike Bramm Reply

    Is there a way to animate in a circular motion? For instance, to make the wheels of a vehicle appear to be moving?

    November 25, 2018 at 12:47 pm
    • Adam Reply

      Hello Mike,

      Currently, there is no circular motion tool included in PhotoMirage. You could approximate the effect with a series of smaller animation lines arranged into loops, but this would result in some level of rippling effects within the wheels themselves rather than a smooth circular movement.

      Thank you for the feedback however! We have passed this suggestion on to the PhotoMirage team for their consideration.

      Discovery Center Team

      November 25, 2018 at 9:23 pm
    • gilliandarby Reply

      Hi Mike,

      PhotoMirage does not have a tool specifically for animating in a circle. But there is an interesting technique demonstrated in this webinar, to animate a spiral staircase in a circular motion. https://learn.corel.com/tutorials/webinar-photo-mirage-psp/. If you don’t have time to watch the entire 30-minute demo, skip ahead to about 28 mins to see how the circular motion is done.

      Hope this helps! Would love to see the results posted to our user gallery

      Thanks,
      The Discovery Center team

      November 27, 2018 at 8:39 pm
  • Jan Patrick Reply

    It’s awesome, but I am expecting we can write text on the picture.

    October 27, 2018 at 12:42 pm
    • Adam Reply

      Hello Jan,

      Thank you for the feedback! We have passed your comments on to the PhotoMirage team for their consideration.

      Discovery Center Team

      October 29, 2018 at 9:30 pm
  • santos Reply

    awesome

    September 18, 2018 at 4:27 am
  • gyetshen Reply

    wow very good

    August 9, 2018 at 11:23 pm

Leave a Reply

Your email address will not be published. Required fields are marked *


Pin It on Pinterest

Share This
Get a FREE creative pack!

Get a FREE creative pack!

Sign up for our newsletter and get a free creative pack plus the latest tips, tutorials, and special offers in your inbox each week.

You have successfully subscribed! Check your inbox for your email confirmation and free creative content pack.