Using the AI HDR Plugin

Using the AI HDR Plugin

This tutorial will show you how to use the AI HDR Studio plugin for PaintShop Pro and CorelDRAW Graphics Suite to create high-quality HDR images. With these unique AI-powered presets, your photos will be transformed from simple to spectacular in 4 easy steps: choose a style, preview the style on your photo, adjust the strength, then apply. You can experiment with a variety of styles to enhance the finest details and bring out the best in all types of photography, from close-up portraiture to scenic landscapes.

The AI HDR Studio plugin is compatible with PaintShop Pro 2019 and higher, and CorelDRAW Graphics Suite 2019 and higher.

Download the written tutorial (PDF, 1.1 MB)

How to Use the AI HDR Studio Plugin

This tutorial provides a quick demonstration of how to use the AI HDR Studio plugin to transform your photos into spectacular HDR images in 4 easy steps.

Launching the Plugin

For this tutorial, we are using PaintShop Pro 2021 Ultimate to demonstrate the plugin, but you can also use the plugin with any version of PaintShop Pro 2019 and higher, and CorelDRAW Graphics Suite 2019 and higher.

You must have your photo already open to be able to use the plugin. Otherwise, the plugin menu command will be greyed out if there are no photos open or loaded.

  • To launch the plugin from PaintShop Pro, go to Effects > Plugins > AI HDR Studio.
  • To launch the plugin from CorelDRAW, go to Bitmaps > Plugins > AI HDR Studio.
  • To launch the plugin from Corel PHOTO-PAINT, go to Effects > AI HDR Studio.

Once you have launched AI HDR Studio, the process will be the same regardless of which program you launched it from.

The plugin will open in its own window and has an easy 4-step process to add HDR effects to your photo.

How to Use AI HDR Studio

Step 1: Choose a Style

Along the bottom of the interface, there are 15 different styles that you can scroll through to find one that will suit your photo. Once you have found one you like, click on it to preview.

Step 2: Preview Style

Click the Preview Style button to preview how your photo will look once the style is applied. If you’re not satisfied with the effect, you can always click Reset to revert to your original image and go back to Step 1 to choose a different style.

Step 3: Adjust Strength

Adjust the Strength slider to increase or decrease the intensity of the preset.

Step 4: Confirm Style

Once you’re happy with your chosen style and the amount of strength, click Send and Close to send your updated image back into PaintShop Pro (or CorelDRAW or PHOTO-PAINT) where you can make any other edits you want.

Using Duplicate Layers

It’s a good idea to duplicate your photo layer first and then launch the plugin with the duplicated layer active. This will preserve the original photo on its own layer so you can later compare it with the new version of the photo created with the AI HDR Studio Plugin.

  • To duplicate a photo layer in PaintShop Pro, simply right-click on the layer in the Layers palette and select Duplicate.
  • In CorelDRAW, select the photo with the Pick tool and go to Edit > Duplicate (or use Ctrl + D). In the Objects docker (Window > Dockers > Objects) you can create a new layer if you wish by clicking on the New Layer icon at the bottom of the docker. Then drag the duplicated photo onto the new layer.
  • In PHOTO-PAINT, right-click on the photo in the Objects docker (Window > Dockers > Object) and select Duplicate (or use Ctrl + D).

Now you can run the plugin on the active duplicated layer and follow the 4-step process to apply an HDR effect. After you have clicked Send and Close to return to PaintShop Pro (or CorelDRAW or PHOTO-PAINT), you can use the Visibility (eye) icon to toggle the layer on and off to see how it compares with the original image.

You can create several duplicate layers to experiment with different presets, using the Visibility icon to toggle on and off and see which one you like the most.

For advanced users, you can also use the duplicate layers to experiment with different blend modes and effects.

TIP: It is helpful to rename each layer to keep track of which preset you have used on each image.

It’s just that easy to completely transform your photos using the AI HDR Studio plugin!

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

See what's new in PaintShop Pro 2022!

Download your FREE 30-day trial and get all the color and brightness you’ve been missing with PaintShop Pro 2022, your all-in-one photo editing and design software.

Related Tutorials


Tools You Need

PaintShop Pro 2022

Get all the color and brightness you’ve been missing with PaintShop Pro 2022, your all-in-one photo editing and design software.

Autumn Leaves Brushes

Fall is in the air! Enhance your photo projects by adding some swirling, floating leaves with the Autumn Leaves brush collection.

PaintShop Pro 2022 Ultimate

Enjoy a faster, easier, more creative photo editor PLUS an exclusive bonus collection of premium software.

Selective Sepia Scripts

NEW! Give your photos a vintage vibe with these 5 PaintShop Pro scripts that combine a selective color effect with a sepia filter.

Share this post

Comments (8)

  • micnow Reply

    Why isn’t there an AI HDR Studio plug-in in my purchased program?

    April 14, 2021 at 11:35 am
    • gilliandarby Reply

      Hi micnow,

      What version is your purchased program? The AI HDR Studio plug-in is only available in PaintShop Pro 2021 Ultimate version.

      Best regards,
      The Discovery Center team

      April 16, 2021 at 9:33 am
      • KC Reply

        I am also missing this Plugin and I have Paintshop Pro 2021 Ultimate.

        May 1, 2021 at 1:43 pm
        • gilliandarby Reply

          Hi KC,

          Can you try going to file location C:\Program Files (x86)\Corel\Corel PaintShop Pro 2021 Setup Files and click on the Autorun.exe file. This will bring up a window where you can install any of the additional programs like AI HDR Studio. Let us know if this works for you.

          Best regards,
          The Discovery Center team

          May 2, 2021 at 8:54 am
          • KC

            There is a setup application file. Is this the file.? Does this mean I have to reinstall the whole Paintshop Pro program?

            May 4, 2021 at 6:17 pm
          • gilliandarby

            Hi KC,

            The file is called “Autorun.exe”. Double-click to open it and in the window, click on INSTALL AI HDR Studio to install just the plugin (not the whole PaintShop Pro program).
            autorun

            Hope this helps!
            The Discovery Center team

            May 6, 2021 at 7:42 am
      • Gene Sanmann Reply

        My ai here does not show the send and close. I am running Windows 10.

        June 6, 2021 at 9:03 pm
  • cyborg Reply

    Most people use Paintshop Pro to restore, repair, colorize or manipulate. The AI HDR is not really much of a value because PSP 2021 has better tool do the same thing. Why would anyone go through the trouble of using these plugins. What would really be amazing is to have a deep analyzing algorithm that will pull from a data base of shade to color comparisons and pull these likeli-hoods out of a black and white or sepia toned photo. Even look for blurred areas and capitalize on the information to pull out the unexpected motion. So much could be incorporated but for some reason Corel keeps pushing these pointless rink a dink transformations that one could do with existing tools. Work on the idea above and enjoy the million dollar idea I 😉

    April 9, 2021 at 3:49 am

Leave a Reply

Your email address will not be published. Required fields are marked *