Working with Layers in the Object Manager

Working with Layers in the Object Manager

Working with Layers in CorelDRAW

 

This tutorial will show you the basics of working with layers in CorelDRAW. We will create a 3-page business card document and design multiple cards while using the features of the Object Manager to work with different layers.

Some of the topics covered are:

  • Adding and renaming layers
  • Adding a master Layer
  • Understanding the features of the Object Manager
  • 3 instancesof when you should use the Object Manager, that you might not think of

Let’s get started with a new business card size document. Go to File>New and set the page size to Business Card.

 

Next let’s import our base business card art by clicking FILE>IMPORT then browse to our file and click Import. If you press the space bar on your keyboard the art will land on the page.

If not already open, open the Object Manager by going to Window>Dockers>Object Manager.

Next let’s add 2 blank pages to this document. You can add pages by:

  • clicking the PLUS sign at the bottom of the page or,
  • right-clicking on the current page label and choosing Insert Page After or,
  • go to the Layout menu and choose Insert Page.

Adding New Layers

Now we are going to create some layers and rename them. But first we need to ungroup our main art on page 1. Select the art and clickthe Ungroup icon on the tool bar.

 

Then go to the bottom of the Object Manager and click the New Layer button.

 

Renaming Layers

Change the name of the first layer to “Name”. Add another layer and name it “Phone”. Now we can drag objects to those new layers. Select the name text object “Joe Smith” and drag it on to the Name layer inside the Object Manager.

Next select the phone number and drag it to the Phone layer.

 

Adding a Master Layer

Since we need to make business cards for 3 different employees, using a Master Layer for the company information will work best. The master layer contains objects you want to appear on ALL pages in your document. Thus, in our business card we need the company information to show up on all 3 cards.

To add a master layer, click the New Master Layer button in the Object Manager.

 

Name the master layer “Company”. Now, we can drag the company information objects from the document onto the master layer. Click on page 2 and 3 that were previously blank, and you can see they are now populated with the company information objects.

Copying and Customizing Layers

Now we will copy layers from page 1 onto pages 2 and 3. Go to page 1 and select the Name layer. You will know that layer is selected because it will be red in the Object Manager.

Right-click on the Name layer and choose Copy. Then select layer 1 on page 2, right-click and choose Paste. Select layer 1 on page 3, right-click and Paste again. Repeat the same process to copy the Phone layer from page 1 and paste it on page 2 and 3.

 

You can rename the layers on pages 2 and 3 by selecting the layer, right-clicking and choosing Rename.

Go to page 2, select the name text in the document and click the Edit Text button in the property bar. Change the name to “Lisa Miles”. Repeat the same process for the phone number text and change the last digit to “2”.

On page 3, edit the name to be “Anne Parks” and the phone to end in “3”. You can review your cards by clicking each page to make sure they are set with the correct names and phone numbers.

Additional Features of the Object Manager

Now that our cards are complete and ready to print, I just want to show you some other features in the Object Manager.

  • If you need to hide a layer, click the Eye icon next to the layer to hide it.
  • If you want to expand a layer or group, click the Plus sign to expand the layer. Now you can see all the objects on that layer, and you can select objects by clicking on them in the Object Manager.
  • If you want to lock a layer, so you don’t accidentally move anything as you work on your design, click on the Lock For example, if you are going to manually trace a bitmap you can put it on its own layer and lock the layer, so it doesn’t move when you are drawing.
  • If you don’t want a layer to print, click on the Printer icon to disable printing for that layer. For example, you may want to import an object or groups of objects into your design to help with positioning of other elements. In this case, you may not want those objects to print. Just remember that when you turn off printing for a layer, you will also be turning off the exporting of that layer as well.
  • If you would like to see properties of the objects, such as the color or font, click the Show Object Properties button in the top left of the Object Manager. You can drag the left edge of the Object Manager wider if you need to see more of the object properties.
  • If you want to delete a layer, select the layer and click on the Delete icon (trash can) in the bottom right corner of the Object Manager. You can also delete a layer by right-clicking on it and choosing Delete.
  • Each page can have its own Guides layerinstead of the master layer where CorelDRAW puts them natively. You can drag them from the master page guides layer to other pages’ guides layers.
  • If you need to move object from one layer to another layer or another page just drag the object inside the Object Manager.
  • If you do a lot of work in Wireframe view, you can assign each layer a color, so it is easy to identify in wireframe. Double-click the color square next to the layer and choose a color. Now if you go to View>Wireframe you will see that the object on that layer is the color you set in wireframe.

 

3 Tips for When to Use Layers and the Object Manager

Tip #1: If you are creating artwork with layers in CorelDRAW and you want to bring that work into PHOTO-PAINT, you can export your file as a .CPT file and choose Maintain Layers in the Export dialog box. You will then have a raster file with layers to edit in PHOTO-PAINT.

 

Tip #2: If you want to add page numbers to your pages, you can use the page number function in combination in with a master layer to number pages.

  • Select the master layer to make it active.
  • Go to Layout>Insert Page Number>On Active Layer

 

Tip #3: When you can’t find a color or object or are having trouble selecting a single object in your document, try using the Object Manager to select it instead. The Object Manager is like a spreadsheet list for all the objects, colors and fonts in your document.

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

See what's new in CorelDRAW Graphics Suite 2019!

Download your FREE 15-day trial for Windows or Mac and dare to design differently with new non-destructive effects, improved pixel workflow, and other professional graphics tools.


Related Tutorials


Tools You Need

CorelDRAW Graphics Suite 2019

Get all the professional graphics tools you need to work on Windows, Mac or on the go with CorelDRAW.app.

Spring Clipart

Celebrate Spring with this clipart collection of 150+ images and text for your photo and graphic design projects.

CorelDRAW Home & Student Suite 2018

A complete design suite for home and students. Edit photos and create reports, drawings, flyers, ads, business cards, logos and more.

Wacom Intuos Pro Medium

With plenty of room to sketch, paint and design, this medium-sized tablet is a popular choice for artists and designers.


Share this post

Leave a Reply

Your email address will not be published. Required fields are marked *


Sign-up for our newsletter

Sign-up for our newsletter

Get our latest tips, tutorials, and special offers sent weekly to your inbox!

You have Successfully Subscribed!

Pin It on Pinterest

Share This