Creating Duotones and Monochrome Images in CorelDRAW and PHOTO-PAINT

Creating Duotones and Monochrome Images in CorelDRAW and PHOTO-PAINT

By Ariel Garaza Diaz

There are many ways you can adjust the color of images in CorelDRAW® Graphics Suite to create duotone and monochrome effects. This tutorial will show you some different techniques and I will be outlining some of the tools I use, but this is not an exhaustive list. There are many ways to adjust the color of images in CorelDRAW Graphics Suite and I encourage you to look around and experiment with the tools and effects available in the software.

Download a printable copy of this tutorial (PDF, 1.59 MB)

Creating Duotones and Monochrome Images

There are many ways you can adjust the color of images in CorelDRAW and Corel PHOTO-PAINT to create duotone and monochrome effects. This tutorial will show you some of my preferred techniques and tools including:

  1. Duotone Mode
  2. Image Effects Settings
  3. Color Adjustments in PHOTO-PAINT
  4. Tone Curve
  5. Monochrome Images
  6. PowerTRACE
  7. Lenses

Click on any of the images below to view full-size.

1 – Duotone Mode

Generally, duotone images are made by one or more direct color tones, such as Pantone inks. The result is different from what you would get with mix of colors (RGB or CMYK).

To start, open a photo or bitmap in CorelDRAW. The original color mode of the image does not matter. To bring up the control panel go to Bitmaps > Mode > Duotone.

There are four options available in the dialog box, depending on the amount of inks you’re using: Monotone (one single ink), Duotone (two inks), Tritone (three inks) and Quadtone (four direct inks).

In the Type dropdown, select Monotone, and click the Edit button to change the color (by default, Pantone Process Black) and choose another color if needed. It is important to clarify that if an RGB or CMYK color is selected, the program will replace it with the closest Pantone color.

Once a color has been selected click OK. Then use the line graph shown in the bottom right to modify the mid-tone curve, making the image lighter or darker.

This technique allows you to create a powerful image using a single ink. Please note that many Pantone inks have a gloss or tone that cannot be achieved in RGB or CMYK.

The advantage of this is that it can lead to significant cost savings (one ink or two instead of four) and in some cases, simplifies the printing process (for example, in screen printing). Remember that if you add a Duotone to a job in CMYK, it could increase the price, since you are adding additional inks.

Under the Type dropdown select Duotone, this will take two ink colors and mix them.

Don’t forget that you’re mixing inks with this process so the result will be different from mixing RGB or CMYK colors. These are opaque inks which are difficult to mix so they overlap each other.

This is why you’ll get better results with colors in the same range (as seen in the image below), than if we used opposite tones like blue and yellow for example.

This technique will create greater tonal richness in your image than a single ink.

You can layer three or four shades under the Type dropdown and select Tritone or Quadtone. This will increase the chances of combining colors.

NOTE: Since spot colors are not rendered in the same way as RGB or CMYK, they do not form the same intermediate tones. Meaning the image will not have its natural colors.

2 – Image Effects Settings

You can manually create a similar look by combining effects. Let’s first look at the effects found in both CorelDRAW and PHOTO-PAINT.

For the purpose of this tutorial, it’s best to start with a gray image then apply these color effects, especially if you’re using multiple effects on the same image.

If your image is in full color, you can make it look gray in CorelDRAW by going to Effects > Adjust > Desaturate.

Now that your image is in grayscale make sure it is RGB. To do that in CorelDRAW select Bitmap > Mode > RGB Color. If the RGB color option is grayed out then your image is already RGB.

Even if you are going to work in CMYK, it’s best to first convert your image to RGB so the gray color is composed of all the colors. Otherwise, when you go from grayscale to CMYK the information would only be in the Black channel.

NOTE: By editing the image this way, the image will be printed as CMYK, not as direct inks. Although visually the result may appear like a Duotone, neither the way of producing it nor the way of printing are the same.

Now that you’ve prepped your image you can use the following tools for color changes.

Color balance

This is a great tool to use if you need a more detailed adjustment, especially to differentiate brighter areas from darker ones. To bring up the Color Balance panel in CorelDRAW go to Effects > Adjust > Color balance or in PHOTO-PAINT go to Adjust > Color balance.

In this panel, use the check boxes under Range to select the image areas you want to manipulate. You have the ability to select one element or all at the same time. To modify the color composition of the image just slide the controls until to achieve the desired tonality.

Colorize

In CorelDRAW or PHOTO-Paint you can pull up the Colorize panel by going to Effects > Camera > Colorize. Here you can adjust the hue and saturation to achieve your desired coloring effect.

Color Filter

In CorelDRAW or PHOTO-PAINT select Effects > Camera > Photo filter. With this effect you can simulate the effect of placing a colored filter in front of a camera lens. You can choose the color of the filter and then adjust the color density and luminosity.

Sepia Toning

The Sepia filter is a great way to create an older look on an image. In either CorelDRAW or PHOTO-PAINT go to Effects > Camera > Sepia toning to pull up the panel. Use the slider to control how old you want the image to look.

Time Machine

In CorelDRAW or PHOTO-PAINT go to Effects > Camera > Time Machine. Here you’ll find a wide spectrum of impressive effects, including photo edges. This is a great place to explore and discover the options and combinations of each effect.

TIP: If you uncheck Photo edges under the Intensity slider it will remove the edges and apply the effect across the whole image.

3 – Color Adjustments in PHOTO-PAINT

These are great effects that are only available in PHOTO-PAINT.

TIP: A quick way to edit an image from CorelDRAW is to right-click on the image then select Edit Image, or you can open the image directly in PHOTO-PAINT as an independent application. The advantage of doing it from CorelDRAW is that the image will update automatically after editing is complete.

PHOTO-PAINT is a powerful program with many options, this tutorial will only focus on a few options. You can view other PHOTO-PAINT tutorials here.

Image Adjustment Lab

This powerful tool acts like a control panel where you can access many sliders to adjust the color of a photograph. It is very intuitive and has a preview, making it easy to adjust the values and see the results.

To open the Image Adjustment Lab in PHOTO-PAINT select Adjust > Image Adjustment Lab. The Temperature slider allows you to set the color between warm tones (such as red, orange, yellow) or cold (such as blue or purple). The Tint slider allows you to make a more adjusted selection of the tone, choosing between “more magenta” or “greener”. The Saturation slider adjusts the intensity of the colors, making colors more intense or more muted (a very low value turns it into gray). The remaining sliders like Brightness, Contrast, etc. adjust the quality of our image, achieving a professional result in just a few steps.

Grayscale

The Grayscale filter is a great way to change an image to black and white and tint an image without changing the color mode. In PHOTO-PAINT open your image and go to Adjust > Grayscale. A control panel will pop up and you’ll notice that you image is automatically changed to black and white. Check off the Tint box to unlock the Hue and Saturation adjustment bars.

Color Hue

The Color Hue tool is a great visual way to gradually add color. To open the panel in PHOTO-PAINT go to Adjust > Color Hue. Simply by clicking on the thumbnail you can add more red, blue or green, or cyan, magenta and yellow, etc. This tool will edit the image as a whole or work the highlights, mid-tones and shadows separately.

Gradient Map

This tool will convert the colors of an image into the mixture of two tones.

In PHOTO-PAINT go to Object > Create > New Lens. In the New Lens panel in the Categories column select Color Transform, then under the Effects column select Gradient Map and click OK.

On the Gradient Map panel click on the circles to choose your initial and final color tones, and the tool will generate the gradient.

NOTE: The image is still in RGB or CMYK, it does not change to direct inks like in the Duotone tool mentioned above, but visually it is composed of the two chosen tones.

4 – Tone Curve

This is one of my favorite tools, because it has much more creative freedom then the others. It allows you to manipulate the values of each channel separately.

This tool is available in both CorelDRAW and PHOTO-PAINT. To bring up the panel in CorelDRAW go to Effects > Adjust > Tone Curve. To bring up the panel in PHOTO-PAINT go to Adjust > Tone Curve.

You will see a line graph that can be curved and manipulated to obtain variations in tones. If you’re working in an RGB file, you will see four options in the Channels dropdown that can be modified until you reach your desired tone.

For a CMYK file (for printing) the manipulation is the same, but there will be five Channel options instead of four.

NOTE: In both cases there is a gently curved central area, and the end (the lighter and darker colors). That way we preserve the tonality of the original image (unless, of course, more drastic effects are desired).

5 – Monochrome Images

This is probably one of the oldest and most well-known effects. This effect applies color to a monochrome image as if it were a vector, with fill and outline. It is also very simple and fast, but as with the others, the result depends on the image. That is why this article shows multiple options, in order to choose the one that best fit for the project.

The first step is to convert the image to monochrome. In CorelDRAW go to Bitmaps > Mode > Black and White. In the Convert to 1 bit panel you select a Conversion method that’s the best fit for your project with the dropdown. Although there are several options available for this example I will use Line Art, but any of the other options can be used.

Now select the whole image and select a new background color (originally white) by left-clicking on the Color palette. To select an outline color right-click on the Color palette.

6 – PowerTRACE

This tool is similar to the previous one, but with more options and the ability to convert your bitmap image to a vector.

To bring up the PowerTRACE panel in CorelDRAW select the photo, and in the Properties bar select the Trace Bitmap > Outline Trace > Line Art (you can also choose it by right-clicking on the image and going to Outline Trace > Line Art).

In the dialog box, check the box Group by color, then in the Colors tab enter a value for the Number of Colors you want, for this example I entered three. Once you have that entered, click OK.

Now you’ll notice that in your Objects docker you have a group created with the same number of colors you chose in the PowerTRACE panel. To change the color of an object grouping, select the group in the Objects docker and click on a color on the Color palette.

This method gives you more creative freedom, since you have the option to select individual objects, delete them or change their color. You can also chose Remove background in the PowerTRACE panel to have a transparent background.

7 – Lenses

The Lens docker is a great tool that applies effects to the appearance of an object without actually changing the object. Before you open the Lens docker you need to create an object over your image to apply the lens. For this tutorial I’m going to quickly draw a circle in CorelDRAW over the image.

Now with your object selected open the Lens docker in by going to Effects > Lens or use the keyboard shortcut Alt + F3. There are two lenses I will highlight for this tutorial: Custom Color Map and Heat Map.

Custom Color Map

The Custom Color Map lens in CorelDRAW allows you to create a lens based on two colors giving you a look very similar to the Duotone effect described earlier in the tutorial, but it keeps the file as RGB or CMYK. Use the dropdown at the top of the lens docker to select Custom Color Map. Here you can select custom colors under the From and To dropdowns. Different effects can be achieved by inverting the colors (click the < > button) or selecting Forward rainbow or Reverse rainbow options.

Heat Map

Although this is not a duotone or monochrome effect, I wanted to mention this interesting effect. The Heat Map lens simulates a thermal or ultraviolet imaging camera. To see this effect, select Heat Map in the dropdown at the top of the Lens docker. You can change the percentage of the Palette rotation for different results and color composition. This effect is especially great for pop-art or vintage style images, such as a disco style from the ’80s.

As we can see, there is a wide range of options to color our images and give them a new life or different effects. These are just some examples, which I invite you to use and explore your imagination and creativity with endless combinations. CorelDRAW Graphics Suite opens a world full of color and art for your images.

We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our galleries and show us what you’ve learned by sharing your photos, videos and creative projects with us.

See what's new in CorelDRAW Graphics Suite 2021!

Download your FREE 15-day trial for Windows or Mac and fuel your creative fire with the new perspective tools, flexible design space, progressive photo editing tools, and much more.

Related Tutorials


Tools You Need

CorelDRAW Graphics Suite 2021

Fuel your creative fire with CorelDRAW Graphics Suite 2021: a complete suite of graphic design software for professional vector illustration, layout, photo editing and more.

PNG Clipart Creator

Save time and effort with the PNG Creator macro for CorelDRAW that will automatically extract objects or groups and convert them to individual PNGs.

CorelDRAW Standard 2021

Dream it then design it with CorelDRAW Standard 2021, the go-to graphic design suite for hobbyists and home businesses.

Wacom One Creative Tablet

The Wacom One creative pen tablet offers a natural pen experience on a 13” screen, perfect for creatives seeking great value for their money.

Share this post

Leave a Reply

Your email address will not be published. Required fields are marked *