Design a Restaurant Menu

Design a Restaurant Menu

How to Design a Restaurant Menu in CorelDRAW

Designing a restaurant menu always poses its challenges. During the design process, designers need to consider many things like branding, content organization, reproducibility and cost-effectiveness.

Due to low print run, restaurant menus can be quite costly to produce; graphic designers typically find it’s their responsibility to be cost conscious and ensure their client is aware of budget restraints. Furthermore, the cost of post-printing processes like creasing, lamination, die cuts, job fabrication etc. also needs to be considered.

Job brief

For this menu design, we were required to create a multi-page menu that organized a wide variety of cuisines available at a 150-seat restaurant. We wanted to design a menu that was easy to navigate, so we created a menu design that differentiates each type of cuisine on a separate tab so that customers can find on their preferred cuisine in a glance.

Considering the print run is low, we thought digital printing would be the most economical way of printing. However, this limited us to using A3 Extra (12” x 18”) paper size.

Page Setup and Layout

Note: This job is different than normal jobs created in CorelDRAW. The terminology used to define the pages in design is:

1) Job Page(s): Actual page(s) in a finished job after printing.

2) File Page(s): Pages created and used in CorelDRAW file to create a design

To accommodate the required items and categories the menu needed to be 16 job pages at about A4 size. Therefore we need 8 file pages printed back to back on A3 Extra (12”h x 18”w) paper.

This menu layout has different page sizes and folding positions at different locations on each file page. Hence the normal practice of creating each job page on a separate page in a CorelDRAW file needs to be ruled out. Before you get started, it is a good idea to create a job dummy or scribble.This helps to understand the facing pages, sizes and the print pagination (print imposition).

1) Create a new CorelDRAW document (File > New or Ctrl + N) and set the number of pages to 8.

2) Change the Unit of measure to inches, and enter dimensions 17” width and 10” height, which will be digitally printed on a paper size of 12”x18”.

3) Set the Orientation to horizontal/landscape.

Using Guidelines

Before you add guidelines, go to the View menu and ensure that Guidelines and Rulers are both checked.

Guidelines can be added to the Master page as well as individual pages. Guidelines that are required on all file pages, such as page size, bleed margins or safe area, should be placed on the Guides layer of the Master page so that they appear on all file pages at same positions.

However, folding positions are different for each page in this job so the folding guidelines should be placed on the Guides layer on each page. The guidelines placed on the Guides layer of a page will appear on that particular page only.

We set up guidelines as indicated in the images below to define the margins and fold marks between left and right job page on each CorelDRAW page.

Sets of file pages to be printed back to back

To learn more about guidelines, watch our full tutorial on How to Align and Position Objects.

Now that we are done with setting up the file pages and guidelines, we can start adding design elements to create the menu.

Collecting Design Assets

An easy way to find design assets such as backgrounds, photos, clipart and other vector images is right within CorelDRAW. Your CorelDRAW license comes with a huge library of ready-to-use royalty free vector images and photos. It can be accessed from the CONNECT Content docker (Window > Dockers > CONNECT Content).

You can search in the docker for vector images suitable for your design, and these vector images can be edited or adapted to suit the layout and color scheme of your document. Click on the Get More icon to the right of the search bar. From the Get More window, you can download a variety of free content. There is also content available for purchase.

Once downloaded, the items can be found in the CONNECT Content docker and you just have to drag them from the docker into your CorelDRAW document.

Creating and Using Symbols in CorelDRAW

Symbols are unique, user-defined objects and can be used to manage multiple instances of design elements in CorelDRAW files. Using symbols is a great way to speed up the design process and can also reduce file size when using a symbol in place of an object that appears many times.

Symbols can be created from an object or multiple objects. As an example, we created this symbol which appears on each page of the restaurant menu.

If you edit a symbol in a CorelDRAW file, it will automatically update all other instances of that symbol throughout the document.

How to Create a Symbol

1) Create an object (or a set of objects) by using tools in CorelDRAW as you would normally.

2) Select the object or set of objects, right-click and select Symbol > Create New Symbol.

3) Name the symbol in the Create New Symbol dialog box and click OK.

4) Go to Window > Dockers > Symbols to open the Symbols docker (or press Ctrl+F3).

5) To place a symbol in your document, just drag it from the Symbols docker.

TIP: Symbols can be exported to a symbol library as well as saved on local storage. Symbols that are saved to the library can be imported into any CorelDRAW file for use.

Printing Considerations

Considering the limitation of back to back registration in process of digital printing, keep the following in mind:

  1. Check for Bleed and safe margins required.
  2. Tolerance for shifting of folding crease to some extent must be considered while designing.
  3. It is recommended that the first copy of digital prints must be tested to fabricate the final job. This will allow you to make necessary changes, if required, in the design before printing the complete job.

We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our galleries and show us what you’ve learned by sharing your photos, videos and creative projects with us.

See what's new in CorelDRAW Graphics Suite 2019!

Download your FREE 15-day trial for Windows or Mac and dare to design differently with new non-destructive effects, improved pixel workflow, and other professional graphics tools.

Related Tutorials


Tools You Need

CorelDRAW Graphics Suite 2019

Get all the professional graphics tools you need to work on Windows, Mac or on the go with CorelDRAW.app.

Halloween Clipart

Create some spook-tacular Halloween creative projects with this collection of 150+ images, quotes, borders and backgrounds.

CorelDRAW Home & Student Suite 2019

A complete design suite for home and students. Edit photos and create reports, drawings, flyers, ads, business cards, logos and more.

Wacom Intuos Pro Medium

With plenty of room to sketch, paint and design, this medium-sized tablet is a popular choice for artists and designers.

Share this post

Leave a Reply

Your email address will not be published. Required fields are marked *


Pin It on Pinterest

Share This
Get a FREE creative pack!

Get a FREE creative pack!

Sign up for our newsletter and get a free creative pack plus the latest tips, tutorials, and special offers in your inbox each week.

You have successfully subscribed! Check your inbox for your email confirmation and free creative content pack.