Working with Exact Values in DESIGNER

Working with Exact Values in DESIGNER

This tutorial will demonstrate how to work with exact size and position values, while drawing in Parallel Perspective in Corel DESIGNER. Learn how to use the Projected Axes docker and Transform toolbar to create precise technical illustrations.

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. You will find a written version of this tutorial below, and a printable PDF copy to download on the Download Resources tab above.

See what's new in CorelDRAW Technical Suite 2021!

Download your FREE 15-day trial and expand what’s possible in visual communication with this comprehensive collection of software for high-impact technical design and documentation.

Download these free resources:

Written tutorial (PDF, 533 KB)

CorelDRAW Technical Suite Resources
Corel DESIGNER User Guide (PDF, 22 MB)
CorelDRAW User Guide (PDF, 28 MB)
PHOTO-PAINT User Guide (PDF, 26 MB)

Tools You Need

CorelDRAW Technical Suite 2021

Expand what’s possible in visual communication with CorelDRAW® Technical Suite 2021, a complete set of software for technical design and documentation.

Halloween Clipart

New for 2021! Create some spook-tacular Halloween creative projects with this collection of 320+ images, available in PNG and vector formats.

CorelDRAW Graphics Suite 2021

Fuel your creative fire with CorelDRAW Graphics Suite 2021: a complete suite of graphic design software for professional vector illustration, layout, photo editing and more.

Wacom Intuos Pro Large

This 17″ super-slim tablet offers the perfect drawing space and natural creative control for illustration, editing or digital design.


Working with Exact Values

This tutorial will demonstrate how to work with exact size and position values, while drawing in Parallel Perspective in Corel DESIGNER. Learn how to use the Projected Axes docker and Transform toolbar to create precise technical illustrations.

Click on any of the images below to view full-size.

Getting Started

Before we start creating our sample mechanical part diagram, we first need to set up certain elements of the user interface.

  • Enable the Projected Axes docker by going to Window > Projected Axes or press Ctrl + F7.
  • Enable the Object Styles docker by going to Window > Object Styles. This is where we can define the properties for thick and thin lines used in perspective drawings. In this example, the Thick Line setting is a dark blue, 4pt line and the Thin Line setting is a light blue, 2pt line.

  • Enable the Transform toolbar, either by going to View >Toolbars > Transform or by right-clicking on any toolbar icon and selecting Transform from the right-click menu list.

Creating a Mechanical Part Diagram

To start our mechanical part diagram, go to the Projected Axes docker, choose the Isometric drawing profile, and activate the blue (front) plane.

With the Center-Point Circle tool, draw the bottom of a bolt, and set its Object Size to 52 mm in the Transform toolbar. With the Lock icon enabled, both X and Y size values stay the same.

Even though this object appears to be an ellipse, it is actually a circle, projected onto the side of a box in Isometric view.

In the property bar, click on the icon to enable Thick and thin lines, so that outer edges appear thicker. Now your circle should have the thick and thin line properties.

To illustrate the hollowness of the bolt, we’ll add a 32 mm inner circle. With the first circle still selected, click the icon on the Transform toolbar to enable Apply to duplicate.

Enter the 32 mm dimension in X or Y, and the locked dimensions are applied to a duplicate of the original circle.

With the inner circle now selected, click the Reverse line width icon, because the top right part of the circle will be the outside edge.

The bolt length is to be 80 mm along the Z axis. Press the Spacebar to activate the Pick tool and marquee-select both circles – the marquee window follows the isometric perspective as well.

In the Move along axis section of the Projected Axes docker, set the 80 mm copy distance for the Z axis, set the number of Copies to 1, and click the Apply button.

The outer copied circle needs its line width reversed, so select only this circle and click the Reverse line width icon.

For the threaded pin that extends from the top of the bolt, select the copied inner circle and use the Projected Axes docker to make 1 copy 40 mm in the Z direction.

Next, we need a circle for the bottom of the washer, which will be a copy of the most recent circle, 42 mm in the Z direction.

The outer dimension of the washer is 55 mm, so with the most recent circle selected, apply the new dimensions to the duplicate using the X or Y field on the Transform toolbar.

The last two circles we need are for the top of the washer. Select both washer circles and copy them 7 mm in the Z direction.

Two of the washer circles need line widths reversed. One is the bottom outer circle, which is easy to select and reverse. The top inner circle is a bit harder to select by clicking because of other objects in the way, so press the Tab key to scroll through objects until that circle is selected, then reverse widths.

Now we can start connecting all these circles and trimming away the segments that wouldn’t be seen in a solid view.

Starting with the washer, use the 2-Point Line tool, with the Tangential option selected on the property bar, to connect the outer circles of the washer, making each line thick. Do the same for the sides of the threaded pin, and for the bolt.

Now we can use the Virtual Segment Delete tool to remove the unseen segments of the bolt and pin, and do the same for the washer.

To learn more, watch the full tutorial How to Use the Virtual Segment Delete Tool.

The last task is to draw the threads. There is a Thread tool for this purpose, but in this tutorial we’ll demonstrate another method.

With the round end curve of the threaded pin selected with the Pick tool, make one copy a short distance in the negative Z direction, and make this new curve a thin line.

To break this curve, use the Eraser to remove a small portion.

With the same curve selected again, use the Projected Axes docker make a few more copies using the same distance and direction as the original thread curve. And now our mechanical part diagram is complete.

See what's new in CorelDRAW Technical Suite 2021!

Download your FREE 15-day trial and expand what’s possible in visual communication with this comprehensive collection of software for high-impact technical design and documentation.

Related Tutorials

Share this post

Leave a Reply

Your email address will not be published. Required fields are marked *