The Pan and Zoom Tools

The Pan and Zoom Tools

When working on a complex or large design file, you’ll often want to zoom into a spot to get a closer look, zoom out to see the bigger picture, pan to a specific spot, or save a view. In this tutorial, you’ll learn how to navigate around your CorelDRAW documents with the Zoom and Pan tools. Original artwork used in this tutorial by Resa Embutin.

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. You will find a written version of this tutorial below, and a printable PDF copy to download on the Download Resources tab above.

See what's new in CorelDRAW Graphics Suite 2021!

Download your FREE 15-day trial for Windows or Mac and fuel your creative fire with the new perspective tools, flexible design space, progressive photo editing tools, and much more.

Download these free resources:

Written tutorial for Windows (PDF, 563 KB)

CorelDRAW Graphics Suite Resources
Quick Start Guide (PDF, 2 MB)
Keyboard Shortcuts (PDF, 3.5 MB)
CorelDRAW User Guide (PDF, 28 MB)
PHOTO-PAINT User Guide (PDF, 26 MB)

Tools You Need

CorelDRAW Graphics Suite 2021

Fuel your creative fire with CorelDRAW Graphics Suite 2021: a complete suite of graphic design software for professional vector illustration, layout, photo editing and more.

Halloween Clipart

New for 2021! Create some spook-tacular Halloween creative projects with this collection of 320+ images, available in PNG and vector formats.

CorelDRAW Standard 2021

Dream it then design it with CorelDRAW Standard 2021, the go-to graphic design suite for hobbyists and home businesses.

Wacom One Creative Tablet

The Wacom One creative pen tablet offers a natural pen experience on a 13” screen, perfect for creatives seeking great value for their money.


The Pan and Zoom Tools in CorelDRAW

When working on a complex or large design file, you’ll often want to zoom into a spot to get a closer look, zoom out to see the bigger picture, pan to a specific spot, or save a view. In this tutorial, we’ll learn how to navigate around your CorelDRAW documents with the Zoom and Pan tools.

Click on any of the images below to view full-size.

How to Zoom

While any tool is active, you can always zoom in or out with your mouse scroll wheel. The location of the cursor sets the zoom center, so it’s easy to zoom in on a particular location or object. Similarly, when zooming out, the view shrinks toward the cursor.

Pressing the F4 key will bring back everything in the drawing window, including any objects outside the page boundary.

The keyboard shortcuts Ctrl + Plus and Ctrl + Minus can also be used for zooming in and out, also based on where your cursor is. If you’re using a Mac system, shortcuts are Option + Plus and Option + Minus.

The Zoom tool itself can be accessed by the toolbox icon, or by pressing the Z shortcut.

While the Zoom tool is active, clicking once will double the zoom level wherever you click, and right-clicking once will zoom out by half. Dragging a marquee around an object or image area will zoom to the marquee contents.

The current zoom level is listed on the property bar, along with options for zooming in and out and zooming to all objects.

You can select a new zoom level from the Zoom Level drop-down list, or enter a new number. To zoom to a selected object or objects, press the Spacebar to temporarily switch to the Pick tool, and select the object you want to zoom in on. To select more than one object, hold down the Shift key as you click on each object, or use the Pick tool to draw a selection marquee around the objects.

Press the Spacebar again to return to the Zoom tool, then click the Zoom to Selected icon on the property bar or press Shift + F2.

When working on a multi-page document, you can open the Pages docker by choosing Window > Dockers > Pages. (For Mac users, Window > Inspectors > Pages). Clicking the Multipage view icon displays all pages, by default in a grid.

While the Zoom tool is active, if you want to see all pages at once, click the Zoom to all pages icon on the property bar.

NOTE: The Pages docker/inspector was introduced in CorelDRAW 2021. To learn more, watch the full tutorial How to Use Multipage View.

You can also zoom to include the entire current page, or zoom to include the entire page width or height.

How to Pan

Panning means moving or shifting the drawing while maintaining the same zoom level. This allows you to move to a different spot if you are zoomed in too close to see the entire document in the drawing window. The Pan tool is part of the Zoom tool group and can also be activated by pressing H.

To pan, simply click and drag to the spot you want to see. For PC users, scrolling the wheel with the Alt key pressed will pan vertically, and with the Shift key pressed will pan horizontally.

There’s also a time-saving shortcut for Quick Pan. While in any tool, you can temporarily switch to Quick Pan mode by holding down the middle mouse wheel or button and drag in the drawing window. Once you release the middle mouse wheel or button, you’re back in whatever tool you were using.

Another handy option for panning while any tool is active is the Navigator – the small magnifying glass icon at the lower right corner of the workspace.

Clicking and holding this icon displays the nano preview of the entire drawing, and you can drag to place what you want in the current view.

To adjust some of the zoom and pan properties, go to Tools > Options > Tools, and open the Zoom/Pan tab. Here you can change what right-clicking does for both tools, change the zoom centering or ratio, or calibrate the zoom to use real-world units.

Saving Views

You can save specific views with the Views docker/inspector (Window > Dockers > Views or press Ctrl + F2). The icons along the top of the docker are the same as those that appear on the property bar when the Zoom tool is active. To save your current view, click the Add Current View icon, which is the plus sign in the bottom left corner of the docker.

To change the view name, click the default name and overwrite.

Now from wherever you are in a drawing, you can click the view name to return to it.

NOTE: Saved views are page-dependent; if you switch pages and go back to the saved view, the correct page will open.

As long as the page with the saved view is the active page, saved views can also be accessed from the Zoom Levels drop-down on the Standard toolbar. And while the Zoom tool is active, the property bar has this field as well.

See what's new in CorelDRAW Graphics Suite 2021!

Download your FREE 15-day trial for Windows or Mac and fuel your creative fire with the new perspective tools, flexible design space, progressive photo editing tools, and much more.

Related Tutorials

Share this post

Leave a Reply

Your email address will not be published. Required fields are marked *