Overview of the Tools Toolbar in PaintShop Pro

Overview of the Tools Toolbar in PaintShop Pro

This tutorial will introduce you to the Tools toolbar, which is the main toolbar in PaintShop Pro. We’ll show you where to locate the toolbar in different workspaces and how you can customize the toolbar to suit your workflow. Here you will find the key tools for everything from basic tasks like navigating the workspace and moving objects, common tasks like cropping and resizing, and advanced image-editing tools for erasing backgrounds, cloning, selections, and more.

Download a printable copy of this tutorial (PDF, 1 MB)

An Overview of the Tools Toolbar

This tutorial provides an introduction to the Tools toolbar, which is the main toolbar in PaintShop Pro. We’ll show you where to locate the toolbar in different workspaces and how you customize the toolbar to suit your workflow.

Click on any of the images below to view full-size.

The PaintShop Pro Workspaces

PaintShop Pro has several different workspaces that you can choose from:

  • The Complete workspace is the classic PaintShop Pro workspace and includes the full set of tools for a wide range of projects.
  • The Essentials workspace is a clean, easy-on-the-eyes workspace that includes a core set of tools.
  • The Photography workspace is a touch-friendly, simple photo-editing workspace.
  • The Sea-to-Sky workspace is a specialized workspace designed to take your drone and underwater photography to new heights (only available in PaintShop Pro 2021 ULTIMATE).

The toolbar will look different depending on which workspace you are in. You can switch workspaces by going to File > Workspace and selecting the workspace of your choice.

In the Complete workspace, the Tools toolbar is located on the left-hand side of the screen.

If you are using the Photography workspace, a simplified version of the toolbar is at the bottom of the screen and includes the most popular corrections and enhancements. The Crop icon is in the bottom right corner. Along the top are icons for Pan, Zoom, Flip, and Rotate.

If you’re using the Essentials workspace, the Tools toolbar is on the left-hand side of the screen.

By default, not all tools will be shown here, so often users think that a tool has been removed from the program completely. However, you can access these tools or add them back to the Tools toolbar by clicking on the Quick Customize (plus) icon and selecting any tools you wish to add.

The Sea-to-Sky workspace, introduced in PaintShop Pro 2021 Ultimate, also has a simplified toolbar along the bottom of the screen. The Crop icon is in the bottom right corner. Along the top are icons for Pan, Zoom, Flip, and Rotate.

These tools and specialized pre-sets are designed to make corrections and enhancements on drone and underwater photos.

Overview of the Tools Toolbar

You can show or hide the Tools toolbar by going to View > Toolbars > Tools or by right-clicking on a blank area in the interface and selecting Toolbars > Tools.

This toolbar includes tools that are useful for performing common tasks. Some tools are on their own, for example, the Dropper tool. Whereas other tools are in groups; a tool group is indicated by the small flyout arrow.

For example, if we click on the arrow beside the Selection tool, you’ll see all the other selection tools available within the group.

When you position the pointer over a tool button, its name appears in a tooltip, and the status bar along the bottom of the PaintShop Pro interface displays additional information about the command.

For example, if you hover your pointer over this button on the toolbar, it states that this is the Makeover tool.

In the status bar below, it tells us additional information that this tool is used to improve facial characteristics.

To learn about any of the tools, go to the Help menu along the top and enable the Learning Center (or press F10). When you select a tool, the Learning Center provides detailed advice on how to use it.

The Tool Options Palette

The Tool Options palette is located along the top of the interface. If your Tool Options palette is not visible, press F4 or go to View > Palettes and enable Tool Options.

Note that the tool options in this palette change depending on which tool you have selected. For example, if you select the Eraser tool, the Tool Options palette provides settings to adjust the eraser shape, size, and so forth.

Whereas, if you select the Text tool, the Tool Options palette gives you a whole new set of options to change the font type, color, and so forth.

Customizing the Tools Toolbar

You can also dock, float, and move the toolbars to customize your workspace.

To float a toolbar:

  • Place the pointer over the toolbar’s handle. The pointer will become a four-sided mover icon.
  • Then drag the toolbar away from the workspace edge and you can place it wherever you like.

Once you have floated the toolbar, you can hover your mouse over the edge of the toolbar and click and drag the toolbar to resize it.

To dock the toolbar:

  • Drag the toolbar to one edge of the workspace and the toolbar will snap into place.
  • Alternatively, you can dock the toolbar by double-clicking its title bar.

To customize the toolbar:

  • To change the icon size of the tools, go to User Interface > Icon Size, and set the size of the icons to Small, Medium or Large.
  • To show or hide different tools, click on the Quick Customize plus icon at the bottom of the toolbar.
    • Then select or deselect any tools you want added in the toolbar.
    • Use the Reset Toolbar button to set the toolbar back to its default settings.

It’s just that simple to customize your workspace and Tools toolbar so you can get started creating and editing images with PaintShop Pro!

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

See what's new in PaintShop Pro 2022!

Download your FREE 30-day trial and get all the color and brightness you’ve been missing with PaintShop Pro 2022, your all-in-one photo editing and design software.

Related Tutorials


Tools You Need

PaintShop Pro 2022

Get all the color and brightness you’ve been missing with PaintShop Pro 2022, your all-in-one photo editing and design software.

Photo Gallery Script

Here’s an easy way to create a photo montage. Just select the photos and this PaintShop Pro script will resize them and place them in the frame.

PaintShop Pro 2022 Ultimate

Enjoy a faster, easier, more creative photo editor PLUS an exclusive bonus collection of premium software.

Apocalypse Scripts

NEW! Transform your photos into a somber and surreal doomsday scene with these 5 apocalypse-inspired scripts for PaintShop Pro.

Share this post

Leave a Reply

Your email address will not be published. Required fields are marked *