How to Use the Pick Tool in PaintShop Pro

How to Use the Pick Tool in PaintShop Pro

How to Use the Pick Tool

In this tutorial, you’ll learn how to use the Pick tool in PaintShop Pro. The Pick tool lets you scale, rotate, and transform your images and elements.

You’ll learn how to use this tool to select, move, rotate, transform, or resize anything on the canvas.

Overview of the Pick Tool

To use the Pick tool, select the arrow icon in the Tools toolbar. Alternatively, you can press K on your keyboard.

A bounding box with handles will appear.

  • On the Tool Options palette, you can precisely scale and transform by setting specific values in any of the boxes.

  • Or you can click and drag on the handles to manually adjust these values to your liking.

As you drag on the control handles, you will manipulate many of the variables you see in the Tool Options palette.

  • Click on the element on the canvas to select it. Using the Pick tool, click and drag the element to move it wherever you want to on the canvas.

How to Resize Elements

  • To resize an element while keeping the current proportions, select the layer and left-click while dragging one of the corner handles.

  • To resize the layer while changing the current proportions, right-click while dragging a corner handle.

How to Rotate Elements

  • To change the center of rotation, drag the rotation pivot point.

  • Another way to rotate an element or layer is to hover your mouse over one of the corner edges and click and drag the rotation handle.

How to Change the Image Perspective

  • To change the perspective symmetrically, hold down CTRL on your keyboard and drag a corner handle horizontally or vertically.

  • To change the perspective asymmetrically, hold down CTRL + Shift, and drag a corner handle either horizontally or vertically.

 

How to Shear an Image

Shearing skews an image vertically or horizontally.

  • To shear an image, hold down Shift and drag a side handle.

How to Distort an Image

Distorting an image stretches or contracts it in any direction.

  • To distort an image, hold down CTRL + Shift, and drag a side handle.

Mode Settings

You can see on the Tool Options palette that we are currently in the Scale mode, which is the default setting. While in the Scale mode, you must use the CTRL + Shift keys discussed previously to shear and transform your images.

To distort an image without holding down keys, you can choose one of the other Mode settings on the Tool Options palette.

  • The Shear mode lets you shear without holding down Shift.
  • The Perspective mode lets you change perspective without holding down Ctrl.
  • The Free mode lets you distort without holding down Ctrl + Shift.

You can also select the Reset Rectangle button from the Tool Options palette if you want to reset the deformation rectangle to its original shape but keep any current deformations.

Using the Pick tool with Multiple Layers

These Pick tool options are especially useful if you are working with multiple layers.

  • Open the Layers palette by going to Palettes > Layers.
  • Go to Edit > Copy and then go to your background image and go to Edit > Paste as New Layer.
  • Choose the layer you want to transform from the Layers palette and use the Pick tool to move, rotate, resize, and transform the layer using any of the previous methods.

Using the Pick Tool with Text/Shapes

The Pick tool is also useful when you’re adding text to an image, as you can easily move, rotate, and reposition the text exactly to your liking.

NOTE: the Tool Options are different when using the Pick tool on a vector object like Text or Shapes vs. a raster object.

If you want to use the raster tool options like Mode settings or entering an angle, you’ll need to convert the vector layer to raster first.

  • To do this, right-click on the vector layer in the Layers palette and select Convert to Raster layer.

You can have fun transforming your images and making your own custom designs easily using the Pick tool in PaintShop Pro.

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

See what's new in PaintShop Pro 2022!

Download your FREE 30-day trial and get all the color and brightness you’ve been missing with PaintShop Pro 2022, your all-in-one photo editing and design software.

Related Tutorials


Tools You Need

PaintShop Pro 2022

Get all the color and brightness you’ve been missing with PaintShop Pro 2022, your all-in-one photo editing and design software.

Photo Gallery Script

Here’s an easy way to create a photo montage. Just select the photos and this PaintShop Pro script will resize them and place them in the frame.

PaintShop Pro 2022 Ultimate

Enjoy a faster, easier, more creative photo editor PLUS an exclusive bonus collection of premium software.

Apocalypse Scripts

NEW! Transform your photos into a somber and surreal doomsday scene with these 5 apocalypse-inspired scripts for PaintShop Pro.

Share this post

Comment (1)

  • pspu101 Reply

    I just saw the tutorial “How to Use the Pick Tool in PaintShop Pro”. When I use the Pick tool to resize an image, do I am actually resizing the image in the sense that PSP is adding pixels to the image (similar to option Image->Resize)? If the answer is yes, which of the resample method it is using? Your answer will be appreciated.

    May 4, 2021 at 7:26 pm

Leave a Reply

Your email address will not be published. Required fields are marked *