How to Weld, Trim and Combine Objects

How to Weld, Trim and Combine Objects

In CorelDRAW, a variety of shaping tools can help you easily create visually appealing designs for logos, clip art, and more. These powerful tools can be used to build simple or complex shapes that will give you practically limitless artistic abilities! This tutorial will go over the basics of the CorelDRAW shaping tools, step-by-step, and then guide you through creating even more advanced designs. The tools that will be covered in this tutorial include:

  • Weld
  • Trim
  • Front minus back
  • Back minus front
  • Simplify
  • Combine
  • Break apart

Download a PDF copy of the written tutorial and CorelDRAW exercise sheet to follow along with the video below.

Using the Shaping Tools to Modify Objects

In CorelDRAW, shaping commands give users a powerful means to create new shapes or manipulate current shapes by adding, subtracting, or dividing them. Shaping tools can be used on simple or complex shapes to build logos, clip art, and more.

Once you learn the power of these tools, the possibilities for creating great artwork are endless! This tutorial will first show you the basics of the shaping tools in CorelDRAW.We will then use the tools tocreatea more advanced design. The shaping tools that will be used in this tutorial are:

  • Weld
  • Trim
  • Intersect
  • Front minus back
  • Back minus front
  • Simplify
  • Boundary
  • Combine
  • Break apart

 

How to Access CorelDRAW Shaping Tools

There are three ways to access shaping tools in the CorelDRAW interface:

 

  1. Go to Window>Dockers>Shaping to open the Shaping docker.
  2. Select multiple shapes in your design to activate shaping tools within an interactive toolbar.
  3. Go to Object>Shaping (or depending on the CorelDRAW version, possiblyArrange).

How to Use the Weld Tool

The Weld tool takes two shapes and combines them into one.It does this by giving the final shape that’s created the same properties of the selected target shape, once they’ve been welded together.

 

Here, we go over how to create a yellow cat with the Weld tool:

 

  • Select the pink ear with the Pick tool
  • Hold down the Shift key and select the yellow circle
  • Click on the Weld tool in the interactive toolbar
  • Repeat this process with the other ear to turn them both yellow

 

Welding Using the Shaping Docker

You can also use the Shaping docker to weld shapes. After opening the Shaping docker, make sure to select Weld from the drop-down menu. The Shaping docker has two options available when welding. You can choose to leave the original source object, which is the first object you selected, or you can choose to leave the original target object, in case you need to further build your artwork.

 

Let’s take a look at how you can use the Weld tool in the Shaping docker to create a logo:

 

For this example, make sure to choose the “Leave original source object” option.

  • Use the Pick tool to select the R
  • Click the Weld to button in the Shaping docker
  • Click the C (our target object)
  • Pull the welded letters away to see the original R left behind

 

How to Use the Trim Tool

The key to using the Trim tool is to decide which object needs trimmed, and which object you are going to use to trim it.

 

In this example, we are going to create a simple crescent moon from two circles, using the pink circle to trim the grey circle:

 

  • Select the pink circle with the Pick tool
  • Hold down the Shift key
  • Select the grey circle
  • Click Trim in the interactive toolbar
  • Pull the pink shape away to reveal the grey crescent moon

 

How to Use the Intersect Tool

The Intersect tool helps you create a shape using overlapping shapes.

 

In this first example, we are going to create half stars on the edge of a flag design:

 

  • Select the blue shape
  • Hold down the Shift key
  • Select the top star
  • Click the Intersect button in the interactive toolbar
  • Click white on your color palette while the new intersected piece is selected
  • Delete the original pink star
  • Repeat the same process with the second star

 

In this second example, we are going to put teeth inside the mouth of our “smiley guy” design:

 

  • Select the teeth
  • Hold down the Shift key
  • Select the red mouth
  • Click the Intersect button in the interactive toolbar
  • Delete the original teeth
  • Select the new teeth
  • Click white on your color palette while the new teeth are selected

 

How to Use the Front Minus Back Tool

The Front minus back tool erases shapes that are in the back of a design and leaves those are at the front. With this tool, it’s not critical which shape is selected first.

 

In this example, we’re going to remove the blue rectangles, while leaving the red triangle intact:

 

  • Select the triangle
  • Hold down the Shift key
  • Select the blue rectangles
  • Click the Front minus back button in the interactive toolbar

 

How to Use the Back Minus Front Tool

The Back minus front tool works in the opposite fashion, by subtracting the back shape from the front shape in designs, creating a different result.

 

In this example, we’re going to make a quick logo using this tool:

 

  • Select the G
  • Hold down the Shift key
  • Select the black circle
  • Click the Back minus front button in the interactive toolbar

 

How to Use the Simplify Tool

The Simplify tool trims overlapping areas among objects, no matter the order in which the objects are selected. At first, it looks like nothing has happened, but if you pull the objects away from one another, you will see each layer beneath is trimmed by the objects above or below it, like a cookie cutter.

 

In this example, we are going to remove the red rectangle from a design for a more uniform, simplified result:

 

  • Lasso all the objects on top of the blue background
  • Click the Simplify button in the interactive toolbar

  • Delete the red triangle to see the blue background

 

  • Go to View>Wireframe to see the bare bone results
  • Go to View>Enhanced to return to your normal view

 

How to Combine Shapes

The Combine tool is a great way to modify existing artwork to recolor or manipulate it to look differently.

 

In this example, we are going to use the Combine tool to get a pure silhouette in a deer design, so it can be placed on top of other pieces of art:

 

  • Select one of the white shapes
  • Hold down the Shift key
  • Select the image of the deer
  • Click the Combine button
  • Repeat this process for each white shape

 

How to Break Apart Shapes

The opposite of the Combine tool is the Break apart tool, which allows you to make multiple parts out of a single object.

 

For this example, we’re going to break this shape apart, so we can color the stars white:

 

  • Select the shape
  • Click the Break apart button in the toolbar

 

It will look as if the stars have disappeared, but they are still there! They’re just now the same blue as the background.

 

Let’s find the stars using Wireframe view and finish coloring them white:

 

  • Go to View>Wireframe
  • Lasso the all the stars, making sure to avoid lassoing the rectangle
  • Now click white on your color palette
  • Go to View>Enhanced to return to normal view
  • Go to Object>Order>To Front of Page to bring the stars forward into view

 

Putting it All Together – Creating a Castle with CorelDRAW Shaping Tools

Now that you’ve learned the basics of using the shaping tools in CorelDRAW, let’s put them to work by creating a fun design!

 

In this example, we are going to use the shaping tools to create a castle:

 

  • Select the left side of the castle
  • Click the Weld tool to combine the top and bottom together
  • Choose black in your color palette
  • Select all 4 pink squares
  • Click the Trim button
  • Deleted the 4 pink squares
  • Select the left side of the castle
  • Duplicate it by pressing Ctrl + D on your keyboard
  • Hold down the Ctrl key and drag the duplicate to the right side of the castle
  • Select the left side and all other black parts of the castle
  • Click the Weld button in the toolbar
  • Select the pink and grey circle in the upper right corner
  • Hold down the Shift key
  • Click the Simplify button
  • Delete the pink circle, leaving a grey crescent moon
  • Hold down the Shift key
  • Select all the pieces of the bell
  • Click the Weld button in the toolbar
  • Select all the squares in the window on the right side
  • Click the Combine button in the toolbar
  • Press Ctrl + D to duplicate the combined window
  • Drag it underneath the other windows
  • Select the upper left window and choose yellow in your color palette
  • Select the other windows and choose white in your color palette
  • Select the bars in the gate
  • Select the other part of the gate
  • Click Back minus front in the toolbar
  • Choose white in your color palette
  • Lasso the whole castle
  • Press Ctrl + Gto group it
  • Go to Object>Sharing>Boundary
  • Choose white in the color palette to change the outline color
  • Go to the Outline tool
  • Choose a width of .25”
  • Set Behind fill and Scale with object
  • Click OK

Go to Object>Order>Back One

 

Congratulations! You’ve completed your castle and learned how to make good use of the shaping tools in CorelDRAW.

Thanks for watching! We hope you found this tutorial helpful and we would love to hear your feedback in the Comments section below. And don’t forget to visit our social media pages and show us what you’ve learned by sharing your photos, videos and creative projects with us.

See what's new in CorelDRAW Graphics Suite 2018!

Download your FREE 15-day trial and empower your creativity with innovative new features like Symmetry drawing mode, Block Shadow tool, publishing to WordPress and much more.


Related Tutorials


Tools You Need

CorelDRAW Graphics Suite 2018

Enjoy a seamless design experience for graphics, layout, illustration, photo editing, web images, typography and more.

Winter Clipart Collection

Turn your photo and graphics projects into a winter wonderland with this collection of over 100 clipart images and sayings.

CorelDRAW Home & Student Suite 2018

A complete design suite for home and students. Edit photos and create reports, drawings, flyers, ads, business cards, logos and more.

Wacom Intuos Pro Medium

With plenty of room to sketch, paint and design, this medium-sized tablet is a popular choice for artists and designers.


Share this post

Comments (3)

  • PRADEEP DWIVEDY Reply

    Great tutorial
    i just want to ask that are there any exercise files to use these tutorial

    November 12, 2018 at 6:57 am
    • Adam Reply

      Hello Pradeep,

      We do not currently have any exercise files for this tutorial, but thank you for the suggestion! We are always looking for ways to improve our tutorial offerings, and have passed it on to the tutorial team for their consideration.

      Discovery Center team

      November 12, 2018 at 10:40 pm
  • Jeremiah Okolie Reply

    I am happy to learn from you

    August 29, 2018 at 1:52 pm

Leave a Reply

Your email address will not be published. Required fields are marked *


Sign-up for our newsletter

Sign-up for our newsletter

Get our latest tips, tutorials, and special offers sent weekly to your inbox!

You have Successfully Subscribed!

Pin It on Pinterest

Share This